Definições EPSON Scan

Caixa de Diálogo Definições EPSON Scan (disponível apenas para modelos específicos)

NPD4776-00 5.0 PT


Utilizar a Caixa de Diálogo Definições EPSON Scan

Seleccione o Digitalizador
Conexão
Endereço do digitalizador de rede
Estado do Digitalizador
Na caixa de diálogo Definições EPSON Scan, pode especificar o tipo de ligação do digitalizador e efectuar as definições para digitalizar em rede.
Nota:
Tem de iniciar sessão com privilégios de administrador. As definições efectuadas pelo administrador afectam todos os utilizadores.

Seleccione o Digitalizador

Seleccione o digitalizador que está a utilizar na lista.
Topo

Conexão

Seleccione Local ou Rede para fazer corresponder a forma como o computador está ligado ao digitalizador seleccionado.
Os métodos de ligação são apresentados apenas quando utilizar um modelo que suporte uma ligação em rede.
Topo

Endereço do digitalizador de rede

Esta definição aparece quando está seleccionada a opção Rede para Conexão. Para o endereço, pode utilizar o nome do digitalizador e o endereço IP ou o nome do anfitrião de um EPSON Network Image Express, de uma Placa EPSON Network Image Express, de um servidor de cópia, de um servidor de impressão ou de um PC que utilize o EPSON Scan Server.
Nota:
Tem de iniciar sessão como Administrador. Apenas os utilizadores com privilégios de administrador podem definir e eliminar o endereço e editar o nome do digitalizador, que está definido para todos os utilizadores.

Lista de digitalizadores de rede

Seleccione o Nome do Digitalizador e o endereço IP ou o nome do anfitrião.
Nota:
  • Para eliminar o Nome do Digitalizador e o endereço IP ou o nome do anfitrião, seleccione-o e faça clique na tecla Apagar.
  • Quando inicia as Definições EPSON Scan e, em seguida, aparece a lista Endereço do digitalizador de rede, está seleccionado o digitalizador de rede situado no topo da lista.

Tecla Adicionar

Faça clique nesta tecla para abrir a caixa de dialogo Adicionar, que pode utilizar para especificar o nome do digitalizador e procurar ou seleccionar um endereço IP. Para mais informações, consulte Utilizar a Caixa de Diálogo Adicionar.

Tecla Editar

Faça clique nesta tecla para mudar o nome do digitalizador localizado na lista.

Tecla Actualizar / Tecla Parar

Faça clique na tecla Actualizar para actualizar o conteúdo da lista. Se pretender interromper a actualização da lista, faça clique na tecla Parar.
Nota:
O digitalizador de rede adicionado manualmente na caixa de diálogo Adicionar não é actualizado.

Tecla Apagar

Faça clique nesta tecla para apagar o digitalizador de rede da lista.
Topo

Estado do Digitalizador

Faça clique na tecla Testar ou Manutenção para verificar o estado do digitalizador.

Tecla Testar

Faça clique na tecla Testar para testar o estado do digitalizador que está ligado ao computador ou seleccionado na lista Endereço do digitalizador de rede. Depois de o teste estar concluído, são apresentadas informações sobre o estado do digitalizador na caixa de diálogo que aparece quando faz clique na tecla.

Tecla Manutenção

Faça clique na tecla Manutenção para visualizar a caixa de diálogo Manutenção. Para mais informações, consulte Utilizar a Caixa de Diálogo Manutenção.
Nota:
Consoante o modelo do digitalizador, esta função pode não estar disponível.

Tecla Temporizador de Desligamento (apenas para o dispositivo específico)

Apresenta a caixa de diálogo das definições do Temporizador de Desligamento. Para mais informações, consulte Utilizar a caixa de diálogo Temporizador de Desligamento..
Se ocorrer um erro, verifique o estado do digitalizador utilizado.
  • O digitalizador está ligado ao computador?
  • O digitalizador está ligado?

Tempo Limite (segundos)

Especifique o tempo limite para a ligação em rede.
Topo


Utilizar a Caixa de Diálogo Adicionar

Nome do Digitalizador
Procurar endereços
Inserir endereço
Através desta caixa de diálogo pode procurar ou adicionar um endereço IP e especificar o nome do seu digitalizador. O nome do digitalizador e o endereço IP são adicionados à lista de endereços da caixa de diálogo Definições EPSON Scan. Pode adicionar até 50 endereços IP.

Nome do Digitalizador

Permite especificar o nome do digitalizador.
Nota:
A indicação Digitalizador x (x é um número de 1 a 50) está inserida como predefinição do Nome do Digitalizador.
Topo

Procurar endereços

Permite procurar o endereço IP. Quando faz clique na tecla Adicionar para abrir a caixa de diálogo Adicionar, a procura pelo endereço IP é iniciada automaticamente.
Nota:
Pode procurar o digitalizador de rede (Endereço IP) localizado no mesmo segmento que o computador. O digitalizador de rede (Endereço IP) ou o servidor de cópia partilhado em rede pelo EPSON Scan Server não será procurado. Algumas caixas de digitalização de rede também não serão procuradas. Se não conseguir procurar o digitalizador de rede, seleccione Inserir endereço e introduza o endereço IP manualmente.

Lista Endereço

Apresenta os endereços IP que procurou pela ordem de procura.

Tecla Repetir

Procura novamente o endereço IP ou o nome do anfitrião. Se não seleccionar Procurar endereços, a tecla Repetir aparece esbatida e não está disponível.

Tecla Parar

Faça clique na tecla Parar para interromper a procura.
Topo

Inserir endereço

Se não conseguir procurar o endereço IP, pode especificar o endereço IP ou o nome do anfitrião manualmente.


Utilizar a Caixa de Diálogo Manutenção

Número Total de Digitalizações
Rolo Alim. Papel/Sup. Separação (apenas disponível em modelos específicos)
Tecla Limpeza (disponível apenas para modelos específicos)
Tecla Calibragem (disponível apenas para modelos específicos)
A caixa de diálogo Manutenção apresenta informações sobre o número total de folhas digitalizadas ou o estado dos consumíveis.
Nota:
  • Consoante o modelo do digitalizador, esta função pode não estar disponível.
  • Dependendo do digitalizador utilizado, alguns itens e definições podem não ser apresentados. Consulte as instruções do seu digitalizador.

Número Total de Digitalizações

Apresenta todas as imagens digitalizadas no AAD ou no tabuleiro de documentos. Não é possível reiniciar a contagem do total de folhas.
Topo

Rolo Alim. Papel/Sup. Separação (apenas disponível em modelos específicos)

Número de Digitalizações

Indica o número de folhas digitalizadas pelo digitalizador.

Tecla Reiniciar

Se fizer clique na tecla Reiniciar, reinicia o Número de Digitalizações. Se a contagem de digitalizações ultrapassar o número máximo de folhas permitido para o tempo de duração (Ciclo de Vida) de cada consumível, aparecerá a mensagem a pedir que substitua o Rolo de Alimentação do Papel/Suporte de Separação. Depois de substituir o Rolo de Alimentação do Papel/Suporte de Separação por um novo, reinicie a contagem das folhas digitalizadas seguindo a mensagem apresentada.

Ciclo de Vida

Apresenta o número máximo de folhas que um Rolo de Alimentação do Papel/Suporte de Separação suporta durante o respectivo tempo de duração. Se a contagem de folhas digitalizadas ultrapassar o limite, aparecerá a mensagem a pedir que substitua o Rolo de Alimentação do Papel/Suporte de Separação.
Topo

Tecla Limpeza (disponível apenas para modelos específicos)

Limpa a secção de leitura do digitalizador. Efectue uma limpeza, se notar sujidade ou resíduos nos resultados de digitalização, ou se o papel não for alimentado correctamente.
Consulte o Guia do Utilizador para mais informações sobre operações de limpeza.
Topo

Tecla Calibragem (disponível apenas para modelos específicos)

Efectua a correspondência de cores para garantir que os tons de cor do documento são correctamente digitalizados. Efectua a calibragem nas seguintes situações.
  • Se o tom de cor ou claridade do documento original e os resultados da digitalização forem diferentes.
  • Se aparecerem linhas verticais nos resultados de digitalização.
Consulte o Guia do Utilizador para mais informações sobre procedimentos de calibragem.


Utilizar a caixa de diálogo Temporizador de Desligamento.

Temporizador Desligamento (min.)
Nota:
Consoante o modelo do digitalizador, esta função pode não estar disponível.

Temporizador Desligamento (min.)

Define o período de tempo (em minutos) até que o digitalizador se desligue automaticamente.


Definições EPSON Scan

> Início

Caixa de Diálogo Definições EPSON Scan (disponível apenas para modelos específicos)

Utilizar a Caixa de Diálogo Definições EPSON Scan
Utilizar a Caixa de Diálogo Adicionar
Utilizar a Caixa de Diálogo Manutenção
Utilizar a caixa de diálogo Temporizador de Desligamento.