EPSON Scan 设置

EPSON Scan设置对话框 (仅指定型号可用)

NPD4776-00 5.0 SC


使用EPSON Scan设置对话框

选择扫描仪
连接
网络扫描仪地址
扫描仪状态
在EPSON Scan设置对话框中，您可指定扫描仪连接类型，并对网络扫描进行设置。
注释：
您必须作为管理员权限的用户登录。 由管理员进行的设置对所有用户都有效。

选择扫描仪

从列表中选择您的扫描仪。
回到顶部

连接

根据计算机连接至选择的扫描仪方式选择本地或网络。
仅当使用支持网络连接的扫描仪型号才显示连接方式。
回到顶部

网络扫描仪地址

当连接选择为网络时，此设置出现。 对于地址，您可使用扫描仪名称和IP地址或EPSON Network Image Express, EPSON Network Image Express Card, 复印服务器, 打印服务器的主机名称或EPSON Scan服务器使用的计算机名称。
注释：
您必须作为管理员的用户登录。 仅具有管理员权限的用户可对所有用户的设置进行设置和删除地址并编辑扫描仪名称。

网络扫描仪列表

选择扫描仪名称和IP地址和主机名称。
注释：
  • 要删除扫描仪名称和IP地址或主机名，请将其选中并单击删除。
  • 当您启动EPSON Scan设置且网络扫描仪地址列表出现时，选择的网络扫描仪位于列表的顶部。

添加按钮

单击此按钮可打开添加对话框，在此您可使用指定的扫描仪名称和对其进行搜索或选择一个IP地址。 有关详细信息，参见使用添加对话框。

编辑按钮

单击此按钮可更改位于列表中的扫描仪名称。

刷新按钮/暂停按钮

单击刷新按钮可更新列表的内容。 如果您想停止更新列表，单击暂停按钮。
注释：
在添加对话框中手动添加的网络扫描仪不能被更新。

删除按钮

单击此按钮可删除列表中的网络扫描仪。
回到顶部

扫描仪状态

单击测试或维护按钮可检查您的扫描仪状态。

测试按钮

单击测试按钮可测试连接到计算机的扫描仪状态或在网络扫描仪地址列表中选择的扫描仪状态。 在测试完成后，通过单击此按钮在窗口中显示有关扫描仪状态的信息。

维护按钮

单击维护按钮可浏览维护对话框。 有关详细信息，参见使用维护对话框。
注释：
根据扫描仪型号的不同，此功能可能不能用。

关机定时器按钮(仅对于指定的机型)

显示关机定时器设置对话框。有关详细信息，参见使用关机定时器对话框。
如果显示错误，检查扫描仪的使用状态。
  • 扫描仪正确连接到计算机了吗？
  • 扫描仪电源打开了吗？

超时设置(秒)

指定网络连接的超时设置。
回到顶部


使用添加对话框

扫描仪名称
搜索地址
输入地址
使用此对话框，您可搜索或添加IP地址并为搜索到的扫描仪指定名称。 扫描仪名称和IP地址被添加到EPSON Scan设置对话框的地址列表中。 您可最多添加50个IP地址。

扫描仪名称

指定扫描仪名称。
注释：
扫描仪 x (x 表示1～50编号)可输入作为扫描仪名称的缺省设置。
回到顶部

搜索地址

搜索IP地址。 当您单击添加按钮来打开添加对话框，IP地址被自动搜索。
注释：
您可在计算机的相同网段上对网络扫描仪（IP地址）的位置进行搜索。 不能搜索由EPSON Scan服务器网络共享的网络扫描仪（IP地址）或复印服务器。 某些网络扫描框也不能搜索。 如果您不能搜索网络扫描仪，选择输入地址，并手动输入IP地址。

地址列表

按搜索顺序显示搜索到的IP地址。

重试按钮

再次搜索IP地址和主机名称。 如果您不能选择搜索IP地址，重试按钮变成灰色且不能用。

暂停按钮

单击暂停按钮可停止搜索。
回到顶部

输入地址

如果您不能搜索IP地址，您可手动指定IP地址或主机名称。


使用维护对话框

扫描总数
调整
清洁按钮(仅指定型号可用) [image] 校准按钮(仅指定型号可用)
维护对话框提供扫描页面的总数或耗材产品的状态信息。
注释：
  • 根据扫描仪型号的不同，此功能可能不能用。
  • 根据使用的扫描仪不同，某些项目和设置可能不能显示。请阅读您的扫描仪文档手册。

扫描总数

显示您已经扫描页面的总页数。 总量不能被重置。
回到顶部

进纸搓纸轮/分离衬垫

扫描总数

显示从自动文稿送纸器和文稿台扫描的所有图像数，扫描总数不能被重置。

复位按钮

单击重置按钮重置扫描页数。 如果扫描量超过了每一耗材产品寿命周期允许的最大页面数，将有信息提示您更换进纸搓纸轮/分离衬垫。 在使用一个新的来替换进纸搓纸轮或分离衬垫，下面信息显示复位已扫描的页面数。

寿命周期

显示进纸搓纸轮/分离衬垫在其寿命周期内处理的最大页面数。 如果扫描的页面数超过限制，信息将提示您更换进纸搓纸轮/分离衬垫。
回到顶部

清洁按钮(仅指定型号可用)

清洁扫描仪的读取区域。如果您发现在扫描的输出上有任何的杂点或文档不能正确进入，请进行清洁。
有关进行清洁的详细信息，参见扫描仪的用户指南。
回到顶部

校准按钮(仅指定型号可用)

执行色彩匹配以确保扫描文档的色调正确。在下面情况下进行校准。
  • 如果原稿的色调和清晰度与扫描输出不同。
  • 如果在扫描输出上出现垂直线。
有关执行校准的详细信息，参见扫描仪的用户指南。


使用关机定时器对话框

关机定时器（分钟）
注释:
根据扫描仪的型号不能，此功能可能不能用。

关机定时器（分钟）

设置扫描仪自动关闭的时间长度（分钟）。


EPSON Scan 设置

> 主页

EPSON Scan设置对话框 (仅指定型号可用)

使用EPSON Scan设置对话框
使用添加对话框
使用维护对话框
使用关机定时器对话框