EPSON Scan seaded

Dialoogiboks EPSON Scan seaded (saadaval vaid konkreetsele mudelile)

NPD4776-00 5.0 ET


Dialoogiboksi EPSON Scan seaded kasutamine

Vali skanner
Ühendus
Võrguskanneri aadress
Skanneri olek
Dialoogiboksis EPSON Scan seaded saate täpsustada skanneri ühenduse tüübi ja määrata võrguskannimise sätted.
Märkus:
Peate administraatori õigusi kasutades sisse logima. Administraatori määratud seaded mõjutavad kõiki kasutajaid.

Vali skanner

Valige loendist skanner.
Üles

Ühendus

Valige suvand Kohalik või Võrk vastavalt sellele, mil viisil on teie arvuti valitud skanneriga ühendatud.
Ühendusviisid kuvatakse ainult võrguühendust toetava mudeli kasutamisel.
Üles

Võrguskanneri aadress

See säte ilmub, kui ühenduseks on valitud Võrk. Aadressina võite kasutada skanneri nime ja IP-aadressi või EPSON Network Image Expressi, EPSON Network Image Express Cardi, koopiaserveri, prindiserveri või EPSON Scan Serverit kasutava arvuti hostinime.
Märkus:
Peate administraatorina sisse logima. Ainult administraatorina sisse logitud kasutajad saavad aadressi seadistada ja kustutada ning skanneri nime muuta, mis seadistatakse kõikide kasutajate jaoks.

Võrguskannerite loend

Valige Skanneri nimi ja IP-aadress või hostinimi.
Märkus:
  • Skanneri nime, IP-aadressi või hostinime kustutamiseks valige see ning klõpsake nupul Kustuta.
  • Kui avate EPSON Scan seaded, misjärel ilmub loend Võrguskanneri aadress, valitakse loendi alguses asuv võrguskanner.

Nupp Lisa

Klõpsake sellel nupul, et avada dialoogiboks Lisa, milles saate täpsustada skanneri nime ja otsida või valida IP-aadressi. Täpsema teabe jaoks vt Dialoogiboksi Lisa kasutamine.

Nupp Redigeeri

Klõpsake seda nuppu, kui soovite muuta loendis asuva skanneri nime.

Nupp Värskenda / nupp Katkesta

Klõpsake nupul Värskenda, kui soovite loendi sisu värskendada. Kui soovite loendi uuendamise peatada, klõpsake nuppu Katkesta.
Märkus:
Dialoogiboksi Lisa käsitsi lisatud võrguskannerit ei värskendata.

Nupp Kustuta

Klõpsake seda nuppu, kui soovite loendis asuva skanneri kustutada.
Üles

Skanneri olek

Klõpsake nupul Test või nupul Hooldus,et kontrollida oma skanneri olekut.

Nupp Test

Loendis Võrguskanneri aadress valitud või arvutiga ühendatud skanneri oleku testimiseks klõpsake nuppu Test. Testi lõpule viimise järel ilmub nupule klõpsamisel dialoogiboksi teave skanneri oleku kohta.

Nupp Hooldus

Klõpsake nuppu Hooldus, et vaadata Hoolduse dialoogiboksi. Täpsema teabe jaoks vt Dialoogiboksi Hooldus kasutamine.
Märkus:
Teie skanneri mudelist sõltuvalt ei pruugi see funktsioon olla saadaval.

Nupp Toite väljalülituse taimer (ainult konkreetsele masinale)

Kuvab suvandi Toite väljalülituse taimer seadete dialoogiboksi. Täpsema teabe jaoks vt Dialoogiboksi Toite väljalülituse taimer kasutamine..
Tõrke kuvamisel kontrollige kasutatava skanneri olekut.
  • Kas skanner on arvutiga ühendatud?
  • Kas skanner on sisse lülitatud?

Ajalõpu seadistus (sekundit)

Täpsustage võrguühenduse aegumise sätet.
Üles


Dialoogiboksi Lisa kasutamine

Skanneri nimi
Otsi aadressi
Sisestage aadress
Selle dialoogiboksi abil saate otsida või lisada IP-aadressi ja täpsustada olemasoleva skanneri nime. Skanneri nimi ja IP-aadress lisatakse dialoogiboksi EPSON Scan seaded aadressiloendisse. Saate lisada kuni 50 IP-aadressi.

Skanneri nimi

Täpsustage skanneri nime.
Märkus:
Vaikimisi on suvandi Skanneri nimi seadeks sisestatud Skanner x (x on number 1-st 50-ni).
Üles

Otsi aadressi

Saate otsida IP-aadresse. Kui klõpsate nuppu Lisa, et avada dialoogiboks Lisa, otsitakse IP-aadressi automaatselt.
Märkus:
Te saate otsida oma arvuti samas segmendis asuvat võrguskannerit (IP-aadressi). EPSON Scan Serveri poolt võrgus ühiskasutatavat võrguskannerit (IP-aadressi) ega koopiaserverit ei otsita. Samuti ei otsita võrguskannimise boksi. Kui te ei saa võrguskannerit otsida, valige Sisestage aadress ja sisestage IP-aadress käsitsi.

Loend Aadress

Kuvage otsitud IP-aadressid otsimise järjekorras.

Nupp Proovi uuesti

Korrake IP-aadressi või hostinime otsingut. Kui te ei vali suvandit Otsi aadressi, ilmub nupp Proovi uuesti hallina ja seda ei saa kasutada.

Nupp Katkesta

Klõpsake nupul Katkesta, kui soovite otsingu peatada.
Üles

Sisestage aadress

Kui te ei saa IP-aadressi otsida, saate IP-aadressi või hostinime käsitsi sisestada.


Dialoogiboksi Hooldus kasutamine

Skannimiste koguarv
Paberisöödurullik/eralduspadi (saadaval vaid konkreetsele mudelile)
Nupp Puhastamine (saadaval vaid konkreetsele mudelile)
Nupp Kalibreerimine (saadaval vaid konkreetsele mudelile)
Dialoogiboks Hooldus sisaldab teavet skannitud lehtede koguarvu ja kulumaterjalide oleku kohta.
Märkus:
  • Teie skanneri mudelist sõltuvalt ei pruugi see funktsioon olla saadaval.
  • Sõltuvalt kasutatud skannerist ei pruugi osasid elemente ja seadistusi kuvada. Lugege oma skanneri juhiseid.

Skannimiste koguarv

Näitab kõiki kas automaatsest dokumendisööturist või dokumendilaualt skannitud kujutisi. Koguarvu pole võimalik lähtestada.
Üles

Paberisöödurullik/eralduspadi (saadaval vaid konkreetsele mudelile)

Skannimiste arv

Näitab teie skanneri skannitud lehtede koguarvu.

Nupp Lähtesta

Nupul Lähtesta klõpsamine lähtestab loendi Skannimiste arv. Kui skannitud arv ületab iga kulumaterjali elutsükli jaoks lubatud maksimaalse lehtede arvu, kuvatakse sõnum, mis palub teil vahetada tarvik Paberisöödurullik/Eralduspadi. Peale tarviku Paberisöödurullik/Eralduspadi uue vastu vahetamist lähtestage skannitud lehtede arv peale näidatud sõnumit.

Kasutusaeg

Näitab maksimaalset lehtede arvu, mida Paberisöödurullik/Eralduspadi oma eluea jooksul suudab käsitseda. Kui skannitud lehtede arv ületab piirväärtuse, kuvatakse sõnum, mis palub teil tarviku Paberisöödurullik/Eralduspadi välja vahetada.
Üles

Nupp Puhastamine (saadaval vaid konkreetsele mudelile)

Puhastab skanneri lugemissektsiooni. Viige läbi puhastamine, kui märkate skannimistulemustel mustust või prahti või kui paberit ei söödeta korralikult.
Puhastamise kohta täpsema teabe saamiseks vaadake skanneri kasutusjuhendit.
Üles

Nupp Kalibreerimine (saadaval vaid konkreetsele mudelile)

Teostab värvide ühildamise veendumaks, et dokumendi värvitoonid on õigesti skannitud. Teostage kalibreerimine järgmistes olukordades.
  • Kui originaaldokumendi värvitoon ja selgus ning skannimistulemused on erinevad.
  • Kui skannimistulemustele ilmuvad vertikaaljooned.
Kalibreerimise kohta täpsema teabe saamiseks vaadake skanneri kasutusjuhendit.


Dialoogiboksi Toite väljalülituse taimer kasutamine.

Toite väljalülituse taimer (min)
Märkus:
Teie skanneri mudelist sõltuvalt ei pruugi see funktsioon olla saadaval.

Toite väljalülituse taimer (min)

Määrab ajavahemiku (minutites) peale mida lülitub skanner automaatselt välja.


EPSON Scan seaded

> Avaleht

Dialoogiboks EPSON Scan seaded (saadaval vaid konkreetsele mudelile)

Dialoogiboksi EPSON Scan seaded kasutamine
Dialoogiboksi Lisa kasutamine
Dialoogiboksi Hooldus kasutamine
Dialoogiboksi Toite väljalülituse taimer kasutamine.