Параметры EPSON Scan

Діалогове вікно "Параметры EPSON Scan" (лише для певних моделей)

NPD4776-00 5.0 UK


Використання діалогового вікна "Параметры EPSON Scan"

Виберіть сканер
З’єднання
Мережева адреса сканера
Стан сканера
У діалоговому вікні Параметры EPSON Scan можна вказати тип підключення сканера та налаштувати сканер для роботи у мережі.
Примітка.
Необхідно ввійти в систему з правами адміністратора. Настройки, виконані адміністратором, впливають на всіх користувачів.

Виберіть сканер

Виберіть сканер зі списку.
Вгору

З’єднання

У залежності від типу з'єднання комп'ютера зі сканером виберіть "Локальне" або "Мережеве".
Ці методи з'єднання відображається лише в тому разі, якщо використовується модель, де передбачена можливість підключення до мережі.
Вгору

Мережева адреса сканера

Це налаштування відображається тоді, коли вибрано тип з'єднання Мережеве. В якості адреси можна задати назву сканера, IP-адресу або ім'я хоста плати EPSON Network Image Express чи Network Image Express Card, сервера копіювання, сервера друкування або комп'ютера, на якому виконується програма EPSON Scan Server.
Примітка.
Необхідно ввійти в систему з правами адміністратора. Лише користувачі з правами адміністратора можуть вказувати чи видаляти адресу або змінювати назву сканера, встановлені для всіх користувачів.

Список мережевих сканерів

Виберіть Назва сканера та IP-адресу або ім'я хоста.
Примітка.
  • Щоб видалити назву сканера та IP-адресу або ім'я хоста, виділіть це значення і натисніть кнопку Видалити.
  • Коли після запуску функції "Параметры EPSON Scan" з'являється список "Мережева адреса сканера", виділено перший мережевий сканер у списку.

Кнопка "Додати"

Натисніть цю кнопку, щоб відкрити діалогове вікно Додати, в якому можна вказати назву сканера і знайти або вибрати IP-адресу. Докладні відомості див. у розділі Використання діалогового вікна "Додати".

Кнопка "Редагувати"

Натисніть цю кнопку, щоб змінити назву сканера в списку.

Кнопка "Відновити" / кнопка "Призупинити"

Натисніть кнопку Відновити, щоб оновити вміст списку. Щоб зупинити оновлення списку, натисніть кнопку Призупинити.
Примітка.
Якщо мережевий сканер було додано вручну у діалоговому вікні "Додати", він не оновлюється.

Кнопка "Видалити"

Натисніть цю кнопку, щоб видалити мережевий сканер зі списку.
Вгору

Стан сканера

Щоб перевірити стан сканера, натисніть кнопку Перевірити або кнопку Сервіс.

Кнопка "Перевірити"

Натисніть кнопку Перевірити, щоб перевірити стан сканера, з'єднаного з комп'ютером або вибраного у списку "Мережева адреса сканера". Після завершення перевірки відомості про стан сканера будуть показані у діалоговому вікні, яке відкривається при натисненні кнопки.

Кнопка "Сервіс"

Натисніть кнопку "Сервіс", щоб відкрити діалогове вікно "Сервіс". Докладні відомості див. у розділі Використання діалогового вікна "Сервіс".
Примітка.
У деяких моделях сканера ця функція недоступна.

Кнопка Вимкнути таймер (лише для певних пристроїв)

Виведення діалогового вікна "Вимкнути таймер". Докладні відомості див. у розділі Використання діалогового вікна "Вимкнути таймер".
У разі відображення помилки перевірте стан використовуваного сканера.
  • Чи підключено сканер до комп'ютера?
  • Чи увімкнено сканер?

Настройки періоду очікування (секунди)

Вкажіть період очікування для мережевого підключення.
Вгору


Використання діалогового вікна "Додати"

Назва сканера
Пошук адрес
Ввести адресу
У цьому діалоговому вікні можна виконати пошук IP-адреси або додати її, а також вказати назву сканера. Назва сканера й IP-адреса додаються до списку адрес у діалоговому вікні "Параметры EPSON Scan". Можна додати до 50 IP-адрес.

Назва сканера

Вкажіть назву сканера.
Примітка.
Стандартна "Назва сканера" вводиться у форматі "Сканер x" (де x – число від 1 до 50).
Вгору

Пошук адрес

Пошук IP-адреси. Якщо відкрити діалогове вікно Додати, натиснувши кнопку "Додати", пошук IP-адреси виконується автоматично.
Примітка.
Пошук мережевого сканера (IP-адреси) можна виконувати у тому ж сегменті мережі, де знаходиться комп'ютер. Пошук мережевого сканера (IP-адреси) або сервера копіювання, спільний доступ до якого забезпечується програмою EPSON Scan Server, неможливий. Деякі моделі мережевих сканерів також неможливо знайти пошуком. Якщо знайти мережевий сканер неможливо, виберіть Ввести адресу і введіть IP-адресу вручну.

Список "Адреса"

Відображає IP-адреси в тому порядку, в якому проводився пошук.

Кнопка "Спробувати знову"

Повторення пошуку IP-адреси або імені хоста. Якщо Пошук адрес не виконувався, кнопка Спробувати знову буде недоступною.

Кнопка "Призупинити"

Натисніть кнопку Призупинити, щоб зупинити пошук.
Вгору

Ввести адресу

Якщо знайти IP-адресу неможливо, IP-адресу або ім'я хоста можна вказати вручну.


Використання діалогового вікна "Сервіс"

Загальна кількість сканувань
Валик подавача паперу/Гальмівна панель (лише для певних моделей)
Кнопка "Чищення" (лише для певних моделей)
Кнопка "Калібрування" (лише для певних моделей)
Діалогове вікно "Сервіс" містить відомості про загальну кількість сканованих аркушів та про стан витратних матеріалів.
Примітка.
  • У деяких моделях сканера ця функція недоступна.
  • Залежно від використовуваного сканера деякі елементи й настройки можуть не відображатися. Ознайомтеся з інструкціями до сканера.

Загальна кількість сканувань

Відображення всіх зображень, відсканованих з АПД або планшета. Цей лічильник скинути не можна.
Вгору

Валик подавача паперу/Гальмівна панель (лише для певних моделей)

Кількість сканувань

Кількість аркушів, відсканованих за допомогою цього сканера.

Кнопка "Скинути"

Натисніть кнопку Скинути, щоб скинути лічильник "Кількість сканувань". Якщо значення лічильника сканувань перевищує ресурс будь-якого з витратних компонентів, видається повідомлення про необхідність заміни Валик подавача паперу або Гальмівна панель. Після заміни Валик подавача паперу або Гальмівна панель скиньте лічильник сканувань після появи повідомлення.

Ресурс

Максимальна кількість аркушів, які можна сканувати протягом строку експлуатації Валик подавача паперу та Гальмівна панель. Якщо значення лічильника сканувань перевищує допустимий показник, видається повідомлення про необхідність заміни Валик подавача паперу або Гальмівна панель.
Вгору

Кнопка "Чищення" (лише для певних моделей)

Очищення області зчитування сканера. Виконуйте чищення у разі виявлення на результатах сканування бруду чи неналежних елементів, а також якщо подача паперу не виконується належним чином.
Докладну інформацію щодо виконання чищення див. у Посібнику користувача сканера.
Вгору

Кнопка "Калібрування" (лише для певних моделей)

Виконання співставлення кольорів для забезпечення належного сканування тонів кольору документа. Калібрування слід виконувати у наступних ситуаціях.
  • Якщо тон кольору або чіткість результатів сканування відрізняється від оригінального документа.
  • Якщо на результатах сканування з'явилися вертикальні лінії.
Докладну інформацію щодо виконання калібрації див. у Посібнику користувача сканера.


Використання діалогового вікна "Вимкнути таймер"

Вимкнути таймер (хвилини)
Примітка.
У деяких моделях сканера ця функція недоступна.

Вимкнути таймер (хвилини)

Встановлення періоду часу (у хвилинах), по завершенні якого сканер автоматично вимикається.


Параметры EPSON Scan

> Головна сторінка

Діалогове вікно "Параметры EPSON Scan" (лише для певних моделей)

Використання діалогового вікна "Параметры EPSON Scan"
Використання діалогового вікна "Додати"
Використання діалогового вікна "Сервіс"
Використання діалогового вікна "Вимкнути таймер"