EPSON Scan Ayarları

EPSON Scan Ayarları İletişim Kutusu (yalnızca belirli bir modelde kullanılabilir)

NPD4776-00 5.0 TR


EPSON Scan Ayarları İletişim Kutusunu Kullanma

Tarayıcı Seç
Bağlantı
Ağ Tarayıcı Adresi
Tarayıcı Durumu
EPSON Scan Ayarları iletişim kutusunda, tarayıcı bağlantı türünü belirleyebilir ve ağ üzerinden tarama ayarlarını yapabilirsiniz.
Not:
Yönetici ayrıcalıklarını kullanarak oturum açmanız gerekir. Yönetici tarafından yapılan ayarlar, tüm kullanıcıları etkiler.

Tarayıcı Seç

Listeden tarayıcınızı seçin.
Üst

Bağlantı

Bilgisayarınızın, seçilen tarayıcıya nasıl bağlı olduğuna göre, Yerel veya Ağ'ı seçin.
Bağlantı yöntemi, ancak ağ bağlantısını destekleyen bir model kullanıyorsanız görüntülenir.
Üst

Ağ Tarayıcı Adresi

Bu ayar, Bağlantı olarak Ağ seçildiğinde çıkar. Adres olarak, tarayıcı adıyla IP adresini ya da bir EPSON Network Image Express, EPSON Network Image Express Card, kopyalama sunucusu, yazdırma sunucusu veya EPSON Scan Server kullanan PC'nin ana bilgisayar adını kullanabilirsiniz.
Not:
Yönetici olarak oturum açmanız gerekir. Sadece yönetici ayrıcalıklarına sahip olan kullanıcılar tüm kullanıcılar için geçerli olacak adresi ayarlayabilir veya silebilir veya tarayıcı adını düzenleyebilir.

Ağ tarayıcısı listesi

Tarayıcı Adı ve IP adresini veya ana bilgisayar adını seçin.
Not:
  • Tarayıcı Adı ve IP adresini veya ana bilgisayar adını silmek için, seçip, Sil düğmesine tıklayın.
  • EPSON Scan Ayarları'nı başlattığınızda ardından Ağ Tarayıcı Adresi listesi çıkarsa, listenin en başındaki ağ tarayıcısı seçilidir.

Ekle düğmesi

Tarayıcı adını belirlemekte ve IP adresi aramakta veya seçmekte kullanabileceğiniz Ekle iletişim kutusunu açmak için bu düğmeye tıklayın. Ayrıntılar için, bkz. Ekle İletişim Kutusunu Kullanma.

Düzenle düğmesi

Listede yer alan tarayıcı adını değiştirmek için bu düğmeyi tıklatın.

Yenile düğmesi / Kır düğmesi

Listenin içeriğini güncelleştirmek için Yenile düğmesine tıklayın. Listenin güncelleştirmesini durdurmak istiyorsanız, Kır düğmesine tıklayın.
Not:
Ekle iletişim kutusuna elle eklenmiş olan ağ tarayıcısı güncelleştirilmez.

Sil düğmesi

Listedeki ağ tarayıcısını silmek için bu düğmeyi tıklatın.
Üst

Tarayıcı Durumu

Tarayıcınızın durumunu kontrol etmek için Sınama düğmesine veya Bakım düğmesine tıklayın.

Sınama düğmesi

Bilgisayara bağlı olan veya Ağ Tarayıcı Adresi'nde seçilmiş olan tarayıcının durumunu sınamak için Sınama düğmesine tıklayın. Sınama tamamlandıktan sonra, düğmeye tıkladığınızda açılan iletişim kutusunda tarayıcının durumu görüntülenir.

Bakım düğmesi

Bakım iletişim kutusunu görüntülemek için Bakım düğmesine tıklayın. Ayrıntılar için, bkz. Bakım İletişim Kutusunu Kullanma.
Not:
Tarayıcınızın modeline bağlı olarak, bu fonksiyon kullanılamayabilir.

Kapatma Zamanlayıcısı düğmesi (sadece belirli makine için)

Kapatma Zamanlayıcısı ayarları iletişim kutusunu görüntüler. Ayrıntılar için, bkz. Kapatma Zamanlayıcısı İletişim Kutusunu Kullanma.
Bir hata görüntülenirse, kullanılan tarayıcı durumunu kontrol edin.
  • Tarayıcı bilgisayara bağlı mı?
  • Tarayıcı açık mı?

Zaman Aşımı Ayarı (saniye olarak)

Ağ bağlantısının zaman aşımı ayarını belirleyin.
Üst


Ekle İletişim Kutusunu Kullanma

Tarayıcı Adı
Adresleri ara
Adresi girin
Bu iletişim kutusunu kullanarak, IP adresi arayabilir veya ekleyebilir ve sahip olduğunuz tarayıcının adını girebilirsiniz. Tarayıcı adı ve IP adresi, EPSON Scan Ayarları iletişim kutusundaki adres listesine eklenir. En çok 50 IP adresi ekleyebilirsiniz.

Tarayıcı Adı

Tarayıcı adını belirtin.
Not:
Tarayıcı Adı varsayılan değeri olarak Tarayıcı x (burada x, 1'den 50'ye kadar bir sayıdır) girilir.
Üst

Adresleri ara

IP adreslerini ara. Ekle iletişim kutusunu açmak için Ekle düğmesine tıkladığınızda, IP adresi otomatik olarak aranır.
Not:
Bilgisayarınızla aynı bölümde yer alan ağ tarayıcısını (IP Adresi) arayabilirsiniz. EPSON Scan Server tarafından ağ üzerinden paylaşılan ağ tarayıcısı (IP Adresi) veya kopya sunucusu aranmaz. Bazı ağ arama kutuları da aranmaz. Ağ tarayıcısını arayamazsanız, Adresi girin seçeneğini seçip IP adresini kendiniz girin.

Adres listesi

Aranan IP adreslerini arama sırasına göre görüntüler.

Yeniden dene düğmesi

IP adresini veya ana bilgisayar adını yeniden arar. Adresleri ara seçeneğini seçmezseniz, Yeniden dene düğmesi soluk görüntülenir ve kullanılamaz.

Kır düğmesi

Aramayı durdurmak için, Kır düğmesine tıklayın.
Üst

Adresi girin

IP adresini arayamazsanız, IP adresini veya ana bilgisayar adını kendiniz belirleyebilirsiniz.


Bakım İletişim Kutusunu Kullanma

Toplam Tarama Sayısı
Kğt Bes. Mak./Ayırma Pedi Sayacı (sadece belirli modeller içindir)
Temizleme düğmesi (yalnızca belirli bir modelde kullanılabilir)
Ayarlama düğmesi (yalnızca belirli bir modelde kullanılabilir)
Bakım iletişim kutusu, taranan toplam sayfa sayısı veya sarf malzemelerinin durumu hakkında bilgi verir.
Not:
  • Tarayıcınızın modeline bağlı olarak, bu fonksiyon kullanılamayabilir.
  • Kullanılan tarayıcıya bağlı olarak bazı öğeler ve ayarlar görüntülenmeyebilir. Tarayıcınızın talimatlarını okuyun.

Toplam Tarama Sayısı

OBB'den veya belge tablasından taranan tüm görüntüleri gösterir. Toplam sayı sıfırlanamaz.
Üst

Kğt Bes. Mak./Ayırma Pedi Sayacı (sadece belirli modeller içindir)

Tarama Sayısı

Tarayıcınızın taradığı sayfa sayısını gösterir.

Sıfırla düğmesi

Sıfırla düğmesine tıklandığında, Tarama Sayısı sıfırlanır. Tarama sayısı, her sarf malzemesinin yaşam döngüsü için izin verilen azami sayıyı aşarsa, Kağıt Besleme Makarası/Ayırma Pedi'ni değiştirmenizi isteyen mesaj çıkar. Kağıt Besleme Makarası/Ayırma Pedi'ni yenisiyle değiştirdikten sonra, görüntülenen mesajı izleyen taranan sayfa sayısını sıfırlayın.

Yaşam Döngüsü

Bir Kağıt Besleme Makarası/Ayırma Pedi'nin, kullanım ömrü boyunca işleyebileceği sayfa sayısını görüntüler. Taranan sayfa sayısı bu sınırı aşarsa, Kağıt Besleme Makarası/Ayırma Pedi'ni değiştirmenizi isteyen mesaj çıkar.
Üst

Temizleme düğmesi (yalnızca belirli bir modelde kullanılabilir)

Tarayıcıların okuma bölümünü temizler. Tarama sonuçlarında herhangi bir kir görürseiz veya kağıt doğru beslenmezse, temizleme yapın.
Temizleme işlemiyle ilgili daha fazla bilgi için tarayıcının Kullanım Kılavuzu'na bakınız.
Üst

Ayarlama düğmesi (yalnızca belirli bir modelde kullanılabilir)

Belgenin renk tonlarının doğru tarandığından emin olmak için renk eşleştirmesi gerçekleştirir. Aşağıdaki durumlarda ayarlama yapın.
  • Orijinal belgenin ve taranan sonuçların renk tonu veya netliği farklıysa.
  • Taranan sonuçlarda dikey çizgiler görülüyorsa.
Ayarlama işlemiyle ilgili daha fazla bilgi için tarayıcının Kullanım Kılavuzu'na bakınız.


Kapatma Zamanlayıcısı İletişim Kutusunu Kullanma

Kapatma Zamanlayıcısı (dakika)
Not:
Tarayıcınızın modeline bağlı olarak, bu fonksiyon kullanılamayabilir.

Kapatma Zamanlayıcısı (dakika)

Tarayıcının otomatik olarak kapanmasına kadar olan süre uzunluğunu (dakika olarak) ayarlar.


EPSON Scan Ayarları

> Başlangıç

EPSON Scan Ayarları İletişim Kutusu (yalnızca belirli bir modelde kullanılabilir)

EPSON Scan Ayarları İletişim Kutusunu Kullanma
Ekle İletişim Kutusunu Kullanma
Bakım İletişim Kutusunu Kullanma
Kapatma Zamanlayıcısı İletişim Kutusunu Kullanma