Aplikácia EPSON Scan Settings

Dialógové okno aplikácie Aplikácia EPSON Scan Settings (k dispozícii len pre konkrétny model)

NPD4776-00 5.0 SK


Používanie dialógového okna aplikácie Aplikácia EPSON Scan Settings

Výber skenera
Pripojenie
Adresa sieťového skenera
Stav skenera
V dialógovom okne aplikácie Aplikácia EPSON Scan Settings môžete zadať typ pripojenia skenera a vykonať nastavenia skenovania v sieti.
Poznámka:
Musíte sa prihlásiť použitím oprávnení správcu. Nastavenia vykonané správcom ovplyvnia všetkých používateľov.

Výber skenera

V zozname vyberte príslušný skener.
Nahor

Pripojenie

Vyberte možnosť Lokálne alebo Sieť, ktorá zodpovedá spôsobu pripojenia počítača k vybratému skeneru.
Spôsoby pripojenia sa zobrazia len pri použití modelu, ktorý podporuje sieťové pripojenie.
Nahor

Adresa sieťového skenera

Toto nastavenie sa objaví v prípade, že v položke Pripojenie vyberiete možnosť Sieť. Ako adresu môžete použiť názov skenera a adresu IP alebo názov hostiteľa služby EPSON Network Image Express, EPSON Network Image Express Card, kopírovacieho servera, tlačového servera alebo počítača používajúceho aplikáciu EPSON Scan Server.
Poznámka:
Musíte sa prihlásiť ako správca. Iba používatelia so správcovskými oprávneniami môžu nastaviť a odstrániť adresu a upraviť názov skenera, ktorý je nastavený pre všetkých používateľov.

Zoznam sieťových skenerov

Vyberte položku Názov skenera a adresu IP alebo názov hostiteľa.
Poznámka:
  • Názov skenera a adresu IP alebo názov hostiteľa odstránite ich vybratím a následným kliknutím na tlačidlo Odstrániť.
  • Po spustení aplikácie Aplikácia EPSON Scan Settings a zobrazení zoznamu Adresa sieťového skenera sa vyberie sieťový server nachádzajúci sa navrchu tohto zoznamu.

Tlačidlo Pridať

Kliknutím na toto tlačidlo otvoríte dialógové okno Pridať, ktoré môžete použiť na zadanie názvu skenera a vyhľadanie alebo výber adresy IP. Podrobnosti nájdete v časti Používanie dialógového okna Pridať.

Tlačidlo Upraviť

Kliknutím na toto tlačidlo zmeníte názov skenera nachádzajúci sa v zozname.

Tlačidlo Načítať/tlačidlo Zastaviť

Kliknutím na tlačidlo Načítať sa aktualizuje obsah zoznamu. Ak chcete zastaviť aktualizáciu zoznamu, kliknite na tlačidlo Zastaviť.
Poznámka:
Sieťový skener, ktorý bol v dialógovom okne Pridať pridaný ručne, sa neaktualizuje.

Tlačidlo Odstrániť

Kliknutím na toto tlačidlo odstránite sieťový skener zo zoznamu.
Nahor

Stav skenera

Kliknutím na tlačidlo Test alebo Údržba skontrolujete stav svojho skenera.

Tlačidlo Test

Kliknutím na tlačidlo Test otestujete stav skenera pripojeného k počítaču alebo vybratého v zozname Adresa sieťového skenera. Po dokončení testu sa informácie o stave skenera zobrazia v dialógovom okne, ktoré sa zobrazí po kliknutí na tlačidlo.

Tlačidlo Údržba

Po kliknutí na tlačidlo Údržba sa zobrazí dialógové okno Údržba. Podrobnosti nájdete v časti Používanie dialógového okna Údržba.
Poznámka:
Dostupnosť tejto funkcie závisí od modelu vášho skenera.

Tlačidlo Časovač vypnutia (len pre určité zariadenia)

Po kliknutí na toto tlačidlo sa zobrazí dialógové okno nastavení funkcie Časovač vypnutia. Podrobnosti nájdete v časti Používanie dialógového okna Časovač vypnutia.
Ak sa zobrazí chyba, skontrolujte stav používaného skenera.
  • Je skener pripojený k počítaču?
  • Je skener zapnutý?

Nastavenie uplynutia limitu (v sek.)

Zadajte časový limit pre sieťové pripojenie.
Nahor


Používanie dialógového okna Pridať

Názov skenera
Vyhľadať adresy
Zadajte adresu
Pomocou tohto dialógového okna môžete vyhľadať alebo pridať adresu IP a zadať názov vášho skenera. Názov skenera a adresa IP sa pridajú do zoznamu s adresami v dialógovom okne aplikácie Aplikácia EPSON Scan Settings. Môžete pridať až 50 adries IP.

Názov skenera

Zadajte názov skenera.
Poznámka:
V položke Názov skenera sa predvolene zadá názov Skener x (kde x je číslo od 1 do 50).
Nahor

Vyhľadať adresy

Slúži na vyhľadanie adresy IP. Kliknutím na tlačidlo Pridať sa otvorí dialógové okno Pridať a adresa IP sa začne automaticky vyhľadávať.
Poznámka:
Môžete vyhľadávať sieťový skener (adresu IP), ktorý sa nachádza v rovnakom segmente počítača. Sieťový skener (adresa IP) alebo kopírovací server, ktorý je zdieľaný po sieti prostredníctvom aplikácie EPSON Scan Server, sa nebude hľadať. Nebudú sa hľadať ani niektoré sieťové skenovacie zariadenia. Ak nemôžete vyhľadať sieťový skener, vyberte možnosť Zadajte adresu a ručne zadajte adresu IP.

Zoznam Adresa

Slúži na zobrazenie vyhľadaných adries IP v poradí podľa vyhľadania.

Tlačidlo Znova

Adresu IP alebo názov hostiteľa vyhľadajte znova. Ak nevyberiete možnosť Vyhľadať adresy, tlačidlo Znova sa zobrazí sivou farbou a nebude dostupné.

Tlačidlo Zastaviť

Kliknutím na tlačidlo Zastaviť zastavíte vyhľadávanie.
Nahor

Zadajte adresu

Ak nemôžete vyhľadať adresu IP, môžete adresu IP alebo názov hostiteľa zadať ručne.


Používanie dialógového okna Údržba

Celkový Počet Skenovaní
Valec Pod. Papiera/Oddeľ. Doska (k dispozícii len pre konkrétny model)
Tlačidlo Čistenie (k dispozícii len pre konkrétny model)
Tlačidlo Kalibrácia (k dispozícii len pre konkrétny model)
Dialógové okno Údržba poskytuje informácie o celkovom počte naskenovaných hárkov alebo stave spotrebných produktov.
Poznámka:
  • Dostupnosť tejto funkcie závisí od modelu vášho skenera.
  • Niektoré položky a nastavenia sa v závislosti od používaného skenera nemusia zobraziť. Prečítajte si pokyny pre váš skener.

Celkový Počet Skenovaní

Zobrazí počet všetkých obrázkov naskenovaných z APD alebo z plochy na dokumenty. Celkový počet nie je možné vynulovať.
Nahor

Valec Pod. Papiera/Oddeľ. Doska (k dispozícii len pre konkrétny model)

Počet Skenovaní

Zobrazí sa počet hárkov, ktoré váš skener naskenoval.

Tlačidlo Obnoviť

Kliknutím na tlačidlo Obnoviť sa obnoví položka Počet Skenovaní. Ak počet skenovaní presiahne maximálny počet hárkov povolených pre životný cyklus jednotlivých spotrebných produktov, zobrazí sa správa s výzvou na výmenu Valec Podávača Papiera/Oddeľovacia Doska. Po výmene Valec Podávača Papiera/Oddeľovacia Doska za nové vynulujte počet naskenovaných hárkov podľa zobrazenej správy.

Životný Cyklus

Uvádza maximálny počet hárkov, ktoré môžu prejsť Valec Podávača Papiera/Oddeľovacia Doska počas ich cyklu životnosti. Ak počet naskenovaných hárkov presiahne toto obmedzenie, zobrazí sa správa s výzvou na výmenu Valec Podávača Papiera/Oddeľovacia Doska.
Nahor

Tlačidlo Čistenie (k dispozícii len pre konkrétny model)

Používa sa na čistenie čítacej časti skenera. Čistenie vykonajte, ak na výsledkoch skenovania spozorujete špinu alebo nečistoty, alebo ak sa papier nepodáva správne.
Ďalšie informácie o vykonávaní čistenia nájdete v používateľskej príručke skenera.
Nahor

Tlačidlo Kalibrácia (k dispozícii len pre konkrétny model)

Používa sa na zladenie farieb, aby sa farebné tóny dokumentu správne naskenovali. Kalibráciu vykonajte v nasledujúcich situáciách:
  • ak sa farebné tóny alebo jasnosť originálneho dokumentu líšia od výsledkov skenovania,
  • ak sa na výsledkoch skenovania objavia vertikálne čiary,
Ďalšie informácie o vykonávaní kalibrácie nájdete v používateľskej príručke skenera.


Používanie dialógového okna Časovač vypnutia

Časovač vypnutia (minúty)
Poznámka:
Dostupnosť tejto funkcie závisí od modelu vášho skenera.

Časovač vypnutia (minúty)

Nastaví sa dĺžka času (v minútach), po ktorej sa skener automaticky vypne.


Aplikácia EPSON Scan Settings

> Úvodná obrazovka

Dialógové okno aplikácie Aplikácia EPSON Scan Settings (k dispozícii len pre konkrétny model)

Používanie dialógového okna aplikácie Aplikácia EPSON Scan Settings
Používanie dialógového okna Pridať
Používanie dialógového okna Údržba
Používanie dialógového okna Časovač vypnutia