Настройки EPSON Scan

Диалоговое окно Настройки EPSON Scan (не на всех моделях)

NPD4776-00 5.0 RU


Работа с диалоговым окном Настройки EPSON Scan

Выбор сканера
Соединение
Адрес сетевого сканера
Состояние сканера
В диалоговом окне Настройки EPSON Scan можно указать тип подключения сканера и настроить сканирование по сети.
Примечание
Для этого необходимо войти в систему с правами администратора. Настройки, выполненные администратором, влияют на всех пользователей.

Выбор сканера

Выберите сканер в списке.
В начало

Соединение

Выберите Локальное или По сети в соответствии с тем, как компьютер подключается к выбранному сканеру.
Способы подключения выводятся, только если используется модель с поддержкой подключения по сети.
В начало

Адрес сетевого сканера

Эта настройка появляется, если выбрано соединение По сети. В качестве адреса можно использовать имя сканера и IP-адрес или имя хоста EPSON Network Image Express, EPSON Network Image Express Card, сервера копирования, сервера печати или компьютера, на котором работает сервер EPSON Scan.
Примечание
Необходимо войти в систему под учетной записью Администратора. Задавать и удалять адреса и изменять имя сканера, настроенного для всех пользователей, могут только пользователи с правами администратора.

Список сетевых сканеров

Выберите Имя сканера и IP-адрес или имя хоста.
Примечание.
  • Чтобы удалить имя сканера и IP-адрес или имя хоста, выберите его и нажмите кнопку Удалить.
  • После запуска Настройки EPSON Scan появляется список Адрес сетевого сканера, первый в списке сетевой сканер будет выбран.

Кнопка Добавить

Нажмите эту кнопку, чтобы открыть диалоговое окно Добавить, в котором можно указать имя сканера и найти или выбрать IP-адрес. Более подробную информацию см. в разделе Использование диалогового окна Добавить.

Кнопка Правка

Нажмите эту кнопку, чтобы изменить имя сканера в списке.

Кнопка Обновить / кнопка Прервать

Нажмите кнопку Обновить, чтобы обновить список. Чтобы прекратить обновление списка, нажмите кнопку Прервать.
Примечание.
Сетевой сканер, добавленный вручную в диалоговом окне Добавить, не обновляется.

Кнопка Удалить

Нажмите эту кнопку, чтобы удалить сетевой сканер в списке.
В начало

Состояние сканера

Нажмите кнопку Тест или кнопку Обслуживание, чтобы проверить состояние сканера.

Кнопка Тест

Нажмите кнопку Тест, чтобы проверить состояние сканера, подключенного к компьютеру или выбранного в списке Адрес сетевого сканера. По окончании теста информация о состоянии сканера появится в диалоговом окне, которое открывается при нажатии кнопки.

Кнопка Обслуживание

Нажмите кнопку Обслуживание, чтобы открыть диалоговое окно Обслуживание. Более подробную информацию см. в разделе Использование диалогового окна Обслуживание.
Примечание.
В зависимости от модели сканера эта функция может быть недоступна.

Кнопка Таймер отключения (не на всех моделях)

Вызывает диалоговое окно настроек Таймер отключения. Более подробную информацию см. в разделе Использование диалогового окна Таймер отключения..
При отображении ошибки следует проверить состояние используемого сканера.
  • Подключен ли сканер к компьютеру?
  • Включен ли сканер?

Настройка периода ожидания (сек)

Укажите период ожидания сетевого соединения.
В начало


Использование диалогового окна Добавить

Имя сканера
Автоматический поиск адресов
Ручной ввод адреса
В этом диалоговом окне можно найти или добавить IP-адрес и указать имя сканера. Имя и IP-адрес сканера добавляются в список адресов в диалоговом окне Настройки EPSON Scan. Можно добавить до 50 IP-адресов.

Имя сканера

Укажите имя сканера.
Примечание
В качестве Имя сканера по умолчанию используется Сканер x (x — число от 1 до 50).
В начало

Автоматический поиск адресов

Поиск IP-адреса. Если нажать кнопку Добавить для открытия диалогового окна Добавить, поиск IP-адреса будет выполнен автоматически.
Примечание
Можно выполнить поиск сетевого сканера (IP-адреса), расположенного в том же сегменте, что и компьютер. Поиск сетевого сканера (IP-адреса) и сервера копирования общего пользования на сервере EPSON Scan не выполняется. Кроме того, не поддерживается поиск некоторых сетевых сканеров. Если не удается найти сетевой сканер, выберите Ручной ввод адреса и введите IP-адрес вручную.

Список Адрес

Вывод IP-адресов в порядке выполнения их поиска.

Кнопка Повтор

Повторный поиск IP-адреса или имени хоста. Если не выбран Автоматический поиск адресов, кнопка Повтор недоступна.

Кнопка Прервать

Нажмите кнопку Прервать, чтобы остановить поиск.
В начало

Ручной ввод адреса

Если не удается найти IP-адрес, его или имя хоста можно задать вручную.


Использование диалогового окна Обслуживание

Общее количество проходов
Ролик податчика бум./Разделитель (не на всех моделях)
Кнопка Очистка (не на всех моделях)
Кнопка Калибровка (не на всех моделях)
Диалоговое окно Обслуживание предоставляет информацию об общем количестве отсканированных листов и состоянии расходных материалов.
Примечание.
  • В зависимости от модели сканера эта функция может быть недоступна.
  • Отображение некоторых элементов и настроек зависит от используемого сканера. Ознакомьтесь с инструкциями по использованию сканера.

Общее количество проходов

Отображает все изображения, сканирование которых было выполнено с помощью автоматического податчика документов или на планшете. Значение этого датчика не сбрасывается.
В начало

Ролик податчика бум./Разделитель (не на всех моделях)

Количество проходов

Количество отсканированных на сканере листов.

Кнопка Сброс

При нажатии кнопки Сброс происходит сброс значения счетчика Количество проходов. Если количество проходов превышает максимальное количество, допустимое для какого-либо расходного материала, выводится сообщение с предложением заменить Ролик податчика бумаги или Разделитель. После замены Ролик податчика бумаги или Разделитель сбросьте значение счетчика в соответствии с сообщением.

Ресурс

Максимальное количество проходов, которые может выполнить данный Ролик податчика бумаги или Разделитель в течение своего срока службы. Если текущее количество проходов превышает ограничение, выводится сообщение с предложением заменить Ролик податчика бумаги или Разделитель.
В начало

Кнопка Очистка (не на всех моделях)

Выполняет очистку считывающей области сканера. Выполняйте очистку в случае обнаружения на результатах сканирования грязи или ненадлежащих элементов, а также если бумага не подается должным образом.
Более подробную информацию о выполнении очистки см. в Руководстве пользователя сканера.
В начало

Кнопка Калибровка (не на всех моделях)

Выполняет сопоставление цветов, чтобы обеспечить правильную передачу тонов цветов документа на отсканированном изображении. Калибровку следует выполнять в следующих ситуациях.
  • Если тон цвета или четкость результатов сканирования отличается от оригинала.
  • Если на результатах сканирования появились вертикальные линии.
Более подробную информацию о выполнении калибрации см. в Руководстве пользователя сканера.


Использование диалогового окна Таймер отключения.

Таймер отключения (минуты)
Примечание.
В зависимости от модели сканера эта функция может быть недоступна.

Таймер отключения (минуты)

Указывает период времени (в минутах) до автоматического выключения сканера.


Настройки EPSON Scan

> Главная

Диалоговое окно Настройки EPSON Scan (не на всех моделях)

Работа с диалоговым окном Настройки EPSON Scan
Использование диалогового окна Добавить
Использование диалогового окна Обслуживание
Использование диалогового окна Таймер отключения.