Definições EPSON Scan

Caixa de diálogo Definições EPSON Scan (somente disponível para modelo específico)

NPD4776-00 5.0 BP


Usando a caixa de diálogo Definições EPSON Scan

Selecionar scanner
Conexão
Endereço do scanner de rede
Status do scanner
Na caixa de diálogo Definições EPSON Scan é possível especificar o tipo de conexão do scanner e criar definições para a digitalização em rede.
Nota:
É preciso efetuar o login usando o privilégio de administrador. As definições feitas pelo administrador afetam todos os usuários.

Selecionar scanner

Selecione seu scanner na lista.
Superior

Conexão

Escolha Local ou Rede para coincidir com a forma com que seu computador está conectado com o scanner selecionado.
Os métodos de conexão são exibidos somente ao usar um modelo que suporte a conexão em rede.
Superior

Endereço do scanner de rede

Esta definição aparece quando Rede for selecionado para Conexão. Para o endereço, é possível usar o nome do scanner e o endereço IP ou o nome do host de uma EPSON Network Image Express, EPSON Network Image Express Card, servidor de cópia, servidor de impressão ou o PC que usa o EPSON Scan Server.
Nota:
É preciso efetuar o login como um Administrador. Somente os usuários com o privilégio de administrador podem definir e excluir o endereço e editar o nome do scanner que é definido para todos os usuários.

Lista de scanners de rede

Selecione o Nome do scanner e o endereço IP ou o nome do host.
Nota:
  • Para excluir o Nome do scanner e o Endereço IP ou o Nome do host, selecione-o e a seguir clique no botão Excluir.
  • Quando você inicia as Definições EPSON Scan e a então a lista de Endereço do scanner de rede aparece, o scanner de rede no topo da lista é selecionado.

Botão Adicionar

Clique neste botão para abrir a caixa de diálogo Adicionar, que pode ser usada para especificar o nome do scanner e pesquisar por ou selecionar um endereço IP. Para obter mais detalhes, consulte Usando a caixa de diálogo Adicionar.

Botão Editar

Clique neste botão para alterar o nome do scanner localizado na lista.

Botão Atualizar / botão Parar

Clique no botão Atualizar para atualizar o conteúdo da lista. Caso deseje parar de atualizar a lista, clique no botão Parar.
Nota:
O scanner de rede adicionado manualmente à lista na caixa de diálogo Adicionar não é atualizado.

Botão Excluir

Clique neste botão para excluir o scanner de rede da lista.
Superior

Status do scanner

Clique no botão Teste ou Manutenção para verificar o status de seu scanner.

Botão Teste

Clique no botão Teste para testar o status do scanner conectado ao computador ou selecionado na lista Endereço do scanner de rede. Após o teste ter sido completado, as informações sobre o status do scanner aparece na caixa de diálogo mostrada ao clicar no botão.

Botão Manutenção

Clique no botão Manutenção para visualizar a caixa de diálogo Manutenção. Para obter mais detalhes, consulte Usando a caixa de diálogo Manutenção.
Nota:
Dependendo do modelo de seu scanner, esta função pode não estar disponível.

Botão Cronômetro de desligamento (somente para a máquina específica)

Exibe a caixa de diálogo de definições do Cronômetro de desligamento. Para obter mais detalhes, consulte Usando a caixa de diálogo Cronômetro de desligamento.
Caso um erro seja exibido, verifique o status do scanner sendo usado.
  • O scanner está conectado ao computador?
  • O scanner está ligado?

Tempo limite (segundos)

Especifica o tempo limite para a conexão de rede.
Superior


Usando a caixa de diálogo Adicionar

Nome do scanner
Pesquisando endereços
Inserir endereço
Com o uso desta caixa de diálogo é possível pesquisar por ou adicionar um endereço IP e especificar o nome do scanner que você possui. O nome do scanner e o endereço IP são adicionados na lista de endereços na caixa de diálogo Definições EPSON Scan. É possível adicionar até 50 endereços IP.

Nome do scanner

Especifica o nome do scanner.
Nota:
Scanner x (x é um número de 1 a 50) é inserido como o padrão do Nome do scanner.
Superior

Pesquisando endereços

Pesquisa por endereços IP. Quando você clica no botão Adicionar para abrir a caixa de diálogo Adicionar, o endereço IP é automaticamente pesquisado.
Nota:
Você pode pesquisar pelo scanner de rede (Endereço IP) localizado no mesmo segmento de seu computador. O scanner de rede (Endereço IP) ou o servidor de cópia que está compartilhado em rede pelo EPSON Scan Server não é pesquisado. Algumas caixas de digitalização em rede também não são pesquisadas. Caso não consiga pesquisar o scanner de rede, selecione Inserir endereço e insira manualmente o endereço IP.

Lista Endereço

Exibe os endereços IP pesquisados na ordem da pesquisa.

Botão Repetir

Pesquisa novamente pelo endereço IP ou nome do host. Caso você não selecione Pesquisando endereços, o botão Repetir é esmaecido e indisponível.

Botão Parar

Clique no botão Parar para parar a pesquisa.
Superior

Inserir endereço

Caso não consiga pesquisar pelo endereço IP poderá especificar manualmente o endereço IP ou o nome do host.


Usando a caixa de diálogo Manutenção

Número total de digitalizações
Rolo alim. papel/Sup. separação (somente disponível para o modelo específico)
Limpeza (somente disponível para modelo específico)
Calibragem (somente disponível para modelo específico)
A caixa de diálogo Manutenção fornece as informações sobre o número total de folhas digitalizadas ou o status dos produtos consumíveis.
Nota:
  • Dependendo do modelo de seu scanner, esta função pode não estar disponível.
  • Alguns itens e definições podem não ser exibidos dependendo do scanner sendo usado. Leia as instruções para seu scanner.

Número total de digitalizações

Exibe todas as imagens digitalizadas a partir do AAD ou do tabuleiro de documentos. A contagem total não pode ser redefinida.
Superior

Rolo alim. papel/Sup. separação (somente disponível para o modelo específico)

Número de digitalizações

Mostra o número de folhas digitalizadas por seu scanner.

Botão Redefinir

Clicar no botão Redefinir, redefine o Número de digitalizações. Caso a contagem de digitalizações exceda o número máximo de folhas permitida por cada ciclo de vida do produto consumível, aparece uma mensagem solicitando a substituição do Rolo de alimentação de papel/Suporte de separação. Após substituir o Rolo de alimentação de papel/Suporte de separação por um novo, redefina a contagem de folhas digitalizadas seguindo a mensagem exibida.

Ciclo de vida

Exibe o número máximo de folhas que um Rolo de alimentação de papel/Suporte de separação pode manusear dentro deste ciclo de vida. Caso a contagem de folhas digitalizadas exceda o limite, aparece uma mensagem solicitando a substituição do Rolo de alimentação de papel/Suporte de separação.
Superior

Limpeza (somente disponível para modelo específico)

Limpa a seção de leitura do scanner. Execute uma limpeza caso observe qualquer poeira ou detritos nos resultados da digitalização ou se o papel não for corretamente alimentado.
Consulte o Manual do Usuário do scanner para obter mais informações sobre como limpar.
Superior

Calibragem (somente disponível para modelo específico)

Executa uma coincidência de cor para assegurar que os tons de cor do documento são corretamente digitalizados. Execute a calibragem nas seguintes situações.
  • Se o tom da cor ou a nitidez do documento original e os resultados da digitalização diferem.
  • Se linhas verticais aparecem nos resultados da digitalização.
Consulte o Manual do Usuário do scanner para obter mais informações sobre como efetuar a calibragem.


Usando a caixa de diálogo Cronômetro de desligamento

Cronômetro desligamento (min.)
Nota:
Dependendo do modelo de seu scanner, esta função pode não estar disponível.

Cronômetro desligamento (min.)

Define a duração de tempo (em minutos) até que o scanner seja automaticamente desligado.


Definições EPSON Scan

> Início

Caixa de diálogo Definições EPSON Scan (somente disponível para modelo específico)

Usando a caixa de diálogo Definições EPSON Scan
Usando a caixa de diálogo Adicionar
Usando a caixa de diálogo Manutenção
Usando a caixa de diálogo Cronômetro de desligamento