EPSON Scan Instellingen

Dialoogvenster EPSON Scan Instellingen (alleen beschikbaar bij specifieke modellen)

NPD4776-00 5.0 NL


Het dialoogvenster EPSON Scan Instellingen gebruiken

Selecteer scanner
Connectie
Netwerkscanneradres
Scannerstatus
In het dialoogvenster EPSON Scan Instellingen kunt u het verbindingstype van de scanner opgeven en instellingen voor netwerkscannen instellen.
Opmerking:
U moet hiervoor met beheerdersrechten inloggen. De door de beheerder gemaakte instellingen zijn van invloed op alle gebruikers.

Selecteer scanner

Selecteer uw scanner uit de lijst.
Boven

Connectie

Selecteer de wijze waarop uw computer verbonden is met de geselecteerde scanner: Lokaal of Netwerk .
De connectiemethodes worden alleen weergegeven als u een model gebruikt dat netwerkverbindingen ondersteunt.
Boven

Netwerkscanneradres

Deze instelling wordt weergegeven als Netwerk is geselecteerd bij Connectie. Voor het adres kunt u kiezen uit de scannernaam en het IP-adres of de hostnaam van EPSON Network Image Express, een EPSON Network Image Express Card, een kopieserver, een printserver of de PC die de EPSON Scan Server gebruikt.
Opmerking:
U moet hiervoor als beheerder inloggen. Alleen gebruikers met beheerdersrechten kunnen het adres instellen en verwijderen en de scannernaam aanpassen (die daarmee voor alle gebruikers ingesteld wordt).

Lijst van netwerkscanners

Selecteer Naam scanner en het IP-adres of de hostnaam.
Opmerking:
  • Om de scannernaam en het IP-adres of de hostnaam te verwijderen, selecteert u deze en klikt u op de knop Verwijder.
  • Als de lijst Netwerkscanneradres wordt weergegeven wanneer u de EPSON Scan Instellingen start, wordt de netwerkscanner boven aan de lijst geselecteerd.

Knop Toevoegen

Klik op deze knop om het dialoogvenster Toevoegen te openen. U kunt dan de scannernaam opgeven en een IP-adres selecteren of ernaar zoeken. Zie Het dialoogvenster Toevoegen gebruiken voor bijzonderheden.

Knop Bewerken

Klik op deze knop om de naam te wijzigen van de scanner die u in de lijst hebt opgezocht.

Knop Vernieuwen / knop Stop

Klik op de knop Vernieuwen om de inhoud van de lijst te vernieuwen. Als u het vernieuwen van de lijst wilt stoppen, klikt u op de knop Stop.
Opmerking:
Een netwerkscanner die handmatig is toegevoegd in het dialoogvenster Toevoegen, wordt niet vernieuwd.

Knop Verwijder

Klik op deze knop om de netwerkscanner uit de lijst te verwijderen.
Boven

Scannerstatus

Klik op de knop Test of Onderhoud om de status van uw scanner te controleren.

Knop Test

Klik op de knop Test om de status te testen van de scanner die met de PC verbonden is of die u hebt geselecteerd in de lijst Netwerkscanneradres. Nadat het testen is voltooid, wordt informatie over de scannerstatus weergegeven in het dialoogvenster.

Knop Onderhoud

Klik op de knop Onderhoud om het dialoogvenster Onderhoud weer te geven. Zie Het dialoogvenster Onderhoud gebruiken voor bijzonderheden.
Opmerking:
Deze functie is niet voor alle scanners beschikbaar.

Knop Uitschakeltimer (alleen voor de lokale computer)

Als u op deze knop klikt, wordt het dialoogvenster Uitschakeltimer weergegeven. Zie Het dialoogvenster Uitschakeltimer gebruiken voor bijzonderheden.
Controleer de status van de gebruikte scanner als er een fout optreedt.
  • Is de scanner verbonden met de computer?
  • Is de scanner ingeschakeld?

Timeout-instelling (seconds)

Geef voor de netwerkverbinding de timeout-instelling op.
Boven


Het dialoogvenster Toevoegen gebruiken

Naam scanner
Zoeken naar adressen
Adres opgeven
Met dit dialoogvenster kunt u een IP-adres toevoegen of ernaar zoeken en de naam van uw scanner opgeven. De scannernaam en het IP-adres worden toegevoegd aan de lijst in het dialoogvenster EPSON Scan Instellingen. U kunt maximaal 50 IP-adressen toevoegen.

Naam scanner

Geef de scannernaam op.
Opmerking:
Scanner x (waarbij x een nummer van 1 tot 50 is) wordt als standaardwaarde ingevoerd in Naam scanner.
Boven

Zoeken naar adressen

Zoek naar het IP-adres. Als u op de knop Toevoegen klikt om het dialoogvenster Toevoegen te openen, wordt er automatisch naar het IP-adres gezocht.
Opmerking:
U kunt zoeken naar een netwerkscanner (IP-adres) die zich in hetzelfde segment als uw computer bevindt. Er wordt niet gezocht naar de netwerkscanner (IP-adres) of de kopieserver dat op het netwerk gedeeld wordt door de EPSON Scan Server. Mogelijk wordt er ook niet gezocht naar sommige andere netwerkscanners. Als u niet naar de netwerkscanner kunt zoeken, selecteert u het vak Adres opgeven en voert u het IP-adres handmatig in.

Lijst Adres

Geef de gezochte IP-adressen weer in de gezochte volgorde.

Knop Opnieuw proberen

Zoek opnieuw naar het IP-adres of hostnaam. Tenzij u Zoeken naar adressen selecteert, is de knop Opnieuw proberen grijs en dus niet beschikbaar.

Knop Stop

Klik op de knop Stop om het zoeken te stoppen.
Boven

Adres opgeven

Als u niet naar het IP-adres kunt zoeken, kunt u het IP-adres of hostnaam handmatig opgeven.


Het dialoogvenster Onderhoud gebruiken

Totaal aantal scans
Papiertoevoerrol/verdeler (alleen beschikbaar bij specifieke modellen)
Knop Reiniging (alleen beschikbaar bij specifieke modellen)
Knop Kalibratie (alleen beschikbaar bij specifieke modellen)
Het dialoogvenster Onderhoud geeft informatie weer over het totale aantal gescande pagina's en de status van producten.
Opmerking:
  • Deze functie is niet voor alle scanners beschikbaar.
  • Afhankelijk van de gebruikte scanner worden bepaalde items en instellingen mogelijk niet weergegeven. Lees de instructies voor uw scanner.

Totaal aantal scans

Hier ziet u hoeveel afbeeldingen in totaal via de automatische documententoevoerder of de glasplaat zijn gescand. Het totaal kan niet teruggezet worden.
Boven

Papiertoevoerrol/verdeler (alleen beschikbaar bij specifieke modellen)

Aantal scans

Geeft het aantal scans weer die u scanner gescand heeft.

Knop Reset

Als u op de knop Reset klikt wordt het Aantal scans teruggezet. Als het gescande aantal het maximum toegestane aantal scans voor de levensduur van het product overschrijdt, wordt er een bericht weergegeven waarin u wordt gevraagd de Papiertoevoerrol/Verdeler te vervangen. Nadat u de Papiertoevoerrol/Verdeler vervangt door een nieuwe, zet u het aantal gescande vellen terug nadat het bericht wordt weergegeven.

Levensduur

Dit geeft het maximum aantal vellen weer dat een Papiertoevoerrol/Verdeler tijdens zijn levensduur kan verwerken. Als het aantal gescande vellen de limiet overschrijdt, wordt een bericht weergegeven waarin u wordt gevraagd de Papiertoevoerrol/Verdeler te vervangen.
Boven

Knop Reiniging (alleen beschikbaar bij specifieke modellen)

Hiermee wordt het leesgedeelte van de scanner gereinigd. Gebruik deze knop als u vuil of vreemde deeltjes in de scanresultaten bespeurt of als het papier niet correct wordt ingevoerd.
Zie de gebruikershandleiding van de scanner voor meer informatie over reinigen.
Boven

Knop Kalibratie (alleen beschikbaar bij specifieke modellen)

Hiermee worden kleuren geijkt om te zorgen dat de tinten van het document correct worden gescand. Voer kalibratie uit in de volgende gevallen.
  • Als de tinten of helderheid van de scanresultaten afwijken van die van het originele document.
  • Als er verticale lijnen in de scanresultaten zichtbaar zijn.
Zie de gebruikershandleiding van de scanner voor meer informatie over kalibratie.


Het dialoogvenster Uitschakeltimer gebruiken

Uitschakeltimer (minuten)
Opmerking:
Deze functie is niet voor alle scanners beschikbaar.

Uitschakeltimer (minuten)

Hiermee kunt u opgeven na hoeveel minuten de scanner automatisch wordt uitgeschakeld.


EPSON Scan Instellingen

> Home

Dialoogvenster EPSON Scan Instellingen (alleen beschikbaar bij specifieke modellen)

Het dialoogvenster EPSON Scan Instellingen gebruiken
Het dialoogvenster Toevoegen gebruiken
Het dialoogvenster Onderhoud gebruiken
Het dialoogvenster Uitschakeltimer gebruiken