EPSON Scan 설정

EPSON Scan 설정 대화 상자 (특정 모델만 해당)

NPD4776-00 5.0 KO


EPSON Scan 설정 대화 상자 사용

스캐너 선택
연결
네트워크 스캐너 주소
스캐너 상태
EPSON Scan 설정 대화 상자에서는 스캐너 연결 형식을 지정하고, 네트워크 스캐너를 위한 설정을 지정할 수 있습니다.
참고:
관리자 권한으로 로그온해야 합니다. 관리자 권한으로 지정한 설정을 모든 사용자에 적용됩니다.

스캐너 선택

목록에서 스캐너를 선택하십시오.
맨위로

연결

선택된 스캐너에 컴퓨터를 연결하는 통신 방식으로 로컬과 네트워크 중에서 선택하십시오.
연결 방식은 네트워크 연결이 지원되는 모델만 표시됩니다.
맨위로

네트워크 스캐너 주소

이 설정은 연결 방식으로 네트워크가 선택되었을 때 나타납니다. 주소에는 스캐너 이름과 IP 주소 또는 EPSON Scan 서버로 사용하는 EPSON Network Image Express, EPSON Network Image Express Card, copy 서버, 인쇄 서버 또는 PC의 호스트 이름 또는 IP 주소를 입력하십시오.
참고:
관리자 권한으로 로그온해야 합니다. 관리자 권한으로 로그온된 사용자만이 주소를 설정하고 삭제할 수 있으며, 스캐너 이름을 편집할 수 있습니다. 그리고 이것은 모든 사용자에게 적용됩니다.

네트워크 스캐너 목록

스캐너 이름과 IP 주소나 호스트 이름을 선택합니다.
참고:
  • 스캐너 이름과 IP 주소 혹은 호스트 이름을 삭제하려면, 이것을 선택하고 삭제 버튼을 클릭합니다.
  • EPSON Scan 설정을 시작하고 네트워크 스캐너 주소 목록이 보이면, 목록에서 제일 위에 있는 네트워크 스캐너가 선택됩니다.

추가 버튼

이 버튼을 클릭하면 추가 대화 상자가 열리고, 스캐너 이름과 IP 주소를 선택하거나 검색할 수 있습니다. 자세한 내용은 추가 대화 상자 사용을 참조하십시오.

편집 버튼

목록의 스캐너 이름을 변경하려면 이 버튼을 클릭하십시오.

새로고침 버튼 / 정지 버튼

목록의 항목을 업데이트 하려면 새로고침 버튼을 클릭하십시오. 목록 업데이트를 정지하려면 정지 버튼을 클릭하십시오.
참고:
추가 대화 상자에서 수동으로 추가된 네트워크 스캐너는 업데이트되지 않습니다.

삭제 버튼

목록에서 네트워크 스캐너를 삭제하려면 이 버튼을 클릭하십시오.
맨위로

스캐너 상태

스캐너 상태를 점검하려면 테스트 버튼이나 유지보수 버튼을 클릭하십시오.

테스트 버튼

스캐너가 컴퓨터에 연결되었는지 혹은 네트워크 스캐너 주소 목록에서 선택되었는지 상태를 확인하려면 테스트 버튼을 클릭하십시오. 테스트가 완료된 후, 스캐너 상태에 대한 정보는 버튼을 클릭하면 대화 상자에 표시됩니다.

유지보수 버튼

유지보수 대화 상자를 보려면 유지보수 버튼을 클릭합니다. 자세한 내용은 유지보수 대화 상자 사용을 참조하십시오.
참고:
스캐너 모델에 따라 이 기능을 사용하지 못할 수 있습니다.

전원 꺼짐 타이머(특정 기기의 경우에만 해당)

전원 꺼짐 타이머 대화 상자가 쵸시됩니다. 자세한 내용은 전원 꺼짐 타이머 대화 상자 사용을 참조하십시오.
오류가 표시되면 사용 중인 스캐너 상태를 확인하십시오.
  • 스캐너가 컴퓨터에 연결되어 있습니까?
  • 스캐너 전원이 켜져 있습니까?

타임 아웃 설정 (초)

네트워크 설정을 위한 타임 아웃을 지정합니다.
맨위로


추가 대화 상자 사용

스캐너 이름
주소 찾기
주소 입력
이 대화 상자를 이용하여 IP 주소를 검색하거나 추가하고 스캐너 이름을 지정할 수 있습니다. 스캐너 이름과 IP 주소는 EPSON Scan 설정 대화 상자의 주소 목록에 추가됩니다. 50개까지 IP 주소를 추가할 수 있습니다.

스캐너 이름

스캐너 이름을 지정합니다.
참고:
스캐너 x (x는 1에서 50까지의 숫자입니다.)는 스캐너 이름의 기본값으로 등록됩니다.
맨위로

주소 찾기

IP 주소를 검색합니다. 추가 버튼을 클릭하면 추가 대화 상자가 열리고 IP 주소가 자동으로 검색됩니다.
참고:
컴퓨터와 같은 구역에 있는 네트워크 스캐너(IP 주소)를 검색할 수 있습니다. EPSON Scan 서버에 의해 공유된 네트워크 스캐너(IP 주소)나 카피 서버는 검색되지 않습니다. 네트워크 스캔 상자에 따라 검색되지 않을 수 있습니다. 네트워크 스캐너를 검색할 수 없으면, 주소 입력을 선택하고 IP 주소를 직접 입력하십시오.

주소 목록

검색한 IP 주소를 검색 순서대로 표시합니다.

재시도 버튼

IP 주소나 호스트 이름을 다시 검색합니다. 주소 검색 버튼을 선택하지 않으면, 재시도 버튼은 비활성화 되고 사용할 수 없습니다.

정지 버튼

스캔을 정지하려면 정지 버튼을 클릭합니다.
맨위로

주소 입력

IP 주소를 검색하지 못하였다면, IP 주소나 호스트 이름을 수동으로 지정할 수 있습니다.


유지보수 대화 상자 사용

스캔 전체 수
용지 급지 롤러/분리 패드 (특정 모델만 해당)
청소 버튼 (특정 모델만 해당)
캘리브레이션 버튼 (특정 모델만 해당)
유지보수 대화 상자는 스캔된 전체 시트의 수나 소모품 정보를 제공합니다.
참고:
  • 스캐너 모델에 따라 이 기능을 사용하지 못할 수 있습니다.
  • 일부 항목과 설정은 사용하는 스캐너에 따라 표시되지 않을 수 있습니다. 사용 중인 스캐너에 대한 설명을 읽으십시오.

스캔 전체 수

ADF 혹은 평판에서 스캔된 모든 이미지를 표시합니다. 전체 스캔 수는 초기화할 수 없습니다.
맨위로

용지 급지 롤러/분리 패드 (특정 모델만 해당)

스캔 수

스캐너가 스캔한 시트 수를 보여줍니다.

초기화 버튼

스캔 수를 초기화하려면 초기화 버튼을 클릭합니다. 스캔된 시트 수가 각 소모품 수명이 허용하는 최대를 넘기면, 용지 급지 롤러/분리 패드 교체 메시지가 표시됩니다. 용지 급지 롤러/분리 패드를 교체 후, 아래 메시지에 따라 스캔된 시트 수를 초기화합니다.

제품 수명

용지 급지 롤러/분리 패드가 제품 수명 안에 처리할 수 있는 시트의 최대 수를 표시합니다. 스캔된 시트의 수가 한도를 초과하였다면, 용지 급지 롤러/분리 패드 교체 메시지가 표시됩니다.
맨위로

청소 버튼 (특정 모델만 해당)

스캐너에서 데이터를 읽는 부분을 청소합니다. 스캔한 결과 물에 먼지나 찌꺼기가 발견되거나, 용지가 바르게 급지되지 않으면 청소를 실행하십시오.
청소 실행에 대한 더 자세한 사항은 스캐너의 사용설명서를 참조하십시오.
맨위로

캘리브레이션 버튼 (특정 모델만 해당)

문서의 컬러 톤이 바르게 스캔되었는지 확인하기 위해 컬러 매칭을 실행합니다. 아래의 경우에 캘리브레이션을 실행하십시오.
  • 원본 문서와 스캔한 결과의 컬러 톤 혹은 선명도가 다른 경우
  • 스캔 결과에 세로 선이 보이는 경우
캘리브레이션 실행에 대한 더 자세한 사항은 스캐너의 사용설명서를 참조하십시오.


전원 꺼짐 타이머 대화 상자 사용

전원 꺼짐 타이머 (분)
참고:
스캐너 모델에 따라 이 기능을 사용하지 못할 수 있습니다.

전원 꺼짐 타이머 (분)

스캐너의 전원이 자동으로 꺼지는 시간(분)을 설정합니다.


EPSON Scan 설정

> 홈

EPSON Scan 설정 대화 상자 (특정 모델만 해당)

EPSON Scan 설정 대화 상자 사용
추가 대화 상자 사용
유지보수 대화 상자 사용
전원 꺼짐 타이머 대화 상자 사용