EPSON Scan - beállítások

Az EPSON Scan - beállítások párbeszédpanel (csak egyes modellek esetén)

NPD4776-00 5.0 HU


Az EPSON Scan - beállítások párbeszédpanel használata

Lapolvasó
Csatlakozás
Hálózati lapolvasó címe
Lapolvasó állapota
Az EPSON Scan - beállítások párbeszédpanel a lapolvasó csatlakozási típusainak meghatározására és a hálózati beolvasás beállításainak megadására szolgál.
Megjegyzés:
Rendszergazda jogokkal rendelkező felhasználóval kell bejelentkezni. A rendszergazda beállításai az összes felhasználót érintik.

Lapolvasó

Válassza ki a lapolvasót a listából.
Elejére

Csatlakozás

Válassza a Helyi vagy Hálózati lehetőséget, annak megfelelően, hogy a számítógép hogyan csatlakozik a lapolvasóhoz.
A csatlakozási módok csak a hálózati kapcsolatot támogató típusok esetén jelennek meg.
Elejére

Hálózati lapolvasó címe

Ez a lehetőség akkor érhető el, ha a csatlakozáshoz a Hálózati beállítás van kiválasztva. A címhez a lapolvasó nevét és IP-címét vagy az EPSON Network Image Express, EPSON Network Image Express Card, másolókiszolgáló, nyomtatókiszolgáló vagy az EPSON Scan Server alkalmazást használó számítógép gazdagépnevét adhatja meg.
Megjegyzés:
Rendszergazda felhasználóval kell bejelentkezni. Csak a rendszergazda jogokkal rendelkező felhasználók állíthatják be, törölhetik és módosíthatják az összes felhasználóhoz beállított címet és a lapolvasó nevét.

Hálózati lapolvasók listája

Jelölje ki a Lapolvasó neve és az IP-címet vagy a gazdagép nevét.
Megjegyzés:
  • A lapolvasó nevének és az IP-címnek vagy gazdagépnévnek a törléséhez jelölje ki az elemet, majd kattintson a Törlés gombra.
  • Az EPSON Scan - beállítások elindításakor megjelenik a Hálózati lapolvasó címe lista, a lista tetején található lapolvasóval kijelölve.

Hozzáadás gomb

Kattintson erre a gombra a Hozzáadás párbeszédpanel megnyitásához, ahol megadhatja a lapolvasó nevét és beírhatja az IP-címet vagy kereshet rá. Részletes tudnivalók: A Hozzáadás párbeszédpanel használata.

Szerkesztés gomb

Kattintson a gombra a listában szereplő lapolvasó nevének módosításához.

Frissítés gomb / Megszakítás gomb

Kattintson a Frissítés gombra a lista tartalmának frissítéséhez. A lista frissítésének leállításához kattintson a Megszakítás gombra.
Megjegyzés:
A Hozzáadás párbeszédpanelen manuálisan hozzáadott hálózati lapolvasó nem frissül.

Törlés gomb

Kattintson a gombra a listában szereplő hálózati lapolvasó törléséhez.
Elejére

Lapolvasó állapota

A lapolvasó állapotának ellenőrzéséhez kattintson a Teszt vagy Karbantartás gombra.

Teszt gomb

Kattintson a Teszt gombra a számítógéphez csatlakoztatott, vagy a Hálózati lapolvasó címe listán kijelölt lapolvasó állapotának ellenőrzéséhez. Az ellenőrzés befejezését követően a lapolvasó állapotára vonatkozó adatok a gombra kattintva megjelenő párbeszédpanelen olvashatók.

Karbantartás gomb

A Karbantartás párbeszédpanel megjelenítéséhez kattintson a Karbantartás gombra. Részletes tudnivalók: A Karbantartás párbeszédpanel használata.
Megjegyzés:
A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.

Kikapcsolási időzítő gomb (csak az adott gépre)

Megjeleníti a Kikapcsolási időzítő beállítások párbeszédpanelt. Részletes tudnivalók: A Kikapcsolási időzítő beállítások párbeszédpanel használata.
Ha hibát jelenít meg, ellenőrizze a használatban lévő lapolvasó állapotát.
  • Csatlakoztatva van a lapolvasó a számítógéphez?
  • Be van kapcsolva a lapolvasó?

Időtúllépés (másodperc)

Adja meg a hálózati kapcsolat időtúllépési értékét.
Elejére


A Hozzáadás párbeszédpanel használata

Lapolvasó neve
Címek keresése
Cím beírása
A párbeszédpanel segítségével IP-címet kereshet vagy írhat be, és megadhatja a lapolvasó nevét. A lapolvasó neve és IP-címe az EPSON Scan - beállítások párbeszédpanelen található címlistához kerül hozzáadásra. Ez legfeljebb 50 IP-címet tartalmazhat.

Lapolvasó neve

Adja meg a lapolvasó nevét.
Megjegyzés:
Lapolvasó x (az x 1 és 50 közötti szám) szerepel a Lapolvasó neve mezőben alapértelmezett értékként.
Elejére

Címek keresése

Keressen az IP-címekre. Ha a Hozzáadás gombra kattint, megnyílik a Hozzáadás párbeszédpanel, és a program automatikus IP-cím keresést hajt végre.
Megjegyzés:
Keresést hajthat végre a hálózati lapolvasóra (IP-cím), amely a számítógépen egy szegmensen található. Az EPSON Scan Server alkalmazás által megosztott hálózati lapolvasó (IP-címe) vagy a másolókiszolgáló nem szerepel a keresésben. Egyes hálózat lapolvasók szintén nem szerepelnek a keresésben. Ha nem sikerül kereséssel megtalálnia a hálózati lapolvasót, írja be az IP-címet manuálisan a Cím beírása lehetőséggel.

Cím

A keresett IP-címek megjelenítése keresési sorrendben.

Ismét gomb

Ismételt keresés az IP-címekre vagy gazdagépnevekre. Ha nem jelöli ki a Címek keresése lehetőséget, az Ismét gomb szürkén jelenik meg, és nem használható.

Megszakítás gomb

Ha le szeretné állítani a keresést, kattintson a Megszakítás gombra.
Elejére

Cím beírása

Ha nem sikerült a keresés, kézzel beírhatja az IP-címet vagy a gazdagépnevet.


A Karbantartás párbeszédpanel használata

Beolvasások teljes száma
Papírbehúzó görgő/szétv. alátét (csak egyes modellek esetén)
Tisztítás gomb (csak egyes modellek esetén)
Kalibrálás gomb (csak egyes modellek esetén)
A Karbantartás párbeszédpanel az összes beolvasott lappal vagy a fogyóeszközök állapotával kapcsolatos információkat jeleníti meg.
Megjegyzés:
  • A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.
  • A használatban lévő lapolvasótól függően néhány elem és beállítás nem jelenik meg. Olvassa el lapolvasója utasításait.

Beolvasások teljes száma

Megjeleníti az ADF-ről vagy a dokumentumasztalról beolvasott képeket. A számlálót nem lehet nullázni.
Elejére

Papírbehúzó görgő/szétv. alátét (csak egyes modellek esetén)

Beolvasások száma

A lapolvasó által beolvasott lapok számát mutatja.

Visszaállítás gomb

A Visszaállítás gombra kattintva nullázza a Beolvasások száma. Ha a beolvasások száma meghaladja a fogyóeszközök élettartamában engedélyezett lapok maximális számát, megjelenik a Papírbehúzó görgő/Szétválasztó alátét cseréjére vonatkozó figyelmeztetés. A Papírbehúzó görgő/Szétválasztó alátét cseréjét követően, a megjelenő üzenetet követve nullázza a beolvasott lapok számát.

Élettartam

A Papírbehúzó görgő/Szétválasztó alátét élettartamában beolvasható lapok maximális számát jeleníti meg. Ha a beolvasások száma meghaladja határt, megjelenik a Papírbehúzó görgő/Szétválasztó alátét cseréjére vonatkozó figyelmeztetés.
Elejére

Tisztítás gomb (csak egyes modellek esetén)

Kitisztítja a lapolvasó olvasó részét. Hajtsa végre a tisztítást, ha bármilyen piszkot vagy szennyeződést tapasztal a lapolvasó által kiadott eredményen, vagy ha a papír adagolása nem megfelelő.
A tisztítással kapcsolatos további információkat a lapolvasó Használati Utasításában talál.
Elejére

Kalibrálás gomb (csak egyes modellek esetén)

Végrehajtja a színillesztést, így meggyőződik arról, hogy a dokumentum színtónusait megfelelően beolvasta. Hajtsa végre a kalibrálást a következő helyzetekben.
  • Ha a színtónus vagy az eredeti dokumentum tisztasága és a beolvasott eredmény eltérnek.
  • Ha függőleges vonalak jelennek meg a beolvasás eredményén.
A kalibrálással kapcsolatos további információkat a lapolvasó Használati Utasításában talál.


A Kikapcsolási időzítő beállítások párbeszédpanel használata

Kikapcsolási időzítő (perc)
Megjegyzés:
A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.

Kikapcsolási időzítő (perc)

Beállítja az idő hosszát (percekben), amikor a lapolvasó automatikusan kikapcsol.


EPSON Scan - beállítások

> Nyitó lap

Az EPSON Scan - beállítások párbeszédpanel (csak egyes modellek esetén)

Az EPSON Scan - beállítások párbeszédpanel használata
A Hozzáadás párbeszédpanel használata
A Karbantartás párbeszédpanel használata
A Kikapcsolási időzítő beállítások párbeszédpanel használata