EPSON Scan Asetukset

EPSON Scan Asetukset -valintaikkuna (saatavissa vain tiettyyn malliin)

NPD4776-00 5.0 FI


EPSON Scan Asetukset -valintaikkunan käyttäminen

Valitse skanneri
Paikallinen
Verkkoskannerin osoite
Skannerin tila
Voit määritellä EPSON Scan Asetukset -valintaikkunassa skannerin liitäntätyypin ja määrittää verkkoskannauksen asetukset.
Huomautus:
Sinun tulee kirjautua sisään järjestelmänvalvojana. Järjestelmänvalvojan tekemät asetukset vaikuttavat kaikkiin käyttäjiin.

Valitse skanneri

Valitse skannerin nimi luettelosta.
Ylös

Paikallinen

Valitse Paikallinen tai Verkko sen mukaan miten tietokone on liitetty skanneriin.
Yhdistämistavat näytetään vain, jos käytettävä malli tukee verkkoyhteyttä.
Ylös

Verkkoskannerin osoite

Tämä asetus tulee näkyviin, kun liitäntätyypiksi on valittu Verkko. Varmista, että EPSON Network Image Express -laitteen tai Network Image Express -kortin, skanneripalvelimen (tietokoneissa, joissa on EPSON Scan -palvelin), kopiointi- tai tulostinpalvelimen asetukset kuten IP-osoite ja aliverkon peite ovat asianmukaiset.
Huomautus:
Sinun tulee kirjautua sisään järjestelmänvalvojana. Vain järjestelmänvalvojan oikeudet omaava voi asettaa ja poistaa osoitteita ja muokata skannerin nimeä, joka on asetettu kaikille käyttäjille.

Verkkoskanneriluettelo

Valitse Skannerin nimi ja IP-osoite tai isäntänimi.
Huomautus:
  • Jollei skannerin nimeä eikä IP-osoitetta tai isännän nimeä löydy, napsauta Poista-painiketta.
  • Kun käynnistät EPSON Scan Asetukset -valintaikkunan ja näkyviin tulee Verkkoskannerin osoite -luettelo, luettelon ensimmäinen verkkoskanneri on valittu.

Lisää-painike

Avaa Lisää-valintaikkuna tätä painiketta napsauttamalla. Tässä voit määritellä skannerin nimen tai etsiä tai valita IP-osoitteen. Katso tiedot kohdasta Lisää-valintaikkunan käyttäminen.

Muokkaus-painike

Napsauta tätä painiketta luettelossa olevan skannerin nimen vaihtamiseksi.

Päivitä-painike / / Keskeytä-painike

Päivitä luettelon sisältö napsauttamalla Päivitä-painiketta. Jos haluat lopettaa luettelon päivityksen, napsauta Keskeytä-painiketta.
Huomautus:
Manuaalisesti Lisää-valintaikkunassa lisätty verkkoskanneri ei päivity.

Poista-painike

Napsauta tätä painiketta verkkoskannerin poistamiseksi luettelosta.
Ylös

Skannerin tila

Tarkista skannerin tila napsauttamalla Testi-painiketta tai Huolto-painiketta.

Testi-painike

Testaa tietokoneeseen liitetyn tai Verkkoskannerin osoite -luettelosta valitun skannerin tila napsauttamalla Testi-painiketta. Kun testi on suoritettu, skannerin tilasta kertovat tiedot tulevat näkyviin valintaikkunaan painiketta napsauttamalla.

Huolto-painike

Voit tarkastella Huolto-valintaikkunaa napsauttamalla Huolto-painiketta Katso tiedot kohdasta Huolto-valintaikkunan käyttäminen.
Huomautus:
Tämä toiminto ei ole käytettävissä kaikissa skannereissa.

Ajastettu virrankatkaisu -painike (vain tietyssä laitteessa)

Näyttää Ajastettu virrankatkaisu asetusten valintaikkunan. Katso tiedot kohdasta Ajastettu virrankatkaisu -valintaikkunan käyttö.
Jos saat virheilmoituksen, tarkista käytössä olevan skannerin tila.
  • Onko skanneri yhdistetty tietokoneeseen?
  • Onko skanneriin kytketty virta?

Aikakatkaisu-asetus (sekuntia)

Määritä verkkoliitännän aikakatkaisuasetus.
Ylös


Lisää-valintaikkunan käyttäminen

Skannerin nimi
Etsi osoitteita
Syötä osoite
Tämän valintaikkunan avulla voit etsiä tai lisätä IP-osoitteita ja määritellä käyttämäsi skannerin nimen. Skannerin nimi ja IP-osoite lisätään EPSON Scan Asetukset -valintaikkunan osoiteluetteloon. Voit lisätä enintään 50 IP-osoitetta.

Skannerin nimi

Määritä skannerin nimi.
Huomautus:
Skanneri x (x on numero välillä 1–50) on annettu oletuksena Skannerin nimi.
Ylös

Etsi osoitteita

Etsi IP-osoitetta. Kun napsautat Lisää-painiketta ja avaat Lisää-valintaikkunan, IP-osoite etsitään automaatttisesti.
Huomautus:
Voit etsiä verkkoskanneria (IP-osoitettea), joka sijaitsee samassa lohkossa tietokoneen kanssa. Verkkoskanneria (IP-osoitetta) tai kopiopalvelinta, joka on EPSON Scan Serverin jakamassa verkossa, ei haeta. Eräitä verkkoskannausruutja ei myöskään etsitä. Jollet voi hakea verkkoskanneria, valitse Syötä osoite ja syötä IP-osoite manuaalisesti.

Osoite-luettelo

Näyttää etsityt IP-osoitteet hakujärjestyksessä.

Yritä uudelleen -painike

Etsi IP-osoitteita tai isännän nimeä uudelleen. Jollet valinnut Etsi osoitteita, Yritä uudelleen -painike näkyy harmaana ja sitä ei voi käyttää.

Keskeytä-painike

Keskeytä etsintä napsauttamalla Keskeytä-painiketta.
Ylös

Syötä osoite

Jos et voi etsiä IP-osoitteita, voit määritellä IP-osoitteen tai isännän nimen manuaalisesti.


Huolto-valintaikkunan käyttäminen

Skannausten kokonaismäärä
Paperin syöttötela / erotustyyny (saatavissa vain tiettyyn malliin)
Puhdistaminen-painike (saatavissa vain tiettyyn malliin)
Kalibrointi-painike (saatavissa vain tiettyyn malliin)
Huolto-valintaikkunassa näkyy skannattujen arkkien kokonaismäärä tai kulutustuotteiden tila.
Huomautus:
  • Tämä toiminto ei ole käytettävissä kaikissa skannereissa.
  • Kaikkia kohtia ja asetuksia ei välttämättä näytetä kaikissa skannereissa. Lue skannerisi käyttöohjeet.

Skannausten kokonaismäärä

Näyttää kaikki arkinsyöttölaitteesta tai lasitasolta skannatut kuvat. Kokonaismäärää ei voida nollata.
Ylös

Paperin syöttötela / erotustyyny (saatavissa vain tiettyyn malliin)

Skannausten lukumäärä

Näyttää skannaamiesi arkkien lukumäärän.

Palauta-painike

Nollaa Skannausten lukumäärä napsauttamalla Palauta-painiketta. Jos skannausten lukumäärä ylittää kulutustuotteen käyttöiälle sallitun arkkimäärän, näyttöön tulee kehotus vaihtaa Paperin syöttötela / Erotustyyny. Kun olet vaihtanut Paperin syöttötela / Erotustyyny uuteen, nollaa näyttöön viestin jälkeen tuleva skannattujen arkkien laskuri.

Käyttöikä

Näyttää arkkien enimmäismäärän, jonka Paperin syöttötela / Erotustyyny pystyy käsittelemään käyttöikänsä aikana. Jos skannattuja arkkien lukumäärä ylittää rajan, näyttöön tulee kehotus vaihtaa Paperin syöttötela / Erotustyyny.
Ylös

Puhdistaminen-painike (saatavissa vain tiettyyn malliin)

Puhdistaa skannerin lukuosan. Suorita puhdistus, jos huomaat skannaustuloksissa likaa tai roskia tai jos paperinsyöttö tapahtuu väärin.
Saat lisätietoja puhdistuksen suorittamiseen skannerin käyttöoppaasta.
Ylös

Kalibrointi-painike (saatavissa vain tiettyyn malliin)

Tarkistaa värien vastaavuuden, jolloin voit varmistaa, että asiakirjojen värisävyt skannautuvat oikein. Suorita kalibrointi seuraavissa tilanteissa.
  • Jos alkuperäisen asiakirjan värisävy tai tarkkuus poikkeaa skannaustuloksesta.
  • Jos skannaustuloksissa näkyy pystyviivoja.
Saat lisätietoja kalibroinnin suorittamiseen skannerin käyttöoppaasta.


Ajastettu virrankatkaisu -valintaikkunan käyttö

Ajastettu virrankatkaisu (min.)
Huomautus:
Tämä toiminto ei ole käytettävissä kaikissa skannereissa.

Ajastettu virrankatkaisu (min.)

Asettaa ajan (minuutteina), jonka jälkeen skannerin virta katkeaa automaattisesti.


EPSON Scan Asetukset

> Alkuun

EPSON Scan Asetukset -valintaikkuna (saatavissa vain tiettyyn malliin)

EPSON Scan Asetukset -valintaikkunan käyttäminen
Lisää-valintaikkunan käyttäminen
Huolto-valintaikkunan käyttäminen
Ajastettu virrankatkaisu -valintaikkunan käyttö