Ρυθμίσεις του EPSON Scan

Παράθυρο διαλόγου Ρυθμίσεις του EPSON Scan (διατίθεται μόνο σε συγκεκριμένα μοντέλα)

NPD4776-00 5.0 EL


Χρήση του παραθύρου διαλόγου Ρυθμίσεις του EPSON Scan

Επιλογή σαρωτή
Σύνδεση
Διεύθυνση σαρωτή δικτύου
Κατάσταση σαρωτή
Στο παράθυρο διαλόγου Ρυθμίσεις του EPSON Scan, μπορείτε να καθορίσετε τον τύπο σύνδεσης του σαρωτή και να πραγματοποιήσετε τις ρυθμίσεις για δικτυακή σάρωση.
Σημείωση:
Πρέπει να συνδεθείτε χρησιμοποιώντας δικαιώματα διαχειριστή. Οι ρυθμίσεις που γίνονται από το διαχειριστή επηρεάζουν όλους τους χρήστες.

Επιλογή σαρωτή

Επιλέξτε το σαρωτή σας από τη λίστα.
Top

Σύνδεση

Επιλέξτε Τοπική ή Δίκτυο για να επιλέξετε τον τρόπο σύνδεσης του υπολογιστή σας με τον επιλεγμένο σαρωτή.
Οι μέθοδοι σύνδεσης εμφανίζονται μόνο όταν χρησιμοποιείτε μοντέλο που υποστηρίζει σύνδεση δικτύου.
Top

Διεύθυνση σαρωτή δικτύου

Αυτή η ρύθμιση εμφανίζεται όταν επιλέγεται το στοιχείο Δίκτυο για τη Σύνδεση. Για τη διεύθυνση, μπορείτε να χρησιμοποιήσετε το όνομα του σαρωτή και τη διεύθυνση ΙΡ ή όνομα ενός κεντρικού EPSON Network Image Express, EPSON Network Image Express Card, διακομιστή αντιγραφής, διακομιστή εκτύπωσης ή τον υπολογιστή που χρησιμοποιεί το EPSON Scan Server.
Σημείωση:
Πρέπει να συνδεθείτε ως Διαχειριστής. Μόνο χρήστες με τα προνόμια του διαχειριστή μπορούν να ορίσουν και να διαγράψουν τη διεύθυνση ή να επεξεργαστούν το όνομα του σαρωτή, το οποίο ορίζεται για όλους τους χρήστες.

Λίστα σαρωτών δικτύου

Επιλέξτε το Όνομα σαρωτή και τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή.
Σημείωση:
  • Για να διαγράψετε το Όνομα σαρωτή και τη διεύθυνση IP ή το όνομα του κεντρικού υπολογιστή, επιλέξτε το και στη συνέχεια κάντε κλικ στο κουμπί Διαγραφή.
  • Όταν εκκινείτε τις Ρυθμίσεις του EPSON Scan και στη συνέχεια εμφανίζεται η λίστα Διεύθυνση σαρωτή δικτύου, επιλέγεται ο δικτυακός σαρωτής που είναι πρώτος στη λίστα.

Κουμπί Προσθήκη

Κάντε κλικ σε αυτό το κουμπί για να ανοίξετε το πλαίσιο διαλόγου Προσθήκη, το οποίο μπορείτε να χρησιμοποιήσετε για τον καθορισμό του ονόματος του σαρωτή και να αναζητήσετε ή να επιλέξετε μια διεύθυνση IP. Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση του παραθύρου διαλόγου Προσθήκη.

Κουμπί Επεξεργασία

Κάντε κλικ σε αυτό το κουμπί για να αλλάξετε το όνομα σαρωτή που βρίσκεται στη λίστα.

Κουμπί Ανανέωση / κουμπί Αλλαγή

Κάντε κλικ στο κουμπί Ανανέωση για να ενημερώσετε τα περιεχόμενα της λίστας. Εάν θέλετε να σταματήσετε την ενημέρωση της λίστας, κάντε κλικ στο κουμπί Αλλαγή.
Σημείωση:
Ο σαρωτής δικτύου που προσθέσατε χειροκίνητα στο παράθυρο διαλόγου Προσθήκη δεν είναι ενημερωμένος.

Κουμπί Διαγραφή

Κάντε κλικ σε αυτό το κουμπί για να διαγράψετε το όνομα του δικτυακού σαρωτή από τη λίστα.
Top

Κατάσταση σαρωτή

Κάντε κλικ στο κουμπί Δοκιμή ή στο κουμπί Συντήρηση για να ελέγξετε την κατάσταση του σαρωτή σας.

Κουμπί Δοκιμή

Κάντε κλικ στο κουμπί Δοκιμή για να ελέγξετε την κατάσταση του σαρωτή που είναι συνδεδεμένος με τον υπολογιστή σας ή επιλεγμένος στη λίστα Διεύθυνση σαρωτή δικτύου. Αφού ολοκληρωθεί η δοκιμή, εμφανίζονται πληροφορίες σχετικά με την κατάσταση του σαρωτή στο παράθυρο διαλόγου, εάν κάνετε κλικ στο κουμπί.

Κουμπί Συντήρηση

Κάντε κλικ στο κουμπί Συντήρηση για να προβάλετε το παράθυρο διαλόγου Συντήρηση. Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση του παραθύρου διαλόγου Συντήρηση.
Σημείωση:
Ανάλογα με το μοντέλο σαρωτή που διαθέτετε, ενδέχεται να μην είναι διαθέσιμη αυτή η λειτουργία.

Κουμπί Χρονοδιακόπτης απενεργοποίησης (μόνο για το συγκεκριμένο μηχάνημα)

Εμφανίζει το παράθυρο διαλόγου ρυθμίσεων Χρονοδιακόπτης απενεργοποίησης. Για λεπτομέρειες, ανατρέξτε στην ενότητα Χρήση του παραθύρου διαλόγου Χρονοδιακόπτης απενεργοποίησης..
Αν εμφανιστεί σφάλμα, ελέγξτε την κατάσταση του σαρωτή που χρησιμοποιείτε.
  • Ο σαρωτής είναι συνδεδεμένος με τον υπολογιστή;
  • Ο σαρωτής είναι ενεργοποιημένος;

Ρύθμιση χρονικού ορίου (δευτερόλεπτα)

Ορίστε τη ρύθμιση λήξης χρόνου για τη δικτυακή σύνδεση.
Top


Χρήση του παραθύρου διαλόγου Προσθήκη

Όνομα σαρωτή
Αναζήτηση για διευθύνσεις
Εισαγωγή διεύθυνσης
Χρησιμοποιώντας αυτό το πλαίσιο διαλόγου, μπορείτε να αναζητήσετε ή να προσθέσετε μια διεύθυνση IP και να καθορίσετε το όνομα σαρωτή που έχετε. Το όνομα σαρωτή και η διεύθυνση ΙΡ προστίθενται στη λίστα διευθύνσεων στο πλαίσιο διαλόγου Ρυθμίσεις του EPSON Scan. Μπορείτε να προσθέσετε μέχρι και 50 διευθύνσεις IP.

Όνομα σαρωτή

Ορίστε το όνομα σαρωτή.
Σημείωση:
Σαρωτής x (όπου x είναι ένας αριθμός από το 1 ως το 50) εισάγεται ως προεπιλογή για το Όνομα σαρωτή.
Top

Αναζήτηση για διευθύνσεις

Αναζήτηση διεύθυνσης ΙΡ. Όταν κάνετε κλικ στο κουμπί Προσθήκη για να ανοίξετε το παράθυρο διαλόγου Προσθήκη, η διεύθυνση IP αναζητείται αυτόματα.
Σημείωση:
Μπορείτε να αναζητήσετε δικτυακό σαρωτή (διεύθυνση ΙΡ) που βρίσκεται στο ίδιο τμήμα του υπολογιστή σας. Ο δικτυακός σαρωτής (διεύθυνση ΙΡ) ή ο διακομιστής αντιγραφής που μοιράζεται το δίκτυο από το EPSON Scan Server, δεν αναζητείται. Το πλαίσιο δικτυακής σάρωσης, επίσης δεν αναζητείται. Εάν δεν μπορείτε να αναζητήσετε τον σαρωτή δικτύου, επιλέξτε την Εισαγωγή διεύθυνσης και εισαγάγετε χειροκίνητα τη διεύθυνση IP.

Λίστα Διεύθυνση

Εμφανίζονται οι διευθύνσεις ΙΡ που έχουν αναζητηθεί σύμφωνα με τη σειρά αναζήτησης.

Κουμπί Επανάληψη

Νέα αναζήτηση για διεύθυνση ΙΡ ή όνομα κεντρικού υπολογιστή. Εάν δεν επιλέξετε Αναζήτηση για διευθύνσεις, το κουμπί Επανάληψη εμφανίζεται αχνό και δεν είναι διαθέσιμο.

Κουμπί Αλλαγή

Κάντε κλικ στο κουμπί Αλλαγή για να σταματήσει η αναζήτηση.
Top

Εισαγωγή διεύθυνσης

Εάν δεν μπορείτε να αναζητήσετε τη διεύθυνση ΙΡ, μπορείτε να καθορίσετε χειροκίνητα τη διεύθυνση ΙΡ ή το όνομα κεντρικού υπολογιστή.


Χρήση του παραθύρου διαλόγου Συντήρηση

Συνολικός αριθμός σαρώσεων
Κύλινδρος τροφ. χαρτιού/Διαχ. δεσμίδων (διατίθεται μόνο για συγκεκριμένα μοντέλα)
Κουμπί Καθαρισμός (διατίθεται μόνο σε συγκεκριμένα μοντέλα)
Κουμπί Ισοστάθμιση (διατίθεται μόνο σε συγκεκριμένα μοντέλα)
Το παράθυρο διαλόγου Συντήρηση παρέχει πληροφορίες για τον συνολικό αριθμό των σαρωμένων φύλλων ή την κατάσταση των αναλώσιμων προϊόντων.
Σημείωση:
  • Ανάλογα με το μοντέλο σαρωτή που διαθέτετε, ενδέχεται να μην είναι διαθέσιμη αυτή η λειτουργία.
  • Κάποια στοιχεία και ρυθμίσεις ενδέχεται να μην εμφανίζονται ανάλογα με τον σαρωτή που χρησιμοποιείται. Διαβάστε τις οδηγίες για τον σαρωτή σας.

Συνολικός αριθμός σαρώσεων

Εμφανίζει όλες τις εικόνες που έχουν σαρωθεί είτε από το ΑΤΕ είτε από τον πίνακα εγγράφων. Δεν είναι δυνατή η επαναφορά της συνολικής μέτρησης.
Top

Κύλινδρος τροφ. χαρτιού/Διαχ. δεσμίδων (διατίθεται μόνο για συγκεκριμένα μοντέλα)

Αριθμός σαρώσεων

Προβάλλει τον αριθμό φύλλων που σάρωσε ο σαρωτής σας.

Κουμπί Επαναφορά

Εάν κάνετε κλικ στο κουμπί Επαναφορά θα γίνει επαναφορά του στοιχείου Αριθμός σαρώσεων. Εάν η μέτρηση των σαρώσεων υπερβεί τον μέγιστο αριθμό φύλλων που επιτρέπεται για τον κύκλο ζωής κάθε αναλώσιμου προϊόντος, εμφανίζεται το μήνυμα που σας ζητά να αντικαταστήσετε το στοιχείο Κύλινδρος τροφοδοσίας χαρτιού/Διαχωριστικό δεσμίδων. Αφού αντικαταστήσετε το στοιχείο Κύλινδρος τροφοδοσίας χαρτιού/Διαχωριστικό δεσμίδων με ένα νέο, εκτελέστε επαναφορά της μέτρησης των σαρωμένων φύλλων ακολουθώντας το απεικονιζόμενο μήνυμα.

Κύκλος ζωής

Εμφανίζει τον μέγιστο αριθμό φύλλων που μπορεί να διαχειριστεί ένας Κύλινδρος τροφοδοσίας χαρτιού/Διαχωριστικό δεσμίδων εντός του κύκλου ζωής του. Εάν η μέτρηση των σαρωμένων φύλλων υπερβεί τον περιορισμό, εμφανίζεται το μήνυμα που σας ζητά να αντικαταστήσετε το στοιχείο Κύλινδρος τροφοδοσίας χαρτιού/Διαχωριστικό δεσμίδων.
Top

Κουμπί Καθαρισμός (διατίθεται μόνο σε συγκεκριμένα μοντέλα)

Καθαρίζει το τμήμα ανάγνωσης των σαρωτών. Εκτελέστε καθαρισμό, αν εντοπίσετε σκόνη ή απορρίμματα στα αποτελέσματα των σαρώσεων ή αν η τροφοδοσία του χαρτιού δεν γίνεται σωστά.
Ανατρέξτε στον Οδηγό χρήστη του σαρωτή για περισσότερες πληροφορίες σχετικά με την εκτέλεση του καθαρισμού.
Top

Κουμπί Ισοστάθμιση (διατίθεται μόνο σε συγκεκριμένα μοντέλα)

Εκτελεί αντιστοίχιση των χρωμάτων για να διασφαλιστεί ότι οι χρωματικοί τόνοι του εγγράφου σαρώνονται σωστά. Εκτελέστε ισοστάθμιση στις ακόλουθες καταστάσεις.
  • Αν ο χρωματικός τόνος ή η διαύγεια του αρχικού εγγράφου διαφέρουν από τα αποτελέσματα της σάρωσης.
  • Αν εμφανιστούν κάθετες γραμμές στα αποτελέσματα της σάρωσης.
Ανατρέξτε στον Οδηγό χρήστη του σαρωτή για περισσότερες πληροφορίες σχετικά με την εκτέλεση της ισοστάθμισης.


Χρήση του παραθύρου διαλόγου Χρονοδιακόπτης απενεργοποίησης.

Χρονοδ. απενεργοποίησης (λεπτά)
Σημείωση:
Ανάλογα με το μοντέλο σαρωτή που διαθέτετε, ενδέχεται να μην είναι διαθέσιμη αυτή η λειτουργία.

Χρονοδ. απενεργοποίησης (λεπτά)

Ορίζει το χρόνο (σε λεπτά) που μεσολαβεί μέχρι την αυτόματη απενεργοποίηση του σαρωτή.


Ρυθμίσεις του EPSON Scan

> Home

Παράθυρο διαλόγου Ρυθμίσεις του EPSON Scan (διατίθεται μόνο σε συγκεκριμένα μοντέλα)

Χρήση του παραθύρου διαλόγου Ρυθμίσεις του EPSON Scan
Χρήση του παραθύρου διαλόγου Προσθήκη
Χρήση του παραθύρου διαλόγου Συντήρηση
Χρήση του παραθύρου διαλόγου Χρονοδιακόπτης απενεργοποίησης.