EPSON Scan設定

〝EPSON Scan 設定〞對話框 (僅限於特定模式)

NPD4776-00 5.0 TC


使用〝EPSON Scan 設定〞對話框

選擇掃描器
連接
網路掃描器位址
掃描器狀態
在〝EPSON Scan 設定〞對話框中，您可以指定掃描器的連接類型以及進行網路掃描的設定。
附註：
您必須以管理員權限登入。 管理員所做的設定會影響所有使用者。

選擇掃描器

從清單中選擇您的掃描器。
最前面

連接

選擇〝本機〞或〝網路〞以符合電腦與選擇掃描器的連接方式。
只有當使用有支援網路連接的機型時才會顯示連接方式。
最前面

網路掃描器位址

當在〝連接〞選項中選擇〝網路〞時才會出現此設定。關於位址，您可以使用掃描器名稱或 EPSON 網路影像快捷、EPSON 網路影像快捷卡、複印伺服器、列印伺服器或是使用 EPSON Scan 伺服器之 PC 的 IP 位址或主機名稱。
附註：
必須以管理者身份登入。只有具有管理者權限的使用者才可以設定和刪除所有使用者設定的位址及編輯掃描器名稱。

網路掃描器清單

選擇〝掃描器名稱〞和〝IP 位址〞或主機名稱。
附註：
  • 若要刪除〝掃描器名稱〞和〝IP 位址〞或主機名稱，請選擇項目，然後按下『刪除』鍵。
  • 當啟動〝EPSON Scan 設定〞後出現〝網路掃描器位址〞清單時，便會選擇清單上端的網路掃描器。

『新增』鍵

按下此鍵即可開啟〝新增〞對話框，在此處您可以用來指定掃描器名稱並搜尋或選擇 IP 位址。詳細說明，請參考 使用〝新增〞對話框。

『編輯』鍵

按下此鍵即可更改在清單中的掃描器名稱。

『重新整理』 / 『中斷』鍵

按下『重新整理』鍵即可更新清單的內容。若要停止更新清單，請按下『中斷』鍵。
附註：
不會更新手動新增至〝新增〞對話框中的網路掃描器。

『刪除』鍵

按下此鍵，刪除清單中的網路掃描器。
最前面

掃描器狀態

按下『測試』鍵或『維護』鍵即可檢查掃描器的狀態。

『測試』鍵

按下『測試』鍵即可測試連接至電腦或在〝網路掃描器位址〞清單中所選擇的掃描器狀態。 測試完成後，按下此鍵便會在對話框中出現有關掃描器狀態的資訊。

『維護』鍵

按下『維護』鍵即可檢視〝維護〞對話框。詳細說明，請參考 使用〝維護〞對話框。
附註：
能否使用此功能取決於所使用的掃描器機型。

『關閉電源定時器』鍵 (僅限於特定機型)

顯示〝關閉電源定時器〞設定對話框。 詳細說明，請參考 使用〝關閉電源定時器〞對話框。
若顯示錯誤，請檢查目前使用的掃描器狀態。
  • 掃描器是否已連接至電腦？
  • 掃描器是否已開啟電源？

逾時設定 (秒)

指定網路連接的逾時設定。
最前面


使用〝新增〞對話框

掃描器名稱
搜尋位址
輸入位址
使用此對話框，可以搜尋或新增 IP 位址並指定您的掃描器名稱。掃描器名稱和 IP 位址會被新增至〝EPSON Scan 設定〞對話框中的位址清單。最多可以新增 50 個 IP 位址。

掃描器名稱

指定掃描器名稱。
附註：
掃描器 x (x 是指數字 1 至 50) 被輸入當作預設的〝掃描器名稱〞。
最前面

搜尋位址

搜尋 IP 位址。當按下『新增』鍵開啟〝新增〞對話框時，則會自動搜尋 IP 位址。
附註：
可以搜尋與您的電腦位於同一個網域的網路掃描器 (IP 位址)。不會搜尋到透過 EPSON Scan 伺服器網路共享的網路掃描器 (IP 位址) 或複印伺服器。同樣也搜尋不到某些網路掃描盒。若無法搜尋到路掃描器，請選擇〝輸入位址 〞並手動輸入 IP 位址。

位址清單

在搜尋順序中顯示搜尋到的 IP 位址。

『重試』鍵

再次搜尋 IP 位址或主機名稱。若沒有選擇〝搜尋位址〞，則無法使用『重試』鍵。

『中斷』鍵

按下『中斷』鍵即可停止搜尋。
最前面

輸入位址

若無法搜尋到 IP 位址，可以手動指定 IP 位址或主機名稱。


使用〝維護〞對話框

掃描次數總計
進紙滾輪 / 分紙器 (僅限於特定機型)
『清潔』鍵 (僅限於特定機型)
『校正』鍵 (僅限於特定機型)
〝維護〞對話框提供有關掃描的張數總計或耗材狀態的資訊。
附註：
  • 能否使用此功能取決於所使用的掃描器機型。
  • 根據所用的掃描器，某些項目及設定可能不會顯示。 請閱讀掃描器的使用說明。

掃描次數總計

顯示從自動進紙器或工作平台掃描的所有影像。無法重置總計數量。
最前面

進紙滾輪 / 分紙器 (僅限於特定機型)

掃描次數

顯示掃描器已掃描的張數。

『重置』鍵

按下『重置』鍵便會重置〝掃描次數〞。若掃描的總數超過各個耗材使用壽命可容許的張數最大值，則會出現更換進紙滾輪 / 分紙器的提示訊息。更換了新的進紙滾輪 / 分紙器後，請依照顯示的訊息重置掃描張數。

使用壽命

顯示進紙滾輪 / 分紙器在其使用壽命內可使用的張數最大值。若掃描張數超過限制，則會出現更換進紙滾輪 / 分紙器的提示訊息。
最前面

『清潔』鍵 (僅限於特定機型)

清潔掃描器的讀取部位。 若您在掃描結果中發現任何髒污或痕跡，或紙張未正確饋入，請執行清潔操作。
有關執行清潔的詳細資訊，請參考 掃描器的進階使用說明。
最前面

『校正』鍵 (僅限於特定機型)

執行色彩校正以確保正確地掃描文件的色調。 在下列情況下執行校正。
  • 原稿及掃描結果的色調或清晰度出現差異。
  • 掃描結果出現垂直線。
有關執行校正的詳細資訊，請參考 掃描器的進階使用說明。


使用〝關閉電源定時器〞對話框

關閉電源定時器(分)
附註：
能否使用此功能取決於所使用的掃描器機型。

關閉電源定時器(分)

設定掃描器自動關閉前的時間長度 (分鐘)。


EPSON Scan設定

> 首頁

〝EPSON Scan 設定〞對話框 (僅限於特定模式)

使用〝EPSON Scan 設定〞對話框
使用〝新增〞對話框
使用〝維護〞對話框
使用〝關閉電源定時器〞對話框