Настройки за EPSON Scan

Диалогов прозорец Настройки за EPSON Scan (наличен само за определен модел)

NPD4776-00 5.0 BG


Използване на диалоговия прозорец Настройки за EPSON Scan

Избор на скенер
Връзка
Адрес на мрежов скенер
Състояние на скенера
В диалоговия прозорец Настройки за EPSON Scan можете да укажете типа свързване на скенера и да направите настройките за сканиране в мрежа.
Забележка:
Трябва да влезете в системата с права на администратор. Настройките, направени от администратор, важат за всички потребители.

Избор на скенер

Изберете своя скенер от списъка.
Горен

Връзка

Изберете Локално или Мрежа, така че да отговаря на начина на свързване на вашия компютър с избрания скенер.
Методите на свързване се показват само тогава, когато се използва модел, който поддържа мрежова връзка.
Горен

Адрес на мрежов скенер

Тази настройка се показва, когато за връзката е избрана Мрежа. За адреса можете да изберете името на скенера и IP адреса или името на хоста на EPSON Network Image Express, EPSON Network Image Express Card, сървъра за копиране, за печат или компютъра, който използва сървъра на EPSON Scan.
Забележка:
Трябва да влезете в системата като администратор. Само потребители с администраторски права могат да задават и изтриват адреса, и да редактират името на скенера, зададено за всички потребители.

Списък на мрежови скенери

Изберете Име на скенера и IP адреса или името на хоста.
Забележка:
  • За да изтриете името на скенер и IP адреса или името на хоста, изберете го и после щракнете върху бутона Изтриване.
  • Когато стартирате Настройки за EPSON Scan и след това се покаже списъкът Адрес на мрежов скенер, се избира мрежовият скенер, който е най-отгоре в списъка.

Бутон Добавяне

Щракнете върху този бутон, за да отворите диалоговия прозорец Добавяне, който можете да използвате, за да укажете името на скенера и да потърсите или изберете IP адрес. За подробности вижте Използване на диалоговия прозорец Добавяне.

Бутон Редактиране

Щракнете върху този бутон, за да промените името на скенера в списъка.

Бутон Опресняване/бутон Пауза

Щракнете върху бутона Опресняване, за да актуализирате съдържанието в списъка. Ако искате да спрете актуализирането на списъка, щракнете върху бутона Пауза.
Забележка:
Мрежовият скенер, добавен ръчно в диалоговия прозорец Добавяне, не е актуализиран.

Бутон Изтриване

Щракнете върху този бутон, за да изтриете мрежовия скенер в списъка.
Горен

Състояние на скенера

Щракнете върху бутона Тестване или върху бутона Поддръжка, за да проверите състоянието на вашия скенер.

Бутон Тестване

Щракнете върху бутона Тестване, за да тествате състоянието на скенера, свързан към компютъра или избран в списъка Адрес на мрежов скенер. След завършване на теста се появява информация за състоянието на скенера в диалоговия прозорец, който се показва с щракване върху бутона.

Бутон Поддръжка

Щракнете върху бутона Поддръжка, за да видите диалоговия прозорец Поддръжка. За подробности вижте Използване на диалоговия прозорец Поддръжка.
Забележка:
В зависимост от модела на вашия скенер, тази функция може да не е налична.

Бутон Таймер за изключване (само за конкретната машина)

Показва диалоговия прозорец за настройки на Таймер за изключване. За подробности вижте Използване на диалоговия прозорец Таймер за изключване.
Ако се покаже грешка, проверете състоянието на използвания скенер.
  • Скенерът свързан ли е към компютъра?
  • Включен ли е скенерът?

Настройка за изтичане на времето за изчакване (секунди)

Укажете настройката за изтичане на времето за изчакване за мрежовата връзка.
Горен


Използване на диалоговия прозорец Добавяне

Име на скенера
Търсене на адреси
Въведете адрес
С този диалогов прозорец може да се търси или добави IP адрес и да се укаже името на наличния скенер. Името на скенера и IP адресът се добавят към списъка с адресите в диалоговия прозорец Настройки за EPSON Scan. Можете да добавите до 50 IP адреса.

Име на скенера

Укажете името на скенера.
Забележка:
Скенер x (x е номер от 1 до 50) се въвежда като стандартен за Име на скенера.
Горен

Търсене на адреси

Потърсете IP адреса. Когато щракнете върху бутона Добавяне, за да отворите диалоговия прозорец Добавяне, започва автоматично търсене на IP адреса.
Забележка:
Можете да търсите мрежовия скенер (IP адрес), който се намира в същия сегмент на компютъра ви. Не се извършва търсене на мрежовия скенер (IP адрес) или на сървъра за копиране, който се споделя през мрежата от сървъра EPSON Scan. Не се извършва търсене и на някои мрежови сканиращи прозорци. Ако не можете да търсите мрежовия скенер, изберете Въведете адрес и въведете IP адреса ръчно.

Списък Адрес

Показва търсените IP адреси по реда на търсене.

Бутон Повторен опит

Потърсете отново IP адреса или името на хоста. Ако не изберете Търсене на адреси, бутонът Повторен опит се появява в сиво и не е достъпен.

Бутон Пауза

Щракнете върху бутона Пауза, за да спрете търсенето.
Горен

Въведете адрес

Ако не е възможно търсенето на IP адрес, може ръчно да се укаже IP адресът или името на хоста.
Горен


Използване на диалоговия прозорец Поддръжка

Общ брой на сканиранията
Валяк за подаване на хартия/Разделител (наличен само за определен модел)
Бутон Изчистване (наличен само за определен модел)
Бутон Калибриране (наличен само за определен модел)
Диалоговият прозорец Поддръжка предоставя информация за общия брой сканирани листове или за състоянието на консумативите.
Забележка:
  • В зависимост от модела на вашия скенер, тази функция може да не е налична.
  • Някои елементи и настройки може да не бъдат показани, в зависимост от използвания скенер. Прочетете инструкциите за вашия скенер.

Общ брой на сканиранията

Показва всички изображения, сканирани или от автоматичното подаващо устройство за документи (ADF), или от поставката за документи. Общият брой не може да бъде нулиран.
Горен

Валяк за подаване на хартия/Разделител (наличен само за определен модел)

Брой на сканиранията

Показва броя на листовете, които вашият скенер е сканирал.

Бутон Възстановяване

Щракване върху бутона Възстановяване възстановява в начално състояние Брой на сканиранията. Ако броят на сканиранията надхвърля максималния брой на листове, позволен за експлоатационния живот на всеки консуматив, се появява съобщението, което ви подканя да сменитеВаляк за подаване на хартията/Разделител. След замяна на Валяк за подаване на хартията/Разделител с нов, нулирайте брояча на сканираните листове, следвайки показаното съобщение.

Експлоатационен живот

Показва максималният брой листове, които даден Валяк за подаване на хартията/Разделител може да обработи през своя експлоатационен живот. Ако броят на сканираните листове надхвърли ограничението, ще се появи съобщението, което ви подканя да смените Валяк за подаване на хартията/Разделител.
Горен

Бутон Изчистване (наличен само за определен модел)

Почиства четящата секция на скенера. Извършете почистване, ако забележите мръсотия или боклуци в резултатите от сканирането, или ако хартията не се подава правилно.
Вижте "Ръководството на потребителя" на скенера за повече информация относно извършването на почистване.
Горен

Бутон Калибриране (наличен само за определен модел)

Извършва се съпоставяне на цветовете, за да се осигури точно сканиране на цветовите тонове на документа. Извършете калибриране в следните ситуации.
  • Ако цветовият тон или яснотата на оригиналния документ и резултатите от сканирането се различават.
  • Ако в резултатите от сканирането се появят вертикални линии.
Вижте "Ръководството на потребителя" на скенера за повече информация относно извършването на калибриране.
Горен


Използване на диалоговия прозорец Таймер за изключване

Таймер за изключване (минути)
Забележка:
В зависимост от модела на вашия скенер, тази функция може да не е налична.

Таймер за изключване (минути)

Задава продължителността на времето (в минути), за което скенерът се изключва автоматично.
Горен


Настройки за EPSON Scan

> Начална страница

Диалогов прозорец Настройки за EPSON Scan (наличен само за определен модел)

Използване на диалоговия прозорец Настройки за EPSON Scan
Използване на диалоговия прозорец Добавяне
Използване на диалоговия прозорец Поддръжка
Използване на диалоговия прозорец Таймер за изключване