إعدادت برنامج EPSON Scan

مربع حوار إعدادت برنامج EPSON Scan (متوفر في طرز محددة فقط)

NPD4776-00 5.0 AR


استخدام مربع الحوار إعدادت برنامج EPSON Scan

تحديد الماسحة الضوئية
اتصال
عنوان الماسحة الضوئية بالشبكة
حالة الماسحة الضوئية
في مربع الحوار إعدادت برنامج EPSON Scan، يمكنك تعيين نوع توصيل الماسحة الضوئية وإجراء الإعدادات لإجراء المسح الضوئي عبر الشبكة.
ملاحظة:
يجب تسجيل الدخول باستخدام امتياز المسئول. تؤثر الإعدادات التي يقوم المسئول بإجرائها على كافة المستخدمين.

تحديد الماسحة الضوئية

حدد الماسحة الضوئية من القائمة.
أعلى

اتصال

اختر محلية أو شبكة لمطابقة طريقة توصيل الكمبيوتر بالماسحة الضوئية المحددة.
يتم عرض طرق التوصيل فقط عند استخدام طراز يدعم الاتصال بالشبكة.
أعلى

عنوان الماسحة الضوئية بالشبكة

يظهر هذا الإعداد عند تحديد شبكة للتوصيل. بالنسبة للعنوان، يمكنك استخدام اسم الماسحة الضوئية وعنوان IP أو اسم المضيف الخاص ببرنامج EPSON Network Image Express أو بطاقة EPSON Network Image Express Card أو ملقم النسخ أو ملقم الطباعة أو الكمبيوتر الذي يستخدم ملقم EPSON Scan Server.
ملاحظة:
يجب تسجيل الدخول كمسئول. بإمكان المستخدمين الذين لديهم امتياز المسئول فقط تعيين وحذف العنوان وتحرير اسم الماسحة الضوئية، والتي يتم إعدادها لكافة المستخدمين.

قائمة الماسحات الضوئية بالشبكة

حدد اسم الماسحة الضوئية وعنوان IP أو اسم المضيف.
ملاحظة:
  • لحذف اسم الماسحة الضوئية وعنوان IP أو اسم المضيف، قم بتحديده ثم انقر فوق الزر حذف.
  • عند بدء تشغيل إعدادت برنامج EPSON Scan، ثم ظهور قائمة عنوان الماسحة الضوئية بالشبكة، يتم تحديد الماسحة الضوئية بالشبكة بالجزء العلوي من القائمة.

الزر إضافة

انقر فوق هذا الزر لفتح مربع الحوار إضافة، الذي يمكنك استخدامه لتعيين اسم الماسحة الضوئية والبحث عن عنوان IP أو تحديده. لمعرفة التفاصيل، راجع استخدام مربع الحوار إضافة.

الزر تحرير

انقر فوق هذا الزر لتغيير اسم الماسحة الضوئية الموجود بالقائمة.

الزر تحديث / الزر توقف

انقر فوق الزر تحديث لتحديث محتويات القائمة. إذا أردت إيقاف تحديث القائمة، فانقر فوق الزر توقف.
ملاحظة:
لم يتم تحديث الماسحة الضوئية بالشبكة التي تمت إضافتها يدويًا في مربع الحوار إضافة.

الزر حذف

انقر فوق هذا الزر لحذف الماسحة الضوئية بالشبكة الموجودة بالقائمة.
أعلى

حالة الماسحة الضوئية

انقر فوق الزر اختبار أو زر الصيانة للتحقق من حالة الماسحة الضوئية.

الزر اختبار

انقر فوق الزر اختبار لاختبار حالة الماسحة الضوئية المتصلة بالكمبيوتر أو المحددة في القائمة عنوان الماسحة الضوئية بالشبكة. بعد إتمام الاختبار، تظهر معلومات عن حالة الماسحة الضوئية في مربع الحوار الذي يتم عرضه بالنقر فوق الزر.

زر الصيانة

انقر فوق زر الصيانة لعرض مربع حوار الصيانة. لمعرفة التفاصيل، راجع استخدام مربع الحوار الصيانة.
ملاحظة:
قد لا تتوفر هذه الوظيفة، حسب طراز الماسحة الضوئية.

الزر مؤقت قطع الطاقة (الجهاز المحدد فقط)

يعرض مربع حوار إعدادات مؤقت قطع الطاقة. لمعرفة التفاصيل، راجع باستخدام مربع حوار مؤقت قطع الطاقة.
إذا تم عرض خطأ، فتحقق من حالة الماسحة الضوئية الجاري استخدامها.
  • هل الماسحة الضوئية متصلة بالكمبيوتر؟
  • هل تم تشغيل الماسحة الضوئية؟

إعداد المهلة (بالثواني)

قم بتعيين إعداد المهلة (بالثواني) للاتصال بالشبكة.
أعلى


استخدام مربع الحوار إضافة

اسم الماسحة الضوئية
بحث عن عناوين
إدخال عنوان
باستخدام مربع الحوار هذا، يمكنك البحث عن عنوان IP أو إضافته وتحديد اسم الماسحة الضوئية لديك. تتم إضافة اسم الماسحة الضوئية وعنوان IP إلى قائمة العنوان في مربع الحوار إعدادت برنامج EPSON Scan. يمكنك إضافة ما يصل إلى 50 عنوانًا من عناوين IP.

اسم الماسحة الضوئية

قم بتعيين اسم الماسحة الضوئية.
ملاحظة:
يتم إدخال ماسحة ضوئية x ‏(x هو رقم من 1 إلى 50) على أنه اسم الماسحة الضوئية الافتراضي.
أعلى

بحث عن عناوين

ابحث عن عنوان IP. عند النقر فوق الزر إضافة لفتح مربع الحوار إضافة، يتم البحث عن عنوان IP تلقائيًا.
ملاحظة:
يمكنك البحث عن الماسحة الضوئية بالشبكة (عنوان IP) الموجودة بنفس القسم من الكمبيوتر. لم يتم البحث عن الماسحة الضوئية بالشبكة (عنوان IP) أو ملقم النسخ الذي تتم مشاركته عبر الشبكة بواسطة ملقم EPSON Scan Server. لا يتم البحث أيضًا عن بعض مربعات المسح الضوئي عبر الشبكة. إذا لم تتمكن من البحث عن الماسحة الضوئية بالشبكة، فحدد إدخال عنوان وأدخل عنوان IP يدويًا.

قائمة العنوان

قم بعرض عناوين IP التي تم البحث عنها بترتيب البحث.

الزر إعادة المحاولة

ابحث عن عنوان IP أو اسم المضيف مرةً أخرى. إذا لم تحدد بحث عن عناوين، فسيظهر الزر إعادة المحاولة باهتًا وغير متاح.

الزر توقف

انقر فوق الزر توقف لإيقاف البحث.
أعلى

إدخال عنوان

إذا تعذر البحث عن عنوان IP، فيمكنك تعيين عنوان IP أو اسم مضيف يدويًا.


استخدام مربع الحوار الصيانة

العدد الإجمالي للمسح الضوئي
أسطوانة تغذية الورق/لوحة الفصل (متوفرة في طرز محددة فقط)
زر التنظيف (متوفر في طرز محددة فقط)
زر المعايرة (متوفر في طرز محددة فقط)
يوفر مربع حوار الصيانة معلومات عن العدد الإجمالي للورق الذي تم مسحه ضوئيًا أو حالة المنتجات القابلة للاستهلاك.
ملاحظة:
  • قد لا تتوفر هذه الوظيفة، حسب طراز الماسحة الضوئية.
  • قد لا يتم عرض بعض العناصر والإعدادات حسب الماسحة الضوئية المستخدمة. اقرأ الإرشادات الخاصة بالماسحة الضوئية.

العدد الإجمالي للمسح الضوئي

يعرض جميع الصور التي تم مسحها ضوئيًا من وحدة ADF أو سطح الماسح الضوئي. لا يمكن إعادة ضبط العدد الإجمالي.
أعلى

أسطوانة تغذية الورق/لوحة الفصل (متوفرة في طرز محددة فقط)

عدد عمليات المسح الضوئي

يعرض عدد الورق الذي تم مسحه ضوئيًا باستخدام الماسحة الضوئية.

الزر إعادة الضبط

سيؤدي النقر فوق الزر إعادة الضبط إلى إعادة ضبط عدد عمليات المسح الضوئي. إذا تجاوز عدد الصور التي تم مسحها ضوئيًا الحد الأقصى لعدد الورق المسموح به في دورة حياة كل منتج قابل للاستهلاك، فستظهر الرسالة التي تطالبك باستبدال أسطوانة تغذية الورق/لوحة الفصل. وبعد استبدال أسطوانة تغذية الورق/لوحة الفصل بأخرى جديدة، أعد ضبط عدد الورق الذي تم مسحه ضوئيًا بعد ظهور الرسالة.

دورة الحياة

تعرض الحد الأقصى لعدد الورق الذي يمكن أن تعالجه أسطوانة تغذية الورق/لوحة الفصل خلال دورة حياتها. إذا تجاوز عدد الورق الذي تم مسحه ضوئيًا الحد المسموح به، فستظهر الرسالة التي تطالبك باستبدال أسطوانة تغذية الورق/لوحة الفصل.
أعلى

زر التنظيف (متوفر في طرز محددة فقط)

لتنظيف جزء القراءة بالماسحات الضوئية. قم بإجراء التنظيف إذا لاحظت وجود اتساخ أو نفايات في نتائج المسح الضوئي أو إذا لم تتم تغذية الورق بشكل صحيح.
راجع دليل مستخدم الماسحة الضوئية للحصول على مزيد من المعلومات حول إجراء التنظيف.
أعلى

زر المعايرة (متوفر في طرز محددة فقط)

لإجراء مطابقة الألوان للتأكد من المسح الضوئي لدرجات ألوان المستند بطريقة صحيحة. قم بإجراء المعايرة في المواقف التالية.
  • إذا كانت درجة لون أو وضوح المستند الأصلي ونتائج المسح الضوئي مختلفة.
  • إذا ظهرت خطوط رأسية في نتائج المسح الضوئي.
راجع دليل مستخدم الماسحة الضوئية للحصول على مزيد من المعلومات حول إجراء المعايرة.


باستخدام مربع حوار مؤقت قطع الطاقة

مؤقت قطع الطاقة (دقائق)
ملاحظة:
قد لا تتوفر هذه الوظيفة، حسب طراز الماسحة الضوئية.

مؤقت قطع الطاقة (دقائق)

لضبط المدة (بالدقائق) حتى يتم إيقاف تشغيل الماسحة الضوئية تلقائيًا.


إعدادت برنامج EPSON Scan

> الصفحة الرئيسية

مربع حوار إعدادت برنامج EPSON Scan (متوفر في طرز محددة فقط)

استخدام مربع الحوار إعدادت برنامج EPSON Scan
استخدام مربع الحوار إضافة
استخدام مربع الحوار الصيانة
باستخدام مربع حوار مؤقت قطع الطاقة