EPSON Scan

Modo Automático
Modo Casa
Modo Escritório/Caixa de Diálogo Def. Digit. para PDF
Modo Profissional
Funções de Ajuste de Imagem
Antever
Configuração
Definições Gravar Ficheiro
Caixa de Diálogo Definições EPSON Scan (disponível apenas para modelos específicos)
Apêndice

NPD4217-00 3.9 PT


Janela Principal do Modo Profissional

Definições
Original
Destino
Ajustes
Tecla Antever
Tecla Digitalizar
Tecla Definições Gravar Ficheiro
Tecla Configuração
No Modo Profissional, existem muitas opções disponíveis para lhe proporcionar um maior controlo sobre a digitalização.

Definições

Pode guardar todas as definições seleccionadas no Modo Profissional como um grupo de definições personalizadas e atribuir-lhe um nome específico. Posteriormente, pode aplicar estas definições personalizadas a uma digitalização.
Definição | Descrição
Nome | Selecciona as definições que estão guardadas.
Gravar | Guarda as definições que estão seleccionadas. Se guardar definições depois de pré-visualizar a imagem através do método de pré-visualização normal, pode também guardar a posição da demarcação. Pode guardar até 50 definições.
Apagar | Elimina a definição da lista Nome.
Nota:
As definições relativas a uma unidade opcional, como, por exemplo, a Unidade de Transparências ou o Alimentador Automático de Documentos (AAD), não aparecem se a unidade não estiver instalada.
Topo

Original

Nesta secção, especifique um tipo de documento para a imagem que está a digitalizar.
Nota:
As definições disponíveis variam consoante o Tipo de Documento.

Tipo de Documento

Seleccione o tipo de documento que corresponde ao documento original na lista.

Origem do Documento

Seleccione a Origem do Documento na qual colocou o documento. AAD refere-se ao Alimentador Automático de Documentos e MPF refere-se ao Alimentador Multifotografias (disponível apenas para modelos específicos).
Nota:
Se tiver instalado o Alimentador Multifotografias, a opção Origem do Documento é sempre MPF e não é possível seleccionar o Tabuleiro de Documentos.

Tipo Auto Exposição

Pode especificar o tipo de ajustes efectuados pela função Exposição Automática.
Nota:
Quando selecciona Fotografia, a função Exposição Automática é activada e optimiza o melhoramento de imagem para fontes de imagem fotográficas. Quando selecciona Documento, a função Exposição Automática optimiza o melhoramento de imagem para impressões.

Tipo de Película

Seleccione o tipo de película que corresponde à película que está a utilizar na lista.
Topo

Destino

Nesta secção, especifique um tipo de imagem, a resolução de saída e o tamanho da imagem digitalizada.

Tipo de Imagem

Pode optimizar a qualidade das digitalizações para alguns tipos de imagens, como, por exemplo, imagens a cores e com níveis de cinzento (níveis de cinzento que vão do preto ao branco).
Quando faz clique no sinal + (Windows) ou na seta (Macintosh), são apresentadas definições detalhadas.
Nota:
  • As definições disponíveis variam consoante o modelo do digitalizador.
  • Consoante as definições de Tipo de Documento e de Tipo de Película, as definições Meios-Tons (disponível apenas para modelos específicos) e Preto & Branco aparecem esbatidas e não estão disponíveis.

Opção Imagem

Quando selecciona Preto & Branco ou Cinzento a 8 bits para o Tipo de Imagem, pode especificar a Exclusão ou a Melhoria de cor.
Lista Opção Imagem
Definição | Descrição
Nenhum | Seleccione quando não precisar de Exclusão ou Melhoria de cor.
Exclusão: Vermelho * Exclusão: Verde * Exclusão: Azul * | Consulte Exclusão para mais informações.
Melhoria de Cor: Vermelho Melhoria de Cor: Verde Melhoria de Cor: Azul | Consulte Melhoria de Cor para mais informações.
Text Enhancement Technology (TET) * | Para melhorar a precisão de reconhecimento durante a digitalização OCR (reconhecimento óptico de caracteres), seleccione esta opção. Esta função elimina o fundo do documento das digitalizações.
Segmentação de Área Auto (AAS) * | Para tornar imagens com níveis de cinzento mais nítidas e o reconhecimento de texto mais preciso, seleccione esta opção. Esta função separa o texto dos gráficos.
* Esta opção pode não estar disponível consoante o modelo do digitalizador.

Digit.com prioridade veloc. (disponível apenas para modelos específicos)

Seleccione esta caixa de verificação para digitalizar mais depressa.

Modelo (disponível apenas para modelos específicos)

Os modelos são métodos predeterminados que utilizam pequenos modelos de pontos para reproduzir a imagem. Poderá ter de os experimentar com as definições para determinar o que melhor se adequa à imagem ou documento.
Nota:
A opção Modelo aparece apenas quando o Tipo de Imagem está definido como Meios-Tons.

Resolução

Pode especificar uma resolução para a operação de digitalização que está a efectuar se seleccionar uma resolução da lista ou inserir um valor.
Consulte Resolução para mais informações.

Tamanho do Documento

Apresenta a largura e a altura de toda ou de uma parte seleccionada da imagem de origem na unidade de medida especificada. Pode inserir uma nova largura e altura para especificar a área da imagem que pretende seleccionar quando pré-visualiza a imagem. Pode também definir uma área de digitalização específica utilizando a demarcação.
Utilize a lista para seleccionar uma das seguintes unidades de medida para as opções de Tamanho do Documento e do Saída: polegadas ou cm.

Tamanho do Alvo

A lista Tamanho do Alvo permite especificar o tamanho de saída da imagem digitalizada. Esta lista contém as predefinições e todas as definições personalizadas que guardou.
Quando faz clique no sinal + (Windows) ou na seta (Macintosh), aparecem as seguintes definições:
Nota:
O campo Tamanho do Alvo fica disponível depois de pré-visualizar uma imagem.

Lista Tamanho do Alvo

A lista Tamanho do Alvo contém as predefinições e todas as definições personalizadas que guardou.
Se efectuar outra definição que não a Original, aparecerá uma demarcação proporcional às medidas estabelecidas na definição Tamanho do Alvo na janela Antever.
Se seleccionar Original na lista Tamanho do Alvo, a imagem é digitalizada com o tamanho real da imagem pré-visualizada.

Caixa de diálogo Tamanho do Alvo

Quando selecciona Personalizar, aparece a caixa de diálogo Tamanho do Alvo para que possa definir um tamanho do alvo e adicionar uma nova definição à lista Tamanho do Alvo.
Para guardar uma nova definição, seleccione uma unidade de medida, especifique a largura e a altura do tamanho do alvo e insira um novo nome na caixa Nome do Tamanho do Alvo. Por fim, faça clique na tecla Gravar.
Para eliminar uma definição da lista, seleccione o nome da definição na lista Tamanho do Alvo e faça clique na tecla Apagar.

Tecla de Orientação do Tamanho do Alvo

Pode especificar a orientação do papel ou o tamanho do ecrã seleccionado na lista Tamanho do Alvo.
Nota:
Se seleccionar Original na lista Tamanho do Alvo, esta tecla aparece esbatida e não está disponível.

Largura e Altura

A largura e a altura da definição de tamanho do alvo que seleccionou na lista Tamanho do Alvo aparecem na unidade de medida seleccionada. Pode inserir novos valores directamente nos respectivos campos ou pode alterar a área da imagem na janela Antever criando uma demarcação.

Menu Unidades

Seleccione uma unidade de medida: pixels, mm (para milímetros) ou pol. (para polegadas).

Tecla Fixar

É possível fixar a relação largura/altura actual da imagem-alvo, de modo a que o tamanho da demarcação e o valor de escala mudem de acordo com a relação largura/altura do tamanho do alvo.
Nota:
Se seleccionar Original na lista Tamanho do Alvo, esta tecla fica disponível depois de criar uma demarcação na imagem pré-visualizada.

Escala

A percentagem de ampliação ou redução aparece na caixa Escala. Pode inserir directamente um novo valor.

Guilhotinamento

Quando selecciona Não, o tamanho do documento tem preferência sobre o tamanho do alvo. Assim, qualquer alteração ao tamanho do alvo é baseada na relação do tamanho do documento ou da demarcação. Se o tamanho do alvo estiver fixo, o valor de escala não excede o tamanho do alvo.
Quando selecciona Sim, o tamanho do alvo tem preferência sobre o tamanho do documento. Assim, o valor de escala é baseado na relação do tamanho do alvo.
Topo

Ajustes

Pode modificar definições manualmente. As definições apresentadas em seguida afectam cada demarcação individualmente.
Para efectuar ajustes, tem de pré-visualizar uma imagem para que possa visualizar os efeitos das seguintes definições na janela Antever.
Nota:
Consoante as definições de Tipo de Imagem, algumas funções podem não estar disponíveis.
Definição
Descrição
Tecla Exposição Automática
Faça clique na tecla Exposição Automática para optimizar automaticamente a exposição de uma imagem. As definições Gama, Altas Luzes e Sombra são efectuadas automaticamente.
Seleccione Aplicar automaticamente a Exposição Automática no menu Cor da caixa de diálogo Configuração para que a função Exposição Automática seja activada sempre que fizer clique na tecla Antever, alterar o tamanho da imagem pré-visualizada com a função de zoom, criar uma demarcação ou mudar o tamanho ou a localização de uma demarcação.
Tecla Ajuste de Histograma
Consulte Caixa de Diálogo Ajuste de Histograma para mais informações.
Tecla Correção de Tom
Consulte Caixa de Diálogo Correção de Tom para mais informações.
Tecla Ajuste de Imagem
Consulte Caixa de Diálogo Ajuste de Imagem para mais informações.
Tecla Paleta de cores
Consulte Caixa de Diálogo Paleta de cores para mais informações.
Tecla Reiniciar
Faça clique na tecla Reiniciar para repor as predefinições das opções de controlo de imagem que modificou utilizando as teclas anteriormente descritas. Se não tiver modificado nenhuma opção de controlo de imagem e se a tecla Exposição Automática não estiver seleccionada, esta tecla aparece esbatida e não está disponível.
Máscara Suavizadora
Consulte Máscara Suavizadora para mais informações.
Sem Ondulação
Consulte Sem Ondulação para mais informações.
Redução de Grão
Consulte Redução de Grão para mais informações.
Restaurar Cor
Consulte Restaurar Cor para mais informações.
Correcção da contraluz
Consulte Correcção da contraluz para mais informações.
Remover Pó
Consulte Remover Pó para mais informações.
DIGITAL ICE Technology
Consulte DIGITAL ICE Technology (disponível apenas para modelos específicos) para mais informações.
Limiar
Consulte Limiar para mais informações.
Topo

Tecla Antever

Faça clique na tecla Antever para iniciar a pré-digitalização. Para mais informações, consulte Janela Antever.
Nota:
  • Consoante a definição Tipo de Documento, a pré-visualização predefinida pode diferir.
  • Quando o Alimentador Multifotografias está instalado, a tecla Antever funciona de forma diferente para a primeira página e para as páginas seguintes.
  • 1ª página: Alimenta a primeira página e pré-visualiza a página.
    Páginas seguintes: Ejecta a página digitalizada, alimenta a página seguinte e pré-visualiza a página.
Topo

Tecla Digitalizar

Faça clique na tecla Digitalizar para iniciar a digitalização.
Se criar várias demarcações numa imagem pré-visualizada normalmente, faça clique na tecla Tudo da janela Antever antes de fazer clique na tecla Digitalizar. O Epson Scan inicia a digitalização das demarcações pela ordem por que foram criadas.
Nota:
Nas situações indicadas em seguida, a tecla Digitalizar não está disponível. Tem de efectuar primeiro uma pré-visualização.
  • Quando a opção Suavização da Cor está seleccionada para o Tipo de Imagem.
  • Quando a opção Película está seleccionada para o Tipo de Documento.
  • Quando o Alimentador Multifotografias está instalado. (Se não pretender pré-visualizar cada documento, tem de digitalizar utilizando o Modo Automático ou o Modo Casa.)
Topo

Tecla Definições Gravar Ficheiro

Faça clique nesta tecla para abrir a caixa de dialogo Definições Gravar Ficheiro, na qual pode especificar um nome e um formato de ficheiro para a imagem digitalizada. Para mais informações, consulte Caixa de Diálogo Definições Gravar Ficheiro.
Nota:
Esta função está disponível apenas quando o Epson Scan é iniciado de forma independente de aplicações compatíveis com TWAIN.
Topo

Tecla Configuração

Pode personalizar as definições de digitalização. Para mais informações, consulte Caixa de Diálogo Configuração.
Topo


Caixa de Diálogo Configuração

Menu Antever
Menu Cor
Menu AAD (disponível apenas para modelos específicos)
Menu Formato de Película (disponível apenas para modelos específicos)
Menu Personalizado
Na caixa de diálogo Configuração, pode efectuar várias definições de configuração do Epson Scan.
Nota:
Consoante o modelo do digitalizador, algumas definições podem não estar disponíveis.

Menu Antever

Este menu permite efectuar definições básicas que afectam as propriedades da janela Antever.

Pré-visualizar rotação de Imagem

Permite apresentar imagens pré-visualizadas sempre com uma rotação de 90 graus no sentido dos ponteiros do relógio. Seleccione esta caixa de verificação se tiver colocado o documento original com uma orientação horizontal para que as imagens pré-visualizadas sejam apresentadas com a orientação correcta.

Unidades

Permite seleccionar uma unidade de medida utilizada para apresentar o tamanho real de uma demarcação. Pode seleccionar mm (milímetros) ou pol. (polegadas).

Pré-visualiz qualid.

Permite uma pré-visualização de imagem de alta qualidade, o que lhe permite obter valores rigorosos para as definições de altas luzes, sombra e Intensidade de Tons Cinza retirando amostras com o conta-gotas da imagem pré-visualizada.
Nota:
Consoante o modelo do digitalizador, esta função pode não estar disponível.

Área de amostra do Densitómetro

Permite seleccionar uma das seguintes definições para a Área de amostra do Densitómetro: 1 × 1 pixels, 3 × 3 pixels, ou 5 × 5 pixels. O Densitómetro apresenta uma amostra dos valores RGB e as propriedades de luminosidade do intervalo de pixéis especificado.

Área de Amostra do Conta-Gotas

Permite seleccionar uma das seguintes definições para a Área de Amostra do Conta-Gotas: 1 × 1 pixels, 3 × 3 pixels, ou 5 × 5 pixels. A função de conta-gotas apresenta uma amostra dos valores médios das definições de altas luzes, sombra e Intensidade de Tons Cinza do intervalo de pixéis especificado no Modo Profissional.

Orientação Automática Fotografia

Permite ajustar a direcção da imagem automaticamente.
Nota:
  • Consoante a imagem, a Orientação Automática Fotografia pode não funcionar correctamente. Para mais informações, consulte A Orientação Automática Fotografia não funciona como desejado.
  • Esta função está disponível quando pré-visualizar no método de miniaturas.

Margens da Miniatura

Permite ajustar as margens de uma demarcação ao tamanho do documento. Utilize este menu apenas quando pré-visualizar uma imagem na janela de pré-visualização de miniaturas. Normalmente, não necessita alterar esta definição. Desloque o cursor para a posição Grande para aumentar a área da demarcação.
No entanto, consoante o tipo de documento, a área especificada poderá incluir a margem do documento. Utilize este menu quando pretender seleccionar uma área o maior possível.
Quando utilizar a função DIGITAL ICE Technology, coloque o cursor na posição Pequena.
A definição Margens da Miniatura também se aplica quando digitalizar no Modo Automático.
Topo

Menu Cor

Este menu permite efectuar várias definições relativas ao ajuste e gestão de cores.

Controlos de Cor

Permite efectuar definições que afectam a definição de gama do monitor e a forma de funcionamento da função Exposição Automática. Seleccione esta definição quando não estiver a utilizar um sistema de gestão de cores com o Epson Scan. Permite adicionar um perfil ICC (informações relativas à capacidade de reprodução de cores da imagem digitalizada) à imagem ao iniciar o Epson Scan de forma independente de aplicações compatíveis com TWAIN e ao guardar a imagem em formato JPEG/TIFF. As cores da imagem digitalizada são devidamente apresentadas ao abrir a imagem com o perfil adicionado ao ficheiro utilizando o software que suporta gestão de cores.

Aplicar automaticamente a Exposição Automática

Seleccione esta caixa de verificação para activar automaticamente a função Exposição Automática sempre que fizer clique na tecla Antever, ou quando criar, mover ou redimensionar uma demarcação na janela Antever. Esta definição está disponível apenas quando a opção Controlos de Cor está seleccionada.

Gama para o Monitor

Permite seleccionar a definição de gama para o espaço de cores padrão. Pode seleccionar 1,8 ou 2,2. Se não souber que valor utilizar, não altere a predefinição.
Nota:
  • Quando utiliza uma aplicação que suporte o PRINT Image Matching, não é possível alterar o valor da definição de gama da caixa Gama para o Monitor.
  • Esta definição está disponível quando a opção Controlos de Cor está seleccionada.

Cursor Nível Exposição Auto

O cursor Nível Exposição Auto permite alterar o nível da exposição automática. Se deslocar o cursor para a esquerda (Fraco), a imagem fica com um aspecto mais natural. Se deslocar o cursor para a direita (Alto), a imagem fica mais vívida.
A opção Fraco é adequada para retocar a imagem após a digitalização. A opção Alto é adequada para imprimir a imagem sem a retocar.
Nota:
A definição Nível Exposição Auto reflecte-se no Gráfico da Curva Tonal da caixa de diálogo Correção de Tom. A opção Auto está definida para o Nome da Curva de Tom.

Tecla Valor Recomendado

Esta opção repõe as definições para um valor recomendado pela Epson, que é o mais adequado para o modelo de digitalizador e o tipo de documento.

ICM (Windows) / ColorSync (Macintosh)

Esta definição permite utilizar o sistema de gestão de cor disponível para o computador: ICM para Windows ou ColorSync para Macintosh. Quando selecciona esta definição, as definições descritas em seguida ficam disponíveis. A imagem digitalizada é convertida de acordo com estas definições antes de ser guardada ou enviada para uma aplicação compatível com TWAIN. Se os dispositivos de saída (impressora e monitor) que está a utilizar não suportarem o sistema ICM ou ColorSync, não seleccione esta caixa de verificação.
Nota:
Quando selecciona ICM e utiliza uma função de exposição automática, consoante a imagem, a área branca do fundo poderá ficar demasiado esbatida ou a área preta poderá ficar demasiado escura.

Entrada (Digitalizador)

Nesta lista, seleccione um perfil de cor para o digitalizador que está a utilizar. A Epson recomenda que seleccione EPSON Standard quando utilizar um digitalizador Epson.

Saída

Nesta lista, seleccione um perfil ICC que corresponda ao monitor ou a outro dispositivo de saída (como, por exemplo, a impressora). Para utilizar um perfil de cor sRGB, seleccione sRGB. Esta é a predefinição para Windows. Para utilizar o perfil de cor que está a ser utilizado pelo monitor do computador, seleccione Monitor RGB. Esta é a predefinição para Macintosh.
Nota:
Se o Perfil ICC para Adobe RGB, Apple RGB e Color Match RGB estiver instalado, estas opções aparecem na lista.

Apresentar pré-visualização utilizando a compensação do monitor

A imagem pré-visualizada é apresentada com compensação através do sistema ICM ou ColorSync.
Se seleccionar esta caixa de verificação, poderá fazer corresponder as cores das imagens visualizadas no Epson Scan às visualizadas no Adobe Photoshop 5.0 ou superior. Uma vez que outras aplicações não suportam esta função, a Epson recomenda que desseleccione esta caixa de verificação.

Sem correcção de cor

Permite digitalizar imagens sem efectuar qualquer ajuste da qualidade de imagem. Seleccione esta definição para obter resultados excelentes quando criar um perfil de cor personalizado com um dispositivo de calibragem de cores.
Nota:
Se seleccionar Sem correcção de cor, todas as ferramentas de ajuste de imagem aparecem esbatidas e não estão disponíveis.
Topo

Menu AAD (disponível apenas para modelos específicos)

Este menu permite efectuar várias definições relativas ao Alimentador Automático de Documentos (disponível apenas para modelos específicos).

Fazer correspond. imag. front e post. na digit. frente/verso

Consoante a orientação do documento colocado no tabuleiro, pode rodar a imagem digitalizada do verso do documento 180 graus. Pode utilizar esta função para rodar a imagem 180 graus de modo a que fique com a orientação correcta.
Nota:
  • Quando selecciona esta opção, não é possível criar demarcações.
  • Pode aparecer uma mensagem de erro e não conseguir digitalizar quando a resolução for superior a 600 ppp, o tipo da imagem estiver definido para Cor a 48 bits ou Cinzento a 16 bits.
  • Se a inclinação do documento for reconhecida como sendo superior a 1 grua, a imagem pode não ser corrigida.
Topo

Menu Formato de Película (disponível apenas para modelos específicos)

Este menu permite definir um tamanho de película de formato médio.
Nota:
  • Consoante esta definição, pode definir a opção de pré-visualização de miniaturas do formato médio.
  • Consoante o modelo do digitalizador, esta função pode não estar disponível.

Película de Formato Médio

Permite seleccionar um dos seguintes cinco tamanhos de película de formato médio: 6×4,5, 6×6, 6×7, 6×8 ou 6×9.
Topo

Menu Personalizado

Este menu permite efectuar outras definições para o Epson Scan.

Corrigir desvio documento

Os documentos inclinados podem ser automaticamente corrigidos. Por predefinição, esta caixa de verificação não está seleccionada.
Nota:
  • Esta definição não é aplicada quando a opção Película está seleccionada para o Tipo de Documento.
  • Esta função é apenas para documentos e não pode ser utilizada para fotografias.

Eliminar a bandas verticais

Quando estiver a digitalizar documentos com revestimento de metal, seleccione esta caixa de verificação para remover a banda ou os padrões de pontos das imagens digitalizadas.
Nota:
  • Esta função pode não ser eficaz para todos os documentos com revestimento de metal.
  • Esta função fica activada apenas quando seleccionar Reflectivo para a definição Tipo de Documento.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.
  • Consoante o modelo do digitalizador, esta função pode não estar disponível.
  • Esta função não está disponível no Modo Automático.
  • Não é possível visualizar os efeitos desta função na janela Antever.
  • Se quando selecciona esta função seleccionar Suavização da Cor como o Tipo de Imagem, aSuavização da Cor não é aplicada mas sim Cor a 24 bits.
  • Quando selecciona esta função, não são aplicados os seguintes ajustes: Segmentação de Área Auto, Exclusão e Melhoria de Cor das definições Opção Imagem.

Mostrar textura

Quando pretender digitalizar documentos com textura, como cartões de mensagem, seleccione esta caixa de verificação para manter a textura na imagem digitalizada. Por predefinição, esta caixa de verificação não está seleccionada.
Nota:
  • Consoante o modelo do digitalizador, esta função pode não estar disponível.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.
  • Se seleccionar esta caixa de verificação depois da pré-visualização, volte a efectuar a função de pré-visualização para confirmar o efeito de Mostrar textura.
  • Esta função não está disponível no Modo Automático.
  • Esta função não está disponível quando digitalizar película.
  • A função DIGITAL ICE Technology não está disponível quando esta caixa de verificação está seleccionada e Reflectivo está seleccionado como o Tipo de Documento.
  • Esta caixa de verificação é desseleccionada quando reinicia o Epson Scan.

Gravar as Definições

Guarda a imagem pré-visualizada e as respectivas definições depois de efectuar a digitalização ou fechar o Epson Scan.

Área de trabalho

Apresenta a pasta onde serão guardados os ficheiros temporários de algumas operações efectuadas com a imagem e indica o espaço livre existente na unidade dessa pasta.
Se pretender mudar de unidade, faça clique na tecla [image] e seleccione uma unidade na lista.
Não aparece uma unidade de rede nem uma unidade amovível na lista.

Tecla Reiniciar tudo

Faça clique nesta tecla para repor todas as predefinições do Epson Scan e para fechar o Epson Scan. Todas as alterações que efectuou nas definições do Epson Scan serão perdidas quando fizer clique nesta tecla.


Janela Antever

Miniatura
Normal
Focagem Automática/Focagem Manual
Janela Densitómetro
Antes de digitalizar uma imagem, pode utilizar a janela Antever para visualizar os efeitos da maioria das definições do Epson Scan e efectuar ajustes adicionais na imagem.
Nota:
  • Pode haver diferenças entre a imagem pré-visualizada e a imagem final digitalizada.
  • A janela Antever não está disponível no Modo Automático ou no Modo Casa quando o Alimentador Multifotografias estiver instalado.

Miniatura

O método de pré-visualização de miniaturas permite pré-visualizar várias imagens em formato de miniaturas. O Epson Scan localiza automaticamente as molduras da película ou das fotografias e aplica a função de Exposição Automática a cada imagem.
Nota:
Se o digitalizador não conseguir detectar as imagens que colocou ou se as imagens estiverem cortadas ou não agrupadas da forma pretendida quando apresentadas como miniaturas, consulte a Resolução de Problemas no Guia do Utilizador para obter mais informações.

Moldura

Tecla Rotação

Faça clique na tecla [image] Rotação para rodar a imagem seleccionada 90 graus.

Tecla Espelho

Faça clique na tecla [image] Espelho para mudar a imagem seleccionada para uma imagem de espelho. Aparece um pequeno ícone por baixo da imagem de espelho.

Tecla Apagar Demarcação

Faça clique na tecla [image] Apagar Demarcação para remover a demarcação que está activa.

Tecla Tudo

Faça clique nesta tecla para activar todas as miniaturas.

Tamanho

Tecla Miniatura <Grande>

Apresenta pré-visualizações de miniaturas de tamanho grande.

Tecla Miniatura <Pequena>

Apresenta pré-visualizações de miniaturas de tamanho pequeno.

Tecla Tamanho total 1 moldura

Apresenta a pré-visualização da miniatura seleccionada em tamanho total.
Numa pré-visualização de tamanho total, pode mudar a imagem utilizando as teclas [image] Anterior e [image] Seguinte.
Topo

Normal

O método de pré-visualização normal permite visualizar a imagem de pré-visualização completa assim como os efeitos das definições que efectuou.

Tecla Zoom

Faça clique nesta tecla para ampliar uma área seleccionada (moldura de demarcação) da imagem. Aparece uma ampliação da área seleccionada no menu Zoom, no qual pode visualizar com mais pormenor os efeitos das definições efectuadas.
A tecla Zoom muda para a tecla Total no modo de visualização de Zoom.
Nota:
Se digitalizar documentos com o Alimentador Automático de Documentos, não é possível utilizar a função de zoom.

Tecla Total

Faça clique nesta tecla para ver a imagem numa pré-visualização de tamanho total. A tecla Total muda para a tecla Zoom no modo de visualização Total.

Tecla Rodar Sentido Contrário ao Relógio

A imagem é rodada no sentido contrário ao dos ponteiros do relógio.

Tecla Rodar Sentido do Relógio

A imagem é rodada no sentido dos ponteiros do relógio.

Demarcação

Uma demarcação é uma moldura redimensionável que determina qual a área a digitalizar de uma imagem. Pode criar até 50 demarcações.
Nota:
  • Se digitalizar documentos com o Alimentador Automático de Documentos ou com o Alimentador Multifotografias, pode criar apenas uma moldura.
  • Se estiver a utilizar o Alimentador Automático de Películas, poderá criar demarcações até 35 mm.

Tecla Apagar Demarcação

Faça clique na tecla [image] Apagar Demarcação ou pressione a tecla Apagar do teclado para remover a demarcação que está activa.

Tecla Duplicar Demarcação

Faça clique na tecla [image] Duplicar Demarcação para criar uma demarcação com o mesmo tamanho da demarcação activa. A duplicação da demarcação pode ser deslocada para uma localização específica.

Tecla Localização Automática

Se fizer clique na tecla [image] Localização Automática, o tamanho da demarcação será ajustado automaticamente ao tamanho da imagem. Quando existem várias imagens, a função Localização Automática funciona para todas as demarcações activas.

Indicador Número de Demarcações

Indica o número total de demarcações existentes na janela Antever.

Tecla Tudo

Faça clique nesta tecla para activar todas as demarcações.
Nota:
Pode também seleccionar várias demarcações se fizer clique nas demarcações enquanto mantém pressionada a tecla Ctrl (Windows) ou shift (Macintosh) do teclado.
Para desseleccionar todas as demarcações, faça clique numa delas.
Topo

Focagem Automática/Focagem Manual

Nota:
Estas teclas aparecem apenas para digitalizadores que estejam equipados com um mecanismo de focagem regulável.

Tecla Focagem Automática (disponível apenas para modelos específicos)

Faça clique na tecla [image] Focagem Automática para ajustar automaticamente a posição de focagem. Quando faz clique nesta tecla, o valor da posição de focagem actual é apresentado pelo indicador Posição de focagem, o que é particularmente útil quando utiliza tipos de película especial, como, por exemplo, negativos ou película positiva, porque o digitalizador ajusta a focagem para compensar a distância adicional existente entre a película e o tabuleiro de documentos do digitalizador.

Tecla Focagem Manual (disponível apenas para modelos específicos)

Faça clique na tecla [image] Focagem Manual para abrir a caixa de diálogo Focagem, na qual pode efectuar ajustes na posição de focagem. Para mais informações, consulte Caixa de Diálogo Focagem (disponível apenas para modelos específicos).

Tecla de selecção Focagem Dupla (disponível apenas para modelos específicos)

Faça clique na tecla de selecção [image] [image] Focagem Dupla para seleccionar uma posição de focagem de 0,0 ou 2,5.

Densitómetro

Faça clique na tecla [image] Densitómetro para abrir a janela Densitómetro. Para mais informações, consulte Janela Densitómetro.
Topo

Janela Densitómetro

Esta caixa de diálogo indica os valores RGB (vermelho, verde, azul) e as propriedades de luminosidade dos pixéis de amostra da janela Antever. Quando a opção Preto & Branco está seleccionada para o Tipo de Imagem, aparece apenas a propriedade de bits na janela Densitómetro.
Desloque o cursor para uma área da imagem da janela Antever para retirar uma amostra dos pixéis dessa área. Pode retirar uma amostra de uma área de 1 × 1 pixels, 3 × 3 pixels ou 5 × 5 pixels. Para mudar a área de amostra, mantenha pressionada a tecla Ctrl e pressione várias vezes a tecla E do teclado do computador. O quadrado que aparece no centro da imagem da janela Densitómetro muda de tamanho de acordo com a área de amostra.
Nota:
Pode também mudar o número de pixéis dos quais pretende uma amostra no menu Antever da caixa de diálogo Configuração. Para mais informações, consulte Caixa de Diálogo Configuração.
Se aplicar alterações à imagem pré-visualizada que afectem a qualidade de imagem, pode ver os valores da imagem original na coluna Antes e os resultados das alterações na coluna Depois.


Caixa de Diálogo Ajuste de Histograma

Histograma
Visor da Curva Tonal
Intensidade de Tons Cinza
Tecla Reiniciar
Na caixa de diálogo Ajuste de Histograma, pode especificar os níveis de altas luzes, sombra e gama.
Nota:
Se estiver a utilizar o Windows, pode ocultar a caixa de diálogo se fizer clique duas vezes na respectiva barra de título. Volte a fazer clique duas vezes na barra de título para visualizar a caixa de diálogo.

Histograma

Pode ajustar os valores de altas luzes, sombra e gama para diferentes cores.

Canal

Faça clique na tecla situada junto à cor que pretende ajustar com o histograma.

Histograma

Apresenta o histograma da cor seleccionada ou do conjunto de cores. O eixo x representa o nível de sombra, gama e altas luzes a partir da esquerda. O eixo y representa a intensidade de aplicação do nível.

Editor da Entrada do Histograma

Pode ajustar os níveis de entrada de altas luzes, sombra e gama fazendo deslizar os triângulos situados por baixo do histograma ou inserindo um valor numa caixa de texto situada por baixo dos triângulos.
Pode também definir o nível de altas luzes, sombra ou gama utilizando o conta-gotas. Faça clique na tecla do conta-gotas situada à direita da caixa de texto. O ponteiro do rato assume a forma de um conta-gotas e só pode ser utilizado na janela Antever. Desloque o conta-gotas para a área que pretende seleccionar como altas luzes, sombra ou gama e faça clique. O brilho dos pixéis da área onde fez clique é definido como o nível de altas luzes, sombra ou gama.
Nota:
  • Para transformar o conta-gotas novamente num ponteiro do rato, pressione a tecla Esc do teclado.
  • Pode especificar o número de pixéis de que pretende uma amostra no menu Antever da caixa de diálogo Configuração. Para mais informações, consulte Caixa de Diálogo Configuração.

Editor da Saída do Histograma

Pode ajustar os níveis de saída de altas luzes e sombra inserindo um valor numa caixa de texto situada junto a Saída ou fazendo deslizar os triângulos situados por cima das caixas de texto.
Topo

Visor da Curva Tonal

Apresenta a forma das definições actuais da caixa de diálogo Ajuste de Histograma. O eixo x representa o brilho do original (valor de entrada). O eixo y representa o brilho da imagem digitalizada (valor de saída).
Nota:
No Visor da Curva Tonal, não é possível efectuar grandes ajustes na curva tonal. Para efectuar grandes ajustes, faça clique na tecla Correção de Tom. Para mais informações, consulte Caixa de Diálogo Correção de Tom.

Teclas de selecção de modo para Forma da Curva de Altas Luzes/Sombra

As teclas [image] situadas na extremidade inferior esquerda e na extremidade superior direita da curva tonal permitem alterar a curva tonal. Faça clique na tecla e, em seguida, faça clique em Suave, Forte ou Normal para seleccionar a definição. Aparece um sinal de visto junto à definição seleccionada.

Tecla Mostrar Saída

O histograma da caixa de diálogo Ajuste de Histograma baseia-se na digitalização da imagem original. Para ver os efeitos das definições de correcção da imagem no histograma, mantenha a tecla Mostrar Saída pressionada. Qualquer ajuste efectuado nas caixas de diálogo Ajuste de Histograma, Correção de Tom e Ajuste de Imagem reflecte-se no novo histograma. Liberte a tecla para regressar ao histograma da digitalização original.
Nota:
Quando a imagem não é pré-visualizada, a tecla Mostrar Saída aparece esbatida e não está disponível.
Topo

Intensidade de Tons Cinza

Permite remover uma distorção cromática de uma determinada cor.
Faça clique na tecla do conta-gotas situada à direita da caixa de texto. O ponteiro do rato assume a forma de um conta-gotas e só pode ser utilizado na janela Antever. Desloque o conta-gotas sobre uma cor cuja intensidade de tons cinza pretende ajustar e, em seguida, faça clique na cor. Para mudar o nível de intensidade de tons cinza da cor que seleccionou, desloque o cursor para a esquerda ou para a direita ou insira um valor na caixa de texto.
Pode introduzir um valor entre 0 e 100. Se especificar 100, a distorção cromática é totalmente removida e os pixéis seleccionados ficam cinzentos.
Nota:
  • Se o Tipo de Imagem estiver definido para um valor que não Cor a 48 bits, Cor a 24 bits e Suavização da Cor, o cursor Intensidade de Tons Cinza e a caixa de texto aparecem esbatidos e não estão disponíveis.
  • Para transformar o conta-gotas novamente num ponteiro do rato, pressione a tecla Esc do teclado.
  • Pode especificar o número de pixéis de que pretende uma amostra no menu Antever da caixa de diálogo Configuração. Para mais informações, consulte Caixa de Diálogo Configuração.
Topo

Tecla Reiniciar

Faça clique na tecla Reiniciar para repor as predefinições das opções.


Caixa de Diálogo Ajuste de Imagem

Brilho
Contraste
Saturação
Equilíbrio de Cor
Tecla Reiniciar
Na caixa de diálogo Ajuste de Imagem, pode modificar as definições de brilho e equilíbrio de cores.
Nota:
Se estiver a utilizar o Windows, pode ocultar a caixa de diálogo se fizer clique duas vezes na respectiva barra de título. Volte a fazer clique duas vezes na barra de título para visualizar a caixa de diálogo.

Brilho

Consulte Brilho para mais informações.
Topo

Contraste

Consulte Contraste para mais informações.
Topo

Saturação

Pode ajustar a densidade de uma cor. Uma maior saturação torna uma cor mais viva; uma menor saturação torna a cor mais ténue.
Nota:
Se o Tipo de Imagem estiver definido para um valor que não Cor a 48 bits, Cor a 24 bits e Suavização da Cor, o cursor Saturação e a caixa de texto aparecem esbatidos e não estão disponíveis.
Topo

Equilíbrio de Cor

Pode ajustar o nível de brilho de uma cor específica: Ciano, Magenta ou Amarelo. Se aumentar o valor, a cor fica mais clara. Se diminuir o valor, a cor fica mais escura.
Nota:
Se o Tipo de Imagem estiver definido para um valor que não Cor a 48 bits, Cor a 24 bits e Suavização da Cor, o cursor Saturação e a caixa de texto aparecem esbatidos e não estão disponíveis.
Topo

Tecla Reiniciar

Faça clique na tecla Reiniciar para repor as predefinições das opções.


Caixa de Diálogo Correção de Tom

Nome da Curva de Tom
Editor da Curva Tonal
Tecla Reiniciar
Na caixa de diálogo Correção de Tom, pode ajustar a curva tonal para cores individuais.
Nota:
Se estiver a utilizar o Windows, pode ocultar a caixa de diálogo se fizer clique duas vezes na respectiva barra de título. Volte a fazer clique duas vezes na barra de título para visualizar a caixa de diálogo.

Nome da Curva de Tom

A função Correção de Tom disponibiliza curvas de correcção de tom predefinidas que permitem ajustar o contraste de uma imagem. A lista Nome da Curva de Tom apresenta as seis curvas de correcção de tom mais comuns, descritas em seguida.
Nota:
Quando o Nível Exposição Auto do menu Cor da caixa de diálogo Configuração é definido, o resultado pode afectar o Gráfico da Curva Tonal e o Nome da Curva de Tom.

Definição | Descrição
Linear | Uma curva tonal linear não tem correcção de tom e é a predefinição. Utilize esta definição se o tom da imagem pré-visualizada corresponder às expectativas.
Aclarar | Ajusta imagens escuras (como, por exemplo, películas subexpostas) para as tornar ligeiramente mais claras.
Escurecer | Ajusta imagens claras (como, por exemplo, películas sobreexpostas) para as tornar ligeiramente mais escuras.
Baixo Contraste | Suaviza imagens com elevados níveis de contraste para lhes dar um aspecto mais natural.
Alto Contraste | Aumenta o contraste em imagens esbatidas.
Abrir Sombra | Melhora os pormenores nas áreas escuras das imagens.
Para seleccionar uma predefinição ou uma definição de correcção de tom personalizada, faça clique na seta situada à direita da lista. O editor da Curva Tonal muda consoante a selecção.
Pode adicionar curvas personalizadas à lista Nome da Curva de Tom. Depois de efectuar as definições de curva tonal pretendidas, o nome apresentado na caixa Nome da Curva de Tom muda para Definido pelo Utilizador. Insira um novo nome na caixa Nome da Curva de Tom e, em seguida, faça clique na tecla Gravar.
Para eliminar uma definição da lista, seleccione o nome da definição na lista e faça clique na tecla Apagar.
Topo

Editor da Curva Tonal

Pode ajustar a curva tonal, de modo a assegurar uma coloração equilibrada da imagem.

Canal

Faça clique na tecla situada junto à cor que pretende ajustar. Quando faz clique na tecla superior situada junto ao conjunto de cores vermelho/verde/azul, os ajustes que efectuar afectam as três cores. Se fizer clique numa das outras teclas, poderá ajustar o vermelho, o verde ou o azul individualmente.

Editor da Curva Tonal

Permite alterar a forma da curva tonal. O eixo x representa o brilho do original (valor de entrada). O eixo y representa o brilho da imagem digitalizada (valor de saída).
O editor da curva tonal tem dois pontos fixos: (0, 0) e (255, 255). Além disso, pode criar catorze pontos fixos no editor da curva tonal. Para criar um ponto fixo, desloque o ponteiro do rato para o editor da curva tonal. O ponteiro assume a forma de uma cruz. Faça clique na área que pretende seleccionar como ponto fixo. A área onde fizer clique passa a ser o novo ponto fixo.
Aparece um quadrado preto no ponto fixo a indicar que esse é o ponto fixo que ajustou mais recentemente. Quando posiciona o ponteiro do rato junto do ponto fixo, o ponteiro assume a forma de uma seta permitindo mover o ponto. Seleccione o ponto fixo que pretende mover e arraste-o.
Para eliminar pontos fixos, seleccione-o com uma seta. Arraste e largue a seta numa área para além dos outros pontos existentes.

Valores de Entrada e de Saída

Estes são os valores de Entrada e de Saída correspondentes às áreas dos pontos fixos do editor da curva tonal. Estes valores mudam quando arrasta o ponto no editor da curva tonal. Em alternativa, pode também inserir valores para alterar a forma da curva tonal. Pode ajustar cada valor num intervalo de 0 a 255.
Topo

Tecla Reiniciar

Faça clique na tecla Reiniciar para repor as predefinições das opções.


Caixa de Diálogo Focagem (disponível apenas para modelos específicos)

Barra de Deslizamento Posição de focagem
Caixa Posição de Focagem
Na caixa de diálogo Focagem, pode efectuar ajustes da posição de focagem.
Nota:
Esta caixa de diálogo aparece apenas para digitalizadores que estejam equipados com um mecanismo de focagem regulável.
Quando faz clique na tecla Focagem Manual da janela Antever, aparece a caixa de diálogo Focagem, na qual pode efectuar as seguintes definições:

Barra de Deslizamento Posição de focagem

Ajusta a posição de focagem num intervalo de -2,0 a 6,0.
Topo

Caixa Posição de Focagem

Apresenta a posição de focagem actual. Pode alterar a posição de focagem se inserir um valor entre -2,0 e 6,0.


Caixa de Diálogo Paleta de cores

Paleta de cores
Tecla Reiniciar
Na caixa de diálogo Paleta de cores, pode ajustar com precisão tons intermédios, como, por exemplo, tom de pele, sem alterar demasiado áreas sombreadas ou com altas luzes. Utilize esta função depois de ajustar a imagem com as funções de ajuste de cor Restaurar Cor, Exposição Automática ou outras.

Paleta de cores

Definição | Descrição
Tecla Aplicação de Cor | Aplica a cor ajustada na paleta de cores a uma área específica da imagem pré-visualizada. Quando faz clique na tecla, a forma do cursor muda para [image] ou [image] .
Tecla Extractor de Cor | Permite seleccionar a área e a cor que pretende ajustar na imagem pré-visualizada. A cor seleccionada é definida como a cor principal da paleta de cores. Quando faz clique na tecla, a forma do cursor muda para [image] ou [image] .
Tecla Aplicar à Paleta | Define a cor seleccionada na Área Guardada como a cor principal da paleta de cores.
Tecla Gravar | Guarda a cor principal da paleta de cores na Área Guardada.

Retirar Amostra de Cor de uma Imagem

Faça clique no ícone [image] Paleta de cores.
Faça clique no ícone [image] Extractor de cor. O cursor assume a forma de um conta-gotas.
Na janela Antever, faça clique na cor da imagem que tem de ser ajustada.
A cor que seleccionou é transferida para a célula do meio da Paleta de cores e é rodeada por células de várias tonalidades.
Seleccione a célula que contém a tonalidade que pretende utilizar para ajustar a cor da imagem. Esta cor passa a ser a cor da célula do meio e a alteração da cor reflecte-se na imagem.
Nota:
Pode também utilizar as células situadas à direita da área de ajuste para alterar o brilho, se necessário.

Aplicar uma Cor a uma Imagem

Faça clique no ícone [image] Paleta de cores.
Seleccione a célula que contém a tonalidade que pretende utilizar para ajustar a cor da imagem. Esta cor passa a ser a cor da célula do meio.
Nota:
Pode também utilizar as células situadas à direita da área de ajuste para alterar o brilho, se necessário.
Faça clique no ícone [image] Aplicador de cor. O cursor assume a forma de uma gotícula.
Na janela Antever, faça clique na cor da imagem que tem de ser ajustada. A alteração da cor reflecte-se na imagem.
Topo

Tecla Reiniciar

Cancela qualquer ajuste de cor efectuado com o ícone [image] Extractor de cor ou com o ícone [image] Aplicador de cor. Pode cancelar a acção anterior apenas se tiver utilizado o ícone [image] Extractor de cor ou o ícone [image] Aplicador de cor várias vezes.


Caixa de Diálogo Definições Gravar Ficheiro

Localização
Nome do Ficheiro (Prefixo + número de 3-digitos)
Formato de Imagem
Substituir ficheiros com o mesmo nome
Exibir esta caixa de diálogo antes da próxima sessão de digitalização
Abrir pasta de imagens apõs digitalização
Mostrar caixa Adicionar página depois de digitalizar
Na caixa de diálogo Definições Gravar Ficheiro, pode especificar um formato de imagem e um nome de ficheiro.
Nota:
Esta função está disponível apenas quando o Epson Scan é iniciado de forma independente de aplicações compatíveis com TWAIN.

Localização

Indica a pasta na qual estão guardados os ficheiros de imagem.
Por predefinição, a opção Ambiente de Trabalho está definida como Personalizado. Para mudar a pasta, seleccione Personalizado, faça clique na tecla Procurar (utilizadores de Windows) ou na tecla Escolha (utilizadores de Macintosh) e seleccione ou crie uma pasta na caixa de diálogo.
Topo

Nome do Ficheiro (Prefixo + número de 3-digitos)

Pode especificar um nome de ficheiro para a imagem digitalizada. O nome de ficheiro é composto por um prefixo e um número especificados nesta definição.

Prefixo

Especifique a parte inicial dos nomes dos ficheiros.
Nota:
  • Se estiver a utilizar o Windows, não pode utilizar os seguintes caracteres para o Prefixo. \, /, :, ., *, ?, ", <, >, │
  • Se estiver a utilizar o Macintosh, não pode utilizar os dois pontos (:).
  • O número tem de ter 3 dígitos. Se estiver a gravar o ficheiro em formato MS-DOS 8.3, certifique-se de que o prefixo não tem mais de 5 caracteres alfanuméricos.

Numero inicial

Especifique o número a ser adicionado à parte final do nome do ficheiro. O número aumenta em incrementos de um para cada ficheiro sucessivo.
Topo

Formato de Imagem

Pode efectuar definições de formato de imagem para as imagens digitalizadas que pretende guardar.

Tipo

Seleccione um tipo de formato de imagem.
Formato (Extensão do Ficheiro) | Explicação
BITMAP (*.bmp) (apenas Windows) | Formato de ficheiro de imagem padrão utilizado em Windows. A maioria das aplicações do Windows, incluindo as aplicações de processamento de texto, consegue ler e processar imagens neste formato.
JPEG (*.jpg) | Formato de ficheiro comprimido. É possível seleccionar a qualidade de compressão; o formato JPEG permite obter um nível de compressão relativamente elevado. No entanto, quanto maior for o nível de compressão, menor é a qualidade de imagem. (Tenha em atenção que os dados originais não podem ser recuperados.) Além disso, a qualidade de imagem diminui sempre que os dados são guardados. O formato TIFF é recomendado quando necessitar de efectuar alterações, retoques ou outra operação semelhante. Pode adicionar um perfil ICC (informações relativas à capacidade de reprodução de cores da imagem digitalizada) à imagem.
Multi-TIFF (*.tif) | Formato TIFF através do qual várias páginas são guardadas no mesmo ficheiro. Quando digitaliza documentos utilizando o Alimentador Automático de Documentos ou a digitalização múltipla, todos os documentos digitalizados são guardados no mesmo ficheiro. (Com outros formatos, cada documento é guardado num ficheiro separado.) No entanto, para abrir os ficheiros Multi-TIFF, necessita de uma aplicação que suporte este formato.
PDF (*.pdf) | Formato de documento que não depende de plataformas. Quando digitaliza documentos utilizando o Alimentador Automático de Documentos ou a digitalização múltipla, todos os documentos digitalizados são guardados no mesmo ficheiro. Quando guarda imagens a cores ou com níveis de cinzento em formato PDF, pode seleccionar uma qualidade de compressão.
PICT (*.pct) (apenas Macintosh) | Formato de ficheiro de imagem padrão utilizado em Macintosh. Quase todas as aplicações para Macintosh (tais como aplicações de processamento de texto) suportam o formato de ficheiro PICT.
PRINT Image Matching II (JPEG) (*.jpg)/PRINT Image Matching II (TIFF) (*.tif) | O Print Image Matching II é um método normalizado que permite guardar um vasto leque de informações relativas às cores, de forma a optimizar a qualidade das imagens digitalizadas. Utilizando uma impressora compatível com o PRINT Image Matching, pode obter facilmente impressões com uma gama dinâmica de cores brilhantes. Nota: As informações do PRINT Image Matching não alteram os dados da imagem nem a forma como esta aparece no monitor do computador.
TIFF (*.tif) | Formato de ficheiro criado para a troca de dados entre várias aplicações, como, por exemplo, software gráfico e software de edição electrónica. Pode especificar o tipo de compressão. Pode adicionar um perfil ICC (informações relativas à capacidade de reprodução de cores da imagem digitalizada) à imagem.

Tecla Opções

Faça clique nesta tecla para abrir a caixa de dialogo de definições detalhadas do tipo de imagem que está seleccionado. As definições detalhadas que efectuar aparecem junto a Detalhes. Consoante o tipo de imagem seleccionado, a tecla Opções pode aparecer esbatida e não estar disponível.
Topo

Substituir ficheiros com o mesmo nome

Seleccione esta opção para substituir os ficheiros existentes com o nome igual ao nome de ficheiro que determinou para a imagem digitalizada.
Topo

Exibir esta caixa de diálogo antes da próxima sessão de digitalização

Seleccione esta caixa de verificação para visualizar a caixa de diálogo Definições Gravar Ficheiro antes da próxima digitalização.
Se esta caixa de verificação não for seleccionada, da próxima vez que digitalizar, as imagens digitalizadas serão gravadas com as definições anteriores.
Nota:
  • Esta caixa de verificação aparece esbatida e não está disponível quando abre esta caixa de diálogo no Modo Automático.
  • Quando a caixa de verificação Exibir esta caixa de diálogo antes da próxima sessão de digitalização está seleccionada e digitaliza no Modo Automático, a caixa de diálogo Definições Gravar Ficheiro não aparecerá automaticamente depois de iniciar o Epson Scan.
Topo

Abrir pasta de imagens apõs digitalização

Se seleccionar esta caixa de verificação, o Explorador do Windows (Windows) ou o Finder (Macintosh) abre automaticamente a pasta onde a imagem digitalizada é guardada quando o Epson Scan termina a digitalização.
Topo

Mostrar caixa Adicionar página depois de digitalizar

Seleccione esta caixa de verificação para fazer aparecer a caixa de diálogo Confirmação de Adicionar página quando seleccionar PDF ou Multi-TIFF como formato de gravação.
Desseleccione esta caixa de verificação se quiser guardar o documento imediatamente após a digitalização; caso contrário, a caixa de diálogo Confirmação de Adicionar página aparecerá sempre que guardar o documento.
Nota:
Esta função está disponível apenas quando o Epson Scan é iniciado de forma independente de aplicações compatíveis com TWAIN.


Janela Principal do Modo Automático

Tecla Digitalizar
Tecla Personalizar
Exibir esta caixa de diálogo antes da próxima sessão de digitalização
Tecla Pausa
O Modo Automático torna o processo de digitalização simples, sem precisar de efectuar definições ou ajustes complexos.
Nota:
  • Se o digitalizador não conseguir detectar imagens ou se as imagens estiverem cortadas ou posicionadas de forma incorrecta quando estiver a digitalizar no Modo Automático, consulte a Resolução de Problemas no Guia do Utilizador para obter mais informações.
  • Este modo não está disponível quando o Alimentador Automático de Documentos está instalado.

Tecla Digitalizar

Faça clique na tecla Digitalizar para iniciar a digitalização.
Topo

Tecla Personalizar

Faça clique na tecla Personalizar para aceder à caixa de diálogo Personalizar, na qual pode efectuar as definições básicas de digitalização. Para mais informações, consulte Caixa de Diálogo Personalizar.
Topo

Exibir esta caixa de diálogo antes da próxima sessão de digitalização

Seleccione esta caixa de verificação para visualizar a caixa de diálogo Modo Automático antes da digitalização.
Topo

Tecla Pausa

Faça clique na tecla Pausa para interromper a digitalização. Aparece então a caixa de diálogo Modo Automático.
Nota:
Durante o processo de digitalização, a tecla Pausa muda para Cancelar.


Caixa de Diálogo Personalizar

Especifique o tipo de documento para o modo automático
Especifique a resolução para o modo automático
Remover Pó
Restaurar Cor
Orientação Automática Fotografia
Tecla Definições Gravar Ficheiro
Na caixa de diálogo Personalizar, pode especificar a definição Modo Automático.

Especifique o tipo de documento para o modo automático

Seleccione esta caixa de verificação para especificar o tipo de documento. Desta forma, as possibilidades de ocorrerem erros de reconhecimento do tipo de documento e o tempo necessário para aquecimento são reduzidos e a digitalização será mais rápida.
Nota:
Se o documento colocado diferir do tipo de documento seleccionado, o documento poderá não ser reconhecido correctamente.
Topo

Especifique a resolução para o modo automático

Seleccione esta caixa de verificação para especificar a definição de resolução de destino. Esta definição sobrepõe-se às predefinições de resolução (300 ppp) e o Epson Scan digitaliza as imagens de acordo com as definições aqui especificadas.
Consulte Resolução para mais informações.
Topo

Remover Pó

Consulte Remover Pó para mais informações.
Topo

Restaurar Cor

Consulte Restaurar Cor para mais informações.
Topo

Orientação Automática Fotografia

Permite ajustar a direcção da imagem automaticamente.
Nota:
Consoante a imagem, a Orientação Automática Fotografia pode não funcionar correctamente.
Topo

Tecla Definições Gravar Ficheiro

Faça clique nesta tecla para abrir a caixa de dialogo Definições Gravar Ficheiro, na qual pode especificar um nome e um formato de ficheiro para a imagem digitalizada. Para mais informações, consulte Caixa de Diálogo Definições Gravar Ficheiro.
Nota:
Esta função está disponível apenas quando o Epson Scan é iniciado de forma independente de aplicações compatíveis com TWAIN.


Janela Principal do Modo Casa

Tipo de Documento
Tipo de Imagem
Destino
Ajuste de Imagem
Tecla Antever
Tecla Digitalizar
Tecla Definições Gravar Ficheiro
Tecla Configuração
O Modo Casa permite efectuar ajustes básicos às definições das imagens digitalizadas.
Nota:
No Modo Casa, não pode utilizar o Alimentador Automático de Documentos. Se pretender digitalizar documentos com o Alimentador Automático de Documentos, mude para o Modo Escritório ou para o Modo Profissional.

Tipo de Documento

Seleccione o tipo de documento de acordo com o documento utilizado.
Nota:
Se a Unidade de Transparências, o cabo da tampa do digitalizador ou o Alimentador Automático de Películas não estiver ligado ao digitalizador, as definições Película positiva a cores, Película negativa a cores e Película negativa monocromática não aparecem.
Topo

Tipo de Imagem

Depois de definir o Tipo de Documento, defina o tipo de imagem de acordo com o documento utilizado.
Definição | Descrição
Cor | Para uma digitalização de elevada qualidade com cores de 24 bits. Se seleccionar Figura para o Tipo de Documento e Cor para o Tipo de Imagem, as cores de uma imagem passam a estar indexadas a um número limitado de cores (paleta de cores).
Escala de Cinzentos | Para uma digitalização de elevada qualidade com cinzento de 8 bits.
Preto & Branco | Para digitalização de imagens a preto e branco ou contornos com qualidade de prova. Se seleccionar Película negativa a cores ou Película negativa monocromática para o Tipo de Documento, a opção Preto & Branco aparece esbatida e não está disponível.
Topo

Destino

A definição Destino permite especificar a aplicação ou o dispositivo de saída para onde se destina a imagem digitalizada.
Destino | Resolução | Descrição
Ecrã/Web | 96 ppp | Pode utilizar esta opção para visualizar num ecrã de computador ou para colocar na Internet.
Impressora | 300 ppp | Pode utilizar esta opção para imprimir ou para converter para texto editável através de um programa OCR (reconhecimento óptico de caracteres).
Personalizado | Pode alterar a resolução de saída da operação de digitalização que está a efectuar se seleccionar uma resolução na lista.

Resolução

Quando selecciona Personalizado para o Destino, pode especificar uma resolução para a operação de digitalização que está a efectuar se seleccionar uma resolução da lista ou inserir um valor.
Consulte Resolução para mais informações.

Tamanho do Alvo

A lista Tamanho do Alvo permite especificar o tamanho de saída da imagem digitalizada. Esta lista contém as predefinições e todas as definições personalizadas que guardou.
Se seleccionar Original na lista Tamanho do Alvo, a imagem é digitalizada com o tamanho real da imagem pré-visualizada.
Nota:
  • O campo Tamanho do Alvo fica disponível depois de pré-visualizar uma imagem.
  • Se tiver instalado o Alimentador Multifotografias, não é possível efectuar a pré-visualização pelo que o Tamanho do Alvo está sempre definido como Original e não pode ser seleccionado.
  • Durante a digitalização, o tamanho do alvo tem preferência sobre o tamanho do documento. Por isso, a imagem poderá ser cortada para ser ajustada ao tamanho do alvo especificado.
  • Quando selecciona Película positiva a cores, Película negativa a cores ou Película negativa monocromática para o Tipo de Documento e pré-visualiza uma imagem no método de pré-visualização de miniaturas, aparece uma demarcação na imagem pré-visualizada.

Caixa de diálogo Tamanho do Alvo

Quando selecciona Personalizar, aparece a caixa de diálogo Tamanho do Alvo para que possa definir um tamanho do alvo e adicionar uma nova definição à lista Tamanho do Alvo.
Para guardar uma nova definição, seleccione uma unidade de medida, especifique a largura e a altura do tamanho do alvo e insira um novo nome na caixa Nome do Tamanho do Alvo. Por fim, faça clique na tecla Gravar.
Para eliminar uma definição da lista, seleccione o nome da definição na lista Tamanho do Alvo e faça clique na tecla Apagar.

Tecla de Orientação do Tamanho do Alvo

Pode especificar a orientação do papel ou o tamanho do ecrã seleccionado na lista Tamanho do Alvo.
Nota:
Se seleccionar Original na lista Tamanho do Alvo, esta tecla aparece esbatida e não está disponível.
Topo

Ajuste de Imagem

O Epson Scan ajusta e optimiza automaticamente as exposições e as cores das imagens digitalizadas durante a digitalização. Pode alterar manualmente estas definições com as ferramentas de ajuste da qualidade de imagem.
Para efectuar ajustes, tem de pré-visualizar uma imagem para que possa visualizar os efeitos das seguintes definições na janela Antever.
Nota:
  • Se o modelo do digitalizador que está a utilizar suportar a função DIGITAL ICE Technology, a opção Remover Pó não aparece no Modo Casa.
  • Consoante as definições Tipo de Documento e Tipo de Imagem, algumas funções podem não estar disponíveis.

Definição |  | Descrição
Sem Ondulação |  | Consulte Sem Ondulação para mais informações.
Restaurar Cor |  | Consulte Restaurar Cor para mais informações.
Opção Imagem | Melhoramento de Texto | Consulte Melhoramento de Texto para mais informações.
 | Segmentação de Área Auto | Consulte Segmentação de Área Auto para mais informações.
Correcção da contraluz |  | Consulte Correcção da contraluz para mais informações.
Remover Pó |  | Consulte Remover Pó para mais informações.
DIGITAL ICE Technology |  | Consulte DIGITAL ICE Technology (disponível apenas para modelos específicos) para mais informações.
Tecla Brilho |  | Consulte Ajuste do Brilho para mais informações.
Topo

Tecla Antever

Faça clique na tecla Antever para iniciar a pré-digitalização. Para mais informações, consulte Janela Antever.
Nota:
  • Se tiver instalado o Alimentador Multifotografias ou o Alimentador Automático de Documentos, esta função pode não estar disponível.
  • Consoante a definição Tipo de Documento, a pré-visualização predefinida pode diferir.
Topo

Tecla Digitalizar

Faça clique na tecla Digitalizar para iniciar a digitalização.
Se criar várias demarcações numa imagem pré-visualizada normalmente, faça clique na tecla Tudo da janela Antever antes de fazer clique na tecla Digitalizar. O Epson Scan inicia a digitalização das demarcações pela ordem por que foram criadas.
A tecla Digitalizar fica disponível depois de pré-visualizar uma imagem.
Nota:
Se tiver instalado o Alimentador Multifotografias, a tecla Digitalizar está sempre disponível sem ser necessária uma pré-visualização.
Topo

Tecla Definições Gravar Ficheiro

Faça clique nesta tecla para abrir a caixa de dialogo Definições Gravar Ficheiro, na qual pode especificar um nome e um formato de ficheiro para a imagem digitalizada. Para mais informações, consulte Caixa de Diálogo Definições Gravar Ficheiro.
Nota:
Esta função está disponível apenas quando o Epson Scan é iniciado de forma independente de aplicações compatíveis com TWAIN.
Topo

Tecla Configuração

Pode personalizar as definições de digitalização. Para mais informações, consulte Caixa de Diálogo Configuração.


Janela Principal do Modo Escritório/Caixa de Diálogo Def. Digit. para PDF

Tipo de Imagem
Destino
Ajuste de Imagem
Tecla Antever
Tecla Digitalizar
Tecla Definições Gravar Ficheiro
Tecla Configuração
O Modo Escritório permite digitalizar rapidamente muitos documentos. Este modo é útil quando digitalizar utilizando o Alimentador Automático de Documentos.
A caixa de diálogo Def. Digit. para PDF aparece apenas quando pressiona a tecla Digit. para PDF do digitalizador.
Nota:
Consoante o modelo do digitalizador, a caixa de diálogo Def. Digit. para PDF pode não aparecer.

Tipo de Imagem

Defina o tipo de imagem de acordo com o documento utilizado.
Definição | Descrição
Cor | Para uma digitalização com cores de 24 bits e qualidade de prova.
Escala de Cinzentos | Para uma digitalização com cinzento de 8 bits e qualidade de prova.
Preto & Branco | Para digitalização de imagens a preto e branco ou contornos com qualidade de prova.
Topo

Destino

Nesta secção, pode definir a origem do documento, o tamanho da área de digitalização, a orientação do papel e a resolução de saída.

Origem do Documento

Seleccione a Origem do Documento na qual colocou o documento. AAD refere-se ao Alimentador Automático de Documentos.
Se quando selecciona a opção Detecção Automática tiver colocado documentos no Alimentador Automático de Documentos, estes são detectados automaticamente. Caso contrário, são digitalizados os documentos existentes no tabuleiro de documentos.

Tamanho

Pode especificar o tamanho da área de digitalização dos documentos. Quando selecciona Detecção Automática, a área de digitalização é detectada automaticamente.
Nota:
  • As definições disponíveis variam consoante o modelo do digitalizador.
  • Enquanto a imagem pré-visualizada aparece na janela Antever, a lista Tamanho aparece esbatida e não está disponível.
Se criar uma demarcação na imagem pré-visualizada, a opção Definido pelo Utilizador aparece na lista Tamanho mas aparece esbatida. A área especificada com a demarcação activa é digitalizada.

Caixa de diálogo Formato do Original

Quando selecciona Personalizar, aparece a caixa de diálogo Formato do Original para que possa definir o formato do original e adicionar a nova definição à lista Formato do Original.
Para guardar uma nova definição, seleccione uma unidade de medida, especifique a largura e a altura do formato do original e insira um novo nome na caixa Nome do Formato do Original. Por fim, faça clique na tecla Gravar.
Para eliminar uma definição da lista, seleccione o nome da definição na lista Formato do Original e faça clique na tecla Apagar.

Orientação

Pode especificar a orientação do papel seleccionado na lista Tamanho. Seleccione Vertical ou Horizontal.
Nota:
  • As definições disponíveis variam consoante a definição de tamanho do documento ou o modelo do digitalizador.
  • Enquanto a imagem pré-visualizada aparece na janela Antever, estas teclas aparecem esbatidas e não estão disponíveis.

Resolução

Pode especificar uma resolução para a operação de digitalização que está a efectuar se seleccionar uma resolução da lista ou inserir um valor.
Consulte Resolução para mais informações.

Digit.com prioridade veloc. (disponível apenas para modelos específicos)

Seleccione esta caixa de verificação para digitalizar mais depressa.
Topo

Ajuste de Imagem

O Epson Scan ajusta e optimiza automaticamente as exposições e as cores das imagens digitalizadas durante a digitalização. Pode alterar manualmente estas definições com as ferramentas de ajuste da qualidade de imagem.
Para efectuar ajustes, tem de pré-visualizar uma imagem para que possa visualizar os efeitos das seguintes definições na janela Antever.
Nota:
Consoante as definições de Tipo de Imagem, algumas funções podem não estar disponíveis.

Definição |  | Descrição
Máscara Suavizadora |  | Consulte Máscara Suavizadora para mais informações.
Sem Ondulação |  | Consulte Sem Ondulação para mais informações.
Opção Imagem | Melhoramento de Texto | Consulte Melhoramento de Texto para mais informações.
 | Segmentação de Área Auto | Consulte Segmentação de Área Auto para mais informações.
 | Exclusão | Consulte Exclusão para mais informações.
 | Melhoria de Cor | Consulte Melhoria de Cor para mais informações.
Brilho |  | Consulte Brilho para mais informações.
Contraste |  | Consulte Contraste para mais informações.
Limiar |  | Consulte Limiar para mais informações.
Topo

Tecla Antever

Faça clique na tecla Antever para iniciar a pré-digitalização. Para mais informações, consulte Janela Antever.
Topo

Tecla Digitalizar

Faça clique na tecla Digitalizar para iniciar a digitalização.
Topo

Tecla Definições Gravar Ficheiro

Faça clique nesta tecla para abrir a caixa de dialogo Definições Gravar Ficheiro, na qual pode especificar um nome e um formato de ficheiro para a imagem digitalizada. Para mais informações, consulte Caixa de Diálogo Definições Gravar Ficheiro.
Nota:
Esta função está disponível apenas quando o Epson Scan é iniciado de forma independente de aplicações compatíveis com TWAIN.
Topo

Tecla Configuração

Pode personalizar as definições de digitalização. Para mais informações, consulte Caixa de Diálogo Configuração.


Utilizar a Caixa de Diálogo Definições EPSON Scan

Seleccione o Digitalizador
Conexão
Endereço do digitalizador de rede
Estado do Digitalizador
Na caixa de diálogo Definições EPSON Scan, pode especificar o tipo de ligação do digitalizador e efectuar as definições para digitalizar em rede.
Nota:
Tem de iniciar sessão com privilégios de administrador. As definições efectuadas pelo administrador afectam todos os utilizadores.

Seleccione o Digitalizador

Seleccione o digitalizador que está a utilizar na lista.
Topo

Conexão

Seleccione Local ou Rede para fazer corresponder a forma como o computador está ligado ao digitalizador seleccionado.
Os métodos de ligação são apresentados apenas quando utilizar um modelo que suporte uma ligação em rede.
Topo

Endereço do digitalizador de rede

Esta definição aparece quando está seleccionada a opção Rede para Conexão. Para o endereço, pode utilizar o nome do digitalizador e o endereço IP ou o nome do anfitrião de um EPSON Network Image Express, de uma Placa EPSON Network Image Express, de um servidor de cópia, de um servidor de impressão ou de um PC que utilize o EPSON Scan Server.
Nota:
Tem de iniciar sessão como Administrador. Apenas os utilizadores com privilégios de administrador podem definir e eliminar o endereço e editar o nome do digitalizador, que está definido para todos os utilizadores.

Lista de digitalizadores de rede

Seleccione o Nome do Digitalizador e o endereço IP ou o nome do anfitrião.
Nota:
  • Para eliminar o Nome do Digitalizador e o endereço IP ou o nome do anfitrião, seleccione-o e faça clique na tecla Apagar.
  • Quando inicia as Definições EPSON Scan e, em seguida, aparece a lista Endereço do digitalizador de rede, está seleccionado o digitalizador de rede situado no topo da lista.

Tecla Adicionar

Faça clique nesta tecla para abrir a caixa de dialogo Adicionar, que pode utilizar para especificar o nome do digitalizador e procurar ou seleccionar um endereço IP. Para mais informações, consulte Utilizar a Caixa de Diálogo Adicionar.

Tecla Editar

Faça clique nesta tecla para mudar o nome do digitalizador localizado na lista.

Tecla Actualizar / Tecla Parar

Faça clique na tecla Actualizar para actualizar o conteúdo da lista. Se pretender interromper a actualização da lista, faça clique na tecla Parar.
Nota:
O digitalizador de rede adicionado manualmente na caixa de diálogo Adicionar não é actualizado.

Tecla Apagar

Faça clique nesta tecla para apagar o digitalizador de rede da lista.
Topo

Estado do Digitalizador

Faça clique na tecla Testar ou Manutenção para verificar o estado do digitalizador.

Tecla Testar

Faça clique na tecla Testar para testar o estado do digitalizador que está ligado ao computador ou seleccionado na lista Endereço do digitalizador de rede. Depois de o teste estar concluído, são apresentadas informações sobre o estado do digitalizador na janela que aparece quando faz clique na tecla.

Tecla Manutenção

Faça clique na tecla Manutenção para visualizar a caixa de diálogo Manutenção. Para mais informações, consulte Utilizar a Caixa de Diálogo Manutenção.
Nota:
Consoante o modelo do digitalizador, esta função pode não estar disponível.

Tempo Limite (segundos)

Especifique o tempo limite para a ligação em rede.


Utilizar a Caixa de Diálogo Adicionar

Nome do Digitalizador
Procurar endereços
Inserir endereço
Através desta caixa de diálogo pode procurar ou adicionar um endereço IP e especificar o nome do seu digitalizador. O nome do digitalizador e o endereço IP são adicionados à lista de endereços da caixa de diálogo Definições EPSON Scan. Pode adicionar até 50 endereços IP.

Nome do Digitalizador

Permite especificar o nome do digitalizador.
Nota:
A indicação Digitalizador x (x é um número de 1 a 50) está inserida como predefinição do Nome do Digitalizador.
Topo

Procurar endereços

Permite procurar o endereço IP. Quando faz clique na tecla Adicionar para abrir a caixa de diálogo Adicionar, a procura pelo endereço IP é iniciada automaticamente.
Nota:
Pode procurar o digitalizador de rede (Endereço IP) localizado no mesmo segmento que o computador. O digitalizador de rede (Endereço IP) ou o servidor de cópia partilhado em rede pelo EPSON Scan Server não será procurado. Algumas caixas de digitalização de rede também não serão procuradas. Se não conseguir procurar o digitalizador de rede, seleccione Inserir endereço e introduza o endereço IP manualmente.

Lista Endereço

Apresenta os endereços IP que procurou pela ordem de procura.

Tecla Repetir

Procura novamente o endereço IP ou o nome do anfitrião. Se não seleccionar Procurar endereços, a tecla Repetir aparece esbatida e não está disponível.

Tecla Parar

Faça clique na tecla Parar para interromper a procura.
Topo

Inserir endereço

Se não conseguir procurar o endereço IP, pode especificar o endereço IP ou o nome do anfitrião manualmente.


Utilizar a Caixa de Diálogo Manutenção

Número Total de Digitalizações
Rolo Alim. Papel/Sup. Separação
A caixa de diálogo Manutenção apresenta informações sobre o número total de folhas digitalizadas ou o estado dos consumíveis.
Nota:
Consoante o modelo do digitalizador, esta função pode não estar disponível.

Número Total de Digitalizações

Indica o número total de folhas digitalizadas pelo digitalizador. Não é possível reiniciar a contagem do total de folhas.
Topo

Rolo Alim. Papel/Sup. Separação

Número de Digitalizações

Indica o número de folhas digitalizadas pelo digitalizador.

Tecla Reiniciar

Se fizer clique na tecla Reiniciar, reinicia o Número de Digitalizações. Se a contagem de digitalizações ultrapassar o número máximo de folhas permitido para o tempo de duração (Ciclo de Vida) de cada consumível, aparecerá a mensagem a pedir que substitua o Rolo de Alimentação do Papel/Suporte de Separação. Depois de substituir o Rolo de Alimentação do Papel/Suporte de Separação por um novo, reinicie a contagem das folhas digitalizadas seguindo a mensagem apresentada.

Ciclo de Vida

Apresenta o número máximo de folhas que um Rolo de Alimentação do Papel/Suporte de Separação suporta durante o respectivo tempo de duração. Se a contagem de folhas digitalizadas ultrapassar o limite, aparecerá a mensagem a pedir que substitua o Rolo de Alimentação do Papel/Suporte de Separação.


Caixa de Diálogo Edição de Página

Na caixa de diálogo Edição de Página, pode rodar, eliminar e mover imagens digitalizadas antes de as guardar num ficheiro.
Nota:
  • Se não pretender visualizar a caixa de diálogo Edição de Página antes de gravar os ficheiros, faça clique na tecla Gravar Ficheiro na caixa de diálogo que aparece imediatamente depois de a digitalização estar terminada.
  • Esta caixa de diálogo aparece quando selecciona PDF ou Multi-TIFF para o Tipo de Formato de Imagem na caixa de diálogo Definições Gravar Ficheiro e, em seguida, digitaliza as imagens.
  • Quando digitaliza no Modo Automático, a caixa de diálogo Edição de Página não aparece.
Definição/Tecla
Descrição
Área de Visualização de Imagens
Cada imagem digitalizada é apresentada como uma página de um ficheiro. Faça clique nas imagens que pretende editar e faça clique na tecla situada por baixo para editar as páginas.
  • Para seleccionar páginas consecutivas, mantenha pressionada a tecla Shift do teclado e faça clique na primeira e na última página.
  • Mantenha o ponteiro do rato durante dois ou mais segundos sobre uma página para visualizar uma ampliação da página. Para fechar a ampliação, mova o ponteiro do rato ou faça clique na página ampliada.
Nota:
Não é possível mover várias imagens em simultâneo.
Tecla Seleccionar Imagem Ímpar
Selecciona todas as imagens com número ímpar.
Tecla Seleccionar Imagem Par
Selecciona todas as imagens com número par.
Nota:
Se o número total de imagens for 1, esta tecla aparece esbatida e não está disponível.
Tecla Seleccionar Todos os Números de Imagem
Selecciona todas as imagens.
Tecla Rodar Sentido Contrário ao Relógio
As imagens seleccionadas são rodadas no sentido contrário ao dos ponteiros do relógio.
Nota:
Se a opção Multi-TIFF estiver seleccionada para o Tipo de Formato de Imagem, esta tecla não aparece.
Tecla Rodar Sentido do Relógio
As imagens seleccionadas são rodadas no sentido dos ponteiros do relógio.
Nota:
Se a opção Multi-TIFF estiver seleccionada para o Tipo de Formato de Imagem, esta tecla não aparece.
Tecla Ordenar por número de página
Pode utilizar esta função do AAD ou do AAD - 1 face seleccionado na Origem do Documento. As definições disponíveis variam consoante o modelo do digitalizador. Faça clique na tecla Ordenar por número de página para ordenar as páginas. Se fizer clique novamente na tecla Ordenar por número de página a ordem das páginas volta à predefinição.
Ordenar as páginas
1. Coloque o documento e digitalize a frente do documento.
2. Coloque o documento e digitalize o verso do documento.
3. Faça clique na tecla Ordenar por número de página na caixa de diálogo Edição de Página. As páginas são ordenadas.
Tecla Apagar
Elimina as imagens.
Nota:
Não pode eliminar todas as imagens da área de visualização de imagens. Se seleccionar todas as imagens, a tecla Apagar aparece esbatida e não está disponível.


Definições do Plug-in JPEG

Opções da Qualidade da Imagem
Codificação
Incorporar Perfil ICC

Opções da Qualidade da Imagem

Nível de Compressão

Utilize o cursor ou insira um valor para especificar o Nível de Compressão para as imagens JPEG.
Quanto mais elevado for o valor, mais pequeno será o tamanho do ficheiro. No entanto, a qualidade da imagem será mais fraca.
Nota:
A tabela apresentada em seguida indica o valor do Nível de Compressão que é aproximadamente igual a cada valor das definições da opção JPEG no Adobe Photoshop.
Definição da Opção JPEG do Adobe Photoshop | Nível de Compressão do Epson Scan
Máximo | 5
Elevado | 16
Médio | 42
Baixo | 63
Topo

Codificação

Permite seleccionar o método de codificação quando pretender utilizar as imagens digitalizadas em páginas Web. Seleccione Padrão se não pretender utilizar as imagens em páginas Web.

Padrão

Se seleccionar este método de codificação, as imagens são apresentadas na Internet sequencialmente a partir do topo do browser Web. Demora mais tempo a carregar e apresentar toda a imagem.

Progressiva

Se utilizar este método de codificação, as imagens são apresentadas na Internet, em primeiro lugar, com pouca resolução e, em seguida, de forma precisa no browser Web. Este método tem a vantagem de que toda a imagem é apresentada e reconhecida de uma só vez, embora com pouca resolução.
Nota:
Alguns browsers não suportam a codificação progressiva.
Topo

Incorporar Perfil ICC

Permite adicionar um perfil ICC (informações relativas à capacidade de reprodução de cores da imagem digitalizada) à imagem ao guardar a imagem em formato JPEG. As cores da imagem digitalizada são devidamente apresentadas ao abrir a imagem com o perfil adicionado ao ficheiro utilizando o software que suporta gestão de cores.


Definições do Plug-in Multi-TIFF e TIFF

Ordem do Byte
Compressão
Incorporar Perfil ICC (apenas na janela Definições do Plug-in EPSON TIFF)

Ordem do Byte

Seleccione Windows se pretender utilizar as imagens digitalizadas no Windows. Seleccione Macintosh se as pretender utilizar no Macintosh.
Topo

Compressão

Seleccione o formato de compressão de entre Nenhum, CCITT Groupo4 (para imagens a preto e branco) e JPEG[7] (para imagens a cores ou com níveis de cinzento).
Se seleccionar CCITT Groupo4, os dados são comprimidos a uma relação de 1/20 (consoante o conteúdo).
Se seleccionar JPEG[7], os dados são comprimidos com o nível de compressão especificado em Definições do Plug-in JPEG.
Topo

Incorporar Perfil ICC (apenas na janela Definições do Plug-in EPSON TIFF)

Permite adicionar um perfil ICC (informações relativas à capacidade de reprodução de cores da imagem digitalizada) à imagem ao guardar a imagem em formato TIFF. As cores da imagem digitalizada são devidamente apresentadas ao abrir a imagem com o perfil adicionado ao ficheiro utilizando o software que suporta gestão de cores.
Nota:
Esta função não suporta o formato Multi-TIFF.


Definições do Plug-in PDF

Menu Geral
Menu Texto
Menu Segurança (apenas para o dispositivo específico)

Menu Geral

Tamanho do Papel

Permite especificar o tamanho de papel do PDF a ser criado.
Se seleccionar Tamanho Real da Imagem na opção Tamanho do Papel, pode mudar o Número de páginas e o Nível de Compressão.

Orientação

Permite seleccionar a orientação do PDF: Vertical ou Horizontal. É digitalizada a área com a orientação especificada nesta opção.
No entanto, se a imagem digitalizada não couber numa página com a orientação especificada, a imagem é rodada automaticamente de forma a ajustar-se à página.

Margem

Permite especificar as margens. Pode seleccionar mm ou pol. como Unidade.

Número de páginas

Pode especificar o número de páginas para criar um ficheiro PDF.
Criar ficheiro todas pág. | Todas as páginas digitalizadas serão guardadas como um ficheiro PDF.
Selec. núm. p/ criar fich. | O documento será guardado como o número de ficheiros PDF dividido por cada página especificada. Por exemplo, se especificar 4 na caixa e digitalizar 20 páginas do documento, serão criados 5 ficheiros PDF.

Nível de Compressão

Seleccione o nível de compressão para imagens a cores ou com níveis de cinzento de entre Compressão Normal e Compressão Elevada.
Topo

Menu Texto

Nota:
  • Para utilizar esta função, tem de instalar o ABBYY FineReader fornecido com o digitalizador.
  • Esta função é apenas para Windows.

Criar PDF pesquisável (apenas para o dispositivo específico)

Seleccione esta caixa de verificação para criar um ficheiro PDF pesquisável.
Defina a resolução (resolução de saída) para um valor entre 200 ppp e 400 ppp.
Topo

Menu Segurança (apenas para o dispositivo específico)

Nota:
  • Tem de utilizar uma aplicação de visualização de PDFs que suporte a função de palavra-passe para abrir um ficheiro com esta função.
  • Para utilizar esta função, tem de instalar as Extensões PDF do EPSON Scan.
  • Esta função não está disponível para Windows 98 e Me.

Palavra-passe abertura ficheiro

Para criar um ficheiro PDF que necessite de uma palavra-passe para ser aberto, seleccione esta caixa de verificação e insira uma palavra-passe com o máximo de 32 caracteres de um byte.

Definições Protecção propriedade

Para criar um ficheiro PDF que necessite de uma palavra-passe para que se possa abrir a respectiva janela de Propriedades ou de alteração de definições, seleccione esta caixa de verificação e insira uma palavra-passe com o máximo de 32 caracteres de um byte.

Não permitir edição

Seleccione esta caixa de verificação para criar um ficheiro PDF que não permita efectuar edição, extrair texto ou objectos nem executar funções de comentário.

Não permitir edição

Seleccione esta caixa de verificação para criar um ficheiro PDF que não possa ser impresso.


Definições do Plug-in PRINT Image Matching II (JPEG)

Opções da Qualidade da Imagem

Opções da Qualidade da Imagem

Nível de Compressão

Utilize o cursor ou insira um valor para especificar o Nível de Compressão para as imagens JPEG.
Quanto mais elevado for o valor, mais pequeno será o tamanho do ficheiro. No entanto, a qualidade da imagem será mais fraca.
Nota:
A tabela apresentada em seguida indica o valor do Nível de Compressão que é aproximadamente igual a cada valor das definições da opção JPEG no Adobe Photoshop.
Definição da Opção JPEG do Adobe Photoshop | Nível de Compressão do Epson Scan
Máximo | 5
Elevado | 16
Médio | 42
Baixo | 63


Resolver Problemas no Modo Automático e na Pré-visualização de Miniatura

Não consegue digitalizar imagens no Modo Automático
Não consegue digitalizar imagens em Pré-visualização de Miniatura
A Orientação Automática Fotografia não funciona como desejado
Aqui, pode encontrar soluções para cada uma das situações em que o Modo Automático ou a Pré-visualização de Miniatura não funcione correctamente.
Em primeiro lugar, seleccione o problema.
Faça clique num tópico da seguinte lista para obter uma descrição pormenorizada do tópico.

Não consegue digitalizar imagens no Modo Automático

A causa possível deste problema pode ser uma das apresentadas em seguida.
Nota:
Se depois de experimentar as sugestões apresentadas em seguida ainda não conseguir captar uma imagem no Modo Automático, seleccione o Modo Casa ou o Modo Profissional. Além disso, desseleccione a caixa de verificação Pré-visualização de Miniatura, efectue a pré-visualização e, em seguida, crie uma demarcação manualmente.
  • Arraste o rato (mova o rato enquanto mantém pressionada a respectiva tecla), quando o cursor tiver a forma de um sinal de mais '+', para criar uma demarcação.
  • Quando move o cursor por cima da linha da demarcação, o cursor assume a forma de uma seta. Pode então arrastar a demarcação para alterar o tamanho.
  • Quando move o cursor no interior da demarcação, o cursor assume a forma de uma mão. Pode então arrastar a demarcação para a mover.
O documento está posicionado correctamente?
Como colocar um documento reflexivo
Para colocar um documento reflexivo:
  • Mantenha uma margem de 3 mm ou mais das extremidades da área de digitalização. Apesar de ser possível corrigir automaticamente documentos inclinados, a correcção pode não estar disponível consoante o documento. Coloque o documento o mais direito possível. Consulte o Guia do Utilizador para obter informações sobre a área de digitalização do modelo do digitalizador que está a utilizar.
  • Quando colocar várias fotografias lado a lado, mantenha um espaço de pelo menos 20 mm entre elas.
Nota:
  • Se o documento for reconhecido como um documento a cores ou um documento monocromático, a correcção da inclinação não é efectuada automaticamente. Coloque o documento o mais direito possível.
  • Se colocar o documento sem deixar uma margem de 3 mm ou mais a partir da extremidade da área de digitalização, o documento pode não ser digitalizado como desejado.
Como colocar uma película
Para colocar uma película:
  • Retire a cobertura de documentos. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
  • Utilize sempre o suporte para películas fornecido com o digitalizador ou a unidade de digitalização de películas (Unidade de Transparências) para colocar uma película (se não utilizar o Alimentador Automático de Películas). Coloque o suporte para películas o mais direito possível. Se o suporte ficar inclinado, não será reconhecido correctamente. Se estiver a utilizar o Alimentador Automático de Películas, coloque a película o mais direito possível. Para mais informações sobre como colocar a película, consulte o Guia do Utilizador do digitalizador que está a utilizar.
  • Não coloque diferentes tipos de película, como, por exemplo, película negativa com película positiva ou tiras de película com diapositivos, ao mesmo tempo As películas não poderão ser reconhecidas correctamente. Mesmo que esteja a utilizar o método de pré-visualização normal no Modo Casa ou no Modo Profissional, não é possível usar em simultâneo películas negativas e películas positivas.
  • Se estiver a utilizar tiras de película de 35 mm, as imagens de formato panorâmico poderão não ser reconhecidas se estiver a usar imagens de formato normal e imagens de formato panorâmico. Neste caso, efectue a pré-visualização no Modo Casa ou no Modo Profissional, certifique-se de que a caixa de verificação Pré-visualização de Miniatura não está seleccionada e crie uma demarcação manualmente.
  • Se o modelo do digitalizador que está a utilizar suportar o Alimentador Automático de Películas, certifique-se de que o comprimento e o formato da película de digitalização estão de acordo com as especificações do Alimentador Automático de Películas. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
  • Se o suporte para películas tiver pequenas folhas rectangulares e brancas, não manche nem arranhe as folhas. Se o fizer, as películas poderão não ser digitalizadas correctamente no Modo Automático.
Colocou um tipo de documento adequado para o Modo Automático?
  • Utilize sempre o suporte para películas fornecido com o digitalizador ou a unidade de digitalização de películas (Unidade de Transparências) para colocar películas de 35 mm (tiras/diapositivos).
  • As fotografias e as películas são cortadas ligeiramente nas extremidades.
  • Os originais reconhecíveis/irreconhecíveis (películas) são os seguintes:
Películas reconhecíveis
Películas irreconhecíveis
  • Películas positivas de 35 mm (tiras/diapositivos) (apenas películas a cores)
  • Películas monocromáticas de 35 mm (tiras/diapositivos)
  • Películas 120/220 (formato médio)
  • Películas de grande formato, como, por exemplo, películas de 4 x 5" ou de 8 x 10"
  • Imagens de meio formato (duas imagens numa moldura padrão)
  • Imagens panorâmicas que ocupem duas molduras padrão
  • Imagens com um fundo escuro, como, por exemplo, fotografias tiradas à noite ou a objectos astronómicos
  • Películas negativas a cores com uma cor de fundo muito clara ou escura fora das molduras
  • Imagens com subexposição ou sobreexposição
  • Tiras de película de 35 mm com imagens de formato normal e imagens de formato panorâmico
Nota:
Se não conseguir digitalizar no Modo Automático mesmo seguindo as instruções acima, crie uma demarcação manualmente em Pré-visualização Normal no modo Casa ou Profissional e, em seguida, digitalize o documento.
Quando digitaliza um documento reflexivo a cobertura de documentos está instalada?
Quando digitalizar um documento reflexivo, como, por exemplo, uma fotografia, a cobertura de documentos tem de estar instalada na tampa do digitalizador. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
Retirou a cobertura de documentos para digitalizar uma película?
Quando pretender digitalizar películas, tem de retirar a cobertura de documentos. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
O cabo está ligado correctamente?
  • Certifique-se de que o cabo está ligado firmemente ao digitalizador e ao PC. Certifique-se também de que o cabo não está danificado ou demasiado dobrado.
  • Quando pretender digitalizar películas, certifique-se de que o cabo da tampa está ligado firmemente ao digitalizador. Se não estiver, feche o Epson Scan, desligue o digitalizador e, em seguida, introduza firmemente o cabo da tampa na porta OPTION do digitalizador, com a seta do cabo voltada para cima.
Topo

Não consegue digitalizar imagens em Pré-visualização de Miniatura

A causa possível deste problema pode ser uma das apresentadas em seguida.
Nota:
Se depois de experimentar as sugestões apresentadas nestes tópicos a Pré-visualização de Miniatura continuar a não funcionar no Modo Casa ou no Modo Profissional, seleccione o Modo Casa ou o Modo Profissional. Além disso, desseleccione a caixa de verificação Pré-visualização de Miniatura, efectue a pré-visualização e, em seguida, crie uma demarcação manualmente.
  • Arraste o rato (mova o rato enquanto mantém pressionada a respectiva tecla), quando o cursor tiver a forma de um sinal de mais '+', para criar uma demarcação.
  • Quando move o cursor por cima da linha da demarcação, o cursor assume a forma de uma seta. Pode então arrastar a demarcação para alterar o tamanho.
  • Quando move o cursor no interior da demarcação, o cursor assume a forma de uma mão. Pode então arrastar a demarcação para a mover.
O documento está posicionado correctamente?
Como colocar um documento reflexivo
Para colocar um documento reflexivo:
  • Mantenha uma margem de 3 mm ou mais das extremidades da área de digitalização. Apesar de ser possível corrigir automaticamente documentos inclinados, a correcção pode não estar disponível consoante o documento. Coloque o documento o mais direito possível. Consulte o Guia do Utilizador para obter informações sobre a área de digitalização do modelo do digitalizador que está a utilizar.
  • Quando colocar várias fotografias lado a lado, mantenha um espaço de pelo menos 20 mm entre elas.
Nota:
  • Se o documento for reconhecido como uma imagem, um documento a cores ou um documento monocromático, a correcção da inclinação não é efectuada automaticamente. Coloque o documento o mais direito possível.
  • Se colocar o documento sem deixar uma margem de 3 mm ou mais a partir da extremidade da área de digitalização, o documento pode não ser pré-visualizado correctamente.
Como colocar uma película
Para colocar uma película:
  • Retire a cobertura de documentos. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
  • Utilize sempre o suporte para películas fornecido com o digitalizador ou a unidade de digitalização de películas (Unidade de Transparências) para colocar uma película. Coloque o suporte para películas o mais direito possível. Se o suporte ficar inclinado, não será reconhecido correctamente. Para mais informações sobre como colocar o suporte, consulte o Guia do Utilizador do digitalizador que está a utilizar.
  • Não coloque diferentes tipos de película, como, por exemplo, película negativa com película positiva ou tiras de película com diapositivos, ao mesmo tempo As películas não poderão ser reconhecidas correctamente. Mesmo que esteja a utilizar o método de pré-visualização normal no Modo Casa ou no Modo Profissional, não é possível usar em simultâneo películas negativas e películas positivas.
  • Se estiver a utilizar tiras de película de 35 mm, as imagens de formato panorâmico poderão não ser reconhecidas se estiver a usar imagens de formato normal e imagens de formato panorâmico. Neste caso, utilize o método de pré-visualização normal no Modo Casa ou no Modo Profissional e crie demarcações manualmente.
  • Se o modelo do digitalizador que está a utilizar suportar o Alimentador Automático de Películas, certifique-se de que o comprimento e o formato da película de digitalização estão de acordo com as especificações do Alimentador Automático de Películas. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
Colocou um tipo de documento adequado para a pré-visualização de miniaturas?
  • Utilize sempre o suporte para películas fornecido com o digitalizador ou a unidade de digitalização de películas (Unidade de Transparências) para colocar películas de 35 mm (tiras/diapositivos).
  • As fotografias e as películas são cortadas ligeiramente nas extremidades.
  • Os originais reconhecíveis/irreconhecíveis (películas) são os seguintes:
Películas reconhecíveis
Películas irreconhecíveis
  • Películas positivas de 35 mm (tiras/diapositivos) (apenas películas a cores)
  • Películas 120/220 (formato médio) (para alguns modelos, a Pré-visualização de Miniatura está disponível consoante as definições)
  • Películas de grande formato de 4 x 5" (para alguns modelos, a Pré-visualização de Miniatura está disponível consoante as definições)
  • Películas de grande formato, como, por exemplo, películas de 8 x 10"
  • Imagens de meio formato (duas imagens numa moldura padrão)
  • Imagens panorâmicas que ocupem duas molduras padrão
  • Imagens com um fundo escuro, como, por exemplo, fotografias tiradas à noite ou a objectos astronómicos
  • Películas negativas a cores com uma cor de fundo muito clara ou escura fora das molduras
  • Imagens com subexposição ou sobreexposição
  • Tiras de película de 35 mm com imagens de formato normal e imagens de formato panorâmico
Quando digitaliza um documento reflexivo a cobertura de documentos está instalada?
Quando digitalizar um documento reflexivo, como, por exemplo, uma fotografia, a cobertura de documentos tem de estar instalada na tampa do digitalizador. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
Retirou a cobertura de documentos para digitalizar uma película?
Quando pretender digitalizar películas, tem de retirar a cobertura de documentos. Para mais informações, consulte o Guia do Utilizador do digitalizador que está a utilizar.
Seleccionou a opção Película de Formato Médio na caixa de diálogo Configuração do Epson Scan para digitalizar películas de formato médio?
Quando pretender digitalizar películas de formato médio com um digitalizador que suporte este formato, tem de definir o formato da película na caixa de diálogo Configuração do Epson Scan antes de efectuar a pré-visualização. Se não for seleccionado o formato correcto, não é possível pré-visualizar a imagem.
O cabo está ligado correctamente?
  • Certifique-se de que o cabo está ligado firmemente ao digitalizador e ao PC. Certifique-se também de que o cabo não está danificado ou demasiado dobrado.
  • Quando pretender digitalizar películas, certifique-se de que o cabo da tampa está ligado firmemente ao digitalizador. Se não estiver, feche o Epson Scan, desligue o digitalizador e, em seguida, introduza firmemente o cabo da tampa na porta OPTION do digitalizador, com a seta do cabo voltada para cima.
Topo

A Orientação Automática Fotografia não funciona como desejado

Colocou um documento no digitalizador que a Orientação Automática Fotografia não suporta?
A Orientação Automática Fotografia pode não funcionar correctamente com os documentos indicados a seguir.
  • jornal, magazine, documento, figura ou contorno
  • imagem com menos de 5,1 cm num lado
  • película colocada ao contrário
Se o resultado da Orientação Automática Fotografia não for satisfatório, pré-visualize a imagem no modo de miniaturas e utilize a tecla Rotação para rodar a imagem como desejado.


Resoluções Recomendadas

Resolução
Tipo de Imagem
Uma resolução mais elevada e as definições de Tipo de Imagem aumentam o tempo necessário para a digitalização.
Consulte as tabelas apresentadas em seguida para saber qual a resolução adequada e quais as definições de Tipo de Imagem que deve utilizar para evitar gastar mais tempo do que o necessário para a digitalização.

Resolução

O que irá fazer com a imagem digitalizada | Resolução de digitalização recomendada
Envio por correio electrónico, transferência para a Internet, visualização apenas no ecrã | 96 a 150 ppp
Conversão para texto editável (OCR) | 400 ppp
Impressão com uma qualidade normal utilizando uma impressora de jacto de tinta | 150 ppp (Cor ou Escala de Cinzentos) 360 ppp (Preto e Branco)
Impressão com uma qualidade elevada utilizando uma impressora de jacto de tinta | 300 ppp (Cor ou Escala de Cinzentos) 720 ppp (Preto e Branco)
Impressão com uma impressora de páginas | 200 ppp (Cor ou Escala de Cinzentos) 600 ppp (Preto e Branco)
Fax | 200 ppp
Ampliação após digitalização a 100% | Aumente a definição Resolução na mesma proporção com que irá aumentar o tamanho da imagem após a digitalização.
Topo

Tipo de Imagem

Definição Tipo de Imagem | Tipo de imagem que está a digitalizar
Cor a 48 bits | Fotografia a cores que poderá pretender modificar num programa de edição de imagens a 48 bits
Cor a 24 bits | Fotografia a cores
Suavização da Cor | Gráficos a cores, como, por exemplo, tabelas ou gráfico
Cinzento a 16 bits | Fotografia a preto e branco com vários níveis de cinzento
Cinzento a 8 bits | Fotografia a preto e branco com apenas alguns níveis de cinzento
Preto & Branco | Documento com texto e/ou contornos a preto


Máscara Suavizadora

Seleccione esta caixa de verificação para melhorar a nitidez das imagens.
Quando utilizar o Modo Profissional, faça clique no sinal + (Windows) ou na seta (Macintosh) para visualizar a lista Nível.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Consoante as definições de Tipo de Imagem, esta função pode não estar disponível.


Sem Ondulação

Lineatura da Trama
Quando selecciona esta caixa de verificação, os padrões ondulados são removidos automaticamente das imagens digitalizadas.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • A imagem digitalizada pode tornar-se mais suave se seleccionar esta caixa de verificação.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.
  • Consoante as definições de Tipo de Documento e de Tipo de Imagem, esta função pode não estar disponível.
  • Esta função está disponível apenas quando a resolução está definida no intervalo de 50 a 600 ppp.
  • Se a função DIGITAL ICE Technology estiver seleccionada, esta função não está disponível.

Lineatura da Trama

Quando faz clique no sinal + (Windows) ou na seta (Macintosh), aparece a lista Lineatura da Trama. Seleccione a definição adequada ao documento. Recomenda-se que utilize a opção Geral, mas quando Sem Ondulação não for eficaz, experimente outras definições. Se seleccionar Geral, a imagem é digitalizada com uma definição adequada à resolução especificada.
Nota:
  • Quando selecciona Jornal, Magazine ou Alta Impressão, os efeitos de remoção da ondulação podem melhorar, mas a imagem digitalizada torna-se mais suave.
  • Esta função está disponível apenas no Modo Profissional.


Redução de Grão

Se seleccionar esta caixa de verificação quando o Tipo de Documento está definido como Película, o aspecto granulado da superfície da película provocado pela utilização de películas a alta velocidade ou por uma digitalização de elevada resolução diminui.
Faça clique no sinal + (Windows) ou na seta (Macintosh) para visualizar a lista Nível.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Se seleccionar áreas pequenas de uma imagem, esta função pode não funcionar correctamente.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.


Restaurar Cor

A imagem a cores esbatida é restaurada automaticamente. Se seleccionar esta opção para uma imagem com cores normais, a imagem é digitalizada com cores não normais.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Consoante as definições de Tipo de Documento (Modo Casa)/Tipo Auto Exposição (Modo Profissional) e de Tipo de Imagem, esta função pode não estar disponível.
  • Consoante a imagem que está a digitalizar ou a marca da película negativa a cores, esta função pode não funcionar correctamente.
  • No Modo Profissional, esta função funciona apenas se a opção Aplicar automaticamente a Exposição Automática estiver seleccionada no menu Cor da caixa de diálogo Configuração, ou se a tecla Exposição Automática estiver seleccionada.
  • Se, no Modo Casa, tiver seleccionado ICM ou Sem correcção de cor no menu Cor da caixa de diálogo Configuração, esta caixa de verificação aparece esbatida e não está disponível.
  • Pode visualizar os efeitos desta função na janela Antever. Se tiver instalado o Alimentador Multifotografias, esta função está sempre disponível sem ser necessária pré-visualização.


Correcção da contraluz

Ajusta automaticamente as imagens digitalizadas, tiradas originalmente em contraluz, para que as áreas mais escuras se tornem mais claras.
Quando utilizar o Modo Profissional, faça clique no sinal + (Windows) ou na seta (Macintosh) para visualizar a lista Nível.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Esta função está disponível apenas quando está colocada uma fotografia ou uma película.
  • Consoante as definições de Tipo de Documento (Modo Casa)/Tipo Auto Exposição (Modo Profissional) e de Tipo de Imagem, esta função pode não estar disponível.
  • No Modo Profissional, esta função funciona apenas se a opção Aplicar automaticamente a Exposição Automática estiver seleccionada no menu Cor da caixa de diálogo Configuração, ou se a tecla Exposição Automática estiver seleccionada.
  • Se, no Modo Casa, tiver seleccionado ICM ou Sem correcção de cor no menu Cor da caixa de diálogo Configuração, esta caixa de verificação aparece esbatida e não está disponível.
  • Pode visualizar os efeitos desta função na janela Antever. Se tiver instalado o Alimentador Multifotografias, esta função está sempre disponível sem ser necessária pré-visualização.


Remover Pó

Quando selecciona esta caixa de verificação, o pó existente no original é removido automaticamente das imagens digitalizadas.
Quando utilizar o Modo Profissional, faça clique no sinal + (Windows) ou na seta (Macintosh) para visualizar a lista Nível.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Consoante as definições de Tipo de Documento (Modo Casa)/Tipo Auto Exposição (Modo Profissional) e de Tipo de Imagem, esta função pode não estar disponível.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.
  • Não é possível visualizar os efeitos desta função na janela Antever.
  • Consoante o tamanho, a função Remover Pó poderá não conseguir eliminar partículas de pó do original.
  • Se a função DIGITAL ICE Technology estiver seleccionada, esta função não está disponível.
  • Quando utilizar esta função, certifique-se de que existe memória disponível suficiente. Se não existir memória suficiente, as imagens poderão não ser digitalizadas.


DIGITAL ICE Technology (disponível apenas para modelos específicos)

A função DIGITAL ICE Technology remove pó ou riscos de películas e fotografias quando está a digitalizar.
Em comparação com a função Remover Pó, a função DIGITAL ICE Technology proporciona uma qualidade de correcção muito mais elevada nas imagens digitalizadas. No entanto, a função DIGITAL ICE Technology requer uma maior quantidade de recursos de sistema e mais tempo para a digitalização. Por isso, utilize a função DIGITAL ICE Technology apenas quando não conseguir corrigir as imagens digitalizadas com a função Remover Pó.
Quando utilizar o Modo Profissional, faça clique no sinal + (Windows) ou na seta (Macintosh) para visualizar a lista Nível. Consoante o modelo do digitalizador, pode seleccionar DIGITAL ICE Technology - Qualidade ou DIGITAL ICE Lite Technology - Velocidade.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Consoante as definições de Tipo de Documento (Modo Casa)/Tipo Auto Exposição (Modo Profissional) e de Tipo de Imagem, esta função pode não estar disponível.
  • Não é possível visualizar os efeitos desta função na janela Antever.
  • Quando a opção Reflectivo está seleccionada para o Tipo de Documento e Mostrar textura para a Configuração, esta função pode não estar disponível.
  • Para fotografias, recomendamos que defina a resolução para um valor inferior a 4800 ppp com esta função.
  • Consoante o modelo do digitalizador, esta função pode não estar disponível.
  • Quando está seleccionada a opção Sem Ondulação ou Remover Pó, esta função pode não estar disponível.
  • Quando digitaliza fotografias com a função DIGITAL ICE Technology, as imagens digitalizadas ficam com uma textura mais suave.
  • Antes de utilizar a função DIGITAL ICE Technology, certifique-se de que o computador tem recursos de sistema suficientes.


Melhoramento de Texto

Seleccione a opção Melhoramento de Texto para tornar os caracteres mais nítidos quando estiver a digitalizar um documento.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • No Modo Casa, esta função está disponível quando o Tipo de Documento estiver definido como Magazine, Jornal ou Texto/Contornos.
  • Quando o Tipo de Imagem está definido como Preto & Branco, não é possível visualizar os efeitos desta função na janela Antever.
  • Consoante a definição Tipo de Imagem, esta função pode não estar disponível.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.
  • Esta função está disponível apenas quando a resolução está definida no intervalo de 50 a 600 ppp.


Segmentação de Área Auto

Seleccione Segmentação de Área Auto para digitalizar texto a Preto & Branco ao mesmo tempo que mantém a escala de cinzentos das imagens de um documento.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Esta função está disponível apenas quando o Tipo de Imagem está definido como Preto & Branco.
  • O processamento para esta função aumenta o tempo necessário para a digitalização.
  • Não é possível visualizar os efeitos desta função na janela Antever.
  • Esta função está disponível apenas quando a resolução está definida no intervalo de 50 a 600 ppp.


Exclusão

Pode digitalizar sem a cor que seleccionar: vermelho, azul ou verde.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Consoante o modelo do digitalizador, esta função pode não estar disponível.
  • Consoante a definição Tipo de Imagem, esta função pode não estar disponível.


Melhoria de Cor

Pode melhorar a cor que seleccionar: vermelho, azul ou verde.
Nota:
  • Esta função pode não estar disponível consoante o modo utilizado.
  • Consoante a definição Tipo de Imagem, esta função pode não estar disponível.


Ajuste do Brilho

Brilho
Contraste
Limiar
Tecla Reiniciar
Nota:
Esta função pode não estar disponível consoante o modo utilizado.

Brilho

Pode ajustar as áreas mais claras de uma imagem. Se aumentar o valor, a imagem fica mais clara; se diminuir o valor, a imagem fica mais escura. Esta definição ajusta toda a imagem sem afectar a definição de contraste.
Topo

Contraste

Pode ajustar a diferença de contraste entre as áreas claras e escuras de uma imagem. Um contraste mais elevado torna as áreas claras ainda mais claras e as áreas escuras ainda mais escuras enquanto que um contraste mais baixo reduz a diferença entre as áreas claras e as escuras.
Topo

Limiar

Pode ajustar o valor do limiar de uma imagem.
Nota:
  • Se a opção Preto & Branco estiver seleccionada para o Tipo de Imagem e se estiver também seleccionada a opção Segmentação de Área Auto, a opção Limiar não aparece; em vez disso aparecem as opções Brilho e Contraste.
  • Se a opção Preto & Branco estiver seleccionada para o Tipo de Imagem e estiver seleccionada a opção Melhoramento de Texto, a opção Limiar aparece esbatida e não está disponível.
Topo

Tecla Reiniciar

Faça clique na tecla Reiniciar para repor as predefinições das opções da caixa de diálogo Brilho.
Nota:
Esta tecla está disponível no Modo Casa.


Resoluções Recomendadas

Resolução
Tipo de Imagem
Uma resolução mais elevada e as definições de Tipo de Imagem aumentam o tempo necessário para a digitalização.
Consulte as tabelas apresentadas em seguida para saber qual a resolução adequada e quais as definições de Tipo de Imagem que deve utilizar para evitar gastar mais tempo do que o necessário para a digitalização.

Resolução

O que irá fazer com a imagem digitalizada | Resolução de digitalização recomendada
Envio por correio electrónico, transferência para a Internet, visualização apenas no ecrã | 96 a 150 ppp
Conversão para texto editável (OCR) | 400 ppp
Impressão com uma qualidade normal utilizando uma impressora de jacto de tinta | 150 ppp (Cor ou Escala de Cinzentos) 360 ppp (Preto e Branco)
Impressão com uma qualidade elevada utilizando uma impressora de jacto de tinta | 300 ppp (Cor ou Escala de Cinzentos) 720 ppp (Preto e Branco)
Impressão com uma impressora de páginas | 200 ppp (Cor ou Escala de Cinzentos) 600 ppp (Preto e Branco)
Fax | 200 ppp
Ampliação após digitalização a 100% | Aumente a definição Resolução na mesma proporção com que irá aumentar o tamanho da imagem após a digitalização.
Nota:
A resolução disponível varia consoante o modelo do digitalizador.
Topo

Tipo de Imagem

Definição Tipo de Imagem | Tipo de imagem que está a digitalizar
Cor a 48 bits | Fotografia a cores que poderá pretender modificar num programa de edição de imagens a 48 bits
Cor a 24 bits | Fotografia a cores
Suavização da Cor | Gráficos a cores, como, por exemplo, tabelas ou gráfico
Cinzento a 16 bits | Fotografia a preto e branco com vários níveis de cinzento
Cinzento a 8 bits | Fotografia a preto e branco com apenas alguns níveis de cinzento
Preto & Branco | Documento com texto e/ou contornos a preto


EPSON Scan

> Início

Modo Automático

Janela Principal do Modo Automático
Caixa de Diálogo Personalizar


EPSON Scan

> Início

Modo Casa

Janela Principal do Modo Casa


EPSON Scan

> Início

Modo Escritório/Caixa de Diálogo Def. Digit. para PDF

Janela Principal do Modo Escritório/Caixa de Diálogo Def. Digit. para PDF


EPSON Scan

> Início

Modo Profissional

Janela Principal do Modo Profissional
Caixa de Diálogo Ajuste de Histograma
Caixa de Diálogo Correção de Tom
Caixa de Diálogo Ajuste de Imagem
Caixa de Diálogo Paleta de cores


EPSON Scan

> Início

Funções de Ajuste de Imagem

Máscara Suavizadora
Sem Ondulação
Redução de Grão
Restaurar Cor
Correcção da contraluz
Remover Pó
DIGITAL ICE Technology (disponível apenas para modelos específicos)
Melhoramento de Texto
Segmentação de Área Auto
Exclusão
Melhoria de Cor
Ajuste do Brilho
Resoluções Recomendadas


EPSON Scan

> Início

Antever

Janela Antever
Caixa de Diálogo Focagem (disponível apenas para modelos específicos)


EPSON Scan

> Início

Configuração

Caixa de Diálogo Configuração


EPSON Scan

> Início

Definições Gravar Ficheiro

Caixa de Diálogo Definições Gravar Ficheiro
Caixa de Diálogo Edição de Página
Definições do Plug-in JPEG
Definições do Plug-in Multi-TIFF e TIFF
Definições do Plug-in PDF
Definições do Plug-in PRINT Image Matching II (JPEG)


EPSON Scan

> Início

Caixa de Diálogo Definições EPSON Scan (disponível apenas para modelos específicos)

Utilizar a Caixa de Diálogo Definições EPSON Scan
Utilizar a Caixa de Diálogo Adicionar
Utilizar a Caixa de Diálogo Manutenção


EPSON Scan

> Início

Apêndice

Resolver Problemas no Modo Automático e na Pré-visualização de Miniatura
Resoluções Recomendadas