EPSON Scan

Täisautomaatne režiim
Tavarežiim
Kontorirežiim/dialoogiboks Skanni PDF seadet.
Professionaalne režiim
Pildi seadistamine funktsioonid
Eelvaade
Konfigurats.
Faili salvestusseaded
Dialoogiboks EPSON Scan seaded (saadaval ainult teatud mudelil)
Lisa

NPD4217-00 3.9 ET


Professionaalne režiim põhiaken

Seaded
Originaal
Sihtkoht
Seadistused
Nupp Eelvaade
Nupp Skanni
Nupp Faili salvestusseaded
Nupp Konfigurats.
Professionaalne režiim on saadaval palju võimalusi, mis annavad teile skannimise üle parema kontrolli.

Seaded

Teil on võimalik kõik hetkel Professionaalne režiim valitud seaded salvestada kohandatud seadete rühmana ning anda sellele rühmale nimi. Hiljem on teil võimalik neid kohandatud seadeid skannimisel kasutada.
Seade | Kirjeldus
Nimi | Võimaldab valida hetkel salvestatud seaded.
Salvesta | Võimaldab hetkel valitud seaded salvestada. Kui salvestate seaded pärast pildi tavalise eelvaate kuvamist, on teil võimalik salvestada ka valikuraami asetus. Saate salvestada kuni 50 seadistust.
Kustuta | Võimaldab kustutada seade loendist Nimi.
Märkus
Seaded, mis on seotud lisatava üksusega, näiteks läbipaistvuse üksuse või automaatse dokumendisööturiga, ei ilmu, kui lisatav üksus pole installitud.
Üles

Originaal

Määrake selles jaotises skannitava pildi jaoks dokumendi tüüp.
Märkus
Saadaolevad seaded sõltuvad Dokumendi tüüp.

Dokumendi tüüp

Valige loendist dokumendi tüüp, mis vastab teie originaaldokumendi tüübile.

Dokumendi allikas

Dokumendi allikas võimaldab määrata originaaldokumendi asukoha. Automaatne dokumendisöötur tähistab automaatset dokumendisööturit ja MPF tähistab mitme foto sööturit (saadaval ainult teatud mudelitel).
Märkus
Kui mitme foto söötur on installitud, on dokumendi allikas alati MPF ja te ei saa määrata valikut Klaasplaat.

Automaatne särituse tüüp

Teil on võimalik määrata funktsiooni Automaatne säritus abil tehtava seadistuse tüüp.
Märkus
Kui valitud on Foto, aktiveerib ja optimeerib Automaatne säritus pildi täiustamise pildiallikaks oleva foto jaoks. Kui valitud on Dokument, optimeerib Automaatne säritus pildi täiustamise prinditud materjalide jaoks.

Filmi tüüp

Valige loendist filmi tüüp, mis vastab teie filmi tüübile.
Üles

Sihtkoht

Selles jaotises määrake pildi tüüp, väljundi resolutsioon ja skannitud pildi formaat.

Pildi tüüp

Võimaldab optimeerida teatud tüüpi piltide (näiteks värvilised ja hallskaalapildid) skannimise kvaliteeti (halli erinevad toonid mustast valgeni).
Kui klõpsate + (Windows korral) või noolt (Macintosh korral), kuvatakse üksikasjalikud seaded.
Märkus:
  • Saadaolevad seaded sõltuvad teie skanneri mudelist.
  • Sõltuvalt suvandite Dokumendi tüüp ja Filmi tüüp seadetest kuvatakse Pooltoon (saadaval ainult teatud mudelitel) ning Mustvalge seaded hallina või need ei ole saadaval.

Pildi suvand

Kui valite Pildi tüüp Mustvalge või 8-bitine hallskaala, on teil võimalik määrata värvile funktsioon Vähenda või Paranda.
Loend Pildi suvand
Seade | Kirjeldus
Puudub | Valige see, kui te ei vaja ei värvi vähendamist ega parandamist.
Vähenda: punane * Vähenda: roheline * Vähenda: sinine * | Üksikasjalikku teavet vt Vähenda.
Värviparandus: punane Värviparandus: roheline Värviparandus: sinine | Üksikasjalikku teavet vt Värviparandus.
Teksti täiustustehnoloogia (TET, Text Enhancement Technology) * | Valige see suvand tuvastustäpsuse parandamiseks OCR (Optical Character Recognition, optilise märgituvastusega) skannimisel. See funktsioon eemaldab skannimisel dokumendi tausta.
Autom. ala lõikudeks jaotamine (AAS, Auto Area Segmentation) * | Valige see suvand hallskaalapiltide selgemaks ja tekstituvastuse täpsemaks muutmiseks. See funktsioon eraldab teksti graafikast.
* Selle suvandi olemasolu sõltub teie skanneri mudelist.

Kiiruse tähtsusega skannimine (saadaval ainult teatud mudelil)

Valige see märkeruut kiiremaks skannimiseks.

Muster (saadaval ainult teatud mudelil)

Mustrid on eelmääratud meetodid, mille puhul kasutatakse pildi reprodutseerimiseks pisikestest täppidest koosnevaid mustreid. Oma pildile või dokumendile sobivaima seadistuse leidmiseks peate erinevaid seadistusi katsetama.
Märkus:
Muster ilmub ainult siis, kui Pildi tüüp on seatud Pooltoon.

Resolutsioon

Võimaldab määrata käsilolevale skannimistoimingule resolutsiooni kas loendist valimise või väärtuse sisestamise teel.
Lisateavet vt Resolutsioon.

Dokumendi formaat

Näitab määratud mõõtühikutes terve algse pildi või selle valitud osa laiust ja kõrgust. Pildi eelvaate kuvamisel saate sisestada uue laiuse ja kõrguse, et määrata, kui suurt osa pildist soovite valida. Saate määrata ka kindla skannimisala, kasutades selleks valikuraami.
Kasutage loendikasti, et määrata Dokumendi formaat ja Sihtmärk väärtuste jaoks üks järgnevatest mõõtühikutest: tollid või sentimeetrid.

Objekti formaat

Loendikast Objekti formaat võimaldab teil määrata skannitud pildi väljundi suuruse. See loend sisaldab eelnevalt määratud seadeid ja teie salvestatud kohandatud seadeid.
Kui klõpsate + (Windowsi korral) või noolt (Macintoshi korral), ilmuvad järgmised seaded.
Märkus
Väli Objekti formaat on saadaval pärast pildi eelvaate kuvamist.

Loend Objekti formaat

Loend Objekti formaat sisaldab eelnevalt määratud seadeid ning teie salvestatud kohandatud seadeid.
Kui valite seadest Originaal erineva seade, ilmub valikuraam, mille mõõtmed on proportsionaalsed seadega Objekti formaat, aknasse Eelvaade.
Kui valite loendist Objekti formaat suvandi Originaal, skannitakse pilt eelvaates kuvatud pildi formaadis.

Dialoogiboks Objekti formaat

Kohanda valimisel ilmub dialoogiboks Objekti formaat, et saaksite määrata objekti formaadi ning lisada loendisse Objekti formaat uue seade.
Uue seade salvestamiseks valige mõõtühik, määrake objekti formaadi laius ja kõrgus ning seejärel sisestage uus nimi kasti Sihtmärgi formaadi nimi. Lõpuks klõpsake nupul Salvesta.
Mingi seade kustutamiseks valige loendist Objekti formaat seade nimi ja seejärel klõpsake nupul Kustuta.

Objekti formaadi suuna nupp

Võimaldab määrata loendist Objekti formaat valitud paberi või ekraaniformaadi suund.
Märkus
Kui valite loendist Objekti formaat suvandi Originaal, muutub see nupp halliks ega ole kasutatav.

Laius ja Kõrgus

Loendist Objekti formaat valitud sihtformaadi laiuse ja kõrguse seaded kuvatakse valitud mõõtühikutes. Saate uued väärtused sisestada otse neid väärtusi näitavatele väljadele või muuta pildiala aknas Eelvaade, luues valikuraami.

Menüü Ühikud

Valige mõõtühik: pikslit, mm (millimeetrit) või tolli .

Lukustusnupp

Sihtpildi kõrguse-laiuse suhe on võimalik lukustada. See võimaldab valikuraamil ja skaala väärtusel muutuda vastavalt sihtformaadi kõrguse-laiuse suhtele.
Märkus
Kui valite loendist Objekti formaat suvandi Originaal, muutub see nupp kasutatavaks pärast valikuraami loomist pildi eelvaatele.

Skaala

Suurenduse või vähenduse protsent ilmub kastis Skaala. Saate uue väärtuse otse kasti sisestada.

Lõikamine

Kui valite suvandi Väljas, antakse dokumendi formaadile objekti formaadi ees eelis. Muudatused objekti formaadis põhinevad seega dokumendi formaadi või valikuraami formaadi suhtel. Kui objekti formaat on lukustatud, ei ületa skaala väärtus objekti formaati.
Kui valite suvandi Sees, antakse objekti formaadile dokumendi formaadi ees eelis. Skaala väärtus põhineb seega objekti formaadi suhtel.
Üles

Seadistused

Võimaldab seadeid käsitsi muuta. Järgnevad seaded mõjutavad iga valikuraami eraldi.
Seadistamiseks peate kuvama pildi eelvaate, et näha seadete mõju aknas Eelvaade.
Märkus
Sõltuvalt suvandi Pildi tüüp seadest ei pruugi mõned funktsioonid olla saadaval.
Seade
Kirjeldus
Nupp Automaatne säritus
Klõpsake nuppu Automaatne säritus, et pildi säritust automaatselt optimeerida. Seadistused Gamma, Esiletõst ja Vari määratakse automaatselt.
Valige Jätkuv automaatne säritus menüüst Värv dialoogiboksis Konfigurats., et seadistada funktsioon Automaatne säritus töötama alati, kui klõpsate nuppu Eelvaade, muudate suumifunktsiooniga eelvaatepildi suurust, loote valikuraami või muudate valikuraami suurust või asukohta.
Nupp Histogrammi seadistamine
Üksikasjalikku teavet vt Dialoogiboks Histogrammi seadistamine.
Nupp Tooni parandus
Üksikasjalikku teavet vt Dialoogiboks Tooni parandus.
Nupp Pildi seadistamine
Üksikasjalikku teavet vt Dialoogiboks Pildi seadistamine.
Nupp Värvipalett
Üksikasjalikku teavet vt Dialoogiboks Värvipalett.
Nupp Lähtesta
Klõpsake nuppu Lähtesta, et taastada ülalolevate nuppude abil muudetud pildi reguleerimise seadete vaikeväärtused. Kui te pildi reguleerimise seadeid ei muutnud ning nupp Automaatne säritus ei ole valitud, on see nupp hall ega ole saadaval.
Ebaterav maskeerimine
Üksikasjalikku teavet vt Ebaterav maskeerimine.
Mahendus
Üksikasjalikku teavet vt Mahendus.
Teralisuse vähendamine
Üksikasjalikku teavet vt Teralisuse vähendamine.
Värvi taastamine
Üksikasjalikku teavet vt Värvi taastamine.
Taustavalguse parandus
Üksikasjalikku teavet vt Taustavalguse parandus.
Tolmu eemaldamine
Üksikasjalikku teavet vt Tolmu eemaldamine.
DIGITAL ICE Technology
Üksikasjalikku teavet vt DIGITAL ICE Technology (saadaval ainult teatud mudelil).
Künnis
Üksikasjalikku teavet vt Künnis.
Üles

Nupp Eelvaade

Klõpsake nuppu Eelvaade, et eelskannida. Üksikasjadega tutvumiseks vt Aken Eelvaade.
Märkus
  • Sõltuvalt suvandi Dokumendi tüüp seadest võib vaike-eelvaade erineda.
  • Kui mitme foto söötur on installitud, töötab nupp Eelvaade alates 1. lehest ja pärast 2. lehte erinevalt.
  • 1. leht: söötke 1 leht ja kuvage lehe eelvaade.
    Pärast 2. lehte: väljutage skannitud leht ja söötke järgmine leht ning kuvage selle eelvaade.
Üles

Nupp Skanni

Klõpsake nuppu Skanni, et alustada skannimist.
Kui loote tavalises eelvaates kuvataval pildil mitu valikuraami, klõpsake enne nupu Skanni klõpsamist eelvaateaknas nuppu Kõik. Epson Scan skannib seejärel valikuraamid nende loomise järjekorras.
Märkus
Nupp Skanni ei ole järgmistel juhtudel saadaval. Te peate kõigepealt kuvama eelvaate.
  • Värvi tasandamine on valitud Pildi tüüp.
  • Dokumendi tüüp on valitud Film.
  • Mitme foto söötur on installitud. (Kui te ei soovi iga dokumendi eelvaadet kuvada, peate skannima Täisautomaatne režiim või Tavarežiim kasutades.)
Üles

Nupp Faili salvestusseaded

Klõpsake sellel nupul, et avada dialoogiboks Faili salvestusseaded, kus saate skannitud pildile määrata failinime ja -vormingu. Üksikasjadega tutvumiseks vt Dialoogiboks Faili salvestusseaded.
Märkus
See funktsioon on saadaval ainult siis, kui Epson Scan käivitatakse TWAIN-ühilduvatest rakendustest sõltumatult.
Üles

Nupp Konfigurats.

Võimaldab muuta skannimisseadeid. Üksikasjadega tutvumiseks vt Dialoogiboks Konfigurats..
Üles


Dialoogiboks Konfigurats.

Menüü Eelvaade
Menüü Värv
Menüü Automaatne dokumendisöötur (saadaval ainult teatud mudelil)
Menüü Filmi formaat (saadaval ainult teatud mudelil)
Menüü Veel
Dialoogiboks Konfigurats. võimaldab määrata mitmesuguseid Epson Scani konfiguratsiooniseadeid.
Märkus
Olenevalt teie skanneri mudelist ei pruugi need seaded olla saadaval.

Menüü Eelvaade

See menüü võimaldab teil määrata põhiseadeid, mis mõjutavad akna Eelvaade omadusi.

Pildi pööramise eelvaade

Võimaldab kuvada eelvaatepildid 90 kraadi päripäeva pööratuna. Kui asetasite originaali rõhtsalt, valige see märkeruut, et eelvaatepildid kuvataks alati õigetpidi.

Ühikud

Võimaldab valida mõõtühiku, mida valikuraami tegeliku formaadi näitamisel kasutatakse. Võimalik on valida mm (millimeetrite) või tollide vahel.

Kvaliteedi eelvaade

Võimaldab kuvada kvaliteetse eelvaatepildi, millelt saab pipetitööriista abil hankida esiletõste, varju ja Halli tasakaalu intensiivsus täpsed väärtused.
Märkus
Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.

Densitomeetri valikuala

Võimaldab valida suvandile Densitomeetri valikuala ühe järgmistest seadetest: 1 × 1 piksel, 3 × 3 pikslit, or 5 × 5 pikslit. Densitomeeter leiab määratud pikslivahemiku RGB-väärtused ja heledusatribuudid.

Pipetitööriista näidisala

Võimaldab valida suvandile Pipetitööriista näidisala ühe järgmistest seadetest: 1 × 1 piksel, 3 × 3 pikslit, or 5 × 5 pikslit. Pipetitööriista funktsioon leiab esiletõste, varju ja Halli tasakaalu intensiivsus keskmised väärtused Professionaalne režiim määratud pikslivahemikus.

Automaatne foto suund

Võimaldab pildi suunda automaatselt seadistada.
Märkus
  • Olenevalt pildist võib funktsioon Automaatne foto suund õigesti mitte töötada. Üksikasjadega tutvumiseks vt Automaatne foto suund ei tööta ootuspäraselt.
  • See funktsioon on saadaval, kui eelvaade kuvatakse pisipildi-meetodil.

Pisipildi kärpimise ala

Võimaldab valikuraami veerist seadistada, nii et see vastab dokumendi formaadile. Kasutage seda menüüd ainult siis, kui kuvate pildi eelvaate pisipiltide eelvaateaknas. Tavaliselt pole teil vaja seda seadet muuta. Liigutage liugur asendisse Suur, et valikuraami vastav osa suuremaks teha.
Sõltuvalt dokumendi tüübist võib aga määratud ala dokumendi veerist sisaldada. Kasutage seda menüüd, kui soovite valida võimalikult suure ala.
Kui kasutate DIGITAL ICE Technology, seadke liugur asendisse Väike.
Seadet Pisipildi kärpimise ala rakendatakse samuti skannimisele Täisautomaatne režiim.
Üles

Menüü Värv

Selles menüüs saate määrata erinevaid värvide seadistamise ja haldamisega seotud seadeid.

Värvikontroll

Võimaldab määrata seadeid, mis mõjutavad teie monitori gammat ning seda, kuidas Automaatne säritus funktsioon töötab. Valige see seade, kui te ei kasuta Epson Scan värvihaldussüsteemi. Võimaldab pildile lisada ICC-profiili (teabe värvide reprodutseerituse kohta skannitud pildil), kui käivitate Epson Scani TWAIN-ühilduvatest rakendustest sõltumatult ja salvestate pildi JPEG-/TIFF-vormingus. Skannitud kujutise värvid esitatakse õigel kujul, kui avate kujutise värvihaldust võimaldavas tarkvaras koos failile lisatud profiiliga.

Jätkuv automaatne säritus

Valige see märkeruut, et aktiveerida Automaatne säritus funktsioon automaatselt iga kord, kui klõpsate nuppu Eelvaade või loote, liigutate või suurendate/vähendate aknas Eelvaade olevat valikuraami. See seade on saadaval ainult siis, kui Värvikontroll on valitud.

Kuva gamma

Võimaldab valida standardse värviruumi jaoks gamma seade. Võimalik on valida 1,8 ja 2,2 vahel. Kui te pole kindel, millist väärtust kasutada, jätke seade vaikeväärtusele.
Märkus:
  • Kui kasutate rakendust, mis võimaldab funktsiooni PRINT Image Matching, ei saa te kastis Kuva gamma gamma väärtust muuta.
  • See seade on saadaval, kui valitud on Värvikontroll.

Automaatne särituse tase liugur

Automaatne särituse tase liugur võimaldab automaatse särituse taset muuta. Kui liigutate liugurit vasakule (Madal), muutub pilt loomulikumaks. Kui liigutate liugurit paremale (Kõrge), muutub pilt erksamaks.
Madal sobib pildi skannimisjärgseks retušeerimiseks. Kõrge sobib pildi printimiseks ilma seda retušeerimata.
Märkus
Seade Automaatne särituse tase kajastub tooni joone diagrammil dialoogiboksis Tooni parandus. Tooni joone nimi määratakse Automaatne.

Nupp Soovitatav väärtus

Taastab seaded Epsoni soovitatud tasemele, mis sobib konkreetsele skanneri mudelile ja dokumendi tüübile kõige paremini.

ICM (Windowsi korral) / ColorSync (Macintoshi korral)

See seade võimaldab kasutada teie arvutile saada olevat värvihaldussüsteemi: ICM Windowsi puhul või ColorSync Macintoshi puhul. Kui valite selle seade, muutuvad allpool selgitatud seaded kättesaadavaks. Skannitud pilti konverteeritakse vastavalt nendele seadetele, enne kui see salvestatakse või TWAIN-ühilduvale rakendusele saadetakse. Kui teie väljundseadmed (printer ja monitor) ei toeta ICM või ColorSync, jätke see märkeruut tühjaks.
Märkus
Kui ICM on valitud ja kasutatakse automaatse särituse funktsiooni, võib olenevalt pildist valge taustaosa kriitvalgeks ja must osa tintmustaks muutuda.

Allikas (skanner)

See loendikast võimaldab valida teie kasutatavale skannerile värviprofiili. Epson soovitab Epsoni skanneri kasutamisel valida suvandi EPSON Standard.

Sihtmärk

See loendikast võimaldab valida ICC-profiili, mis vastab teie monitorile või muule väljundseadmele (nagu teie printer). Kui soovite kasutada sRGB-värviprofiili, valige sRGB. See on Windowsi vaikeseade. Kui soovite kasutada värviprofiili, mida teie arvuti monitor praegu kasutab, valige Monitor RGB. See on Macintoshi vaikeseade.
Märkus:
Kui Adobe RGB, Apple RGB ja Color Match RGB ICC-profiil on installitud, lisatakse need valikud loendisse.

Kuva eelvaade kasutades monitori tasendust

Eelvaatepilt kuvatakse tasendusega, kasutades ICM-i või ColorSynci süsteemi.
Kui valite selle märkeruudu, saate värve piltidel, mida Epson Scan vaatate, sobitada nendega, mida vaatate Adobe Photoshopi versioonis 5.0 või uuemates versioonides. Kuna teised rakendused seda funktsiooni ei toeta, soovitab Epson selle märkeruudu tühjaks jätta.

Värviparandust pole

Võimaldab pilte skannida ilma pildikvaliteeti seadistamata. Valige see seade parimate tulemuste saamiseks, kui loote värvikalibreerimisseadet kasutades omaenda värviprofiili.
Märkus:
Kui valitud on Värviparandust pole, muutuvad kõik pildi seadistamise tööriistad halliks ega ole saadaval.
Üles

Menüü Automaatne dokumendisöötur (saadaval ainult teatud mudelil)

See menüü võimaldab määrata automaatse dokumendisööturiga seotud seadeid (saadaval ainult teatud mudelil).

Ühilda eesm. ja tagum. pildid kahekordse skannimise ajal

Olenevalt plaadile seatud dokumendi suunast võidakse skannitud dokumendi tagakülje pilti 180 kraadi võrra pöörata. Teil on võimalik seda funktsiooni kasutada pildi 180-kraadiseks pööramiseks nii, et see asetseb õiges suunas.
Märkus:
  • Kui see märkeruut on valitud, ei saa te valikuraame luua.
  • Ilmuda võib tõrketeade ja teil ei pruugi olla võimalik skannida, kui resolutsioon on kõrgem kui 600 dpi, pildi tüübiks on seatud 48-bitine värvipilt või 16-bitine hallskaala.
  • Kui tuvastatakse, et dokumendi kalle on suurem kui 1 kraad, võidakse pilti mitte parandada.
Üles

Menüü Filmi formaat (saadaval ainult teatud mudelil)

Selle menüüga saate määrata keskmise formaadiga filmisuuruse seade.
Märkus:
  • Sõltuvalt sellest seadest võidakse seadistada keskmise formaadi pisipildi-eelvaade.
  • Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.

Keskmise formaadiga filmisuurus

Võimaldab valida ühe viiest keskmise formaadiga filmisuurusest: 6 × 4,5; 6 × 6; 6 × 7; 6 × 8 või 6 × 9.
Üles

Menüü Veel

Selle menüüga saate määrata veel Epson Scan seadeid.

Paranda viltune dokument

Võimaldab viltuseid dokumente automaatselt korrigeerida. Vaikimisi on see märkeruut tühi.
Märkus
  • Seda seadet ei rakendata, kui Dokumendi tüüp on valitud Film.
  • See funktsioon on mõeldud ainult dokumentide jaoks ning seda ei saa fotode puhul kasutada.

Vertik. triipdefekti parandamine

Kui skannite metalse kattega dokumente, valige see märkeruut, et skannitud piltidelt triip- või punktmustreid eemaldada.
Märkus
  • See funktsioon ei pruugi kõigi metalse kattega dokumentide puhul toimida.
  • See funktsioon aktiveeritakse ainult juhul, kui määrate dokumendi tüübi seadeks Peegelduv.
  • Selle funktsiooni kasutamine pikendab skannimisaega.
  • Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.
  • See funktsioon ei ole Täisautomaatne režiim saadaval.
  • Selle funktsiooni toimet on võimalik vaadata aknast Eelvaade.
  • Kui valite selle funktsiooni ning valite suvandi Pildi tüüp seadeks Värvi tasandamine, rakendatakse funktsiooni Värvi tasandamine ainult 24-bitise värvipildi puhul.
  • Selle funktsiooni valimisel ei rakendata järgmisi seadistusi: Autom. ala lõikudeks jaotamine, Vähenda ja Värviparandus Pildi suvand seadetes.

Näita struktuuri

Struktuuriga dokumentide (näiteks teatekaartide) skannimisel valige see märkeruut skannitud pildi struktuuri säilitamiseks. Vaikimisi on see märkeruut tühi.
Märkus
  • Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.
  • Selle funktsiooni kasutamine pikendab skannimisaega.
  • Kui valite selle märkeruudu pärast eelvaate kuvamist, käivitage struktuuri näitamise efekti kinnitamiseks eelvaatefunktsioon uuesti.
  • See funktsioon ei ole Täisautomaatne režiim saadaval.
  • See funktsioon ei ole saadaval filmide skannimisel.
  • DIGITAL ICE Technology ei ole saadaval, kui see märkeruut on valitud ning dokumendi tüübiks on valitud peegelduv dokument.
  • Epson Scani taaskäivitamisel on see märkeruut tühi.

Salvesta seaded

Võimaldab salvestada eelvaatepildi ja sellega seotud seaded pärast skannimist või Epson Scani sulgemist.

Tööala

Kuvab kausta, millesse mõne piltidega seotud toimingute ajutised failid salvestatakse, ning selle kausta jaoks oleva vaba kettaruumi.
Kui soovite ketast muuta, klõpsake nupul [image] ja valige loendist ketas.
Võrguketast ega eemaldatavat ketast loendis pole.

Nupp Lähtesta kõik

Klõpsake seda nuppu kõikide Epson Scan seadete vaikeväärtuste taastamiseks ja Epson Scan sulgemiseks. Sellel nupul klõpsamisel kaovad kõik muudatused, mille olete Epson Scan seadetes teinud.


Aken Eelvaade

Pisipilt
Tavaline
Automaatne fookus/Käsitsi fookus
Aken Densitomeeter
Enne pildi skannimist kasutage akent Eelvaade, et näha Epson Scan enamiku seadete tulemust ja teha pildile täiendavaid seadistusi.
Märkus:
  • Eelvaatepildi ja lõpliku skannitud pildi vahel võib olla erinevusi.
  • Aken Eelvaade pole Täisautomaatne režiim või Tavarežiim saadaval, kui mitme foto söötur on installitud.

Pisipilt

Pisipildi eelvaatemeetod võimaldab teil vaadata mitme pildi eelvaateid pisipiltidest koosneva küljendusena. Epson Scan tuvastab automaatselt filmi või fotode kaadrid ja rakendab igale pildile funktsiooni Automaatne säritus.
Märkus
Kui skanner ei suuda skanneris olevaid pilte tuvastada või kui pilte on pisipiltidena kuvamisel soovimatul viisil lõigatud või grupeeritud, vaadake täpsemat teavet kasutusjuhendi peatükist Probleemide lahendamine.

Raam

Nupp Pööramine

Klõpsake nuppu [image] Pööramine valitud pildi 90-kraadiseks pööramiseks.

Nupp Peegelkujutis

Klõpsake nuppu [image] Peegelkujutis, et valitud pilt selle peegelkujutiseks muuta. Peegelkujutise alla ilmub väike ikoon.

Nupp Kustuta Valikuraam

Klõpsake nuppu [image] Kustuta valikuraam aktiivse valikuraami eemaldamiseks.

Nupp Kõik

Klõpsake seda nuppu kõikide pisipiltide aktiveerimiseks.

Suurus

Nupp Pisipilt <suur>

Kuvab suurte pisipiltidega eelvaated.

Nupp Pisipilt <väike>

Kuvab väikeste pisipiltidega eelvaated.

Nupp 1 raami täisformaat

Kuvab valitud pisipildi eelvaate täissuuruses.
Täissuuruses eelvaate korral on teil võimalik pilti muuta. Selleks kasutage nuppe [image] Eelmine ja [image] Edasi.
Üles

Tavaline

Tavalise eelvaate meetod võimaldab teil näha kogu eelvaatepilti ning tehtud seadistuste toimet.

Nupp Suumi

Klõpsake seda nuppu pildil valitud ala (valikuraami) suumimiseks. Valiku suurendus ilmub menüüs Suumi, võimaldades teil oma seadistuse tulemusi täpsemalt näha.
Nupp Suumi muutub nupuks Täiel. ekraanil Suumi.
Märkus
Kui skannite dokumente automaatse dokumendisööturi abil, ei ole suumifunktsiooni võimalik kasutada.

Nupp Täiel.

Klõpsake seda nuppu, et kuvada täissuuruses pildi eelvaade. Nupp Täiel. muutub nupuks Suumi ekraanil Täiel..

Nupp Pööra vastupäeva

Pilti pööratakse vastupäeva.

Nupp Pööra päripäeva

Pilti pööratakse päripäeva.

Valikuraam

Valikuraam on muudetava suurusega raam, mis määrab, milline osa ja kui palju pildist skannitakse. Teil on võimalik luua kuni 50 valikuraami.
Märkus
  • Kui skannite dokumente automaatset dokumendisööturit või mitme foto sööturit kasutades, saate luua ainult ühe valikuraami.
  • Kui kasutate automaatset filmilaadijat, saate luua kuni 35 mm suurusega valikuraami.

Nupp Kustuta valikuraam

Aktiivse valikuraami eemaldamiseks klõpsake nuppu [image] Kustuta valikuraam või vajutage klaviatuuril kustutusklahvi.

Nupp Valikuraami duplikaat

Klõpsake nuppu [image] Valikuraami duplikaat, et luua aktiivse valikuraamiga samas formaadis valikuraam. Valikuraami duplikaati saab kindlasse asukohta liigutada.

Nupp Automaatne asetus

Kui klõpsate nuppu [image] Automaatne asetus, seadistatakse valikuraami formaat vastavalt pildi formaadile. Kui pilte on mitu, toimib automaatse asetuse funktsioon kõigi aktiveeritud valikuraamide puhul.

Valikuraamide arvu näitur

Kuvab aknas Eelvaade olevate valikuraamide koguarvu.

Nupp Kõik

Klõpsake seda nuppu kõikide valikuraamide aktiveerimiseks.
Märkus
Saate valida ka mitu valikuraami, klõpsates neil ja hoides samal ajal klaviatuuril all klahvi Ctrl (Windows) või tõstuklahvi Shift (Macintosh).
Kõikide valikuraamide valimise tühistamiseks klõpsake mõnda valikuraami.
Üles

Automaatne fookus/Käsitsi fookus

Märkus
Need nupud ilmuvad ainult selliste skannerite puhul, millel on seadistatav fokuseerimismehhanism.

Nupp Automaatne fookus (saadaval ainult teatud mudelil)

Klõpsake nuppu [image] Automaatne fookus, et fookuse asetust automaatselt seadistada. Nupu klõpsamisel näidatakse praegust fookuse asetuse väärtust vastava indikaatori abil. See on eriti kasulik, kui kasutate teatud tüüpi filme, nagu negatiiv- või positiivfilmid, sest skanner seadistab fookuse nii, et see kompenseeriks filmi ja skanneri klaasplaadi vahel oleva lisakauguse.

Nupp Käsitsi fookus (saadaval ainult teatud mudelil)

Klõpsake nuppu [image] Käsitsi fookus, et avada fookuse asetust seadistada võimaldav dialoogiboks Fookus. Üksikasjadega tutvumiseks vt Dialoogiboks Fookus (saadaval ainult teatud mudelil).

Nupp Duaalfookuse valik (saadaval ainult teatud mudelil)

Klõpsake nuppu [image] [image] Duaalfookuse valik, et valida fookuse asetuseks kas 0,0 või 2,5.

Densitomeeter

Klõpsake nuppu [image] Densitomeeter, et avada aken Densitomeeter. Üksikasjadega tutvumiseks vt Aken Densitomeeter.
Üles

Aken Densitomeeter

See dialoogiboks näitab aknas Eelvaade näidisesse võetud RGB-värvide (punane, roheline, sinine) väärtusi ja heledusatribuute. Kui Pildi tüüp on valitud Mustvalge, kuvatakse aknas Densitomeeter ainult bitiatribuut.
Liigutage hiirekursor aknas Eelvaade mingi punkti kohale, et selle ala piksleid näidisesse võtta. Saate näidisesse võtta ala, mille suurus on 1 × 1 piksel, 3 × 3 pikslit või 5 × 5 pikslit. Näidisala muutmiseks hoidke oma klaviatuuril all klahvi Ctrl ja vajutage samal ajal korduvalt klahvi E. Ruut pildi keskel aknas Densitomeeter muudab oma suurust vastavalt näidisalale.
Märkus
Saate näidise pikslite hulka muuta ka menüüs Eelvaade dialoogiboksis Konfigurats.. Üksikasjadega tutvumiseks vt Dialoogiboks Konfigurats..
Kui viite eelvaates oleva pildi juures läbi muudatusi, mis mõjutavad pildikvaliteeti, näete originaalpildi väärtusi veerus Varem ja oma muudatuste tulemusi veerus Pärast.


Dialoogiboks Histogrammi seadistamine

Histogramm
Tooni joone vaatur
Halli tasakaalu intensiivsus
Nupp Lähtesta
Histogrammi seadistamise dialoogiboks võimaldab teil määrata esiletõste, varju ja gamma tasemed.
Märkus
Windowsi kasutajad saavad dialoogiboksi peita selle tiitliribal topeltklõpsates. Dialoogiboksi näitamiseks topeltklõpsake uuesti tiitliribal.

Histogramm

Võimaldab seadistada erinevate värvide esiletõste, varju ja gamma väärtusi.

Kanal

Klõpsake nuppu selle värvi kõrval, mida soovite histogrammi abil seadistada.

Histogramm

Kuvatakse valitud värvi või värvikomplekti histogramm. X-telg on (vasakult) varju, gamma ja esiletõste tase ning y-telg on taseme esinemise määr.

Histogrammi sisendiredaktor

Võimaldab kohandada esiletõste, varju ja gamma sisendtasemeid. Selleks liigutage kohe histogrammi all olevaid kolmnurki või sisestage väärtus kolmnurkade all olevasse tekstikasti.
Samuti on teil võimalik esiletõste, varju või gamma taset määrata pipetitööriista abil. Klõpsake pipetitööriista nupul, mis asub tekstikastist paremal. Hiirekursor muutub pipetiks, mille liikumine on piiratud aknaga Eelvaade. Liigutage pipetitööriist punkti, mida soovite esiletõste, varju või gamma jaoks valida, ning seejärel klõpsake sellel. Klõpsatud punktis oleva piksli heledus määratakse esiletõste, varju või gamma tasemeks.
Märkus:
  • Pipetitööriista tagasi hiirekursoriks muutmiseks vajutage oma klaviatuuril paoklahvi Esc.
  • Saate näidise pikslite hulga määrata menüüs Eelvaade dialoogiboksis Konfigurats.. Üksikasjadega tutvumiseks vt Dialoogiboks Konfigurats..

Histogrammi väljundiredaktor

Võimaldab esiletõste ja varju väljundtasemeid seadistada. Selleks sisestage väärtus välja Väljund kõrval olevasse tekstikasti või liigutage tekstikastide kohal olevaid kolmnurki.
Üles

Tooni joone vaatur

Kuvab dialoogiboksi Histogrammi seadistamine praeguste seadete kuju. X-telg on originaali heledus (sisendväärtus) ja y-telg on skannitud pildi heledus (väljundväärtus).
Märkus:
Tooni joone vaatur ei saa tooni joont suurel määral muuta. Suurte muudatuste tegemiseks klõpsake nupul Tooni parandus. Üksikasjadega tutvumiseks vt Dialoogiboks Tooni parandus.

Esiletõste/varju joone kuju režiimivaliku nupud

nupud tooni joonest all vasakul ja üleval paremal võimaldavad teil joone tippe muuta. Klõpsake nupul ja seejärel klõpsake oma seade määramiseks valikul Pehme, Võimenda või Tavaline. Valitud seade kõrvale ilmub linnukese märk.

Nupp Näita tulemust

Dialoogiboksis Histogrammi seadistamine kuvatava histogrammi aluseks on skannitud originaalpilt. Oma pildiparandusseadete tulemuse histogrammil nägemiseks klõpsake nupul Näita tulemust ja hoidke seda all. Uus histogramm kajastab muudatusi, mis on tehtud dialoogiboksides Histogrammi seadistamine, Tooni parandus ja Pildi seadistamine. Vabastage nupp, et histogramm kajastaks jälle skannitava originaalpildi näitajaid.
Märkus:
Kui pildi eelvaadet ei kuvata, on nupp Näita tulemust hall ega ole saadaval.
Üles

Halli tasakaalu intensiivsus

Võimaldab teil kindlast värvist varjundit (tooni) eemaldada.
Klõpsake pipetitööriista nupul, mis asub tekstikastist paremal. Hiirekursor muutub pipetiks, mille liikumine on piiratud aknaga Eelvaade. Liigutage pipetitööriist värvi kohale, mille halli tasakaalu intensiivsust soovite seadistada, ja seejärel klõpsake värvil. Valitud värvi halli tasakaalu intensiivsustaseme muutmiseks liigutage liugurit vasakule või paremale või sisestage tekstikasti väärtus.
Saate sisestada väärtuse 0 ja 100 vahel. Kui määrate 100, eemaldatakse värvivarjund täielikult ja valitud piksel muutub halliks.
Märkus:
  • Kui Pildi tüüp väärtuseks on määratud väärtustest 48-bitine värvipilt, 24-bitine värvipilt ja Värvi tasandamine erinev väärtus, kuvatakse liugur Halli tasakaalu intensiivsus ja tekstikast hallidena ega ole saadaval.
  • Pipetitööriista tagasi hiirekursoriks muutmiseks vajutage oma klaviatuuril paoklahvi Esc.
  • Saate näidise pikslite hulga määrata menüüs Eelvaade dialoogiboksis Konfigurats.. Üksikasjadega tutvumiseks vt Dialoogiboks Konfigurats..
Üles

Nupp Lähtesta

Vaikeväärtuste taastamiseks klõpsake nuppu Lähtesta.


Dialoogiboks Pildi seadistamine

Heledus
Kontrast
Küllastus
Värvi tasakaal
Nupp Lähtesta
Dialoogiboksis Pildi seadistamine saate muuta heleduse ja värvitasakaalu seadeid.
Märkus
Windowsi kasutajad saavad dialoogiboksi peita selle tiitliribal topeltklõpsates. Dialoogiboksi näitamiseks topeltklõpsake uuesti tiitliribal.

Heledus

Üksikasjalikku teavet vt Heledus.
Üles

Kontrast

Üksikasjalikku teavet vt Kontrast.
Üles

Küllastus

Saate seadistada värvi tihedust. Kõrgem küllastus muudab värvi välimuse rikkamaks ja madalam küllastus muudab selle kahvatumaks.
Märkus
Kui pildi tüübi väärtuseks on määratud väärtustest 48-bitine värvipilt, 24-bitine värvipilt ja Värvi tasandamine erinev väärtus, kuvatakse liugur Küllastus ja tekstikast hallina ega ole saadaval.
Üles

Värvi tasakaal

Saate seadistada kindla värvi kõige heledamat taset: Tsüaan, Magenta või Kollane. Väärtuse suurendamine muudab värvi nõrgemaks; väärtuse vähendamine muudab värvi tugevamaks.
Märkus
Kui pildi tüübi väärtuseks on määratud väärtustest 48-bitine värvipilt, 24-bitine värvipilt ja Värvi tasandamine erinev väärtus, kuvatakse liugur Küllastus ja tekstikast hallina ega ole saadaval.
Üles

Nupp Lähtesta

Vaikeväärtuste taastamiseks klõpsake nuppu Lähtesta.


Dialoogiboks Tooni parandus

Tooni joone nimi
Tooni joone redaktor
Nupp Lähtesta
Dialoogiboksis Tooni parandus saate seadistada tooni joont erinevate värvide puhul.
Märkus
Windowsi kasutajad saavad dialoogiboksi peita selle tiitliribal topeltklõpsates. Dialoogiboksi näitamiseks topeltklõpsake uuesti tiitliribal.

Tooni joone nimi

Funktsioon Tooni parandus pakub eelseadistatud tooni paranduse jooni, mis võimaldavad teil pildi kontrasti seadistada. Loend Tooni joone nimi sisaldab kuut kõige tavalisemat tooni paranduse joont, mida kirjeldatakse allpool.
Märkus
Kui dialoogiboksi Konfigurats. menüüs Värv on määratud Automaatne särituse tase, võib see tooni joone diagrammi ja Tooni joone nimi mõjutada.

Seade | Kirjeldus
Sirgjooneline | Sirgjoonelisel tooni joonel pole tooni parandust ja see on vaikeseade. Kasutage seda seadet, kui olete eelvaatepildi tooniga rahul.
Helenda | Seadistab tumedamaid pilte (näiteks alasäritusega film), muutes need veidi heledamaks.
Tumenda | Seadistab heledamaid pilte (näiteks ülesäritusega film), muutes need veidi tumedamaks.
Tasane kontrast | Tasandab kõrge kontrastiga pilte, nii et need paistavad loomulikumad.
Kõrge kontrast | Suurendage tuhmide piltide kontrasti.
Ava vari | Suurendab detailsust piltide tumedatel aladel.
Eelnevalt määratud või kohandatud tooni paranduse seade valimiseks klõpsake loendikastist paremal oleval noolel. Tooni joone redaktor muutub vastavalt.
Saate lisada loendisse Tooni joone nimi omaenda jooni. Kui olete tooni joone seadetes kõik soovitud muudatused teinud, saab kastis Tooni joone nimi näidatud nimeks Kasutaja määratletud. Sisestage kasti Tooni joone nimi uus nimi ja seejärel klõpsake nupul Salvesta.
Seade kustutamiseks loendist valige loendist vastava seade nimi ja seejärel klõpsake nuppu Kustuta.
Üles

Tooni joone redaktor

Saate tooni joont seadistada, mis aitab pildil saavutada hästi tasakaalustatud värvitoone.

Kanal

Klõpsake nuppu selle värvi kõrval, mida soovite seadistada. Kui valite ülemise nupu värvikomplekti punane/roheline/sinine kõrvalt, mõjutavad teie seadistused kõiki kolme värvi. Teiste nuppude valimisel saate punast, rohelist või sinist eraldi seadistada.

Tooni joone redaktor

Võimaldab teil muuta tooni joone kuju. X-telg on originaali heledus (sisendväärtus) ja y-telg on skannitud pildi heledus (väljundväärtus).
Tooni joone redaktoril on kaks fikseeritud punkti: (0, 0) ja (255, 255). Lisaks saate tooni joone redaktoris luua neliteist fikseeritud punkti. Fikseeritud punkti loomiseks liigutage hiirekursor tooni joone redaktorisse. Kursor muutub lõikuvate joonte kogumiks. Klõpsake asukohal, mida soovite fikseeritud punktina valida. Punktist, millel klõpsate, saab uus fikseeritud punkt.
Fikseeritud punkti ilmub must ruut, mis näitab, et see on praegune fikseeritud punkt, mida viimati seadistasite. Kui hiirekursor paigutatakse fikseeritud punkti lähedusse, muutub see nooleks, mis võimaldab teil punkti liigutada. Valige fikseeritud punkt, mida soovite liigutada, ning seejärel lohistage seda.
Fikseeritud punktide kustutamiseks valige see noolega. Pukseerige noolt alal, mis on olemasoleva naaberpunkti kohal.

Suvandite Sisend ja Väljund väärtused

Need on Sisend ja Väljundväärtused, mis vastavad hetkel fikseeritud punktide asukohtadele tooni joone redaktoris. Need väärtused muutuvad, kui lohistate punkti tooni joone redaktoris. Võite ka siin väärtusi sisestada, et tooni joone kuju muuta. Iga väärtust saab seadistada vahemikus 0 kuni 255.
Üles

Nupp Lähtesta

Vaikeväärtuste taastamiseks klõpsake nuppu Lähtesta.


Dialoogiboks Fookus (saadaval ainult teatud mudelil)

Fookuse asetuse liugriba
Dialoogiboks Fookuse asetus
Dialoogiboksis Fookus saate seadistada fookuse asetust.
Märkus:
See dialoogiboks ilmub ainult nende skannerite puhul, millel on seadistatav fokuseerimismehhanism.
Nupul Käsitsi fookus klõpsamisel aknas Eelvaade ilmub dialoogiboks Fookus, mis võimaldab teil määrata järgnevaid seadeid.

Fookuse asetuse liugriba

Võimaldab seadistada fookuse asetust vahemikus –2,0 kuni 6,0.
Üles

Dialoogiboks Fookuse asetus

Võimaldab kuvada fookuse hetkeasetuse. Saate fookuse asetust muuta, sisestades väärtuse vahemikus –2,0 kuni 6,0.


Dialoogiboks Värvipalett

Värvipalett
Nupp Lähtesta
Dialoogiboksis Värvipalett saate täpselt seadistada keskmisi värvitoone, nagu nahavärv, esiletõstetud või varjus osi oluliselt muutmata. Kasutage seda funktsiooni, kui olete pilti seadistanud funktsiooniga Värvi taastamine, Automaatne säritus või muude värviseadistuse funktsioonidega.

Värvipalett

Seade | Kirjeldus
Nupp Värvi rakendamine | Värvipaleti abil seadistatud värv rakendatakse eelvaatepildil määratud kohale. Kui klõpsate seda nuppu, muutub kursor [image] või [image] .
Nupp Värvieraldaja | Võimaldab valida eelvaatepildilt ala ja värvi, mida soovite seadistada. Valitud värv seatakse värvipaleti tuumvärviks. Kui klõpsate seda nuppu, muutub kursor [image] või [image] .
Nupp Rakenda paletile | Võimaldab määrata salvestusalalt valitud värvi paleti tuumvärviks.
Nupp Salvesta | Võimaldab salvestada värvipaleti tuumvärvi salvestusalasse.

Värviproovi võtmine pildilt

Klõpsake värvipaleti ikooni [image].
Klõpsake värvieraldaja ikooni [image]. Kursor muutub pipetitööriistaks.
Klõpsake aknas Eelvaade oleval pildil värvi, mis vajab seadistamist.
Teie valitud värv liigutatakse akna Värvipalett keskmisesse lahtrisse, mida ümbritsevad lahtrid erinevate värvitoonidega.
Valige lahter värvitooniga, mida soovite pildil oleva värvi seadistamiseks kasutada. See värv muutub nüüd keskmise lahtri värviks ning teie pildil ilmneb värvimuutus.
Märkus
Vajadusel saate muuta heledust. Selleks kasutage seadistusalast paremal asuvaid lahtreid.

Värvi rakendamine pildile

Klõpsake värvipaleti ikooni [image].
Valige lahter värvitooniga, mida soovite pildil oleva värvi seadistamiseks kasutada. Sellest värvist saab nüüd keskmise lahtri värv.
Märkus
Vajadusel saate muuta heledust. Selleks kasutage seadistusalast paremal asuvaid lahtreid.
Klõpsake värvirakendaja ikooni [image]. Kursor muutub piisakujuliseks.
Eelvaateaknas klõpsake pildil seadistamist vajavat värvi. Pildil ilmneb värvimuutus.
Üles

Nupp Lähtesta

Ennistab kõik värvieraldajaga [image] või värvirakendajaga [image] tehtud värvimuudatused. Ennistada on võimalik ainult värvieraldaja [image] või värvirakendajaga [image] tehtud viimast toimingut.


Dialoogiboks Faili salvestusseaded

Asukoht
Faili nimi (eesliide + 3-numbriline arv)
Pildivorming
Kirjuta kõik sama nimega failid üle
Näita seda dialoogiboksi enne järgmist skannimist
Ava pildikaust pärast skannimist
Näita pärast skannimist dialoogiboksi Lisa leht
Dialoogiboks Faili salvestusseaded võimaldab teil määrata pildi vormingu ja faili nime.
Märkus
See funktsioon on saadaval ainult siis, kui Epson Scan käivitatakse TWAIN-ühilduvatest rakendustest sõltumatult.

Asukoht

Näitab kausta, kuhu pildifailid salvestatakse.
Algsete seadete puhul on Töölaud määratud valikuks Veel. Kausta muutmiseks valige suvand Veel, klõpsake nupul Sirvi (Windowsi kasutajad) või nupul Vali (Macintoshi kasutajad) ning valige või looge dialoogiboksis kaust.
Üles

Faili nimi (eesliide + 3-numbriline arv)

Saate määrata skannitud pildile failinime. Failinimi on eesliite ja siin määratud arvu kombinatsioon.

Eesliide

Võimaldab määrata failinimede algusosa.
Märkus
  • Windowsi kasutajad ei saa Eesliide järgnevaid märke kasutada. \, /, :, ., *, ?, ", <, >, │
  • Macintoshi kasutajad ei saa eesliites koolonit (:) kasutada.
  • Arv peab olema 3-numbriline. MS-DOS 8.3 vormingus salvestades veenduge, et eesliide pole pikem kui 5 tähemärki.

Algusnumber

Võimaldab määrata failinime lõppu lisatava numbri. Number suureneb iga järgneva failiga ühe võrra.
Üles

Pildivorming

Saate skannitud piltide salvestamiseks määrata pildivormingu seaded.

Tüüp

Võimaldab valida pildivormingu tüübi.
Vorming (faili laiend) | Selgitus
BITMAP (*.bmp) (ainult Windowsi korral) | Standardne Windowsis kasutatav failivorming. Enamik Windowsi rakendusi, sealhulgas tekstitöötlusrakendused, saavad selles vormingus pilte lugeda ja kasutamiseks ette valmistada.
JPEG (*.jpg) | Kokkupakitud failivorming. Pakkimiskvaliteeti saab valida; JPEG-vorming võimaldab küllaltki kõrget pakkimissuhet. Mida kõrgem pakkimissuhe on, seda madalamaks muutub pildikvaliteet. (Arvestage, et originaalandmeid ei saa taastada.) Lisaks halveneb igal andmete salvestamisel kvaliteet. TIFF-vorming on soovitatav juhtudel, kui on vaja muutmist, retušeerimist jms. Saate pildile lisada ICC-profiili (teabe skannitud pildi värvireprodutseeritavusest).
Multi-TIFF (*.tif) | TIFF-vorming, mille puhul mitu lehte salvestatakse samasse faili. Kui skannite dokumente automaatset dokumendisööturit või mitmekordset skannimist kasutades, salvestatakse kõik skannitud dokumendid samasse faili. (Teiste vormingute puhul salvestatakse iga dokument eraldi faili.) Multi-TIFF failide avamiseks vajate aga rakendust, mis seda vormingut toetab.
PDF (*.pdf) | Dokumendivorming, mis on platvormidest sõltumatu. Kui skannite dokumente automaatset dokumendisööturit või mitmekordset skannimist kasutades, salvestatakse kõik skannitud dokumendid samasse faili. Kui salvestate värvilisi või hallskaalas pilte PDF-i, saate valida pakkimiskvaliteedi.
PICT (*.pct) (ainult Macintoshi korral) | Macintoshi puhul standardne pildifaili vorming. Peaaegu kõik Macintoshile mõeldud tarkvararakendused (nagu tekstitöötlustarkvara) toetavad PICT-failivormingut.
PRINT Image Matching II (JPEG) (*.jpg)/PRINT Image Matching II (TIFF) (*.tif) | Print Image Matching on standardiseeritud meetod laia ulatuse värviteabe salvestamiseks, et teie skannitud piltide kvaliteeti tõsta. Funktsiooniga PRINT Image Matching ühilduva printeri kasutamisel saavutate väljatrükid, mis tänu dünaamilistele eredatele värvidele on otsekui elus. Märkus Funktsiooni PRINT Image Matching teave ei muuda pildiandmeid või seda, kuidas pilti arvutiekraanil kuvatakse.
TIFF (*.tif) | Failivorming, mis on loodud andmete vahetamiseks paljude rakenduste, näiteks graafika- ja DTP-tarkvara vahel. Teil on võimalik määrata tihendustüüp. Saate pildile lisada ICC-profiili (teabe skannitud pildi värvireprodutseeritavusest).

Nupp Suvandid

Klõpsake seda nuppu, et avada hetkel valitud pilditüübi üksikasjalike seadete dialoogiboks. Teie määratud üksikasjalikud seaded ilmuvad suvandi Üksikasjad kõrval. Sõltuvalt teie valitud pilditüübist võib nupp Suvandid olla hall ning ei pruugi olla saadaval.
Üles

Kirjuta kõik sama nimega failid üle

Valige see märkeruut, et kirjutada üle kõik olemasolevad failid, millel on sama failinimi, mis teie skannitud pildilgi.
Üles

Näita seda dialoogiboksi enne järgmist skannimist

Valige see märkeruut, et näidata enne järgmist skannimist dialoogiboksi Faili salvestusseaded.
Kui see märkeruut pole valitud, salvestatakse järgmisel skannimisel pildid eelmisel korral määratud seadeid kasutades.
Märkus
  • See märkeruut muutub halliks ega ole saadaval, kui avate selle dialoogiboksi Täisautomaatne režiim.
  • Kui märkeruut Näita seda dialoogiboksi enne järgmist skannimist on valitud ja te skannite Täisautomaatne režiim, ei ilmu dialoogiboks Faili salvestusseaded pärast Epson Scan käivitamist automaatselt.
Üles

Ava pildikaust pärast skannimist

Kui see märkeruut on valitud, avab Windows Explorer (Windows) või Finder (Macintosh) automaatselt kausta, kuhu skannitud pilt salvestatakse, kui Epson Scan skannimise lõpetab.
Üles

Näita pärast skannimist dialoogiboksi Lisa leht

Valige see märkeruut, et kuvataks dialoogiboks Lehe lisamise kinnitus, kui valite salvestamiseks vormingu PDF või Multi-TIFF.
Tühjendage see märkeruut, kui soovite dokumendi salvestada kohe pärast skannimist. Vastasel juhul ilmub dialoogiboks Lehe lisamise kinnitus iga kord, kui dokumenti salvestate.
Märkus
See funktsioon on saadaval ainult siis, kui Epson Scan käivitatakse TWAIN-ühilduvatest rakendustest sõltumatult.


Täisautomaatne režiim põhiaken

Nupp Skanni
Nupp Kohanda
Näita seda dialoogiboksi enne järgmist skannimist
Nupp Peata
Täisautomaatne režiim muudab skannimise lihtsaks, vabastades teid keerulistest sätetest või seadetest.
Märkus
  • Kui teie skanner ei suuda Täisautomaatne režiim skannimisel pilte tuvastada või kui pilte ei ole lõigatud või paigutatud soovitud viisil, vaadake täpsemat teavet kasutusjuhendi peatükist Probleemide lahendamine.
  • See režiim on saadaval, kui paigaldatud on automaatne dokumendisöötur.

Nupp Skanni

Klõpsake nuppu Skanni, et alustada skannimist.
Üles

Nupp Kohanda

Klõpsake nuppu Kohanda, et kuvada dialoogiboks Kohanda, mis võimaldab määrata põhilisi skannimisseadeid. Üksikasjadega tutvumiseks vt Dialoogiboks Kohanda.
Üles

Näita seda dialoogiboksi enne järgmist skannimist

Valige see märkeruut, et vaadata enne skannimist Täisautomaatne režiim dialoogiboksi.
Üles

Nupp Peata

Klõpsake nuppu Peata, et skannimist peatada. Seejärel kuvatakse Täisautomaatne režiim dialoogiboks.
Märkus
Skannimise ajal toimib nupp Peata nupuna Tühista.


Dialoogiboks Kohanda

Määratle dokumendi tüüp valikule Täisautomaatne režiim
Määratle resolutsioon valikule Täisautomaatne režiim
Tolmu eemaldamine
Värvi taastamine
Automaatne foto suund
Nupp Faili salvestusseaded
Dialoogiboks Kohanda võimaldab määrata Täisautomaatne režiim seadeid.

Määratle dokumendi tüüp valikule Täisautomaatne režiim

Valige see märkeruut dokumendi tüübi määramiseks. See vähendab dokumendi tüübi tuvastuse vigu ja ettevalmistusaega ning muudab eelvaate skannimise kiiremaks.
Märkus
Kui skannitava dokumendi tüüp erineb valitud dokumenditüübist, ei pruugita dokumenti õigesti tuvastada.
Üles

Määratle resolutsioon valikule Täisautomaatne režiim

Valige see märkeruut sihtresolutsiooni määramiseks. See tühistab eelnevalt määratud resolutsiooniseaded (300 dpi) ja Epson Scan skannib pilte, järgides siin määratud seadeid.
Lisateavet vt Resolutsioon.
Üles

Tolmu eemaldamine

Üksikasjalikku teavet vt Tolmu eemaldamine.
Üles

Värvi taastamine

Üksikasjalikku teavet vt Värvi taastamine.
Üles

Automaatne foto suund

Võimaldab pildi suunda automaatselt seadistada.
Märkus
Olenevalt pildist võib funktsioon Automaatne foto suund õigesti mitte töötada.
Üles

Nupp Faili salvestusseaded

Klõpsake sellel nupul, et avada dialoogiboks Faili salvestusseaded, kus saate skannitud pildile määrata failinime ja -vormingu. Üksikasjadega tutvumiseks vt Dialoogiboks Faili salvestusseaded.
Märkus
See funktsioon on saadaval ainult siis, kui Epson Scan käivitatakse TWAIN-ühilduvatest rakendustest sõltumatult.


Tavarežiim põhiaken

Dokumendi tüüp
Pildi tüüp
Sihtkoht
Pildi seadistamine
Nupp Eelvaade
Nupp Skanni
Nupp Faili salvestusseaded
Nupp Konfigurats.
Tavarežiim võimaldab teil muuta skannitud piltide põhilisi pildiseadeid.
Märkus
Tavarežiim ei saa automaatset dokumendisööturit kasutada. Kui soovite dokumente skannida automaatset dokumendisööturit kasutades, lülituge Kontorirežiim või Professionaalne režiim.

Dokumendi tüüp

Valige sellest loendikastist dokumendi tüüp, mis vastab teie dokumendile.
Märkus
Kui läbipaistvuse üksus, kaane juhe või automaatne filmilaadija pole teie skanneriga ühendatud, siis seadeid Positiivfilm, Värviline negatiivfilm ja Mustvalge negatiivfilm ei ilmu.
Üles

Pildi tüüp

Pärast seade Dokumendi tüüp määramist määrake pildi tüübi seade, mis vastab teie dokumendile.
Seade | Kirjeldus
Värv | Kõrge kvaliteediga skannimiseks 24-bitises värviskaalas. Valiku Joonis määramisel Dokumendi tüüp ja valiku Värv määramisel Pildi tüüp on pildi värvid seotud piiratud arvu indeksivärvidega.
Hallskaala | Kõrge kvaliteediga skannimiseks 8-bitises hallskaalas.
Mustvalge | Joongraafika või mustvalgete piltide skannimiseks mustandi kvaliteediga. Kui valite Dokumendi tüüp Värviline negatiivfilm või Mustvalge negatiivfilm, kuvatakse valik Mustvalge hallina ega ole saadaval.
Üles

Sihtkoht

Seade Sihtkoht laseb teil määrata rakenduse või väljundseadme, millele skannitud pilt on mõeldud.
Sihtkoht | Resolutsioon | Kirjeldus
Ekraan/veeb | 96 dpi | Võite kasutada seda skannitud pildi vaatamiseks arvutekraanil või veebi postitamiseks.
Printer | 300 dpi | Võite kasutada seda printimiseks või redigeeritavaks tekstiks muundamiseks optilise märgituvastuse (OCR) programmi kasutamise korral.
Veel | Praeguse skannimistoimingu väljundi resolutsiooni saate muuta, valides resolutsiooni loendikastist.

Resolutsioon

Kui valite Sihtkoht Veel, on teil võimalik määrata käsilolevale skannimistoimingule resolutsioon kas loendist valimise või väärtuse sisestamise teel.
Lisateavet vt Resolutsioon.

Objekti formaat

Loendikast Objekti formaat võimaldab teil määrata skannitud pildi väljundi suuruse. See loend sisaldab eelnevalt määratud seadeid ja teie salvestatud kohandatud seadeid.
Kui valite loendist Objekti formaat suvandi Originaal, skannitakse pilt eelvaates kuvatud pildi formaadis.
Märkus
  • Väli Objekti formaat on saadaval pärast pildi eelvaate kuvamist.
  • Kui mitme foto söötur on installitud, pole eelvaadet saadaval, nii et Objekti formaat on alati Originaal ja seda ei saa valida.
  • Objekti formaat on skannimisel dokumendi formaadi suhtes primaarne. Seetõttu võidakse pilti vastavalt määratud objekti formaadile lõigata.
  • Valiku Positiivfilm, Värviline negatiivfilm või Mustvalge negatiivfilm määramisel Dokumendi tüüp ning pildi eelvaate kuvamisel pisipildi eelvaatena ilmub eelvaatepildile valikuraam.

Dialoogiboks Objekti formaat

Kohanda valimisel ilmub dialoogiboks Objekti formaat, et saaksite määrata objekti formaadi ning lisada loendisse Objekti formaat uue seade.
Uue seade salvestamiseks valige mõõtühik, määrake objekti formaadi laius ja kõrgus ning seejärel sisestage uus nimi kasti Sihtmärgi formaadi nimi. Lõpuks klõpsake nupul Salvesta.
Mingi seade kustutamiseks valige loendist Objekti formaat seade nimi ja seejärel klõpsake nupul Kustuta.

Objekti formaadi suuna nupp

Teil on võimalik määrata loendist Objekti formaat valitud paberi või ekraani formaadi suund.
Märkus
Kui valite loendist Objekti formaat valiku Originaal, muutub see nupp halliks ega ole saadaval.
Üles

Pildi seadistamine

Epson Scan seadistab ja optimeerib skannimisel automaatselt skannitud piltide säritust ja värve. Saate neid seadeid käsitsi muuta, kasutades pildikvaliteedi seadistamise tööriistu.
Seadistamiseks peate kuvama pildi eelvaate, nii et näete järgmiste seadete mõju aknas Eelvaade.
Märkus
  • Kui teie skanneri mudel toetab DIGITAL ICE Technology, siis funktsiooni Tolmu eemaldamine Tavarežiim ei kuvata.
  • Sõltuvalt Dokumendi tüüp ja Pildi tüüp seadetest ei pruugi mõned funktsioonid olla saadaval.

Seade |  | Kirjeldus
Mahendus |  | Üksikasjalikku teavet vt Mahendus.
Värvi taastamine |  | Üksikasjalikku teavet vt Värvi taastamine.
Pildi suvand | Teksti täiustamine | Üksikasjalikku teavet vt Teksti täiustamine.
 | Autom. ala lõikudeks jaotamine | Üksikasjalikku teavet vt Autom. ala lõikudeks jaotamine.
Taustavalguse parandus |  | Üksikasjalikku teavet vt Taustavalguse parandus.
Tolmu eemaldamine |  | Üksikasjalikku teavet vt Tolmu eemaldamine.
DIGITAL ICE Technology |  | Üksikasjalikku teavet vt DIGITAL ICE Technology (saadaval ainult teatud mudelil).
Nupp Heledus |  | Üksikasjalikku teavet vt Heledus seadistamine.
Üles

Nupp Eelvaade

Klõpsake nuppu Eelvaade, et alustada eelskannimist. Üksikasjadega tutvumiseks vt Aken Eelvaade.
Märkus
  • See funktsioon ei pruugi olla saadaval, kui paigaldatud on mitme foto söötur või automaatne dokumendisöötur.
  • Sõltuvalt Dokumendi tüüp seadest võib vaike-eelvaade olla erinev.
Üles

Nupp Skanni

Klõpsake nuppu Skanni, et alustada skannimist.
Kui loote tavalises eelvaates kuvataval pildil mitu valikuraami, klõpsake enne nupu Skanni klõpsamist eelvaateaknas nuppu Kõik. Epson Scan skannib seejärel valikuraamid nende loomise järjekorras.
Nupp Skanni muutub kasutatavaks pärast pildi eelvaate kuvamist.
Märkus
Kui paigaldatud on mitme foto söötur, on nupp Skanni alati ilma eelvaadet kuvamata saadaval.
Üles

Nupp Faili salvestusseaded

Klõpsake sellel nupul, et avada dialoogiboks Faili salvestusseaded, kus saate skannitud pildile määrata failinime ja -vormingu. Üksikasjadega tutvumiseks vt Dialoogiboks Faili salvestusseaded.
Märkus
See funktsioon on saadaval ainult siis, kui Epson Scan käivitatakse TWAIN-ühilduvatest rakendustest sõltumatult.
Üles

Nupp Konfigurats.

Võimaldab muuta skannimisseadeid. Üksikasjadega tutvumiseks vt Dialoogiboks Konfigurats..


Kontorirežiim põhiaken/dialoogiboks Skanni PDF seadet.

Pildi tüüp
Sihtkoht
Pildi seadistamine
Nupp Eelvaade
Nupp Skanni
Nupp Faili salvestusseaded
Nupp Konfigurats.
Kontorirežiim võimaldab kiirelt skannida suurt hulka dokumente. See režiim on kasulik siis, kui kasutate skannimiseks automaatset dokumendisööturit.
Dialoogiboks Skanni PDF seadet. ilmub ainult siis, kui vajutate skanneril nuppu Skanni PDF-i.
Märkus
Sõltuvalt teie skanneri mudelist võib dialoogiboks Skanni PDF seadet. mitte ilmuda.

Pildi tüüp

Määrake pildi tüübi seade, mis vastab teie dokumendile.
Seade | Kirjeldus
Värv | Skannimiseks 24-bitise värviskaala ja mustandi kvaliteediga.
Hallskaala | Skannimiseks 8-bitise hallskaala ja mustandi kvaliteediga.
Mustvalge | Joongraafika või mustvalgete piltide skannimiseks mustandi kvaliteediga.
Üles

Sihtkoht

Selles jaotises saate valida dokumendi allika, skannimisala suuruse, paberi suuna ja väljundi resolutsiooni.

Dokumendi allikas

Dokumendi allikas võimaldab määrata originaaldokumendi asukoha. Automaatne dokumendisöötur tähendab automaatset dokumendisööturit.
Funktsiooni Automaatne tuvastus valimisel, kui dokumendid on seatud automaatsesse dokumendisööturisse, tuvastatakse need dokumendid automaatselt; muul juhul skannitakse klaasplaadil olev dokument.

Suurus

Võimaldab määrata skannitava ala suuruse. Kui valite suvandi Automaatne tuvastus, tuvastatakse skannimisala automaatselt.
Märkus:
  • Saadaolev seade sõltub teie skanneri mudelist.
  • Sel ajal, kui aknas Eelvaade kuvatakse pildi eelvaade, on loend Suurus hall ega ole saadaval.
Kui loote eelvaatepildil valikuraami, on valik Kasutaja määratletud küll loendis Suurus olemas, kuid hallina. Skannitakse aktiivse valikuraamiga määratud ala.

Dialoogiboks Allika formaat

Kohanda valimisel ilmub dialoogiboks Allika formaat, et saaksite määrata lähteformaadi ning lisada loendisse Allika formaat uue seade.
Uue seade salvestamiseks valige mõõtühik, määrake lähteformaadi laius ja pikkus ning seejärel sisestage uus nimi kasti Allika suuruse nimi. Lõpuks klõpsake nupul Salvesta.
Seade kustutamiseks valige loendist Allika formaat seade nimi ja seejärel klõpsake nuppu Kustuta.

Suund

Võimaldab määrata loendist Suurus valitud paberi suuna. Valige Püstpaigut. või Rõhtpaig..
Märkus:
  • Saadaolev seade sõltub teie dokumendi formaadi seadest või skanneri mudelist.
  • Sel ajal, kui aknas Eelvaade kuvatakse pildi eelvaade, on need nupud hallid ega ole saadaval.

Resolutsioon

Võimaldab määrata käsilolevale skannimistoimingule resolutsiooni kas loendist valimise või väärtuse sisestamise teel.
Lisateavet vt Resolutsioon.

Kiiruse tähtsusega skannimine (saadaval ainult teatud mudelil)

Valige see märkeruut kiiremaks skannimiseks.
Üles

Pildi seadistamine

Epson Scan seadistab ja optimeerib skannimisel automaatselt skannitud piltide säritust ja värve. Saate neid seadeid käsitsi muuta, kasutades pildikvaliteedi seadistamise tööriistu.
Seadistamiseks peate kuvama pildi eelvaate, et näha seadete mõju aknas Eelvaade.
Märkus
Sõltuvalt suvandi Pildi tüüp seadest ei pruugi mõned funktsioonid olla saadaval.

Seade |  | Kirjeldus
Ebaterav maskeerimine |  | Üksikasjalikku teavet vt Ebaterav maskeerimine.
Mahendus |  | Üksikasjalikku teavet vt Mahendus.
Pildi suvand | Teksti täiustamine | Üksikasjalikku teavet vt Teksti täiustamine.
 | Autom. ala lõikudeks jaotamine | Üksikasjalikku teavet vt Autom. ala lõikudeks jaotamine.
 | Vähenda | Üksikasjalikku teavet vt Vähenda.
 | Värviparandus | Üksikasjalikku teavet vt Värviparandus.
Heledus |  | Üksikasjalikku teavet vt Heledus.
Kontrast |  | Üksikasjalikku teavet vt Kontrast.
Künnis |  | Üksikasjalikku teavet vt Künnis.
Üles

Nupp Eelvaade

Klõpsake nuppu Eelvaade, et alustada eelskannimist. Üksikasjadega tutvumiseks vt Aken Eelvaade.
Üles

Nupp Skanni

Klõpsake nuppu Skanni, et alustada skannimist.
Üles

Nupp Faili salvestusseaded

Klõpsake sellel nupul, et avada dialoogiboks Faili salvestusseaded, kus saate skannitud pildile määrata failinime ja -vormingu. Üksikasjadega tutvumiseks vt Dialoogiboks Faili salvestusseaded.
Märkus
See funktsioon on saadaval ainult siis, kui Epson Scan käivitatakse TWAIN-ühilduvatest rakendustest sõltumatult.
Üles

Nupp Konfigurats.

Võimaldab muuta skannimisseadeid. Üksikasjadega tutvumiseks vt Dialoogiboks Konfigurats..


Dialoogiboksi EPSON Scan seaded kasutamine

Vali skanner
Ühendus
Võrguskanneri aadress
Skanneri olek
Dialoogiboks EPSON Scan seaded võimaldab teil määrata skanneri ühenduse tüübi ning võrguskannimise seaded.
Märkus
Te peate olema sisse logitud administraatori õigustega. Administraatori määratud seaded mõjutavad kõiki kasutajaid.

Vali skanner

Võimaldab valida loendist teie skanneri.
Üles

Ühendus

Võimaldab valida arvuti ja valitud skanneri ühenduse tüübiks kas Kohalik või Võrk.
Ühendusmeetodid kuvatakse ainult võrguühendust toetavate mudelite puhul.
Üles

Võrguskanneri aadress

See seade ilmub siis, kui ühenduse tüübiks on valitud Võrk. Aadressiks võite kasutada skanneri nime ja IP-aadressi või EPSON Network Image Expressi, EPSON Network Image Expressi kaardi, koopiaserveri, prindiserveri või tarkvara EPSON Scan Server kasutava arvuti hostinime.
Märkus
Te peate olema sisse logitud administraatorina. Ainult administraatori õigustega kasutajad saavad määrata ja kustutada aadressi ning muuta skanneri nime, mis kehtivad kõigile kasutajatele.

Võrguskannerite loend

Valige Skanneri nimi ning IP-aadress või hostinimi.
Märkus
  • Skanneri nime ja IP-aadressi või hostinime kustutamiseks valige see ning seejärel klõpsake nuppu Kustuta.
  • Kui avate EPSON Scan seaded ning ilmub loend Võrguskanneri aadress, valitakse loendi esimene võrguskanner.

Nupp Lisa

Klõpsake seda nuppu, et avada dialoogiboks Lisa, mis võimaldab teil määrata skanneri nime ning IP-aadressi otsida või valida. Üksikasjadega tutvumiseks vt Dialoogiboksi Lisa kasutamine.

Nupp Redigeeri

Klõpsake seda nuppu loendis toodud skanneri nime muutmiseks.

Nupp Värskenda / nupp Katkesta

Klõpsake nuppu Värskenda, et loendit värskendada. Kui soovite loendi värskendamist katkestada, klõpsake nuppu Katkesta.
Märkus
Dialoogiboksi Lisa käsitsi lisatud võrguskannerit ei värskendata.

Nupp Kustuta

Klõpsake seda nuppu loendis oleva võrguskanneri kustutamiseks.
Üles

Skanneri olek

Klõpsake nuppu Test või nuppu Hooldus, et kontrollida oma skanneri olekut.

Nupp Test

Klõpsake nuppu Test, et kontrollida arvutiga ühendatud või loendist Võrguskanneri aadress valitud skanneri olekut. Pärast kontrolli lõppemist ilmub teave skanneri oleku kohta nupu klõpsamisel näidatud aknasse.

Nupp Hooldus

Klõpsake nuppu Hooldus dialoogiboksi Hooldus kuvamiseks. Üksikasjadega tutvumiseks vt Dialoogiboksi Hooldus kasutamine.
Märkus
Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.

Ajalõpu seadistus (sekundit)

Võimaldab määrata võrguühenduse ajalõpu seade.


Dialoogiboksi Lisa kasutamine

Skanneri nimi
Otsi aadressi
Sisestage aadress
Selle dialoogiboksi abil saate otsida või lisada IP-aadressi ning määrata olemasoleva skanneri nime. Skanneri nime ja IP-aadressi ei lisata dialoogiboksi EPSON Scan seaded aadressiloendisse. Võimalik on lisada kuni 50 IP-aadressi.

Skanneri nimi

Võimaldab määrata skanneri nime.
Märkus
Skanner x (x on number 1-st kuni 50-ni) sisestatakse vaikimisi Skanneri nimi.
Üles

Otsi aadressi

Võimaldab otsida IP-aadressi. Kui klõpsate dialoogiboksi Lisa avamiseks nuppu Lisa, otsitakse IP-aadressi automaatselt.
Märkus
Teil on võimalik otsida võrguskannerit (IP-aadressi), mis asub teie arvutiga samas segmendis. Võrguskannerit (IP-aadressi) või koopiaserverit, mida jagab võrgus tarkvara EPSON Scan Server, ei otsita. Mõningaid võrguskannimise kaste ei otsita samuti. Kui võrguskannerit ei leita, valige Sisestage aadress ning sisestage IP-aadress käsitsi.

Loend Aadress

Võimaldab kuvada otsitud IP-aadressid otsimise järjekorras.

Nupp Proovi uuesti

Võimaldab IP-aadresse või hostinimesid uuesti otsida. Kui te suvandit Otsi aadressi ei vali, kuvatakse nupp Proovi uuesti hallina ega ole saadaval.

Nupp Katkesta

Klõpsake nuppu Katkesta otsimise peatamiseks.
Üles

Sisestage aadress

Kui IP-aadresse otsida ei ole võimalik, saate määrata IP-aadressi või hostinime käsitsi.


Dialoogiboksi Hooldus kasutamine

Skannimiste koguarv
Paberisöödurullik/eralduspadi
Dialoogiboks Hooldus annab teavet skannitud lehtede koguarvu ning kuluosade oleku kohta.
Märkus
Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.

Skannimiste koguarv

Võimaldab vaadata skanneriga skannitud lehtede koguarvu. Koguarvu ei ole võimalik lähtestada.
Üles

Paberisöödurullik/eralduspadi

Skannimiste arv

Võimaldab vaadata skanneriga skannitud lehtede arvu.

Nupp Lähtesta

Nupul Lähtesta klõpsamisel Skannimiste arv lähtestatakse. Kui skannimiste arv ületab kuluosa kasutusaja jooksul lubatud maksimaalse lehtede arvu, kuvatakse teade, millega palutakse teil Paberisöödurullik/Eralduspadi välja vahetada. Pärast vana Paberisöödurullik/Eralduspadi vahetamist uue vastu lähtestage skannitud lehtede arvu näit.

Kasutusaeg

Võimaldab vaadata maksimaalset lehtede arvu, millega Paberisöödurullik/Eralduspadi oma kasutusea jooksul toime tuleb. Kui skannitud lehtede arv ületab piirarvu, kuvatakse teade, millega palutakse teil Paberisöödurullik/Eralduspadi välja vahetada.


Dialoogiboks Lehe redigeerimine

Dialoogiboks Lehe redigeerimine võimaldab teil skannitud pilte enne ühe failina salvestamist pöörata, kustutada ja liigutada.
Märkus
  • Kui te ei soovi dialoogiboksi Lehe redigeerimine enne failide salvestamist näidata, klõpsake kohe pärast skannimise lõpetamist ilmuvas dialoogiboksis nupul Salvesta fail.
  • See dialoogiboks ilmub, kui dialoogiboksis Faili salvestusseaded on suvandi Pildivorming Tüüp seadeks valitud PDF või Multi-TIFF ning asute pilte skannima.
  • Kui skannite Täisautomaatne režiim, siis dialoogiboks Lehe redigeerimine ei ilmu.
Seadistus/nupp
Kirjeldus
Pildi kuvamise ala
Iga pilt kuvatakse leheküljena ühes failis. Klõpsake piltidel, mida soovite redigeerida, ja klõpsake lehtede redigeerimiseks alloleval nupul.
  • Järjestikuste lehtede valimiseks klõpsake algus- ja lõpplehel, vajutades samal ajal klaviatuuril tõstuklahvi Shift.
  • Hoidke hiirekursorit lehe kohal kaks sekundit või kauem, et näha lehe suurendatud vaadet. Suurendatud vaate sulgemiseks liigutage hiirekursorit või klõpsake suurendatud lehel.
Märkus:
Te ei saa mitut pilti korraga liigutada.
Paaritute arvudega piltide valikunupp
Võimaldab valida paaritute arvudega pilte.
Paarisarvudega piltide valikunupp
Võimaldab valida paarisarvudega pilte.
Märkus
Kui piltide koguarv on 1, kuvatakse see nupp hallina ega ole saadaval.
Kõikide piltide valikunupp
Võimaldab valida kõik pildid.
Nupp Pööra vastupäeva
Võimaldab valitud pilte vastupäeva pöörata.
Märkus
Valiku Multi-TIFF määramisel Pildivorming Tüüp seda nuppu ei ilmu.
Nupp Pööra päripäeva
Võimaldab valitud pilte päripäeva pöörata.
Märkus
Valiku Multi-TIFF määramisel Pildivorming Tüüp seda nuppu ei ilmu.
Lehenumbri järgi sorteerimise nupp
Teil on võimalik kasutada seda suvandis Dokumendi allikas valitud Automaatne dokumendisöötur või Ühepoolne automaatne dokumendisöötur funktsiooni. Saadaolevad seaded sõltuvad teie skanneri mudelist. Klõpsake nupul Sorteeri lehenumbri järgi, et lehti järjestuse alusel sorteerida. Kui klõpsate nuppu Sorteeri lehenumbri järgi uuesti, taastatakse lehtede järjekord vaikeseadele.
Lehtede järjestuse sorteerimine
1. Seadke dokument kohale ja skannige esikülge.
2. Seadke dokument kohale ja skannige tagakülge.
3. Klõpsake dialoogiboksis Lehe redigeerimine nupul Sorteeri lehenumbri järgi. Lehed sorteeritakse järjestuse alusel.
Nupp Kustuta
Võimaldab pildid kustutada.
Märkus:
Te ei saa piltide kuva alas kõiki pilte kustutada. Kui valitud on kõik pildid, kuvatakse nupp Kustuta hallina ega ole saadaval.


JPEG pistiku seaded

Pildi kvaliteedi suvandid
Kodeerimine
Manusta ICC-profiil

Pildi kvaliteedi suvandid

Tihendustase

Määrake JPEG-piltide Tihendustase liuguri abil või sisestage väärtus.
Mida suurema väärtuse määrate, seda väiksemaks fail muutub. Pildikvaliteet aga see-eest halveneb.
Märkus
Järgmises tabelis on toodud Tihendustase väärtused, mis on ligikaudu võrdsed Adobe Photoshopi JPEG-suvandi seade väärtustega.
Adobe Photoshopi JPEG-suvandi seade | Epson Scan Tihendustase
Maksimaalne | 5
Kõrge | 16
Keskmine | 42
Madal | 63
Üles

Kodeerimine

Võimaldab valida kodeerimismeetodi, kui kavatsete skannitud pilte veebilehtedel kasutada. Valige Standardne, kui te ei kavatse pilte veebilehtedel kasutada.

Standardne

Selle kodeerimismeetodi puhul kuvatakse pildid Internetis ülevalt alla alates veebibrauseri ülaosast. Pildi täielikuks kuvamiseks kulub rohkem aega.

Progressiivne

Selle kodeerimismeetodi puhul kuvatakse Internetis olevad pildid veebibrauseris kõigepealt kehva kvaliteediga (väikese resolutsiooniga) ning seejärel tegeliku kvaliteediga. Selle meetodi eeliseks on see, et pilt (kuigi väikese resolutsiooniga) kuvatakse täielikult ja on kohe nähtav.
Märkus
Mõned brauserid ei toeta progressiivset kodeerimist.
Üles

Manusta ICC-profiil

Võimaldab pildile lisada ICC-profiili (teabe skannitud pildi värvide reprodutseeritavuse kohta), kui salvestate pildi JPEG-vormingus. Skannitud kujutise värvid esitatakse õigel kujul, kui avate kujutise värvihaldust võimaldavas tarkvaras koos failile lisatud profiiliga.


TIFF ja Multi-TIFF pistiku seaded

Bitijärjestus
Tihendus
Manusta ICC-profiil (ainult aken EPSON TIFF pistiku seaded)

Bitijärjestus

Valige Windows, kui kasutate skannitud pilte Windowsis. Valige Macintosh, kui kasutate pilte Macintoshis.
Üles

Tihendus

Valige tihendusvorminguks Puudub, CCITT Group4 (mustvalgete piltide jaoks) või JPEG[7] (värviliste või hallskaalapiltide jaoks).
Kui valite vorminguks CCITT Group4, tihendatakse andmed suhtega 1/20 (sõltuvalt sisust).
Kui valite vorminguks JPEG[7], tihendatakse andmed JPEG pistiku seaded määratud tasemeni.
Üles

Manusta ICC-profiil (ainult aken EPSON TIFF pistiku seaded)

Võimaldab pildile lisada ICC-profiili (teabe skannitud pildi värvide reprodutseeritavuse kohta), kui salvestate pildi TIFF-vormingus. Skannitud kujutise värvid esitatakse õigel kujul, kui avate kujutise värvihaldust võimaldavas tarkvaras koos failile lisatud profiiliga.
Märkus
See funktsioon ei toeta Multi-TIFF-vormingut.


PDF pistiku seaded

Menüü Üldine
Menüü Tekst
Menüü Turvalisus (ainult teatud masina korral)

Menüü Üldine

Paberi formaat

Võimaldab määrata loodava PDF-i paberi formaadi.
Kui valite paberi formaadiks pildi tegelik suurus, saate muuta suvandeid Lehekülje number ja Tihendustase.

Suund

Võimaldab PDF-i suunaks valida Püstpaigut. või Rõhtpaig.. Skannitakse siin määratud suunaga ala.
Kui skannitud pilt aga ei mahu määratud suunaga lehele, pööratakse pilti automaatselt, et see mahuks lehele.

Veeris

Võimaldab määrata veerised. Ühikuks on võimalik valida mm (millimeetrid) või tollid.

Lehekülje number

Võimaldab määrata loodava PDF-faili lehekülgede arvu.
Loo fail kõikide lehtedega | Kõik skannitud lehed salvestatakse ühte PDF-faili.
Vali number, et luua faili | Dokument salvestatakse PDF-failidena, milles on määratud arv lehti. Näiteks kui sisestate kasti 4 ning seejärel skannite 20-leheküljelise dokumendi, luuakse 5 PDF-faili.

Tihendustase

Võimaldab valida värvi- või hallskaalapiltide tihendustasemeks Standardne tihendus või Kõrge tihendus.
Üles

Menüü Tekst

Märkus
  • Selle funktsiooni kasutamiseks peate installima teie skanneriga kaasas olnud rakenduse ABBYY FineReader.
  • See funktsioon toimib ainult Windowsis.

Loo otsitav PDF (ainult teatud masina korral)

Valige see märkeruut, et luua otsitav PDF-fail.
Määrake resolutsiooniks (väljundresolutsiooniks) 200 kuni 400 dpi.
Üles

Menüü Turvalisus (ainult teatud masina korral)

Märkus
  • Paroolifunktsiooniga faili avamiseks on vaja seda funktsiooni toetavat PDF-vaaturit.
  • Selle funktsiooni kasutamiseks peavad EPSON Scan PDF-laiendid olema installitud.
  • See funktsioon ei ole saadaval Windows 98 ja Me korral.

Faili avamise parool

Valige see märkeruut ja sisestage kuni 32 ühebaidisest märgist koosnev parool, et luua PDF-fail, mille avamiseks on vaja parooli.

Kaitse atribuudi seadeid

Valige see märkeruut ja sisestage kuni 32 ühebaidisest märgist koosnev parool, et luua PDF-fail, mille atribuutide või seadete muutmise akna avamiseks on vaja parooli.

Ära luba redigeerimist

Valige see märkeruut, et luua PDF-fail, mille puhul ei saa kasutada redigeerimise, dokumendi või objekti ekstraktimise ning kommenteerimise funktsioone.

Ära luba printimist

Valige see märkeruut, et luua PDF-fail, mida ei saa printida.


PRINT Image Matching II (JPEG) pistiku seaded

Pildi kvaliteedi suvandid

Pildi kvaliteedi suvandid

Tihendustase

Määrake JPEG-piltide Tihendustase liuguri abil või sisestage väärtus.
Mida suurema väärtuse määrate, seda väiksemaks fail muutub. Pildikvaliteet aga see-eest halveneb.
Märkus
Järgmises tabelis on toodud Tihendustase väärtused, mis on ligikaudu võrdsed Adobe Photoshopi JPEG-suvandi seade väärtustega.
Adobe Photoshopi JPEG-suvandi seade | Epson Scan Tihendustase
Maksimaalne | 5
Kõrge | 16
Keskmine | 42
Madal | 63


Täisautomaatne režiim ja Pisipilt eelvaate tõrkeotsing

Piltide skannimine Täisautomaatne režiim ebaõnnestub
Piltide skannimine Pisipilt eelvaates ebaõnnestub
Automaatne foto suund ei tööta ootuspäraselt
Siit leiate nõuandeid iga olukorra puhuks, kus Täisautomaatne režiim või Pisipilt eelvaade korralikult ei tööta.
Kõigepealt valige tõrge.
Klõpsake allpool olevas loendis valitud teemal, et selle kohta üksikasjalikku selgitust näha.

Piltide skannimine Täisautomaatne režiim ebaõnnestub

Võimalik põhjus võib olla üks järgnevalt kirjeldatuist.
Märkus
Kui te ei saa pärast neis teemades olevate soovituste järgimist endiselt Täisautomaatne režiim pilti skannida, valige Tavarežiim või Professionaalne režiim. Tühjendage ka märkeruut Pisipilt eelvaade, kuvage eelvaade ja seejärel looge käsitsi valikuraam.
  • Valikuraami loomiseks lohistage + kujuga kursorit (liigutage seda, hoides samal ajal hiire nuppu all).
  • Kui liigutate kursori valikuraami joone kohale, muutub kursor noolekujuliseks. Seejärel saate valikuraami selle formaadi muutmiseks lohistada.
  • Kui liigutate kursorit valikuraami sees, muutub kursor käekujuliseks. Seejärel saate valikuraami selle liigutamiseks lohistada.
Kas dokument on õigesti kohale asetatud?
Peegelduva dokumendi kohale asetamine
Peegelduva dokumendi kohale asetamisel pidage kindlasti silmas järgmist.
  • Jätke skannitud ala lõpust 3 mm või laiemad veerised. Kuigi kaldus dokumente saab automaatselt parandada, ei pruugi parandus sõltuvalt dokumendist saadaval olla. Asetage dokument võimalikult otse. Vaadake oma skanneri mudeli puhul kasutusel olevat skannimisala kasutusjuhendist.
  • Kui asetate mitu fotot kõrvuti, jätke nende vahele vähemalt 20 mm või suurem vahe.
Märkus:
  • Kui dokument tuvastatakse värvidokumendina või mustvalge dokumendina, ei parandata kallet automaatselt. Asetage dokument võimalikult otse.
  • Kui dokumendi asetamisel on skannitud ala lõpust jäetud vähem kui 3 mm veerised, ei pruugita dokumenti plaanitult skannida.
Filmi kohale asetamine
Filmi kohale asetamisel pidage kindlasti silmas järgmist.
  • Eemaldage dokumendi alus. Üksikasju vaadake oma skanneri kasutusjuhendist.
  • Kasutage filmi asetamisel alati filmihoidjat, mis on teie skanneri või filmiskannimisüksusega (läbipaistvuse üksusega) komplektis, juhul kui te ei kasuta automaatset filmilaadijat. Asetage filmihoidja otse. Kui hoidja on asetatud viltu, ei tuvastata seda korralikult. Kui kasutate automaatset filmilaadijat, asetage film otse. Üksikasju filmi asetamise kohta vaadake oma skanneri kasutusjuhendist.
  • Ärge asetage üheaegselt mitmeid filmitüüpe, nagu negatiivfilmid koos positiivfilmidega või filmiribad koos ümbrisega filmidega. Filme ei saa siis korralikult tuvastada. (Isegi kui kasutate Tavarežiim või Professionaalne režiim tavalise eelvaate meetodit, ei saa negatiivfilme ja positiivfilme kombineerida.)
  • 35 mm filmiribade puhul võidakse panoraamformaadis pilte mitte tuvastada, kui filmil on nii tava- kui ka panoraamformaadis pilte. Sel juhul kuvage eelvaade Tavarežiim või Professionaalne režiim ilma märkeruutu Pisipilt eelvaade valimata ja looge käsitsi valikuraam.
  • Kui teie skanneri mudel toetab automaatset filmilaadijat, veenduge, et skannitud filmi pikkus ja kuju vastavad automaatse filmilaadija funktsioonidele. Üksikasju vaadake oma skanneri kasutusjuhendist.
  • Kui film sisaldab väikeseid valgeid ristkülikukujulisi lehti, ärge neid määrige ega kriimustage. Kui te seda teete, ei pruugita filme Täisautomaatne režiim korralikult skannida.
Kas olete dokumendi tüübi Täisautomaatne režiim õigesti määranud?
  • 35 mm filmide (ribad/ümbrisega) puhul kasutage alati filmihoidjat, mis on teie skanneriga või filmiskannimisüksusega (läbipaistvuse üksusega) komplektis.
  • Fotode ja filmide ääri lõigatakse veidi.
  • Tuvastatavad/mittetuvastatavad originaalid (filmid) on järgmised.
Tuvastatavad filmid
Mittetuvastatavad filmid
  • 35 mm positiivfilmid (ribad/ümbrisega) (ainult värvifilmid)
  • Ühevärvilised 35-mm filmid (ribad/ümbrisega)
  • 120/220 (keskmise formaadiga) filmid
  • Suureformaadilised filmid, näiteks 4 x 5 tolli või 8 x 10 tolli
  • Poolformaadis pildid (kaks pilti ühes standardkaadris)
  • Panoraampildid, mis hõlmavad kaht standardkaadrit
  • Tumeda taustaga pildid, näiteks öised pildid või astronoomiafotod
  • Väga heleda või tumeda kaadrivälise baasvärviga värvilised negatiivfilmid
  • Üle- või alasäritatud pildid
  • 35 mm filmi ribad standardformaadis ja panoraamformaadis piltide kombinatsiooniga
Märkus:
Kui te ei saa isegi ülaltoodud juhiseid järgides Täisautomaatne režiim skannida, looge Tavarežiimi või Professionaalse režiimi Tavalises eelvaates käsitsi valikuraam ja skannige seejärel oma dokumenti.
Kas peegelduva dokumendi skannimisel on dokumendi alus kinnitatud?
Peegelduva dokumendi, näiteks foto skannimisel peab dokumendi alus olema skanneri dokumendikaane külge kinnitatud. Üksikasju vaadake oma skanneri kasutusjuhendist.
Kas filmi skannimisel dokumendi alus eemaldatakse?
Filmide skannimisel tuleb dokumendi alus eemaldada. Üksikasju vaadake oma skanneri kasutusjuhendist.
Kas juhe on õigesti ühendatud?
  • Veenduge, et skanneri ja arvuti vaheline juhe on kindlalt ühendatud. Samuti veenduge, et juhe pole katki või väga väändunud.
  • Filmide skannimisel veenduge, et kaane juhe on kindlalt skanneriga ühendatud. Kui see nii ei ole, väljuge Epson Scan, lülitage skanner välja ning seejärel ühendage kaane juhe kindlalt skanneri pordiga OPTION, nii et juhtmel olev nool jääb ülespoole.
Üles

Piltide skannimine Pisipilt eelvaates ebaõnnestub

Võimalik põhjus võib olla üks järgnevalt kirjeldatuist.
Märkus
Kui pärast nendes teemades olevate soovituste järgimist Pisipilt eelvaade ikkagi Tavarežiim või Professionaalne režiim ei tööta, valige Tavarežiim või Professionaalne režiim. Tühjendage ka märkeruut Pisipilt eelvaade, kuvage eelvaade ja seejärel looge käsitsi valikuraam.
  • Valikuraami loomiseks lohistage + kujuga kursorit (liigutage seda, hoides samal ajal hiire nuppu all).
  • Kui liigutate kursori valikuraami joone kohale, muutub kursor noolekujuliseks. Seejärel saate valikuraami selle formaadi muutmiseks lohistada.
  • Kui liigutate kursorit valikuraami sees, muutub kursor käekujuliseks. Seejärel saate valikuraami selle liigutamiseks lohistada.
Kas dokument on õigesti kohale asetatud?
Peegelduva dokumendi kohale asetamine
Peegelduva dokumendi kohale asetamisel pidage kindlasti silmas järgmist.
  • Jätke skannitud ala lõpust 3 mm või laiemad veerised. Kuigi kaldus dokumente saab automaatselt parandada, ei pruugi parandus sõltuvalt dokumendist saadaval olla. Asetage dokument võimalikult otse. Vaadake oma skanneri mudeli puhul kasutusel olevat skannimisala kasutusjuhendist.
  • Kui asetate mitu fotot kõrvuti, jätke nende vahele vähemalt 20 mm või suurem vahe.
Märkus:
  • Kui dokument tuvastatakse illustratsioonina, värvidokumendina või mustvalge dokumendina, ei parandata kallet automaatselt. Asetage dokument võimalikult otse.
  • Kui dokumendi asetamisel on skannitud ala lõpust jäetud vähem kui 3 mm veerised, ei pruugita dokumendi eelvaadet õigesti kuvada.
Filmi kohale asetamine
Filmi kohale asetamisel pidage kindlasti silmas järgmist.
  • Eemaldage dokumendi alus. Üksikasju vaadake oma skanneri kasutusjuhendist.
  • Kasutage filmi kohale asetamisel alati filmihoidjat, mis on teie skanneri või filmiskannimisüksusega (läbipaistvuse üksusega) komplektis. Asetage filmihoidja otse. Kui hoidja on asetatud viltu, ei tuvastata seda korralikult. Üksikasju filmihoidja asetamise kohta vaadake oma skanneri kasutusjuhendist.
  • Ärge asetage üheaegselt mitmeid filmitüüpe, nagu negatiivfilmid koos positiivfilmidega või filmiribad koos ümbrisega filmidega. Filme ei saa siis korralikult tuvastada. (Isegi kui kasutate Tavarežiim või Professionaalne režiim tavalise eelvaate meetodit, ei saa negatiivfilme ja positiivfilme kombineerida.)
  • 35 mm filmiribade puhul võidakse panoraamformaadis pilte mitte tuvastada, kui filmil on nii tava- kui ka panoraamformaadis pilte. Sel juhul kasutage Tavarežiim või Professionaalne režiim tavalise eelvaate meetodit ning looge valikuraamid käsitsi.
  • Kui teie skanneri mudel toetab automaatset filmilaadijat, veenduge, et skannitud filmi pikkus ja kuju vastavad automaatse filmilaadija funktsioonidele. Üksikasju vaadake oma skanneri kasutusjuhendist.
Kas olete pisipildi-eelvaate jaoks määranud õige dokumendi tüübi?
  • 35 mm filmide (ribad/ümbrisega) puhul kasutage alati filmihoidjat, mis on teie skanneriga või filmiskannimisüksusega (läbipaistvuse üksusega) komplektis.
  • Fotode ja filmide ääri lõigatakse veidi.
  • Tuvastatavad/mittetuvastatavad originaalid (filmid) on järgmised.
Tuvastatavad filmid
Mittetuvastatavad filmid
  • 35 mm positiivfilmid (ribad/ümbrisega) (ainult värvifilmid)
  • 120/220 (keskmise formaadiga) filmid (mõnede mudelite puhul sõltub Pisipilt-eelvaate olemasolu seadetest.)
  • 4 x 5-tollised suureformaadilised filmid (Mõne mudeli puhul sõltub Pisipilt eelvaate kättesaadavus seadetest.)
  • Suureformaadilised filmid, näiteks 8 x 10-tolline film
  • Poolformaadis pildid (kaks pilti ühes standardkaadris)
  • Panoraampildid, mis hõlmavad kaht standardkaadrit
  • Tumeda taustaga pildid, näiteks öised pildid või astronoomiafotod
  • Väga heleda või tumeda kaadrivälise baasvärviga värvilised negatiivfilmid
  • Üle- või alasäritatud pildid
  • 35 mm filmi ribad standardformaadis ja panoraamformaadis piltide kombinatsiooniga
Kas peegelduva dokumendi skannimisel on dokumendi alus kinnitatud?
Peegelduva dokumendi, näiteks foto skannimisel peab dokumendi alus olema skanneri dokumendikaane külge kinnitatud. Üksikasju vaadake oma skanneri kasutusjuhendist.
Kas filmi skannimisel dokumendi alus eemaldatakse?
Filmide skannimisel tuleb dokumendi alus eemaldada. Üksikasju vaadake oma skanneri kasutusjuhendist.
Kas olete Keskmise formaadiga filmide skannimisel määranud dialoogiboksis Konfigurats. (Epson Scan) Keskmise formaadiga filmisuuruse?
Formaati toetava skannerimudeliga keskmise formaadiga filmide skannimisel tuleb enne eelvaate kuvamist määrata filmi formaat dialoogiboksis Konfigurats. (Epson Scan). Kui ei valita õiget formaati, ei saa pildi eelvaadet kuvada.
Kas juhe on õigesti ühendatud?
  • Veenduge, et skanneri ja arvuti vaheline juhe on kindlalt ühendatud. Samuti veenduge, et juhe pole katki või väga väändunud.
  • Filmide skannimisel veenduge, et kaane juhe on kindlalt lõpuni skanneriga ühendatud. Kui see nii ei ole, väljuge Epson Scan, lülitage skanner välja ning ühendage kaane juhe kindlalt skanneri pordiga OPTION, nii et juhtmel olev nool jääb ülespoole.
Üles

Automaatne foto suund ei tööta ootuspäraselt

Kas olete asetanud skannerisse dokumendi, mida Automaatne foto suund ei toeta?
Automaatne foto suund ei tööta õigesti järgnevate dokumentide puhul.
  • ajaleht, ajakiri, dokument, illustratsioon või joongraafika
  • 5,1 cm küljega pilt
  • tagurpidi asetatud film
Kui Automaatne foto suund tulemus ei ole rahuldav, vaadake pilti pisipildi meetodil eelvaates ja kasutage pildi oma soovi kohaselt pööramiseks nuppu Pööramine.


Soovituslike resolutsioonide viide

Resolutsioon
Pildi tüüp
Kõrgem resolutsioon ja Pildi tüüp seaded pikendavad skannimisaega.
Vaadake järgnevaid tabeleid viitena sobiva resolutsiooni ja suvandi Pildi tüüp seadete leidmiseks, nii et teil ei kulu skannimiseks vajalikust enam aega.

Resolutsioon

Mida kavatsete skannitud pildiga teha | Soovituslik skannimise resolutsioon
E-kirjaga saata, veebi üles laadida, ainult ekraanil vaadata | 96 kuni 150 dpi
Redigeeritavaks tekstiks konvertida (OCR) | 400 dpi
Tindiprinteriga tavalise kvaliteediga printida | 150 dpi (Värvipilt või Hallskaala) 360 dpi (Mustvalge)
Tindiprinteriga kõrge kvaliteediga printida | 300 dpi (Värvipilt või Hallskaala) 720 dpi (Mustvalge)
Leheprinteriga printida | 200 dpi (Värvipilt või Hallskaala) 600 dpi (Mustvalge)
Faksida | 200 dpi
Pärast skannimist 100% suurendada | Resolutsioon seadet suurendada vastavalt pildi formaadi suurendamisele pärast skannimist.
Üles

Pildi tüüp

Seade Pildi tüüp | Skannitava pildi tüüp
48-bitine värvipilt | Värvifoto, mida võite soovida 48-bitises pildiredigeerimisprogrammis muuta
24-bitine värvipilt | Värviline foto
Värvi tasandamine | Värvigraafika, näiteks diagramm või joonis
16-bitine hallskaala | Mustvalge foto paljude halli varjunditega
8-bitine hallskaala | Mustvalge foto üksikute halli varjunditega
Mustvalge | Dokument musta teksti ja/või joongraafikaga


Ebaterav maskeerimine

Valige see märkeruut pildi teravuse parandamiseks.
Kui kasutate Professionaalne režiim, klõpsake + (Windows korral) või noolt (Macintosh korral), et kuvada loendikast Tase.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Sõltuvalt suvandi Pildi tüüp seadest ei pruugi see funktsioon olla saadaval.


Mahendus

Ekraani joonestik
Selle märkeruudu valimisel eemaldatakse skannitud piltidelt muareemustrid automaatselt.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Kui valite selle märkeruudu, võib skannitud pilt pehmemaks muutuda.
  • Selle funktsiooni kasutamine pikendab skannimisaega.
  • Sõltuvalt suvandite Dokumendi tüüp ja Pildi tüüp seadetest ei pruugi see funktsioon olla saadaval.
  • See funktsioon on saadaval, kui resolutsiooni seadistus on vahemikus 50 kuni 600 dpi.
  • See funktsioon ei ole saadaval, kui valitud on DIGITAL ICE Technology.

Ekraani joonestik

Kui klõpsate + (Windowsi korral) või noolt (Macintoshi korral), ilmub loendikast Ekraani joonestik. Valige oma dokumendile sobiv seadistus. Soovitatav on valida Üldine, kuid kui mahendust ei ole aktiveeritud, proovige muid seadeid. Kui valite Üldine, skannitakse pilt määratud resolutsiooni jaoks sobivat seadistust kasutades.
Märkus
  • Valikute Ajaleht, Ajakiri või Peen printimine määramisel võivad muaree-eemalduse tulemused paraneda, kuid skannitud pilt võib muutuda pehmemaks.
  • See seade on saadaval ainult Professionaalne režiim.


Teralisuse vähendamine

Kui suvandi Dokumendi tüüp seadeks on määratud Film, vähendab selle märkeruudu valimine filmi pinna karedust, mis on põhjustatud suure kiirusega filmide kasutamisest või kõrge resolutsiooniga skannimisest.
Klõpsake + (Windows korral) või noolt (Macintosh korral), et kuvada loendikast Tase.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Kui valite pildist väikesed osad, ei pruugi see funktsioon korralikult toimida.
  • Selle funktsiooni kasutamine pikendab skannimisaega.


Värvi taastamine

Tuhmunud värvidega pilt taastatakse automaatselt. Kui valite selle suvandi korralike värvidega pildi puhul, skannitakse pilt originaalist erinevate värvidega.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Sõltuvalt suvandite Dokumendi tüüp (Tavarežiim)/Automaatne särituse tüüp (Professionaalne režiim) ja Pildi tüüp seadetest ei pruugi see funktsioon olla saadaval.
  • Olenevalt skannitavast pildist ja värvilise negatiivfilmi margist ei pruugi see funktsioon korralikult töötada.
  • Professionaalne režiim see funktsioon ei toimi, v.a juhul, kui dialoogiboksi Konfigurats. menüüst Värv on valitud Jätkuv automaatne säritus või kui valitud on nupp Automaatne säritus.
  • Tavarežiim, kui dialoogiboksi Konfigurats. menüüst Värv on valitud ICM või Värviparandust pole, muutub see märkeruut halliks ega ole saadaval.
  • Selle funktsiooni toimet on võimalik vaadata aknast Eelvaade. Kui paigaldatud on mitme foto söötur, on see funktsioon alati ilma eelvaateta saadaval.


Taustavalguse parandus

Võimaldab automaatselt seadistada skannitud pilte, mis on algselt tehtud taustavalgusega oludes, nii et varjus olevad osad muutuvad heledamaks.
Kui kasutate Professionaalne režiim, klõpsake + (Windows korral) või noolt (Macintosh korral), et kuvada loendikast Tase.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • See funktsioon on saadaval ainult siis, kui skannite fotot või filmi.
  • Sõltuvalt suvandite Dokumendi tüüp (Tavarežiim)/Automaatne särituse tüüp (Professionaalne režiim) ja Pildi tüüp seadetest ei pruugi see funktsioon olla saadaval.
  • Professionaalne režiim see funktsioon ei toimi, v.a juhul, kui dialoogiboksi Konfigurats. menüüst Värv on valitud Jätkuv automaatne säritus või kui valitud on nupp Automaatne säritus.
  • Tavarežiim, kui dialoogiboksi Konfigurats. menüüst Värv on valitud ICM või Värviparandust pole, muutub see märkeruut halliks ega ole saadaval.
  • Selle funktsiooni toimet on võimalik vaadata aknast Eelvaade. Kui paigaldatud on mitme foto söötur, on see funktsioon alati ilma eelvaateta saadaval.


Tolmu eemaldamine

Kui see märkeruut on valitud, eemaldatakse originaalil olev tolm skannitud piltidelt automaatselt.
Kui kasutate Professionaalne režiim, klõpsake + (Windows korral) või noolt (Macintosh korral), et kuvada loendikast Tase.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Sõltuvalt suvandite Dokumendi tüüp (Tavarežiim)/Automaatne särituse tüüp (Professionaalne režiim) ja Pildi tüüp seadetest ei pruugi see funktsioon olla saadaval.
  • Selle funktsiooni kasutamine pikendab skannimisaega.
  • Selle funktsiooni toimet on võimalik vaadata aknast Eelvaade.
  • Originaali formaadist sõltuvalt ei pruugi Tolmu eemaldamine funktsioon sellelt tolmuosakesi eemaldada.
  • See funktsioon ei ole saadaval, kui valitud on DIGITAL ICE Technology.
  • Selle funktsiooni kasutamisel veenduge, et selleks on piisavalt mälu. Kui mälu pole piisavalt, võidakse pilte mitte skannida.


DIGITAL ICE Technology (saadaval ainult teatud mudelil)

DIGITAL ICE Technology eemaldab skannimisel filmidelt ja fotodelt tolmu või kriimustused.
Tolmu eemaldamine võrreldes annab DIGITAL ICE Technology skannitud piltidele palju kõrgema paranduskvaliteedi. Samas vajab DIGITAL ICE Technology suurt hulka süsteemiressursse ja pikka skannimisaega. Seepärast kasutage funktsiooni DIGITAL ICE Technology ainult siis, kui teil ei õnnestu skannitud pilti Tolmu eemaldamine funktsiooni abil parandada.
Kui kasutate Professionaalne režiim, klõpsake + (Windows korral) või noolt (Macintosh korral), et kuvada loendikast Tase. Sõltuvalt skanneri mudelist on teil võimalik valida kas DIGITAL ICE Lite Technology–kval. või DIGITAL ICE Lite Technology – kiirus.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Sõltuvalt suvandite Dokumendi tüüp (Tavarežiim)/Automaatne särituse tüüp (Professionaalne režiim) ja Pildi tüüp seadetest ei pruugi see funktsioon olla saadaval.
  • Selle funktsiooni toimet on võimalik vaadata aknast Eelvaade.
  • Kui Dokumendi tüüp on valitud Peegelduv ning dialoogiboksist Konfigurats. on valitud Näita struktuuri, ei pruugi see funktsioon olla saadaval.
  • Fotode puhul soovitame selle funktsiooni kasutamisel määrata resolutsioon, mis on väiksem kui 4800 dpi.
  • Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.
  • Kui valitud on Mahendus või Tolmu eemaldamine, ei pruugi see funktsioon olla saadaval.
  • Kui skannite fotosid DIGITAL ICE Technology kasutades, võivad skannitud pildid olla pehmema tekstuuriga.
  • Enne DIGITAL ICE Technology kasutamist veenduge, et teie arvuti süsteemiressursid on piisavad.


Teksti täiustamine

Valige Teksti täiustamine, et dokumendi skannimisel teksti teravamaks muuta.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Tavarežiim on see funktsioon saadaval, kui Dokumendi tüüp on määratud Ajakiri, Ajaleht või Tekst/joongraafika.
  • Kui suvandi Pildi tüüp seadeks on määratud Mustvalge, ei saa te selle funktsiooni toimet aknas Eelvaade vaadata.
  • Sõltuvalt suvandi Pildi tüüp seadest ei pruugi see funktsioon olla saadaval.
  • Selle funktsiooni kasutamine pikendab skannimisaega.
  • See funktsioon on saadaval, kui resolutsiooni seadistus on vahemikus 50 kuni 600 dpi.


Autom. ala lõikudeks jaotamine

Valige Autom. ala lõikudeks jaotamine, et skannida tekst mustvalgelt ning samas säilitada dokumendi piltide hallskaala.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • See funktsioon on saadaval ainult siis, kui Pildi tüüp on määratud Mustvalge.
  • Selle funktsiooni kasutamine pikendab skannimisaega.
  • Selle funktsiooni toimet on võimalik vaadata aknast Eelvaade.
  • See funktsioon on saadaval, kui resolutsiooni seadistus on vahemikus 50 kuni 600 dpi.


Vähenda

Teil on võimalik skannida ilma punase, sinise või rohelise värvita.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Olenevalt teie skanneri mudelist ei pruugi see funktsioon olla saadaval.
  • Sõltuvalt suvandi Pildi tüüp seadest ei pruugi see funktsioon olla saadaval.


Värviparandus

Võimaldab intensiivistada punast, sinist või rohelist värvi.
Märkus
  • Selle funktsiooni olemasolu sõltub teie skanneri mudelist.
  • Sõltuvalt suvandi Pildi tüüp seadest ei pruugi see funktsioon olla saadaval.


Heledus seadistamine

Heledus
Kontrast
Künnis
Nupp Lähtesta
Märkus
Selle funktsiooni olemasolu sõltub teie skanneri mudelist.

Heledus

Saate kohandada pildi kõige heledamaid alasid. Kui väärtust suurendatakse, muutub pilt heledamaks; kui väärtust vähendatakse, muutub pilt tumedamaks. See kohandab kogu pilti kontrasti seadet mõjutamata.
Üles

Kontrast

Saate reguleerida kontrastierinevust pildi heledate ja tumedate osade vahel. Kõrgem kontrast muudab heledad osad heledamaks ja tumedad osad tumedamaks; madalam kontrast vähendab erinevust heledate ja tumedate osade vahel.
Üles

Künnis

Saate seadistada pildi künnise väärtust.
Märkus
  • Kui Pildi tüüp on valitud Mustvalge ning valitud on ka Autom. ala lõikudeks jaotamine, suvandit Künnis ei ilmu. Selle asemel ilmuvad suvandid Heledus ja Kontrast.
  • Kui Pildi tüüp on valitud Mustvalge ning valitud on Teksti täiustamine, kuvatakse Künnis hallina ega ole saadaval.
Üles

Nupp Lähtesta

Klõpsake nuppu Lähtesta, et taastada dialoogiboksi Heledus vaikeväärtused.
Märkus
See nupp on saadaval Tavarežiim.


Soovituslike resolutsioonide viide

Resolutsioon
Pildi tüüp
Kõrgem resolutsioon ja Pildi tüüp seaded pikendavad skannimisaega.
Vaadake järgnevaid tabeleid viitena sobiva resolutsiooni ja suvandi Pildi tüüp seadete leidmiseks, nii et teil ei kulu skannimiseks vajalikust enam aega.

Resolutsioon

Mida kavatsete skannitud pildiga teha | Soovituslik skannimise resolutsioon
E-kirjaga saata, veebi üles laadida, ainult ekraanil vaadata | 96 kuni 150 dpi
Redigeeritavaks tekstiks konvertida (OCR) | 400 dpi
Tindiprinteriga tavalise kvaliteediga printida | 150 dpi (Värvipilt või Hallskaala) 360 dpi (Mustvalge)
Tindiprinteriga kõrge kvaliteediga printida | 300 dpi (Värvipilt või Hallskaala) 720 dpi (Mustvalge)
Leheprinteriga printida | 200 dpi (Värvipilt või Hallskaala) 600 dpi (Mustvalge)
Faksida | 200 dpi
Pärast skannimist 100% suurendada | Suurendage resolutsiooni seadet vastavalt pildi formaadi suurendamisele pärast skannimist.
Märkus:
Saadaval olev resolutsioon sõltub teie skanneri mudelist.
Üles

Pildi tüüp

Seade Pildi tüüp | Skannitava pildi tüüp
48-bitine värvipilt | Värvifoto, mida võite soovida 48-bitises pildiredigeerimisprogrammis muuta
24-bitine värvipilt | Värviline foto
Värvi tasandamine | Värvigraafika, näiteks diagramm või joonis
16-bitine hallskaala | Mustvalge foto paljude halli varjunditega
8-bitine hallskaala | Mustvalge foto üksikute halli varjunditega
Mustvalge | Dokument musta teksti ja/või joongraafikaga


EPSON Scan

> Avalehele

Täisautomaatne režiim

Täisautomaatne režiim põhiaken
Dialoogiboks Kohanda


EPSON Scan

> Avalehele

Tavarežiim

Tavarežiim põhiaken


EPSON Scan

> Avalehele

Kontorirežiim/dialoogiboks Skanni PDF seadet.

Kontorirežiim põhiaken/dialoogiboks Skanni PDF seadet.


EPSON Scan

> Avalehele

Professionaalne režiim

Professionaalne režiim põhiaken
Dialoogiboks Histogrammi seadistamine
Dialoogiboks Tooni parandus
Dialoogiboks Pildi seadistamine
Dialoogiboks Värvipalett


EPSON Scan

> Avalehele

Pildi seadistamine funktsioonid

Ebaterav maskeerimine
Mahendus
Teralisuse vähendamine
Värvi taastamine
Taustavalguse parandus
Tolmu eemaldamine
DIGITAL ICE Technology (saadaval ainult teatud mudelil)
Teksti täiustamine
Autom. ala lõikudeks jaotamine
Vähenda
Värviparandus
Heledus seadistamine
Soovituslike resolutsioonide viide


EPSON Scan

> Avalehele

Eelvaade

Aken Eelvaade
Dialoogiboks Fookus (saadaval ainult teatud mudelil)


EPSON Scan

> Avalehele

Konfigurats.

Dialoogiboks Konfigurats.


EPSON Scan

> Avalehele

Faili salvestusseaded

Dialoogiboks Faili salvestusseaded
Dialoogiboks Lehe redigeerimine
JPEG pistiku seaded
TIFF ja Multi-TIFF pistiku seaded
PDF pistiku seaded
PRINT Image Matching II (JPEG) pistiku seaded


EPSON Scan

> Avalehele

Dialoogiboks EPSON Scan seaded (saadaval ainult teatud mudelil)

Dialoogiboksi EPSON Scan seaded kasutamine
Dialoogiboksi Lisa kasutamine
Dialoogiboksi Hooldus kasutamine


EPSON Scan

> Avalehele

Lisa

Täisautomaatne režiim ja Pisipilt eelvaate tõrkeotsing
Soovituslike resolutsioonide viide