EPSON Scan

Plne automatický režim
Domáci režim
Kancelársky režim/dialógové okno Nastav. sken. do PDF
Profesionálny režim
Funkcie Úprava obrázka
Ukážka
Konfigurácia
Nastavenie ukladania súborov
Dialógové okno Aplikácia EPSON Scan Settings (k dispozícii len pre určitý model)
Dodatok

NPD4217-00 3.9 SK


Hlavné okno Profesionálny režim

Nastavenie
Originál
Cieľ
Úpravy
Tlačidlo Ukážka
Tlačidlo Skenovať
Tlačidlo Nastavenie ukladania súborov
Tlačidlo Konfigurácia
V Profesionálny režim je k dispozícii mnoho možností poskytujúcich lepšie ovládanie skenovania.

Nastavenie

V Profesionálny režim môžete všetky aktuálne vybraté nastavenia uložiť ako skupinu vlastných nastavení a priradiť im špeciálny názov. Tieto vlastné nastavenia skenovania môžete neskôr použiť pri skenovaní.
Nastavenie | Popis
Názov | Vyberie aktuálne uložené nastavenia.
Uložiť | Uloží aktuálne vybraté nastavenia. Ak uložíte nastavenia po zobrazení bežnej ukážky, môžete uložiť aj pozíciu označenia. Môžete uložiť až 50 nastavení.
Odstrániť | Odstráni nastavenie zo zoznamu Názov.
Poznámka:
Nastavenia týkajúce sa voliteľných jednotiek, napríklad jednotky na fólie alebo automatického podávača dokumentov, sa zobrazia iba v prípade, že sú tieto voliteľné jednotky nainštalované.
Hore

Originál

V tejto časti zadajte typ dokumentu skenovaného obrázka.
Poznámka:
Dostupné nastavenie závisí od nastavenia Typ dokumentu.

Typ dokumentu

V zozname vyberte typ dokumentu, ktorý zodpovedá vášmu originálnemu dokumentu.

Zdroj dokumentu

Ako Zdroj dokumentu nastavte miesto, kam vložíte originál. APD znamená „automatický podávač dokumentov“ a VPF znamená „viacúčelový podávač fotografií“ (k dispozícii len pre určité modely).
Poznámka:
Ak je ku skeneru pripojený viacúčelový podávač fotografií, zdroj dokumentov je vždy VPF a nemožno vybrať možnosť Plocha na dokumenty.

Typ automatickej expozície

Môžete zadať typ úprav vykonaný pomocou funkcie Automatická expozícia.
Poznámka:
Vybratím možnosti Fotografia sa zapne funkcia Automatická expozícia slúžiaca na optimalizáciu fotografií. Vybratím možnosti Dokument sa pomocou funkcie Automatická expozícia spustí optimalizácia tlačovín.

Typ filmu

V zozname vyberte typ filmu, ktorý zodpovedá vášmu filmu.
Hore

Cieľ

V tejto časti zadajte typ obrázka, výstupné rozlíšenie a veľkosť skenovaného obrázka.

Typ obrázka

Môžete optimalizovať kvalitu skenovaných dokumentov pri niektorých typoch obrázkov, napríklad plnofarebných obrázkoch a obrázkoch v odtieňoch sivej (odtiene, ktoré sa menia od čiernej po bielu farbu).
Kliknutím na značku + (v systéme Windows) alebo šípku (v počítačoch Macintosh) sa zobrazia podrobné nastavenia.
Poznámka:
  • Dostupné možnosti závisia od modelu skenera.
  • Podľa nastavení Typ dokumentu a Typ filmu sú nastavenia Autotyp (k dispozícii len pre určitý model) a Čiernobielo sivé a nie sú dostupné.

Možnosti obrázkov

Ak zvolíte Čiernobielo alebo 8-bitové odtiene sivej ako Typ obrázka, môžete zadať Vynechávanie farby alebo Vylepšenie farby.
Zoznam Možnosti obrázkov
Nastavenie | Popis
Žiadne | Vyberte, ak nechcete Vynechávanie ani Vylepšenie farieb.
Vynechávanie farby: červená * Vynechávanie farby: zelená * Vynechávanie farby: modrá * | Podrobné informácie nájdete v časti Vynechávanie farby.
Vylepšenie farby: červená Vylepšenie farby: zelená Vylepšenie farby: modrá | Podrobné informácie nájdete v časti Vylepšenie farby.
Text Enhancement Technology (TET) * | Túto možnosť vyberte v prípade, že chcete vylepšiť presnosť funkcie OCR (Optical Character Recognition – optické rozpoznávanie znakov) pri skenovaní. Táto funkcia odstraňuje pozadie skenovaných dokumentov.
Auto Segmentácia Oblasti (AAS) * | Túto možnosť vyberte v prípade, že chcete zjasniť obrázky zhotovené v odtieňoch sivej a spresniť rozpoznávanie textu. Táto funkcia oddeľuje text od grafiky.
* Táto možnosť môže byť k dispozícii len pre niektoré modely skenera.

Skenovanie s prioritou rýchlosti (k dispozícii len pre určitý model)

Začiarknutím tohto políčka môžete skenovať rýchlejšie.

Vzor (k dispozícii len pre určitý model)

Vzory sú vopred určené spôsoby, ktoré na reprodukciu obrázkov používajú malé bodové štruktúry. Možno budete musieť experimentovať s týmito nastaveniami, aby ste určili, ktoré z nich najlepšie vyhovuje danému obrázku alebo dokumentu.
Poznámka:
Vzor sa zobrazí iba v prípade, že je Typ obrázka nastavený na možnosť Autotyp.

Rozlíšenie

Rozlíšenie pre aktuálnu operáciu skenovania môžete určiť vybratím príslušného rozlíšenia zo zoznamu alebo zadaním hodnoty.
Ďalšie informácie nájdete v časti Rozlíšenie.

Veľkosť dokumentu

Zobrazuje šírku a výšku celého zdrojového obrázka alebo jeho vybratej časti v závislosti od zadanej jednotky merania. Zadaním novej šírky a výšky môžete určiť, akú časť obrázka chcete vybrať pri zobrazení jeho ukážky. Použitím označenia môžete tiež definovať špecifickú oblasť skenovania.
Pomocou zoznamu zadajte jednu z nasledujúcich jednotiek merania, ktorá sa použije pri možnostiach Veľkosť dokumentu a Cieľ: palce alebo cm.

Cieľová veľkosť

Zoznam Cieľová veľkosť umožňuje zadať výstupnú veľkosť skenovaného obrázka. Zoznam obsahuje vopred definované nastavenia a vlastné nastavenia, ktoré ste uložili.
Kliknutím na značku + (v systéme Windows) alebo šípku (v počítačoch Macintosh) sa zobrazia nasledujúce nastavenia.
Poznámka:
Pole Cieľová veľkosť je dostupné po zobrazení ukážky obrázka.

Zoznam Cieľová veľkosť

Zoznam Cieľová veľkosť obsahuje vopred definované nastavenia a vlastné uložené nastavenia.
Ak vyberiete iné nastavenie než Originál, v okne Ukážka sa zobrazí označenie zodpovedajúce rozmerom v nastavení Cieľová veľkosť.
Ak v zozname Cieľová veľkosť vyberiete možnosť Originál, obrázok sa naskenuje použitím skutočnej veľkosti obrazu v ukážke.

Dialógové oknoCieľová veľkosť

Po vybratí možnosti Prispôsobiť sa zobrazí dialógové okno Cieľová veľkosť, v ktorom môžete určiť cieľovú veľkosť a pridať nové nastavenie do zoznamu Cieľová veľkosť.
Ak chcete uložiť nové nastavenie, vyberte jednotku merania, zadajte šírku a výšku cieľovej veľkosti a potom do poľa Názov cieľovej veľkosti zadajte nový názov. Nakoniec kliknite na tlačidlo Uložiť.
Ak chcete zo zoznamu odstrániť niektoré nastavenie, vyberte jeho názov v zozname Cieľová veľkosť a potom kliknite na tlačidlo Odstrániť.

Tlačidlo Orientácia cieľovej veľkosti

Môžete zadať orientáciu papiera alebo veľkosť obrazovky vybratú v zozname Cieľová veľkosť.
Poznámka:
Ak v zozname Cieľová veľkosť vyberiete možnosť Originál, toto tlačidlo sa zobrazí sivou farbou a nebude dostupné.

Šírka a Výška

Šírka a výška nastavenia cieľovej veľkosti, ktoré ste vybrali v zozname Cieľová veľkosť, sa zobrazia v závislosti od vybratej jednotky merania. Nové hodnoty môžete zadať priamo do indikačných polí alebo v okne Ukážka môžete oblasť obrázka zmeniť vytvorením príslušného označenia.

Ponuka Jednotky

Vyberte jednotku merania: počet pixlov, mm (milimetre) alebo palc. (palce).

Tlačidlo Zamknúť

Možno zamknúť aktuálny pomer šírky k výške cieľového obrázka, a tak umožniť zmenu veľkosti označenia a mierky podľa pomeru šírky k výške cieľovej veľkosti.
Poznámka:
Ak v zozname Cieľová veľkosť vyberiete možnosť Originál, toto tlačidlo bude dostupné až po vytvorení označenia na ukážke obrázkov.

Mierka

V poli Mierka sa zobrazuje percentuálne zväčšenie alebo zmenšenie. Novú hodnotu môžete zadať priamo.

Orezanie

Vybratím možnosti Vypnuté sa uprednostní veľkosť dokumentu pred cieľovou veľkosťou. V takom prípade bude zmena cieľovej veľkosti založená na pomere veľkosti dokumentu alebo veľkosti označenia. Ak je cieľová veľkosť zamknutá, hodnota mierky nepresiahne cieľovú veľkosť.
Vybratím možnosti Zapnuté sa uprednostní cieľová veľkosť pred veľkosťou dokumentu. V takom prípade bude hodnota mierky založená na pomere cieľovej veľkosti.
Hore

Úpravy

Nastavenia môžete upraviť manuálne. Nasledujúce nastavenia ovplyvnia každé označenie osobitne.
Pri vykonávaní úprav musíte ukážku obrázka zobraziť v okne Ukážka, aby ste videli účinky nasledujúcich nastavení.
Poznámka:
Podľa nastavenia Typ obrázka niektoré funkcie nemusia byť k dispozícii.
Nastavenie
Popis
Tlačidlo Automatická expozícia
Kliknutím na tlačidlo Automatická expozícia sa automaticky spustí optimalizácia expozície obrázka. Automaticky sa použijú nastavenia Gama, Zvýraznenie a Tieňovanie.
Pokiaľ v dialógovom okne Konfigurácia v ponuke Farba vyberiete možnosť Stála automatická expozícia, funkcia Automatická expozícia sa použije v prípade, že kliknete na tlačidlo Ukážka, zmeníte veľkosť ukážky obrázka pomocou funkcie priblíženia, vytvoríte označenie alebo zmeníte jeho veľkosť alebo umiestnenie.
Tlačidlo Úprava histogramu
Podrobné informácie nájdete v časti Dialógové okno Úprava histogramu.
Tlačidlo Korekcia odtieňov
Podrobné informácie nájdete v časti Dialógové okno Korekcia odtieňov.
Tlačidlo Úprava obrázka
Podrobné informácie nájdete v časti Dialógové okno Úprava obrázka.
Tlačidlo Farebná paleta
Podrobné informácie nájdete v časti Dialógové okno Farebná paleta.
Tlačidlo Obnoviť
Kliknutím na tlačidlo Obnoviť obnovíte predvolené hodnoty nastavení na úpravu podoby obrázka, ktoré ste zmenili tlačidlami vyššie. Ak ste nemenili nastavenia na úpravu obrázka a nevybrali ste tlačidlo Automatická expozícia, toto tlačidlo sa zobrazí sivou farbou a nebude dostupné.
Maska rozostrenia
Podrobné informácie nájdete v časti Maska rozostrenia.
Odrastrovanie
Podrobné informácie nájdete v časti Odrastrovanie.
Redukcia zrnitosti
Podrobné informácie nájdete v časti Redukcia zrnitosti.
Obnova farieb
Podrobné informácie nájdete v časti Obnova farieb.
Korekcia podsvietenia
Podrobné informácie nájdete v časti Korekcia podsvietenia.
Odstránenie prachu
Podrobné informácie nájdete v časti Odstránenie prachu.
Technológia DIGITAL ICE
Podrobné informácie nájdete v časti Technológia DIGITAL ICE (k dispozícii len pre určitý model).
Hraničná hodnota
Podrobné informácie nájdete v časti Hraničná hodnota.
Hore

Tlačidlo Ukážka

Kliknutím na tlačidlo Ukážka spustíte predskenovanie. Podrobnosti nájdete v časti Okno s Ukážka.
Poznámka:
  • Podľa nastavenia Typ dokumentu sa predvolená ukážka môže líšiť.
  • Ak je nainštalovaný viacúčelový podávač fotografií, tlačidlo Ukážka funguje inak pri 1 strane a inak po 2. strane.
  • 1 strana: podá sa 1 strana a zobrazí sa jej ukážka.
    Po 2. strane: vysunie sa skenovaná strana, podá sa nasledujúca strana a zobrazí sa jej ukážka.
Hore

Tlačidlo Skenovať

Kliknutím na tlačidlo Skenovať spustíte skenovanie.
Ak na bežnej ukážke obrázka vytvoríte viacero označení, pred kliknutím na tlačidlo Skenovať kliknite na tlačidlo Všetky v okne s ukážkou. Aplikácia Epson Scan začne skenovať označenia v poradí, v akom boli vytvorené.
Poznámka:
Tlačidlo Skenovať nie je dostupné v nasledujúcich prípadoch. Musíte najprv zobraziť ukážku.
  • V nastavení Typ obrázka je vybratá možnosť Vyhladenie farieb.
  • V nastavení Typ dokumentu je vybratá možnosťFilm.
  • Je nainštalovaný viacúčelový podávač. (Ak nechcete, aby sa zobrazovala ukážka každého dokumentu, skenujte v Plne automatický režim alebo Domáci režim.)
Hore

Tlačidlo Nastavenie ukladania súborov

Kliknutím na toto tlačidlo otvoríte dialógové okno Nastavenie ukladania súborov, v ktorom môžete zadať názov a formát súboru skenovaného obrázka. Podrobnosti nájdete v časti Dialógové okno Nastavenie ukladania súborov.
Poznámka:
Táto funkcia je k dispozícii iba v prípade, že sa aplikácia Epson Scan spustí nezávisle od aplikácií kompatibilných so štandardom TWAIN.
Hore

Tlačidlo Konfigurácia

Môžete prispôsobiť nastavenia skenovania. Podrobnosti nájdete v časti Dialógové okno Konfigurácia.
Hore


Dialógové okno Konfigurácia

Ponuka Ukážka
Ponuka Farba
Ponuka APD (k dispozícii len pre určitý model)
Ponuka Veľkosť filmu (k dispozícii len pre určitý model)
Ponuka Iné
V dialógovom okne Konfigurácia môžete upraviť množstvo nastavení konfigurácie Epson Scan.
Poznámka:
Pri niektorých modeloch skenera nemusia byť niektoré nastavenia k dispozícii.

Ponuka Ukážka

Táto ponuka umožňuje vykonávať základné nastavenia, ktoré ovplyvňujú vlastnosti okna Ukážka.

Otočenie ukážky obrázka

Umožňuje zobraziť ukážku obrázka otočenú vždy o 90 stupňov v smere hodinových ručičiek. Označte toto začiarkavacie políčko, ak ste originál vložili orientáciou na šírku, aby sa ukážky obrázkov zobrazili v správnej orientácii.

Jednotky

Umožňuje vybrať jednotky merania, ktoré sa použijú na zobrazenie aktuálnej veľkosti označenia. Môžete vybrať jednotku mm (milimetre) alebo palc. (palce).

Kvalita ukážky

Umožní ukážku obrázka vysokej kvality, čím dosiahnete presné hodnoty nastavení pre zvýraznenie, tieňovanie a Intenzita rovnováhy sivej farby odobratím vzorky pomocou kvapkadla na ukážke obrázka.
Poznámka:
Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.

Vzorkovacia oblasť denzitometra

Umožňuje vybrať niektoré z nasledujúcich nastavení funkcie Vzorkovacia oblasť denzitometra: 1 × 1 pixel, 3 × 3 pixle, alebo 5 × 5 pixlov. Denzitometer odoberá vzorky farieb RGB a vlastnosti svetlosti zo zadaného rozsahu pixlov.

Vzorkovacia oblasť kvapkadla

Umožňuje vybrať niektoré z nasledujúcich nastavení funkcie Vzorkovacia oblasť kvapkadla: 1 × 1 pixel, 3 × 3 pixle, alebo 5 × 5 pixlov. Funkcia kvapkadla odoberá priemerné hodnoty zvýraznenia, tieňovania a Intenzita rovnováhy sivej farby zo zadaného rozsahu pixlov v Profesionálny režim.

Automat. orientácia fotografie

Umožňuje automatickú úpravu smeru obrázka.
Poznámka:
  • V závislosti od obrázka nemusí funkcia Automat. orientácia fotografie fungovať správne. Podrobnosti nájdete v časti Automat. orientácia fotografie nefunguje podľa očakávania.
  • Táto funkcia je dostupná pri prezeraní v režime miniatúr.

Oblasť orezania miniatúry

Umožňuje upraviť okraj označenia, aby zodpovedalo veľkosti dokumentu. Túto ponuku používajte iba pri prezeraní obrázka ako miniatúry v okne Ukážka. Toto nastavenie zvyčajne nemusíte meniť. Presunutím posúvača do polohy Veľké zväčšíte danú časť označenia.
V závislosti od typu dokumentu však zadaná oblasť môže obsahovať aj okraj dokumentu. Túto ponuku použite v prípade, že chcete vybrať čo najväčšiu oblasť.
Pokiaľ používate Technológia DIGITAL ICE, nastavte posúvač do polohy Malé.
Nastavenie Oblasť orezania miniatúry sa použije aj na skenovanie v Plne automatický režim.
Hore

Ponuka Farba

Táto ponuka umožňuje vykonať rôzne nastavenia týkajúce sa úprav a správy farieb.

Kontrola farieb

Umožňuje vykonať nastavenia, ktoré ovplyvňujú nastavenia gama monitora a spôsob fungovania funkcie Automatická expozícia. Toto nastavenie vyberte v prípade, že v aplikácii Epson Scan nepoužívate systém správy farieb. Pri spustení aplikácie Epson Scan nezávisle od aplikácií kompatibilných so štandardom TWAIN a ukladaní obrázka vo formáte JPEG/TIFF umožňuje pridať do obrázka profil ICC (informácie o reprodukcii farieb skenovaného obrázka). Farby skenovaného obrázka sa zobrazia správne, ak obrázok s profilom pridaným do súboru otvoríte pomocou softvéru, ktorý podporuje správu farieb.

Stála automatická expozícia

Začiarknutím tohto políčka automaticky aktivujete funkciu Automatická expozícia po každom kliknutí na tlačidlo Ukážka alebo vytvorením, presunutím či zmenou veľkosti označenia v okne Ukážka. Toto nastavenie je dostupné iba po vybratí možnosti Kontrola farieb.

Zobraziť hodnotu gama

Umožňuje vybrať nastavenie gama pre štandardný priestor farieb. Môžete vybrať z hodnôt 1,8 alebo 2,2. Ak si nie ste istí, ktorú hodnotu použiť, nemeňte predvolenú hodnotu nastavenia.
Poznámka:
  • Pokiaľ používate aplikáciu s doplnkom PRINT Image Matching, hodnotu gama nemôžete zmeniť v poli Zobraziť hodnotu gama.
  • Toto nastavenie je dostupné po vybratí možnosti Kontrola farieb.

Posúvač Úroveň automatickej expozície

Posúvač Úroveň automatickej expozície umožňuje zmeniť úroveň automatickej expozície. Ak posúvač posuniete doľava (Nízke), obrázok sa stane prirodzenejší. Ak ho posuniete doprava (Vysoké), obrázok sa stane živší.
Nastavenie Nízke je vhodné na retušovanie obrázkov po skenovaní. Nastavenie Vysoké je vhodné na tlač obrázkov bez retušovania.
Poznámka:
Nastavenie Úroveň automatickej expozície má vplyv na Graf krivky odtieňov v dialógovom okne Korekcia odtieňov. Názov krivky odtieňov sa nastaví na možnosť Automaticky.

Tlačidlo Odporúčaná hodnota

Nastavenia obnovuje na úroveň odporúčanú spoločnosťou Epson, ktorá je najvhodnejšia pre príslušný model skenera a typ dokumentu.

ICM (pre systém Windows) / ColorSync (pre počítače Macintosh)

Toto nastavenie umožňuje použiť dostupný systém správy farieb pre váš počítač: ICM pre systém Windows alebo ColorSync pre počítače Macintosh. Vybratím tohto nastavenia sa sprístupnia nastavenia popísané nižšie. Pred uložením alebo odoslaním aplikácii kompatibilnej so štandardom TWAIN sa skenovaný obrázok skonvertuje v súlade s týmito nastaveniami. Ak vaše výstupné zariadenia (tlačiareň a monitor) nepodporujú systémy ICM alebo ColorSync, nechajte toto políčko nezačiarknuté.
Poznámka:
Pokiaľ vyberiete možnosť ICM a používate funkciu automatickej expozície, v závislosti od obrázka sa biela časť pozadia môže stať matne bielou alebo čierna časť atramentovo čiernou.

Zdroj (skener)

V zozname vyberte profil farieb pre používaný skener. Pokiaľ používate skener od spoločnosti Epson, spoločnosť Epson odporúča vybrať možnosť EPSON - štandardné.

Cieľ

V zozname vyberte profil ICC, ktorý zodpovedá vášmu monitoru alebo inému výstupnému zariadeniu (napríklad tlačiarni). Ak chcete používať profil farieb sRGB, vyberte možnosť sRGB. Ide o predvolené nastavenie pre systém Windows. Ak chcete používať rovnaký profil farieb, ktorý momentálne používa monitor počítača, vyberte možnosť Sledovať RGB. Ide o predvolené nastavenie pre počítače Macintosh.
Poznámka:
Ak je nainštalovaný profil ICC pre systémy Adobe RGB, Apple RGB a Color Match RGB, tieto výbery sa pridajú do zoznamu.

Zobraziť ukážku použitím kompenzácie monitora

Použitím nástroja ICM alebo ColorSync sa zobrazí ukážka obrázka s kompenzáciou.
Začiarknutím tohto políčka môžete zosúladiť farby obrázkov zobrazené v aplikácii Epson Scan s farbami zobrazenými v aplikácii Adobe Photoshop 5.0 alebo novšej. Keďže ostatné aplikácie nepodporujú túto funkciu, spoločnosť Epson odporúča, aby ste zrušili začiarknutie tohto políčka.

Bez korekcie farieb

Umožňuje skenovať obrázky bez akejkoľvek úpravy ich kvality. Toto nastavenie vyberte v prípade, že chcete dosiahnuť najlepšie výsledky pri vytváraní vlastného profilu farieb pomocou zariadenia na kalibráciu farieb.
Poznámka:
Vybratím možnosti Bez korekcie farieb sa všetky nástroje na úpravu obrázkov zobrazia sivou farbou a budú nedostupné.
Hore

Ponuka APD (k dispozícii len pre určitý model)

Táto ponuka umožňuje vykonať rôzne nastavenia týkajúce sa automatického podávača dokumentov (k dispozícii len pre určitý model).

Zosúladiť pred. a zad. obrázky počas obojstr. skenovania

V závislosti od smeru umiestnenia dokumentu na ploche sa zadná strana skenovaného obrázka môže otočiť o 180 stupňov. Pomocou tejto funkcie môžete obrázok otočiť o 180 stupňov, aby bol obrátený správnym smerom.
Poznámka:
  • Pokiaľ je toto políčko začiarknuté, nemožno vytvárať označenia.
  • Ak je rozlíšenie vyššie ako 600 dpi a typ obrázka je 48-bitové farby alebo 16-bitové odtiene sivej, môže sa objaviť chybové hlásenie a nebudete môcť skenovať.
  • Ak sa zistí zošikmenie dokumentu väčšie ako 1 stupeň, obraz sa nemusí dať opraviť.
Hore

Ponuka Veľkosť filmu (k dispozícii len pre určitý model)

Táto ponuka umožňuje vykonávať nastavenia týkajúce sa veľkosti filmu stredného formátu.
Poznámka:
  • V závislosti od tohto nastavenia možno nastaviť ukážku formou miniatúry stredného formátu.
  • Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.

Veľkosť filmu stredného formátu

Umožňuje vybrať jednu z nasledujúcich piatich veľkostí filmu stredného formátu: 6×4,5, 6×6, 6×7, 6×8 alebo 6×9.
Hore

Ponuka Iné

Táto ponuka umožňuje vykonať ďalšie nastavenia aplikácie Epson Scan.

Opraviť nesúmernosť dok.

Zošikmené dokumenty sa môžu automaticky opraviť. Toto políčko je predvolene nezačiarknuté.
Poznámka:
  • Ak je ako Typ dokumentu vybratá možnosť Film, toto nastavenie nemožno používať.
  • Táto funkcia je určená iba pre dokumenty a nemôže sa používať na fotografie.

Korekcia vertikálnych pásov

Ak skenujete dokumenty pokryté kovovou vrstvou, začiarknutím tohto políčka sa zo skenovaných obrázkov odstránia čiarové a bodové štruktúry.
Poznámka:
  • Táto funkcia nemusí byť účinná pre všetky dokumenty pokryté kovovou vrstvou.
  • Táto funkcia je k dispozícii iba v prípade, že v nastavení Typ dokumentu zadáte možnosť Reflexné mat.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.
  • Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.
  • Táto funkcia nie je k dispozícii v Plne automatický režim.
  • Účinky tejto funkcie neuvidíte v okne Ukážka.
  • Ak vyberiete túto funkciu a zvolíte Vyhladenie farieb ako Typ obrázka, funkcia Vyhladenie farieb sa použije iba v prípade 24-bitových farieb.
  • Ak vyberiete túto funkciu, nasledujúce nastavenia budú neúčinné: Auto Segmentácia Oblasti, Vynechávanie farby a Vylepšenie farby v nastaveniach Možnosti obrázkov.

Zobraziť textúru

Ak skenujete dokumenty s textúrou ako sú napríklad služobné lístky, označte toto políčko, aby sa zachovala textúra na skenovanom obrázku. Toto políčko je predvolene nezačiarknuté.
Poznámka:
  • Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.
  • Ak vyberiete toto začiarkavacie políčko až po zobrazení ukážky, spustite funkciu ukážky znova, aby ste si mohli skontrolovať účinok nastavenia Zobraziť textúru.
  • Táto funkcia nie je k dispozícii v Plne automatický režim.
  • Táto funkcia nie je k dispozícii pri skenovaní filmov.
  • Technológia DIGITAL ICE nie je k dispozícii, ak je toto začiarkavacie políčko vybraté a ako Typ dokumentu je vybratý reflexný dokument.
  • Začiarknutie tohto políčka sa po reštartovaní programu Epson Scan zruší.

Uložiť nastavenia

Po ukončení skenovania alebo zatvorení aplikácie Epson Scan sa ukážka obrázka a s ňou súvisiace nastavenia uložia.

Pracovná oblasť

Zobrazí priečinok na ukladanie dočasných súborov, ktoré sa používajú pri niektorých operáciách s obrázkami, a voľné miesto na disku pre tento priečinok.
Ak chcete tento disk zmeniť, kliknite na tlačidlo [image] a vyberte disk zo zoznamu.
Sieťový alebo vymeniteľný disk sa nezobrazí.

Tlačidlo Obnoviť všetko

Kliknutím na toto tlačidlo obnovíte predvolené hodnoty všetkých nastavení aplikácie Epson Scan a ukončíte aplikáciu Epson Scan. Kliknutím na toto tlačidlo sa stratia všetky zmeny nastavení, ktoré ste vykonali v aplikácii Epson Scan.


Okno s Ukážka

Miniatúra
Normálne
Automatické zaostrenie/Manuálne zaostrenie
Okno Denzitometer
Na zobrazenie účinkov väčšiny nastavení aplikácie Epson Scan a vykonanie ďalších úprav obrázka môžete pred skenovaním obrázka použiť okno Ukážka.
Poznámka:
  • Medzi ukážkou obrazu a konečným naskenovaným obrazom môžu byť rozdiely.
  • Okno Ukážka nie je dostupné v Plne automatický režim ani Domáci režim, pokiaľ je nainštalovaný viacúčelový podávač fotografií.

Miniatúra

Režim ukážky miniatúr umožňuje zobraziť ukážky viacerých obrázkov v podobe miniatúr. Aplikácia Epson Scan na každý obrázok automaticky umiestni rámy filmu alebo fotografie a použije funkciu Automatická expozícia.
Poznámka:
Ak skener nedokáže zistiť obrázky v skeneri alebo sú miniatúry obrázkov orezané či zoskupené neželaným spôsobom, prečítajte si časť Riešenie problémov v Používateľskej príručke.

Rám

Tlačidlo Otočenie

Kliknutím na tlačidlo [image] Otočenie môžete vybratý obrázok otočiť o 90 stupňov.

Tlačidlo Zrkadlenie

Kliknutím na tlačidlo [image] Zrkadlenie môžete vytvoriť zrkadlový obraz vybratého obrázka. Pod zrkadlovým obrazom sa zobrazí malá ikona.

Tlačidlo Označenie

Kliknutím na tlačidlo [image] Odstrániť označenie odstránite momentálne aktívne označenie.

Tlačidlo Všetky

Kliknutím na toto tlačidlo sa aktivujú všetky miniatúry obrázkov.

Veľkosť

Tlačidlo Miniatúra <veľká>

Zobrazuje veľké miniatúrne ukážky.

Tlačidlo Miniatúra <malá>

Zobrazuje malé miniatúrne ukážky.

Tlačidlo Úplná veľkosť 1 rámu

Zobrazí vybratú miniatúrnu ukážku v úplnej veľkosti.
V ukážke v úplnej veľkosti môžete obrázky meniť tlačidlami [image] Predošlé a [image] Ďalej.
Hore

Normálne

Režim normálnej ukážky umožňuje zobraziť ukážku celého obrázka a účinky vykonaných nastavení.

Tlačidlo Priblížiť

Kliknutím na toto tlačidlo priblížte vybratú časť (rám označenia) obrázka. Zväčšenie výberu sa zobrazí v ponuke Priblížiť, kde budete môcť vidieť účinky nastavení vo väčších detailoch.
Tlačidlo Priblížiť sa zmení na tlačidlo Úplné na obrazovke Priblížiť.
Poznámka:
Ak na skenovanie dokumentov používate automatický podávač dokumentov, nemôžete použiť funkciu priblíženia.

Tlačidlo Úplné

Kliknutím na túto ikonu sa obrázok zobrazí ako ukážka v úplnej veľkosti. Tlačidlo Úplné sa zmení na tlačidlo Priblížiť na obrazovke Úplné.

Tlačidlo Otočiť proti smeru hodinových ručičiek

Obrázok sa otočí proti smeru hodinových ručičiek.

Tlačidlo Otočiť v smere hodinových ručičiek

Obrázok sa otočí v smere hodinových ručičiek.

Označenie

Označenie je rám s nastaviteľnou veľkosťou určujúci, ktorá a aká časť obrázka sa má naskenovať. Môžete vytvoriť až 50 označení.
Poznámka:
  • Ak na skenovanie dokumentov používate automatický podávač dokumentov alebo viacúčelový podávač fotografií, môžete vytvoriť len jedno označenie.
  • Ak používate automatický podávač filmov, môžete vytvoriť označenie s veľkosťou až 35 mm.

Tlačidlo Odstrániť označenie

Kliknutím na tlačidlo [image] Odstrániť označenie alebo stlačením klávesu Delete na klávesnici odstránite momentálne aktívne označenie.

Tlačidlo Skopírovať označenie

Kliknutím na tlačidlo [image] Skopírovať označenie vytvoríte označenie s rovnakou veľkosťou ako práve aktívne označenie. Duplicitné označenie možno presunúť na určité miesto.

Tlačidlo Automaticky umiestniť

Kliknutím na tlačidlo [image] Automaticky umiestniť automaticky upravíte veľkosť označenia podľa veľkosti obrázka. Ak existuje viacero obrázkov, funkcia Automaticky umiestniť platí pre všetky označenia, ktoré sú práve aktivované.

Indikátor počet označení

Zobrazuje celkový počet označení v okne Ukážka.

Tlačidlo Všetky

Kliknutím na toto tlačidlo sa aktivujú všetky označenia.
Poznámka:
Viacero označení môžete vybrať aj kliknutím na označenia a súčasným podržaním klávesu Ctrl (Windows) alebo klávesu Shift (Macintosh) na klávesnici.
Ak chcete uvoľniť všetky označenia, kliknite na niektoré z nich.
Hore

Automatické zaostrenie/Manuálne zaostrenie

Poznámka:
Tieto tlačidlá sa zobrazia iba pri skeneroch s nastaviteľným zaostrovacím mechanizmom.

Tlačidlo Automatické zaostrenie (k dispozícii len pre určitý model)

Kliknutím na tlačidlo [image] Automatické zaostrenie automaticky upravíte polohu ohniska. Kliknutím na toto tlačidlo sa hodnota aktuálnej polohy ohniska zobrazí v indikátore Poloha ohniska. Užitočné je to najmä pri používaní špeciálnych typov filmov, akými sú negatívy alebo pozitívy, pretože skener úpravou zaostrenia vyrovná vzdialenosť medzi filmom a plochou na dokumenty skenera.

Tlačidlo Manuálne zaostrenie (k dispozícii len pre určitý model)

Kliknutím na tlačidlo [image] Manuálne zaostrenie otvoríte dialógové okno Zaostriť, v ktorom môžete upravovať polohu ohniska. Podrobnosti nájdete v časti Dialógové okno Zaostriť (k dispozícii len pre určitý model).

Tlačidlo Výber dvojitého zaostrenia (k dispozícii len pre určitý model)

Kliknutím na tlačidlo [image] [image] Výber dvojitého zaostrenia vyberte polohu ohniska 0,0 alebo 2,5.

Denzitometer

Kliknutím na tlačidlo [image] Denzitometer otvoríte okno Denzitometer. Podrobnosti nájdete v časti Okno Denzitometer.
Hore

Okno Denzitometer

Toto dialógové okno označuje hodnoty farieb RGB (červená, zelená, modrá), a vlastnosti svetlosti odobratých pixlov v okne Ukážka. Ak v nastavení Typ obrázka vyberiete možnosť Čiernobielo, v okne Denzitometer sa zobrazia iba bitové vlastnosti.
V okne Ukážka presunutím kurzora na určité miesto na obrázku odoberte pixle z tejto oblasti. Môžete odobrať vzorku z oblasti 1 × 1 pixel, 3 × 3 pixle alebo 5 × 5 pixlov. Ak chcete zmeniť vzorkovaciu oblasť, na klávesnici počítača podržte kláves Ctrl a opakovane stláčajte kláves E. Štvorček v strede obrázka v okne Denzitometer sa zmení podľa vzorkovacej oblasti.
Poznámka:
V ponuke Ukážka dialógového okna Konfigurácia môžete tiež zmeniť množstvo odobratých pixlov. Podrobnosti nájdete v časti Dialógové okno Konfigurácia.
Ak na obrázku s ukážkou vykonávate zmeny, ktoré ovplyvňujú kvalitu obrázka, hodnoty originálneho obrázka môžete vidieť v stĺpci Pred a výsledky zmien v stĺpci Po.


Dialógové okno Úprava histogramu

Histogram
Prehliadač kriviek odtieňov
Intenzita rovnováhy sivej farby
Tlačidlo Obnoviť
V dialógovom okne Úprava histogramu môžete zadať úrovne zvýraznenia, tieňovania a gama.
Poznámka:
Používatelia systému Windows môžu dialógové okno skryť dvojitým kliknutím na jeho záhlavie. Opätovným dvojitým kliknutím na záhlavie sa toto dialógové okno znova zobrazí.

Histogram

Môžete upraviť hodnoty zvýraznenia, tieňovania a gama pre rôzne farby.

Kanál

Kliknite na tlačidlo vedľa farby, ktorú chcete upraviť pomocou histogramu.

Histogram

Zobrazuje histogram vybratej farby alebo farebného súboru. Os X predstavuje zľava úroveň tieňovania, gama a zvýraznenia a os Y prejavy tejto úrovne.

Editor vstupov histogramu

Vstupné úrovne nastavení zvýraznenia, tieňovania a gama môžete upraviť posunutím trojuholníkov nachádzajúcich sa priamo pod histogramom alebo zadaním príslušnej hodnoty do textového poľa pod týmito trojuholníkmi.
Úroveň zvýraznenia, tieňovania a gama môžete nastaviť aj pomocou kvapkadla. Kliknite na tlačidlo kvapkadla napravo od textového poľa. Ukazovateľ myši sa zmení na kvapkadlo, jeho pohyb je obmedzený na okno Ukážka. Kvapkadlo presuňte na miesto, ktoré chcete vybrať ako zvýraznenie, tieňovanie alebo gama, a potom naň kliknite. Jas pixla na mieste kliknutia sa nastaví ako úroveň zvýraznenia, tieňovania alebo gama.
Poznámka:
  • Ak chcete, aby sa kvapkadlo znovu zmenilo na ukazovateľ myši, stlačte kláves Esc na klávesnici.
  • V ponuke Ukážka dialógového okna Konfigurácia môžete zadať množstvo odobratých pixlov. Podrobnosti nájdete v časti Dialógové okno Konfigurácia.

Editor výstupov histogramu

Výstupné úrovne zvýraznenia a tieňovania môžete upraviť zadaním príslušnej hodnoty do textového poľa vedľa možnosti Výstup alebo posunutím trojuholníkov nachádzajúcich sa priamo nad textovými poľami.
Hore

Prehliadač kriviek odtieňov

Zobrazuje podobu aktuálnych nastavení v dialógovom okne Úprava histogramu. Os X predstavuje jas originálu (vstupnú hodnotu) a os Y jas skenovaného obrázka (výstupnú hodnotu).
Poznámka:
Pomocou funkcie Prehliadač kriviek odtieňov nemôžete vykonávať významnejšie úpravy krivky odtieňov. Ak chcete vykonať významnejšie úpravy, kliknite na tlačidlo Korekcia odtieňov. Podrobnosti nájdete v časti Dialógové okno Korekcia odtieňov.

Tlačidlá výberu režimu Zvýraznenie/Tvar krivky tieňovania

Tlačidlá [image], ktoré sa nachádzajú naľavo dole a napravo hore od krivky odtieňov, umožňujú meniť výbežky krivky odtieňov. Kliknite na toto tlačidlo a následným kliknutím na možnosť Jemné, Vylepšené alebo Normálne vyberte dané nastavenie. Pri vybratom nastavení sa zobrazí začiarknutie.

Tlačidlo Zobraziť výstup

Histogram v dialógovom okne Úprava histogramu vychádza z naskenovaného obrázka originálu. Ak chcete zobraziť účinky nastavení korekcie obrázka na histogram, kliknite a podržte tlačidlo Zobraziť výstup. Na novom histograme sa prejavia všetky úpravy, ktoré ste vykonali v dialógových oknách Úprava histogramu, Korekcia odtieňov a Úprava obrázka. Uvoľnením tlačidla sa vrátite k histogramu originálneho naskenovaného obrázka.
Poznámka:
Pokiaľ sa neprezerá ukážka obrázka, tlačidlo Zobraziť výstup sa zobrazí sivou farbou a nebude dostupné.
Hore

Intenzita rovnováhy sivej farby

Umožňuje odstrániť odtieň (nádych) určitej farby.
Kliknite na tlačidlo kvapkadla napravo od textového poľa. Ukazovateľ myši sa zmení na kvapkadlo, jeho pohyb je obmedzený na okno Ukážka. Kvapkadlo presuňte nad farbu, ktorej intenzitu rovnováhy sivej farby chcete upraviť, a potom kliknite na danú farbu. Pri vybratej farbe zmeníte úroveň intenzity rovnováhy sivej farby posunutím posúvača doľava alebo doprava, prípadne zadaním príslušnej hodnoty do textového poľa.
Môžete zadať hodnotu z rozsahu 0 až 100. Ak zadáte hodnotu 100, farebný odtieň sa úplne odstráni a vybratý pixel sa zmení na sivý.
Poznámka:
  • Ak Typ obrázka nastavíte na inú hodnotu než 48-bitové farby, 24-bitové farby a Vyhladenie farieb, posúvač Intenzita rovnováhy sivej farby a textové pole sa zobrazia sivou farbou a nebudú dostupné.
  • Ak chcete, aby sa kvapkadlo znovu zmenilo na ukazovateľ myši, stlačte kláves Esc na klávesnici.
  • V ponuke Ukážka dialógového okna Konfigurácia môžete zadať množstvo odobratých pixlov. Podrobnosti nájdete v časti Dialógové okno Konfigurácia.
Hore

Tlačidlo Obnoviť

Kliknutím na tlačidlo Obnoviť sa nastaveniam obnovia predvolené hodnoty.


Dialógové okno Úprava obrázka

Jas
Kontrast
Sýtosť
Farebná rovnováha
Tlačidlo Obnoviť
V dialógovom okne Úprava obrázka môžete meniť nastavenia jasu a farebnej rovnováhy.
Poznámka:
Používatelia systému Windows môžu dialógové okno skryť dvojitým kliknutím na jeho záhlavie. Opätovným dvojitým kliknutím na záhlavie sa toto dialógové okno znova zobrazí.

Jas

Podrobné informácie nájdete v časti Jas.
Hore

Kontrast

Podrobné informácie nájdete v časti Kontrast.
Hore

Sýtosť

Môžete upraviť intenzitu farby. Vyššia sýtosť spôsobuje, že sa farba zdá byť intenzívnejšia, zatiaľ čo nižšia sýtosť spôsobuje, že sa zdá byť vyblednutejšia.
Poznámka:
Ak Typ obrázka nastavíte na inú hodnotu než 48-bitové farby, 24-bitové farby a Vyhladenie farieb, posúvač Sýtosť a textové pole sa zobrazia sivou farbou a nebudú dostupné.
Hore

Farebná rovnováha

Môžete upraviť najjasnejšiu úroveň určitej farby. Azúrová, Purpurová alebo Žltá. Zvýšením hodnoty farba slabne, znížením sa zosilní.
Poznámka:
Ak Typ obrázka nastavíte na inú hodnotu než 48-bitové farby, 24-bitové farby a Vyhladenie farieb, posúvač Sýtosť a textové pole sa zobrazia sivou farbou a nebudú dostupné.
Hore

Tlačidlo Obnoviť

Kliknutím na tlačidlo Obnoviť sa nastaveniam obnovia predvolené hodnoty.


Dialógové okno Korekcia odtieňov

Názov krivky odtieňov
Editor kriviek odtieňov
Tlačidlo Obnoviť
V dialógovom okne Korekcia odtieňov môžete upraviť krivku odtieňov pre jednotlivé farby.
Poznámka:
Používatelia systému Windows môžu dialógové okno skryť dvojitým kliknutím na jeho záhlavie. Opätovným dvojitým kliknutím na záhlavie sa toto dialógové okno znova zobrazí.

Názov krivky odtieňov

Funkcia Korekcia odtieňov poskytuje predvolené krivky korekcie odtieňov, ktoré umožňujú upraviť kontrast obrázka. Zoznam Názov krivky odtieňov obsahuje šesť najbežnejších kriviek korekcie odtieňov, ktoré sú popísané nižšie.
Poznámka:
Pokiaľ v ponuke Farba dialógového okna Konfigurácia nastavíte možnosť Úroveň automatickej expozície, jej výsledky môžu ovplyvniť Graf krivky odtieňov a Názov krivky odtieňov.

Nastavenie | Popis
Lineárne | Lineárna krivka odtieňov neobsahuje korekciu odtieňov ani predvolené nastavenie. Toto nastavenie použite v prípade, že ste spokojní s odtieňom ukážky obrázka.
Zosvetliť | Čiastočne zosvetlí tmavšie obrázky (napríklad podexponovaný film).
Stmaviť | Čiastočne stmaví svetlejšie obrázky (napríklad preexponovaný film).
Plochý kontrast | Vyhladí obrázky s vysokým kontrastom, aby vyzerali prirodzenejšie.
Vysoký kontrast | Zvýši kontrast nevýrazných obrázkov.
Odkrytie tieňov | Zlepší detaily v tmavých častiach obrázkov.
Vopred definované alebo vlastné nastavenie korekcie odtieňov vyberte kliknutím šípky napravo od zoznamu. Editor kriviek odtieňov sa taktiež zmení.
Do zoznamu Názov krivky odtieňov môžete pridať aj vlastné krivky. Po vykonaní požadovaných nastavení krivky odtieňov sa názov zobrazený v poli Názov krivky odtieňov zmení na Definované používateľom. Do poľa Názov krivky odtieňov zadajte nový názov a potom kliknite na tlačidlo Uložiť.
Ak chcete zo zoznamu odstrániť niektoré nastavenie, vyberte jeho názov v zozname a potom kliknite na tlačidlo Odstrániť.
Hore

Editor kriviek odtieňov

Môžete upraviť krivku odtieňov, a tak zaistiť dokonalú rovnováhu farieb na obrázku.

Kanál

Kliknite na tlačidlo vedľa farby, ktorú chcete upraviť. Ak vyberiete vrchné tlačidlo nachádzajúce sa vedľa súboru farieb červená/zelená/modrá, úpravy ovplyvnia všetky tri farby. Vybratím niektorého z ďalších tlačidiel môžete červenú, zelenú alebo modrú farbu upraviť samostatne.

Editor kriviek odtieňov

Umožňuje zmeniť tvar krivky odtieňov. Os X predstavuje jas originálu (vstupnú hodnotu) a os Y jas skenovaného obrázka (výstupnú hodnotu).
Editor kriviek odtieňov má dva pevné body: (0, 0) a (255, 255). V editore kriviek odtieňov môžete okrem toho vytvoriť ešte štrnásť pevných bodov. Na vytvorenie pevného bodu presuňte ukazovateľ myši do editora kriviek odtieňov. Ukazovateľ sa zmení na súbor priesečníkov. Kliknite na miesto, ktoré chcete vybrať ako pevný bod. Bod, na ktorý kliknete, sa stane novým pevným bodom.
V pevnom bode sa zobrazí čierny štvorček, ktorý označuje, že ide o aktuálny pevný bod, ktorý ste naposledy upravili. Umiestnením ukazovateľa myši blízko pevného bodu sa ukazovateľ zmení na šípku, ktorá umožňuje presunutie tohto bodu. Vyberte pevný bod, ktorý chcete premiestniť, a presuňte ho.
Ak chcete pevný bod odstrániť, vyberte ho pomocou šípky. Šípku uchopte a presuňte do oblasti, ktorá je nad susedným existujúcim bodom.

Hodnoty Vstup a Výstup

Ide o Vstup a Výstup hodnoty, ktoré zodpovedajú umiestneniam aktuálnych pevných bodov v editore kriviek odtieňov. Tieto hodnoty sa menia presunutím bodu v editore kriviek odtieňov. Tvar krivky odtieňov môžete zmeniť aj zadaním hodnôt. Každú hodnotu možno upraviť v rozsahu 0 až 255.
Hore

Tlačidlo Obnoviť

Kliknutím na tlačidlo Obnoviť sa nastaveniam obnovia predvolené hodnoty.


Dialógové okno Zaostriť (k dispozícii len pre určitý model)

Posúvač polohy ohniska
Pole Poloha ohniska
V dialógovom okne Zaostriť môžete upraviť polohu ohniska.
Poznámka:
Toto dialógové okno sa zobrazí iba pri skeneroch s nastaviteľným zaostrovacím mechanizmom.
Kliknutím na tlačidlo Manuálne zaostrenie v okne Ukážka sa zobrazí dialógové okno Zaostriť, v ktorom môžete uskutočniť nasledujúce nastavenia.

Posúvač polohy ohniska

Upravuje polohu ohniska z rozsahu -2,0 až 6,0.
Hore

Pole Poloha ohniska

Zobrazuje aktuálnu polohu ohniska. Polohu ohniska môžete zmeniť zadaním hodnoty z rozsahu -2,0 až 6,0.


Dialógové okno Farebná paleta

Farebná paleta
Tlačidlo Obnoviť
V dialógovom okne Farebná paleta môžete presne upraviť farbu stredného odtieňa, napríklad farbu pokožky, bez výraznejších zmien zvýraznených alebo zatienených častí. Túto funkciu používajte po vykonaní úprav obrázka pomocou funkcie Obnova farieb, Automatická expozícia alebo iných funkcií na úpravu farieb.

Farebná paleta

Nastavenie | Popis
Tlačidlo Aplikácia farby | Použije farbu upravenú na farebnej palete na určenom mieste na ukážke obrázka. Kliknutím na tlačidlo sa tvar kurzora zmení na [image] alebo [image] .
Tlačidlo Extraktor farby | Vyberie oblasť a farbu, ktorú chcete upraviť na ukážke obrázka. Vybratá farba sa nastaví ako základná farba na farebnej palete. Kliknutím na tlačidlo sa tvar kurzora zmení na [image] alebo [image] .
Tlačidlo Použiť na paletu | Vybratú farbu v Oblasti uloženia nastaví ako základnú farbu farebnej palety.
Tlačidlo Uložiť | Základnú farbu farebnej palety uloží v Oblasti uloženia.

Získanie vzorky farby z obrázka

Kliknite na ikonu [image] Farebná paleta.
Kliknite na ikonu [image] extrakcie farby. Tvar kurzora sa zmení na kvapkadlo.
V okne Ukážka kliknite na farbu v obrázku, ktorú chcete upraviť.
Vybratá farba sa posunie do prostrednej bunky na Farebná paleta a v okolitých bunkách sa zobrazia podobné odtiene.
Vyberte bunku s odtieňom, ktorý chcete použiť na úpravu farby v obrázku. Táto nová farba sa presunie do prostrednej bunky a zmena farby sa prejaví v obrázku.
Poznámka:
Bunky napravo od oblasti úprav môžete v prípade potreby použiť na zmenu jasu.

Použitie farby na obrázok

Kliknite na ikonu [image] Farebná paleta.
Vyberte bunku s odtieňom, ktorý chcete použiť na úpravu farby v obrázku. Táto nová farba sa presunie do prostrednej bunky.
Poznámka:
Bunky napravo od oblasti úprav môžete v prípade potreby použiť na zmenu jasu.
Kliknite na ikonu [image] aplikátora farby. Tvar kurzora sa zmení na kvapku.
V okne Ukážka kliknite na farbu v obrázku, ktorú chcete upraviť. Zmena farby sa prejaví v obrázku.
Hore

Tlačidlo Obnoviť

Všetky úpravy farieb vykonané pomocou ikony [image] extrakcie farby alebo [image] aplikátora farby sa vrátia do pôvodného stavu. Predchádzajúcu akciu môžete vrátiť iba ak ste opakovane použili ikonu [image] extrakcie farby alebo [image] aplikátora farby.


Dialógové okno Nastavenie ukladania súborov

Umiestnenie
Názov súboru (predpona + 3-ciferné číslo)
Formát obrázka
Prepísať súbory s rovnakým názvom
Zobraziť toto dialógové okno pred ďalším skenovaním
Po naskenovaní otvoriť priečinok s obrázkami
Po skenovaní zobraziť dialógové okno Pridať stranu
V dialógovom okne Nastavenie ukladania súborovmôžete zadať formát obrázka a názov súboru.
Poznámka:
Táto funkcia je k dispozícii iba v prípade, že sa aplikácia Epson Scan spustí nezávisle od aplikácií kompatibilných so štandardom TWAIN.

Umiestnenie

Označuje priečinok, do ktorého sa ukladajú obrazové súbory.
Na základe úvodných nastavení je pre možnosť Iné nastavená Pracovná plocha. Ak chcete zmeniť tento priečinok, vyberte možnosť Iné, kliknite na tlačidlo Prehľadávať (pre používateľov systému Windows) alebo Vybrať (pre používateľov počítačov Macintosh) a v dialógovom okne vyberte alebo vytvorte príslušný priečinok.
Hore

Názov súboru (predpona + 3-ciferné číslo)

Môžete zadať názov súboru skenovaného obrázka. Názov súboru pozostáva z predpony a tu zadaného čísla.

Predpona

Určite začiatok názvov súborov.
Poznámka:
  • Používatelia systému Windows nemôžu v Predpona používať nasledujúce znaky. \, /, :, ., *, ?, ", <, >, │
  • Používatelia počítačov Macintosh nemôžu v predpone používať znak dvojbodky (:).
  • Číslo musí pozostávať z 3 číslic. Pri ukladaní vo formáte systému MS-DOS 8.3 dbajte na to, aby predpona nepresahovala 5 alfanumerických znakov.

Počiatočné číslo

Zadajte číslo, ktoré sa pridá na koniec názvu súboru. Každým ďalším súborom sa toto číslo zvýši o jedno.
Hore

Formát obrázka

Môžete vykonať nastavenia formátu obrázka na ukladanie naskenovaných obrázkov.

Typ

Vyberte typ formátu obrázka.
Formát (prípona súboru) | Vysvetlivky
BITMAP (*.bmp) (iba systém Windows) | Štandardný formát obrazových súborov používaný v systéme Windows. Väčšina aplikácií systému Windows vrátane textových aplikácií dokáže čítať a spracovávať obrázky v tomto formáte.
JPEG (*.jpg) | Komprimovaný formát súboru. Formát JPEG umožňuje relatívne vysoký kompresný pomer, pričom možno vybrať kvalitu kompresie. S vyšším kompresným pomerom sa však znižuje kvalita obrázka. (Pôvodné údaje sa už nedajú obnoviť.) Kvalita sa navyše zhoršuje každým ďalším uložením údajov. Pokiaľ sa vyžadujú zmeny, retušovanie a podobné operácie, odporúča sa používať formát TIFF. Do obrázka môžete pridať profil ICC (informácie o reprodukcii farieb skenovaného obrázka).
Zlož. TIFF (*.tif) | Formát TIFF, ktorý umožňuje ukladanie viacerých strán do jedného súboru. Ak na skenovanie dokumentov používate automatický podávač dokumentov alebo viacúčelový podávač fotografií, všetky naskenované dokumenty sa uložia do jedného súboru. (Pri iných formátoch sa každý dokument ukladá do osobitného súboru.) Na otvorenie súborov Multi-TIFF však potrebujete aplikáciu, ktorá podporuje tento formát.
PDF (*.pdf) | Formát dokumentov, ktorý je nezávislý na operačnom systéme. Ak na skenovanie dokumentov používate automatický podávač dokumentov alebo viacúčelový podávač fotografií, všetky naskenované dokumenty sa uložia do jedného súboru. Pokiaľ do formátu PDF skenujete farebné obrázky alebo obrázky s odtieňmi sivej, môžete vybrať kvalitu kompresie.
PICT (*.pct) (iba počítače Macintosh) | Štandardný formát obrazových súborov pre počítače Macintosh. Takmer všetky softvérové aplikácie pre počítače Macintosh (napríklad textové aplikácie) podporujú formát súboru PICT.
PRINT Image Matching II (JPEG) (*.jpg)/PRINT Image Matching II (TIFF) (*.tif) | Metóda Print Image Matching je štandardizovaný spôsob zaznamenávania širšej škály informácií o farbách kvôli vylepšeniu kvality skenovaných obrázkov. Použitím tlačiarne kompatibilnej s metódou PRINT Image Matching môžete bez veľkej námahy dosiahnuť výtlačky tvorené dynamickou škálou nádherných farieb. Poznámka: Informácie PRINT Image Matching nemenia obrazové údaje ani spôsob zobrazenia obrázkov na obrazovke počítača.
TIFF (*.tif) | Formát súboru vytvorený na výmenu údajov medzi mnohými aplikáciami, napríklad grafickým softvérom a softvérom na DTP. Môžete určiť typ kompresie. Do obrázka môžete pridať profil ICC (informácie o reprodukcii farieb skenovaného obrázka).

Tlačidlo Možnosti

Kliknutím na toto tlačidlo otvoríte dialógové okno na nastavenie podrobností pre práve vybratý typ obrázka. Vykonané podrobné nastavenia sa zobrazia vedľa položky Podrobnosti. V závislosti od vybratého typu obrázka sa tlačidlo Možnosti môže zobraziť sivou farbou a nemusí byť dostupné.
Hore

Prepísať súbory s rovnakým názvom

Začiarknutím tohto políčka prepíšete všetky existujúce súbory, ktorých názov súboru je rovnaký ako určený názov súboru pre skenované obrázky.
Hore

Zobraziť toto dialógové okno pred ďalším skenovaním

Začiarknutím tohto políčka sa pred ďalším skenovaním zobrazí dialógové okno Nastavenie ukladania súborov.
Ak toto políčko nezačiarknete, pri ďalšom skenovaní sa naskenované obrázky uložia použitím predchádzajúcich nastavení.
Poznámka:
  • Pokiaľ toto dialógové okno otvoríte v Plne automatický režim, začiarkavacie políčko sa zobrazí sivou farbou a bude nedostupné.
  • Pokiaľ je začiarknuté políčko Zobraziť toto dialógové okno pred ďalším skenovaním a skenujete v Plne automatický režim, po spustení aplikácie Epson Scan sa dialógové okno Nastavenie ukladania súborov nezobrazí automaticky.
Hore

Po naskenovaní otvoriť priečinok s obrázkami

Ak je toto políčko začiarknuté a aplikácia Epson Scan dokončí skenovanie, aplikácie Prieskumník Windows (Windows) alebo Finder (Macintosh) automaticky otvoria priečinok, kde sa naskenovaný obrázok uložil.
Hore

Po skenovaní zobraziť dialógové okno Pridať stranu

Toto políčko označte, ak chcete zobraziť dialógové okno Potvrdiť pridanie strany po výbere formátu uloženia PDF alebo Zlož. TIFF.
Ak chcete dokument uložiť ihneď po skenovaní, zrušte začiarknutie tohto políčka, inak sa dialógové okno Potvrdiť pridanie strany objaví pri každom uložení dokumentu.
Poznámka:
Táto funkcia je k dispozícii iba v prípade, že sa aplikácia Epson Scan spustí nezávisle od aplikácií kompatibilných so štandardom TWAIN.


Hlavné okno Plne automatický režim

Tlačidlo Skenovať
Tlačidlo Prispôsobiť
Zobraziť toto dialógové okno pred ďalším skenovaním
Tlačidlo Pozastaviť
Plne automatický režim vás odbremeňuje od komplexného nastavovania a úprav, a tak zjednodušuje skenovanie.
Poznámka:
  • Ak skener nedokáže zistiť obrázky v skeneri alebo sú obrázky orezané či nesprávne umiestnené v Plne automatický režim, pozrite si podrobnosti v časti Riešenie problémov v Používateľskej príručke.
  • Tento režim nie je k dispozícii, ak je nainštalovaný automatický podávač dokumentov.

Tlačidlo Skenovať

Kliknutím na tlačidlo Skenovať spustíte skenovanie.
Hore

Tlačidlo Prispôsobiť

Kliknutím na tlačidlo Prispôsobiť získate prístup k dialógovému oknu Prispôsobiť, v ktorom môžete upravovať základné nastavenia skenovania. Podrobnosti nájdete v časti Dialógové okno Prispôsobiť.
Hore

Zobraziť toto dialógové okno pred ďalším skenovaním

Začiarknutím tohto políčka sa pred skenovaním zobrazí dialógové okno Plne automatický režim.
Hore

Tlačidlo Pozastaviť

Kliknutím na tlačidlo Pozastaviť zastavíte skenovanie. Potom sa zobrazí dialógové okno Plne automatický režim.
Poznámka:
Počas skenovania sa tlačidlo Pozastaviť zmení na tlačidlo Zrušiť.


Dialógové okno Prispôsobiť

Zadať typ dokumentu pre Plne automatický režim
Zadať rozlíšenie pre Plne automatický režim
Odstránenie prachu
Obnova farieb
Automat. orientácia fotografie
Tlačidlo Nastavenie ukladania súborov
V dialógovom okne Prispôsobiť môžete zadať nastavenie Plne automatický režim.

Zadať typ dokumentu pre Plne automatický režim

Začiarknutím tohto políčka určte typ dokumentu. Zníži sa tým počet chýb pri rozpoznávaní typu dokumentu a čas na zahriatie, čim sa urýchli skenovanie s ukážkou.
Poznámka:
Ak sa typ sady dokumentov líši od vybratého typu, môže sa stať, že sa nerozpozná správne.
Hore

Zadať rozlíšenie pre Plne automatický režim

Začiarknutím tohto políčka určte rozlíšenie cieľového dokumentu. Nahradíte tým vopred definované nastavenie rozlíšenia (300 dpi) a pri skenovaní obrázkov v aplikácii Epson Scan sa použije zadané nastavenie.
Ďalšie informácie nájdete v časti Rozlíšenie.
Hore

Odstránenie prachu

Podrobné informácie nájdete v časti Odstránenie prachu.
Hore

Obnova farieb

Podrobné informácie nájdete v časti Obnova farieb.
Hore

Automat. orientácia fotografie

Umožňuje automatickú úpravu smeru obrázka.
Poznámka:
V závislosti od obrázka nemusí funkcia Automat. orientácia fotografie fungovať správne.
Hore

Tlačidlo Nastavenie ukladania súborov

Kliknutím na toto tlačidlo otvoríte dialógové okno Nastavenie ukladania súborov, v ktorom môžete zadať názov a formát súboru skenovaného obrázka. Podrobnosti nájdete v časti Dialógové okno Nastavenie ukladania súborov.
Poznámka:
Táto funkcia je k dispozícii iba v prípade, že sa aplikácia Epson Scan spustí nezávisle od aplikácií kompatibilných so štandardom TWAIN.


Hlavné okno Domáci režim

Typ dokumentu
Typ obrázka
Cieľ
Úprava obrázka
Tlačidlo Ukážka
Tlačidlo Skenovať
Tlačidlo Nastavenie ukladania súborov
Tlačidlo Konfigurácia
Domáci režim umožňuje úpravu základných nastavení skenovaných obrázkov.
Poznámka:
V Domáci režim nemôžete používať automatický podávač dokumentov. Ak chcete dokumenty skenovať pomocou automatického podávača dokumentov, prepnite do Kancelársky režim alebo Profesionálny režim.

Typ dokumentu

V zozname vyberte typ dokumentu, ktorý zodpovedá vášmu dokumentu.
Poznámka:
Ak ku skeneru nie je pripojená jednotka na fólie, kábel krytu dokumentov alebo automatický podávač filmov, nastavenia Pozitív, Farebný negatív a Čiernobiely negatív sa nezobrazia.
Hore

Typ obrázka

Po úprave nastavenia Typ dokumentu upravte nastavenie typu obrázka, ktoré zodpovedá danému dokumentu.
Nastavenie | Popis
Farba | Na vysokokvalitné skenovanie s použitím 24-bitových farieb. Ak v nastavení Typ dokumentu vyberiete možnosť Ilustrácia a v nastavení Typ obrázka možnosť Farba, farby na obrázku budú závisieť od obmedzeného počtu indexových farieb.
Odtiene sivej | Na vysokokvalitné skenovanie s použitím 8-bitových odtieňov sivej.
Čiernobielo | Na skenovanie peroviek alebo čiernobielych obrázkov v konceptovej kvalite. Ak v nastavení Typ dokumentu vyberiete možnosť Farebný negatív alebo Čiernobiely negatív, možnosť Čiernobielo sa zobrazí sivou farbou a nebude dostupná.
Hore

Cieľ

Nastavenie Cieľ umožňuje zadať aplikáciu alebo výstupné zariadenie, pre ktoré je obrázok určený.
Cieľ | Rozlíšenie | Popis
Obrazovka/web | 96 dpi | Môžete to použiť pre obrázky, ktoré budete zobrazovať len na obrazovke počítača alebo publikovať na webe.
Tlačiareň | 300 dpi | Môžete to použiť pre obrázky, ktoré budete tlačiť alebo konvertovať na upravovateľný text pomocou programu OCR (Optical Character Recognition – optické rozpoznávanie znakov).
Iné | Vybratím rozlíšenia v zozname môžete zmeniť výstupné rozlíšenie pre aktuálnu operáciu skenovania.

Rozlíšenie

Ak v nastavení Cieľ vyberiete možnosť Iné, môžete zmeniť rozlíšenie pre aktuálnu operáciu skenovania vybratím rozlíšenia zo zoznamu alebo zadaním hodnoty.
Ďalšie informácie nájdete v časti Rozlíšenie.

Cieľová veľkosť

Zoznam Cieľová veľkosť umožňuje zadať výstupnú veľkosť skenovaného obrázka. Zoznam obsahuje vopred definované nastavenia a vlastné nastavenia, ktoré ste uložili.
Ak v zozname Cieľová veľkosť vyberiete možnosť Originál, obrázok sa naskenuje použitím skutočnej veľkosti obrazu v ukážke.
Poznámka:
  • Pole Cieľová veľkosť je dostupné po zobrazení ukážky obrázka.
  • Pokiaľ je nainštalovaný viacúčelový podávač fotografií, ukážka nie je k dispozícii, Cieľová veľkosť sa vždy nastaví na možnosť Originál a nemožno ju vybrať.
  • Počas skenovania má cieľová veľkosť prednosť pred veľkosťou dokumentu. Preto ak sa kvôli zadanej cieľovej veľkosti musí obrázok zmenšiť, môže dôjsť k jeho orezaniu.
  • Ak v nastavení Typ dokumentu vyberiete možnosť Pozitív, Farebný negatív alebo Čiernobiely negatív a ukážku zobrazíte pomocou spôsobu Ukážka miniatúr, označenie sa zobrazí na ukážke obrázka.

Dialógové oknoCieľová veľkosť

Po vybratí možnosti Prispôsobiť sa zobrazí dialógové okno Cieľová veľkosť, v ktorom môžete určiť cieľovú veľkosť a pridať nové nastavenie do zoznamu Cieľová veľkosť.
Ak chcete uložiť nové nastavenie, vyberte jednotku merania, zadajte šírku a výšku cieľovej veľkosti a potom do poľa Názov cieľovej veľkosti zadajte nový názov. Nakoniec kliknite na tlačidlo Uložiť.
Ak chcete zo zoznamu odstrániť niektoré nastavenie, vyberte jeho názov v zozname Cieľová veľkosť a potom kliknite na tlačidlo Odstrániť.

Tlačidlo Orientácia cieľovej veľkosti

Môžete zadať orientáciu papiera alebo veľkosť obrazovky vybratú v zozname Cieľová veľkosť.
Poznámka:
Ak v zozname Cieľová veľkosť vyberiete možnosť Originál, toto tlačidlo sa zobrazí sivou farbou a nebude dostupné.
Hore

Úprava obrázka

Počas skenovania aplikácia Epson Scan automaticky upravuje a optimalizuje osvetlenie a farby skenovaných obrázkov. Pomocou nástrojov na úpravu kvality obrázkov môžete tieto nastavenia zmeniť aj manuálne.
Pri vykonávaní úprav musíte ukážku obrázka zobraziť v okne Ukážka, aby ste videli účinky nasledujúcich nastavení.
Poznámka:
  • Ak model skenera podporuje Technológia DIGITAL ICE, v Domáci režim sa nezobrazí funkcia Odstránenie prachu.
  • Podľa nastavení Typ dokumentu a Typ obrázka niektoré funkcie nemusia byť k dispozícii.

Nastavenie |  | Popis
Odrastrovanie |  | Podrobné informácie nájdete v časti Odrastrovanie.
Obnova farieb |  | Podrobné informácie nájdete v časti Obnova farieb.
Možnosti obrázkov | Vylepšenie textu | Podrobné informácie nájdete v časti Vylepšenie textu.
 | Auto Segmentácia Oblasti | Podrobné informácie nájdete v časti Auto Segmentácia Oblasti.
Korekcia podsvietenia |  | Podrobné informácie nájdete v časti Korekcia podsvietenia.
Odstránenie prachu |  | Podrobné informácie nájdete v časti Odstránenie prachu.
Technológia DIGITAL ICE |  | Podrobné informácie nájdete v časti Technológia DIGITAL ICE (k dispozícii len pre určitý model).
Tlačidlo Jas |  | Podrobné informácie nájdete v časti Nastavenie Jas.
Hore

Tlačidlo Ukážka

Kliknutím na tlačidlo Ukážka spustíte predskenovanie. Podrobnosti nájdete v časti Okno s Ukážka.
Poznámka:
  • Ak je nainštalovaný viacúčelový podávač fotografií alebo automatický podávač dokumentov, táto funkcia nemusí byť k dispozícii.
  • Podľa nastavenia Typ dokumentu sa predvolená ukážka môže líšiť.
Hore

Tlačidlo Skenovať

Kliknutím na tlačidlo Skenovať spustíte skenovanie.
Ak na bežnej ukážke obrázka vytvoríte viacero označení, pred kliknutím na tlačidlo Skenovať kliknite na tlačidlo Všetky v okne s ukážkou. Aplikácia Epson Scan začne skenovať označenia v poradí, v akom boli vytvorené.
Tlačidlo Skenovať sa stane dostupným po zobrazení ukážky obrázka.
Poznámka:
Pokiaľ je nainštalovaný viacúčelový podávač fotografií, tlačidlo Skenovať je vždy k dispozícii bez ukážky.
Hore

Tlačidlo Nastavenie ukladania súborov

Kliknutím na toto tlačidlo otvoríte dialógové okno Nastavenie ukladania súborov, v ktorom môžete zadať názov a formát súboru skenovaného obrázka. Podrobnosti nájdete v časti Dialógové okno Nastavenie ukladania súborov.
Poznámka:
Táto funkcia je k dispozícii iba v prípade, že sa aplikácia Epson Scan spustí nezávisle od aplikácií kompatibilných so štandardom TWAIN.
Hore

Tlačidlo Konfigurácia

Môžete prispôsobiť nastavenia skenovania. Podrobnosti nájdete v časti Dialógové okno Konfigurácia.


Hlavné okno Kancelársky režim/dialógové okno Nastav. sken. do PDF

Typ obrázka
Cieľ
Úprava obrázka
Tlačidlo Ukážka
Tlačidlo Skenovať
Tlačidlo Nastavenie ukladania súborov
Tlačidlo Konfigurácia
Kancelársky režim umožní rýchlo naskenovať veľký počet dokumentov. Tento režim je užitočný, ak skenujete použitím automatického podávača dokumentov.
Dialógové okno Nastav. sken. do PDF sa zobrazí iba v prípade, že na skeneri stlačíte tlačidlo Skenovať do PDF.
Poznámka:
V závislosti od modelu skenera sa dialógové okno Nastav. sken. do PDF nemusí zobraziť.

Typ obrázka

Upravte nastavenie typu obrázka, ktoré zodpovedá vášmu dokumentu.
Nastavenie | Popis
Farba | Na skenovanie s použitím 24-bitových farieb a v konceptovej kvalite.
Odtiene sivej | Na skenovanie s použitím 8-bitových odtieňov sivej a v konceptovej kvalite.
Čiernobielo | Na skenovanie peroviek alebo čiernobielych obrázkov v konceptovej kvalite.
Hore

Cieľ

V tejto časti môžete nastaviť zdroj dokumentu, veľkosť oblasti skenovania, orientáciu papiera a výstupné rozlíšenie.

Zdroj dokumentu

Ako Zdroj dokumentu nastavte miesto, kam vložíte originál. APD znamená automatický podávač dokumentov.
Ak sú dokumenty vložené do automatického podávača dokumentov a vyberiete možnosť Automatické zistenie, dokumenty sa automaticky zistia. V opačnom prípade sa naskenuje dokument nachádzajúci sa na ploche na dokumenty.

Veľkosť

Môžete zadať veľkosť oblasti skenovania dokumentov. Vybratím možnosti Automatické zistenie sa oblasť skenovania zistí automaticky.
Poznámka:
  • Dostupná možnosť závisí od modelu skenera.
  • Počas prezerania ukážky obrázka v okne Ukážka sa zoznam Veľkosť zobrazí sivou farbou a nebude dostupný.
Ak na ukážke obrázka vytvoríte označenie, v zozname Veľkosť sa objaví možnosť Definované používateľom, bude však zobrazená sivou farbou. Naskenuje sa oblasť ohraničená aktívnym označením.

Dialógové okno Zdrojová veľkosť

Po vybratí možnosti Prispôsobiť sa zobrazí dialógové okno Zdrojová veľkosť, v ktorom môžete určiť zdrojovú veľkosť a pridať nové nastavenie do zoznamu Zdrojová veľkosť.
Ak chcete uložiť nové nastavenie, vyberte jednotku merania, zadajte šírku a výšku zdrojovej veľkosti a potom do poľa Názov zdrojovej veľkosti zadajte nový názov. Nakoniec kliknite na tlačidlo Uložiť.
Ak chcete zo zoznamu odstrániť niektoré nastavenie, vyberte jeho názov v zozname Zdrojová veľkosť a potom kliknite na tlačidlo Odstrániť.

Orientácia

Môžete zadať orientáciu papiera vybratého v zozname Veľkosť. Vyberte možnosť Na výšku alebo Na šírku.
Poznámka:
  • Dostupná možnosť závisí od nastavenia veľkosti dokumentu alebo modelu skenera.
  • Počas prezerania ukážky obrázka v okne Ukážka sa tieto tlačidlá budú sivé a nedostupné.

Rozlíšenie

Rozlíšenie pre aktuálnu operáciu skenovania môžete určiť vybratím príslušného rozlíšenia zo zoznamu alebo zadaním hodnoty.
Ďalšie informácie nájdete v časti Rozlíšenie.

Skenovanie s prioritou rýchlosti (k dispozícii len pre určitý model)

Začiarknutím tohto políčka môžete skenovať rýchlejšie.
Hore

Úprava obrázka

Počas skenovania aplikácia Epson Scan automaticky upravuje a optimalizuje osvetlenie a farby skenovaných obrázkov. Pomocou nástrojov na úpravu kvality obrázkov môžete tieto nastavenia zmeniť aj manuálne.
Pri vykonávaní úprav musíte ukážku obrázka zobraziť v okne Ukážka, aby ste videli účinky nasledujúcich nastavení.
Poznámka:
Podľa nastavenia Typ obrázka niektoré funkcie nemusia byť k dispozícii.

Nastavenie |  | Popis
Maska rozostrenia |  | Podrobné informácie nájdete v časti Maska rozostrenia.
Odrastrovanie |  | Podrobné informácie nájdete v časti Odrastrovanie.
Možnosti obrázkov | Vylepšenie textu | Podrobné informácie nájdete v časti Vylepšenie textu.
 | Auto Segmentácia Oblasti | Podrobné informácie nájdete v časti Auto Segmentácia Oblasti.
 | Vynechávanie farby | Podrobné informácie nájdete v časti Vynechávanie farby.
 | Vylepšenie farby | Podrobné informácie nájdete v časti Vylepšenie farby.
Jas |  | Podrobné informácie nájdete v časti Jas.
Kontrast |  | Podrobné informácie nájdete v časti Kontrast.
Hraničná hodnota |  | Podrobné informácie nájdete v časti Hraničná hodnota.
Hore

Tlačidlo Ukážka

Kliknutím na tlačidlo Ukážka spustíte predskenovanie. Podrobnosti nájdete v časti Okno s Ukážka.
Hore

Tlačidlo Skenovať

Kliknutím na tlačidlo Skenovať spustíte skenovanie.
Hore

Tlačidlo Nastavenie ukladania súborov

Kliknutím na toto tlačidlo otvoríte dialógové okno Nastavenie ukladania súborov, v ktorom môžete zadať názov a formát súboru skenovaného obrázka. Podrobnosti nájdete v časti Dialógové okno Nastavenie ukladania súborov.
Poznámka:
Táto funkcia je k dispozícii iba v prípade, že sa aplikácia Epson Scan spustí nezávisle od aplikácií kompatibilných so štandardom TWAIN.
Hore

Tlačidlo Konfigurácia

Môžete prispôsobiť nastavenia skenovania. Podrobnosti nájdete v časti Dialógové okno Konfigurácia.


Používanie dialógového okna Aplikácia EPSON Scan Settings

Výber skenera
Pripojenie
Adresa sieťového skenera
Stav skenera
V dialógovom okne Aplikácia EPSON Scan Settings môžete zadať typ pripojenia skenera a vykonať nastavenia skenovania po sieti.
Poznámka:
Musíte sa prihlásiť so správcovskými oprávneniami. Nastavenia vykonané správcom ovplyvnia všetkých používateľov.

Výber skenera

V zozname vyberte svoj skener.
Hore

Pripojenie

Vyberte možnosť Lokálne alebo Sieť, ktorá zodpovedá spôsobu pripojenia počítača k vybratému skeneru.
Spôsoby pripojenia sa zobrazia iba v prípade, že sa používa model, ktorý podporuje sieťové pripojenie.
Hore

Adresa sieťového skenera

Toto nastavenie sa objaví v prípade, že v položke Pripojenie vyberiete možnosť Sieť. Ako adresu môžete použiť názov skenera a adresu IP alebo názov hostiteľa služby EPSON Network Image Express, EPSON Network Image Express Card, kopírovacieho servera, tlačového servera alebo počítača používajúceho aplikáciu EPSON Scan Server.
Poznámka:
Musíte sa prihlásiť ako správca. Iba používatelia so správcovskými oprávneniami môžu nastaviť a odstrániť adresu a upraviť názov skenera, ktorý je nastavený pre všetkých používateľov.

Zoznam sieťových skenerov

Vyberte Názov skenera a adresu IP alebo názov hostiteľa služby.
Poznámka:
  • Názov skenera a adresu IP alebo názov hostiteľa odstránite ich vybratím a následným kliknutím na tlačidlo Odstrániť.
  • Po spustení aplikácie Aplikácia EPSON Scan Settings a zobrazení zoznamu Adresa sieťového skenera sa vyberie sieťový server nachádzajúci sa na vrchu tohto zoznamu.

Tlačidlo Pridať

Kliknutím na toto tlačidlo otvoríte dialógové okno Pridať, ktoré môžete použiť na zadanie názvu skenera a vyhľadanie alebo vybratie adresy IP. Podrobnosti nájdete v časti Používanie dialógového okna Pridať.

Tlačidlo Upraviť

Kliknutím na toto tlačidlo zmeníte názov skenera nachádzajúci sa v zozname.

Tlačidlo Načítať / tlačidlo Zastaviť

Kliknutím na tlačidlo Načítať sa vykoná aktualizácia obsahu zoznamu. Ak chcete zastaviť aktualizáciu zoznamu, kliknite na tlačidlo Zastaviť.
Poznámka:
Sieťový skener, ktorý bol v dialógovom okne Pridať pridaný ručne, sa neaktualizuje.

Tlačidlo Odstrániť

Kliknutím na toto tlačidlo odstránite sieťový skener zo zoznamu.
Hore

Stav skenera

Kliknite na tlačidlo Test alebo Údržba, ak chcete skontrolovať stav skenera.

Tlačidlo Test

Kliknutím na tlačidlo Test otestujete stav skenera pripojeného k vášmu počítaču alebo vybratého v zozname Adresa sieťového skenera. Po dokončení testu kliknutím na tlačidlo zobrazte v okne informácie o stave skenera.

Tlačidlo Údržba

Kliknutím na tlačidlo Údržba sa zobrazí dialógové okno Údržba. Podrobnosti nájdete v časti Používanie dialógového okna Údržba.
Poznámka:
Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.

Nastavenie uplynutia limitu (v sek.)

Zadajte časový limit pre sieťové pripojenie.


Používanie dialógového okna Pridať

Názov skenera
Vyhľadať adresy
Zadajte adresu
Pomocou tohto dialógového okna môžete vyhľadať alebo pridať adresu IP a zadať názov vášho skenera. Názov skenera a adresa IP sa pridajú do zoznamu s adresami v dialógovom okne Aplikácia EPSON Scan Settings. Môžete pridať až 50 adries IP.

Názov skenera

Zadajte názov skenera.
Poznámka:
V položke Názov skenera sa predvolene zadá názov Skener x (kde x je číslo od 1 do 50).
Hore

Vyhľadať adresy

Vyhľadávanie adries IP. Kliknutím na tlačidlo Pridať sa otvorí dialógové okno Pridať a adresa IP sa začne automaticky vyhľadávať.
Poznámka:
Môžete vyhľadávať sieťový skener (adresu IP), ktorý sa nachádza v rovnakom segmente počítača. Sieťový skener (adresa IP) alebo kopírovací server, ktorý je zdieľaný po sieti prostredníctvom aplikácie EPSON Scan Server, sa nebude hľadať. Nebudú sa hľadať ani niektoré sieťové skenovacie zariadenia. Ak nemôžete vyhľadať sieťový skener, vyberte možnosť Zadajte adresu a ručne zadajte adresu IP.

Zoznam Adresa

Slúži na zobrazenie vyhľadaných adries IP v poradí podľa vyhľadania.

Tlačidlo Znova

Opätovné vyhľadávanie adresy IP alebo názvu hostiteľa. Ak nevyberiete Vyhľadať adresy, tlačidlo Znovasa zobrazí sivou farbou a nebude dostupné.

Tlačidlo Zastaviť

Kliknutím na tlačidlo Zastaviť zastavíte vyhľadávanie.
Hore

Zadajte adresu

Ak nemôžete vyhľadať adresu IP, môžete adresu IP alebo názov hostiteľa zadať ručne.


Používanie dialógového okna Údržba

Celkový Počet Skenovaní
Valec Pod. Papiera/Oddeľ. Doska
Dialógové okno Údržba poskytne informácie o celkovom počte skenovaných listov a stav spotrebného materiálu.
Poznámka:
Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.

Celkový Počet Skenovaní

Zobrazí celkový počet skenovaných listov vašim skenerom. Celkový počet nie je možné vynulovať.
Hore

Valec Pod. Papiera/Oddeľ. Doska

Počet Skenovaní

Zobrazí počet skenovaných listov vašim skenerom.

Tlačidlo Obnoviť

Kliknutím na tlačidlo Obnoviť sa číslo Počet Skenovaní vynuluje. Ak počet skenovaní prekročí maximálny počet listov, ktorý je dovolený pre životný cyklus jednotlivých spotrebných materiálov, objaví sa správa, ktorá vás vyzve na výmenu Valec Podávača Papiera alebo Oddeľovacia Doska. Po výmene Valec Podávača Papiera alebo Oddeľovacia Doska obnovte počítadlo skenovaných listov, keď vás na to vyzve správa.

Životný Cyklus

Zobrazí sa maximálny počet listov, Valec Podávača Papiera alebo Oddeľovacia Doska dokáže spracovať počas svojho životného cyklu. Ak počet skenovaných listov prekročí túto hranicu, objaví sa správa, ktorá vás vyzve na výmenu Valec Podávača Papiera alebo Oddeľovacia Doska.


Dialógové okno Strana úprav

V dialógovom okne Strana úprav môžete otáčať, vymazať a presúvať naskenované obrázky pred ich uložením do jedného súboru.
Poznámka:
  • Ak nechcete, aby sa pred ukladaním súborov zobrazilo dialógové okno Strana úprav, v dialógovom okne, ktoré sa zobrazí hneď po dokončení skenovania, kliknite na tlačidlo Uložiť súbor.
  • Toto dialógové okno sa zobrazí po vybratí možnosti PDF alebo Zlož. TIFF v položke Typ Formát obrázka v dialógovom okne Nastavenie ukladania súborov a následnom skenovaní obrázkov.
  • Pri skenovaní v Plne automatický režim sa dialógové okno Strana úprav nezobrazí.
Nastavenie/tlačidlo
Popis
Oblasť zobrazenia obrázkov
Každý naskenovaný obrázok sa zobrazí ako strana s jedným súborom. Kliknite na obrázok, ktorý chcete upraviť, a následným kliknutím na nižšie zobrazené tlačidlo upravte strany.
  • Ak chcete vybrať strany nasledujúce za sebou, kliknite na úvodnú a poslednú stranu a zároveň podržte kláves Shift na klávesnici.
  • Ak nad stranou minimálne dve sekundy podržíte ukazovateľ myši, zobrazí sa zväčšený pohľad na stranu. Zväčšený pohľad zatvoríte pohnutím ukazovateľa myši alebo kliknutím na zväčšenú stranu.
Poznámka:
Nemôžete posunúť viacero obrázkov naraz.
Tlačidlo Výber nepárnych obrázkov
Vyberú sa všetky nepárne číslované obrázky.
Tlačidlo Výber párnych obrázkov
Vyberú sa všetky párne číslované obrázky.
Poznámka:
Ak je celkový počet obrázkov 1, toto tlačidlo sa zobrazí sivou farbou a nebude dostupné.
Tlačidlo Výber všetkých obrázkov
Vyberú sa všetky obrázky.
Tlačidlo Otočiť proti smeru hodinových ručičiek
Vybraté obrázky sa otočia proti smeru hodinových ručičiek.
Poznámka:
Ak je v nastavení Typ Formát obrázka vybratá možnosť Zlož. TIFF, toto tlačidlo sa nezobrazí.
Tlačidlo Otočiť v smere hodinových ručičiek
Vybraté obrázky sa otočia v smere hodinových ručičiek.
Poznámka:
Ak je v nastavení Typ Formát obrázka vybratá možnosť Zlož. TIFF, toto tlačidlo sa nezobrazí.
Tlačidlo Zoradiť podľa číslovania strán
Túto funkciu môžete používať pre režimy APD alebo APD - jednostranná tlač vybraté ako Zdroj dokumentu. Dostupné možnosti závisia od modelu skenera. Kliknite na tlačidlo Zoradiť podľa číslovania strán na zoradenie strán podľa poradia. Ak znovu kliknete na tlačidlo Zoradiť podľa číslovania strán, strany sa zoradia podľa predvoleného nastavenia.
Zoradenie strán podľa poradia
1. Vložte dokument a naskenujte prednú stranu.
2. Vložte dokument a naskenujte zadnú stranu.
3. Kliknite na tlačidlo Zoradiť podľa číslovania strán v dialógovom okne Strana úprav. Strany sa zoradia podľa poradia.
Tlačidlo Odstrániť
Odstraňuje obrázky.
Poznámka:
Nemôžete odstrániť všetky obrázky v oblasti zobrazenia obrázkov. Ak vyberiete všetky obrázky, tlačidlo Odstrániť sa zobrazí sivou farbou a nebude dostupné.


Nastavenie doplnku JPEG

Možnosti kvality obrázka
Kódovanie
Vložiť profil ICC

Možnosti kvality obrázka

Úroveň kompresie

Úroveň kompresie obrázkov JPEG určite posunutím posúvača alebo zadaním hodnoty.
Čím vyššiu hodnotu nastavíte, tým bude veľkosť súboru menšia. Kvalita obrázka sa však tým zníži.
Poznámka:
Nasledujúca tabuľka obsahuje Úroveň kompresie, ktorá približne zodpovedá jednotlivým možnostiam nastavenia formátu JPEG v aplikácii Adobe Photoshop.
Nastavenie formátu JPEG v aplikácii Adobe Photoshop | Úroveň kompresie v aplikácii Epson Scan
Maximálna | 5
Vysoká | 16
Stredná | 42
Nízka | 63
Hore

Kódovanie

Ak budete naskenované obrázky používať na webových stránkach, vyberte príslušný spôsob kódovania. Vyberte možnosť Štandardné, pokiaľ ich nebudete používať na webových stránkach.

Štandardné

Ak použijete tento spôsob kódovania, obrázky na internete sa vo webovom prehľadávači budú zobrazovať postupne od jeho vrchnej časti. Trvá dlhší čas, kým sa načíta celý obrázok.

Progresívne

Ak použijete tento spôsob kódovania, obrázky na internete sa vo webovom prehľadávači budú zobrazovať najprv hrubo (s nízkym rozlíšením) a až potom jemne. Výhodou tohto spôsobu je, že sa celý obrázok zobrazí a rozpozná naraz, aj keď s nízkym rozlíšením.
Poznámka:
Niektoré prehľadávače nepodporujú progresívne kódovanie.
Hore

Vložiť profil ICC

Uložením obrázka vo formáte JPEG umožňuje pridať do obrázka profil ICC (informácie o reprodukcii farieb skenovaného obrázka). Farby skenovaného obrázka sa zobrazia správne, ak obrázok s profilom pridaným do súboru otvoríte pomocou softvéru, ktorý podporuje správu farieb.


Nastavenie doplnku Multi-TIFF a TIFF

Poradie bajtov
Kompresia
Vložiť profil ICC (iba pre okno Nastavenie doplnku EPSON TIFF)

Poradie bajtov

Vyberte možnosť Windows, ak naskenované obrázky používate v systéme Windows. Vyberte možnosť Macintosh, ak ich používate v počítačoch Macintosh.
Hore

Kompresia

Vyberte formát kompresie z možností Žiadne, CCITT Skupina4 (pre čiernobiele obrázky) a JPEG[7] (pre obrázky farebné a v odtieňoch sivej).
Ak vyberiete možnosť CCITT Skupina4, údaje sa skomprimujú v pomere 1/20 (v závislosti od obsahu).
Ak vyberiete JPEG[7], údaje sa skomprimujú v pomere určenom v Nastavenie doplnku JPEG.
Hore

Vložiť profil ICC (iba pre okno Nastavenie doplnku EPSON TIFF)

Uložením obrázka vo formáte TIFF umožňuje pridať do obrázka profil ICC (informácie o reprodukcii farieb skenovaného obrázka). Farby skenovaného obrázka sa zobrazia správne, ak obrázok s profilom pridaným do súboru otvoríte pomocou softvéru, ktorý podporuje správu farieb.
Poznámka:
Táto funkcia nepodporuje formát Multi-TIFF.


Nastavenie doplnku PDF

Ponuka Všeobecné
Ponuka Text
Ponuka Bezpečnosť (iba pre určité zariadenia)

Ponuka Všeobecné

Veľkosť papiera

Zadajte veľkosť papiera súboru PDF, ktorá sa má vytvoriť.
Ak v nastavení Veľkosť papiera vyberiete možnosť Aktuálna veľkosť obrázka, budete môcť zmeniť Počet strán a Úroveň kompresie.

Orientácia

Orientáciu súboru PDF vyberte z možností Na výšku a Na šírku. Naskenuje sa oblasť s orientáciou, ktorú tu uvediete.
Ak sa však skenovaný obrázok so zadanou orientáciou nezmestí na stranu, automaticky sa otočí, aby sa prispôsobil strane.

Okraje

Zadajte okraje. Ako jednotku môžete vybrať mm alebo palc..

Počet strán

Môžete zadať počet strán pre vytvorenie súboru PDF.
Súbor so všetkými stranami | Všetky skenované strany sa uložia ako jediný súbor PDF.
Číslo na vytvorenie súboru | Dokument sa uloží ako niekoľko súborov PDF, pričom každý bude mať predpísaný počet strán. Ak napríklad do poľa zadáte číslo 4 a naskenujete 20-stranový dokument, vytvorí sa 5 súborov PDF.

Úroveň kompresie

Úroveň kompresie farebných obrázkov alebo obrázkov v odtieňoch sivej vyberte z možností Štandardná kompresia a Vysoká kompresia.
Hore

Ponuka Text

Poznámka:
  • Ak chcete použiť túto funkciu, musíte mať nainštalovanú aplikáciu ABBYY FineReader priloženú k vášmu skeneru.
  • Táto funkcia platí iba pre systém Windows.

Vytvoriť PDF s možn.vyhľadávania (iba pre určité zariadenia)

Začiarknutím tohto políčka sa vytvorí súbor PDF s možnosťou vyhľadávania.
Rozlíšenie (výstupné rozlíšenie) nastavte na hodnotu medzi 200 dpi a 400 dpi.
Hore

Ponuka Bezpečnosť (iba pre určité zariadenia)

Poznámka:
  • Pre otvorenie súboru s heslom budete potrebovať aplikáciu na zobrazenie súborov PDF, ktorá podporuje funkciu overovania hesiel.
  • Ak chcete používať túto funkciu, musíte mať nainštalované Rozšírené možnosti PDF aplikácie EPSON Scan.
  • Táto funkcia nie je k dispozícii v systémoch Windows 98 a Me.

Heslo na otvorenie súboru

Ak chcete vytvoriť súbor PDF, ktorý si pre otvorenie vyžiada heslo, začiarknite toto políčko a zadajte heslo pozostávajúce maximálne z 32 jednobajtových znakov.

Nastavenia ochrany vlastností

Ak chcete vytvoriť súbor PDF, ktorý si pre otvorenie okna Vlastnosti alebo zmeny nastavení vyžiada heslo, začiarknite toto políčko a zadajte heslo pozostávajúce maximálne z 32 jednobajtových znakov.

Zakázať úpravy

Začiarknutím tohto políčka vytvoríte súbor PDF, v ktorom budú zakázané funkcie úprav, získania dokumentu alebo objektu a funkcie pre prácu s komentármi.

Zakázať tlač

Začiarknutím tohto políčka vytvoríte súbor PDF, ktorý nie je možné vytlačiť.


Nastavenie doplnku PRINT Image Matching II (JPEG)

Možnosti kvality obrázka

Možnosti kvality obrázka

Úroveň kompresie

Úroveň kompresie obrázkov JPEG určite posunutím posúvača alebo zadaním hodnoty.
Čím vyššiu hodnotu nastavíte, tým bude veľkosť súboru menšia. Kvalita obrázka sa však tým zníži.
Poznámka:
Nasledujúca tabuľka obsahuje Úroveň kompresie, ktorá približne zodpovedá jednotlivým možnostiam nastavenia formátu JPEG v aplikácii Adobe Photoshop.
Nastavenie formátu JPEG v aplikácii Adobe Photoshop | Úroveň kompresie v aplikácii Epson Scan
Maximálna | 5
Vysoká | 16
Stredná | 42
Nízka | 63


Riešenie problémov v Plne automatický režim a pri ukážke Miniatúra

Nemožno skenovať obrázky v Plne automatický režim
Nemožno skenovať obrázky v režime Miniatúra – ukážka
Automat. orientácia fotografie nefunguje podľa očakávania
V tejto časti môžete nájsť rady, ako riešiť situácie, v ktorých Plne automatický režim alebo ukážka Miniatúra nefunguje správne.
Najprv vyberte príslušný problém.
Kliknutím na tému v nižšie uvedenom zozname získate podrobné vysvetlenie tejto témy.

Nemožno skenovať obrázky v Plne automatický režim

Môže to byť spôsobené niektorou z nasledujúcich príčin.
Poznámka:
Ak v Plne automatický režim nemôžete zaznamenávať obrázky ani na základe návrhov uvedených v týchto témach, vyberte Domáci režim alebo Profesionálny režim. Taktiež zrušte začiarknutie políčka Miniatúra – ukážka, zobrazte ukážku a potom manuálne vytvorte označenie.
  • Označenie vytvoríte posunutím myši (kliknite na tlačidlo myši a presúvajte kurzor), pokým má kurzor podobu znaku „+“.
  • Keď kurzor presuniete nad čiaru označenia, jeho tvar sa zmení na šípku. Potom môžete uchopiť označenie a zmeniť jeho veľkosť.
  • Keď kurzor presuniete dovnútra označenia, jeho tvar sa zmení na ruku. Potom môžete uchopiť označenie a presunúť ho.
Je dokument správne vložený?
Spôsob vloženia reflexného dokumentu
Pri vkladaní reflexného dokumentu dbajte na nasledujúce skutočnosti:
  • Na koncoch oblasti skenovania nechajte okraje široké minimálne 3 mm. Aj keď sa zošikmené dokumenty môžu automaticky opraviť, oprava nemusí byť dostupná pre všetky dokumenty. Dokument vložte čo najrovnejšie. Informácie o oblasti skenovania pre váš model skenera nájdete v používateľskej príručke.
  • Pokiaľ vkladáte viacero fotografií vedľa seba, nechajte medzi nimi medzeru minimálne 20 mm.
Poznámka:
  • Ak sa dokument rozpozná ako farebný alebo čiernobiely dokument, oprava zošikmenia sa nevykoná automaticky. Dokument vložte čo najrovnejšie.
  • Ak pri vkladaní dokumentu nenecháte na koncoch oblasti skenovania okraje široké minimálne 3 mm, dokument sa nemusí naskenovať podľa očakávania.
Spôsob vloženia filmu
Pri vkladaní filmu dbajte na nasledujúce skutočnosti:
  • Odstráňte podložku na dokumenty. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
  • Ak nepoužívate automatický podávač filmov, na vkladanie filmu vždy používajte kazety na film dodané so skenerom alebo jednotku na skenovanie filmov (jednotku na fólie). Kazetu na film vložte rovno. Ak kazetu vložíte šikmo, nerozpozná sa správne. Ak používate automatický podávač filmov, vložte film rovno. Ďalšie informácie o vkladaní filmov nájdete v používateľskej príručke ku skeneru.
  • Naraz nevkladajte rôzne typy filmov, napríklad negatívy alebo pozitívy, či filmové pásy s vloženými filmami. Filmy sa nebudú dať správne rozpoznať. (Ani pri používaní normálnej ukážky v Domáci režim alebo Profesionálny režim nemožno miešať negatívy a pozitívy.)
  • V prípade pásov filmov s formátom 35 mm sa nemusia rozpoznať obrázky s panoramatickou veľkosťou, pokiaľ sú vložené spolu s obrázkami štandardnej veľkosti. V takom prípade zobrazte ukážku v Domáci režim alebo Profesionálny režim, nezačiarknite políčko Miniatúra – ukážka a označenie vytvorte manuálne.
  • Ak model skenera podporuje automatický podávač filmov, skontrolujte, či dĺžka a tvar skenovaného filmu spĺňajú parametre automatického podávača filmov. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
  • Ak kazeta na film obsahuje malé biele obdĺžnikové tabuľky, nezašpiňte ich ani ich nepoškriabte. V opačnom prípade sa filmy nemusia správne naskenovať v Plne automatický režim.
Vložili ste správny typ dokumentu pre Plne automatický režim?
  • V prípade filmov s formátom 35 mm (v pásoch alebo vložených) vždy používajte kazety na film dodané so skenerom alebo jednotku na skenovanie filmov (jednotku na fólie).
  • Okraje fotografií a filmov sa mierne orežú.
  • Nasledujúce originály (filmy) sú rozpoznateľné/nerozpoznateľné:
Rozpoznateľné filmy
Nerozpoznateľné filmy
  • Pozitívy formátu 35 mm (v pásoch/vložené) (iba farebné)
  • Monochromatické filmy formátu 35 mm (v pásoch/vložené)
  • Filmy 120/220 (stredná veľkosť)
  • Filmy s veľkou veľkosťou, napríklad 4 x 5-palcové alebo 8 x 10-palcové filmy
  • Obrázky s polovičnou veľkosťou (dva obrázky v jednom štandardnom ráme)
  • Panoramatické obrázky zaberajúce dva štandardné rámy
  • Obrázky s tmavým pozadím, napríklad nočné zábery alebo astronomické fotografie
  • Farebné negatívy s výrazne svetlou alebo tmavou základnou farbou mimo rámov
  • Podexponované alebo preexponované obrázky
  • Pásy filmu s formátom 35 mm pozostávajúce z obrázkov so štandardnou a panoramatickou veľkosťou
Poznámka:
Ak nemôžete skenovať v Plne automatický režim napriek tomu, že ste sa riadili týmito pokynmi, vytvorte označenie manuálne v Normálnej ukážke v Domácom alebo Profesionálnom režime a naskenujte dokument.
Je pri skenovaní reflexných dokumentov pripojená podložka na dokumenty?
Pri skenovaní reflexných dokumentov, napríklad fotografií, musí byť ku krytu dokumentov na skeneri pripojená podložka na dokumenty. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
Je pri skenovaní filmov odobratá podložka na dokumenty?
Pri skenovaní filmov musí byť podložka na dokumenty odobratá. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
Je kábel správne pripojený?
  • Skontrolujte, či je kábel medzi skenerom a počítačom pevne pripojený. Skontrolujte tiež, či kábel nie je zlomený alebo príliš ohnutý.
  • Pri skenovaní filmov skontrolujte, či je kábel krytu pevne pripojený ku skeneru. V opačnom prípade ukončite aplikáciu Epson Scan, vypnite napájanie skenera a kábel krytu bezpečne pripojte k portu OPTION na skeneri tak, aby šípka na kábli smerovala nahor.
Hore

Nemožno skenovať obrázky v režime Miniatúra – ukážka

Môže to byť spôsobené niektorou z nasledujúcich príčin.
Poznámka:
Ak ukážka Miniatúra nefunguje v Domáci režim alebo Profesionálny režim ani po vykonaní krokov uvedených v týchto témach, vyberte Domáci režim alebo Profesionálny režim. Taktiež zrušte začiarknutie políčka Miniatúra – ukážka, zobrazte ukážku a potom manuálne vytvorte označenie.
  • Označenie vytvoríte posunutím myši (kliknite na tlačidlo myši a presúvajte kurzor), pokým má kurzor podobu znaku „+“.
  • Keď kurzor presuniete nad čiaru označenia, jeho tvar sa zmení na šípku. Potom môžete uchopiť označenie a zmeniť jeho veľkosť.
  • Keď kurzor presuniete dovnútra označenia, jeho tvar sa zmení na ruku. Potom môžete uchopiť označenie a presunúť ho.
Je dokument správne vložený?
Spôsob vloženia reflexného dokumentu
Pri vkladaní reflexného dokumentu dbajte na nasledujúce skutočnosti:
  • Na koncoch oblasti skenovania nechajte okraje široké minimálne 3 mm. Aj keď sa zošikmené dokumenty môžu automaticky opraviť, oprava nemusí byť dostupná pre všetky dokumenty. Dokument vložte čo najrovnejšie. Informácie o oblasti skenovania pre váš model skenera nájdete v používateľskej príručke.
  • Pokiaľ vkladáte viacero fotografií vedľa seba, nechajte medzi nimi medzeru minimálne 20 mm.
Poznámka:
  • Ak sa dokument rozpozná ako ilustrácia, farebný alebo čiernobiely dokument, oprava zošikmenia sa nevykoná automaticky. Dokument vložte čo najrovnejšie.
  • Ak pri vkladaní dokumentu nenecháte na koncoch oblasti skenovania okraje široké minimálne 3 mm, dokument sa nemusí naskenovať správne.
Spôsob vloženia filmu
Pri vkladaní filmu dbajte na nasledujúce skutočnosti:
  • Odstráňte podložku na dokumenty. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
  • Na vkladanie filmu vždy používajte kazety na film dodané so skenerom alebo jednotku na skenovanie filmov (jednotku na fólie). Kazetu na film vložte rovno. Ak kazetu vložíte šikmo, nerozpozná sa správne. Ďalšie informácie o vkladaní kazety nájdete v používateľskej príručke ku skeneru.
  • Naraz nevkladajte rôzne typy filmov, napríklad negatívy alebo pozitívy, či filmové pásy s vloženými filmami. Filmy sa nebudú dať správne rozpoznať. (Ani pri používaní normálnej ukážky v Domáci režim alebo Profesionálny režim nemožno miešať negatívy a pozitívy.)
  • V prípade pásov filmov s formátom 35 mm sa nemusia rozpoznať obrázky s panoramatickou veľkosťou, pokiaľ sú vložené spolu s obrázkami štandardnej veľkosti. V takom prípade použite normálnu ukážku v Domáci režim alebo Profesionálny režim a označenia vytvorte manuálne.
  • Ak model skenera podporuje automatický podávač filmov, skontrolujte, či dĺžka a tvar skenovaného filmu spĺňajú parametre automatického podávača filmov. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
Vložili ste správny typ dokumentu pre ukážku formou miniatúry?
  • V prípade filmov s formátom 35 mm (v pásoch alebo vložených) vždy používajte kazety na film dodané so skenerom alebo jednotku na skenovanie filmov (jednotku na fólie).
  • Okraje fotografií a filmov sa mierne orežú.
  • Nasledujúce originály (filmy) sú rozpoznateľné/nerozpoznateľné:
Rozpoznateľné filmy
Nerozpoznateľné filmy
  • Pozitívy formátu 35 mm (v pásoch/vložené) (iba farebné)
  • Filmy 120/220 (stredná veľkosť) (V závislosti od nastavení je pri niektorých modeloch k dispozícii ukážka Miniatúra.)
  • Filmy s veľkou veľkosťou 4 x 5 palcov (V závislosti od nastavení je pri niektorých modeloch k dispozícii ukážka Miniatúra.)
  • Filmy s veľkou veľkosťou, napríklad 8 x 10 palcov
  • Obrázky s polovičnou veľkosťou (dva obrázky v jednom štandardnom ráme)
  • Panoramatické obrázky zaberajúce dva štandardné rámy
  • Obrázky s tmavým pozadím, napríklad nočné zábery alebo astronomické fotografie
  • Farebné negatívy s výrazne svetlou alebo tmavou základnou farbou mimo rámov
  • Podexponované alebo preexponované obrázky
  • Pásy filmu s formátom 35 mm pozostávajúce z obrázkov so štandardnou a panoramatickou veľkosťou
Je pri skenovaní reflexných dokumentov pripojená podložka na dokumenty?
Pri skenovaní reflexných dokumentov, napríklad fotografií, musí byť ku krytu dokumentov na skeneri pripojená podložka na dokumenty. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
Je pri skenovaní filmov odobratá podložka na dokumenty?
Pri skenovaní filmov musí byť podložka na dokumenty odobratá. Ďalšie informácie nájdete v používateľskej príručke ku skeneru.
Nastavili ste pri skenovaní filmov stredného formátu položku Veľkosť filmu stredného formátu v dialógovom okne Konfigurácia aplikácie Epson Scan?
Pri skenovaní filmov stredného formátu pomocou modelu skenera podporujúceho tento formát musíte pred zobrazením ukážky nastaviť veľkosť filmu v dialógovom okne Konfigurácia aplikácie Epson Scan. Ak nevyberiete správnu veľkosť, nebudete si môcť prezrieť ukážku.
Je kábel správne pripojený?
  • Skontrolujte, či je kábel medzi skenerom a počítačom pevne pripojený. Skontrolujte tiež, či kábel nie je zlomený alebo príliš ohnutý.
  • Pri skenovaní filmov skontrolujte, či je kábel krytu na doraz pripojený ku skeneru. V opačnom prípade ukončite aplikáciu Epson Scan, vypnite napájanie skenera a kábel krytu bezpečne pripojte k portu OPTION na skeneri tak, aby šípka na kábli smerovala nahor.
Hore

Automat. orientácia fotografie nefunguje podľa očakávania

Vložili ste dokument do skenera, ktorý funkcia Automat. orientácia fotografie nepodporuje?
Funkcia Automat. orientácia fotografie nemôže správne fungovať pri nasledujúcich dokumentoch.
  • noviny, časopisy, dokumenty, ilustrácie alebo perovky,
  • obrázky so stranou 5,1 cm,
  • filmy vložený obrátene.
Pokiaľ výsledky funkcie Automat. orientácia fotografie nie sú uspokojivé, zobrazte ukážku v režime miniatúr a pomocou tlačidla Otočenie otočte obrázok podľa svojho želania.


Informácie o preferovanom rozlíšení

Rozlíšenie
Typ obrázka
Vyššie rozlíšenie a nastavenia Typ obrázka predlžujú čas skenovania.
V nasledujúcich tabuľkách nájdete informácie o použití vhodného rozlíšenia a nastavenia možnosti Typ obrázka, aby ste pri skenovaní nemuseli tráviť viac času, než je potrebné.

Rozlíšenie

Účel skenovaného obrázka | Navrhované rozlíšenie pri skenovaní
Odoslanie e-mailom, umiestnenie na web, prezeranie iba na obrazovke | 96 až 150 dpi
Konverzia do upraviteľného textu (OCR) | 400 dpi
Tlač použitím atramentovej tlačiarne s normálnou kvalitou | 150 dpi (Farba alebo Odtiene sivej) 360 dpi (Čiernobielo)
Tlač použitím atramentovej tlačiarne s vysokou kvalitou | 300 dpi (Farba alebo Odtiene sivej) 720 dpi (Čiernobielo)
Tlač použitím stránkovej tlačiarne | 200 dpi (Farba alebo Odtiene sivej) 600 dpi (Čiernobielo)
Fax | 200 dpi
Zväčšenie o 100 % po naskenovaní | Nastavenie Rozlíšenie zväčšite v rovnakom pomere, v akom zväčšíte veľkosť obrázka po naskenovaní.
Hore

Typ obrázka

Nastavenie Typ obrázka | Typ skenovaného obrázka
48-bitové farby | Farebná fotografia, ktorú možno budete chcieť upraviť v programe na úpravu 48-bitových obrázkov
24-bitové farby | Farebná fotografia
Vyhladenie farieb | Farebná grafika, napríklad tabuľka alebo graf
16-bitové odtiene sivej | Čiernobiela fotografia s mnohými odtieňmi sivej
8-bitové odtiene sivej | Čiernobiela fotografia iba s niekoľkými odtieňmi sivej
Čiernobielo | Dokument s čiernym textom alebo perovkou


Maska rozostrenia

Začiarknutím tohto políčka zlepšíte ostrosť obrázka.
Ak používate Profesionálny režim, kliknutím na značku + (pre Windows) alebo šípku (pre Macintosh) zobrazte zoznam Úroveň.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Podľa nastavení Typ obrázka táto funkcia nemusí byť k dispozícii.


Odrastrovanie

Možnosti obrazovky
Po začiarknutí tohto políčka sa zo skenovaných obrázkov automaticky odstráni zrnitosť.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Skenovaný obraz sa môže stať hladším, ak začiarknete toto políčko.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.
  • Podľa nastavení Typ dokumentu a Typ obrázka táto funkcia nemusí byť k dispozícii.
  • Táto funkcia je dostupná, pokiaľ je nastavené rozlíšenie z rozsahu 50 až 600 dpi.
  • Ak je vybratá funkcia Technológia DIGITAL ICE, táto funkcia nie je k dispozícii.

Možnosti obrazovky

Kliknutím na značku + (v systéme Windows) alebo šípku (v počítačoch Macintosh) zobrazíte zoznam Možnosti obrazovky. Vyberte príslušné nastavenie pre daný dokument. Odporúča sa nastavenie Všeobecné, ale ak je odrastrovanie neúčinné, vyskúšajte iné nestavenia. Vybratím možnosti Všeobecné sa obrázok naskenuje použitím nastavenia vhodného pre zadané rozlíšenie.
Poznámka:
  • Ak zvolíte nastavenie Noviny, Časopis alebo Dobré výtlačky, účinok odstránenia zrnitosti sa môže zvýšiť, ale skenovaný obraz sa stane hladším.
  • Táto funkcia je k dispozícii len v Profesionálny režim.


Redukcia zrnitosti

Ak v nastavení Typ dokumentu vyberiete možnosť Film, začiarknutím tohto políčka sa zníži úroveň zrnitosti povrchu filmu, ktorá je spôsobená používaním vysokorýchlostných filmov alebo skenovaním s vysokým rozlíšením.
Kliknutím na značku + (pre Windows) alebo šípku (pre Macintosh) zobrazte zoznam Úroveň.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Ak vyberiete malé časti obrázka, táto funkcia nemusí účinkovať správne.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.


Obnova farieb

Automaticky sa obnovia obrázky s vyblednutými farbami. Ak túto možnosť vyberiete pri obrázku s normálnymi farbami, naskenuje sa s neprirodzenými farbami.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Podľa nastavení Typ dokumentu (pre Domáci režim)/Typ automatickej expozície (pre Profesionálny režim) a Typ obrázka, táto funkcia nemusí byť k dispozícii.
  • V závislosti od skenovaného obrázka alebo výrobcu farebného negatívu nemusí táto funkcia fungovať správne.
  • V Profesionálny režim táto funkcia nebude fungovať, ak je vybratá možnosť Stála automatická expozícia v ponuke Farba v dialógovom okne Konfigurácia, alebo je vybraté tlačidlo Automatická expozícia.
  • Ak je v Domáci režim vybratá možnosť ICM alebo Bez korekcie farieb v ponuke Farba v dialógovom okne Konfigurácia, toto políčko je sivé a nie je dostupné.
  • Účinky tejto funkcie môžete vidieť v okne Ukážka. Pokiaľ je nainštalovaný viacúčelový podávač fotografií, táto funkcia je vždy k dispozícii bez ukážky.


Korekcia podsvietenia

Slúži na automatickú úpravu skenovaných obrázkov pôvodne osvetlených zozadu, a to zosvetlením ich zatienených častí.
Ak používate Profesionálny režim, kliknutím na značku + (pre Windows) alebo šípku (pre Macintosh) zobrazte zoznam Úroveň.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Táto funkcia je dostupná iba ak je nastavená fotografia alebo film.
  • Podľa nastavení Typ dokumentu (pre Domáci režim)/Typ automatickej expozície (pre Profesionálny režim) a Typ obrázka, táto funkcia nemusí byť k dispozícii.
  • V Profesionálny režim táto funkcia nebude fungovať, ak je vybratá možnosť Stála automatická expozícia v ponuke Farba v dialógovom okne Konfigurácia, alebo je vybraté tlačidlo Automatická expozícia.
  • Ak je v Domáci režim vybratá možnosť ICM alebo Bez korekcie farieb v ponuke Farba v dialógovom okne Konfigurácia, toto políčko je sivé a nie je dostupné.
  • Účinky tejto funkcie môžete vidieť v okne Ukážka. Pokiaľ je nainštalovaný viacúčelový podávač fotografií, táto funkcia je vždy k dispozícii bez ukážky.


Odstránenie prachu

Po začiarknutí tohto políčka sa zo skenovaných obrázkov automaticky odstráni prach nachádzajúci sa na origináloch.
Ak používate Profesionálny režim, kliknutím na značku + (pre Windows) alebo šípku (pre Macintosh) zobrazte zoznam Úroveň.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Podľa nastavení Typ dokumentu (pre Domáci režim)/Typ automatickej expozície (pre Profesionálny režim) a Typ obrázka, táto funkcia nemusí byť k dispozícii.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.
  • Účinky tejto funkcie neuvidíte v okne Ukážka.
  • Funkcia Odstránenie prachu nie vždy odstráni častice prachu určitých veľkostí z originálu.
  • Ak je vybratá funkcia Technológia DIGITAL ICE, táto funkcia nie je k dispozícii.
  • Pri používaní tejto funkcie skontrolujte, či je k dispozícii dostatok voľnej pamäte. Ak nie je dostatok pamäte, obrázky sa nemusia naskenovať.


Technológia DIGITAL ICE (k dispozícii len pre určitý model)

Technológia DIGITAL ICE odstraňuje pri skenovaní prach alebo škrabance nachádzajúce sa na filmoch a fotografiách.
V porovnaní s funkciou Odstránenie prachu poskytuje Technológia DIGITAL ICE oveľa vyššiu kvalitu korekcie skenovaných obrázkov. Technológia DIGITAL ICE však vyžaduje veľké množstvo systémových prostriedkov a dlhý čas skenovania. Technológia DIGITAL ICE preto používajte iba v prípade, že skenované obrázky nemôžete opraviť pomocou funkcie Odstránenie prachu.
Ak používate Profesionálny režim, kliknutím na značku + (pre Windows) alebo šípku (pre Macintosh) zobrazte zoznam Úroveň. Podľa modelu svojho skenera môžete vybrať možnosť Technológia DIGITAL ICE - Kvalita alebo Technológia DIGITAL ICE Lite - Rýchlosť.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Podľa nastavení Typ dokumentu (pre Domáci režim)/Typ automatickej expozície (pre Profesionálny režim) a Typ obrázka, táto funkcia nemusí byť k dispozícii.
  • Účinky tejto funkcie neuvidíte v okne Ukážka.
  • Ak je vybratá možnosť Reflexné mat. ako Typ dokumentu a možnosť Zobraziť textúru ako Konfigurácia táto funkcia nemusí byť k dispozícii.
  • Pre skenovanie fotografií použitím tejto funkcie odporúčame nastaviť rozlíšenie do 4800 dpi.
  • Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.
  • Ak je vybratá možnosť Odrastrovanie alebo Odstránenie prachu, táto funkcia nemusí byť k dispozícii.
  • Pokiaľ pri skenovaní fotografií používate Technológia DIGITAL ICE, textúra skenovaných obrázkov sa stane mäkšou.
  • Pred použitím Technológia DIGITAL ICE skontrolujte, či má počítač dostatok systémových prostriedkov.


Vylepšenie textu

Začiarknutím políčka Vylepšenie textu zvýraznite text pri skenovaní dokumentu.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • V Domáci režim je táto funkcia k dispozícii, keď je Typ dokumentu nastavený na Časopis, Noviny alebo Text/perovka.
  • Ak je Typ obrázka nastavený na Čiernobielo, účinky tejto funkcie neuvidíte v okne Ukážka.
  • Podľa nastavenia Typ obrázka táto funkcia nemusí byť k dispozícii.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.
  • Táto funkcia je dostupná, pokiaľ je nastavené rozlíšenie z rozsahu 50 až 600 dpi.


Auto Segmentácia Oblasti

Vyberte nastavenie Auto Segmentácia Oblasti, ak chcete skenovať čiernobiely text a zároveň zachovať obrázky dokumentu v odtieňoch šedej.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Táto funkcia je k dispozícii iba v prípade, že je Typ obrázka nastavený na možnosť Čiernobielo.
  • Spracovanie počas tejto funkcie predĺži čas skenovania.
  • Účinky tejto funkcie neuvidíte v okne Ukážka.
  • Táto funkcia je dostupná, pokiaľ je nastavené rozlíšenie z rozsahu 50 až 600 dpi.


Vynechávanie farby

Môžete skenovať bez použitia červenej, modrej alebo zelenej farby podľa vašej voľby.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Pri niektorých modeloch skenera nemusí byť táto funkcia k dispozícii.
  • Podľa nastavenia Typ obrázka táto funkcia nemusí byť k dispozícii.


Vylepšenie farby

Môžete zvýrazniť červenú, modrú alebo zelenú farbu podľa vašej voľby.
Poznámka:
  • Táto funkcia môže byť k dispozícii len pre niektoré režimy.
  • Podľa nastavenia Typ obrázka táto funkcia nemusí byť k dispozícii.


Nastavenie Jas

Jas
Kontrast
Hraničná hodnota
Tlačidlo Obnoviť
Poznámka:
Táto funkcia môže byť k dispozícii len pre niektoré režimy.

Jas

Môžete upraviť najjasnejšie oblasti obrázka. Zvýšením hodnoty sa obrázok stane svetlejším, jej znížením sa stane tmavším. Upraví sa celý obrázok bez toho, aby sa zmenilo nastavenie kontrastu.
Hore

Kontrast

Môžete upraviť rozdiel v kontraste medzi svetlými a tmavými časťami obrázka. Zvýšením kontrastu sa svetlé časti stávajú svetlejšími a tmavé časti tmavšími, zatiaľ čo znížením kontrastu sa zmenšuje rozdiel medzi svetlými a tmavými časťami.
Hore

Hraničná hodnota

Môžete upraviť hraničnú hodnotu obrázka.
Poznámka:
  • Ak je vybratá možnosť Čiernobielo ako Typ obrázka a je vybratá možnosť Auto Segmentácia Oblasti, Hraničná hodnota sa nezobrazí. Zobrazia sa možnosti Jas a Kontrast.
  • Ak je vybratá možnosť Čiernobielo ako Typ obrázka a je vybratá možnosť Vylepšenie textu, Hraničná hodnota je sivá a nie je dostupná.
Hore

Tlačidlo Obnoviť

Kliknutím na tlačidlo Obnoviť obnovíte predvolené hodnoty nastavení v dialógovom okne Jas.
Poznámka:
Toto tlačidlo je k dispozícii len v Domáci režim.


Informácie o preferovanom rozlíšení

Rozlíšenie
Typ obrázka
Vyššie rozlíšenie a nastavenia Typ obrázka predlžujú čas skenovania.
V nasledujúcich tabuľkách nájdete informácie o použití vhodného rozlíšenia a nastavenia možnosti Typ obrázka, aby ste pri skenovaní nemuseli tráviť viac času, než je potrebné.

Rozlíšenie

Účel skenovaného obrázka | Navrhované rozlíšenie pri skenovaní
Odoslanie e-mailom, umiestnenie na web, prezeranie iba na obrazovke | 96 až 150 dpi
Konverzia do upraviteľného textu (OCR) | 400 dpi
Tlač použitím atramentovej tlačiarne s normálnou kvalitou | 150 dpi (Farba alebo Odtiene sivej) 360 dpi (Čiernobielo)
Tlač použitím atramentovej tlačiarne s vysokou kvalitou | 300 dpi (Farba alebo Odtiene sivej) 720 dpi (Čiernobielo)
Tlač použitím stránkovej tlačiarne | 200 dpi (Farba alebo Odtiene sivej) 600 dpi (Čiernobielo)
Fax | 200 dpi
Zväčšenie o 100 % po naskenovaní | Nastavenie Rozlíšenie zväčšite v rovnakom pomere, v akom zväčšíte veľkosť obrázka po naskenovaní.
Poznámka:
Dostupné rozlíšenie závisí od modelu skenera.
Hore

Typ obrázka

Nastavenie Typ obrázka | Typ skenovaného obrázka
48-bitové farby | Farebná fotografia, ktorú možno budete chcieť upraviť v programe na úpravu 48-bitových obrázkov
24-bitové farby | Farebná fotografia
Vyhladenie farieb | Farebná grafika, napríklad tabuľka alebo graf
16-bitové odtiene sivej | Čiernobiela fotografia s mnohými odtieňmi sivej
8-bitové odtiene sivej | Čiernobiela fotografia iba s niekoľkými odtieňmi sivej
Čiernobielo | Dokument s čiernym textom alebo perovkou


EPSON Scan

> Domov

Plne automatický režim

Hlavné okno Plne automatický režim
Dialógové okno Prispôsobiť


EPSON Scan

> Domov

Domáci režim

Hlavné okno Domáci režim


EPSON Scan

> Domov

Kancelársky režim/dialógové okno Nastav. sken. do PDF

Hlavné okno Kancelársky režim/dialógové okno Nastav. sken. do PDF


EPSON Scan

> Domov

Profesionálny režim

Hlavné okno Profesionálny režim
Dialógové okno Úprava histogramu
Dialógové okno Korekcia odtieňov
Dialógové okno Úprava obrázka
Dialógové okno Farebná paleta


EPSON Scan

> Domov

Funkcie Úprava obrázka

Maska rozostrenia
Odrastrovanie
Redukcia zrnitosti
Obnova farieb
Korekcia podsvietenia
Odstránenie prachu
Technológia DIGITAL ICE (k dispozícii len pre určitý model)
Vylepšenie textu
Auto Segmentácia Oblasti
Vynechávanie farby
Vylepšenie farby
Nastavenie Jas
Informácie o preferovanom rozlíšení


EPSON Scan

> Domov

Ukážka

Okno s Ukážka
Dialógové okno Zaostriť (k dispozícii len pre určitý model)


EPSON Scan

> Domov

Konfigurácia

Dialógové okno Konfigurácia


EPSON Scan

> Domov

Nastavenie ukladania súborov

Dialógové okno Nastavenie ukladania súborov
Dialógové okno Strana úprav
Nastavenie doplnku JPEG
Nastavenie doplnku Multi-TIFF a TIFF
Nastavenie doplnku PDF
Nastavenie doplnku PRINT Image Matching II (JPEG)


EPSON Scan

> Domov

Dialógové okno Aplikácia EPSON Scan Settings (k dispozícii len pre určitý model)

Používanie dialógového okna Aplikácia EPSON Scan Settings
Používanie dialógového okna Pridať
Používanie dialógového okna Údržba


EPSON Scan

> Domov

Dodatok

Riešenie problémov v Plne automatický režim a pri ukážke Miniatúra
Informácie o preferovanom rozlíšení