EPSON Scan

Automatikus mód
Otthoni mód
Az Irodai mód/Olv. PDF-be beáll. párbeszédpanel
Professzionális mód
Képbeállítás funkciók
Előkép
Konfiguráció
Fájlmentési beállítások
Az EPSON Scan - beállítások párbeszédpanel (csak egyes modellek esetén)
Függelék

NPD4217-00 3.9 HU


A Professzionális mód főablaka

Beállítások
Eredeti
Rendeltetés
Beállítások
Előkép gomb
Beolvasás gomb
Fájlmentési beállítások gomb
Konfiguráció gomb
A Professzionális mód sok lehetőség áll rendelkezésre, így nagyobb mértékben szabályozható a lapolvasás.

Beállítások

A Professzionális mód aktuálisan érvényes beállítások egyéni beállításcsoportként, saját névvel elmenthetők. Ezek később beolvasáshoz egyéni beállításként felhasználhatók.
Beállítás | Leírás
Név | Kijelöli az aktuális mentett beállításokat.
Mentés | Menti az aktuális beállításokat. Ha egy kép normál előképének megtekintését követően menti a beállításokat, a kijelölő keret helyzetét is mentheti. Maximum 50 beállítás menthető el.
Törlés | Törli a Név listából a beállítást.
Megjegyzés:
Az adott kiegészítő egységhez (például a filmfeldolgozóhoz és az automatikus dokumentumadagolóhoz) tartozó beállítások csak akkor jelennek meg, ha a megfelelő kiegészítő telepítve van.
Elejére

Eredeti

Ezen a területen a beolvasott kép dokumentumtípusa adható meg.
Megjegyzés:
A rendelkezésre álló beállítások a Dokumentumtípus beállításától függenek.

Dokumentumtípus

Válassza ki a listából az eredeti dokumentumnak megfelelő dokumentumtípust.

Dokumentumforrás

Adja meg a Dokumentumforrás beállításának az eredeti dokumentum helyét. Az ADF az automatikus lapadagolóra, az MPF a Multi Photo Feeder adagolóra (csak egyes modellek esetén) vonatkozik.
Megjegyzés:
Ha fel van szerelve a Multi Photo Feeder adagoló, a dokumentumforrás mindig MPF lesz, nem választható a Dokumentumasztal beállítás.

Automatikus expozíció típusa

Itt az adható meg, hogy milyen módosításokat hajtson végre az Automatikus expozíció funkció.
Megjegyzés:
Ha a Fénykép érték van kiválasztva, az Automatikus expozíció gomb a fénykép jellegű képforráshoz való képjavítást aktiválja. Ha a Dokumentum van kiválasztva, az Automatikus expozíció gomb a nyomtatott anyagoknak megfelelően optimalizálja a képet.

Filmtípus

Válassza ki a listából az eredeti filmnek megfelelő filmtípust.
Elejére

Rendeltetés

Ezen a területen a beolvasott kép típusa, kimeneti felbontása és mérete adható meg.

Képtípus

A beolvasás minősége a beolvasott kép típusának megfelelően optimalizálható. Beállítható például, hogy színes vagy szürkeárnyalatos (a szürkének a fekete és a fehér közötti árnyalatait tartalmazó) legyen-e a kép.
Ha Windows rendszerben a + jelre, Macintosh rendszerben a nyílra kattint, megjelennek a részletes beállítások.
Megjegyzés:
  • A lapolvasó típusától függ, hogy melyek érhetők el a beállítások közül.
  • A Dokumentumtípus és a Filmtípus beállítástól függően a Féltónusú (csak egyes modellek esetében) és a Fekete-fehér beállítások szürkén jelennek meg és nem használhatók.

Kép opció

Ha a Fekete-fehér vagy a 8 bites szürkeárnyalatos opciót választja a Képtípus mezőben, akkor megadhatja a szín Kihagyás vagy Korrekció lehetőséget.
Kép opció lista
Beállítás | Leírás
Nincs | Akkor válassza, ha nincs szüksége sem a szín Kihagyás vagy Korrekció funkcióra.
Kihagyás: Vörös * Kihagyás: Zöld * Kihagyás: Kék * | Részletes tudnivalók: Kihagyás.
Színfokozás: piros Színfokozás: zöld Színfokozás: kék | Részletes tudnivalók: Színfokozás.
Text Enhancement Technology (TET) * | Akkor válassza ezt a beállítást, ha javítani szeretné a betűk felismerését az optikai karakterfelismerés (OCR) céljából történő lapolvasás során. Ez a funkció a dokumentum háttere okozta zavarokat küszöböli ki.
Automatikus területfelosztás (AAS) * | Ezzel a beállítással a szürkeárnyalatos képek élesebbek lesznek, a szövegfelismerés pedig jobb eredménnyel jár. A funkció automatikusan elkülöníti a dokumentumok szöveges és képes területeit.
* A lapolvasó típusától függ, hogy ez a beállítás elérhető-e.

Seb. prioritása beolvasáskor (csak egyes modellek esetén)

Jelölje be ezt a négyzetet gyorsabb beolvasáshoz.

Minta (csak egyes modellek esetén)

A minták a kép apró pontokkal történő reprodukálására használt, előre megadott metódusok. Valószínűleg kísérletezéssel lehet a legjobban megállapítani, hogy a beállítások közül melyik illik leginkább az adott képhez vagy dokumentumhoz.
Megjegyzés:
A Minta beállítás csak a Féltónusú Képtípus kiválasztása esetén látható.

Felbontás

Az aktuális beolvasás felbontását a felbontás listáról történő kiválasztásával vagy egy érték beírásával adhatja meg.
További tudnivalók: Felbontás.

Dokumentumméret

A forráskép kijelölt részének hosszúságát és szélességét jeleníti meg a megadott mértékegységben. Előkép megtekintésekor új szélesség és hosszúság beírásával is megadhatja, hogy mekkora részt kíván kijelölni a képből. Kijelölő keret segítségével is kijelölheti a kép egy meghatározott részét.
A listában választhatja ki a Dokumentumméret és a Cél beállításoknál használt mértékegységet: ami hüvelyk vagy centiméter lehet.

Célméret

A Célméret mezőben a beolvasott kép kimeneti mérete adható meg. A listában az előre megadott beállításokon kívül a mentett egyéni beállítások szerepelnek.
Ha Windows rendszerben a + jelre, Macintosh rendszerben a nyílra kattint, megjelennek a következő beállítások.
Megjegyzés:
A Célméret mező az előkép beolvasása után válik használhatóvá.

A Célméret lista

A Célméret listában az előre megadott beállításokon kívül a mentett egyéni beállítások szerepelnek.
Ha nem az Eredeti beállítást választja, az Előkép ablakon megjelenik egy kijelölő keret, amelynek méretaránya megfelel a Célméret mezőben megadott méretnek.
Ha a Célméret listában az Eredeti elemet választja, a program az előképnek megfelelő tényleges méretben olvassa be a képet.

A Célméret párbeszédpanel

Ha a Testreszabás lehetőséget választja, megjelenik a Célméret párbeszédpanel, amelyen meghatározhatja a kívánt célméretet, és felveheti azt a Célméret listába.
Ha új méretet szeretne menteni, válasszon mértékegységet, adja meg a célméret szélességét és magasságát, majd írja be a beállítás nevét a Célméret neve mezőbe. Végül kattintson a Mentés gombra.
Ha törölni szeretné a Célméret listáról valamelyik beállítást, jelölje ki a listán a beállítás nevét, majd kattintson a Törlés gombra.

Célméret Tájolás gombja

Megadhatja a Célméret listában kijelölt papír- vagy képernyőméret tájolását.
Megjegyzés:
Ha a Célméret listában az Eredeti méret van kiválasztva, ez a gomb szürkén jelenik meg, és nem használható.

Szélesség és Magasság

Itt a kiválasztott mértékegységben megjelenik a Célméret listában kiválasztott méretbeállítás szélessége és magassága. Egyenesen be is írhatja az új értékeket a mezőkbe, de azt is megteheti, hogy az Előkép ablakon, kijelölő keret megrajzolásával módosítja a kép területét.

Egységek menü

Válasszon mértékegységet: képpont, mm (milliméter) vagy hüvelyk (hüvelyk).

Zárolás gomb

A kép aktuális szélesség-magasság aránya zárolható, ami lehetővé teszi, hogy a kijelölő keret és a méretarány értéke a cél méret szélesség-magasság arányának megfelelően változzon.
Megjegyzés:
Ha a Célméret listában az Eredeti lehetőség van kiválasztva, ez a gomb az előképen történő kijelölő keret létrehozása után válik használhatóvá.

Méret

A Méret mezőben a nagyítás és a kicsinyítés százalékos aránya jelenik meg. Egyenesen a mezőbe is beírhatja a kívánt új értéket.

Levágás

Ha a Ki beállítást választja, a dokumentum mérete elsőbbséget élvez a cél mérethez képest. Így a cél méret a dokumentumméret vagy a kijelölő keret méretének aránya alapján változik. Ha a cél méret zárolva van, a méret értéke nem haladja meg a cél méretet.
Ha a Be beállítást választja, a célméret elsőbbséget élvez a dokumentum méretéhez képest. Így a méret értéke a cél méret arányán alapul.
Elejére

Beállítások

A beállításokat manuálisan is módosíthatja. Az alábbi beállítások kijelölő keretenként külön-külön módosíthatók.
A módosítások elvégzése előtt be kell olvasni az előképet, hogy láthatóvá váljanak az Előkép ablakban a következő beállítások módosításának hatásai.
Megjegyzés:
A Képtípus beállításaitól függően, lehet, hogy egyes funkciók nem érhetők el.
Beállítás
Leírás
Automatikus expozíció gomb
Ha az Automatikus expozíció gombra kattint, a program automatikusan beállítja a kép optimális expozícióját. Automatikusan meghatározza a Gamma, a Csúcsfény és a Mélyárnyék beállítás értékét.
Ha azt szeretné, hogy az Automatikus expozíció funkció ismét működjön minden alkalommal, ha az Előkép gombra kattint, ha a nagyítás funkcióval módosítja az előképen látható kép méretét, ha kijelölő keretet rajzol, vagy ha módosítja egy kijelölő keret helyét vagy méretét, válassza ki a Konfiguráció párbeszédpanel Színes menüjében található Folytonos automatikus expozíció beállítást.
Hisztogram beállítása gomb
Részletes tudnivalók: A Hisztogram beállítása párbeszédpanel.
Árnyalatkorrekció gomb
Részletes tudnivalók: Az Árnyalatkorrekció párbeszédpanel.
Képbeállítás gomb
Részletes tudnivalók: A Képbeállítás párbeszédpanel.
Színpaletta gomb
Részletes tudnivalók: A Színpaletta párbeszédpanel.
Visszaállítás gomb
Ha vissza szeretné állítani az alapértékekre a módosított képbeállításokat, kattintson a Visszaállítás gombra. Ha nem módosította a beállításokat, és nincs bejelölve az Automatikus expozíció, a gomb szürkén jelenik meg, és nem használható.
Életlen maszk
Részletes tudnivalók: Életlen maszk.
Moiré eltáv.
Részletes tudnivalók: Moiré eltáv..
Szemcsézettség csökkentése
Részletes tudnivalók: Szemcsézettség csökkentése.
Színhelyreállítás
Részletes tudnivalók: Színhelyreállítás.
Háttérvilágítás javítása
Részletes tudnivalók: Háttérvilágítás javítása.
Por eltávolítása
Részletes tudnivalók: Por eltávolítása.
DIGITAL ICE Technology
Részletes tudnivalók: DIGITAL ICE Technology (csak egyes modellek esetén).
Küszöbérték
Részletes tudnivalók: Küszöbérték.
Elejére

Előkép gomb

Ha az Előkép gombra kattint, elindul az előzetes beolvasás. Részletes tudnivalók: Az Előkép ablak.
Megjegyzés:
  • A Dokumentumtípus beállításától függően, az alapértelmezett előkép különböző lehet.
  • Ha a Multi Photo Feeder fel van szerelve, az Előkép gomb eltérően működik 1, illetve 2 oldal után.
  • 1 oldal: 1 oldal beolvasása, és előkép megtekintése.
    2 oldal után: Beolvasott oldal kiadása, következő oldal beolvasása és előkép megjelenítése.
Elejére

Beolvasás gomb

A Beolvasás gomb a beolvasás elindítására használható.
Ha több kijelölő keretet rajzol normál előképre, az előképablakban kattintson a Mind gombra, mielőtt a Beolvasás gombra kattintana. Az Epson Scan a kijelölő keretek kijelölési sorrendjében olvassa be a területeket.
Megjegyzés:
A Beolvasás gomb a következő esetekben nem érhető el. Először az élőképet kell megjeleníteni.
  • Színkiegyenlítés van kiválasztva Képtípus.
  • Film van kiválasztva Dokumentumtípus.
  • Multi Photo Feeder fel van szerelve. (Ha nem kívánja minden dokumentum előképét megtekinteni, a beolvasáshoz használja az Automatikus mód vagy az Otthoni mód.)
Elejére

Fájlmentési beállítások gomb

Kattintson a gombra a Fájlmentési beállítások párbeszédpanel megnyitásához, ahol megadhatja a beolvasott kép fájlnevét és formátumát. Részletes tudnivalók: A Fájlmentési beállítások párbeszédpanel.
Megjegyzés:
Ez a funkció csak akkor érhető el, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indította el az Epson Scan alkalmazást.
Elejére

Konfiguráció gomb

A beolvasási beállítások megadására szolgál. Részletes tudnivalók: Konfiguráció párbeszédpanel.
Elejére


Konfiguráció párbeszédpanel

Az Előkép menü
Színes menü
ADF menü (csak egyes modellek esetén)
Film mérete menü (csak egyes modellek esetén)
Egyéb menü
A Konfiguráció párbeszédpanelen az Epson Scan alkalmazás számos konfigurációs beállítását adhatja meg.
Megjegyzés:
A lapolvasó típusától függően előfordulhat, hogy a beállítás nem érhető el.

Az Előkép menü

Ezzel a menüvel az Előkép ablak tulajdonságait érintő alapvető beállítások határozhatók meg.

Előkép elforgatása

Az előképeket az óramutató járása szerint 90 fokkal elforgatva jeleníti meg. Akkor jelölje be a négyzetet, ha az eredetit fekvő tájolásban helyezte el, így az előkép a megfelelő tájolásban látható.

Egységek

Itt azt adhatja meg, hogy milyen mértékegységben jelenjenek meg a kijelölő keret által határolt terület méretei. A mm (milliméter) és hüvelyk közül lehet választani. (hüvelyk).

Minőségi előkép

Kiváló minőségű előképre nyílik lehetőség, így megállapítható a csúcsfény, mélyárnyék és Szürkeegyensúly-intenzitás pontos értéke úgy, hogy az előképen mintát vesz a szemcseppentővel.
Megjegyzés:
A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.

Denzitométer mintaterület

Lehetővé teszi, hogy válasszon egyet a következő beállításokból a Denzitométer mintaterület: 1 × 1 képpont, 3 × 3 képpont, vagy 5 × 5 képpont. A denzitométer a megadott képponttartomány RGB- és fényességjellemzőit állapítja meg.

Szemcseppentő mintaterület

Lehetővé teszi, hogy válasszon egyet a következő beállításokból a Szemcseppentő mintaterület: 1 × 1 képpont, 3 × 3 képpont, vagy 5 × 5 képpont. A szemcseppentő segítségével a Professzionális mód mintát lehet venni a megadott képponttartomány csúcsfény, mélyárnyék és Szürkeegyensúly-intenzitás értékéből.

Automatikus fotóirányultság

Lehetővé teszi a kép irányultságának automatikus beállítását.
Megjegyzés:
  • A képtől függően az Automatikus fotóirányultság lehet, hogy nem megfelelően működik. Részletes tudnivalók: Az Automatikus fotóirányultság nem az elképzelt módon működik.
  • Ez a funkció akkor érhető el, amikor az előkép a miniatürizált képként jelenik meg.

Miniatűrök körülvágási területe

Segítségével módosítható a kijelölő keret margójának mérete, hogy illeszkedjen a dokumentum méretéhez. Ezt a beállítást csak akkor használja, ha az előképablakban tekinti meg a képet. Normál körülmények között nem kell módosítania ezt a beállítást. Ha a kijelölő keret méretét növelni szeretné, húzza a csúszkát a Nagy állásba.
A dokumentum típusától függően azonban előfordulhat, hogy a megadott terület a dokumentum margóját is magában foglalja. Ezzel a beállítással a lehető legnagyobb területet jelölheti ki.
A DIGITAL ICE Technology funkció használatakor húzza a csúszkát a Kicsi állásba.
A Miniatűrök körülvágási területe beállítás Automatikus módban történő beolvasás esetén is érvényes.
Elejére

Színes menü

Ezzel a menüvel a színek módosításához és a színkezeléshez kapcsolódó különböző beállításokat határozhatja meg.

Színbeállítás

Ennek segítségével a monitor gammáját, illetve az Automatikus expozíció funkció működését érintő beállításokat lehet módosítani. Akkor válassza ezt a beállítást, ha nem használ színkezelési rendszert az Epson Scan programmal. Lehetővé teszi ICC profil (a beolvasott kép színeinek reprodukálhatóságára vonatkozó információk) hozzáadását a képhez, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indítja el az Epson Scan programot, és JPEG/TIFF formátumban menti a képet. A beolvasott kép színei megfelelően jelennek meg, ha a fájlhoz adott profillal rendelkező képet olyan program használatával nyitjuk meg, ami támogatja a színkezelést.

Folytonos automatikus expozíció

Akkor jelölje be ezt a négyzetet, ha azt szeretné, hogy az Előkép gombra való kattintáskor, illetve az Előkép kijelölő keret megrajzolásakor, áthelyezésekor és átméretezésekor mindig automatikusan végbemenjen az egyébként az Automatikus expozíció gombbal elindított folyamat. Ez a lehetőség csak akkor érhető el, ha a Színbeállítás beállítás van kiválasztva.

Képernyő gamma

A normál színtartományhoz illő gammabeállítás kiválasztását teszi lehetővé. Az 1,8 és a 2,2 értékek közül lehet választani. Ha nem biztos benne, hogy milyen értéket használjon, hagyja a beállítást az alapértelmezett értéken.
Megjegyzés:
  • Ha a PRINT Image Matching technológiával kompatibilis alkalmazást használ, nem módosítható a Képernyő gamma mező értéke.
  • Ez a lehetőség akkor érhető el, ha a Színbeállítás beállítás van kiválasztva.

Az automatikus expozíció szintje beállítás csúszkája

E csúszka segítségével módosíthatja Az automatikus expozíció szintje. A csúszka balra (az Alacsony szint felé) mozgatásával a kép természetesebbé válik. A csúszka jobbra (a Magas szint felé) mozgatásával a kép élénkebbé válik.
Az Alacsony beállítást a kép beolvasás utáni retusáláshoz célszerű használni. A Magas beállítást a kép retusálás nélküli nyomtatásához célszerű használni.
Megjegyzés:
Az automatikus expozíció szintje értékét az Árnyalatkorrekció párbeszédpanelen található Árnyalati görbe diagram jeleníti meg. Az Árnyalati görbe neve Auto lesz.

Ajánlott érték gomb

E gombra kattintva visszaállítható az az Epson által javasolt szabályozási szint, amely az adott lapolvasó- és dokumentumtípus számára a legmegfelelőbb.

ICM (Windows rendszerben) / ColorSync (Macintosh rendszerben)

Ez a beállítás lehetővé teszi a számítógépen rendelkezésre álló színkezelési rendszer használatát: ICM Windows rendszerben vagy ColorSync Macintosh rendszerben. Ha kiválasztja ezt a beállítást, elérhetővé válnak az alábbi ismertetett beállítások. A program ezeknek a beállításoknak megfelelően átalakítja a képet, még mielőtt mentené vagy továbbítaná egy TWAIN-kompatibilis alkalmazásnak. Ha a kimeneti eszközök (nyomtató és monitor) nem támogatják az ICM vagy a ColorSync használatát, hagyja üresen a négyzetet.
Megjegyzés:
Ha az ICM beállítás van kiválasztva és automatikus expozíciót használ, egyes képeknél előfordulhat, hogy a fehér háttér vakítóan fehér lesz, a fekete részek pedig koromfeketék lesznek.

Forrás (lapolvasó)

Ebben a listában a lapolvasó színprofilját választhatja ki. Az EPSON azt javasolja, hogy EPSON lapolvasók használatakor az EPSON Standard beállítást válassza.

Cél

Ebből a listából választhatja ki a monitornak vagy egyéb kimeneti eszköznek (nyomtatónak) megfelelő ICC profilt. Ha sRGB színprofilt szeretne használni, válassza az sRGB beállítást. Ez a Windows alapértelmezett beállítása. Ha ugyanazt a színprofilt szeretné használni, mint amelyet a monitor jelenleg használ, válassza a Monitor RGB beállítást. Ez a Macintosh alapértelmezett beállítása.
Megjegyzés:
Ha az Adobe RGB, az Apple RGB és a Color Match RGB ICC profil telepítve van, ezek a lehetőségek is szerepelnek a listában.

Előkép megjelenítése a monitor szerinti kompenzációval

Az előkép az ICM vagy a ColorSync illesztőprogram által elvégzett kompenzációval jeleníti meg az előképet.
Ha bejelöli ezt a négyzetet, megfeleltetheti a képeken az Epson Scan programban látható színeket az Adobe Photoshop 5.0, vagy annál újabb változatában látható színeknek. Mivel más alkalmazásokban nem működik ez a funkció, az Epson azt tanácsolja, hogy törölje a jelet ebből a négyzetből.

Nincs színkorrekció

Ezzel a beállítással úgy olvashatja be a képeket, hogy a program egyáltalán nem módosítja a kép minőségét. Ezt a beállítást akkor célszerű használni, ha színkalibrációs eszközzel készít saját színprofilt.
Megjegyzés:
Ha a Nincs színkorrekció beállítás van kiválasztva, mindegyik képbeállítási eszköz szürkén jelenik meg, és nem használható.
Elejére

ADF menü (csak egyes modellek esetén)

Ezzel a menüvel az automatikus lapadagolóval (csak egyes modellek esetén érhető el) kapcsolatos különböző beállításokat határozhatja meg.

Duplex beolvasáskor elülső és hátsó oldal illesztése

Az asztalon beállított dokumentumiránytól függően a hátoldal beolvasott képe elforgatható 180°-al. E funkcióval segítségével elforgathatja 180 fokkal a beolvasott anyagot, hogy az a helyes irányban álljon.
Megjegyzés:
  • Ha be van jelölve ez a négyzet, nem lehet kijelölő keretet rajzolni.
  • Hibaüzenet jelenhet meg és a beolvasás nem biztos, hogy sikerülni fog, ha a felbontás több mint 600 dpi, a képtípusnál pedig a 48 bites színes vagy a 16 bites szürkeárnyalatos van beállítva.
  • Ha a lapolvasó a dokumentum 1°-nál nagyobb ferde helyzetét állapítja meg, akkor a képet nem biztos, hogy korrigálni lehet.
Elejére

Film mérete menü (csak egyes modellek esetén)

E menü segítségével közepes méretű filmet állíthat be.
Megjegyzés:
  • A beállítástól függően előfordulhat, hogy a közepes mérethez a miniatűr előkép lesz beállítva.
  • A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.

Közepes méretű film

Lehetővé teszi a következő öt közepes filmméret egyikének kiválasztását: 6 × 4,5, 6 × 6, 6 × 7, 6 × 8, vagy 6 × 9.
Elejére

Egyéb menü

Ezzel a menüvel az Epson Scan program egyéb beállításai módosíthatók.

Jó dokumentum sík

A ferdén elhelyezett dokumentumok automatikusan korrigálhatók. Alapértelmezés szerint ez a jelölőnégyzet üres.
Megjegyzés:
  • A beállítás nem alkalmazható, ha Dokumentumtípus Film van kiválasztva.
  • Ez a funkció kizárólag dokumentumok beolvasására szolgál és nem használható fényképekhez.

Függőleges vonalképzés-javítás

Ha metálbevonatú dokumentumokat olvas be, akkor ennek a jelölőnégyzetnek a bejelölésével eltávolítható a beolvasott képeken látható sáv vagy pontozott minta.
Megjegyzés:
  • A funkció fémbevonatú dokumentumok esetében hatástalan lehet.
  • A funkció csak akkor használható, ha a Dokumentumtípus területen a Fényvisszaverő beállítást választja.
  • A funkció alkalmazása megnövelheti a beolvasási időt.
  • A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.
  • Ez a funkció Automatikus mód nem áll rendelkezésre.
  • A funkció hatása nem látható az Előkép ablakban.
  • Ha ezt a lehetőséget kijelöli, és ha Képtípus a Színkiegyenlítés van kiválasztva, akkor a Színkiegyenlítés nem használható, csak a 24 bites szín.
  • Ha kijelöli ezt a lehetőséget, akkor az alábbi korrekciók nem alkalmazhatók: Automatikus területfelosztás, Kihagyás és Színfokozás a Kép opció beállítások között.

Textúra megjelenítés

Textúrával rendelkező dokumentumok (például üdvözlőlapok) beolvasásakor jelölje be ezt a négyzetet, hogy a textúra megmaradjon a beolvasott képen. Alapértelmezés szerint ez a jelölőnégyzet üres.
Megjegyzés:
  • A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.
  • A funkció alkalmazása megnövelheti a beolvasási időt.
  • Ha az előkép megtekintését követően jelölte be négyzetet, a Textúra megjelenítés funkció megerősítéséhez futtassa ismét az előkép funkciót.
  • Ez a funkció Automatikus mód nem áll rendelkezésre.
  • Ez a funkció filmbeolvasás közben nem áll rendelkezésre.
  • A DIGITAL ICE Technology nem érhető el, ha a jelölőnégyzet be van jelölve, és dokumentumtípusként fényvisszaverő dokumentum van megadva.
  • Az Epson Scan újraindításakor a négyzet .jelölése törölve lesz.

Beállítások mentése

Lapolvasáskor, illetve az Epson Scan bezárásakor menti az előképet és a hozzá kapcsolódó beállítások értékét.

Munkaterület

Megjeleníti a képekkel végzett bizonyos műveletek során létrehozott ideiglenes fájlok mentésére szolgáló mappát, valamint azon a meghajtón található szabad terület méretét, amelyen a mappa található.
Ha másik meghajtót szeretne választani, kattintson a [image] gombra, és jelölje ki a meghajtót a listából.
Hálózati vagy cserélhető meghajtó nincs felsorolva.

Alapállapot gomb

Ha erre a gombra kattint, az Epson Scan minden beállítása visszaáll az alapértelmezett értékére, és bezárul az Epson Scan program. Ha a gombra kattint, elvesznek az Epson Scan korábban módosított beállításai.


Az Előkép ablak

Miniatűr
Normál
Automatikus fókusz/kézi fókusz
A Denzitométer ablak
A képek beolvasását megelőzően az Előkép ablak segítségével megtekintheti a legtöbb Epson Scan beállítás hatását, illetve további módosításokat hajthat végre a képeken.
Megjegyzés:
  • Különbségek lehetnek az előkép és a beolvasott kép között.
  • Ha a Multi Photo Feeder adagoló fel van szerelve, az Automatikus mód és az Otthoni mód nem használható az Előkép ablak.

Miniatűr

A Miniatűr előkép-megjelenítési módszerrel egyszerre több előkép tekinthető meg, miniatűr elrendezésben. Az Epson Scan automatikusan megkeresi a filmkockákat és a fényképeket, majd képenként alkalmazza az Automatikus expozíció funkciót.
Megjegyzés:
Ha a lapolvasó miniatűr előkép használata esetén nem ismeri fel a behelyezett képeket, vagy ha beolvasáskor levágja a képek szélét, illetve nem a kívánt módon csoportosítja őket, olvassa el a Használati útmutató Problémamegoldás című részét.

Keret

Forgatás gomb

A [image] Forgatásgombbal 90 fokkal elforgathatja a kijelölt képet.

Tükrözés gomb

A [image] Tükrözés gombbal tükrözheti a kijelölt képet. A tükrözött kép alatt apró ikon látható.

Kijelölő keret törlése gomb

A [image] Kijelölő keret törlése gombbal törölhető az aktív kijelölő keret.

Mind gomb

Ezzel a gombbal mindegyik miniatűr kép egyszerre aktiválható.

Méret

Miniatűr <Nagy> gomb

Nagy miniatűrök megjelenítése.

Miniatűr <Kicsi> gomb

Kicsi miniatűrök megjelenítése.

1 keret teljes mérete gomb

A kijelölt miniatűr előnézetét teljes méretben jeleníti meg.
Teljes méretű előkép esetén a képet a [image] Előző és [image] Következő gombokkal módosíthatja.
Elejére

Normál

A Normál előkép-megjelenítési módszerrel a teljes előkép látható és megjelennek rajta a beállítások módosításának hatásai.

Nagyítás gomb

Ezzel a gombbal a kép kijelölt területét (kijelölő keret) nagyíthatja ki. Ekkor felnagyítva megjelenik a Nagyítás menüben a kijelölt terület, így részletesebben láthatók a módosítások hatásai.
A Nagyítás gomb Teljes gombbá változik a Nagyítás megjelenítésekor.
Megjegyzés:
Ha az automatikus lapadagolóval olvas be dokumentumokat, nem használható a nagyítási funkció.

Teljes gomb

Ezzel a gombbal teljes méretű előképként jelenítheti meg a képet. A Teljes gomb Nagyítás gombbá változik a Teljes megjelenítésnél.

Forgatás az óramutató járásával ellentétes irányban gomb

Elforgatja a képet az óramutató járásával ellentétes irányba.

Forgatás az óramutató járásával megegyező irányban gomb

Elforgatja a képet az óramutató járásával megegyező irányba.

Kijelölő keret

A kijelölő keret egy változtatható méretű keret, amely meghatározza, hogy a kép melyik és mekkora részét olvassa be a készülék. Legfeljebb 50 keretet hozhat létre.
Megjegyzés:
  • Ha az automatikus lapadagolóval vagy fényképadagolóval olvas be dokumentumokat, csak egy kijelölő keret hozható létre.
  • Ha automatikus filmbetöltőt használ, akkor max. 35 mm-es kijelölő keretet hozhat létre.

Kijelölő keret törlése gomb

Az aktív kijelölő keretet a [image] Kijelölő keret törlése gombbal vagy a billentyűzet Delete gombjával törölheti.

Kijelölő keret többszörözése gomb

Ha a [image] Kijelölő keret többszörözése gombra kattint, létrejön egy az éppen aktív kijelölő kerettel megegyező méretű keret. A második kijelölő keretet áthelyezheti a kívánt helyre.

Automatikus megkeresés gomb

Ha az [image] Automatikus megkeresés gombra kattint, a program automatikusan a kép méretéhez igazítja a kijelölő keret méretét. Ha több kép van a lapolvasóban, az automatikus megkeresési funkció mindegyik aktív kijelölő keretre vonatkozik.

Kijelölő keretek száma mező

Azt jelzi, hogy jelenleg hány kijelölő keret van az Előkép ablakban.

Mind gomb

Ezzel a gombbal mindegyik kijelölő keret egyszerre aktiválható.
Megjegyzés:
Úgy is ki lehet jelölni egyszerre több kijelölő keretet, hogy Windows rendszerben lenyomja a Ctrl billentyűt, Macintosh rendszerben a Shift billentyűt, és így kattint a kijelölő keretekre.
A keretek elengedéséhez kattintson az egyikre.
Elejére

Automatikus fókusz/kézi fókusz

Megjegyzés:
Ezek a gombok csak olyan lapolvasókon jelennek meg, amelyek állítható fókuszálási rendszerrel vannak felszerelve.

Automatikus fókusz gomb (csak egyes modellek esetén)

Ha az [image] Automatikus fókusz gombra kattint, a készülék automatikusan beállítja a fókuszpozíciót. Amikor rákattint a gombra, a fókusz aktuális pozíciója a Fókuszpozíció mezőben látható. Ez akkor különösen hasznos, ha speciális filmeket (negatív, pozitív) olvas be, mert így a lapolvasó utánaállítja a fókusztávolságot a film és a lapolvasó dokumentumasztala közötti további távolságnak.

Kézi fókusz gomb (csak egyes modellek esetén)

Ha a [image] Kézi fókusz gombra kattint, megnyílik a Fókusz párbeszédpanel, amelyen módosítható a fókuszpozíció beállítása. Részletes tudnivalók: A Fókusz párbeszédpanel (csak egyes modellek esetén).

Kettős fókuszválasztás gomb (csak egyes modellek esetén)

A [image] [image] Kettős fókuszválasztás gombbal a 0,0-s és a 2,5-es fókuszpozíció közül választhat.

Denzitométer

A [image] Denzitométer gombra kattintva nyithatja meg a Denzitométer ablakot. Részletes tudnivalók: A Denzitométer ablak.
Elejére

A Denzitométer ablak

A párbeszédpanelen az Előkép ablakon kijelölt képpontok RGB (piros, zöld, kék) és fényességi jellemzői láthatók. Ha Képtípus a Fekete-fehér van kiválasztva, csak a bit tulajdonság látható a Denzitométer ablakban.
Ha mintát szeretne venni az Előkép ablak valamely területének képpontjaiból, vigye a kívánt helyre az egérmutatót. A mintavételi terület mérete lehet 1 × 1 képpont, 3 × 3 képpont vagy 5 × 5 képpont. Ha módosítani szeretné a mintavételi terület méretét, nyomja le a CTRL billentyűt, és nyomogassa az E billentyűt. A Denzitométer ablak képének közepén lévő négyzet a mintavételi terület méretének megfelelően változik.
Megjegyzés:
A Konfiguráció párbeszédpanel Előkép menüjében is módosíthatja a mintavételezési terület képpontjainak számát. Részletes tudnivalók: Konfiguráció párbeszédpanel.
Ha a képminőséget érintő módosítást hajt végre az előképen, az eredeti kép adatai az Előtte, a módosítás adatai az Utána oszlopban láthatók.


A Hisztogram beállítása párbeszédpanel

Hisztogram
Árnyalatigörbe-megtekintő
Szürkeegyensúly-intenzitás
Visszaállítás gomb
A Hisztogram beállítása párbeszédpanelen a csúcsfény, a mélyárnyék és a gamma szintje állítható be.
Megjegyzés:
Windows-felhasználók számára: Ha el szeretné rejteni a párbeszédpanelt, kattintson duplán a címsorára. Ha ismét meg szeretné jeleníteni, kattintson ismét duplán a címsorra.

Hisztogram

Módosítható a különböző színek csúcsfény, mélyárnyék és gamma beállítása.

Csatorna

Kattintson az annak a színnek megfelelő gombra, amelyet módosítani szeretne a hisztogram segítségével.

Hisztogram

Megjeleníti a kijelölt szín vagy színcsoport hisztogramját. Az x tengelyen balról kezdve a mélyárnyék, a gamma és a csúcsfény szintje jelenik meg. Az y tengelyen az látható, hogy milyen mértékben van jelen az adott szint.

Bemenetihisztogram-szerkesztő

A csúcsfény, a mélyárnyék és a gamma bemeneti szintje a hisztogram alatti háromszögek húzásával módosítható, de a háromszögek alatti szövegmezőbe is be lehet írni a kívánt értéket.
A csúcsfény és a mélyárnyék szintje és a gamma a szemcseppentő segítségével is beállítható. Kattintson a szövegmezőtől jobbra lévő szemcseppentő gombra. Az egérmutató szemcseppentő alakú lesz, a mozgása pedig az Előkép ablakra korlátozódik. Vigye arra a helyre az egérmutatót, amelyet mélyárnyékként, csúcsfényként vagy gamma értékként szeretne kijelölni, majd kattintson rá. Ennek hatására annak a pontnak a fényereje lesz a mélyárnyék, a csúcsfény vagy a gamma szintje, amelyre rákattintott.
Megjegyzés:
  • Az Esc billentyűvel változtathatja vissza a szemcseppentőt egérmutatóvá.
  • A Konfiguráció párbeszédpanel Előkép menüjében módosíthatja a mintavételezési terület képpontjainak számát. Részletes tudnivalók: Konfiguráció párbeszédpanel.

Kimenetihisztogram-szerkesztő

A csúcsfény és a mélyárnyék kimeneti szintjét a Kimenet felirat melletti szövegmezőbe írt számmal, illetve a szövegmezők fölötti háromszögek húzásával módosíthatja.
Elejére

Árnyalatigörbe-megtekintő

Megjeleníti a Hisztogram beállítása párbeszédpanel aktuális állapota által eredményezett görbét. Az x tengely az eredeti kép (bemenő értékek) fényerejét jelzi, az y tengely pedig a beolvasott kép (kimenő értékek) fényerejét.
Megjegyzés:
Az Árnyalatigörbe-megtekintő nem lehet jelentős módosítást végrehajtani az árnyalati görbén. Ha jelentős módosításokat szeretne végezni, kattintson az Árnyalatkorrekció gombra. Részletes tudnivalók: Az Árnyalatkorrekció párbeszédpanel.

A csúcsfény/mélyárnyék görbe alakjának módválasztási gombjai

Az árnyalati görbe bal alsó és jobb felső végénél látható [image] gombok segítségével módosíthatók az árnyalati görbe görbületei. Kattintson a gombra, majd válasszon a Lágy, a Kiemelés és a Normál beállítás közül. A kiválasztott beállítás mellett pipa jelenik meg.

Kimenet mutatása gomb

A Hisztogram beállítása párbeszédpanelen látható hisztogram a beolvasott eredeti képen alapul. Ha látni szeretné, milyen hatást fejtettek ki a hisztogramra a képkorrekciós beállítások, kattintson a Kimenet mutatása gombra, és tartsa azt lenyomva. Az ekkor megjelenő új hisztogramon láthatók a Hisztogram beállítása, az Árnyalatkorrekció és a Képbeállítás párbeszédpanelen végrehajtott módosítások hatásai. Ha felengedi a gombot, ismét az eredeti beolvasott kép hisztogramja válik láthatóvá.
Megjegyzés:
Ha nincs beolvasva az előkép, a Kimenet mutatása gomb szürkén jelenik meg, és nem használható.
Elejére

Szürkeegyensúly-intenzitás

Egy szín adott árnyalatának eltávolítását teszi lehetővé.
Kattintson a szövegmezőtől jobbra lévő szemcseppentő gombra. Az egérmutató szemcseppentő alakú lesz, a mozgása pedig az Előkép ablakra korlátozódik. Vigye a szemcseppentőt egy olyan szín fölé, amelynek módosítani szeretné a szürkeegyensúly-intenzitását, majd kattintson a színre. A kijelölt pont szürkeegyensúly-intenzitását a csúszka jobbra és balra mozgatásával módosíthatja, illetve beírhat egy értéket a mezőbe.
Beírhat egy értéket 0 és 100 között. Ha 100-at ad meg, a színárnyalatok teljesen eltűnnek, a kijelöl képpont pedig szürkévé válik.
Megjegyzés:
  • Ha a Képtípus beállítás nem a 48 bites színes, a 24 bites színes vagy a Színkiegyenlítés értékre van állítva, a Szürkeegyensúly-intenzitás csúszka és szövegmező szürkén jelenik meg, és nem használható.
  • Az Esc billentyűvel változtathatja vissza a szemcseppentőt egérmutatóvá.
  • A Konfiguráció párbeszédpanel Előkép menüjében módosíthatja a mintavételezési terület képpontjainak számát. Részletes tudnivalók: Konfiguráció párbeszédpanel.
Elejére

Visszaállítás gomb

A Visszaállítás gombra kattintva a beállításokat visszaállíthatja az alapértelmezett értékére.


A Képbeállítás párbeszédpanel

Fényerő
Kontraszt
Színtelítettség
Színegyensúly
Visszaállítás gomb
A Képbeállítás párbeszédpanelen a fényerő és a színegyensúly beállításai módosíthatók.
Megjegyzés:
Windows-felhasználók számára: Ha el szeretné rejteni a párbeszédpanelt, kattintson duplán a címsorára. Ha ismét meg szeretné jeleníteni, kattintson ismét duplán a címsorra.

Fényerő

Részletes tudnivalók: Fényerő.
Elejére

Kontraszt

Részletes tudnivalók: Kontraszt.
Elejére

Színtelítettség

Ezzel a beállítással a színek élénksége módosítható. Nagyobb színtelítettség esetén a kép élénkebb, kisebb színtelítettség esetén fakóbb lesz.
Megjegyzés:
Ha a Képtípus beállítás nem a 48 bites színes, a 24 bites színes vagy a Színkiegyenlítés értékre van állítva, a Színtelítettség csúszka és szövegmező halványan jelenik meg, és nem használható.
Elejére

Színegyensúly

Egy adott szín legfényesebb szintjét módosíthatja: Cián, Bíbor, vagy Sárga. Az érték növelése gyengíti az adott színt, a csökkentése erősíti.
Megjegyzés:
Ha a Képtípus beállítás nem a 48 bites színes, a 24 bites színes vagy a Színkiegyenlítés értékre van állítva, a Színtelítettség csúszka és szövegmező halványan jelenik meg, és nem használható.
Elejére

Visszaállítás gomb

A Visszaállítás gombra kattintva a beállításokat visszaállíthatja az alapértelmezett értékére.


Az Árnyalatkorrekció párbeszédpanel

Árnyalati görbe neve
Az Árnyalatigörbe-szerkesztő
Visszaállítás gomb
Az Árnyalatkorrekció párbeszédpanelen az egyes színek árnyalati görbéje módosítható.
Megjegyzés:
Windows-felhasználók számára: Ha el szeretné rejteni a párbeszédpanelt, kattintson duplán a címsorára. Ha ismét meg szeretné jeleníteni, kattintson ismét duplán a címsorra.

Árnyalati görbe neve

Az Árnyalatkorrekció funkcióban előre beállított árnyalatkorrekciós görbék segítségével módosíthatja a képeken belüli árnyalatokat. Az Árnyalati görbe neve listán a hat leggyakrabban használt árnyalati görbe neve látható. Ezeket a görbéket alább ismertetjük.
Megjegyzés:
Ha a Konfiguráció párbeszédpanel Színes menüjében az Az automatikus expozíció szintje be van állítva, az eredménye hatással lehet az árnyalati görbe diagramjára, és az Árnyalati görbe neve.

Beállítás | Leírás
Lineáris | A lineáris árnyalati görbe az alapértelmezett beállítás, ez a görbe nem végez árnyalatkorrekciót. Ha meg van elégedve az előkép tónusával, ezt a beállítást használja.
Világosítás | A sötétebb (például alulexponált) képeket módosítja, hogy kicsit világosabbak legyenek.
Sötétítés | A világosabb (például túlexponált) képeket módosítja, hogy kicsit sötétebbek legyenek.
Enyhe kontraszt | Enyhíti az erősen kontrasztos képeket, természetesebbé teszi a megjelenésüket.
Erős kontraszt | A fakó képek kontrasztját növeli.
Árnyék kivilágosítása | Előhozza a képek sötét területein lévő részleteket.
A listától jobbra lévő nyílra kattintva választhat az előre megadott az egyéni árnyalatkorrekciós görbék közül. Az Árnyalatigörbe-szerkesztőben látható görbe ennek megfelelően módosul.
Saját árnyalati görbéket is felvehet az Árnyalati görbe neve listára. Ha elvégezte az árnyalati görbén a kívánt módosításokat, az Árnyalati görbe neve mezőben az Felhasználó által meghatározott szöveg jelenik meg. Írja be a kívánt nevet az Árnyalati görbe neve mezőbe, majd kattintson a Mentés gombra.
Ha törölni szeretné a listáról valamelyik beállítást, jelölje ki a listán a beállítás nevét, majd kattintson a Törlés gombra.
Elejére

Az Árnyalatigörbe-szerkesztő

Az árnyalati görbe módosításával kiegyensúlyozottá tehetők a kép színei.

Csatorna

Kattintson az annak a színnek megfelelő gombra, amelyet módosítani szeretne. Ha a piros/zöld/kék színcsoport melletti felső gombot választja, a módosítások mindhárom színre hatással vannak. A három másik gomb kiválasztásával külön állíthatja a piros, a zöld és a kék tónusait.

Az Árnyalatigörbe-szerkesztő

Az árnyalati görbe alakjának módosítását teszi lehetővé. Az x tengely az eredeti kép (bemenő értékek) fényerejét jelzi, az y tengely pedig a beolvasott kép (kimenő értékek) fényerejét.
Az Árnyalatigörbe-szerkesztőben két rögzített pont van: (0, 0) és (255, 255). További tizennégy rögzített pont hozható létre a görbeszerkesztőn belül. Ha rögzített pontot szeretne létrehozni, vigye az egérmutatót az árnyalatigörbe-szerkesztő területére. A mutató ekkor szálkeresztté változik. Kattintson arra a helyre, amelyet rögzített ponttá szeretne minősíteni. Az a pont, amelyre rákattintott, új rögzített ponttá válik.
A rögzített ponton fekete négyzet látható, ami arra utal, hogy ez az a rögzített pont, amelyet utoljára módosított. Ha az egérmutatót egy rögzített pont közelébe viszi, nyíllá változik, amellyel áthelyezheti a pontot. Jelölje ki azt a pontot, amelyet át szeretne helyezni, majd húzással vigye a kívánt helyre.
Ha törölni szeretne egy rögzített pontot, jelölje ki a nyíl alakú mutatóval. Húzással vigye át a nyilat a szomszédos pont területére.

Bemenet és Kimenet értékek

Az árnyalati görbe kijelölt rögzített pontjának megfelelő Bemenet és Kimenet értékek jelennek meg itt. Ha más helyre húzza a pontot az árnyalatigörbe-szerkesztőben, változnak ezek az értékek. Úgy is módosíthatja az árnyalati görbe alakját, hogy ide beírja a kívánt számokat. Mindegyik érték a 0 és 255 közé eső tartományban módosítható.
Elejére

Visszaállítás gomb

A Visszaállítás gombra kattintva a beállításokat visszaállíthatja az alapértelmezett értékére.


A Fókusz párbeszédpanel (csak egyes modellek esetén)

Fókuszpozíció csúszka
Fókuszpozíció mező
A Fókusz párbeszédpanel segítségével a fókuszpont helye módosítható.
Megjegyzés:
Ez a párbeszédpanel csak olyan lapolvasókon jelenik meg, amelyek állítható fókuszálási rendszerrel vannak felszerelve.
Ha az Előkép ablak Kézi fókusz gombjára kattint, megjelenik a Fókusz párbeszédpanel, amelyen a következő menük segítségével lehet módosítani a beállításokat.

Fókuszpozíció csúszka

-2,0 és 6,0 között módosítható vele a fókuszpozíció.
Elejére

Fókuszpozíció mező

Az aktuális fókuszpozíciót jeleníti meg. Úgy is módosíthatja a fókuszpozíciót, hogy ide beír egy -2,0 és 6,0 közötti számot.


A Színpaletta párbeszédpanel

Színpaletta
Visszaállítás gomb
A Színpaletta párbeszédpanel segítségével pontosan beállíthatja a középtónusú színt (például a bőr színét) a csúcsfényes vagy mélyárnyékos részek túlzott megváltoztatása nélkül. Ezt a funkciót azután használja, hogy a képet már módosította a Színhelyreállítás, az Automatikus expozíció vagy más színbeállító funkciók segítségével.

Színpaletta

Beállítás | Leírás
Szín alkalmazása gomb | Az előkép meghatározott részén alkalmazza a színpalettában módosított színt. A gomb megnyomásakor az egérmutató [image] vagy [image] alakúra vált.
Színkiválasztás gomb | Az előképen kijelöli a megfelelő területet és a módosítani kívánt színt. A kijelölt szín a színpaletta központi színére módosul. A gomb megnyomásakor az egérmutató [image] vagy [image] alakúra vált.
Palettára alkalmazás gomb | A mentési területen kijelölt színt a színpaletta központi színévé teszi.
Mentés gomb | A színpaletta központi színét a mentési területre menti.

Szín mintavétele képből

Kattintson a [image] Színpaletta ikonra.
Kattintson a [image] színkiválasztás ikonra. Az egérmutató szemcseppentő alakú lesz.
Az Előkép ablakban kattintson a képben arra a színre, amelyet módosítani szeretne.
A kijelölt színt a program a Színpaletta középső cellájába helyezi, körülötte a szín különböző árnyalataival.
Jelölje ki a cellát, amely a kép módosításához a megfelelő színárnyalatot tartalmazza. A kijelölt szín lesz a középső cella színe, és a színmódosítás a képben is megjelenik.
Megjegyzés:
Amennyiben szükséges, a beállítási területtől jobbra eső cellákat a fényerő beállításához is használhatja.

Szín alkalmazása képre

Kattintson a [image] Színpaletta ikonra.
Jelölje ki a cellát, amely a kép módosításához a megfelelő színárnyalatot tartalmazza. A szín a középső cella színe lesz.
Megjegyzés:
Amennyiben szükséges, a beállítási területtől jobbra eső cellákat a fényerő beállításához is használhatja.
Kattintson a [image] szín alkalmazása ikonra. Az egérmutató cseppentő alakú lesz.
Az Előkép ablakban kattintson a képben arra a színre, amelyet módosítani szeretne. A szín módosítása megjelenik a képen.
Elejére

Visszaállítás gomb

Visszavonja a [image] színkiválasztás vagy a [image] szín alkalmazása ikonnal végrehajtott összes színbeállítást. Az előző műveletet csak akkor vonhatja vissza, ha a [image] színalkalmazás vagy a [image] szín kiválasztása ikont többször használta.


A Fájlmentési beállítások párbeszédpanel

Hely
Fájlnév (előtag + 3 számjegyből álló szám)
Képformátum
Az azonos nevű fájlok felülírása
A párbeszédpanel megjelenítése a következő beolvasás előtt
A képmappa megnyitása a beolvasás után
Beolvasás után oldal hozzáadás panel mutatása
A Fájlmentési beállítások megadható a kép formátuma és a fájl neve.
Megjegyzés:
Ez a funkció csak akkor érhető el, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indította el az Epson Scan alkalmazást.

Hely

Itt adható meg, hogy melyik mappába mentse a program a fájlokat.
Az Egyéb mappa alapbeállítása az Egyéb. Másik mappa beállításához válassza az Egyéb menüpontot, kattintson a Tallózás gombra (Windows környezetben) vagy a Választás gombra (Macintosh használatakor), majd válasszon ki egy mappát a párbeszédpanelen vagy hozzon létre egy új mappát.
Elejére

Fájlnév (előtag + 3 számjegyből álló szám)

Itt adhatja meg a beolvasott kép fájlnevét. A fájlnév az itt megadott előtag és szám kombinációja lesz.

Előtag

Adja meg a fájlok nevének első részét.
Megjegyzés:
  • Windows rendszerben a következő karakterek nem használhatók az Előtag: \, /, :, ., *, ?, ", <, >, │
  • Macintosh rendszerben a kettőspont (:) nem használható az előtagban.
  • Kötelezo három számjegyet beírni. Ha MS-DOS 8.3 formátumban menti a fájlokat, ügyeljen rá, hogy az elotag ne legyen hosszabb öt karakternél.

Kezdő érték

Adja meg a fájlnév második felét alkotó számot. Ez a szám minden soron következő fájlnál eggyel nagyobb lesz.
Elejére

Képformátum

Itt beállíthatja a beolvasott fájlok mentésére használt képformátumot.

Típus

Válasszon egy képformátumtípust.
Formátum (Fájlkiterjesztés) | Magyarázat
BITKÉP (*.bmp) (csak Windows rendszeren) | A Windows rendszerben használt szabványos képfájlformátum. A legtöbb Windows-alkalmazás be tudja olvasni az ilyen formátumú képeket, illetve tud ilyeneket készíteni. Ez még a szövegszerkesztőkre is érvényes.
JPEG (*.jpg) | Tömörített fájlformátum. A tömörítés minősége választható. A JPEG formátum viszonylag nagy tömörítési arányra ad módot. Minél nagyobb azonban a tömörítési arány, annál rosszabb a kép minősége. (Ne feledje, hogy nem nyerhetők vissza a tömörítetlen adatok.) Ráadásul minden mentés alkalmával romlik a kép minősége. Ha később módosításra, retusálásra stb. van még szükség, a TIFF formátum használatát ajánljuk. ICC profil (a beolvasott kép színeinek reprodukálhatóságára vonatkozó információ) adható a képhez.
Multi-TIFF (*.tif) | Olyan TIFF-formátum, amelyben egy fájl több oldalt tartalmaz. Ha az automatikus lapadagoló segítségével olvas be dokumentumokat, vagy több beolvasást végez el, az összes beolvasott dokumentum ugyanabba a fájlba kerül. (Más formátumok esetében minden dokumentum külön fájlba kerül.) A Multi-TIFF fájlok megnyitásához azonban olyan programra van szükség, amely támogatja ezt a formátumot.
PDF (*.pdf) | Platformfüggetlen dokumentum-formátum. Ha az automatikus lapadagoló segítségével olvas be dokumentumokat, vagy több beolvasást végez el, az összes beolvasott dokumentum ugyanabba a fájlba kerül. Ha színes vagy szürkeárnyalatos képeket ment PDF formátumban, megadhatja a tömörítési minőséget is.
PICT (*.pct) (csak Macintosh rendszeren) | A Macintosh rendszer szabványos képfájlformátuma. Szinte minden Macintosh-alkalmazás (köztük a szövegszerkesztő programok) lehetővé teszi a PICT fájlformátum használatát.
PRINT Image Matching II (JPEG) (*.jpg)/PRINT Image Matching II (TIFF) (*.tif) | A Print Image Matching egy szabványos eljárás, amellyel a szélesebb körű színinformációk rögzíthetők, ami azt eredményezi, hogy jobb minőségűek lesznek a beolvasott képek. PRINT Image Matching-kompatibilis nyomtató segítségével minden további erőfeszítés nélkül dinamikus, élénk színekkel nyomtathatja ki a képet. Megjegyzés: A PRINT Image Matching információk nem módosítják a kép adatait, sem képernyőn való megjelenítését.
TIFF (*.tif) | Különböző alkalmazások (például képfeldolgozó és DTP-programok) közötti adatcserére szolgáló fájlformátum. Megadhatja a tömörítés típusát. ICC profil (a beolvasott kép színeinek reprodukálhatóságára vonatkozó információ) adható a képhez.

Beállítások gomb

Ha erre a gombra kattint, megnyílik az éppen kiválasztott képtípus részletes beállításait tartalmazó párbeszédpanel. A megadott részletes beállítások a Részletek mellett láthatók. A kiválasztott képtípustól függően megtörténhet, hogy a Beállítások gomb szürkén jelenik meg, és nem használható.
Elejére

Az azonos nevű fájlok felülírása

Ha azt szeretné, hogy a beolvasott kép számára kijelölt névvel megegyező nevű fájlokat felülírja a program, jelölje be ezt a jelölőnégyzetet.
Elejére

A párbeszédpanel megjelenítése a következő beolvasás előtt

Ha azt szeretné, hogy a következő beolvasás előtt megjelenjen a Fájlmentési beállítások párbeszédpanel, jelölje be ezt a jelölőnégyzetet.
Ha nincs bejelölve ez a négyzet, a következő beolvasás alkalmával az előzőleg megadott beállításokkal menti a program a beolvasott képeket.
Megjegyzés:
  • Ez a jelölőnégyzet szürkén jelenik meg és nem használható, ha a párbeszédpanelt az Automatikus mód nyitja meg.
  • Ha be van jelölve A párbeszédpanel megjelenítése a következő beolvasás előtt jelölőnégyzet, és Automatikus mód módban végzi a beolvasást, nem jelenik meg automatikusan a Fájlmentési beállítások párbeszédpanel az Epson Scan elindítását követően.
Elejére

A képmappa megnyitása a beolvasás után

Ha ez a négyzet be van jelölve, a Windows Intéző (Windows) vagy a Finder (Macintosh) automatikusan megnyitja azt a mappát, ahová a program a beolvasott képeket mentette, amikor az Epson Scan befejezte a beolvasást.
Elejére

Beolvasás után oldal hozzáadás panel mutatása

Jelölje be ezt a négyzetet a Lap hozzáadás visszaigazolás párbeszédablak megjelenítéséhez, amennyiben mentési formátumként a PDF vagy a Multi-TIFF lehetőséget választja.
Törölje ki a jelölést ebből a négyzetből, ha a dokumentumot a beolvasást követően azonnal el kívánja menteni, máskülönben minden alkalommal, amikor el kívánja menteni a dokumentumot meg fog jelenni az Lap hozzáadás visszaigazolás párbeszédablak.
Megjegyzés:
Ez a funkció csak akkor érhető el, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indította el az Epson Scan alkalmazást.


Automatikus mód főablaka

Beolvasás gomb
Testreszabás gomb
A párbeszédpanel megjelenítése a következő beolvasás előtt
Szünet gomb
Az Automatikus mód segítségével egyszerűvé válik a beolvasás, nem kell bonyolult beállításokat és módosításokat megadni.
Megjegyzés:
  • Ha a lapolvasó nem ismeri fel a behelyezett képeket, levágja a képek szélét vagy a képek nem megfelelően vannak behelyezve Automatikus mód történő beolvasáskor, tekintse meg a Használati útmutató Problémamegoldás fejezetét.
  • Ha az automatikus lapadagoló telepítve van, ez az üzemmód nem működik.

Beolvasás gomb

A Beolvasás gomb a beolvasás elindítására használható.
Elejére

Testreszabás gomb

Ha a Testreszabás gombra kattint, megjelenik a Testreszabás párbeszédpanel, amelyen módosíthatók a beolvasás alapszintű beállításai. Részletes tájékoztatás: A Testreszabás párbeszédpanel.
Elejére

A párbeszédpanel megjelenítése a következő beolvasás előtt

Ha azt szeretné, hogy beolvasás előtt megjelenjen az Automatikus mód párbeszédpanel, jelölje be ezt a jelölőnégyzetet.
Elejére

Szünet gomb

Ha le szeretné állítani a beolvasást, kattintson a Szünet gombra. Megjelenik az Automatikus mód párbeszédpanel.
Megjegyzés:
Beolvasás közben a Szünet gomb Mégse gombra vált.


A Testreszabás párbeszédpanel

Dokumentumtípus megadása automatikus módhoz
Felbontás megadása automatikus módhoz
Por eltávolítása
Színhelyreállítás
Automatikus fotóirányultság
Fájlmentési beállítások gomb
A Testreszabás párbeszédpanelen adhatja meg az Automatikus mód beállításait.

Dokumentumtípus megadása automatikus módhoz

Jelölje be ezt a négyzetet a dokumentumtípus megadásához. Így kevesebbszer ismeri fel tévesen a dokumentumtípust, rövidebb a bemelegedési idő és gyorsabban végbemegy az előkép beolvasása.
Megjegyzés:
Ha a megadott dokumentum eltér a kijelölt dokumentumtípustól, a készülék nem megfelelően ismerheti fel.
Elejére

Felbontás megadása automatikus módhoz

Jelölje be ezt a négyzetet a felbontás megadásához. Ezzel felülbírálja az előre megadott beállításokat (300 dpi), és az Epson Scan az itt megadott beállításokkal olvassa be a képeket.
További tudnivalók: Felbontás.
Elejére

Por eltávolítása

Részletes tudnivalók: Por eltávolítása.
Elejére

Színhelyreállítás

Részletes tudnivalók: Színhelyreállítás.
Elejére

Automatikus fotóirányultság

Lehetővé teszi a kép irányultságának automatikus beállítását.
Megjegyzés:
A képtől függően az Automatikus fotóirányultság lehet, hogy nem megfelelően működik.
Elejére

Fájlmentési beállítások gomb

Kattintson a gombra a Fájlmentési beállítások párbeszédpanel megnyitásához, ahol megadhatja a beolvasott kép fájlnevét és formátumát. Részletes tudnivalók: A Fájlmentési beállítások párbeszédpanel.
Megjegyzés:
Ez a funkció csak akkor érhető el, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indította el az Epson Scan alkalmazást.


Az Otthoni mód főablaka

Dokumentumtípus
Képtípus
Rendeltetés
Képbeállítás
Előkép gomb
Beolvasás gomb
Fájlmentési beállítások gomb
Konfiguráció gomb
Az Otthoni mód használata esetén módosíthatók a beolvasott képek alapszintű beállításai.
Megjegyzés:
Az Otthoni mód nem használható az automatikus lapadagoló. Ha az automatikus lapadagolóval szeretné beolvasni a dokumentumokat, váltson át az Irodai mód vagy a Professzionális mód.

Dokumentumtípus

Válassza ki ebből a listából a lapolvasóban lévő dokumentumnak megfelelő dokumentumtípust.
Megjegyzés:
Ha a lapolvasóhoz a filmfeldolgozó, a dokumentumfedél vagy az automatikus filmbetöltő nincs csatlakoztatva, nem jelenik meg a Pozitív film, a Színes negatív film és a Fekete-fehér negatív film beállítás.
Elejére

Képtípus

A Dokumentumtípus beállítása után állítsa be a dokumentumnak megfelelő képtípust.
Beállítás | Leírás
Színes | Kiváló minőségű, 24 bites színmélységű beolvasáshoz. Ha Dokumentumtípus az Illusztráció beállítás, Képtípus a Színes beállítás van kiválasztva, a program a kép színárnyalatait korlátozott számú színnek felelteti meg.
Szürkeárnyalatos | Kiváló minőségű, 8 bites mélységű szürkeárnyalatos beolvasáshoz.
Fekete-fehér | Vonalrajzok vagy fekete-fehér képek beolvasása vázlat minőségben. Ha Dokumentumtípus a Színes negatív film vagy a Fekete-fehér negatív film beállítás van megadva, akkor a Fekete-fehér lehetőség szürkén jelenik meg, és nem használható.
Elejére

Rendeltetés

A Rendeltetés beállítás segítésével azt az alkalmazást vagy kimeneti eszközt lehet meghatározni, amelyre a beolvasott képet szánja.
Rendeltetés | Felbontás | Leírás
Képernyő/web | 96 dpi | Számítógép-képernyőn való megtekintéshez vagy a világhálón való közzétételhez használható.
Nyomtató | 300 dpi | Nyomtatáshoz vagy OCR-programmal (optikai karakterfelismerő) történő szerkeszthető szöveggé alakításhoz használható.
Egyéb | Ebben a legördülési listában az aktuális beolvasás kimeneti felbontása választható ki.

Felbontás

Ha Rendeltetés az Egyéb beállítás van megadva, az aktuális lapolvasási művelet során használandó felbontást a felbontás kiválasztásával vagy a kívánt értéknek beírásával adhatja meg.
További tudnivalók: Felbontás.

Célméret

A Célméret mezőben a beolvasott kép kimeneti mérete adható meg. A listában az előre megadott beállításokon kívül a mentett egyéni beállítások szerepelnek.
Ha a Célméret listában az Eredeti elemet választja, a program az előképnek megfelelő tényleges méretben olvassa be a képet.
Megjegyzés:
  • A Célméret mező az előkép beolvasása után válik használhatóvá.
  • Ha fel van szerelve a Multi Photo Feeder adagoló, akkor előkép nem tekinthető meg, így a Célméret mindig Eredeti, és nem módosítható.
  • Beolvasás közben a cél méret elsőbbséget élvez a dokumentummérettel szemben. Ezért lemaradhatnak a kép egyes részletei azért, hogy a kép beleférjen a megadott cél méretbe.
  • Ha Dokumentumtípus a Pozitív film, a Színes negatív film vagy a Fekete-fehér negatív film lehetőség van megadva, és a Miniatűr előkép-megjelenítési módot használja, az előképen megjelenik egy kijelölő keret.

A Célméret párbeszédpanel

Ha a Testreszabás lehetőséget választja, megjelenik a Célméret párbeszédpanel, amelyen meghatározhatja a kívánt célméretet, és felveheti azt a Célméret listába.
Ha új méretet szeretne menteni, válasszon mértékegységet, adja meg a célméret szélességét és magasságát, majd írja be a beállítás nevét a Célméret neve mezőbe. Végül kattintson a Mentés gombra.
Ha törölni szeretné a Célméret listáról valamelyik beállítást, jelölje ki a listán a beállítás nevét, majd kattintson a Törlés gombra.

Célméret Tájolás gombja

Megadhatja a Célméret listában kijelölt papír- vagy képernyőméret tájolását.
Megjegyzés:
Ha a Célméret listában az Eredeti méret van kiválasztva, ez a gomb szürkén jelenik meg, és nem használható.
Elejére

Képbeállítás

Az Epson Scan a beolvasás során automatikusan módosítja és optimalizálja a képek expozícióját és színeit. A képminőség módosítására szolgáló eszközökkel manuálisan is módosíthatók ezek a beállítások.
A módosítások elvégzése előtt be kell olvasni az előképet, hogy láthatóvá váljanak az Előkép ablakban a következő beállítások módosításának hatásai.
Megjegyzés:
  • Amennyiben lapolvasója támogatja a DIGITAL ICE Technology funkciót, a Por eltávolítása nem jelenik meg az Otthoni mód.
  • A Dokumentumtípus és a Képtípus beállításaitól függően, lehet, hogy egyes funkciók nem érhetők el.

Beállítás |  | Leírás
Moiré eltáv. |  | Részletes tudnivalók: Moiré eltáv..
Színhelyreállítás |  | Részletes tudnivalók: Színhelyreállítás.
Kép opció | Szöveg optimalizálás | Részletes tudnivalók: Szöveg optimalizálás.
 | Automatikus területfelosztás | Részletes tudnivalók: Automatikus területfelosztás.
Háttérvilágítás javítása |  | Részletes tudnivalók: Háttérvilágítás javítása.
Por eltávolítása |  | Részletes tudnivalók: Por eltávolítása.
DIGITAL ICE Technology |  | Részletes tudnivalók: DIGITAL ICE Technology (csak egyes modellek esetén).
Fényerő gomb |  | Részletes tudnivalók: A Fényerő beállítás.
Elejére

Előkép gomb

Ha az Előkép gombra kattint, elindul az előzetes beolvasás. Részletes tudnivalók: Az Előkép ablak.
Megjegyzés:
  • Ha a Multi Photo Feeder vagy az automatikus lapadagoló fel van szerelve, lehet, hogy a funkció nem használható.
  • A Dokumentumtípus beállításától függően, az alapértelmezett előkép különböző lehet.
Elejére

Beolvasás gomb

A Beolvasás gomb a beolvasás elindítására használható.
Ha több kijelölő keretet rajzol normál előképre, az előképablakban kattintson a Mind gombra, mielőtt a Beolvasás gombra kattintana. Az Epson Scan a kijelölő keretek kijelölési sorrendjében olvassa be a területeket.
A Beolvasás gomb az előkép beolvasása után válik használhatóvá.
Megjegyzés:
Ha a Multi Photo Feeder adagoló fel van szerelve, a Beolvasás gomb mindig használható előkép nélkül.
Elejére

Fájlmentési beállítások gomb

Kattintson a gombra a Fájlmentési beállítások párbeszédpanel megnyitásához, ahol megadhatja a beolvasott kép fájlnevét és formátumát. Részletes tudnivalók: A Fájlmentési beállítások párbeszédpanel.
Megjegyzés:
Ez a funkció csak akkor érhető el, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indította el az Epson Scan alkalmazást.
Elejére

Konfiguráció gomb

A beolvasási beállítások megadására szolgál. Részletes tudnivalók: Konfiguráció párbeszédpanel.


Az Irodai mód főablaka/Olv. PDF-be beáll. párbeszédpanel

Képtípus
Rendeltetés
Képbeállítás
Előkép gomb
Beolvasás gomb
Fájlmentési beállítások gomb
Konfiguráció gomb
Az Irodai mód nagy számú dokumentum gyors beolvasását teszi lehetővé. Az üzemmód az automatikus lapadagoló használata esetén hasznos.
Az Olv. PDF-be beáll. párbeszédpanel csak akkor jelenik meg, ha a lapolvasón megnyomja az Olvasás PDF-be gombot.
Megjegyzés:
A lapolvasó típusától függően lehet, hogy nem jelenik meg az Olv. PDF-be beáll. párbeszédpanel.

Képtípus

Állítsa be a dokumentum típusának megfelelő képtípust.
Beállítás | Leírás
Színes | 24 bites színmélységű, vázlat minőségű beolvasás.
Szürkeárnyalatos | 8 bites mélységű szürkeárnyalatos, vázlat minőségű beolvasás.
Fekete-fehér | Vonalrajzok vagy fekete-fehér képek beolvasása vázlat minőségben.
Elejére

Rendeltetés

Ezen a területen a dokumentum forrása, a beolvasott terület mérete, a papír tájolása és a kimeneti felbontás állítható be.

Dokumentumforrás

Adja meg a Dokumentumforrás beállításának az eredeti dokumentum helyét. Az ADF az automatikus lapadagolóra vonatkozik.
Ha az Automatikus észlelés beállítást választja, a lapolvasó automatikusan észleli, ha dokumentumot helyeznek az automatikus lapadagolóra. Máskülönben a dokumentumasztalon lévő dokumentumot olvassa be.

Méret

Itt megadhatja, hogy mekkora méretű területet olvas be a dokumentumokból. Ha az Automatikus észlelés lehetőséget választja, a program automatikusan észleli a beolvasandó területet.
Megjegyzés:
  • A lapolvasó típusától függ, hogy melyek érhetők el a beállítások közül.
  • Amíg folyik az előkép beolvasása az Előkép ablakba, a Méret lista szürkén jelenik meg, és nem használható.
Ha kijelölő keretet rajzol a képre, a Méret listában az Felhasználó által meghatározott felirat jelenik meg, de a lista nem használható. Ilyenkor az aktív kijelölő kereten belüli területet olvassa be a készülék.

A Forrás mérete párbeszédpanel

Ha a Testreszabás lehetőséget választja, megjelenik a Forrás mérete párbeszédpanel, amelyen meghatározhatja kívánt forrás méretet, és felveheti azt a Forrás mérete listába.
Ha új méretet szeretne menteni, válasszon mértékegységet, adja meg a forrásméret szélességét és magasságát, majd írja be a beállítás nevét a Forrásméret neve mezőbe. Végül kattintson a Mentés gombra.
Ha törölni szeretné a Forrás mérete listáról valamelyik beállítást, jelölje ki a listán a beállítás nevét, majd kattintson a Törlés gombra.

Tájolás

Megadhatja, hogy milyen tájolású a Méret listában kiválasztott papír. Az Álló és a Fekvő lehetőség közül választhat.
Megjegyzés:
  • A választható beállítás függ a beállított dokumentummérettől és a lapolvasó típusától.
  • Amíg folyik az előkép beolvasása az Előkép ablakba, ezek a gombok szürkén jelennek meg, és nem használhatók.

Felbontás

Az aktuális beolvasás felbontását a felbontás listáról történő kiválasztásával vagy egy érték beírásával adhatja meg.
További tudnivalók: Felbontás.

Seb. prioritása beolvasáskor (csak egyes modellek esetén)

Jelölje be ezt a négyzetet gyorsabb beolvasáshoz.
Elejére

Képbeállítás

Az Epson Scan a beolvasás során automatikusan módosítja és optimalizálja a képek expozícióját és színeit. A képminőség módosítására szolgáló eszközökkel manuálisan is módosíthatók ezek a beállítások.
A módosítások elvégzése előtt be kell olvasni az előképet, hogy láthatóvá váljanak az Előkép ablakban a következő beállítások módosításának hatásai.
Megjegyzés:
A Képtípus beállításaitól függően, lehet, hogy egyes funkciók nem érhetők el.

Beállítás |  | Leírás
Életlen maszk |  | Részletes tudnivalók: Életlen maszk.
Moiré eltáv. |  | Részletes tudnivalók: Moiré eltáv..
Kép opció | Szöveg optimalizálás | Részletes tudnivalók: Szöveg optimalizálás.
 | Automatikus területfelosztás | Részletes tudnivalók: Automatikus területfelosztás.
 | Kihagyás | Részletes tudnivalók: Kihagyás.
 | Színfokozás | Részletes tudnivalók: Színfokozás.
Fényerő |  | Részletes tudnivalók: Fényerő.
Kontraszt |  | Részletes tudnivalók: Kontraszt.
Küszöbérték |  | Részletes tudnivalók: Küszöbérték.
Elejére

Előkép gomb

Ha az Előkép gombra kattint, elindul az előzetes beolvasás. Részletes tudnivalók: Az Előkép ablak.
Elejére

Beolvasás gomb

A Beolvasás gomb a beolvasás elindítására használható.
Elejére

Fájlmentési beállítások gomb

Kattintson a gombra a Fájlmentési beállítások párbeszédpanel megnyitásához, ahol megadhatja a beolvasott kép fájlnevét és formátumát. Részletes tudnivalók: A Fájlmentési beállítások párbeszédpanel.
Megjegyzés:
Ez a funkció csak akkor érhető el, ha TWAIN-kompatibilis alkalmazásoktól függetlenül indította el az Epson Scan alkalmazást.
Elejére

Konfiguráció gomb

A beolvasási beállítások megadására szolgál. Részletes tudnivalók: Konfiguráció párbeszédpanel.


Az EPSON Scan - beállítások párbeszédpanel használata

Lapolvasó
Csatlakozás
Hálózati lapolvasó címe
Lapolvasó állapota
Az EPSON Scan - beállítások párbeszédpanel a lapolvasó csatlakozási típusainak meghatározására és a hálózati beolvasás beállításainak megadására szolgál.
Megjegyzés:
Rendszergazda jogokkal rendelkező felhasználóval kell bejelentkezni. A rendszergazda beállításai az összes felhasználót érintik.

Lapolvasó

Válassza ki a lapolvasót a listából.
Elejére

Csatlakozás

Válassza a Helyi vagy Hálózati lehetőséget, annak megfelelően, hogy a számítógép hogyan csatlakozik a lapolvasóhoz.
A csatlakozási módok csak a hálózati kapcsolatot támogató típusok esetén jelennek meg.
Elejére

Hálózati lapolvasó címe

Ez a lehetőség akkor érhető el, ha a csatlakozáshoz a Hálózati beállítás van kiválasztva. A címhez a lapolvasó nevét és IP-címét vagy az EPSON Network Image Express, EPSON Network Image Express Card, másolókiszolgáló, nyomtatókiszolgáló vagy az EPSON Scan Server alkalmazást használó számítógép gazdagépnevét adhatja meg.
Megjegyzés:
Rendszergazda felhasználóval kell bejelentkezni. Csak a rendszergazda jogokkal rendelkező felhasználók állíthatják be, törölhetik és módosíthatják az összes felhasználóhoz beállított címet és a lapolvasó nevét.

Hálózati lapolvasók listája

Jelölje ki a Lapolvasó neve és az IP-címet vagy a gazdagép nevét.
Megjegyzés:
  • A lapolvasó nevének és az IP-címnek vagy gazdagépnévnek a törléséhez jelölje ki az elemet, majd kattintson a Törlés gombra.
  • Az EPSON Scan - beállítások elindításakor megjelenik a Hálózati lapolvasó címe lista, a lista tetején található lapolvasóval kijelölve.

Hozzáadás gomb

Kattintson erre a gombra a Hozzáadás párbeszédpanel megnyitásához, ahol megadhatja a lapolvasó nevét és beírhatja az IP-címet vagy kereshet rá. Részletes tudnivalók: A Hozzáadás párbeszédpanel használata.

Szerkesztés gomb

Kattintson a gombra a listában szereplő lapolvasó nevének módosításához.

Frissítés gomb / Megszakítás gomb

Kattintson a Frissítés gombra a lista tartalmának frissítéséhez. A lista frissítésének leállításához kattintson a Megszakítás gombra.
Megjegyzés:
A Hozzáadás párbeszédpanelen manuálisan hozzáadott hálózati lapolvasó nem frissül.

Törlés gomb

Kattintson a gombra a listában szereplő hálózati lapolvasó törléséhez.
Elejére

Lapolvasó állapota

A lapolvasó állapotának ellenőrzéséhez kattintson a Teszt vagy Karbantartás gombra.

Teszt gomb

Kattintson a Teszt gombra a számítógéphez csatlakoztatott, vagy a Hálózati lapolvasó címe listán kijelölt lapolvasó állapotának ellenőrzéséhez. Az ellenőrzés befejezését követően a lapolvasó állapotára vonatkozó adatok a gombra kattintva megjelenő ablakban olvashatók.

Karbantartás gomb

A Karbantartás párbeszédpanel megjelenítéséhez kattintson a Karbantartás gombra. Részletes tudnivalók: A Karbantartás párbeszédpanel használata.
Megjegyzés:
A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.

Időtúllépés (másodperc)

Adja meg a hálózati kapcsolat időtúllépési értékét.


A Hozzáadás párbeszédpanel használata

Lapolvasó neve
Címek keresése
Cím beírása
A párbeszédpanel segítségével IP-címet kereshet vagy írhat be, és megadhatja a lapolvasó nevét. A lapolvasó neve és IP-címe az EPSON Scan - beállítások párbeszédpanelen található címlistához kerül hozzáadásra. Ez legfeljebb 50 IP-címet tartalmazhat.

Lapolvasó neve

Adja meg a lapolvasó nevét.
Megjegyzés:
Lapolvasó x (az x 1 és 50 közötti szám) szerepel a Lapolvasó neve mezőben alapértelmezett értékként.
Elejére

Címek keresése

Keressen az IP-címekre. Ha a Hozzáadás gombra kattint, megnyílik a Hozzáadás párbeszédpanel, és a program automatikus IP-cím keresést hajt végre.
Megjegyzés:
Keresést hajthat végre a hálózati lapolvasóra (IP-cím), amely a számítógépen egy szegmensen található. Az EPSON Scan Server alkalmazás által megosztott hálózati lapolvasó (IP-címe) vagy a másolókiszolgáló nem szerepel a keresésben. Egyes hálózat lapolvasók szintén nem szerepelnek a keresésben. Ha nem sikerül kereséssel megtalálnia a hálózati lapolvasót, írja be az IP-címet manuálisan a Cím beírása lehetőséggel.

Cím

A keresett IP-címek megjelenítése keresési sorrendben.

Ismét gomb

Ismételt keresés az IP-címekre vagy gazdagépnevekre. Ha nem jelöli ki a Címek keresése lehetőséget, az Ismét gomb szürkén jelenik meg, és nem használható.

Megszakítás gomb

Ha le szeretné állítani a keresést, kattintson a Megszakítás gombra.
Elejére

Cím beírása

Ha nem sikerült a keresés, kézzel beírhatja az IP-címet vagy a gazdagépnevet.


A Karbantartás párbeszédpanel használata

Beolvasások teljes száma
Papírbehúzó görgő/szétv. alátét
A Karbantartás párbeszédpanel az összes beolvasott lappal vagy a fogyóeszközök állapotával kapcsolatos információkat jeleníti meg.
Megjegyzés:
A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.

Beolvasások teljes száma

A lapolvasó által beolvasott összes lap számát mutatja. A számlálót nem lehet nullázni.
Elejére

Papírbehúzó görgő/szétv. alátét

Beolvasások száma

A lapolvasó által beolvasott lapok számát mutatja.

Visszaállítás gomb

A Visszaállítás gombra kattintva nullázza a Beolvasások száma. Ha a beolvasások száma meghaladja a fogyóeszközök élettartamában engedélyezett lapok maximális számát, megjelenik a Papírbehúzó görgő/Szétválasztó alátét cseréjére vonatkozó figyelmeztetés. A Papírbehúzó görgő/Szétválasztó alátét cseréjét követően, a megjelenő üzenetet követve nullázza a beolvasott lapok számát.

Élettartam

A Papírbehúzó görgő/Szétválasztó alátét élettartamában beolvasható lapok maximális számát jeleníti meg. Ha a beolvasások száma meghaladja határt, megjelenik a Papírbehúzó görgő/Szétválasztó alátét cseréjére vonatkozó figyelmeztetés.


Az Oldal szerkesztése párbeszédpanel

Az Oldal szerkesztése párbeszédpanel segítségével a beolvasott képeket elforgathatja, törölheti és áthelyezheti, mielőtt egy fájlba mentené őket.
Megjegyzés:
  • Ha nem szeretné, hogy a fájl mentése előtt az Oldal szerkesztése párbeszédpanel megjelenjen, akkor kattintson a Fájl mentése gombra azon a párbeszédpanelen, mely közvetlenül a lapolvasás befejeződése után jelenik meg.
  • A párbeszédpanel akkor jelenik meg, ha a Fájlmentési beállítások párbeszédpanelen a PDF vagy a Multi-TIFF lehetőséget adja meg a Képformátum Típus beállításnál, majd beolvassa a képeket.
  • Automatikus mód történő beolvasáskor az Oldal szerkesztése párbeszédpanel nem jelenik meg.
Beállítás/gomb
Leírás
Képmegjelenítő terület
Minden egyes beolvasott kép különálló fájlokban, egy-egy oldalként jelenik meg. Kattintson a szerkeszteni kívánt képekre, az oldalak szerkesztéséhez pedig kattintson az alsó gombra.
  • Egymás után következő oldalak kiválasztásához kattintson az első és utolsó oldalra, miközben lenyomva tartja a klaviatúra Shift billentyűjét.
  • Ha az egérmutatót legalább 2 másodpercig egy adott oldal felett tartja, megjelenik az oldal nagyított képe. A nagyítás bezárásához mozdítsa el az egérmutatót vagy kattintson a nagyított oldalra.
Megjegyzés:
Egyszerre több képet nem helyezhet át.
Páratlan számú képek kijelölése gomb
Kijelöli az összes páratlan számú képet.
Páros számú képek kijelölése gomb
Kijelöli az összes páros számú képet.
Megjegyzés:
Ha a képek száma 1, ez a gomb szürkén jelenik meg, és nem használható.
Minden kép kijelölése gomb
Az összes képet kijelöli.
Forgatás az óramutató járásával ellentétes irányban gomb
A kijelölt képeket az óramutató járásával ellentétes irányban elforgatja.
Megjegyzés:
Ha a kiválasztott Képformátum Típus Multi-TIFF, ez a gomb nem jelenik meg.
Forgatás az óramutató járásával megegyező irányban gomb
A kijelölt képeket az óramutató járásával megegyező irányban elforgatja.
Megjegyzés:
Ha a kiválasztott Képformátum Típus Multi-TIFF, ez a gomb nem jelenik meg.
Rendezés lapszám szerint gomb
A funkció akkor használható, ha a dokumentum forrásaként ADF vagy ADF - egyoldalú van megadva. A lapolvasó típusától függ, hogy melyek érhetők el a beállítások közül. Kattintson a Rendezés lapszám szerint gombra az oldalak sorrendbe állításához. Ha ismételten rákattint a Rendezés lapszám szerintgombra, akkor az oldalak sorrendje visszaáll az alapértelmezett beállításra.
Oldalak sorrendbe állítása
1. Tegye be a dokumentumot, majd olvassa be annak elülső oldalát.
2. Tegye be a dokumentumot, majd olvassa be annak hátoldalát.
3. Kattintson a Rendezés lapszám szerint gombra az Oldal szerkesztése párbeszédablakban. Az oldalak sorrendbe rendeződnek.
Törlés gomb
Törli a képeket.
Megjegyzés:
Nem törölheti a Képmegjelenítő területen látható összes képet. Ha az összes kép ki van jelölve, a Törlés gomb szürkén jelenik meg, és nem használható.


JPEG beépülő modul beállításai

Képminőség-beállítások
Kódolás
ICC profil beágyazása

Képminőség-beállítások

Tömörítési szint

A csúszka mozgatásával vagy az érték megadásával határozza meg a JPEG képek Tömörítési szint.
Minél nagyobb értéket ad meg, a fájl mérete annál kisebb lesz. Ugyanakkor a képminőség is gyengébb lesz.
Megjegyzés:
A következő táblázat az Adobe Photoshop JPEG opció beállítási értékeinek nagyjából megfelelő Tömörítési szint értékét tartalmazza.
Adobe Photoshop JPEG opció beállítás | Epson Scan Tömörítési szint
Maximum | 5
Magas | 16
Közepes | 42
Alacsony | 63
Elejére

Kódolás

Válassza ki a kódolási módszert, ha a beolvasott képeket weboldalakon kívánja használni. Válassza a Normál beállítást, ha a képeket nem kívánja weboldalon használni.

Normál

Ezzel a kódolási módszerrel az internetes képek a webböngésző felső részétől kezdve, sorban jelennek meg. Több időbe telik a kép teljes nézetének betöltése.

Progresszív

Ezzel a kódolási módszerrel az internetes képek először durván (alacsony felbontással), majd finoman jelennek meg a webböngészőben. Ennek a módszernek az az előnye, hogy - bár rosszabb felbontásban - a teljes kép egyszerre jelenik meg.
Megjegyzés:
Bizonyos böngészők nem támogatják a progresszív kódolást.
Elejére

ICC profil beágyazása

-A kép JPEG formátumban történő mentése által lehetővé teszi ICC profil (a beolvasott kép színeinek reprodukálhatóságára vonatkozó információk) hozzáadását a képhez. A beolvasott kép színei megfelelően jelennek meg, ha a fájlhoz adott profillal rendelkező képet olyan program használatával nyitjuk meg, ami támogatja a színkezelést.


TIFF és a Multi-TIFF beépülő modul beállításai

Bájtsorrend
Tömörítés
ICC profil beágyazása (csak az EPSON TIFF beépülő modul beállításai ablakában)

Bájtsorrend

Válassza a Windows beállítást, ha a beolvasott képeket Windows operációs rendszeren kívánja használni. Válassza a Macintosh beállítást, ha a beolvasott képeket Macintosh operációs rendszeren kívánja használni.
Elejére

Tömörítés

Adja meg a tömörítést a Nincs, CCITT Group4 (fekete-fehér képekhez) és JPEG[7] (színes vagy szürkeárnyalatos képekhez) lehetőségek közül.
Ha a CCITT Group4 beállítást választja, az adatok 1:20 arányban kerülnek tömörítésre (a tartalomtól függően).
Ha a JPEG[7] lehetőséget választja, az adatok tömörítése a JPEG beépülő modul beállításai alapján történik.
Elejére

ICC profil beágyazása (csak az EPSON TIFF beépülő modul beállításai ablakában)

A kép TIFF formátumban történő mentése által lehetővé teszi ICC profil (a beolvasott kép színeinek reprodukálhatóságára vonatkozó információk) hozzáadását a képhez. A beolvasott kép színei megfelelően jelennek meg, ha a fájlhoz adott profillal rendelkező képet olyan program használatával nyitjuk meg, ami támogatja a színkezelést.
Megjegyzés:
Ez a funkció nem támogatja a Multi-TIFF formátumot.


PDF beépülő modul beállításai

Általános menü
Szöveg menü
Biztonság menü (csak az adott gépre)

Általános menü

Papírméret

Adja meg a létrehozni kívánt PDF papírméretét.
Ha az Aktuális képméret beállítást választja papírméretként, módosíthatja az Oldalak száma és a Tömörítési szint beállításokat.

Tájolás

Válassza ki a PDF tájolását Álló vagy Fekvő beállítások közül. Az itt megadott tájolású terület kerül beolvasásra.
Azonban ha a beolvasott kép nem fér az oldalra a megadott tájolásban, az oldal kitöltése érdekében a kép automatikusan elforgatásra kerül.

Margó

Adja meg a margókat. Mértékegységként mm vagy in. (hüvelyk) értékeket adhat meg.

Oldalak száma

Beállíthatja az oldalak számát a PDF fájlok létrehozásához.
Fájl minden oldallal | Az összes beolvasott oldal egy PDF fájlként kerül mentésre.
Számválasztás fájlhoz | A program a megadott számú oldallal rendelkező PDF fájlt hoz létre. Ha például a mezőbe 4-et ír, és 20 oldalt olvas be, a program 5 PDF fájlt hoz létre.

Tömörítési szint

Válassza ki a színes vagy szürkeárnyalatú képek tömörítési szintjét a Normál tömörítés és Nagy tömörítés beállítások közül.
Elejére

Szöveg menü

Megjegyzés:
  • A funkció használatához telepíteni kell a lapolvasóhoz mellékelt ABBYY FineReader alkalmazást.
  • A funkció kizárólag Windows rendszeren működik.

Kereshető PDF létrehozása (csak az adott gépre)

Jelölje be ezt a négyzetet a kereshető PDF fájl létrehozásához.
Állítsa a felbontást (kimeneti felbontás) 200 dpi és 400 dpi közé.
Elejére

Biztonság menü (csak az adott gépre)

Megjegyzés:
  • A funkció használatával létrehozott fájl megnyitásához a jelszavas védelmet támogató PDF megtekintő program szükséges.
  • A funkció használatához telepíteni kell az EPSON Scan PDF-kiterjesztéseket.
  • Ez a funkció Windows 98 és Me rendszeren nem használható.

Fájlnyitás jelszó

Jelszóval védett PDF fájl létrehozásához jelölje be a jelölőnégyzetet, és írjon be egy legfeljebb 32 egybájtos karakterből álló jelszót.

Tulajdonvédelem beállítás

Jelszóval védett tulajdonságok és beállítások ablakkal rendelkező PDF fájl létrehozásához jelölje be a jelölőnégyzetet, és írjon be egy legfeljebb 32 egybájtos karakterből álló jelszót.

Szerkesztés tiltás

Jelölje be a négyzetet olyan PDF fájl létrehozásához, amely nem támogatja a dokumentum vagy objektumok szerkesztését, kivonatolását és a megjegyzéseket.

Nyomtatás tiltás

Jelölje be ezt a négyzetet nem nyomtatható PDF fájl létrehozásához.


PRINT Image Matching II (JPEG) bővítmény beállításai

Képminőség-beállítások

Képminőség-beállítások

Tömörítési szint

A csúszka mozgatásával vagy az érték megadásával határozza meg a JPEG képek Tömörítési szint.
Minél nagyobb értéket ad meg, a fájl mérete annál kisebb lesz. Ugyanakkor a képminőség is gyengébb lesz.
Megjegyzés:
A következő táblázat az Adobe Photoshop JPEG opció beállítási értékeinek nagyjából megfelelő Tömörítési szint értékét tartalmazza.
Adobe Photoshop JPEG opció beállítás | Epson Scan Tömörítési szint
Maximum | 5
Magas | 16
Közepes | 42
Alacsony | 63


Az Automatikus mód és Miniatűr előnézet hibaelhárító segédlete

A képek beolvasása nem lehetséges Automatikus mód
A képek beolvasása nem lehetséges a Miniatűr előkép módban
Az Automatikus fotóirányultság nem az elképzelt módon működik
Az alábbiakban olyan szituációk megoldására találhat tippeket, amikor az Automatikus mód vagy a Miniatűr előkép nem működik megfelelően.
Először válassza ki a hibát.
Kattintson egy témára az alábbi listából a téma részletes kifejtésének megtekintéséhez.

A képek beolvasása nem lehetséges Automatikus mód

A hiba lehetségeses okai az alábbiakban láthatók.
Megjegyzés:
Amennyiben a következő javasolt műveletek után továbbra sem képes Automatikus mód képet beolvasni, válassza az Otthoni mód vagy Professzionális mód. Törölje ki a jelölést a Miniatűr előkép jelölőnégyzetből, jelenítse meg az előképet, majd hozza létre manuálisan a kijelelő keretet.
  • A kijelölő keret létrehozásához mozgassa az egeret (a gomb lenyomásával húzza az egeret), amikor annak alakja '+'.
  • Amikor az egérmutatót a kijelölő keretre mozgatja, a mutató alakja nyíllá változik. Ezt követően húzhatja a kijelölő keretet méretének módosításához.
  • Ha az egérmutatót a kijelölő kereten belül mozgatja, a mutató alakja kézformává változik. Ezt követően húzhatja a kijelölő keretet annak áthelyezéséhez.
Megfelelően van beállítva a dokumentum?
Fényvisszaverő dokumentumok beállítása
Fényvisszaverő dokumentum beállításakor ügyeljen a következőkre:
  • A beolvasandó terület széleitől tartson legalább 3 mm-es margót. Bár a ferdén behelyezett dokumentumok automatikusan javíthatók, a dokumentumtól függően lehetséges, hogy a dőléskorrekció nem áll rendelkezésre. A dokumentumot a lehető legegyenesebben helyezze be. Tanulmányozza lapolvasójának felhasználói útmutatóját a beolvasandó területtel kapcsolatban.
  • Ha több fényképet helyez be a lapolvasóba, a képek között hagyjon legalább 20 mm távolságot.
Megjegyzés:
  • Ha a készülék a dokumentumot színes vagy fekete-fehér dokumentumként ismeri fel, a dőléskorrekció nem kerül automatikusan elvégzésre. A dokumentumot a lehető legegyenesebben helyezze be.
  • Ha a dokumentumot úgy állította be, hogy nem tart a beolvasandó terület szélétől legalább 3 mm-es margót, előfordulhat, hogy a beolvasás nem a kívánt módon fog megtörténni.
Film beállítása
Film beállításakor ügyeljen a következőkre:
  • Vegye le a dokumentum párnát. További részleteket lapolvasójának felhasználói útmutatójában találhat.
  • Mindig a lapolvasóhoz mellékelt filmtartót vagy filmbeolvasó egységet (filmfeldolgozó) használja a film beállításához (ha nem használ automatikus filmbetöltőt). Állítsa be egyenesen a filmtartót. Ha a tartó ferde, nem ismerhető fel megfelelően. Ha az automatikus filmbetöltőt használja, helyezze be egyenesen a filmet. A film beállításával kapcsolatos további részleteket lapolvasójának felhasználói útmutatójában találhat.
  • Ne állítson be egyidőben különböző típusú filmeket, például negatív vagy pozitív filmeket, filmtekercseket vagy kazettákat. A filmek felismerése ilyenkor nem megfelelő lehet. (Az Otthoni mód vagy Professzionális mód normál előkép módszerének alkalmazása esetén sem cserélhetők fel a negatív és pozitív filmek.)
  • 35 mm-es filmek esetén a panoráma méretű képek felismerése sikertelen lehet, ha normál méretű és panoráma méretű képek egyaránt megtalálhatók. Ebben az esetben az előkép megjelenítését végezze Otthoni mód vagy Professzionális mód, miközben nincs bejelölve a Miniatűr előkép jelölőnégyzet, és manuálisan hozza létre a kijelölő keretet.
  • Amennyiben az Ön lapolvasója támogatja az automatikus filmbetöltőt, ellenőrizze, hogy a beolvasandó film hossza és formája egyezik-e az automatikus filmbetöltő specifikációival. További részleteket lapolvasójának felhasználói útmutatójában találhat.
  • Ha a filmtartó kis fehér szögletes lapokat tartalmaz, ne koszolja be vagy karcolja meg azokat. Ellenkező esetben ugyanis a filmek beolvasása Automatikus mód nem lesz megfelelő.
Az Automatikus mód mód számára megfelelő dokumentumtípust állított be?
  • 35 mm-es filmek esetén (tekercs/kazetta) mindig a lapolvasóhoz mellékelt filmtartót vagy filmbeolvasó egységet (filmfeldolgozó) használja.
  • A fényképek és filmek a szélükön enyhén be vannak vágva.
  • A felismerhető/felismerhetetlen eredetik (filmek) a következők:
Felismerhető filmek
Felismerhetetlen filmek
  • 35 mm-es pozitív filmek (tekercs/kazetta) (csak színes filmek)
  • Monokróm 35 mm-es filmek (tekercs/kazetta)
  • 120/220 (középformátumú) filmek
  • Nagyformátumú filmek, például 4 x 5 vagy 8 x 10 hüvelykes filmek
  • Félméretű filmek (két kép egy kockán belül)
  • Két kockát betöltő panorámaképek
  • Sötét hátterű képek, például éjszakai felvételek vagy csillagászati fényképek
  • Színes negatív filmek a kockán kívüli különösen világos vagy sötét alapszínnel
  • Alul- vagy túlexponált képek
  • 35 mm-es filmtekercsek normál és panoráma méretű képek keverékével
Megjegyzés:
Ha nem tud beolvasni Automatikus mód annak ellenére, hogy követte a fenti útmutatást, hozza létre manuálisan a kijelelő keretet az Otthoni vagy Professzionális mód Normál előnézet funkciójával, majd olvassa be a dokumentumot.
Csatlakoztatta a dokumentum párnát fényvisszaverő dokumentum beolvasásához?
Fényvisszaverő dokumentumok beolvasásakor (például fényképek) a dokumentum párnát a lapolvasó dokumentumfedeléhez kell csatlakoztatni. További részleteket lapolvasójának felhasználói útmutatójában találhat.
Eltávolította a dokumentum párnát a film beolvasása előtt?
Filmek beolvasásához a dokumentum párnát el kell távolítani. További részleteket lapolvasójának felhasználói útmutatójában találhat.
Megfelelően van csatlakoztatva a kábel?
  • Ellenőrizze, hogy a lapolvasó és a számítógép közötti kábel megfelelően van-e csatlakoztatva. Ellenőrizze továbbá, hogy a kábel nem sérült-e, vagy nincs-e túlzottan meghajlítva.
  • Filmek beolvasásakor ellenőrizze, hogy a fedélkábel megfelelően van-e csatlakoztatva a lapolvasóhoz. Amennyiben nincs, lépjen ki az Epson Scan programból, kapcsolja ki a lapolvasót, és csatlakoztassa a fedélkábelt a lapolvasó OPTION csatlakozójára, a kábelen található nyíllal felfelé.
Elejére

A képek beolvasása nem lehetséges a Miniatűr előkép módban

A hiba lehetségeses okai az alábbiakban láthatók.
Megjegyzés:
Amennyiben a Miniatűr előkép a javasolt ellenőrzések után sem használható az Otthoni mód vagy Professzionális mód, válassza az Otthoni mód vagy a Professzionális mód. Törölje ki a jelölést a Miniatűr előkép jelölőnégyzetből, jelenítse meg az előképet, majd hozza létre manuálisan a kijelelő keretet.
  • A kijelölő keret létrehozásához mozgassa az egeret (a gomb lenyomásával húzza az egeret), amikor annak alakja '+'.
  • Amikor az egérmutatót a kijelölő keretre mozgatja, a mutató alakja nyíllá változik. Ezt követően húzhatja a kijelölő keretet méretének módosításához.
  • Ha az egérmutatót a kijelölő kereten belül mozgatja, a mutató alakja kézformává változik. Ezt követően húzhatja a kijelölő keretet annak áthelyezéséhez.
Megfelelően van beállítva a dokumentum?
Fényvisszaverő dokumentumok beállítása
Fényvisszaverő dokumentum beállításakor ügyeljen a következőkre:
  • A beolvasandó terület széleitől tartson legalább 3 mm-es margót. Bár a ferdén behelyezett dokumentumok automatikusan javíthatók, a dokumentumtól függően lehetséges, hogy a dőléskorrekció nem áll rendelkezésre. A dokumentumot a lehető legegyenesebben helyezze be. Tanulmányozza lapolvasójának felhasználói útmutatóját a beolvasandó területtel kapcsolatban.
  • Ha több fényképet helyez be a lapolvasóba, a képek között hagyjon legalább 20 mm távolságot.
Megjegyzés:
  • Ha a készülék a dokumentumot illusztrációként, színes vagy fekete-fehér dokumentumként ismeri fel, a dőléskorrekció nem kerül automatikusan elvégzésre. A dokumentumot a lehető legegyenesebben helyezze be.
  • Ha a dokumentumot úgy állította be, hogy nem tart a beolvasandó terület szélétől legalább 3 mm-es margót, előfordulhat, hogy a dokumentum előképe nem megfelelően fog megjelenni.
Film beállítása
Film beállításakor ügyeljen a következőkre:
  • Vegye le a dokumentum párnát. További részleteket lapolvasójának felhasználói útmutatójában találhat.
  • Mindig a lapolvasóhoz mellékelt filmtartót vagy filmbeolvasó egységet (filmfeldolgozó) használja a film beállításához. Állítsa be egyenesen a filmtartót. Ha a tartó ferde, nem ismerhető fel megfelelően. A filmtartó beállításával kapcsolatos további részleteket lapolvasójának felhasználói útmutatójában találhat.
  • Ne állítson be egyidőben különböző típusú filmeket, például negatív vagy pozitív filmeket, filmtekercseket vagy kazettákat. A filmek felismerése ilyenkor nem megfelelő lehet. (Az Otthoni mód vagy Professzionális mód normál előkép módszerének alkalmazása esetén sem cserélhetők fel a negatív és pozitív filmek.)
  • 35 mm-es filmek esetén a panoráma méretű képek felismerése sikertelen lehet, ha normál méretű és panoráma méretű képek egyaránt megtalálhatók. Ilyen esetben használja az Otthoni mód vagy Professzionális mód normál előnézet funkcióját, és manuálisan hozza létre a kijelölő kereteket.
  • Amennyiben az Ön lapolvasója támogatja az automatikus filmbetöltőt, ellenőrizze, hogy a beolvasandó film hossza és formája egyezik-e az automatikus filmbetöltő specifikációival. További részleteket lapolvasójának felhasználói útmutatójában találhat.
Megfelelő dokumentumtípust állított be a miniatűr előkép számára?
  • 35 mm-es filmek esetén (tekercs/kazetta) mindig a lapolvasóhoz mellékelt filmtartót vagy filmbeolvasó egységet (filmfeldolgozó) használja.
  • A fényképek és filmek a szélükön enyhén be vannak vágva.
  • A felismerhető/felismerhetetlen eredetik (filmek) a következők:
Felismerhető filmek
Felismerhetetlen filmek
  • 35 mm-es pozitív filmek (tekercs/kazetta) (csak színes filmek)
  • 120/220 (középformátumú) filmek (bizonyos típusoknál a Miniatűr előkép a beállításoktól függően áll rendelkezésre.)
  • 4 x 5 hüvelykes nagyformátumú filmek (bizonyos típusoknál a Miniatűr előkép a beállításoktól függően áll rendelkezésre).
  • Nagyformátumú filmek, például 8 x 10 hüvelykes filmek
  • Félméretű filmek (két kép egy kockán belül)
  • Két kockát betöltő panorámaképek
  • Sötét hátterű képek, például éjszakai felvételek vagy csillagászati fényképek
  • Színes negatív filmek a kockán kívüli különösen világos vagy sötét alapszínnel
  • Alul- vagy túlexponált képek
  • 35 mm-es filmtekercsek normál és panoráma méretű képek keverékével
Csatlakoztatta a dokumentum párnát fényvisszaverő dokumentum beolvasásához?
Fényvisszaverő dokumentumok beolvasásakor (például fényképek) a dokumentum párnát a lapolvasó dokumentumfedeléhez kell csatlakoztatni. További részleteket lapolvasójának felhasználói útmutatójában találhat.
Eltávolította a dokumentum párnát a film beolvasása előtt?
Filmek beolvasásához a dokumentum párnát el kell távolítani. További részleteket lapolvasójának felhasználói útmutatójában találhat.
Beállította a Középformátumú film méretét az Epson Scan Konfiguráció párbeszédpanelében középformátumú filmek beolvasásakor?
A formátumot támogató lapolvasón a középformátumú filmek beolvasása esetén az előnézet megjelenítése előtt a film méretét be kell állítani az Epson Scan Konfiguráció párbeszédpanelében. A helyes méret megadásának hiányában a kép előnézete nem jeleníthető meg.
Megfelelően van csatlakoztatva a kábel?
  • Ellenőrizze, hogy a lapolvasó és a számítógép közötti kábel megfelelően van-e csatlakoztatva. Ellenőrizze továbbá, hogy a kábel nem sérült-e, vagy nincs-e túlzottan meghajlítva.
  • Filmek beolvasásakor ellenőrizze, hogy a fedélkábel megfelelően van-e a lapolvasó végéhez csatlakoztatva. Amennyiben nincs, lépjen ki az Epson Scan programból, kapcsolja ki a lapolvasót, és csatlakoztassa a fedélkábelt a lapolvasó OPTION csatlakozójára, a kábelen található nyíllal felfelé.
Elejére

Az Automatikus fotóirányultság nem az elképzelt módon működik

A lapolvasón olyan dokumentumot állított be, amelyik nem támogatja az Automatikus fotóirányultság funkciót?
Előfordulhat, hogy az Automatikus fotóirányultság a következő dokumentumokkal nem működik megfelelően:
  • újság, magazin, dokumentum, illusztráció vagy vonalrajz
  • 5,1 cm-nél kisebb oldalhosszúságú kép
  • fordítva beállított film
Ha az Automatikus fotóirányultság eredménye nem megfelelő, nézze meg az előképet miniatűr előkép-megjelenítési módszerrel, és a Forgatás gombbal forgassa el a képet a megfelelő irányba.


Útmutató az ajánlott felbontásokról

Felbontás
Képtípus
A magasabb felbontás és a Képtípus nagyobb színmélységű beállításai megnövelik a beolvasási időt.
Az alábbi táblázatok nyújtanak tájékoztatást a megfelelő felbontásokról és a Képtípus beállításairól, amelyek használatával a beolvasás nem vesz a szükségesnél több időt igénybe.

Felbontás

A beolvasott képpel végzendő feladatok | Ajánlott beolvasási felbontás
Küldés e-mailben, feltöltés a webre, megtekintés csak képernyőn | 96–150 dpi
Átalakítás szerkeszthető szöveggé (OCR) | 400 dpi
Nyomtatás tintasugaras nyomtatóval normál minőségben | 150 dpi (színes vagy szürkeárnyalatos) 360 dpi (fekete-fehér)
Nyomtatás tintasugaras nyomtatóval jó minőségben | 300 dpi (színes vagy szürkeárnyalatos) 720 dpi (fekete-fehér)
Nyomtatás lapnyomtatóval | 200 dpi (színes vagy szürkeárnyalatos) 600 dpi (fekete-fehér)
Faxolás | 200 dpi
Nagyítás a 100%-os méretben történő beolvasás után | Ugyanolyan mértékben növelje a Felbontás értékét, amilyen arányban a kép méretét is növeli a beolvasás után.
Elejére

Képtípus

Képtípus beállítása | A beolvasott kép típusa
48 bites színes | Színes fénykép, amelyet 48 bites képszerkesztő programban szeretne módosítani
24 bites színes | Színes fénykép
Színkiegyenlítés | Színes ábrák, például diagramok vagy grafikonok
16 bites szürkeárnyalatos | Fekete-fehér fénykép, a szürke számos árnyalatával
8 bites szürkeárnyalatos | Fekete-fehér fénykép, a szürke kevés árnyalatával
Fekete-fehér | Dokumentum fekete színű szöveggel, illetve vonalrajzzal


Életlen maszk

Ha bejelöli ezt a jelölőnégyzetet, élesebb lesz a kép.
Professzionális mód Windows esetén kattintson a + jelre, Macintosh esetén a nyílra a Szint legördülő lista megjelenítéséhez.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.


Moiré eltáv.

Képernyőrácsozás
Ha be van jelölve ez a jelölőnégyzet, a program automatikusan eltávolítja a beolvasott képekről a Moiré (keresztvonalkás) mintázatot.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A négyzet bejelölésével a beolvasott kép mintázottsága lágyabb lehet.
  • A funkció alkalmazása megnövelheti a beolvasási időt.
  • A Dokumentumtípus és a Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.
  • A funkció 50 és 600 dpi közötti felbontás esetén használható.
  • A DIGITAL ICE Technology használata esetén a funkció nem érhető el.

Képernyőrácsozás

Ha Windows rendszerben a + jelre, Macintosh rendszerben a nyílra kattint, megjelenik a Képernyőrácsozás lista. Adja meg a dokumentumnak megfelelő beállítást. Az Általános beállítás használata ajánlott, de ha a Moiré eltávolítás funkció nem hatásos, megpróbálhatja más beállításokkal is. Ha az Általános beállítást választja, a megadott felbontásnak megfelelő beállítással olvassa be a képet a program.
Megjegyzés:
  • Újság, Magazin vagy Finom nyomat beállítás használata esetén a Moiré eltávolításának hatásfoka javulhat, de a beolvasott kép mintázottsága lágyabb lehet.
  • Ez a funkció csak Professzionális mód áll rendelkezésre.


Szemcsézettség csökkentése

Ha a Dokumentumtípus beállítás Film értékre van állítva, a négyzet bejelölésével csökkenthető a nagy sebességű filmek használatából vagy a magas felbontású beolvasásból adódó felületi durvaság.
Windows esetén kattintson a + jelre, Macintosh esetén a nyílra a Szint legördülő lista megjelenítéséhez.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • Ha egy képnek meglehetősen kicsi részeit jelöli ki, lehet hogy a funkció nem megfelelően működik.
  • A funkció alkalmazása megnövelheti a beolvasási időt.


Színhelyreállítás

A halvány színű képek színeinek helyreállítása automatikusan megtörténik. Ha normál tónusú képnél jelöli be ezt a lehetőséget, helytelen színezéssel olvassa be a program képet.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A Dokumentumtípus (Otthoni mód esetén)/Automatikus expozíció típusa (Professzionális mód esetén) és a Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.
  • A funkció működésének sikere függ a beolvasott képtől és a színes negatív márkájától.
  • Professzionális mód a funkció csak akkor működik, ha a Konfiguráció párbeszédpanel Színes menüjének Folytonos automatikus expozíció beállítása érvényes, vagy kijelölte az Automatikus expozíció gombot.
  • Ha Otthoni mód a Konfiguráció párbeszédpanel Színes menüjében be van jelölve az ICM vagy a Nincs színkorrekció elem, akkor a jelölőnégyzet szürkén látszik és nem használható.
  • A funkció hatása az Előkép ablakban látható. Ha a Multi Photo Feeder adagoló fel van szerelve, a funkció mindig használható előkép nélkül.


Háttérvilágítás javítása

Automatikusan beállítja az olyan beolvasott képeket, amelyek ellenfényben készültek; az árnyékolt részek így világosabbak lesznek.
Professzionális mód Windows esetén kattintson a + jelre, Macintosh esetén a nyílra a Szint legördülő lista megjelenítéséhez.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • Ez a lehetőség csak akkor érhető el, ha fénykép vagy film van kiválasztva.
  • A Dokumentumtípus (Otthoni mód esetén)/Automatikus expozíció típusa (Professzionális mód esetén) és a Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.
  • Professzionális mód a funkció csak akkor működik, ha a Konfiguráció párbeszédpanel Színes menüjének Folytonos automatikus expozíció beállítása érvényes, vagy kijelölte az Automatikus expozíció gombot.
  • Ha Otthoni mód a Konfiguráció párbeszédpanel Színes menüjében be van jelölve az ICM vagy a Nincs színkorrekció elem, akkor a jelölőnégyzet szürkén látszik és nem használható.
  • A funkció hatása az Előkép ablakban látható. Ha a Multi Photo Feeder adagoló fel van szerelve, a funkció mindig használható előkép nélkül.


Por eltávolítása

Ha be van jelölve ez a jelölőnégyzet, a program automatikusan eltávolítja a beolvasott képekről a port.
Professzionális mód Windows esetén kattintson a + jelre, Macintosh esetén a nyílra a Szint legördülő lista megjelenítéséhez.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A Dokumentumtípus (Otthoni mód esetén)/Automatikus expozíció típusa (Professzionális mód esetén) és a Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.
  • A funkció alkalmazása megnövelheti a beolvasási időt.
  • A funkció hatása nem látható az Előkép ablakban.
  • A mérettől függően a Por eltávolítása funkció lehet, hogy nem képes eltávolítani a porszemcséket az eredetiről.
  • A DIGITAL ICE Technology használata esetén a funkció nem érhető el.
  • A funkció használatakor győződjön meg róla, hogy elegendő memória áll rendelkezésre. Ha nem áll rendelkezésre elegendő memória, a képek beolvasása meghiúsulhat.


DIGITAL ICE Technology (csak egyes modellek esetén)

A DIGITAL ICE Technology funkció eltávolítja a port és a karcolásokat a filmekről és a fényképekről.
A Por eltávolítása funkcióval összehasonlítva a DIGITAL ICE Technology funkció sokkal jobb korrekciót hajt végre a beolvasott képeken. Azonban a DIGITAL ICE Technology funkcióhoz sok rendszererőforrás kell, és sok ideig tart. Emiatt a DIGITAL ICE Technology funkciót csak akkor célszerű alkalmazni, ha a Por eltávolítása funkcióval nem javíthatók ki a beolvasott képek.
Professzionális mód Windows esetén kattintson a + jelre, Macintosh esetén a nyílra a Szint legördülő lista megjelenítéséhez. A lapolvasó típusától függően a DIGITAL ICE Technology - Minőség vagy DIGITAL ICE Lite Technology - Sebesség lehetőségek közül választhat.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A Dokumentumtípus (Otthoni mód esetén)/Automatikus expozíció típusa (Professzionális mód esetén) és a Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.
  • A funkció hatása nem látható az Előkép ablakban.
  • Lehet, hogy a beállítás nem érhető el, ha Dokumentumtípus Fényvisszaverő van megadva, és a Konfiguráció párbeszédpanelen a Textúra megjelenítés be van jelölve.
  • Fényképek esetén javasoljuk, hogy a funkcióhoz a felbontást 4800 dpi értékre állítsa.
  • A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.
  • Lehet, hogy a funkció nem érhető el, ha a Moiré eltáv. vagy a Por eltávolítása lehetőségek be vannak állítva.
  • A DIGITAL ICE Technology funkció használatakor a beolvasott fénykép mintázottsága lágyabb lehet.
  • A DIGITAL ICE Technology funkció használata előtt győződjön meg arról, hogy a számítógép elengedő rendszererőforrásokkal rendelkezik.


Szöveg optimalizálás

Jelölje be a Szöveg optimalizálás négyzetet, ha a beolvasott szöveg betűit élesíteni kívánja.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • Otthoni mód a funkció akkor érhető el, ha a Dokumentumtípus beállítás értéke Magazin, Újság vagy Szöveg/vonalrajz.
  • Ha a Képtípus beállítása Fekete-fehér, a funkció hatása nem látható az Előkép ablakban.
  • A Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.
  • A funkció alkalmazása megnövelheti a beolvasási időt.
  • A funkció 50 és 600 dpi közötti felbontás esetén használható.


Automatikus területfelosztás

Az Automatikus területfelosztás funkcióval beolvashatók a dokumentumok fekete-fehér szövegrészei, megtartva a szürkeárnyalatos képeket is.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • Ez a lehetőség csak akkor érhető el, ha a Képtípus beállított értéke Fekete-fehér.
  • A funkció alkalmazása megnövelheti a beolvasási időt.
  • A funkció hatása nem látható az Előkép ablakban.
  • A funkció 50 és 600 dpi közötti felbontás esetén használható.


Kihagyás

Kiválaszthatja, hogy a beolvasás során melyik színt akarja kihagyni: a vöröst, a kéket vagy a zöldet.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A lapolvasó típusától függően előfordulhat, hogy a funkció nem érhető el.
  • A Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.


Színfokozás

Kiválaszthatja, hogy melyik színt akarja erősíteni: a vöröst, a kéket vagy a zöldet.
Megjegyzés:
  • Üzemmódtól függ, hogy ez a funkció elérhető-e.
  • A Képtípus beállításaitól függően, lehet, hogy a funkció nem érhető el.


A Fényerő beállítás

Fényerő
Kontraszt
Küszöbérték
Visszaállítás gomb
Megjegyzés:
Üzemmódtól függ, hogy ez a funkció elérhető-e.

Fényerő

Módosíthatja, hogy milyen világosak legyenek a kép legvilágosabb területei. Ha növeli ezt az értéket, akkor világosabbá, ha csökkenti, akkor sötétebbé válik a kép. A módosítás a kép egészét érinti, anélkül, hogy a kontraszt beállítására hatással lenne.
Elejére

Kontraszt

Módosíthatja, hogy mekkora kontrasztkülönbség legyen a kép világos és sötét részei között. Ha erősebb a kontraszt, a világos részek világosabbá, a sötétebb részek sötétebbé válnak. Ha viszont kisebb a kontraszt, kisebb lesz a különbség a kép világos és sötét részei között.
Elejére

Küszöbérték

Megadhatja, hogy milyen küszöbértéknél váljanak szét az árnyalatok fehérre és feketére.
Megjegyzés:
  • Ha Képtípus a Fekete-fehér van kiválasztva, és az Automatikus területfelosztás is be van kapcsolva, nem jelenik meg a Küszöbérték beállítás, hanem a Fényerő és a Kontraszt beállítás látható helyette.
  • Ha Képtípus a Fekete-fehér van kiválasztva, és be van kapcsolva a Szöveg optimalizálás, akkor a Küszöbérték beállítás szürkén jelenik meg, és nem használható.
Elejére

Visszaállítás gomb

Ha a Visszaállítás gombra kattint, a Fényerő párbeszédpanel minden beállítása visszaáll az alapértelmezett értékére.
Megjegyzés:
Ez a beállítás csak Otthoni mód érhető el.


Útmutató az ajánlott felbontásokról

Felbontás
Képtípus
A magasabb felbontás és a Képtípus nagyobb színmélységű beállításai megnövelik a beolvasási időt.
Az alábbi táblázatok nyújtanak tájékoztatást a megfelelő felbontásokról és a Képtípus beállításairól, amelyek használatával a beolvasás nem vesz a szükségesnél több időt igénybe.

Felbontás

A beolvasott képpel végzendő feladatok | Ajánlott beolvasási felbontás
Küldés e-mailben, feltöltés a webre, megtekintés csak képernyőn | 96–150 dpi
Átalakítás szerkeszthető szöveggé (OCR) | 400 dpi
Nyomtatás tintasugaras nyomtatóval normál minőségben | 150 dpi (színes vagy szürkeárnyalatos) 360 dpi (fekete-fehér)
Nyomtatás tintasugaras nyomtatóval jó minőségben | 300 dpi (színes vagy szürkeárnyalatos) 720 dpi (fekete-fehér)
Nyomtatás lapnyomtatóval | 200 dpi (színes vagy szürkeárnyalatos) 600 dpi (fekete-fehér)
Faxolás | 200 dpi
Nagyítás a 100%-os méretben történő beolvasás után | Ugyanolyan mértékben növelje a felbontás értékét, amilyen arányban a kép méretét is növeli a beolvasás után.
Megjegyzés:
A lapolvasó típusától függ, hogy milyen felbontás érhető el.
Elejére

Képtípus

Képtípus beállítása | A beolvasott kép típusa
48 bites színes | Színes fénykép, amelyet 48 bites képszerkesztő programban szeretne módosítani
24 bites színes | Színes fénykép
Színkiegyenlítés | Színes ábrák, például diagramok vagy grafikonok
16 bites szürkeárnyalatos | Fekete-fehér fénykép, a szürke számos árnyalatával
8 bites szürkeárnyalatos | Fekete-fehér fénykép, a szürke kevés árnyalatával
Fekete-fehér | Dokumentum fekete színű szöveggel, illetve vonalrajzzal


EPSON Scan

> Nyitó lap

Automatikus mód

Automatikus mód főablaka
A Testreszabás párbeszédpanel


EPSON Scan

> Nyitó lap

Otthoni mód

Az Otthoni mód főablaka


EPSON Scan

> Nyitó lap

Az Irodai mód/Olv. PDF-be beáll. párbeszédpanel

Az Irodai mód főablaka/Olv. PDF-be beáll. párbeszédpanel


EPSON Scan

> Nyitó lap

Professzionális mód

A Professzionális mód főablaka
A Hisztogram beállítása párbeszédpanel
Az Árnyalatkorrekció párbeszédpanel
A Képbeállítás párbeszédpanel
A Színpaletta párbeszédpanel


EPSON Scan

> Nyitó lap

Képbeállítás funkciók

Életlen maszk
Moiré eltáv.
Szemcsézettség csökkentése
Színhelyreállítás
Háttérvilágítás javítása
Por eltávolítása
DIGITAL ICE Technology (csak egyes modellek esetén)
Szöveg optimalizálás
Automatikus területfelosztás
Kihagyás
Színfokozás
A Fényerő beállítás
Útmutató az ajánlott felbontásokról


EPSON Scan

> Nyitó lap

Előkép

Az Előkép ablak
A Fókusz párbeszédpanel (csak egyes modellek esetén)


EPSON Scan

> Nyitó lap

Konfiguráció

Konfiguráció párbeszédpanel


EPSON Scan

> Nyitó lap

Fájlmentési beállítások

A Fájlmentési beállítások párbeszédpanel
Az Oldal szerkesztése párbeszédpanel
JPEG beépülő modul beállításai
TIFF és a Multi-TIFF beépülő modul beállításai
PDF beépülő modul beállításai
PRINT Image Matching II (JPEG) bővítmény beállításai


EPSON Scan

> Nyitó lap

Az EPSON Scan - beállítások párbeszédpanel (csak egyes modellek esetén)

Az EPSON Scan - beállítások párbeszédpanel használata
A Hozzáadás párbeszédpanel használata
A Karbantartás párbeszédpanel használata


EPSON Scan

> Nyitó lap

Függelék

Az Automatikus mód és Miniatűr előnézet hibaelhárító segédlete
Útmutató az ajánlott felbontásokról