EPSON Scan

Full Auto -tila
Home-tila
Office-tilaPDF-skann. asetukset -valintaikkuna
Professional-tila
Kuvansäätö-toiminnot
Esikatselu
Määritykset
Tiedoston tallennusasetukset
EPSON Scan Asetukset-valintaruutu (käytettävissä vain tietylle mallille)
Liite

NPD4217-00 3.9 FI


Professional-tila pääikkuna

Asetukset
Originaali
Kohde
Säädöt
Esikatselu-painike
Skannaa-painike
Tiedoston tallennusasetukset -painike
Määritykset-painike
Professional-tila käytettävissäsi on useita skannaukseen liittyviä asetuksia.

Asetukset

Voit tallentaa kaikki valitut asetukset Professional-tila mukautettujen asetusten ryhmäksi ja antaa ryhmälle tietyn nimen. Voit käyttää näitä mukautettuja asetuksia skannauksessa.
Asetukset | Kuvaus
Nimi | Valitsee nykyiset tallennetut asetukset.
Tallenna | Tallentaa nykyiset valitut asetukset. Jos tallennat asetukset sen jälkeen, kun olet esikatsellut kuvan normaalilla esikatselutoiminnolla, voit tallentaa myös valintakehyksen paikan. Voit tallentaa enintään 50 asetusta.
Poista | Poistaa asetukset Nimi-luettelosta.
Huomautus:
Lisälaitteeseen, kuten kalvoyksikköön tai automaattiseen arkinsyöttölaitteeseen, liittyvät asetukset eivät näy, jos lisälaitetta ei ole asennettu.
Ylös

Originaali

Tässä osassa määritetään skannattavan kuvan asiakirjatyyppi.
Huomautus:
Valittavissa oleva vaihtoehto määräytyy Asiakirjan tyyppi mukaan.

Asiakirjan tyyppi

Valitse tästä luetteloruudusta asiakirjatyyppi, joka vastaa asiakirjaa.

Asiakirjalähde

Valitse Asiakirjalähde, jossa määritit alkuperäisen. ADF tarkoittaa arkinsyöttölaitetta ja MPF Multi Photo Feeder -syöttölaitetta (saatavilla vain tietyille malleille).
Huomautus:
Jos Multi Photo Feeder -syöttölaite on asennettu, asiakirjalähde on aina MPF, eikä Lasitaso-vaihtoehtoa voi valita.

Automaattivalotuksen tyyppi

Voit määrittää, minkä tyyppisiä säätöjä Automaattinen valotus-ominaisuus tekee.
Huomautus:
Kun Valokuva on valittuna, Automaattinen valotus aktivoi ja optimoi kuvanparannuksen valokuvia varten. Kun Asiakirja on valittuna, Automaattinen valotus optimoi kuvanparannuksen painettuja materiaaleja varten.

Filmin tyyppi

Valitse tästä luetteloruudusta filmin tyyppi, joka vastaa filmiä.
Ylös

Kohde

Määritä tässä osassa skannatun kuvan kuvatyyppi, tulosteen tarkkuus ja koko.

Kuvatyyppi

Voit optimoida skannausten laadun tietyntyyppisille kuville, kuten värillisille kuville ja harmaasävykuville (eri harmaan sävyt mustasta valkoiseen).
Kun napsautat plusmerkkiä (+) Windows tai nuolta Macintosh, seuraavat asetukset tulevat näkyviin.
Huomautus:
  • Valittavissa olevat asetukset määräytyvät skannerin mallin mukaan.
  • Riippuen Asiakirjan tyyppi ja Filmin tyyppi -asetuksesta, Rasteri (käytettävissä vain tietyissä malleissa) ja Mustavalkoinen-asetukset ovat harmaana eivätkä ne ole valittavissa.

Kuvavaihtoehto

Jos valitset Mustavalkoinen tai 8-bittinen harmaasävy Kuvatyyppi, voit määritellä värille joko Vähennä tai Paranna -asetuksen.
Kuvavaihtoehto-luettelo
Asetukset | Kuvaus
Ei mitään | Valitse, jos et tarvitse värin vähennystä etkä parannusta.
Vähennä: punainen * Vähennä: vihreä * Vähennä: sininen * | Lisätietoja on kohdassa Vähennä.
Värinparannus: Punainen Värinparannus: Vihreä Värinparannus: Sininen | Lisätietoja on kohdassa Värinparannus.
Text Enhancement Technology (TET) * | Valitse tämä asetus, kun haluat tehostaa optista merkintunnistusta käyttävän skannauksen tunnistustarkkuutta. Tämä toiminto poistaa skannatusta kuvasta asiakirjan taustan.
Autom alueen jako (AAS) * | Valitse tämä asetus, kun haluat tehdä harmaasävykuvista entistä selkeämpiä ja tekstintunnistuksesta entistä tarkempaa. Tämä toiminto erottelee tekstin grafiikasta.
* Tämä asetus ei ole käytettävissä kaikissa skannerimalleissa.

Skannaus nopeuden prioriteetilla (käytettävissä vain tietylle mallille)

Laita merkki tähän valintaruutuun, jos haluat skannata nopeammin.

Kuvio (käytettävissä vain tietylle mallille)

Kuviot ovat esimääritettyjä menetelmiä, joissa kuvan tuottamiseen käytetään pienten pisteiden muodostamia kuvioita. Sinun on ehkä kokeiltava eri asetuksia selvittääksesi, mitkä niistä sopivat tarkoitukseesi parhaiten.
Huomautus:
Kuvio-asetus on näkyvissä vain, kun Kuvatyyppi-asetuksena on Rasteri.

Tarkkuus

Voit valita nykyisen skannauksen tarkkuuden valitsemalla tarkkuuden luettelosta tai kirjoittamalla arvon.
Lisätietoja on kohdassa Tarkkuus.

Asiakirjan koko

Näyttää lähdekuvan valitun osan tai koko lähdekuvan leveyden ja korkeuden käyttäen määritettyä mittayksikköä. Kuvan esikatselun aikana voit määrittää kuvasta haluamasi kokoisen alueen kirjoittamalla uuden leveyden ja korkeuden. Voit myös määrittää haluamasi skannausalueeen valintakehyksen avulla.
Luetteloruudun avulla voit määrittää Asiakirjan koko- ja Kohde -arvojen mittayksiköksi tuumat tai senttimetrit. tuumia tai cm.

Kohteen koko

Kohteen koko -luetteloruudussa voit määrittää skannatun kuvan tulostuskoon. Luettelossa ovat oletusasetukset ja kaikki tallentamasi mukautetut asetukset.
Kun napsautat plusmerkkiä (+) Windowsissa tai nuolta Macintoshissa, seuraavat asetukset tulevat näkyviin.
Huomautus:
Kohteen koko -kenttä on käytettävissä kuvan esikatselun jälkeen.

Kohteen koko -luettelo

Kohteen koko -luettelo sisältää esimääritetyt asetukset ja mahdollisesti tallentamasi mukautetut asetukset.
Jos valitset asetukseksi jonkin muun kuin Originaali, Kohteen koko -asetuksen koon mukaisessa suhteessa oleva valintakehys tulee näkyviin Esikatselu-ikkunaan.
Jos valitset Kohteen koko -luettelosta Originaali, kuva skannataan esikatseltavan kuvan todellisessa koossa.

Kohteen koko -valintaikkuna

Jos valitset Mukauta, näkyviin tulee Kohteen koko -valintaikkuna, jossa voit määrittää kohteen koon ja lisätä uuden asetuksen Kohteen koko -luetteloon.
Voit tallentaa uuden asetuksen valitsemalla mittayksikön, määrittämällä kohteen koon leveyden ja korkeuden ja kirjoittamalla Kohteen koon nimi -ruutuun uuden nimen. Osoita lopuksi Tallenna-painiketta.
Voit poistaa luettelosta asetuksen valitsemalla asetuksen nimen Kohteen koko -luettelosta ja osoittamalla Poista-painiketta.

Kohteen suunta -painike

Voit määrittää Kohteen koko-luettelosta valitun paperin suunnan tai ruudun koon.
Huomautus:
Jos valitset Kohteen koko -luettelosta Originaali-asetuksen, tämä painike näkyy harmaana eikä ole valittavissa.

Leveys ja Korkeus

Kohteen koko -luettelosta valitsemasi leveyden ja korkeuden asetukset näkyvät valitussa mittayksikössä. Voit kirjoittaa kenttiin uudet arvot suoraan. Voit myös muuttaa Esikatselu-ikkunan kuva-aluetta luomalla valintakehyksen.

Yksikkö-valikko

Valitse mittayksikkö: kuvapisteet, mm (millimetrit) tai tuuma.

Lukitse-painike

Kohdekuvan leveyden ja korkeuden suhteen voi lukita. Näin valintakehyksen koko ja mittakaava voivat muuttua kohteen koon leveyden ja korkeuden suhteen mukaisesti.
Huomautus:
Jos valitset Kohteen koko -luettelosta Originaali-asetuksen, tämä painike on käytettävissä, kun olet luonut valintakehyksen esikatseluikkunassa.

Mittakaava

Suurennus- tai pienennysprosentti näkyy Mittakaava-ruudussa. Voit kirjoittaa uuden arvon suoraan.

Rajaus

Kun asetus on Ei käytössä, asiakirjan kokoa käytetään kohteen koon sijaan. Tämän vuoksi kohteen koon muutokset perustuvat asiakirjan koon tai valintakehyksen koon suhteeseen. Jos kohteen koko on lukittu, mittakaavan arvo ei ylitä kohteen kokoa.
Kun asetus on Käytössä, kohteen kokoa käytetään asiakirjan koon sijaan. Siksi skaalausarvo perustuu kohteen koon mittasuhteisiin.
Ylös

Säädöt

Voit muokata asetuksia manuaalisesti. Seuraavat asetukset vaikuttavat kuhunkin valintakehykseen itsenäisesti.
Jotta voit säätää asetuksia, sinun on esikatseltava kuvaa, jotta näet seuraavien asetusten vaikutuksen Esikatselu-ikkunassa.
Huomautus:
Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Kuvatyyppi.
Asetukset
Kuvaus
Automaattinen valotus -painike
Voit optimoida kuvan valotuksen automaattisesti napsauttamalla Automaattinen valotus -painiketta. Gamma-, Korostus- ja Varjostus-asetukset määritetään automaattisesti.
Valitse Määritykset-valintaikkunan Väri-valikosta Jatkuva automaattivalotus, jotta Automaattinen valotus-ominaisuus toimii aina, kun napsautat Esikatselu -painiketta, muokkaat esikatseltavan kuvan kokoa zoomausominaisuuden avulla, luot valintakehyksen tai muutat valintakehyksen kokoa tai sijaintia.
Histogrammin säätö -painike
Lisätietoja on kohdassa Histogrammin säätö -valintaikkuna.
Sävynkorjaus-painike
Lisätietoja on kohdassa Sävynkorjaus-valintaikkuna.
Kuvansäätö-painike
Lisätietoja on kohdassa Kuvansäätö-valintaikkuna.
Väripaletti-painike
Lisätietoja on kohdassa Väripaletti-valintaikkuna.
Palauta-painike
Voit palauttaa muokkaamasi kuvansäätöasetukset niiden oletusasetuksiin napsauttamalla Palauta-painiketta. Jos et ole määrittänyt kuvansäätöasetuksia eikä Automaattinen valotus -valintaruutua ole valittu, tämä painike näkyy harmaana eikä ole käytettävissä.
Epätarkka maski
Lisätietoja on kohdassa Epätarkka maski.
Rasteripisteiden poisto
Lisätietoja on kohdassa Rasteripisteiden poisto.
Rakeisuuden vähennys
Lisätietoja on kohdassa Rakeisuuden vähennys.
Värin palautus
Lisätietoja on kohdassa Värin palautus.
Takavalon korjaus
Lisätietoja on kohdassa Takavalon korjaus.
Pölyn poisto
Lisätietoja on kohdassa Pölyn poisto.
DIGITAL ICE Technology
Lisätietoja on kohdassa DIGITAL ICE Technology (käytettävissä vain tietylle mallille).
Kynnys
Lisätietoja on kohdassa Kynnys.
Ylös

Esikatselu-painike

Käynnistä esiskannaus napsauttamalla Esikatselu-painiketta. Lisätietoja on kohdassa Esikatselu-ikkuna.
Huomautus:
  • Oletusesikatselu saattaa erota Asiakirjan tyyppi asetuksista riippuen.
  • Kun Multi Photo Feeder -syöttölaite on asennettu, Esikatselu-painike toimii eri tavalla ensimmäisellä sivulla ja toisen sivun jälkeen.
  • 1 sivu: Syötä ensimmäinen sivu ja esikatsele sivu.
    2 sivun jälkeen: Syötä skannattava sivu ja syötä seuraava sivu ja esikatsele sivu.
Ylös

Skannaa-painike

Käynnistä skannaus napsauttamalla Skannaa-painiketta.
Jos olet luonut normaaliin esikatselukuvaan useita valintakehyksiä, napsauta esikatseluikkunan Kaikki-painiketta, ennen kuin napsautat Skannaa-painiketta. Epson Scan skannaa valintakehykset luontijärjestyksessä.
Huomautus:
Skannaa-painike ei ole käytettävissä seuraavissa tapauksissa. Sinun täytyy esikatsella ensin.
  • Värin tasoitus on valittu Kuvatyyppi.
  • Filmi on valittu Asiakirjan tyyppi.
  • Multi Photo Feeder -syöttölaite on asennettu. (Jos et halua esikatsella jokaista asiakirjaa, käytä skannauksessa Full Auto -tila- tai Home-tila-tilaa.)
Ylös

Tiedoston tallennusasetukset -painike

Napsauta tätä painiketta ja avaa Tiedoston tallennusasetukset -valintaikkuna, jossa skannatun kuvan tiedostonimi ja -muoto voidaan määrittää. Lisätietoja on kohdassa Tiedoston tallennusasetukset -valintaikkuna.
Huomautus:
Tämä toiminto on käytettävissä ainoastaan, kun Epson Scan on käynnistetty itsenäisenä sovelluksena eikä TWAIN-yhteensopivana sovelluksena.
Ylös

Määritykset-painike

Voit mukauttaa skannausasetuksia. Lisätietoja on kohdassa Määritykset-valintaikkuna.
Ylös


Määritykset-valintaikkuna

Esikatselu-valikko
Väri-valikko
ADF -valikko (käytettävissä vain tietylle mallille)
Filmin koko -valikko (käytettävissä vain tietylle mallille)
Muu-valikko
Voit tehdä erilaiset Epson Scan -määritykset Määritykset-valintaikkunassa.
Huomautus:
Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.

Esikatselu-valikko

Tämän valikon avulla voit tehdä Esikatselu-ikkunan ominaisuuksien perusasetukset.

Esikatselukuvan kierto

Voit näyttää esikatselukuvia kierrettynä aina 90 astetta myötäpäivään. Valitse tämä valintaruutu, jos asetit alkuperäisen maiseman suuntauksen niin, että esikatseluikkunat näytetään oikeassa suunnassa.

Yksikkö

Voit valita mittayksikön, jota käytetään valintakehyksen todellisen koon näyttämiseen. Valittavat vaihtoehdot ovat mm (millimetriä) ja tuuma.

Laadukas esikatselu

Mahdollistaa korkealaatuisen esikatselukuvan tarkoilla korostuksen, varjostuksen ja Harmaasävyjen voimakkuus arvoilla, jotka saadaan ottamalla värinvalitsimella näyte esikatselukuvasta.
Huomautus:
Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.

Tiheysmittarin näytteenottoalue

Antaa sinun valita yhden seuraavista asetuksista Tiheysmittarin näytteenottoalue -asetukseksi: 1 × 1 pikseli, 3 × 3 pikseliä tai 5 × 5 pikseliä. Tiheysmittari testaa määritetyn kuvapistealueen RGB- ja valoisuusarvoja.

Värivalitsimen näytteenottoalue

Antaa sinun valita yhden seuraavista asetuksista Värivalitsimen näytteenottoalue -asetukseksi: 1 × 1 pikseli, 3 × 3 pikseliä tai 5 × 5 pikseliä. Värivalitsin-toiminto testaa valitun kuvapistealueen Korostus-, Varjostus- ja Harmaasävyjen voimakkuus -asetusten keskimääräisiä arvoja Professional-tila.

Automaattinen kuvansuuntaus

Voit säätää kuvan suuntaa automaattisesti.
Huomautus:
  • Kuvasta riippuen Automaattinen kuvansuuntaus ei ehkä toimi kunnolla. Lisätietoja on kohdassa Automaattinen kuvansuuntaus ei toimi tarkoitetulla tavalla.
  • Toiminto on käytössä esikatseltaessa kuvia pikkukuvina.

Pikkukuvan rajausalue

Voit säätää valintakehyksen reunuksen asiakirjan koon mukaiseksi. Käytä tätä valikkoa vain, kun esikatselet kuvaa pikkukuvien esikatseluikkunassa. Tavallisesti tätä asetusta ei tarvitse muuttaa. Voit kasvattaa valintakehyksen aluetta siirtämällä liukusäädintä Suuri-vaihtoehtoa kohti.
Joissakin asiakirjatyypeissä asiakirjan marginaali saattaa olla määritetyllä alueella. Käytä tätä valikkoa, kun haluat valita mahdollisimman suuren alueen.
Jos käytät DIGITAL ICE Technology -toimintoa, säädä liukusäädin Pieni-asentoon.
Pikkukuvan rajausalue -asetusta käytetään myös Full Auto -tila skannattaessa.
Ylös

Väri-valikko

Tämän valikon avulla voit määrittää useita värien säätöön ja hallintaan liittyviä asetuksia.

Värien hallinta

Voit säätää näytön gamma-asetukseen vaikuttavia asetuksia ja tapaa, jolla Automaattinen valotus -ominaisuus toimii. Valitse tämä asetus, kun et käytä Epson Scan kanssa värinhallintajärjestelmää. Voit lisätä ICC-profiilin (tiedot skannatun kuvan värintoistosta) kuvaan, kun käynnistät Epson Scanin erillään TWAIN-yhteensopivista ohjelmista ja tallennat kuvan JPEG/TIFF-muodossa. Skannatun kuvan värit näkyvät oikein avaamalla kuva tiedostoon lisätyllä profiililla käyttämällä ohjelmaa, joka tukee värinhallintaa.

Jatkuva automaattivalotus

Valitse tämä valintaruutu, jos haluat aktivoida Automaattinen valotus -ominaisuuden automaattisesti aina, kun napsautat Esikatselu-painiketta tai kun luot valintakehyksen Esikatselu-ikkunassa, siirrät sitä tai muutat sen kokoa. Asetus on käytössä vain, kun Värien hallinta on valittuna.

Gamma-arvon näyttäminen

Voit valita normaalin väritilan gamma-asetuksen. Valittavissa ovat arvot välillä 1,8 ja 2,2. Jos et ole varma käytettävästä arvosta, jätä asetus oletusarvoon.
Huomautus:
  • Käytettäessä sovellusta, joka tukee PRINT Image Matching -toimintoa ei Gamma-arvon näyttäminen -ruudun gamman arvoa voi muuttaa.
  • Asetus on käytössä, kun Värien hallinta on valittuna.

Automaattivalotuksen taso -liukusäädin

Automaattivalotuksen taso -liukusäätimen avulla voit muuttaa automaattisen valotuksen tasoa. Jos siirrät liukusäädintä vasemmalle (Matala), kuvasta tulee luonnollisempi. Jos siirrät liukusäädintä oikealle (Korkea), kuvan väreistä tulee vahvemmat.
Matala sopii kuvan käsittelemiseen skannauksen jälkeen. Korkea sopii kuvan tulostamiseen ilman käsittelyä.
Huomautus:
Automaattivalotuksen taso -asetus vaikuttaa Sävynkorjaus-valintaikkunan sävykäyrään. Sävykäyrän nimi nimeksi tulee Automaattinen.

Suositeltava arvo -painike

Tämä painike palauttaa asetuksille Epsonin suosittelemat arvot, jotka sopivat parhaiten tietylle skannerimallille ja asiakirjatyypille.

ICM Windowsille tai ColorSync Macintoshille.

Tämän asetuksen avulla voit käyttää tietokoneen värinhallintajärjestelmää: ICM Windowsille tai ColorSync Macintoshille. Kun valitset tämän asetuksen, alla kuvatut asetukset ovat käytettävissä. Skannattu kuva muunnetaan näiden asetusten mukaan, ennen kuin se tallennetaan tai lähetetään TWAIN-yhteensopivaan sovellukseen. Jos tulostelaitteet (tulostin ja näyttö) eivät tue ICM:ää tai ColorSync, älä valitse tätä valintaruutua.
Huomautus:
Kun ICM on valittuna ja automaattinen valotustoiminto käytössä, valkoinen taustan osa voi tulla tasaisen valkoiseksi tai musta osa voi tulla tasaisen mustaksi sen mukaan, millaista kuvaa skannataan.

Lähde (skanneri)

Valitse väriprofiili käyttämällesi skannerille tästä luetteloruudusta. Epson suosittelee EPSON Standard -asetuksen valitsemista, kun käytetään Epson-skanneria.

Kohde

Valitse näyttöäsi tai muuta tulostuslaitettasi (kuten tulostinta) vastaava ICC-profiili tästä luetteloruudusta. Jos haluat käyttää sRGB-väriprofiilia, valitse sRGB. Tämä on Windowsin oletusasetus. Jos haluat käyttää samaa väriprofiilia kuin tietokoneen näyttösi parhaillaan käyttää, valitse Monitor RGB. Tämä on Macintoshin oletusasetus.
Huomautus:
Jos Adobe RGB-, Apple RGB- ja Color Match RGB -ICC-profiili on asennettuna, nämä valinnat näkyvät luettelossa.

Esikatselu näytöllä näytönkorjausta käyttäen

Esikatselukuva näytetään korjattuna ICM- tai ColorSync-moduulin avulla.
Valitsemalla tämän valintaruudun voit saada Epson Scan tarkastelemiesi kuvien värit vastaamaan Adobe Photoshop 5.0:ssa tai uudemmassa näkyviä värejä. Koska muut sovellukset eivät tue tätä toimintoa, on valintaruudun valinta syytä poistaa.

Ei värinkorjausta

Voit skannata kuvat säätämättä kuvan laatua millään tavalla. Valitse tämä asetus, kun luot oman väriprofiilin käyttäen värinkalibrointilaitetta.
Huomautus:
Jos asetus on Ei värinkorjausta, kaikki kuvansäätötyökalut näkyvät harmaina eivätkä ole valittavissa.
Ylös

ADF -valikko (käytettävissä vain tietylle mallille)

Tämän valikon avulla voit määrittää useita Arkinsyöttölaitteeseen liittyviä asetuksia (käytettävissä vain tietylle mallille).

Täsmäytä etu- ja taustapuolen kuvat duplex-skannauksessa

Riippuen lasitasolle asetetusta asiakirjan suunnasta, taustapuolen skannattua kuvaa voi kääntää 180 astetta. Voit kiertää kuvaa tällä toiminnolla 180 astetta, jotta se on oikeansuuntainen.
Huomautus:
  • Kun tämä valintaruutu on valittu, et voi tehdä valintakehyksiä.
  • Esiin voi tulla virheilmoitus ja saattaa olla, ettet pysty skannaamaan, jos tarkkuus on yli 600 dpi ja kuvatyyppi on 48-bittinen värikuva tai 16-bittinen harmaasävy.
  • Jos asiakirja on vinossa enemmän kuin 1 asteen, kuvaa ei voi korjata.
Ylös

Filmin koko -valikko (käytettävissä vain tietylle mallille)

Tämän valikon avulla voit määrittää keskikokoisen filmin kokoasetuksen.
Huomautus:
  • Tästä asetuksesta riippuen keskikoko-asetukselle määritetään Pikkukuvien esikatselu.
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.

Keskikokoisen filmin koko

Voit valita yhden viidestä keskikokoisen filmin kokoasetuksesta: 6 × 4,5, 6 × 6, 6 × 7, 6 × 8 tai 6 × 9.
Ylös

Muu-valikko

Tässä valikossa voit tehdä muita Epson Scan -asetuksia.

Korjaa vino asiakirja

Vinot asiakirjat voidaan korjata automaattisesti. Oletuksena tämä valintaruutu ei ole valittuna.
Huomautus:
  • Et voi käyttää tätä toimintoa, jos Asiakirjan tyyppi on valittu Filmi.
  • Tämä toiminto on tarkoitettu vain asiakirjoille, eikä sitä voi käyttää valokuville.

Pystyjuovien korjaus

Valitse tämä valintaruutu skannatessasi metallipäällysteisiä asiakirjoja juovien ja pilkkujen poistamiseksi skannatuista kuvista.
Huomautus:
  • Tämä ominaisuus ei välttämättä toimi kaikkien metallipäällysteisien asiakirjojen kanssa.
  • Tämä toiminto on käytössä vain, kun Asiakirjatyyppi-asetuksena on Valoa heijastava.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.
  • Tämä toiminto on käytettävissä ainoastaan Full Auto -tila.
  • Tämän ominaisuuden vaikutuksia ei voi nähdä Esikatselu-ikkunassa.
  • Kun valitset tämän ominaisuudet ja valitset Kuvatyyppi-asetukseksi Värin tasoitus, Värin tasoitus ei käytetä muissa kuin 24-bitin värikuvissa.
  • Kun valitset tämän ominaisuuden, seuraavia säätöjä ei käytetä: Autom alueen jako, Vähennä ja Värinparannus Kuvavaihtoehto-asetuksissa.

Säilytä elävä pinta

Kun skannaat eläväpintaisia asiakirjoja, kuten kortteja, valitse tämä valintaruutu säilyttääksesi elävän pinnan skannatussa kuvassa. Oletuksena tämä valintaruutu ei ole valittuna.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.
  • Kun valitset tämän valintaruudun esikatselun jälkeen, suorita toiminto uudelleen vahvistaaksesi Säilytä elävä pinta -tehosteen.
  • Tämä toiminto ei ole käytettävissä Full Auto -tila.
  • Tämä toiminto ei ole käytettävissä filmejä skannatessa.
  • DIGITAL ICE Technology ei ole käytettävissä, kun tämä valintaruutu on valittuna ja asiakirjan tyypiksi on valittu valoa heijastava.
  • Tätä valintaruutu on tyhjä, kun käynnistät Epson Scan -laitteen uudelleen.

Tallenna asetukset

Tallentaa esikatselukuvan ja sen asetukset skannauksen tai Epson Scan -ohjelmiston sulkemisen yhteydessä.

Työtila

Näyttää kansion, johon tilapäistiedostot tallentuvat kuvia käsiteltäessä, ja asemassa vapaana olevan tilan määrän.
Jos haluat vaihtaa asemaa, napsauta [image] ja valitse asema luettelosta.
Verkkoasemaa tai siirrettävää asemaa ei ole määritetty.

Palauta kaikki -painike

Napsauta tätä painiketta, kun haluat palauttaa kaikki Epson Scan -asetukset niiden oletusarvoihin ja sulkea Epson Scan. Menetät kaikki Epson Scan -asetuksiin tekemäsi muutokset, kun napsautat tätä painiketta.


Esikatselu-ikkuna

Pikkukuva
Normaali
Automaattinen/manuaalinen tarkennus
Tiheysmittari-ikkuna
Ennen kuvan skannaamista voit Esikatselu-toiminnon avulla nähdä useimpien Epson Scan -asetusten vaikutukset ja säätää kuvaa.
Huomautus:
  • Esikatselukuvan ja lopullisen skannatun kuvan välillä voi olla eroja.
  • Esikatselu-ikkuna ei ole käytettävissä Full Auto -tila- tai Home-tila -tilassa, kun Multi Photo Feeder -syöttölaite on asennettu.

Pikkukuva

Pikkukuvaesikatselun avulla voit esikatsella useita kuvia pikkukuva-asettelussa. Epson Scan paikantaa filmin ruudut tai valokuvat automaattisesti ja käyttää kullekin kuvalle Automaattinen valotus -ominaisuutta.
Huomautus:
Jos skanneri ei havaitse kuvia skannerissa tai jos se rajaa tai ryhmittelee esikatseltavat pikkukuvat väärin, katso lisätietoja kohdasta Ongelmien ratkaisu Käyttöoppaassa.

Kehys

Kierto-painike

Voit kiertää valittua kuvaa 90 astetta napsauttamalla [image] Kierto-painiketta.

Peilikuva-painike

Voit muuttaa valitun kuvan sen peilikuvaksi napsauttamalla [image] Peilikuva-painiketta. Peilikuvan alle ilmestyy pieni kuvake.

Poista Valintakehys -painike

Voit poistaa aktiivisen valintakehyksen napsauttamalla [image] Poista valintakehys -painiketta.

Kaikki-painike

Napsauttamalla tätä painiketta voit aktivoida kaikki pikkukuvat.

Koko

Pikkukuva <Suuri> painike

Näyttää esikatselun pikkukuvat suurikokoisina.

Pikkukuva <Pieni> painike

Näyttää esikatselun pikkukuvat pienikokoisina.

Yhden kehyksen täysi koko -painike

Näyttää valitus pikkukuvan esikatselun täydessä koossa.
Voit vaihtaa kuvaa käyttämällä täysikokoisessa esikatselussa [image] Edellinen- ja [image] Seuraava-painikkeita.
Ylös

Normaali

Tavallisen esikatselun avulla näet koko esikatselukuvan ja tekemiesi asetusten vaikutuksen.

Zoomaus-painike

Napsauttamalla tätä painiketta voit suurentaa kuvan valittua aluetta (valintakehyksen kehys). Valitun kohteen suurennos tulee näkyviin Zoomaus-valikossa. Sen avulla voit tarkastella asetustesi vaikutuksia yksityiskohtaisemmin.
Zoomaus-painike muuttuu Täysi-painikkeeksi Zoomaus-näytössä.
Huomautus:
Jos skannaat asiakirjoja automaattisen arkinsyöttölaitteen avulla, et pysty käyttämään zoomausta.

Täysi-painike

Napsauttamalla tätä painiketta voit näyttää kuvan täysikokoisena esikatselussa. Täysi-painike muuttuu Zoomaus-painikkeeksi Täysi-näytössä.

Kierto vastapäivään -painike

Kuvaa kierretään vastapäivään.

Kierto myötäpäivään -painike

Kuvaa kierretään myötäpäivään.

Valintakehys

Valintakehys määrittää, mikä osa ja miten paljon kuvasta skannataan. Sen kokoa voidaan muuttaa. Voit tallentaa enintään 50 valintakehystä.
Huomautus:
  • Jos skannaat asiakirjoja automaattisen arkinsyöttölaitteen tai Multi Photo Feeder -syöttölaitteen avulla, voit luoda vain yhden valintakehyksen.
  • Jos käytät Auto Film Loader -syöttölaitetta, voit luoda enintään 35 mm:n kokoisen valintakehyksen.

Poista valintakehys -painike

Voit poistaa aktiivisen valintakehyksen napsauttamalla [image] Poista valintakehys -painiketta tai painamalla näppäimistön Poista-näppäintä.

Valintakehyksen kopioimispainike

Napsauttamalla [image] Valintakehyksen kopioiminen -painiketta voit luoda valintakehyksen, jonka koko on sama kuin parhaillaan aktiivisena olevan valintakehyksen. Valintakehyksen kopio voidaan siirtää haluttuun sijaintiin.

Automaattisen paikannuksen painike

Automaattinen paikannus -painikkeen napsauttaminen säätää valintakehyksen koon automaattisesti kuvan koon mukaiseksi. Kun kuvia on useita, automaattinen paikannus koskee kaikkia aktiivisia valintakehyksiä.

Valintakehyksen määrän ilmaisin

Näyttää Esikatselu-ikkunassa parhaillaan olevien valintakehysten määrän.

Kaikki-painike

Aktivoi kaikki valintakehykset napsauttamalla tätä painiketta.
Huomautus:
Voit valita useita valintakehyksiä myös pitämällä Ctrl-näppäintä (Windows) tai vaihto-näppäintä (Macintosh) painettuna samalla, kun napsautat valintakehyksiä.
Voit poistaa valinnan kaikista valintakehyksistä napsauttamalla yhtä niistä.
Ylös

Automaattinen/manuaalinen tarkennus

Huomautus:
Nämä painikkeet tulevat näkyviin vain, jos skannerissa on säädettävä tarkennusmekanismi.

Automaattitarkennus-painike (käytettävissä vain tietylle mallille)

Säädä tarkennuskohtaa automaattisesti napsauttamalla [image] Automaattitarkennus-painiketta. Kun painiketta napsautetaan, nykyisen tarkennuskohdan arvo ilmaistaan Tarkennuskohta-ilmaisimen avulla. Tästä on hyötyä erityisesti käytettäessä erikoisfilmejä, kuten negatiiveja tai positiiveja, koska skanneri säätää tarkennuksen korvatakseen filmin ja skannerin lasitason normaalia suuremman välin.

Manuaalinen tarkennus-painike (käytettävissä vain tietylle mallille)

Napsauttamalla [image] Manuaalinen tarkennus -painiketta voit avata Tarkennus-valintaikkunan, jossa voit muuttaa tarkennuskohtien sijainteja. Lisätietoja on kohdassa Tarkennus-valintaruutu (käytettävissä vain tietylle mallille).

Kaksoistarkennus-painike (käytettävissä vain tietylle mallille)

Napsauttamalla [image] [image] Kaksoistarkennus-painiketta voit valita tarkennuskohdaksi 0,0 tai 2,5.

Tiheysmittari

Napsauttamalla [image] Tiheysmittari-painiketta voit avata Tiheysmittari-ikkunan. Lisätietoja on kohdassa Tiheysmittari-ikkuna.
Ylös

Tiheysmittari-ikkuna

Tämä valintaikkuna ilmaisee Esikatselu-ikkunan näytekuvapisteiden RGB (red eli punainen, green eli vihreä ja blue eli sininen) -arvot ja valoisuusominaisuudet. Kun Kuvatyyppi on valittu Mustavalkoinen, Tiheysmittari-ikkunassa näkyy vain bittiominaisuus.
Siirrä osoitin Esikatselu-ikkunassa kuvan siihen kohtaan, jonka kuvapisteistä haluat ottaa näytteen. Näytteenottoalue voi olla 1 × 1, 3 × 3 tai 5 × 5 kuvapistettä. Voit muuttaa näytteenottoaluetta pitämällä näppäimistön Ctrl-näppäintä painettuna ja painamalla E-näppäintä toistuvasti. Tiheysmittari-ikkunan kuvan keskellä olevan neliön koko muuttuu näytteenottoalueen mukaan.
Huomautus:
Voit muuttaa näytteenottoalueen kuvapisteiden määrän myös Määritykset-valintaikkunan Esikatselu-valikossa. Lisätietoja on kohdassa Määritykset-valintaikkuna.
Jos teet esikatseltuun kuvaan kuvanlaatuun vaikuttavia muutoksia, voit nähdä alkuperäisen kuvan arvot Ennen-sarakkeessa ja muutostesi tulokset Jälkeen-sarakkeessa.


Histogrammin säätö -valintaikkuna

Histogrammi
Sävykäyrän katselu
Harmaasävyjen voimakkuus
Palauta-painike
Histogrammin säätö -valintaikkunassa voit määrittää korostuksen, varjostuksen ja gamma-arvojen tasot.
Huomautus:
Windows-käyttäjät: voit piilottaa valintaikkunan kaksoisnapsauttamalla sen otsikkoriviä. Voit näyttää valintaikkunan kaksoisnapsauttamalla otsikkoriviä uudelleen.

Histogrammi

Voit säätää värien korostusta, varjostusta ja gamma-arvoja.

Kanava

Napsauta painiketta sen värin vieressä, jota haluat histogrammia käyttäessäsi säätää.

Histogrammi

Näyttää valitun värin tai väriyhdistelmän histogrammin. X-akseli on varjostuksen, gamma-arvojen ja korostuksen taso vasemmalta; ja Y-akseli on tason esiintymismäärä.

Histogrammin syöttöeditori

Voit säätää korostuksen, varjostuksen ja gamma-arvojen syöttötasoja liu’uttamalla kolmioita suoraan histogrammin alla tai antamalla arvon kolmioiden alla olevaan tekstiruutuun.
Voit myös asettaa korostuksen, varjostuksen tai gamma-arvojen tason käyttämällä värivalitsinta. Napsauta värivalitsimen painiketta tekstiruudun oikealta puolelta. Hiiren osoitin muuttuu Esikatselu-ikkunassa liikkuvaksi värivalitsimeksi. Voit valita korostuksen, varjostuksen tai gamma-arvon siirtämällä värivalitsimen haluamaasi kohtaan ja napsauttamalla sitä. Kuvapisteen kirkkaudesta napsautuskohdassa tulee korostuksen, varjostuksen tai gamma-arvojen taso.
Huomautus:
  • Voit vaihtaa värivalitsimen takaisin hiiren osoittimeksi painamalla näppäimistön Esc-painiketta.
  • Voit määrittää testattavien kuvapisteiden määrän Määritykset-valintaikkunan Esikatselu-valikosta. Lisätietoja on kohdassa Määritykset-valintaikkuna.

Histogrammin tulostuseditori

Voit säätää korostuksen ja varjostuksen tulostustasot antamalla arvon Tuloste-kohdan viereiseen tekstiruutuun tai liu'uttamalla kolmioita suoraan tekstiruutujen yläpuolella.
Ylös

Sävykäyrän katselu

Näyttää nykyisen Histogrammin säätö -valintaikkunan asetusten muodon. X-akseli on originaalin (syöttöarvo) ja Y-akseli skannatun kuvan (tulostusarvo) kirkkaus.
Huomautus:
Sävykäyrän katselu et voi tehdä sävykäyrän pääsäätöjä. Voit tehdä pääsäädöt napsauttamalla Sävynkorjaus-painiketta. Lisätietoja on kohdassa Sävynkorjaus-valintaikkuna.

Korostus-/varjostuskäyrän muodon Tilan valinta -painikkeet

-painikkeilla sävykäyrän vasemmassa ala- ja oikeassa yläkulmassa voit muokata sävykäyrän päitä. Napsauta painiketta ja valitse sitten asetus napsauttamalla Pehmeä, Tehosta tai Normaali. Valintamerkki ilmestyy valitun asetuksen viereen.

Näytä tuloste -painike

Histogrammi Histogrammin säätö -valintaikkunassa perustuu alkuperäisen kuvan skannaukseen. Voit nähdä, miten valitsemasi kuvankorjausasetukset vaikuttavat histogrammiin, napsauttamalla Näytä tuloste -painiketta ja pitämällä se alaspainettuna. Kaikki Histogrammin säätö, Sävynkorjaus ja Kuvansäätö valintaikkunoissa tehdyt säädöt näkyvät uudessa histogrammissa. Painikkeen vapauttaminen palauttaa alkuperäisen skannauksen histogrammin.
Huomautus:
Kun kuvaa ei esikatsella Näytä tuloste -painike näkyy himmeänä eikä ole valittavissa.
Ylös

Harmaasävyjen voimakkuus

Voit poistaa sävyn (vivahteen) väristä.
Napsauta värivalitsimen painiketta tekstiruudun oikealta puolelta. Hiiren osoitin muuttuu Esikatselu-ikkunassa liikkuvaksi värivalitsimeksi. Siirrä värivalitsin värin päälle, jonka harmaasävyjen voimakkuutta haluat säätää, ja napsauta väriä. Voit muuttaa valitsemasi värin harmaasävyjen voimakkuustasoa siirtämällä liukusäädintä vasemmalle tai oikealle tai antamalla arvon tekstiruutuun.
Arvo voi olla väliltä 0 – 100. Jos määrität arvoksi 100, värisävy poistetaan kokonaan ja valittu kuvapiste muuttuu harmaaksi.
Huomautus:
  • Jos Kuvatyyppi on muu kuin 48-bittinen värikuva, 24-bittinen värikuva tai Värin tasoitus, Harmaasävyjen voimakkuus liukusäädin ja tekstiruutu näkyvät harmaina eivätkä ole käytettävissä.
  • Voit vaihtaa värivalitsimen takaisin hiiren osoittimeksi painamalla näppäimistön Esc-painiketta.
  • Voit määrittää testattavien kuvapisteiden määrän Määritykset-valintaikkunan Esikatselu-valikosta. Lisätietoja on kohdassa Määritykset-valintaikkuna.
Ylös

Palauta-painike

Napsauttamalla Palauta-painiketta voit palauttaa Kirkkaus-valintaikkunan asetukset oletusasetuksiin.


Kuvansäätö-valintaikkuna

Kirkkaus
Kontrasti
Värikylläisyys
Väritasapaino
Palauta-painike
Kuvansäätö-valintaikkunassa voit muokata kirkkauden ja väritasapainon asetuksia.
Huomautus:
Windows-käyttäjät: voit piilottaa valintaikkunan kaksoisnapsauttamalla sen otsikkoriviä. Voit näyttää valintaikkunan kaksoisnapsauttamalla otsikkoriviä uudelleen.

Kirkkaus

Lisätietoja on kohdassa Kirkkaus.
Ylös

Kontrasti

Lisätietoja on kohdassa Kontrasti.
Ylös

Värikylläisyys

Voit säätää värin tummuusastetta. Suurempi värikylläisyys muuttaa värin täyteläisemmäksi, kun taas pienempi värikylläisyys muuttaa sen haaleammaksi.
Huomautus:
Jos Kuvatyyppi-asetus on muu kuin 48-bittinen värikuva, 24-bittinen värikuva tai Värin tasoitus, Värikylläisyys-liukusäädin ja tekstiruutu näkyvät harmaina eivätkä ole käytettävissä.
Ylös

Väritasapaino

Voit säätää värin suurinta kirkkaustasoa: Syaani, Magenta tai Keltainen. Arvon suurentaminen muuttaa värin voimakkaammaksi; arvon pienentäminen muuttaa sen heikommaksi.
Huomautus:
Jos Kuvatyyppi-asetus on muu kuin 48-bittinen värikuva, 24-bittinen värikuva tai Värin tasoitus, Värikylläisyys-liukusäädin ja tekstiruutu näkyvät harmaina eivätkä ole käytettävissä.
Ylös

Palauta-painike

Napsauttamalla Palauta-painiketta voit palauttaa Kirkkaus-valintaikkunan asetukset oletusasetuksiin.


Sävynkorjaus-valintaikkuna

Sävykäyrän nimi
Sävykäyräeditori
Palauta-painike
Sävynkorjaus-valintaikkunassa voit säätää yksittäisten värien sävykäyrää.
Huomautus:
Windows-käyttäjät: voit piilottaa valintaikkunan kaksoisnapsauttamalla sen otsikkoriviä. Voit näyttää valintaikkunan kaksoisnapsauttamalla otsikkoriviä uudelleen.

Sävykäyrän nimi

Sävynkorjaus-toiminto sisältää valmiita värinkorjauskäyriä, joiden avulla voit säätää kuvan kontrastia. Sävykäyrän nimi -luettelo sisältää kuusi yleisintä sävynkorjauskäyrää, jotka kuvataan alla.
Huomautus:
Kun Automaattivalotuksen taso Määritykset-valintaikkunan Väri-valikossa asetetaan, sen tulos voi vaikuttaa sävykäyräkaavioon ja Sävykäyrän nimi.

Asetukset | Kuvaus
Lineaarinen | Lineaarisella sävykäyrällä ei ole sävynkorjausta eikä oletusasetusta. Käytä tätä asetusta, jos olet tyytyväinen esikatselukuvan sävyyn.
Vaalenna | Tekee tummahkoista kuvista (kuten alivalottunut filmi) hieman kirkkaampia.
Tummenna | Tekee kirkkaahkoista kuvista (kuten ylivalottunut filmi) hieman tummempia.
Loiva kontrasti | Tekee jyrkkäkontrastisista kuvista luonnollisemman näköisiä.
Jyrkkä kontrasti | Lisää sameiden kuvien kontrastia.
Avoin tumma alue | Parantaa kuvien tummien alueiden yksityiskohtia.
Voit valita valmiiksi määritetyn tai mukautetun värinkorjausasetuksen napsauttamalla nuolta luetteloruudun oikealla puolella. Sävykäyräeditori muuttuu vastaavasti.
Voit lisätä omia käyriä Sävykäyrän nimi -luetteloon. Tehtyäsi haluamasi sävykäyräasetukset Sävykäyrän nimi -ruudussa näkyvän nimen tilalle tulee Käyttäjän määrittämä. Kirjoita uusi nimi Sävykäyrän nimi -ruutuun ja napsauta sitten Tallenna-painiketta.
Voit poistaa luettelosta asetuksen valitsemalla asetuksen nimen luettelosta ja napsauttamalla Poista-painiketta.
Ylös

Sävykäyräeditori

Voit säätää sävykäyrää ja varmistaa siten kuvan tasapainoisen värityksen.

Kanava

Napsauta painiketta sen värin vieressä, jota haluat säätää. Kun ylin painike punainen/vihreä/sininen-väriyhdistelmän vieressä on valittuna, säädöt koskevat kaikkia kolmea väriä. Valitsemalla jonkin muista painikkeista voit säätää punaista, vihreää ja sinistä erikseen.

Sävykäyräeditori

Voit muuttaa sävykäyrän muodon. X-akseli on originaalin (syöttöarvo) ja Y-akseli skannatun kuvan (tulostusarvo) kirkkaus.
Sävykäyräeditorissa on kaksi kiinteätä pistettä: (0, 0) ja (255, 255). Sen lisäksi voit luoda neljätoista kiinteätä pistettä sävykäyräeditorin sisään. Kun haluat luoda kiinteän pisteen, siirrä hiiren osoitin sävykäyräeditoriin. Osoitin muuttuu hiusristikkoyhdistelmäksi. Napsauta kohtaa, jonka haluat valita kiinteäksi pisteeksi. Napsauta kohtaa, jonka haluat valita kiinteäksi pisteeksi.
Kiinteän pisteen päälle ilmestyvä musta neliö osoittaa, että se on nykyinen vastikään säätämäsi kiinteä piste. Kun hiiren osoitin asetetaan lähelle kiinteätä pistettä, se muuttuu nuoleksi, jonka avulla pistettä voidaan siirtää. Valitse siirrettävä kiinteä piste ja vedä sitä.
Jos haluat poistaa kiinteitä pisteitä, valitse piste nuolella. Vedä ja pudota nuoli alueelle viereisen pisteen yläpuolella.

Syöte- ja Tuloste-arvot

Nämä ovat Syöte- ja Tuloste-arvoja, jotka vastaavat nykyisten kiinteiden pisteiden sijainteja sävykäyräeditorin sisällä. Nämä arvot muuttuvat, kun vedät pistettä sävykäyräeditorissa. Voit muuttaa sävykäyrän muotoa vaihtoehtoisesti antamalla arvot tässä. Arvojen säätöväli on 0–255.
Ylös

Palauta-painike

Napsauttamalla Palauta-painiketta voit palauttaa Kirkkaus-valintaikkunan asetukset oletusasetuksiin.


Tarkennus-valintaruutu (käytettävissä vain tietylle mallille)

Tarkennuskohdan liukusäätöpalkki
Tarkennuskohta-ruutu
Tarkennus-valintaikkunassa voit tehdä tarkennuskohdan säädöt.
Huomautus:
Tämä valintaikkuna tulee esiin vain, jos skannerissa on säädettävä tarkennusmekanismi.
Kun napsautat Manuaalinen tarkennus -painiketta Esikatselu-ikkunassa, esiin tulee Tarkennus-valintaikkuna, jossa voit tehdä seuraavat asetukset.

Tarkennuskohdan liukusäätöpalkki

Tarkennuskohdan säätöalue on -2,0–6,0.
Ylös

Tarkennuskohta-ruutu

Näyttää nykyisen tarkennuskohdan. Voit muuttaa tarkennuskohtaa syöttämällä arvon väliltä -2,0–6,0.


Väripaletti-valintaikkuna

Väripaletti
Palauta-painike
Väripaletti-valintaikkunassa voit säätää tarkasti värin keskisävyn, esimerkiksi ihonväri, korostettuja tai varjostettuja osia juurikaan muuttamatta. Käytä tätä toimintoa säädettyäsi kuvaa Värin palautus, Automaattinen valotus tai muilla värinsäätötoiminnoilla.

Väripaletti

Asetukset | Kuvaus
Väriasetin-painike | Käyttää säädettyä väriä väripaletista määritettyyn kohtaan esikatselukuvassa. Kun napsautat painiketta, kohdistimen muoto muuttuu [image] tai [image] .
Värinpoimija-painike | Valitse esikatselukuvassa alue ja väri, jota haluat säätää. Valittu väri asetetaan väripaletin perusväriksi. Kun napsautat painiketta, kohdistimen muoto muuttuu [image] tai [image] .
Liitä palettiin -painike | Asettaa Tallennusalue -alueelta valitun värin väripaletin perusväriksi.
Tallenna-painike | Tallentaa väripaletin perusvärin Tallennusalueelle.

Värin näytteenotto kuvalle

Napsauta [image] Väripaletti-kuvaketta.
Napsauta [image] Värinpoimija-kuvaketta. Kohdistin muuttuu värivalitsimeksi.
Napsauta Esikatselu-ikkunassa kuvan väriä, jota täytyy säätää.
Väri, jonka valitsit, siirtyy Väripaletti-ikkunassa keskussoluun, jota ympäröivissä soluissa on värin sävyvaihteluita.
Valitse solu, joka sisältää sävyn, jota haluat käyttää kuvasi värin säätämiseen. Tämä väri tulee nyt keskussolun väriki ja värin muutos näkyy kuvassasi.
Huomautus:
Voit myös käyttää säätöalueen oikealla puolella olevia soluja tarvittaessa kirkkauden muuttamiseen.

Värin ottaminen käyttöön kuvalle

Napsauta [image] Väripaletti-kuvaketta.
Valitse solu, joka sisältää sävyn, jota haluat käyttää kuvasi värin säätämiseen. Tästä väristä tulee nyt keskussolun väri.
Huomautus:
Voit myös käyttää säätöalueen oikealla puolella olevia soluja tarvittaessa kirkkauden muuttamiseen.
Napsauta [image] Väriasetin-kuvaketta. Kohdistin muuttuu pisaraksi.
Napsauta Esikatselu-ikkunassa kuvan väriä, jota täytyy säätää. Värin muutos näkyy kuvassasi.
Ylös

Palauta-painike

Palauttaa kaikki [image] Värinpoimija [image] - tai väriasetin-painikkeella tehdyt säädöt. Voit palauttaa edellisen toiminnon ainoastaan, jos olet käyttänyt [image] Värinpoimija- tai [image] Väriasetin-kuvaketta useita kertoja.


Tiedoston tallennusasetukset -valintaikkuna

Sijainti
Tiedostonimi (Etuliite + 3-numeroinen luku)
Kuvatiedoston muoto
Korvaa samannimiset tiedostot
Näytä tämä valintaikkuna ennen seuraavaa skannausta
Avaa kuvakansio skannaamisen jälkeen
Näytä Lisää sivu -valintaikkuna skannauksen jälkeen
Voit määrittää kuvamuodon ja tiedostonimen Tiedoston tallennusasetukset -valintaikkunassa.
Huomautus:
Tämä toiminto on käytettävissä ainoastaan, kun Epson Scan on käynnistetty itsenäisenä sovelluksena eikä TWAIN-yhteensopivana sovelluksena.

Sijainti

Osoittaa kansion, jonne kuvatiedostot tallennetaan.
Alkuasetuksena Työpöydän asetus on Muu. Kansio vaihdetaan valitsemalla Muu ja napsauttamalla Selaa-painiketta (Windows-käyttäjät) tai Valitse-painiketta (Macintosh-käyttäjät) sekä valitsemalla tai luomalla kansio valintaikkunassa.
Ylös

Tiedostonimi (Etuliite + 3-numeroinen luku)

Voit määrittää skannatun kuvan tiedostonimen. Tiedoston nimi koostuu etuliitteen ja tässä määritettävän numeron yhdistelmästä.

Etuliite

Määritä tiedostonimien alkuosa.
Huomautus:
  • Windows-käyttöjärjestelmässä Etuliite ei saa sisältää seuraavia merkkejä. \, /, :, ., *, ?, ", <, >, │
  • Macintosh-käyttöjärjestelmässä etuliite ei saa sisältää kaksoispistettä (:).
  • Luvussa on oltava kolme numeroa. Kun tallennat MS-DOS 8.3 -muodossa, varmista, että etuliitteessä on korkeintaan 5 aakkosnumeerista merkkiä.

Aloitusluku

Määritä luku, joka lisätään tiedostonimen loppuun. Tiedoston nimeen lisättävää lukua kasvatetaan aina yhdellä edellisen tiedoston luvusta.
Ylös

Kuvatiedoston muoto

Voit määrittää kuvatiedoston muotoasetukset skannattujen kuvien tallentamista varten.

Tyyppi

Valitse kuvatiedoston muoto.
Tiedostomuoto (tiedostotunniste) | Selitys
bittikartta (*.bmp) (vain Windows) | Windowsin kuvatiedostojen vakiomuoto. Useimmat Windows-sovellukset, tekstinkäsittelysovellukset mukaan lukien, lukevat ja pystyvät käsittelemään tätä tiedostomuotoa.
JPEG (*.jpg) | Pakattu tiedostomuoto. Pakkauslaatu on valittavissa. JPEG-tiedostomuotoa käyttäen kuvatiedostot voidaan pakata suhteellisen tehokkaasti. On kuitenkin huomattava, että kuvan laatu heikkenee pakkaussuhteen kasvaessa. (Huomaa, että alkuperäistä kuvaa ei voida palauttaa.) Lisäksi kuvan laatu heikkenee jokaisen tallennuskerran yhteydessä. Jos kuvaa pitää esim. muokata tai retusoida, tiedostomuodoksi on suositeltavaa valita TIFF. Voit lisätä kuvaan ICC-profiilin (tiedot skannatun kuvan värintoistosta).
Multi-TIFF (*.tif) | TIFF-muoto, jossa yhteen tiedostoon voidaan tallentaa useita sivuja. Arkinsyöttölaitteen avulla skannattaessa eli monisivuskannauksessa kaikki kuvat tallennetaan samaan tiedostoon. (Muissa tiedostomuodoissa kukin asiakirja tallennetaan omaksi tiedostokseen.) Multi-TIFF-tiedostot voidaan kuitenkin avata vain tätä tiedostomuotoa tukevalla sovelluksella.
PDF (*.pdf) | Ympäristöstä riippumaton tiedostomuoto. Arkinsyöttölaitteen avulla skannattaessa eli monisivuskannauksessa kaikki kuvat tallennetaan samaan tiedostoon. Voit valita pakkaustason, kun tallennat väri- tai harmaasävykuvia PDF-muodossa.
PICT (*.pct) (vain Macintosh) | Macintoshin kuvatiedostojen vakiomuoto. Miltei kaikki Macintosh-sovellukset (mm. tekstinkäsittelyohjelmat) tukevat PICT-tiedostomuotoa.
PRINT Image Matching II (JPEG) (*.jpg)/PRINT Image Matching II (TIFF) (*.tif) | Print Image Matching on runsaasti erilaista väritietoa sisältävien kuvien tulostamiseen standardisoitu menetelmä, jolla skannattujen kuvien laatua parannetaan. PRINT Image Matching -yhteensopivalla kirjoittimella voit arkistoida vaivattomasti tulosteita, joita vaihteleva määrä upeita väreja elävöittää. Huomautus: PRINT Image Matching -tiedot eivät muuta kuvaa tai tapaa, jolla kuva näytetään tietokoneen näytöllä.
TIFF (*.tif) | Esimerkiksi kuvankäsittely- ja julkaisuohjelmistojen väliseen tietojensiirtoon luotu tiedostomuoto. Voit määrittää pakkaustavan. Voit lisätä kuvaan ICC-profiilin (tiedot skannatun kuvan värintoistosta).

Asetukset-painike

Napsauttamalla tätä painiketta voit avata valitun kuvatyypin lisäasetusten valintaikkunan. Tekemäsi asetukset näkyvät Tiedot-kohdan vieressä. Kuvatyypistä riippuen Asetukset-painike saattaa näkyä harmaana eikä olla käytettävissä.
Ylös

Korvaa samannimiset tiedostot

Valitsemalla tämän valintaruudun voit korvata olemassa olevat skannatun kuvan kanssa samannimiset tiedostot.
Ylös

Näytä tämä valintaikkuna ennen seuraavaa skannausta

Valitsemalla tämän valintaruudun voit näyttää Tiedoston tallennusasetukset -valintaikkunan ennen seuraavaa skannausta.
Jos valintaruutua ei valita, skannatut kuvat tallennetaan seuraavalla skannauskerralla käyttäen edellisen kerran asetuksia.
Huomautus:
  • Tämä valintaruutu on harmaana eikä ole valittavissa, kun valintaikkuna avataan Full Auto -tila.
  • Kun Näytä tämä valintaikkuna ennen seuraavaa skannausta -valintaruutu on valittuna ja skannataan Full Auto -tila -tilassa, Tiedoston tallennusasetukset -valintaikkuna ei avaudu automaattisesti Epson Scan käynnistyksen jälkeen.
Ylös

Avaa kuvakansio skannaamisen jälkeen

Jos tämä valintaruutu on valittu, Windows Explorer (Windows) tai Finder (Macintosh) avaa automaattisesti skannatun kuvan tallennuskansion, kun Epson Scan on suorittanut skannauksen loppuun.
Ylös

Näytä Lisää sivu -valintaikkuna skannauksen jälkeen

Laita merkki tähän valintaruutuun, jos haluat Vahvista Lisää sivu -valintaruudun näkyviin valitessasi tallennusmuodoksi PDF tai Multi-TIFF.
Poista merkki tästä valintaruudusta, jos haluat tallentaa asiakirjan heti skannauksen jälkeen; muutoin Vahvista Lisää sivu -valintaruutu tulee esiin joka kerran, kun tallennat asiakirjan.
Huomautus:
Tämä toiminto on käytettävissä ainoastaan, kun Epson Scan on käynnistetty itsenäisenä sovelluksena eikä TWAIN-yhteensopivana sovelluksena.


Full Auto -tila pääikkuna

Skannaa-button
Mukauta-painike
Näytä tämä valintaikkuna ennen seuraavaa skannausta
Keskeytä-painike
Full Auto -tila skannaaminen on yksinkertaista eikä käyttäjän tarvitse puuttua monimutkaisiin asetuksiin tai säätöihin.
Huomautus:
  • Jos skannerisi ei pysty havaitsemaan kuvia tai kuviasi säädetty tai niitä ei ole asetettu oikein skannattaessa Full Auto -tila, katso lisätietoja Käyttöoppaan kohdasta Ongelmien ratkaisu.
  • Tämä tila ei ole käytettävissä, kun arkinsyöttölaite on asennettu.

Skannaa-button

Käynnistä skannaus napsauttamalla Skannaa-painiketta.
Ylös

Mukauta-painike

Napsauttamalla Mukauta-painiketta voit avata Mukauta-valintaikkunan, jossa voit tehdä skannauksen perusasetuksia. Lisätietoja on kohdassa Mukauta-valintaikkuna.
Ylös

Näytä tämä valintaikkuna ennen seuraavaa skannausta

Valitsemalla tämän valintaruudun voit näyttää Full Auto -tila-valintaikkunan ennen skannausta.
Ylös

Keskeytä-painike

Voit keskeyttää skannauksen valitsemalla Keskeytä-painikkeen. Näkyviin tulee Full Auto -tila valintaruutu.
Huomautus:
Kun skannaus on käynnissä, Keskeytä-painike muuttuu Peruuta-painikkeeksi.


Mukauta-valintaikkuna

Anna asiakirjalähde Full Auto -tilaa varten
Anna Full Auto -tilan tarkkuus
Pölyn poisto
Värin palautus
Automaattinen kuvansuuntaus
Tiedoston tallennusasetukset -painike
Voit määrittää Mukauta -valintaruudussa Full Auto -tila asetukset.

Anna asiakirjalähde Full Auto -tilaa varten

Valitse tämä valintaruutu määrittääksesi asiakirjan tyypin. Tämä vähentää asiakirjatyypin tunnistusvirheitä, lyhentää lämpiämisaikaa ja nopeuttaa esikatselukuvan skannaamista.
Huomautus:
Jos asiakirjat eroavat valitusta asiakirjatyypistä, sitä ei ehkä tunnisteta oikein.
Ylös

Anna Full Auto -tilan tarkkuus

Valitse tämä valintaruutu määrittääksesi kohteen tarkkuusasetukset. Tämä kumoaa esimääritetyt tarkkuusasetukset (300 dpi), ja Epson Scan skannaa kuvat tässä määritettyjen asetusten mukaan.
Lisätietoja on kohdassa Tarkkuus.
Ylös

Pölyn poisto

Lisätietoja on kohdassa Pölyn poisto.
Ylös

Värin palautus

Lisätietoja on kohdassa Värin palautus.
Ylös

Automaattinen kuvansuuntaus

Voit säätää kuvan suuntaa automaattisesti.
Huomautus:
Kuvasta riippuen Automaattinen kuvansuuntaus ei ehkä toimi kunnolla.
Ylös

Tiedoston tallennusasetukset -painike

Napsauta tätä painiketta ja avaa Tiedoston tallennusasetukset -valintaikkuna, jossa skannatun kuvan tiedostonimi ja -muoto voidaan määrittää. Lisätietoja on kohdassa Tiedoston tallennusasetukset -valintaikkuna.
Huomautus:
Tämä toiminto on käytettävissä ainoastaan, kun Epson Scan on käynnistetty itsenäisenä sovelluksena eikä TWAIN-yhteensopivana sovelluksena.


Home-tila pääikkuna

Asiakirjan tyyppi
Kuvatyyppi
Kohde
Kuvansäätö
Esikatselu-painike
Skannaa-painike
Tiedoston tallennusasetukset -painike
Määritykset-painike
Home-tila voit tehdä skannauskuvien perussäätöjä.
Huomautus:
Automaattista arkinsyöttölaitetta ei voi käyttää Home-tila. Jos haluat käyttää skannaukseen automaattista arkinsyöttölaitetta, käytä Office-tila tai Professional-tila.

Asiakirjan tyyppi

Valitse tästä luetteloruudusta asiakirjan tyyppi, joka vastaa asiakirjaa.
Huomautus:
Jollei kalvoyksikköä, asiakirjakannen johtoa tai Auto Film Loader -syöttölaitetta ole kytketty skanneriin, Positiivifilmi-, Värinegatiivifilmi- tai Mustavalkonegatiivifilmi-asetusta ei näy.
Ylös

Kuvatyyppi

Kun olet valinnut haluamasi Asiakirjan tyyppi, valitse kuvatyypin asetus, joka vastaa asiakirjaa.
Asetukset | Kuvaus
Väri | Korkealaatuista 24-bittistä väriskannausta varten Jos valitset Asiakirjan tyyppi Piirros ja Kuvatyyppi Väri, kuvan värit liittyvät rajoitettuun määrään indeksivärejä.
Harmaasävy | Korkealaatuista 8-bittistä harmaasävyskannausta varten
Mustavalkoinen | Viivakuvien ja mustavalkoisten kuvien skannausta varten vedostilassa Jos valitset Asiakirjan tyyppi Värinegatiivifilmi tai Mustavalkonegatiivifilmi, Mustavalkoinen näkyy harmaana eikä ole valittavissa.
Ylös

Kohde

Kohde-asetuksella voit määrittää sovelluksen tai tulostuslaitteen, jossa skannattu kuva on tarkoitettu käytettäväksi.
Kohde | Tarkkuus | Kuvaus
Näyttö/Web | 96 dpi | Voit käyttää tätä tarkastellaksesi asiakirjaa tietokoneen ruudulla tai lähettääksesi sen verkkoon.
Tulostin | 300 dpi | Voit käyttää tätä, kun tulostat tai muunnat muokattavaksi tekstiksi käyttämällä optista merkintunnistusta käyttävää ohjelmaa.
Muu | Voit muuttaa nykyisen skannauksen tulostustarkkuutta valitsemalla tarkkuuden luetteloruudusta.

Tarkkuus

Kun valitset Kohde Muu, voit määrittää nykyisen skannaustyön tarkkuuden valitsemalla haluamasi tarkkuuden luettelosta tai kirjoittamalla arvon.
Lisätietoja on kohdassa Tarkkuus.

Kohteen koko

Kohteen koko -luetteloruudussa voit määrittää skannatun kuvan tulostuskoon. Luettelossa ovat oletusasetukset ja kaikki tallentamasi mukautetut asetukset.
Jos valitset Kohteen koko -luettelosta Originaali, kuva skannataan esikatseltavan kuvan todellisessa koossa.
Huomautus:
  • Kohteen koko -kenttä on käytettävissä kuvan esikatselun jälkeen.
  • Jos Multi Photo Feeder -syöttölaite on asennettu, esikatselu ei ole käytettävissä ja Kohteen koko on aina Originaali, eikä kokoa voi valita.
  • Skannauksessa Kohteen koko -asetus on etusijalla asiakirjan kokoasetukseen nähden. Tästä syystä kuvaa ehkä rajataan, jotta se mahtuu määritettyyn kohdekokoon.
  • Kun Positiivifilmi, Värinegatiivifilmi tai Mustavalkonegatiivifilmi valitaanAsiakirjan tyyppi ja kuva esikatsellaan pikkukuvaesikatseluna, esikatseltavaan kuvaan lisätään valintakehys.

Kohteen koko -valintaikkuna

Jos valitset Mukauta, näkyviin tulee Kohteen koko -valintaikkuna, jossa voit määrittää kohteen koon ja lisätä uuden asetuksen Kohteen koko -luetteloon.
Voit tallentaa uuden asetuksen valitsemalla mittayksikön, määrittämällä kohteen koon leveyden ja korkeuden ja kirjoittamalla Kohteen koon nimi -ruutuun uuden nimen. Osoita lopuksi Tallenna-painiketta.
Voit poistaa luettelosta asetuksen valitsemalla asetuksen nimen Kohteen koko -luettelosta ja osoittamalla Poista-painiketta.

Kohteen suunta -painike

Voit määrittää Kohteen koko-luettelosta valitun paperin suunnan tai ruudun koon.
Huomautus:
Jos valitset Kohteen koko -luettelosta Originaali-asetuksen, tämä painike näkyy harmaana eikä ole valittavissa.
Ylös

Kuvansäätö

Epson Scan muuttaa ja optimoi skannattujen kuvien valotusajat ja värit automaattisesti skannauksen aikana. Voit muokata asetuksia itse kuvanlaadun säätötyökaluilla.
Jotta voit säätää asetuksia, sinun on esikatseltava kuvaa, jotta näet seuraavien asetusten vaikutuksen Esikatselu-ikkunassa.
Huomautus:
  • Jos skanneri tukee DIGITAL ICE Technology -toimintoa, Pölyn poisto ei näy Home-tila.
  • Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Asiakirjan tyyppi ja Kuvatyyppi.

Asetukset |  | Kuvaus
Rasteripisteiden poisto |  | Lisätietoja on kohdassa Rasteripisteiden poisto.
Värin palautus |  | Lisätietoja on kohdassa Värin palautus.
Kuvavaihtoehto | Tekstintarkennustekniikka | Lisätietoja on kohdassa Tekstintarkennustekniikka.
 | Autom alueen jako | Lisätietoja on kohdassa Autom alueen jako.
Takavalon korjaus |  | Lisätietoja on kohdassa Takavalon korjaus.
Pölyn poisto |  | Lisätietoja on kohdassa Pölyn poisto.
DIGITAL ICE Technology |  | Lisätietoja on kohdassa DIGITAL ICE Technology (käytettävissä vain tietylle mallille).
Kirkkaus-painike |  | Lisätietoja on kohdassa Kirkkaus säätö.
Ylös

Esikatselu-painike

Käynnistä esiskannaus napsauttamalla Esikatselu-painiketta. Lisätietoja on kohdassa Esikatselu-ikkuna.
Huomautus:
  • Jos Multi Photo Feeder -syöttölaite tai arkinsyöttölaite on asennettu, tämä toiminto ei ehkä ole käytettävissä.
  • Oletusesikatselu saattaa erota Asiakirjan tyyppi asetuksista riippuen.
Ylös

Skannaa-painike

Käynnistä skannaus napsauttamalla Skannaa-painiketta.
Jos olet luonut normaaliin esikatselukuvaan useita valintakehyksiä, napsauta esikatseluikkunan Kaikki-painiketta, ennen kuin napsautat Skannaa-painiketta. Epson Scan skannaa valintakehykset luontijärjestyksessä.
Skannaa-painike on käytettävissä kuvan esikatselun jälkeen.
Huomautus:
Jos Multi Photo Feeder -syöttölaite on asennettuna, Skannaa-painike on aina käytettävissä ilman esikatselua.
Ylös

Tiedoston tallennusasetukset -painike

Napsauta tätä painiketta ja avaa Tiedoston tallennusasetukset -valintaikkuna, jossa skannatun kuvan tiedostonimi ja -muoto voidaan määrittää. Lisätietoja on kohdassa Tiedoston tallennusasetukset -valintaikkuna.
Huomautus:
Tämä toiminto on käytettävissä ainoastaan, kun Epson Scan on käynnistetty itsenäisenä sovelluksena eikä TWAIN-yhteensopivana sovelluksena.
Ylös

Määritykset-painike

Voit mukauttaa skannausasetuksia. Lisätietoja on kohdassa Määritykset-valintaikkuna.


Office-tila pääikkunaPDF-skann. asetukset -valintaikkuna

Kuvatyyppi
Kohde
Kuvansäätö
Esikatselu-painike
Skannaa-painike
Tiedoston tallennusasetukset -painike
Määritykset-painike
Office-tila voit skannata suuren määrän asiakirjoja nopeasti. Tämä tila on hyödyllinen, kun skannaat käyttämällä arkinsyöttölaitetta.
PDF-skann. asetukset -valintaikkuna on käytettävissä ainoastaan silloin, kun skannerissasi on Skannaa PDF:ksi -painike.
Huomautus:
PDF-skann. asetukset -valintaikkuna ei ole näkyvissä kaikissa skannerimalleissa.

Kuvatyyppi

Valitse asiakirjaasi vastaava Kuvatyyppi-asetus.
Asetukset | Kuvaus
Väri | 24-bittistä väriskannausta ja vedostilan laatua varten
Harmaasävy | 8-bittistä harmaasävyskannausta ja vedostilaa varten
Mustavalkoinen | Viivakuvien ja mustavalkoisten kuvien skannausta varten vedostilassa
Ylös

Kohde

Tässä osassa voit määrittää asiakirjalähteen, skannausalueen koon, paperin suunnan ja tulostustarkkuuden asetukset.

Asiakirjalähde

Valitse Asiakirjalähde, jossa määritit alkuperäisen. ADF tarkoittaa arkinsyöttölaitetta.
Kun valitset Automaattinen tunnistus -asetuksen, automaattiseen arkinsyöttölaitteeseen asetetut asiakirjat tunnistetaan automaattisesti. Ellei arkinsyöttölaitteessa ole asiakirjoja, skannataan lasitasolla oleva asiakirja.

Koko

Voit määrittää asiakirjojen skannattavan alueen koon. Jos valitset Automaattinen tunnistus, skannausalue tunnistetaan automaattisesti.
Huomautus:
  • Valittavissa oleva vaihtoehto määräytyy käytettävän skannerin mukaan.
  • Kun esikatseltava kuva on näkyvissä Esikatselu-ikkunassa, Koko-luettelo näkyy harmaan eikä ole valittavissa.
Jos luot esikatselukuvaan valintakehyksen, Koko-luettelossa näkyy vaihtoehto Käyttäjän määrittämä, mutta se ei ole valittavissa. Aktiivisella valintakehyksellä merkitty alue skannataan.

Lähteen koko-valintaikkuna

Jos valitset Mukauta, näkyviin tulee Lähteen koko -valintaikkuna, jossa voit määrittää lähteen koon ja lisätä Lähteen koko -luetteloon uuden asetuksen.
Voit tallentaa uuden asetuksen valitsemalla mittayksikön, määrittämällä lähteen koon leveyden ja korkeuden ja kirjoittamalla Lähteen koon nimi -ruutuun uuden nimen. Osoita lopuksi Tallenna-painiketta.
Voit poistaa luettelosta asetuksen valitsemalla asetuksen nimen Lähteen koko -luettelosta ja osoittamalla Poista-painiketta.

Suunta

Voit määrittää Koko-luettelosta valitun paperin suunnan. Valitse Pysty tai Vaaka.
Huomautus:
  • Käytettävissä oleva asetus määräytyy asiakirjan kokoasetuksen tai skannerin mallin mukaan.
  • Kun esikatseltava kuva on näkyvissä Esikatselu-ikkunassa, nämä painikkeet näkyvät harmaana eivätkä ole valittavissa.

Tarkkuus

Voit valita nykyisen skannauksen tarkkuuden valitsemalla tarkkuuden luettelosta tai kirjoittamalla arvon.
Lisätietoja on kohdassa Tarkkuus.

Skannaus nopeuden prioriteetilla (käytettävissä vain tietylle mallille)

Laita merkki tähän valintaruutuun, jos haluat skannata nopeammin.
Ylös

Kuvansäätö

Epson Scan muuttaa ja optimoi skannattujen kuvien valotusajat ja värit automaattisesti skannauksen aikana. Voit muokata asetuksia itse kuvanlaadun säätötyökaluilla.
Jotta voit säätää asetuksia, sinun on esikatseltava kuvaa, jotta näet seuraavien asetusten vaikutuksen Esikatselu-ikkunassa.
Huomautus:
Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Kuvatyyppi.

Asetukset |  | Kuvaus
Epätarkka maski |  | Lisätietoja on kohdassa Epätarkka maski.
Rasteripisteiden poisto |  | Lisätietoja on kohdassa Rasteripisteiden poisto.
Kuvavaihtoehto | Tekstintarkennustekniikka | Lisätietoja on kohdassa Tekstintarkennustekniikka.
 | Autom alueen jako | Lisätietoja on kohdassa Autom alueen jako.
 | Vähennä | Lisätietoja on kohdassa Vähennä.
 | Värinparannus | Lisätietoja on kohdassa Värinparannus.
Kirkkaus |  | Lisätietoja on kohdassa Kirkkaus.
Kontrasti |  | Lisätietoja on kohdassa Kontrasti.
Kynnys |  | Lisätietoja on kohdassa Kynnys.
Ylös

Esikatselu-painike

Käynnistä esiskannaus napsauttamalla Esikatselu-painiketta. Lisätietoja on kohdassa Esikatselu-ikkuna.
Ylös

Skannaa-painike

Käynnistä skannaus napsauttamalla Skannaa-painiketta.
Ylös

Tiedoston tallennusasetukset -painike

Napsauta tätä painiketta ja avaa Tiedoston tallennusasetukset -valintaikkuna, jossa skannatun kuvan tiedostonimi ja -muoto voidaan määrittää. Lisätietoja on kohdassa Tiedoston tallennusasetukset -valintaikkuna.
Huomautus:
Tämä toiminto on käytettävissä ainoastaan, kun Epson Scan on käynnistetty itsenäisenä sovelluksena eikä TWAIN-yhteensopivana sovelluksena.
Ylös

Määritykset-painike

Voit mukauttaa skannausasetuksia. Lisätietoja on kohdassa Määritykset-valintaikkuna.


EPSON Scan Asetukset-valintaikkunan käyttäminen

Valitse skanneri
Paikallinen
Verkkoskannerin osoite
Skannerin tila
Voit määrittää skannerin yhteystyypin ja määritää verkon skannausasetukset EPSON Scan Asetukset -valintaruudussa.
Huomautus:
Sinun täytyy kirjautua sisään pääkäyttäjän käyttöoikeuksilla. Pääkäyttäjän tekemät asetukset vaikuttavat kaikkiin käyttäjiin.

Valitse skanneri

Valitse skannerisi luettelosta.
Ylös

Paikallinen

Valitse Paikallinen tai Verkko sovittaaksesi tapa, jolla tietokoneesi on kytketty valittuun skanneriin.
Yhteystavat ovat näkyvissä vain, kun käytetään verkkoyhteyttä tukevaa mallia.
Ylös

Verkkoskannerin osoite

Asetus on näkyvissä, kun Verkko on valittuna yhteydeksi. Osoitteena voit käyttää skannerin nimeä ja IP-osoitetta ja EPSON Network Image Expressin, EPSON Network Image Express -kortin, kopiokoneen palvelimen tai PC:n isännän nimeä, joka käyttää EPSON Scan -palvelinta.
Huomautus:
Sinun täytyy kirjautua sisään pääkäyttäjänä. Vain pääkäyttäjän käyttöoikeudet omistavat käyttäjät voivat poistaa osoitteen ja muokata skannerin nimeä, joka on määritetty kaikille käyttäjille.

Verkkoskanneriluettelo

Valitse Skannerin nimi ja IP-osoite tai isännän nimi.
Huomautus:
  • Voit poistaa skannerin nimen ja IP-osoitteen tai isännän nimen napsauttamalla Poista-painiketta.
  • Kun käynnistät EPSON Scan Asetukset ja Verkkoskannerin osoite -luettelo tulee näkyviin, luettelon ylimmäinen skanneri on valittuna.

Lisää-painike

Napsauta tätä painiketta ja avaa TLisää -valintaikkuna, jossa voit käyttää määritettyä skannerin nimeä ja etsiä tai valita IP-osoite. Lisätietoja on kohdassa Lisää-valintaikkunan käyttäminen.

Muokkaus-painike

Napsauta tätä painiketta vaihtaaksesi luettelossa olevaa skannerin nimeä.

Päivitä-painike / Keskeytä-painike

Päivitä luettelon sisältö napsauttamalla Päivitä-painiketta. Jos haluat lopettaa luettelon päivittämisen, napsauta Keskeytä-painiketta.
Huomautus:
Lisää-valintaruutuun manuaalisesti lisättyä verkkoskanneria ei ole päivitetty.

Poista-painike

Napsauttamalla tätä painiketta voit poistaa verkkoskannerin luettelosta.
Ylös

Skannerin tila

Tarkasta skannerisi tila napsauttamalla Testi- tai Huolto-painiketta.

Testi-painike

Napsauta Testi-painiketta testataksesi tietokoneeseen kytketyn tai luettelossa Verkkoskannerin osoite valitun skannerin tila. Kun testi on valmis, tiedot skannerin tilasta näkyvät ikkunassa painiketta napsauttamalla.

Huolto-painike

Napsauta Huolto-painiketta tarkastellaksesi Huolto-valintaikkunaa. Lisätietoja on kohdassa Huolto-valintaikkunan käyttäminen.
Huomautus:
Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.

Aikakatkaisu-asetus (sekuntia)

Määritä verkkoyhteyden aikakatkaisuasetukset.


Lisää-valintaikkunan käyttäminen

Skannerin nimi
Etsi osoitteita
Syötä osoite
Tämän valintaikkunan avulla voit etsiä tai lisätä IP-osoitteen ja määrittää skannerisi nimen. Skannerin nimi ja IP-osoite lisätään EPSON Scan Asetukset -luetteloon. Voit lisätä enintään 50 IP-osoitetta.

Skannerin nimi

Määritä skannerin nimi.
Huomautus:
Skanneri x (x on numero välillä 1-50) syötetään oletuksesi Skannerin nimi.
Ylös

Etsi osoitteita

Hae IP-osoitteita. Kun napsautat Lisää-painiketta avataksesiLisää valintaruudun, IP-osoite haetaan automaattisesti.
Huomautus:
Voit hakea tietokoneesi samassa lohkossa sijaitsevaa verkkoskanneria (IP-osoite). Verkkoskanneri (IP-osoite) tai kopiokoneen palvelin, joka on Epson Scan -pavelimen kanssa jaettu verkossa, ei ole haun kohteena. Joitakin verkkoskannauksen ruutuja ei haeta. Jos et voi hakea verkkoskanneria, valitse Syötä osoite ja anna IP-osoite manuaalisesti.

Osoite-luettelo

Näytä haetut IP-osoitteet hakujärjestyksessä.

Yritä uudelleen-painike

Hae IP-osoitetta tai isännän nimeä uudelleen. Jos et valitse Etsi osoitteita, Yritä uudelleen-painike näkyy harmaana eikä ole käytettävissä.

Keskeytä-painike

Voit keskeyttää haun valitsemalla Keskeytä-painikkeen.
Ylös

Syötä osoite

Jos et voi hakea IP-osoitetta, voit määrittää IP-osoitteen tai isännän nimen manuaalisesti.


Huolto-valintaikkunan käyttäminen

Skannausten kokonaismäärä
Paperin syöttötela / erotustyyny
Huolto-valintaruutu antaa skannattujen sivujen kokonaismäärän tai kulutustavaroiden tilan.
Huomautus:
Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.

Skannausten kokonaismäärä

Näyttää skannerillasi skannattujen sivujen kokonaismäärän. Kokonaismäärää ei voida nollata.
Ylös

Paperin syöttötela / erotustyyny

Skannausten lukumäärä

Näyttää skannerillasi skannattujen sivujen määrän.

Palauta-painike

Nollaa Skannausten lukumäärä napsauttamalla Palauta-painiketta. Jos skannausten lukumäärä ylittää lukumäärän, joka kaikkien kulutushyödykkeiden käyttöiän ajaksi on sallittu, esiin ponnahtaa viesti, joka kehottaa vaihtamaan Paperin syöttötela/Erotustyyny. Kun olet vaihtanut Paperin syöttötela/Erotustyyny uuteen, skannausten lukumäärä nollautuu ja tästä kertova viesti tulee näkyviin.

Käyttöikä

Näyttää skannusten enimmäismäärän, jonka Paperin syöttötela/Erotustyyny voivat käsitellä käyttöikänsä aikana. Jos skannausten lukumäärä ylittää enimmäismäärän, esiin tulee viesti, joka kehottaa vaihtamaan Paperin syöttötela/Erotustyyny.


Sivun muokkaus -valintaikkuna

Voit kiertää, poistaa ja siirtää skannattuja tiedostoja Sivun muokkaus -valintaikkunan avulla ennen niiden tallentamista yhdeksi tiedostoksi.
Huomautus:
  • Jos et halua, että Sivun muokkaus -valintaikkuna näytetään ennen tiedostojen tallennusta, napsauta Tallenna tied -painiketta heti skannauksen päätyttyä ilmestyvässä valintaikkunassa.
  • Tämä valintaikkuna avautuu näyttöön, kun valitset ennen kuvien skannaamista PDF tai Multi-TIFF Kuvatiedoston muoto Tyyppi Tiedoston tallennusasetukset -valintaikkunassa.
  • Kun skannataan Full Auto -tila -tilassa, Sivun muokkaus -valintaikkuna ei näy.
Asetukset/painike
Kuvaus
Kuvien näyttöalue
Jokainen skannattu kuva näkyy yhtenä tiedoston sivuna. Napsauta kuvia, joita haluat muokata, ja muokkaa sivuja napsauttamalla alla olevaa painiketta.
  • Jos haluat valita peräkkäiset sivut, napsauta ensimmäistä ja viimeistä sivua samalla, kun pidät alhaalla näppäimistön Shift-näppäintä.
  • Vedä hiiren osoitin sivun yli kahden sekunnin ajan tai kauemmin, jotta sivu näkyy suurennettuna. Suurennettu näkymä suljetaan liikuttamalla hiiren osoitinta tai napsauttamalla suurennettua sivua.
Huomautus:
Et voi siirtää useaa kuvaa kerralla.
Parittomien kuvien valintapainike
Valitsee kaikki kuvat, joilla on pariton numero.
Parillisten kuvien valintapainike
Valitsee kaikki kuvat, joilla on parillinen numero.
Huomautus:
Jos kuvia on vain yksi, tämä painike näkyy harmaana eikä sitä voida käyttää.
Kaikkien kuvien valintapainike
Valitsee kaikki kuvat.
Kierto vastapäivään -painike
Valittuja kuvia kierretään vastapäivään.
Huomautus:
Jos Kuvatiedoston muotoTyyppi on Multi-TIFF, tämä painike ei näy.
Kierto myötäpäivään -painike
Valittuja kuvia kierretään myötäpäivään.
Huomautus:
Jos Kuvatiedoston muotoTyyppi on Multi-TIFF, tämä painike ei näy.
Lajittele sivunumeron mukaan -painike
Voit käyttää tätä Asiakirjalähteessä valitun kohdan ADF tai Arkinsyöttölaite (yksipuolinen). Valittavissa olevat asetukset määräytyvät skannerin mallin mukaan. Napsauta Lajittele sivunumeron mukaan -painiketta lajitellaksesi sivut numerojärjestyksessä. Jos napsautat Lajittele sivunumeron mukaan -painiketta uudelleen, sivujärjestys palautuu oletusasetukseensa.
Sivujen lajittelu numerojärjestyksen mukaan
1. Aseta asiakirja lasitasolle ja skannaa etupuoli.
2. Aseta asiakirja lasitasolle ja skannaa taustapuoli.
3. Napsauta Sivun muokkaus -valintaikkunassa olevaa Lajittele sivunumeron mukaan -painiketta. Sivut lajitellaan numerojärjestyksen mukaan.
Poista-painike
Poistaa kuvat.
Huomautus:
Kaikkia kuvanäkymän kuvia ei voida poistaa. Jos kuvia on vain yksi, Poista-painike näkyy harmaana eikä sitä voida käyttää.


JPEG -laajennuksen asetukset

Kuvanlaatuasetukset
Koodaus
Upota ICC-profiili

Kuvanlaatuasetukset

Pakkaustaso

Määritä JPEG-kuvien Pakkaustaso liikuttamalla liukusäädintä tai syöttämällä arvo.
Mitä suurempi arvo on sitä pienempi tiedoston koko on. Kuvan laatu kuitenkin huononee.
Huomautus:
Seuraavassa taulukossa näytetään Pakkaustaso arvot, jotka vastaavat suunnilleen Adobe Photoshopin JPEG-asetuksia.
Adobe Photoshopin JPEG-asetukset | Epson Scan Pakkaustaso
Korkein mahdollinen | 5
Korkea | 16
Keskitaso | 42
Alhainen | 63
Ylös

Koodaus

Valitse koodausmenetelmä, jos skannattavia kuvia käytetään web-sivuilla. Valitse Normaali, jos kuvia ei käytetä web-sivuilla.

Normaali

Koodausmenetelmällä kuvat näytetään Internetissä peräkkäin web-selaimen yläosasta alkaen. Koko kuvan lataaminen kestää kauemmin.

Progressiivinen

Koodausmenetelmällä kuvat näkyvät Internetissä ensin karkeina (alhainen tarkkuus) ja sitten web-selaimessa tarkkoina. Menetelmän etuna on, että koko kuva näytetään ja tunnistetaan heti, vaikka tarkkuus onkin alhainen.
Huomautus:
Jotkut selaimet eivät tue progressiivista koodausta.
Ylös

Upota ICC-profiili

Voit lisätä kuvaan ICC-profiilin (tiedot skannatun kuvan värintoistosta) tallentamalla kuvan JPEG-muodossa. Skannatun kuvan värit näkyvät oikein avaamalla kuva tiedostoon lisätyllä profiililla käyttämällä ohjelmaa, joka tukee värinhallintaa.


TIFFMulti-TIFF -laajennuksen asetukset-asetukset

Bittijärjestys
Pakkaus
Upota ICC-profiili (EPSON TIFF -laajennuksen asetukset ikkuna)

Bittijärjestys

Valitse Windows, jos skannattavia kuvia käytetään Windowsissa. Valitse Macintosh, jos skannattavia kuvia käytetään Macintoshissa.
Ylös

Pakkaus

Valitse pakkausmuoto seuraavista: Ei mitään, CCITT Group4 (mustavalkoisille kuville) jaJPEG[7] (värikuville tai harmaasävykuville).
Jos valitaan CCITT Group4, tiedot pakataan pakataan 1/20-suhteella (sisällöstä riippuen).
Jos valitaan JPEG[7], tiedot pakataan kohdassa JPEG -laajennuksen asetukset määritetyllä pakkaustasolla.
Ylös

Upota ICC-profiili (EPSON TIFF -laajennuksen asetukset ikkuna)

Voit lisätä kuvaan ICC-profiilin (tiedot skannatun kuvan värintoistosta) tallentamalla kuvan TIFF-muodossa. Skannatun kuvan värit näkyvät oikein avaamalla kuva tiedostoon lisätyllä profiililla käyttämällä ohjelmaa, joka tukee värinhallintaa.
Huomautus:
Tämä toiminto ei tue Multi-TIFF-muotoa.


PDF -laajennuksen asetukset

Yleinen-valikko
Teksti-valikko
Turvallisuus-valikko (ainoastaan tietyille koneille)

Yleinen-valikko

Paperikoko

Määritä PDF:n paperikoko.
Jos valitset Paperikoko-kohdasta Todellinen kuvan koko, voit muuttaa Sivujen lukumäärä ja Pakkaustaso.

Suunta

Valitse PDF:n suunnaksi Pysty tai Vaaka. Skannataan alue tässä määritetyn suunnan mukaan.
Jos skannattava kuva ei mahdu sivulle määritellyn suuntaisesti, kuva käännetään automaattisesti, jotta se sopii sivulle.

Marginaali

Määritä marginaalit. Yksiköksi voidaan valita mm (oletusasetus) tai tuuma.

Sivujen lukumäärä

Voit määrittää sivujen määrän PDF-tiedostolle.
Luo tiedosto, kaikki sivut | Kaikki skannatut sivut tallennetaan yhdeksi PDF-tiedostoksi.
Valitse tiedostolle numero | Asiakirja tallennetaan PDF-tiedostojen määränä, joka jaetaan määritetyllä sivumäärällä. Jos esimerkiksi määrität ruutuun 4 ja skannaat asiakirjan 20 sivua, tästä luodaan 5 PDF-tiedostoa.

Pakkaustaso

Valitse väri-/harmaasävykuvien pakkaustasoksi jokin seuraavista: Normaali pakkaus ja Korkea pakkaus.
Ylös

Teksti-valikko

Huomautus:
  • Skannerisi mukana toimitettu ABBYY FineReader täytyy olla asennettuna, jotta tätä toimintoa voidaan käyttää.
  • Tämä ominaisuus on vain Windowsille.

Luo haettava PDF (ainoastaan tietyille koneille)

Valitse tämä valintaruutu luodaksesi haettava PDF-tiedosto.
Määritä tarkkuus (tulostetarkkuus) 200 dpi:n ja 400 dpi:n välille.
Ylös

Turvallisuus-valikko (ainoastaan tietyille koneille)

Huomautus:
  • Tarvitset PDF-katselusovelluksen, joka tukee salasanatoimintoa, jotta voit avata tiedoston tällä toiminnolla.
  • Jotta tätä toimintoa voidaan käyttää, EPSON Scan PDF-laajennukset täytyy olla asennettuina.
  • Tämä toiminto ei ole käytettävissä Windows 98:lle ja Me:lle.

Salasana tiedoston avaamiseen

Valitse tämä valintaruutu ja syötä enintään 32 yksitavuisen merkin mittainen salasana luodaksesi PDF-tiedoston, joka vaatii salasanan sen avaamiseen.

Suojaa ominaisuusasetukset

Valitse tämä valintaruutu ja syötä enintään 32 yksitavuisen merkin mittainen salasana luodaksesi PDF-tiedoston, joka vaatii salasanan sen avaamiseen.

Älä salli muokkausta

Valitse tämä valintaruutu luodaksesi PDF-tiedosto, joka ei voi käyttää asiakirjan tai kohteen muokkaus- tai poimintatoimintoa eikä kommentointitoimintoa.

Älä salli tulostusta

Valitse tämä valintaruutu luodaksesi PDF-tiedosto, jota ei voida tulostaa.


PRINT Image Matching II (JPEG) -laajennuksen asetukset

Kuvanlaatuasetukset

Kuvanlaatuasetukset

Pakkaustaso

Määritä JPEG-kuvien Pakkaustaso liikuttamalla liukusäädintä tai syöttämällä arvo.
Mitä suurempi arvo on sitä pienempi tiedoston koko on. Kuvan laatu kuitenkin huononee.
Huomautus:
Seuraavassa taulukossa näytetään Pakkaustaso arvot, jotka vastaavat suunnilleen Adobe Photoshopin JPEG-asetuksia.
Adobe Photoshopin JPEG-asetukset | Epson Scan Pakkaustaso
Korkein mahdollinen | 5
Korkea | 16
Keskitaso | 42
Alhainen | 63


Full Auto -tila ja Pikkukuva esikatselun vianetsintä

Kuvia ei voida skannata Full Auto -tila
Kuvia ei voida skannata Pikkukuva esikatselussa
Automaattinen kuvansuuntaus ei toimi tarkoitetulla tavalla
Seuraavassa annetaan ohjeita tilanteisiin, joissa Full Auto -tila tai Pikkukuva esikatselu ei toimi kunnolla.
Valitse ensin ongelma.
Katso aiheen lisätiedot napsauttamalla aihetta oheisessa luettelossa.

Kuvia ei voida skannata Full Auto -tila

Seuraavassa on lueteltu mahdollisia syitä.
Huomautus:
Jos kuvaa ei pystytä näyttämään Full Auto -tila, vaikka on toimittu alla lueteltujen ohjeiden mukaisesti, valitse Home-tila- tai Professional-tila -tila. Poista valinta Pikkukuva Esikatselu -valintaruudusta, esikatsele ja luo sitten valintakehys manuaalisesti.
  • Vedä hiirtä (liikuta hiirtä napsauttamalla hiiren painiketta), kun kohdistin on '+'-muotoinen, ja luo valintakehys.
  • Kun kohdistinta liikutetaan valintakehyksen reunan yli, kohdistin muuttuu nuoleksi. Tällöin valintakehyksen kokoa voidaan muuttaa vetämällä reunaa.
  • Kun kohdistin siirretään valintakehyksen sisään, kohdistin muuttuu kädeksi. Tällöin valintakehystä voidaan siirtää vetämällä hiirellä valintakehyksen sisällä.
Onko asiakirja asetettu oikein?
Valoa heijastavan asiakirjan asettaminen
Toimi seuraavasti, kun asetat heijastavan asiakirjan.
  • Lisää vähintään 3 mm:n marginaali skannattavan alueen reunoihin. Vaikka vinossa olevat asiakirjat voidaan korjata automaattisesti, korjaus ei ehkä ole käytettävissä asiakirjasta riippuen. Aseta asiakirja mahdollisimman suoraan. Tarkista skannerimallin skannausalue käyttöoppaasta.
  • Kun asetetaan useita valokuvia vierekkäin, jätä kuvien väliin vähintään 20 mm:n rako.
Huomautus:
  • Jos asiakirja on värillinen tai mustavalkoinen, vinoa asiakirjaa ei korjata automaattisesti. Aseta asiakirja mahdollisimman suoraan.
  • Asiakirja on asetettava siten, että skannattavan alueen reunoille jää vähintään 3 mm:n marginaali, jotta asiakirja skannautuu halutulla tavalla.
Filmin asettaminen
Toimi seuraavasti, kun asetat filmin.
  • Poista asiakirjan alusta. Katso lisätietoja skannerin käyttöoppaasta.
  • Käytä filmin asettamiseen aina skannerin tai filmin skannausyksikön (kalvoyksikön) mukana toimitettavaa filmipidikettä (jollei käytetä Auto Film Loader -syöttölaitetta). Aseta filmipidike suoraan. Jos pidike on vinossa, sitä ei tunnisteta asianmukaisesti. Aseta filmi suoraan, jos käytetään Auto Film Loader -syöttölaitetta. Katso lisätietoja filmin asettamisesta skannerin käyttöoppaasta.
  • Älä käytä samanaikaisesti eri tyyppisiä filmejä kuten negatiivifilmejä positiivifilmien kanssa tai rullafilmejä kehystettyjen filmien kanssa. Filmejä ei pystytä tunnistamaan asianmukaisesti. (Myös käytettäessä tavallista esikatselua Home-tila tai Professional-tila, negatiivi- ja positiivifilmejä ei saa sekoittaa.)
  • 35 mm:n rullafilmeissä panoraamakuvien kokoa ei ehkä tunnisteta, kun käytetään yhtä aikaa normaalikokoisia kuvia ja panoraamakuvia. Esikatsele tällöin kohdassa Home-tila tai Professional-tila niin, että Pikkukuva Esikatselu -valintaruutua ei ole valittu, ja luo valintakehys manuaalisesti.
  • Jos skanneri tukee Auto Film Loader -syöttölaitetta, varmista, että filmin pituus ja muoto on yhteensopiva Auto Film Loader -syöttölaitteen määritysten kanssa. Katso lisätietoja skannerin käyttöoppaasta.
  • Jos filmipidike sisältää pieniä valkoisia, suorakulmaisia arkkeja, älä likaa tai naarmuta arkkeja. Jos näin tehdään, filmejä ei ehkä skannata asianmukaisesti Full Auto -tila.
Onko asetuksessa Full Auto -tila asetettu asianmukainen asiakirja?
  • Käytä aina 35 mm:n filmeille (rulla/kehystetty) skannerin mukana toimitettavaa filmipidikettä tai filmin skannausyksikköä (kalvoyksikköä).
  • Valokuvia ja filmejä rajataan hieman reunoista.
  • Seuraavassa luetellaan tunnistettavat/tunnistamattomat originaalit (filmit).
Tunnistettavat filmit
Tunnistamattomat filmit
  • 35 mm:n positiivifilmit (rulla/kehystetty) (vain värifilmit)
  • 35 mm:n mustavalkofilmit (rulla/kehystetty)
  • 120/220 (keskikokoiset) filmit
  • Isokokoiset filmit kuten 100 x 130 mm:n tai 200 x 260 mm:n filmit
  • Puolikokoiset kuvat (kaksi kuvaa yhdessä vakiokehyksessä)
  • Kahden vakiokehyksen kokoiset panoraamakuvat
  • Tummalla pohjalla olevat kuvat kuten yökuvat tai tähtitieteelliset kuvat
  • Värinegatiivifilmit, joissa erittäin vaalea tai tumma perusväri kehysten ulkopuolella
  • Ali- tai ylivalottuneet kuvat
  • 35 mm:n filmit, joissa sekä normaalikokoisia kuvia että panoraamakuvia
Huomautus:
Jos et voi skannata Full Auto -tila, vaikka olet noudattanut yllä olevia ohjeita, luo valintakehys manuaalisesti tavallista esikatselua käyttäen Home- tai Professional-tilassa ja skannaa sitten asiakirja.
Onko asiakirjan alusta paikallaan, kun skannataan valoa heijastavia asiakirjoja?
Valoa heijastavia asiakirjoja kuten valokuvia skannattaessa asiakirjan alusta pitää kiinnittää skannerin asiakirjakanteen. Katso lisätietoja skannerin käyttöoppaasta.
Onko asiakirjan alusta irrotettu, kun skannataan filmiä?
Asiakirjan alusta pitää irrottaa, kun skannataan filmiä. Katso lisätietoja skannerin käyttöoppaasta.
Onko kaapeli kytketty kunnolla?
  • Varmista, että skannerin ja tietokoneen välinen kaapeli on kytketty kunnolla. Varmista myös, ettei kaapeli ole rikkoutunut tai liian vääntynyt.
  • Varmista, että asiakirjakannen kaapeli on kytketty asianmukaisesti skanneriin, kun skannataan filmiä. Jos näin ei ole, poistu Epson Scan, kytke skanneri pois päältä ja kytke asiakirjakannen kaapeli tukevasti skannerin porttiin niin, että kaapelin nuoli osoittaa ylöspäin.
Ylös

Kuvia ei voida skannata Pikkukuva esikatselussa

Seuraavassa on lueteltu mahdollisia syitä.
Huomautus:
Jos Pikkukuva esikatselu ei toimi kohdassa Home-tila tai Professional-tila, vaikka on toimittu alla lueteltujen ohjeiden mukaisesti, valitse Home-tila tai Professional-tila. Poista valinta Pikkukuva Esikatselu -valintaruudusta, esikatsele ja luo sitten valintakehys manuaalisesti.
  • Vedä hiirtä (liikuta hiirtä napsauttamalla hiiren painiketta), kun kohdistin on '+'-muotoinen, ja luo valintakehys.
  • Kun kohdistinta liikutetaan valintakehyksen reunan yli, kohdistin muuttuu nuoleksi. Tällöin valintakehyksen kokoa voidaan muuttaa vetämällä reunaa.
  • Kun kohdistin siirretään valintakehyksen sisään, kohdistin muuttuu kädeksi. Tällöin valintakehystä voidaan siirtää vetämällä hiirellä valintakehyksen sisällä.
Onko asiakirja asetettu oikein?
Valoa heijastavan asiakirjan asettaminen
Toimi seuraavasti, kun asetat heijastavan asiakirjan.
  • Lisää vähintään 3 mm:n marginaali skannattavan alueen reunoihin. Vaikka vinossa olevat asiakirjat voidaan korjata automaattisesti, korjaus ei ehkä ole käytettävissä asiakirjasta riippuen. Aseta asiakirja mahdollisimman suoraan. Tarkista skannerimallin skannausalue käyttöoppaasta.
  • Kun asetetaan useita valokuvia vierekkäin, jätä kuvien väliin vähintään 20 mm:n rako.
Huomautus:
  • Jos asiakirja on piirros tai värillinen tai mustavalkoinen asiakirja, vinoa asiakirjaa ei korjata automaattisesti. Aseta asiakirja mahdollisimman suoraan.
  • Asiakirja on asetettava siten, että skannattavan alueen reunoille jää vähintään 3 mm marginaali, jotta asiakirjan esikatselu onnistuu kunnolla.
Filmin asettaminen
Toimi seuraavasti, kun asetat filmin.
  • Poista asiakirjan alusta. Katso lisätietoja skannerin käyttöoppaasta.
  • Käytä filmin asettamiseen aina skannerin mukana toimitettavaa filmipidikettä tai filmin skannausyksikköä (kalvoyksikköä). Aseta filmipidike suoraan. Jos pidike on vinossa, sitä ei tunnisteta asianmukaisesti. Katso lisätietoja pidikkeen asettamisesta skannerin käyttöoppaasta.
  • Älä käytä samanaikaisesti eri tyyppisiä filmejä kuten negatiivifilmejä positiivifilmien kanssa tai rullafilmejä kehystettyjen filmien kanssa. Filmejä ei pystytä tunnistamaan asianmukaisesti. (Myös käytettäessä tavallista esikatselua Home-tila tai Professional-tila, negatiivi- ja positiivifilmejä ei saa sekoittaa.)
  • 35 mm:n rullafilmeissä panoraamakuvien kokoa ei ehkä tunnisteta, kun käytetään yhtäaikaa normaalikokoisia kuvia ja panoraamakuvia. Käytä tällöin normaalia esikatselua Home-tila tai Professional-tila ja luo valintakehykset manuaalisesti.
  • Jos skanneri tukee Auto Film Loader -syöttölaitetta, varmista, että filmin pituus ja muoto on yhteensopiva Auto Film Loader -syöttölaitteen määritysten kanssa. Katso lisätietoja skannerin käyttöoppaasta.
Onko Pikkukuvien esikatseluun asetettu asianmukainen asiakirja?
  • Käytä aina 35 mm:n filmeille (rulla/kehystetty) skannerin mukana toimitettavaa filmipidikettä tai filmin skannausyksikköä (kalvoyksikköä).
  • Valokuvia ja filmejä rajataan hieman reunoista.
  • Seuraavassa luetellaan tunnistettavat/tunnistamattomat originaalit (filmit).
Tunnistettavat filmit
Tunnistamattomat filmit
  • 35 mm:n positiivifilmit (rulla/kehystetty) (vain värifilmit)
  • 120/220 (keskikokoiset) filmit (Joissain malleissa Pikkukuva esikatselu on käytettävissä asetuksista riippuen.)
  • 4 x 5 tuuman isokokoiset filmit (Joissain malleissa Pikkukuva esikatselu on käytettävissä asetuksista riippuen.)
  • Isokokoiset filmit kuten 200 x 260 mm:n filmit
  • Puolikokoiset kuvat (kaksi kuvaa yhdessä vakiokehyksessä)
  • Kahden vakiokehyksen kokoiset panoraamakuvat
  • Tummalla pohjalla olevat kuvat kuten yökuvat tai tähtitieteelliset kuvat
  • Värinegatiivifilmit, joissa erittäin vaalea tai tumma perusväri kehysten ulkopuolella
  • Ali- tai ylivalottuneet kuvat
  • 35 mm:n filmit, joissa sekä normaalikokoisia kuvia että panoraamakuvia
Onko asiakirjan alusta paikallaan, kun skannataan valoa heijastavia asiakirjoja?
Valoa heijastavia asiakirjoja kuten valokuvia skannattaessa asiakirjan alusta pitää kiinnittää skannerin asiakirjakanteen. Katso lisätietoja skannerin käyttöoppaasta.
Onko asiakirjan alusta irrotettu, kun skannataan filmiä?
Asiakirjan alusta pitää irrottaa, kun skannataan filmiä. Katso lisätietoja skannerin käyttöoppaasta.
Onko Epson Scan Määritykset-valintaikkunassa valittu Keskikokoinen filmin koko, kun skannataan keskikokoisia filmejä?
Kun skannataan keskikokoisia filmejä skannerilla, joka tukee kyseistä kokoa, filmin koko pitää määrittää Epson Scan Määritykset-valintaikkunassa ennen esikatselua. Jos ei valita oikeaa kokoa, kuvaa ei voida esikatsella.
Onko kaapeli kytketty kunnolla?
  • Varmista, että skannerin ja tietokoneen välinen kaapeli on kytketty kunnolla. Varmista myös, ettei kaapeli ole rikkoutunut tai liian vääntynyt.
  • Varmista, että asiakirjakannen kaapeli on kytketty asianmukaisesti skanneriin, kun skannataan filmiä. Jos näin ei ole, poistu Epson Scan, kytke skanneri pois päältä ja kytke sitten asiakirjakannen kaapeli tukevasti skannerin porttiin niin, että kaapelin nuoli osoittaa ylöspäin.
Ylös

Automaattinen kuvansuuntaus ei toimi tarkoitetulla tavalla

Oletko asettanut skanneriin asiakirjan, jota Automaattinen kuvansuuntaus ei tue?
Automaattinen kuvansuuntaus ei toimi oikein seuraavilla asiakirjatyypeillä.
  • sanomalehti, aikakausilehti, asiakirja, piirros tai viivakuva
  • kuva jonka sivu on alle 5,1 cm.
  • filmi on asetettu ylösalaisin
Kun Automaattinen kuvansuuntaus tulos ei ole tyydyttävä, esikatsele kuvia pikkukuvina ja käytä Kierto-painiketta kääntääksesi kuvan haluamaasi asentoon.


Suositeltavat tarkkuudet

Tarkkuus
Kuvatyyppi
Paremman tarkkuuden Kuvatyyppi-asetuksien käyttäminen lisää skannaukseen käytettävää aikaa.
Katso seuraavista taulukoista asianmukaiset tarkkuudet ja Kuvatyyppi-asetukset, jotta skannaukseen ei turhaan kulu ylimääräistä aikaa.

Tarkkuus

Skannatun kuvan käyttötarkoitus | Suositeltava skannaustarkkuus
Lähettäminen sähköpostilla, lataaminen Web-sivustolle tai näyttäminen näytössä | 96-150 dpi
Muuntaminen muokattavaksi tekstiksi (OCR, tekstintunnistus) | 400 dpi
Tulostaminen mustesuihkutulostimella normaalilaadulla | 150 dpi (väri tai harmaasävy) 360 dpi (Mustavalkoinen)
Tulostaminen mustesuihkutulostimella korkealla laadulla | 300 dpi (väri tai harmaasävy) 720 dpi (Mustavalkoinen)
Tulostaminen sivutulostimella | 200 dpi (väri tai harmaasävy) 600 dpi (Mustavalkoinen)
Faksaaminen | 200 dpi
Sataprosenttinen suurentaminen skannauksen jälkeen | Kasvata Tarkkuus samassa suhteessa kuin kuvaa suurennetaan skannaamisen jälkeen.
Ylös

Kuvatyyppi

Kuvatyyppi | Skannattavan kuvan tyyppi
48-bittinen värikuva | Värivalokuva, jota haluat ehkä muokata 48-bittisellä kuvanmuokkausohjelmalla
24-bittinen värikuva | Värivalokuva
Värin tasoitus | Värillinen grafiikka, kuten kaaviot ja taulukot
16-bittinen harmaasävy | Mustavalkokuva, jossa on paljon harmaan sävyjä
8-bittinen harmaasävy | Mustavalkokuva, jossa on hieman harmaan sävyjä
Mustavalkoinen | Asiakirja, jossa mustaa tekstiä ja/tai viivakuvia


Epätarkka maski

Valitsemalla tämän valintaruudun voit parantaa kuvan terävyyttä.
Kun käytät Professional-tila, napsauta + merkkiä (Windows) tai nuolta (Macintosh), niin saat näkyviin Taso-luetteloruudun.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Kuvatyyppi.


Rasteripisteiden poisto

Näytön viivain
Kun tämä valintaruutu on valittuna, moaree-kuviot poistetaan automaattisesti skannatuista kuvista.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Skannattu kuva saattaa pehmentyä, kun valitset tämän valintaruudun.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.
  • Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Asiakirjan tyyppi ja Kuvatyyppi.
  • Tämä toiminto on käytettävissä vain, kun tarkkuusasetus on 50–600 dpi.
  • Tämä toiminto ei ole käytettävissä, jos DIGITAL ICE Technology on valittuna.

Näytön viivain

Kun napsautat plusmerkkiä (+) Windowsissa tai nuolta Macintoshissa, Näytön viivain -luetteloruutu tulee näkyviin. Valitse asiakirjallesi sopiva asetus. Yleinen-asetus on suositeltava, mutta kun Rasteripisteiden poisto ei ole käytössä, kokeile muita asetuksia. Jos valitset Yleinen, kuvan skannauksessa käytetään määritetylle tarkkuudelle sopivaa asetusta.
Huomautus:
  • Kun valitset asetukseksi Sanomalehti, Aikakauslehti tai Tarkat tulosteet, moaree-kuvioiden poisto saattaa toimia paremmin, mutta skannatusta kuvasta voi tulla pehmeämpi.
  • Tämä toiminto on käytettävissä ainoastaan Professional-tila.


Rakeisuuden vähennys

Kun Asiakirjan tyyppi määritetään Filmi, tämän valintaruudun merkitseminen vähentää filmin pinnan karkeutta, joka aiheutuu siitä, että käytetään erittäin nopeita filmejä tai skannataan korkealla tarkkuudella.
Napsauta + merkkiä (Windows) tai nuolta (Macintosh), niin saat näkyviin Taso-luetteloruudun.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Jos valitset kuvasta pieniä osia, tämä toiminto ei ehkä toimi kunnolla.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.


Värin palautus

Haalistuneen värikuvan värit palautetaan automaattisesti. Jos tämä toiminto valitaan tavalliselle värikuvalle, skannatun kuvan värit vääristyvät.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Riippuen Asiakirjan tyyppi (Home-tila)/Automaattivalotuksen tyyppi (Professional-tila) ja Kuvatyyppi-asetuksista, tämä toiminto ei ehkä ole käytettävissä.
  • Skannattavasta kuvasta tai värinegatiivifilmin merkistä riippuen tämä ominaisuus ei ehkä toimi oikein.
  • Professional-tila tämä toiminto ei toimi, ellei Jatkuva automaattivalotus ole valittunaVäri-valikossa Määritykset-valintaruudussa tai Automaattinen valotus-painike ole valittuna.
  • Jos Home-tila on valittuna ICM tai Ei värinkorjausta Määritykset-valintaruudun Väri-valikossa, tämä valintaruutu on harmaana eikä se ole käytettävissä.
  • Tämän ominaisuuden vaikutukset näkyvät Esikatselu-ikkunassa. Jos Multi Photo Feeder -syöttölaite on asennettuna, tämä ominaisuus on aina käytettävissä ilman esikatselua.


Takavalon korjaus

Korjaa automaattisesti skannattuja kuvia, jotka on alunperin otettu takavalo-tilassa, jotta varjoalueet näkyvät kirkkaampina.
Kun käytät Professional-tila, napsauta + merkkiä (Windows) tai nuolta (Macintosh), niin saat näkyviin Taso-luetteloruudun.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Toiminto on käytössä vain, kun valokuva tai filmi on määritettynä.
  • Riippuen Asiakirjan tyyppi (Home-tila)/Automaattivalotuksen tyyppi (Professional-tila) ja Kuvatyyppi-asetuksista, tämä toiminto ei ehkä ole käytettävissä.
  • Professional-tila tämä toiminto ei toimi, ellei Jatkuva automaattivalotus ole valittunaVäri-valikossa Määritykset-valintaruudussa tai Automaattinen valotus-painike ole valittuna.
  • Jos Home-tila on valittuna ICM tai Ei värinkorjausta Määritykset-valintaruudun Väri-valikossa, tämä valintaruutu on harmaana eikä se ole käytettävissä.
  • Tämän ominaisuuden vaikutukset näkyvät Esikatselu-ikkunassa. Jos Multi Photo Feeder -syöttölaite on asennettuna, tämä ominaisuus on aina käytettävissä ilman esikatselua.


Pölyn poisto

Kun tämä valintaruutu on valittuna, originaaliin tarttunut pöly poistetaan automaattisesti skannatuista kuvista.
Kun käytät Professional-tila, napsauta + merkkiä (Windows) tai nuolta (Macintosh), niin saat näkyviin Taso-luetteloruudun.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Riippuen Asiakirjan tyyppi (Home-tila)/Automaattivalotuksen tyyppi (Professional-tila) ja Kuvatyyppi-asetuksista, tämä toiminto ei ehkä ole käytettävissä.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.
  • Tämän ominaisuuden vaikutuksia ei voi nähdä Esikatselu-ikkunassa.
  • Riipuen alkuperäisen asiakirjan koosta, Pölyn poisto -toiminnolla ei ehkä voida poistaa sen pölyhiukkasia.
  • Tämä toiminto ei ole käytettävissä, jos DIGITAL ICE Technology on valittuna.
  • Varmista tätä toimintoa käytettäessä, että vapaata muistia on tarpeeksi. Jos muistia ei ole riittäväsi, kuvia ei ehkä voida skannata.


DIGITAL ICE Technology (käytettävissä vain tietylle mallille)

DIGITAL ICE Technology -toiminto poistaa filmistä ja valokuvista pölyn ja naarmut skannauksen aikana.
DIGITAL ICE Technology tarjoaa skannattaville kuville paljon paremman korjauslaadun kuin Pölyn poisto -toiminto. DIGITAL ICE Technology kuitenkin vaatii paljon järjestelmäresursseja, ja skannausaika on pitkä. Käytä siksi DIGITAL ICE Technology vain, jos skannattavia kuvia ei voi korjata Pölyn poisto -toiminnolla.
Kun käytät Professional-tila, napsauta + merkkiä (Windows) tai nuolta (Macintosh), niin saat näkyviin Taso-luetteloruudun. Voit valita DIGITAL ICE Technology - laatu tai DIGITAL ICE Lite Technology - nopeus skannerisi mallista riippuen.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Riippuen Asiakirjan tyyppi (Home-tila)/Automaattivalotuksen tyyppi (Professional-tila) ja Kuvatyyppi-asetuksista, tämä toiminto ei ehkä ole käytettävissä.
  • Tämän ominaisuuden vaikutuksia ei voi nähdä Esikatselu-ikkunassa.
  • Kun valittuna on Valoa heijastava Asiakirjan tyyppi ja Säilytä elävä pinta Määritykset, tämä toiminto ei ole käytettävissä.
  • Suositusasetus valokuvien tarkkuudelle on tämän ominaisuuden kanssa alle 4800.
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.
  • Tämä toiminto ei ole käytettävissä, kun Rasteripisteiden poisto tai Pölyn poisto ovat valittuina.
  • Kun skannaat valokuvia DIGITAL ICE Technology -toiminnon avulla, skannattujen kuvien kuviot pehmenevät.
  • Varmista ennen DIGITAL ICE Technology -toiminnon käyttämistä, että tietokoneen järjestelmäresurssit ovat riittävät.


Tekstintarkennustekniikka

Voit terävöittää tekstiä asiakirjoja skannatessasi, kun valitset Tekstintarkennustekniikka-asetuksen.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Tämä toiminto on käytettävissä Home-tila, kun Asiakirjan tyyppi on asetettu arvoon Aikakauslehti, Sanomalehti tai Teksti/viivapiirros.
  • Kun Kuvatyyppi on asetettu arvoon Mustavalkoinen, et voi nähdä tämän toiminnon vaikutuksia Esikatselu-ikkunassa.
  • Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Kuvatyyppi asetuksista.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.
  • Tämä toiminto on käytettävissä vain, kun tarkkuusasetus on 50–600 dpi.


Autom alueen jako

Autom alueen jakoValitsemalla voit skannata tekstiä mustavalkoisena ja säilyttää silti asiakirjan kuvien harmaasävyt.
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Tämä asetus on käytettävissä vain Kuvatyyppi on valittu Mustavalkoinen.
  • Tämän toiminnon käyttäminen pidentää skannausaikaa.
  • Tämän ominaisuuden vaikutuksia ei voi nähdä Esikatselu-ikkunassa.
  • Tämä toiminto on käytettävissä vain, kun tarkkuusasetus on 50–600 dpi.


Vähennä

Voit jättää valitsemasi värin skannaamatta (punainen, sininen tai vihreä).
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannerimalleissa.
  • Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Kuvatyyppi asetuksista.


Värinparannus

Voit parantaa valitsemaasi väriä (punainen, sininen tai vihreä).
Huomautus:
  • Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.
  • Jotkut toiminnot eivät ehkä ole käytettävissä riippuen Kuvatyyppi asetuksista.


Kirkkaus säätö

Kirkkaus
Kontrasti
Kynnys
Palauta-painike
Huomautus:
Tämä toiminto ei ehkä ole käytettävissä kaikissa skannereissa.

Kirkkaus

Voit säätää kuvan kirkkaimpia alueita. Jos arvo kasvaa, kuvasta tulee kirkkaampi, ja jos arvo pienenee, kuvasta tulee tummempi. Tämä säätää koko kuvaa niin, ettei se vaikuta kontrastiasetukseen.
Ylös

Kontrasti

Voit säätää kuvan kirkkaiden ja tummien osien välistä kontrastieroa. Jos kontrasti on suuri, kirkkaista osista tehdään entistä kirkkaampia ja tummista entistä tummempia, kun pieni kontrasti puolestaan pienentää kirkkaiden ja tummien osien välisiä eroja.
Ylös

Kynnys

Voit säätää kuvan kynnysarvoa.
Huomautus:
  • Jos Kuvatyyppi on valittu Mustavalkoinen ja myös Autom alueen jako on valittuna, Kynnys-vaihtoehdon sijaan näkyviin tulevat Kirkkaus- ja Kontrasti-vaihtoehdot.
  • Jos Mustavalkoinen on valittu Kuvatyyppi-asetukseksi ja Tekstintarkennustekniikka on valittuna, Kynnys näkyy harmaana eikä ole valittavissa.
Ylös

Palauta-painike

Napsauttamalla Palauta-painiketta voit palauttaa Kirkkaus-valintaikkunan asetukset oletusasetuksiin.
Huomautus:
Tämä painike on käytettävissä ainoastaan Home-tila.


Suositeltavat tarkkuudet

Tarkkuus
Kuvatyyppi
Paremman tarkkuuden Kuvatyyppi-asetuksien käyttäminen lisää skannaukseen käytettävää aikaa.
Katso seuraavista taulukoista asianmukaiset tarkkuudet ja Kuvatyyppi-asetukset, jotta skannaukseen ei turhaan kulu ylimääräistä aikaa.

Tarkkuus

Skannatun kuvan käyttötarkoitus | Suositeltava skannaustarkkuus
Lähettäminen sähköpostilla, lataaminen Web-sivustolle tai näyttäminen näytössä | 96-150 dpi
Muuntaminen muokattavaksi tekstiksi (OCR, tekstintunnistus) | 400 dpi
Tulostaminen mustesuihkutulostimella normaalilaadulla | 150 dpi (väri tai harmaasävy) 360 dpi (mustavalkoinen)
Tulostaminen mustesuihkutulostimella korkealla laadulla | 300 dpi (väri tai harmaasävy) 720 dpi (mustavalkoinen)
Tulostaminen sivutulostimella | 200 dpi (väri tai harmaasävy) 600 dpi (mustavalkoinen)
Faksaaminen | 200 dpi
Sataprosenttinen suurentaminen skannauksen jälkeen | Kasvata tarkkuutta samassa suhteessa kuin kuvaa suurennetaan skannaamisen jälkeen.
Huomautus:
Kaikki tarkkuudet eivät ole käytettävissä kaikissa skannereissa.
Ylös

Kuvatyyppi

Kuvatyyppi | Skannattavan kuvan tyyppi
48-bittinen värikuva | Värivalokuva, jota haluat ehkä muokata 48-bittisellä kuvanmuokkausohjelmalla
24-bittinen värikuva | Värivalokuva
Värin tasoitus | Värillinen grafiikka, kuten kaaviot ja taulukot
16-bittinen harmaasävy | Mustavalkokuva, jossa on paljon harmaan sävyjä
8-bittinen harmaasävy | Mustavalkokuva, jossa on hieman harmaan sävyjä
Mustavalkoinen | Asiakirja, jossa mustaa tekstiä ja/tai viivakuvia


EPSON Scan

> Kotisivu

Full Auto -tila

Full Auto -tila pääikkuna
Mukauta-valintaikkuna


EPSON Scan

> Kotisivu

Home-tila

Home-tila pääikkuna


EPSON Scan

> Kotisivu

Office-tilaPDF-skann. asetukset -valintaikkuna

Office-tila pääikkunaPDF-skann. asetukset -valintaikkuna


EPSON Scan

> Kotisivu

Professional-tila

Professional-tila pääikkuna
Histogrammin säätö -valintaikkuna
Sävynkorjaus-valintaikkuna
Kuvansäätö-valintaikkuna
Väripaletti-valintaikkuna


EPSON Scan

> Kotisivu

Kuvansäätö-toiminnot

Epätarkka maski
Rasteripisteiden poisto
Rakeisuuden vähennys
Värin palautus
Takavalon korjaus
Pölyn poisto
DIGITAL ICE Technology (käytettävissä vain tietylle mallille)
Tekstintarkennustekniikka
Autom alueen jako
Vähennä
Värinparannus
Kirkkaus säätö
Suositeltavat tarkkuudet


EPSON Scan

> Kotisivu

Esikatselu

Esikatselu-ikkuna
Tarkennus-valintaruutu (käytettävissä vain tietylle mallille)


EPSON Scan

> Kotisivu

Määritykset

Määritykset-valintaikkuna


EPSON Scan

> Kotisivu

Tiedoston tallennusasetukset

Tiedoston tallennusasetukset -valintaikkuna
Sivun muokkaus -valintaikkuna
JPEG -laajennuksen asetukset
TIFFMulti-TIFF -laajennuksen asetukset-asetukset
PDF -laajennuksen asetukset
PRINT Image Matching II (JPEG) -laajennuksen asetukset


EPSON Scan

> Kotisivu

EPSON Scan Asetukset-valintaruutu (käytettävissä vain tietylle mallille)

EPSON Scan Asetukset-valintaikkunan käyttäminen
Lisää-valintaikkunan käyttäminen
Huolto-valintaikkunan käyttäminen


EPSON Scan

> Kotisivu

Liite

Full Auto -tila ja Pikkukuva esikatselun vianetsintä
Suositeltavat tarkkuudet