EPSON Scan

الوضع التلقائي الكامل
وضع الاستعمال المنزلي
وضع المكتب/ مربع الحوار إعدادات المسح إلىPDF
الوضع الاحترافي
خصائص ضبط الصورة
معاينة
تهيئة
إعدادات حفظ الملف
مربع الحوار برنامج EPSON Scan Settings (متاح فقط للطراز المحدد)
ملحق

NPD4217-00 3.9 AR


الإطار الرئيسي الخاص بـ الوضع الاحترافي

الإعدادات
مستند أصلي
الوجهة
عمليات الضبط
الزر معاينة
الزرمسح ضوئي
الزر إعدادات حفظ الملف
الزر تهيئة
يتوفر في الوضع الاحترافي العديد من الخيارات التي تمنحك مزيدًا من السيطرة على عملية المسح الضوئي.

الإعدادات

يمكنك حفظ كافة الإعدادات المحددة حاليًا في الوضع الاحترافي كمجموعة من الإعدادات المخصصة ومنحها اسمًا محددًا. يمكنك لاحقًا تطبيق هذه الإعدادات المخصصة عند المسح الضوئي.
الإعداد | الوصف
الاسم | يحدد الإعدادات المحفوظة حاليًا.
حفظ | يحفظ الإعدادات المحددة حاليًا. إذا قمت بحفظ الإعدادات بعد معاينة الصورة باستخدام المعاينة العادية، فيمكنك حفظ موضع إطار التحديد أيضًا. يمكنك حفظ حتى 50 إعدادًا.
حذف | يحذف الإعداد من قائمة الاسم.
ملاحظة:
لا تظهر الإعدادات المرتبطة بإحدى الوحدات الاختيارية، مثل وحدة الورق الشفاف أو وحدة التغذية التلقائية للمستندات، في حالة عدم تركيب الوحدة الاختيارية.
أعلى

مستند أصلي

في هذا القسم، حدد نوع مستند للصورة الجاري مسحها ضوئيًا.
ملاحظة:
تعتمد الإعدادات المتاحة على نوع المستند.

نوع المستند

حدد نوع المستند المتوافق مع مستندك الأصلي من هذه القائمة.

مصدر المستند

حدد مصدر المستند حيث قمت بضبط المستند الأصلي. وحدة ADF تعني وحدة التغذية التلقائية للمستندات ووحدة MPF تعني وحدة تغذية الصور المتعددة (متاحة فقط للطرز المحددة).
ملاحظة:
في حالة تركيب وحدة تغذية الصور المتعددة، يكون مصدر المستند دومًا هو وحدة MPF، ولا يمكنك تحديد سطح الماسح الضوئي.

نوع درجة الإضاءة التلقائية

يمكنك تحديد نوع عمليات الضبط التي تمت بواسطة خاصية درجة الإضاءة التلقائية.
ملاحظة:
عند تحديد صورة، تقوم خاصية درجة الإضاءة التلقائية بتنشيط وزيادة تحسين الصورة لمصدر الصورة الفوتوغرافية. عند تحديد مستند، تقوم خاصية درجة الإضاءة التلقائية بتحسين الصورة للمواد المطبوعة.

نوع الفيلم

حدد نوع الفيلم المتوافق مع فيلمك من هذه القائمة.
أعلى

الوجهة

حدد في هذا القسم، نوع صورة ودرجة دقة المخرجات والحجم للصور الممسوحة ضوئيًا.

نوع الصورة

يمكنك تحسين جودة عمليات المسح الضوئي لبعض أنواع الصور مثل الصور كاملة الألوان والصور بتدرج الرمادي (ظلال متفاوتة من الرمادي بدءًا من الأسود وحتى الأبيض).
عند النقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh)، تُعرض الإعدادات التفصيلية.
ملاحظة:
  • تتوقف الإعدادات المتاحة على طراز الماسحة الضوئية لديك.
  • وفقًا لإعداد نوع المستند ونوع الفيلم، تظهر إعدادات لون نصفي (متاح فقط للطراز المحدد) وأبيض وأسود باللون الرمادي ولا تكون متاحة.

خيار الصورة

عند تحديد أبيض وأسود أو تدرج رمادي 8 بت على أنه نوع الصورة، يمكنك تحديد اللون المفقود أو تحسين اللون.
قائمة خيار الصورة
الإعداد | الوصف
بلا | حدد عندما لا تريد "اللون المفقود" أو "تحسين" اللون.
اللون المفقود: أحمر * اللون المفقود: أخضر * اللون المفقود: أزرق * | انظر اللون المفقود للحصول على معلومات تفصيلية.
تحسين اللون: الأحمر تحسين اللون: الأخضر تحسين اللون: الأزرق | انظر تحسين اللون للحصول على معلومات تفصيلية.
Text Enhancement Technology (TET) * | حدد هذا الخيار لتحسين مستوى دقة التعرف أثناء إجراء المسح الضوئي باستخدام أحد برامج OCR (التعرف الضوئي على الأحرف). تقوم هذه الخاصية بإزالة خلفية المستند من عمليات المسح الضوئي.
تقسيم تلقائي للمنطقة (AAS) * | حدد هذا الخيار لجعل الصور ذات تدرج الرمادي أكثر وضوحًا مع زيادة دقة التعرف على النص. تقوم هذه الخاصية بفصل النص عن الرسوم.
* يمكن أن يكون هذا الخيار غير متاحًا وفقًا لطراز الماسحة الضوئية لديك.

مسح ضوئي سريع للأولوية (متاح فقط للطراز المحدد)

حدد مربع الاختيار هذا للمسح الضوئي بشكل أسرع.

النمط (متاح فقط للطراز المحدد)

الأنماط عبارة عن أساليب مسبقة التحديد تستخدم أنماط نقاط دقيقة لإعادة إنتاج الصور. قد تحتاج إلى تجربة هذه الإعدادات للوقوف على الأساليب الأنسب لصورك أو لمستنداتك.
ملاحظة:
يظهر النمط فقط عندما يكون نوع الصورة مضبوطًا على لون نصفي.

الدقة

يمكنك تحديد درجة الدقة لعملية المسح الضوئي الحالية بواسطة تحديد درجة الدقة من القائمة أو بإدخال قيمتها.
انظر الدقة لمزيد من المعلومات.

حجم المستند

يوضح هذا الخيار عرض وارتفاع صورة المصدر بأكملها أو الجزء المحدد منها بوحدة القياس المحددة. يمكنك إدخال قيم عرض وارتفاع جديدة لتخصيص حجم المساحة التي ترغب في تحديدها من الصورة عند معاينتها. يمكنك كذلك تحديد منطقة مسح ضوئي معينة باستخدام إطار التحديد.
استخدم مربع القائمة لتحديد إحدى وحدات القياس التالية لقيم حجم المستند والهدف: بوصة أو سم.

حجم الهدف

يتيح لك مربع قائمة حجم الهدف تحديد حجم مخرجات الصورة الممسوحة ضوئيًا. تشتمل هذه القائمة على الإعدادات مسبقة التحديد وأية إعدادات مخصصة قمت بحفظها.
عند النقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh)، تظهر الإعدادات التالية.
ملاحظة:
يصبح حقل حجم الهدف متاحًا عقب معاينة صورة.

قائمة حجم الهدف

تشتمل قائمة حجم الهدف على الإعدادات مسبقة التحديد وأية إعدادات مخصصة قمت بحفظها.
عند تحديد إعداد غير مستند أصلي، يظهر إطار تحديد متناسب مع مقاييس إعداد حجم الهدف داخل إطار معاينة.
عند تحديد مستند أصلي من قائمة حجم الهدف، يتم مسح الصورة بالحجم الفعلي للصورة التي تمت معاينتها.

مربع الحوار حجم الهدف

عند تحديد تخصيص, يظهر مربع الحوار حجم الهدف لتحديد حجم الهدف وإضافة إعداد جديد إلى قائمة حجم الهدف.
لحفظ إعداد جديد، حدد وحدة قياس ثم حدد عرض حجم الهدف وارتفاعه، ثم اكتب اسمًا جديدًا في مربع اسم حجم الهدف. وأخيرًا، انقر فوق الزر حفظ.
لحذف إعداد من القائمة، حدد اسم الإعداد من قائمة حجم الهدف، ثم انقر فوق الزر حذف.

الزر اتجاه حجم الهدف

يمكنك تحديد اتجاه الورق أو حجم الشاشة في حجم الهدف.
ملاحظة:
إذا قمت بتحديد مستند أصلي من قائمة حجم الهدف، فيظهر هذا الزر باللون الرمادي ولا يكون متاحًا.

العرض والارتفاع

يظهر إعداد عرض وارتفاع حجم الهدف الذي قمت بتحديده من قائمة حجم الهدف بوحدة القياس المحددة. يمكنك كتابة قيماً جديدة في حقول المؤشر مباشرة، أو تغيير منطقة الصورة في إطار معاينة بواسطة إنشاء إطار تحديد.

قائمة الوحدات

حدد إحدى وحدات القياس التالية: بكسل أو ملم (للملليمتر) أو بوصة (للبوصة).

الزر تأمين

يمكن تأمين النسبة الحالية للعرض إلى الارتفاع الخاصة بالصورة الهدف، مما يسمح بتغيير حجم إطار التحديد وقيمة المقياس وفقًا لنسبة العرض إلى الارتفاع الخاصة بحجم الهدف.
ملاحظة:
عند تحديد مستند أصلي من قائمة حجم الهدف، يصبح هذا الزر متاحًا بعد إنشاء إطار تحديد على صورة المعاينة.

المقياس

تظهر النسبة المئوية للتكبير أو التصغير في مربع المقياس. يمكنك إدخال قيمة جديدة مباشرة.

التشذيب

عند تحديد إيقاف، تُعطى الأفضلية لحجم المستند على حساب حجم الهدف. وبناءً عليه، تتم التغييرات على حجم الهدف وفقًا لنسبة حجم المستند أو حجم إطار التحديد. إذا كان حجم الهدف مؤمنًا، فلن تتجاوز قيمة المقياس حجم الهدف.
عند تحديد تشغيل، تُعطى الأفضلية لحجم الهدف على حساب حجم المستند. وبناءً عليه، تعتمد قيمة المقياس على نسبة حجم الهدف.
أعلى

عمليات الضبط

يمكنك تعديل الإعدادات يدويًا. تؤثر الإعدادات التالية على كل إطار تحديد على حدة.
لإجراء تعديل ما، فإنك ستحتاج إلى معاينة إحدى الصور بحيث يمكنك رؤية تأثير الإعدادات التالية في إطار معاينة.
ملاحظة:
وفقًا لإعدادات نوع الصورة، قد لا تكون بعض الخصائص متاحة.
الإعداد
الوصف
الزر درجة الإضاءة التلقائية
انقر فوق الزر درجة الإضاءة التلقائية لتحسين درجة تعرض الصورة للضوء بشكل تلقائي. يتم تعيين إعدادات منحنى جاما والتمييز والظل تلقائيًا.
قم بتحديد التعرض التلقائي المستمر للضوء من قائمة الألوان بمربع الحوار تهيئة لضبط خاصية درجة الإضاءة التلقائية بحيث تعمل في كل مرة يتم فيها النقر فوق الزر معاينة أو عند تعديل حجم الصورة التي تجري معاينتها باستخدام خاصية الزووم، أو عند إنشاء إطار تحديد أو تغيير حجم إطار تحديد أو موقعه.
الزر ضبط المدرج التكراري
انظر مربع الحوار ضبط المدرج التكراري للحصول على معلومات تفصيلية.
الزرتصحيح درجة اللون
انظر مربع الحوار تصحيح درجة اللون للحصول على معلومات تفصيلية.
الزرضبط الصورة
انظر مربع الحوار ضبط الصورة للحصول على معلومات تفصيلية.
الزرلوحة الألوان
انظر مربع الحوار لوحة الألوان للحصول على معلومات تفصيلية.
الزر إعادة الضبط
انقر فوق الزر إعادة الضبط لإعادة التعديلات التي قمت بإجرائها على إعدادات التحكم في الصورة باستخدام الأزرار أعلاه إلى إعداداتها الافتراضية. إذا لم تقم بإجراء أية تعديلات على إعدادات النحكم في الصورة ولم يتم تحديد الزر درجة الإضاءة التلقائية، فيظهر هذا الزر باللون الرمادي ولا يكون متاحًا.
قناع غير واضح
انظر قناع غير واضح للحصول على معلومات تفصيلية.
تنقية الصورة
انظر تنقية الصورة للحصول على معلومات تفصيلية.
تقليل التحبب
انظر تقليل التحبب للحصول على معلومات تفصيلية.
استعادة الألوان
انظر استعادة الألوان للحصول على معلومات تفصيلية.
تصحيح الإضاءة الخلفية
انظر تصحيح الإضاءة الخلفية للحصول على معلومات تفصيلية.
إزالة الأتربة
انظر إزالة الأتربة للحصول على معلومات تفصيلية.
تقنية DIGITAL ICE
انظر تقنية DIGITAL ICE (متاح فقط للطراز المحدد) للحصول على معلومات تفصيلية.
الحد
انظر الحد للحصول على معلومات تفصيلية.
أعلى

الزر معاينة

انقر فوق الزر معاينة لبدء المسح الضوئي المسبق. للتفاصيل، انظر إطار معاينة.
ملاحظة:
  • وفقًا لإعداد نوع المستند، فقد تختلف المعاينة الافتراضية.
  • في حالة تركيب وحدة تغذية الصور المتعددة، يعمل الزر معاينة على نحو مختلف عند تغذية صفحة واحدة وبعد تغذية صفحتين.
  • عند تغذية صفحة واحدة: قم بتغذية صفحة واحدة ومعاينتها.
    بعد تغذية صفحتين: أخرج الصفحة التي تم مسحها ضوئيًا ثم قم بتغذية الصفحة التالية ومعاينتها.
أعلى

الزرمسح ضوئي

انقر فوق الزر مسح ضوئي لبدء المسح الضوئي.
إذا قمت بإنشاء عدة إطارات تحديد على صورة معاينة عادية، فانقر فوق الزر الكل في إطار المعاينة قبل النقر فوق الزر مسح ضوئي. ثم يبدأ برنامج Epson Scan بمسح إطارات التحديد بنفس ترتيب إنشائها.
ملاحظة:
في الحالات التالية، الزر مسح ضوئي لا يكون متاحًا. يجب عليك إجراء المعاينة أولاً.
  • تحديد تجانس الألوان ليكون نوع الصورة.
  • يتم تحديد فيلم ليكون نوع المستند.
  • تركيب وحدة تغذية الصور المتعددة. (إذا كنت لا ترغب في معاينة جميع المستندات، فأنت بحاجة إلى إجراء المسح الضوئي باستخدام الوضع التلقائي الكامل أو وضع الاستعمال المنزلي.)
أعلى

الزر إعدادات حفظ الملف

انقر فوق هذا الزر لفتح مربع الحوار إعدادات حفظ الملف، حيث يمكنك تحديد اسم ملف وتنسيق ملف للصورة التي تم مسحها ضوئيًا. للتفاصيل، انظر مربع الحوار إعدادات حفظ الملف.
ملاحظة:
تكون هذه الخاصية متاحة فقط عند بدء تشغيل برنامج Epson Scan على نحو مستقل عن التطبيقات المتوافقة مع TWAIN.
أعلى

الزر تهيئة

يمكنك تخصيص إعدادات المسح الضوئي. للتفاصيل، انظر مربع الحوار تهيئة.
أعلى


مربع الحوار تهيئة

قائمة معاينة
قائمة الألوان
قائمة وحدة ADF (متاحة فقط للطراز المحدد)
قائمة حجم الفيلم (متاحة فقط للطراز المحدد)
قائمة آخر
في مربع الحوار تهيئة يمكنك إجراء العديد من إعدادات التهيئة الخاصة ببرنامج Epson Scan.
ملاحظة:
وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون الإعدادات متاحة.

قائمة معاينة

تتيح هذه القائمة إجراء الإعدادات الأساسية التي تؤثر على خصائص إطار معاينة.

معاينة تدوير الصورة

تتيح لك إمكانية عرض صور المعاينة التي يتم تدويرها دائمًا بزاوية 90 درجة باتجاه عقارب الساعة. حدد مربع الاختيار هذا إذا قمت بوضع المستند الأصلي في اتجاه عرضي بحيث يتم عرض صور المعاينة في الاتجاه الصحيح.

الوحدات

يتيح لك تحديد وحدة القياس المستخدمة في عرض الحجم الفعلي لإطار التحديد. يمكنك تحديد إما ملم (للملليمتر) أو بوصة (بوصة).

معاينة الجودة

يتيح صورة معاينة عالية الجودة، بما يتيح الحصول على قيم دقيقة في التمييز والظل وكثافة توازن اللون الرمادي بواسطة إجراء المعاينة باستخدام القطارة في صورة المعاينة.
ملاحظة:
وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.

منطقة معاينة مقياس الكثافة

يتيح لك تحديد أحد الإعدادات التالية لـ منطقة معاينة مقياس الكثافة: 1 × 1 بكسل أو 3 × 3 بكسل أو 5 × 5 بكسل. يقوم "مقياس الكثافة" بمعاينة قيم RGB وخصائص السطوع لنطاق البكسل المحدد.

منطقة معاينة القطارة

يتيح هذا الخيار تحديد أحد الإعدادات التالية لـ منطقة معاينة القطارة: 1 × 1 بكسل أو 3 × 3 بكسل أو 5 × 5 بكسل. تقوم خاصية القطارة بمعاينة متوسط قيم التمييز والظل وكثافة توازن اللون الرمادي لنطاق البكسل المحدد في الوضع الاحترافي.

الضبط التلقائي لاتجاه الصورة

يتيح لك ضبط اتجاه الصورة تلقائيًا.
ملاحظة:
  • قد لا تعمل وظيفة الضبط التلقائي لاتجاه الصورة على النحو الصحيح وذلك وفقًا للصورة. للتفاصيل، انظر لا تعمل وظيفة الضبط التلقائي لاتجاه الصورة كما هو مطلوب.
  • تكون هذه الخاصية متاحة عند استخدام طريقة معاينة الصور المصغرة.

منطقة اقتصاص الصورة المصغرة

يتيح هذا الخيار إمكانية ضبط هامش إطار تحديد بحيث يطابق حجم المستند. استخدم هذه القائمة فقط عند معاينة أحد الصور في إطار معاينة الصور المصغرة. ولا تحتاج عادة إلى تغيير هذا الإعداد. حرّك شريط التمرير إلى الموضع "كبير" لتكبير جزء من إطار التحديد.
ومع ذلك، فقد تتضمن المنطقة المحددة هامش المستند وذلك وفقًا لنوع المستند. استخدم هذه القائمة عندما تريد تحديد منطقة بأكبر حجم ممكن.
عند استخدام تقنية DIGITAL ICE، اضبط شريط التمرير على الموضع "صغير".
يتم تطبيق الإعداد منطقة اقتصاص الصورة المصغرة أيضًا للمسح الضوئي في الوضع التلقائي الكامل.
أعلى

قائمة الألوان

تتيح هذه القائمة لك إجراء العديد من الإعدادات المرتبطة بضبط الألوان وإدارة الألوان.

التحكم في الألوان

يتيح لك إجراء الإعدادات التي تؤثر على منحنى جاما بالنسبة للشاشة وطريقة عمل خاصية درجة الإضاءة التلقائية. حدد هذا الإعداد في حالة عدم استخدام نظام إدارة ألوان مع برنامج Epson Scan. يتيح لك إضافة ملف تعريف ICC (المعلومات الخاصة بقابلية إعادة إنشاء ألوان الصورة الممسوحة ضوئيًا) إلى الصورة عند بدء تشغيل برنامج Epson Scan بشكل مستقل عن التطبيقات المتوافقة مع TWAIN وحفظ الصورة بتنسيق JPEG/TIFF. يتم عرض ألوان الصورة الممسوحة ضوئيًا بشكل صحيح عن طريق فتح الصورة بملف التعريف المُضاف إلى الملف باستخدام البرنامج الذي يدعم إدارة الألوان.

التعرض التلقائي المستمر للضوء

حدد مربع الاختيار هذا لتنشيط خاصية درجة الإضاءة التلقائية تلقائيًا في كل مرة تقوم فيها بالنقر فوق الزر معاينة أو قم بإنشاء إطار تحديد في الإطار معاينة أو تحريكه أو تغيير حجمه. يكون هذا الإعداد متاحًا فقط عند تحديد إعداد التحكم في الألوان.

عرض منحنى جاما

يتيح لك اختيار إعداد منحنى جاما للحصول على مساحة لون قياسية. يمكنك اختيار 1.8 أو 2.2. إذا لم تكن متأكدًا من القيمة التي يجب استخدامها، اترك الإعداد عند القيمة الافتراضية.
ملاحظة:
  • عند استخدام تطبيق يدعم برنامج PRINT Image Matching، فلن تتمكن من تغيير قيمة منحنى جاما في مربع عرض منحنى جاما.
  • يكون هذا الإعداد متاحًا عند تحديد إعداد التحكم في الألوان.

شريط تمرير مستوى التعرض التلقائي للضوء

يتيح شريط تمرير مستوى التعرض التلقائي للضوء إمكانية تغيير مستوى الإضاءة التلقائية. في حالة تحريك شريط التمرير إلى اليسار (منخفض)، تصبح الصورة طبيعية بصورة أكبر. وإذا قمت بتحريكه إلى اليمين، (عالية)، تصبح الصورة زاهية بصورة أكبر.
يناسب الإعداد منخفض تحسين الصورة بعد مسحها ضوئيًا. ويناسب الإعداد عالية طباعة الصورة بدون تحسينها.
ملاحظة:
ينعكس إعداد مستوى التعرض التلقائي للضوء على الرسم البياني لمنحنى درجة اللون في مربع الحوار تصحيح درجة اللون. يتم ضبط تلقائي على اسم منحنى درجة اللون.

الزر القيمة الموصى بها

يعيد هذا الخيار الإعدادات إلى المستوى المُوصى به من قِبل شركة Epson، والذي يُعد الأفضل لطراز ماسحة ضوئية بعينها ونوع مستند بعينه.

ICM (لنظام التشغيل Windows) / ColorSync (لنظام التشغيل Macintosh)

يتيح هذا الإعداد إمكانية استخدام نظام إدارة الألوان المتاحة للكمبيوتر: ICM لنظام التشغيل Windows أو ColorSync لنظام التشغيل Macintosh. عند تحديد هذا الإعداد، تصبح الإعدادات الموضحة أدناه متاحة. يتم تحويل الصورة الممسوحة ضوئيًا وفقًا لهذه الإعدادات قبل حفظها أو إرسالها إلى تطبيق متوافق مع TWAIN. إذا لم تكن أجهزة الإخراج (الطابعة والشاشة) تدعم ICM أو ColorSync، قم بمسح مربع الاختيار.
ملاحظة:
عند تحديد ICM واستخدام خاصية درجة الإضاءة التلقائية، قد يتحول الجزء الأبيض من الخلفية إلى لون أبيض باهت أو قد يتحول الجزء الأسود إلى أسود حبري وفقًا للصورة.

المصدر (الماسحة)

اختر ملف تعريف ألوان للماسحة الضوئية المُستخدمة من مربع القائمة هذا. وتوصي شركة Epson بتحديد EPSON Standard عند استخدام ماسحة Epson ضوئية.

الهدف

حدد ملف تعريف ICC يتطابق مع الشاشة أو جهاز إخراج آخر (مثل الطابعة) من مربع القائمة هذا. لاستخدام ملف تعريف ألوان sRGB، حدد sRGB. هذا هو الإعداد الافتراضي لنظام التشغيل Windows. لاستخدام نفس ملف تعريف الألوان الجاري استخدامه حاليًا بواسطة شاشة الكمبيوتر، حدد Monitor RGB. هذا هو الإعداد الافتراضي لنظام التشغيل Macintosh.
ملاحظة:
في حالة تثبيت ملف تعريف ICC لـ Adobe RGB و Apple RGB و Color Match RGB، تتم إضافة هذه الاختيارات إلى القائمة.

عرض المعاينة باستخدام تعويض إضاءة الشاشة

يتم عرض صورة المعاينة مع التعويض باستخدام محرك ICM أو ColorSync.
يتيح تحديد مربع الاختيار هذا إمكانية مطابقة ألوان الصور التي تراها في برنامج Epson Scan مع تلك التي تراها في Adobe Photoshop 5.0 أو الإصدارات الأعلى. ونظرًا لعدم دعم التطبيقات الأخرى لهذه الخاصية، فإن شركة Epson توصي بإلغاء تحديد مربع الاختيار هذا.

بلا تصحيح ألوان

يتيح لك مسح الصور ضوئيًا بدون ضبط جودة الصورة على الإطلاق. حدد هذا الإعداد للحصول على أفضل النتائج عند إنشاء ملف تعريف الألوان الخاص بك باستخدام جهاز معايرة اللون.
ملاحظة:
في حالة تحديد بلا تصحيح ألوان، تصبح جميع أدوات ضبط الصورة باللون الرمادي وغير متاحة.
أعلى

قائمة وحدة ADF (متاحة فقط للطراز المحدد)

تتيح لك هذه القائمة إجراء العديد من الإعدادات المرتبطة بوحدة التغذية التلقائية للمستندات (متاحة فقط للطراز المحدد).

مطابقة الصور الأمامية والخلفية أثناء المسح على الوجهين

يمكن تدوير الصورة الممسوحة ضوئيًا للجانب الخلفي بمقدار 180 درجة وفقًا لاتجاه المستند المضبوط على سطح المستندات. يمكنك استخدام هذه الخاصية لتدوير الصورة بمقدار 180 درجة بحيث تتجه نحو الاتجاه الصحيح.
ملاحظة:
  • عند تحديد مربع الاختيار هذا، لا يمكنك إنشاء إطارات تحديد.
  • قد تظهر رسالة خطأ وقد يتعذر عليك المسح الضوئي عندما تكون الدقة أعلى من 600 نقطة/البوصة، أو نوع الصورة مضبوط على ألوان 48 بت أو تدرج رمادي 16 بت.
  • إذا تم تقدير انحراف المستند بأنه أكبر من درجة واحدة، فقد لا يمكن تصحيح الصورة.
أعلى

قائمة حجم الفيلم (متاحة فقط للطراز المحدد)

تتيح لك هذه القائمة إمكانية إجراء إعداد حجم فيلم بتنسيق متوسط.
ملاحظة:
  • وفقًا لهذا الإعداد، يمكن ضبط معاينة الصور المصغرة للتنسيق "متوسط".
  • وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.

حجم فيلم بتنسيق متوسط

يتيح لك تحديد أحد أحجام فيلم بتنسيق متوسط الخمسة التالية: 6×4.5 أو 6× 6 أو 6×7 أو 6×8 أو 6×9.
أعلى

قائمة آخر

تتيح لك هذه القائمة إمكانية إجراء الإعدادات الأخرى لبرنامج Epson Scan.

تصحيح انحراف المستند

يمكن تصحيح المستندات المنحرفة تلقائيًا. وبشكل افتراضي، يتم مسح مربع الاختيار هذا.
ملاحظة:
  • لا يتم تطبيق هذا الإعداد عندما يتم تحديد فيلم ليكون نوع المستند.
  • هذه الخاصية خاصة بالمستندات فقط ولا يمكن استخدامها مع الصور الفوتوغرافية.

تحسين الأشرطة الرأسية

عند المسح الضوئي لمستندات مطلية بمعادن، حدد مربع الاختيار هذا لإزالة الأشرطة أو أنماط النقاط من الصور الممسوحة ضوئيًا.
ملاحظة:
  • قد لا تكون هذه الخاصية فعالة لكل المستندات المطلية بمعادن.
  • يتم تمكين هذه الخاصية فقط عند تحديد العاكس لإعداد نوع المستند.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.
  • وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.
  • لا تكون هذه الخاصية متاحة في الوضع التلقائي الكامل.
  • لا يمكنك رؤية تأثيرات هذه الخاصية في الإطار معاينة.
  • عند تحديد هذه الخاصية وإذا حددت تجانس الألوان ليكون نوع الصورة، لا يُطبق تجانس الألوان ولكن يُطبق ألوان 24 بت.
  • عند تحديد هذه الخاصية، لا تطبق عمليات الضبط التالية: تقسيم تلقائي للمنطقة واللون المفقود وتحسين اللون في إعدادات خيار الصورة.

عرض نسيجي

عند المسح الضوئي لمستندات نسيجية مثل بطاقات الرسائل؛ حدد مربع الاختيار هذا للحفاظ على الملمس النسيجي في الصورة الممسوحة ضوئيًا. وبشكل افتراضي، يتم مسح مربع الاختيار هذا.
ملاحظة:
  • وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.
  • إذا قمت بتحديد مربع الاختيار هذا بعد المعاينة، فقم بتشغيل وظيفة المعاينة مرة أخرى لتأكيد تأثير العرض النسيجي.
  • لا تكون هذه الخاصية متاحة في الوضع التلقائي الكامل.
  • لا تكون هذه الخاصية متاحة عند مسح الأفلام ضوئيًا.
  • لا تكون تقنية DIGITAL ICE متاحة عند تحديد مربع الاختيار هذا وتحديد مستند عاكس ليكون نوع المستند.
  • يتم مسح مربع الاختيار هذا عند إعادة تشغيل برنامج Epson Scan.

حفظ الإعدادات

يقوم بحفظ صورة المعاينة والإعدادات المرتبطة بها بعد المسح الضوئي أو إغلاق برنامج Epson Scan.

منطقة العمل

يعرض المجلد لحفظ الملفات المؤقتة لبعض عمليات الصور والمساحة الخالية المخصصة لهذا المجلد على المحرك.
إذا أردت تغيير المحرك، فانقر فوق الزر [image] وحدد محركًا من القائمة.
لم يتم إدراج محرك أقراص الشبكة أو محرك قابل للنقل في القائمة.

الزر إعادة ضبط الكل

انقر فوق هذا الزر لإعادة كافة إعدادات برنامج Epson Scan إلى القيم الافتراضية وإغلاق برنامج Epson Scan. سيتم فقد أية تعديلات قمت بإجرائها على إعدادات برنامج Epson Scan عند النقر فوق هذا الزر.


إطار معاينة

صورة مصغرة
عادي
ضبط البؤرة تلقائيًا/ضبط البؤرة يدويًا
إطار مقياس الكثافة
قبل مسح إحدى الصور ضوئيًا، يمكنك استخدام إطار معاينة لرؤية تأثيرات معظم إعدادات برنامج Epson Scan وإجراء المزيد من عمليات ضبط الصورة.
ملاحظة:
  • قد تظهر اختلافات بين صورة المعاينة والصورة الممسوحة ضوئيًا النهائية.
  • لا يكون إطار معاينة متاحًا في الوضع التلقائي الكامل أو وضع الاستعمال المنزلي عند تركيب وحدة تغذية الصور المتعددة.

صورة مصغرة

يتيح أسلوب معاينة الصور المصغرة إمكانية معاينة الصور المتعددة في مخطط للصور المصغرة. يقوم برنامج Epson Scan تلقائيًا بتحديد موقع إطارات الفيلم أو الصور وتطبيق خاصية درجة الإضاءة التلقائية على كل صورة.
ملاحظة:
إذا تعذر على الماسحة الضوئية اكتشاف الصور الموجودة بها، أو إذا تم تشذيب الصور أو تجميعها على نحو غير مرغوب عند عرضها كصور مصغرة، انظر حل المشكلات في دليل المستخدم لمزيد من التفاصيل.

إطار

الزرتدوير

انقر فوق الزر [image] تدوير لتدوير الصورة المحددة بزاوية 90 درجة.

الزر عكس الصورة

انقر فوق الزر [image] عكس الصورة لتغيير الصورة المحددة إلى وضع الصورة المعكوسة. يظهر رمز صغير تحت الصورة المعكوسة.

الزر حذف إطار تحديد

انقر فوق الزر [image] حذف إطار التحديد لإزالة إطار التحديد النشط حاليًا.

الزرالكل

انقر فوق هذا الزر لتنشيط كافة الصور المصغرة.

الحجم

الزر صورة مصغرة <كبيرة>

يعرض معاينات كبيرة لصورة مصغرة.

الزر صورة مصغرة <صغيرة>

يعرض معاينات صغيرة لصورة مصغرة.

الزر الحجم الكامل لإطار واحد

يعرض معاينة الصورة المصغرة المحددة بالحجم الكامل.
في معاينة الحجم الكامل، يمكنك تغيير الصورة باستخدام الأزرار [image] السابق و [image] التالي.
أعلى

عادي

تتيح لك طريقة المعاينة العادية إمكانية رؤية صورة المعاينة بأكملها وتأثيرات الإعدادات التي قمت بإجرائها.

الزر زووم

انقر فوق هذا الزر لتكبير منطقة محددة (إطار التحديد) من الصورة. يظهر تكبير التحديد في قائمة زووم، مما يتيح رؤية تأثيرات الإعدادات بمزيدٍ من التفاصيل.
الزر زووم يتغير إلى الزر كامل في العرض زووم.
ملاحظة:
إذا قمت بمسح المستندات ضوئيًا باستخدام وحدة التغذية التلقائية للمستندات، فلن تتمكن من استخدام خاصية الزووم.

الزر كامل

انقر فوق هذا الزر لعرض الصورة بمعاينة الحجم الكامل. الزر كامل يتغير إلى الزر زووم في العرض كامل.

الزر تدوير عكس اتجاه عقارب الساعة

يتم تدوير الصورة عكس اتجاه عقارب الساعة.

الزر تدوير باتجاه عقارب الساعة

يتم تدوير الصورة باتجاه عقارب الساعة.

إطار تحديد

إطار التحديد هو عبارة عن إطار كبير الحجم يحدد الجزء والحجم اللذين سيتم مسحهما ضوئيًا من الصورة. يمكنك إنشاء ما يصل إلى 50 إطارًا.
ملاحظة:
  • في حالة مسح المستندات ضوئيًا باستخدام وحدة التغذية التلقائية للمستندات أو وحدة تغذية الصور المتعددة، يمكنك إنشاء إطار تحديد واحد فقط.
  • إذا كنت تستخدم وحدة تحميل الأفلام، فيمكنك إنشاء إطار تحديد حجمه يصل إلى 35 ملم.

الزر حذف إطار التحديد

انقر فوق الزر [image] حذف إطار التحديد أو اضغط على المفتاح حذف الموجود بلوحة المفاتيح لإزالة إطار التحديد النشط حاليًا.

الزر نسخ إطار التحديد

انقر فوق الزر [image] نسخ إطار التحديد لإنشاء إطار تحديد بنفس حجم إطار التحديد النشط حاليًا. يمكن نقل إطار التحديد الذي تم نسخه إلى مكان محدد.

الزر تحديد الموقع تلقائيًا

يؤدي النقر فوق الزر [image] تحديد الموقع تلقائيًا إلى ضبط حجم إطار تحديد تلقائيًا على حجم إحدى الصور. عندما تكون هناك صور متعددة، تعمل خاصية تحديد الموقع تلقائيًا لكافة إطارات التحديد التي يتم تنشيطها حاليًا.

مؤشر عدد إطارات التحديد

يعرض إجمالي عدد إطارات التحديد الموجودة حاليًا في الإطار معاينة.

الزر الكل

انقر فوق هذا الزر لتنشيط كافة إطارات التحديد.
ملاحظة:
كما يمكنك تحديد العديد من إطارات التحديد بالنقر فوق إطارات التحديد مع الضغط باستمرار على المفتاح Ctrl (في نظام التشغيل Windows) أو المفتاح shift (في نظام التشغيل Macintosh) بلوحة المفاتيح.
لترك كافة إطارات التحديد، انقر فوق أحدهما.
أعلى

ضبط البؤرة تلقائيًا/ضبط البؤرة يدويًا

ملاحظة:
يظهر هذان الزران فقط للماسحات الضوئية المزودة بآلية البؤرة القابلة للضبط.

الزر ضبط البؤرة تلقائيًا (متاح فقط للطراز المحدد)

انقر فوق الزر [image] ضبط البؤرة تلقائيًا لضبط موضع البؤرة تلقائيًا. عند النقر فوق هذا الزر، يتم بيان قيمة موضع البؤرة الحالي في مؤشر موضع البؤرة. ويعد هذا مفيدًا ولاسيما عند استخدام أنواع خاصة من الأفلام مثل الأفلام السلبية أو الإيجابية وذلك لأن الماسحة الضوئية تقوم بضبط البؤرة لتعويض المسافة الإضافية بين الفيلم وسطح مستندات الماسحة الضوئية.

الزر ضبط البؤرة يدويًا (متاح فقط للطراز المحدد)

انقر فوق الزر [image] ضبط البؤرة يدويًا لفتح مربع الحوار "البؤرة"، حيث يمكنك إجراء عمليات ضبط موضع البؤرة. للتفاصيل، انظر مربع الحوار البؤرة (متاح فقط للطراز المحدد).

الزر تحديد البؤرة المزدوج (متاح فقط للطراز المحدد)

انقر فوق الزر [image] [image] تحديد البؤرة المزدوج لتحديد موضع بؤرة على 0.0 أو 2.5.

مقياس الكثافة

انقر فوق الزر [image] مقياس الكثافة لفتح الإطار مقياس الكثافة. للتفاصيل، انظر إطار مقياس الكثافة.
أعلى

إطار مقياس الكثافة

يشير مربع الحوار هذا إلى القيم الخاصة بـ RGB (أحمر وأخضر وأزرق) وخصائص السطوع لوحدات البكسل التي تمت معاينتها في إطار معاينة. عند تحديد أبيض وأسود ليكون نوع الصورة، يتم عرض خاصية البت فقط في إطار مقياس الكثافة.
حرّك المؤشر إلى نقطة ما على الصورة في إطار معاينة لمعاينة وحدات البكسل في هذه المنطقة. يمكنك معاينة منطقة ما لـ 1 × 1 بكسل أو 3 × 3 بكسل أو 5 × 5 بكسل. لتغيير منطقة المعاينة، اضغط مع الاستمرار على المفتاح Ctrl واضغط بشكل متكرر على المفتاح E بلوحة المفاتيح. يقوم المربع الموجود في منتصف الصورة في إطار مقياس الكثافة بتغيير الحجم وفقًا لمنطقة المعاينة.
ملاحظة:
كما يمكنك تغيير مجموع وحدات البكسل المطلوبة معاينتها في قائمة معاينة بمربع الحوار تهيئة. للتفاصيل، انظر مربع الحوار تهيئة.
في حالة إجراء أي تغييرات على الصورة التي تمت معاينتها من شأنها التأثير على جودة الصورة، يمكنك رؤية القيم الخاصة بالصورة الأصلية تحت العمود قبل ونتائج التغييرات تحت العمود بعد.


مربع الحوار ضبط المدرج التكراري

م. الألوان
عارض منحنى درجة اللون
كثافة توازن اللون الرمادي
الزر إعادة الضبط
في مربع الحوار ضبط المدرج التكراري، يمكنك تحديد مستويات التمييز والظل ومنحنى جاما.
ملاحظة:
بالنسبة إلى مستخدمي نظام التشغيل Windows، يمكن إخفاء مربع الحوار بالنقر نقرًا مزدوجًا فوق شريط العناوين الخاص به. انقر نقرًا مزدوجًا فوق شريط العناوين مرة أخرى لإظهار مربع الحوار.

م. الألوان

يمكنك ضبط قيم التمييز والظل ومنحنى جاما لألوان مختلفة.

قناة

انقر فوق الزر الموجود إلى جوار اللون الذي ترغب في ضبطه باستخدام المدرج التكراري.

م. الألوان

يعرض المدرج التكراري للون المحدد أو لمجموعة الألوان المحددة. يمثل المحور السيني مستوى الظل ومنحنى جاما والتمييز من اليمين، بينما يمثل المحور الصادي حجم ظهور المستوى.

محرر إدخال المدرج التكراري

يمكنك ضبط مستويات إدخال التمييز والظل ومنحنى جاما بواسطة تمرير المثلثات مباشرة أسفل المدرج التكراري أو بواسطة إدخال قيمة في مربع نص موجود تحت المثلثات.
يمكنك كذلك ضبط المستوى الخاص بـ "التمييز" و"الظل" و"منحنى جاما" بواسطة استخدام القطارة. انقر فوق زر القطارة الموجود إلى يمين مربع النص. يتغير مؤشر الماوس إلى شكل قطارة مع تقييد حركته داخل إطار معاينة. حرَّك القطارة إلى النقطة التي ترغب في تحديدها كمستوى لـ "التمييز" أو "الظل" أو "منحنى جاما" ثم انقر فوقها. يتم إعداد سطوع البكسل في النقطة التي قمت بالنقر فوقها كمستوى "التمييز" أو "الظل" أو "منحنى جاما".
ملاحظة:
  • لتغيير القطارة إلى شكل مؤشر الماوس مرة أخرى، اضغط على مفتاح Esc بلوحة المفاتيح.
  • يمكنك تحديد عدد وحدات البكسل المطلوب أخذ عينة منها في قائمة معاينة بمربع الحوار تهيئة. للتفاصيل، انظر مربع الحوار تهيئة.

محرر إخراج المدرج التكراري

يمكنك ضبط مستويات إخراج التمييز والظل بواسطة إدخال قيمة في مربع نص بجوار الإخراج، أو بواسطة تمرير المثلثات فوق مربعات النص مباشرةً.
أعلى

عارض منحنى درجة اللون

يعرض شكل الإعدادات الحالية لمربع الحوار ضبط المدرج التكراري. يمثل المحور السيني درجة سطوع المستند الأصلي (قيمة الإدخال)، بينما يمثل المحور الصادي درجة سطوع الصورة التي تم مسحها ضوئيًا (قيمة الإخراج).
ملاحظة:
في عارض منحنى درجة اللون، لا يمكنك إجراء عمليات ضبط رئيسية لمنحنى درجة اللون. لإجراء عمليات ضبط أساسية، انقر فوق الزر تصحيح درجة اللون. للتفاصيل، انظر مربع الحوار تصحيح درجة اللون.

أزرار تحديد الوضع لشكل منحنى التمييز/الظل

تتيح لك الأزرار [image] الموجودة في الجزء الأيسر السفلي والجزء الأيمن العلوي من منحنى درجة اللون تعديل أطراف منحنى درجة اللون. انقر فوق الزر، ثم انقر فوق ناعم أو تعزيز أو عادي لتحديد الإعداد المطلوب. تظهر علامة تحديد بجوار الإعداد المحدد.

الزر عرض المخرجات

يعتمد المدرج التكراري الموجود في مربع الحوار ضبط المدرج التكراري على المسح الضوئي للصورة الأصلية. لرؤية آثار إعدادات تصحيح الصورة على المدرج التكراري، انقر مع الاستمرار فوق الزر عرض المخرجات. جميع عمليات الضبط التي قمت بإجرائها على مربعات الحوار ضبط المدرج التكراري وتصحيح درجة اللون وضبط الصورة تنعكس في المدرج التكراري الجديد. اترك الزر للعودة إلى المدرج التكراري للمسح الضوئي للمستند الأصلي.
ملاحظة:
عندما لا تتم معاينة الصورة، يظهر الزر عرض المخرجات باللون الرمادي ولا يكون متاحًا.
أعلى

كثافة توازن اللون الرمادي

يتيح لك هذا الخيار إزالة طبقة (درجة لون) من لون محدد.
انقر فوق زر القطارة الموجود إلى يمين مربع النص. يتغير مؤشر الماوس إلى شكل قطارة مع تقييد حركته داخل إطار معاينة. حرّك القطارة على لون ترغب في ضبط كثافة توازن اللون الرمادي الخاص به، ثم انقر فوق اللون. لتغيير مستوى كثافة توازن اللون الرمادي، قم بتحريك شريط التمرير جهة اليسار أو اليمين أو أدخل قيمة في مربع النص.
يمكنك إدخال قيمة ما بين 0 و 100. إذا قمت بتحديد 100، تتم إزالة طبقة اللون تمامًا وتتحول وحدات البكسل المحددة إلى اللون الرمادي.
ملاحظة:
  • في حالة ضبط نوع الصورة على قيمة غير ألوان 48 بت وألوان 24 بت وتجانس الألوان، فيظهر كل من شريط تمرير كثافة توازن اللون الرمادي ومربع النص باللون الرمادي ولا يكونا متاحين.
  • لتغيير القطارة إلى شكل مؤشر الماوس مرة أخرى، اضغط على مفتاح Esc بلوحة المفاتيح.
  • يمكنك تحديد عدد وحدات البكسل المطلوب أخذ عينة منها في قائمة معاينة بمربع الحوار تهيئة. للتفاصيل، انظر مربع الحوار تهيئة.
أعلى

الزر إعادة الضبط

انقر فوق الزر إعادة الضبط للعودة إلى قيمها الافتراضية.


مربع الحوار ضبط الصورة

السطوع
التباين
تشبع
توازن الألوان
الزر إعادة الضبط
في مربع الحوار ضبط الصورة، يمكنك تعديل إعدادات السطوع وتوازن الألوان.
ملاحظة:
بالنسبة إلى مستخدمي نظام التشغيل Windows، يمكن إخفاء مربع الحوار بالنقر نقرًا مزدوجًا فوق شريط العناوين الخاص به. انقر نقرًا مزدوجًا فوق شريط العناوين مرة أخرى لإظهار مربع الحوار.

السطوع

انظر السطوع للحصول على معلومات تفصيلية.
أعلى

التباين

انظر التباين للحصول على معلومات تفصيلية.
أعلى

تشبع

بإمكانك ضبط كثافة اللون. يؤدي المستوى الأعلى من التشبع إلى ظهور اللون أكثر ثراءً بينما يؤدي المستوى الأقل من التشبع إلى ظهوره أبهت.
ملاحظة:
في حالة ضبط نوع الصورة على قيمة أخرى غير ألوان 48 بت وألوان 24 بت وتجانس الألوان، فيظهر شريط تمرير تشبع ومربع النص باللون الرمادي ولايكونا متاحين.
أعلى

توازن الألوان

يمكنك ضبط أعلى مستوى سطوع للون بعينه: سماوي أو أرجواني أو أصفر. تؤدي زيادة القيمة إلى جعل اللون أضعف، بينما يؤدي خفض القيمة إلى جعل اللون أقوى.
ملاحظة:
في حالة ضبط نوع الصورة على قيمة أخرى غير ألوان 48 بت وألوان 24 بت وتجانس الألوان، فيظهر شريط تمرير تشبع ومربع النص باللون الرمادي ولايكونا متاحين.
أعلى

الزر إعادة الضبط

انقر فوق الزر إعادة الضبط للعودة إلى قيمها الافتراضية.


مربع الحوار تصحيح درجة اللون

اسم منحنى درجة اللون
محرر منحنى درجة اللون
الزر إعادة الضبط
في مربع الحوار تصحيح درجة اللون، يمكنك ضبط منحنى درجة اللون لكل لون على حدة.
ملاحظة:
بالنسبة إلى مستخدمي نظام التشغيل Windows، يمكن إخفاء مربع الحوار بالنقر نقرًا مزدوجًا فوق شريط العناوين الخاص به. انقر نقرًا مزدوجًا فوق شريط العناوين مرة أخرى لإظهار مربع الحوار.

اسم منحنى درجة اللون

توفر خاصية تصحيح درجة اللون منحنيات مسبقة الضبط لتصحيح درجة اللون والتي تمكنك من ضبط التباين داخل إحدى الصور. توفر قائمة اسم منحنى درجة اللون أكثر ستة منحنيات شيوعًا لتصحيح الألوان، ويرد وصفها فيما يلي.
ملاحظة:
عند ضبط مستوى التعرض التلقائي للضوء في قائمة الألوان بمربع الحوار تهيئة، قد تؤثر نتيجة ذلك على الرسم البياني لـمنحنى درجة اللون واسم منحنى درجة اللون.

الإعداد | الوصف
خطي | لا يشتمل منحنى درجة اللون الخطي على إعداد لتصحيح درجة اللون والإعداد الافتراضي. استخدم هذا الإعداد إذا كنت راضيًا عن درجة لون صورة المعاينة.
تفتيح | يقوم بضبط الصور القاتمة (مثل الأفلام المعرضة للضوء بشكل منخفض) لجعلها أكثر سطوعًا بشكل طفيف.
تعتيم | يقوم بضبط الصور الأكثر سطوعًا (مثل الأفلام المعرضة للضوء بشكل زائد) لتعتيمها بشكل طفيف.
تباين مستوٍ | يقوم بتسطيح الصور عالية التباين لجعلها تبدو طبيعية بشكل أكثر.
تباين عالٍ | يزيد من تباين الصور الباهتة.
ظل مفتوح | يقوم بتحسين التفاصيل في الأماكن القاتمة للصور.
لتحديد أحد إعدادات تصحيح درجة اللون المخصصة أو المحددة مسبقًا، انقر فوق السهم الموجود على يمين مربع القائمة. يتغير محرر منحنى درجة اللون تبعًا لذلك.
بإمكانك إضافة المنحنيات الخاصة بك إلى قائمة اسم منحنى درجة اللون. بعد إجراء إعدادات منحنى درجة اللون حسب الرغبة، يتغير الاسم المعروض في المربع اسم منحنى درجة اللون إلى إعدادات معرفة من قبل المستخدم. اكتب اسمًا جديدًا في مربع اسم منحنى درجة اللون، ثم انقر فوق الزر حفظ.
لحذف أحد الإعدادات من القائمة، حدد اسم الإعداد من القائمة، ثم انقر فوق الزر حذف.
أعلى

محرر منحنى درجة اللون

يمكنك ضبط منحنى درجة اللون، والذي يساعد على ضمان توازن ألوان الصورة بشكل جيد.

قناة

انقر فوق الزر المجاور للون المطلوب ضبطه. عند تحديد الزر العلوي الموجود إلى جوار مجموعة الألوان أحمر/أخضر/أزرق، فإن عملية الضبط التي ستقوم بها ستؤثر على الألوان الثلاثة. يؤدي تحديد زر واحد من الأزرار الأخرى إلى إتاحة ضبط اللون الأحمر أو الأخضر أو الأزرق كل على حدة.

محرر منحنى درجة اللون

يتيح لك تغيير شكل منحنى درجة اللون. يمثل المحور السيني درجة سطوع المستند الأصلي (قيمة الإدخال)، بينما يمثل المحور الصادي درجة سطوع الصورة التي تم مسحها ضوئيًا (قيمة الإخراج).
محرر منحنى درجة اللون له نقطتان ثابتتان هما: (0، 0) و(255، 255). وعلاوة على ذلك، يمكن إنشاء أربعة عشر نقطة محددة داخل محرر منحنى درجة اللون. لإنشاء نقطة محددة، حرّك مؤشر الماوس إلى محرر منحنى درجة اللون. يتحول المؤشر إلى شكل مجموعة من الخطوط المتعامدة. انقر فوق الموقع المراد تحديده ليكون هو النقطة المحددة. فتصبح النقطة التي نقرت فوقها نقطة محددة جديدة.
يظهر المربع الأسود على النقطة المحددة، مبيناً أنها النقطة المحددة الحالية التي قمت بضبطها أخيرًا. عند وضع مؤشر الماوس بالقرب من النقطة المحددة، فإنه يتغير إلى سهم مما يتيح لك تحريك النقطة. حدد النقطة المحددة المراد تحريكها، ثم اسحبها.
لحذف النقاط المحددة، حددها باستخدام سهم. قم بسحب السهم ثم إسقاطه في منطقة فوق النقطة الحالية المجاورة.

قيم الإدخال والإخراج

هي قيم الإدخال والإخراج المناظرة لمواقع النقاط المحددة الحالية داخل محرر منحنى درجة اللون. تتغير هذه القيم عند سحب النقطة في محرر منحنى درجة اللون. أو بدلاً من ذلك، يمكنك أيضًا إدخال القيم في هذا المكان لتغيير شكل منحنى درجة اللون. يمكن ضبط كل قيمة في نطاق يتراوح ما بين 0 و 255.
أعلى

الزر إعادة الضبط

انقر فوق الزر إعادة الضبط للعودة إلى قيمها الافتراضية.


مربع الحوار البؤرة (متاح فقط للطراز المحدد)

شريط تمرير موضع البؤرة
مربع موضع البؤرة
في مربع الحوار البؤرة، يمكنك إجراء عمليات ضبط موضع البؤرة.
ملاحظة:
يظهر مربع الحوار هذا فقط للماسحات الضوئية المزودة بآلية البؤرة القابلة للضبط.
عند النقر فوق الزر ضبط البؤرة يدويًا في إطار معاينة، يظهر مربع الحوار البؤرة، مما يتيح إجراء الإعدادات التالية.

شريط تمرير موضع البؤرة

يقوم بضبط موضع البؤرة في نطاق يتراوح ما بين -2.0 و 6.0.
أعلى

مربع موضع البؤرة

يقوم بعرض موضع البؤرة الحالي. يمكنك تغيير موضع البؤرة عن طريق إدخال قيمة في نطاق يتراوح ما بين -2.0 و 6.0.


مربع الحوار لوحة الألوان

لوحة الألوان
الزر إعادة الضبط
في مربع الحوار لوحة الألوان، يمكنك ضبط اللون متوسط الدرجة على نحو دقيق، مثل درجة لون البشرة، بدون تغيير الأجزاء المظللة أو المميزة بصورة كبيرة. استخدم هذه الخاصية بعد ضبط الصورة باستخدام وظيفة استعادة الألوان أو درجة الإضاءة التلقائية أو وظائف ضبط الألوان الأخرى.

لوحة الألوان

الإعداد | الوصف
الزر تطبيق اللون | يقوم بتطبيق اللون الذي تم ضبطه في لوحة الألوان على مكان محدد في صورة المعاينة. عندما تقوم بالنقر فوق الزر، يتغير شكل المؤشر إلى [image] أو [image] .
الزر مستخلص اللون | يحدد المنطقة واللون المراد ضبطهما في صورة المعاينة. يتم ضبط اللون المحدد ليكون اللون الأساسي بلوحة الألوان. عندما تقوم بالنقر فوق الزر، يتغير شكل المؤشر إلى [image] أو [image] .
الزر تطبيق على اللوحة | يضبط لونًا محددًا في منطقة الحفظ على اللون الأساسي للوحة الألوان.
الزر حفظ | يقوم بحفظ اللون الأساسي للوحة الألوان في منطقة الحفظ.

معاينة اللون من الصورة

انقر فوق رمز لوحة الألوان [image].
انقر فوق رمز مستخلص اللون [image]. يتغير مؤشرك إلى القطارة.
في الإطار معاينة، انقر فوق اللون في الصورة لديك التي تحتاج إلى الضبط.
ينتقل اللون الذي قمت بتحديده إلى الخلية المركزية في الإطار لوحة الألوان باستخدام الاختلافات في تدرج اللون في الخلايا المحيطة.
حدد الخلية التي تحتوي على تدرج اللون الذي تريد استخدامه لضبط اللون في الصورة لديك. يصبح هذا اللون الآن هو لون الخلية المركزية وينعكس تغير اللون على الصورة.
ملاحظة:
يمكنك أيضًا استخدام الخلايا الموجودة إلى يمين منطقة الضبط لتغيير السطوع، إذا لزم الأمر.

تطبيق اللون على الصورة

انقر فوق رمز لوحة الألوان [image].
حدد الخلية التي تحتوي على تدرج اللون الذي تريد استخدامه لضبط اللون في الصورة لديك. يصبح هذا اللون الآن هو لون الخلية المركزية.
ملاحظة:
يمكنك أيضًا استخدام الخلايا الموجودة إلى يمين منطقة الضبط لتغيير السطوع، إذا لزم الأمر.
انقر فوق رمز مطبق اللون [image]. يتغير مؤشرك إلى قطرة.
في الإطار معاينة، انقر فوق اللون في الصورة لديك التي تحتاج إلى الضبط. ينعكس تغير اللون على الصورة.
أعلى

الزر إعادة الضبط

يقوم بالتراجع عن أية عملية لضبط اللون باستخدام رمز مستخلص اللون [image] أو رمز مطبق اللون [image]. يمكنك التراجع فقط عن الإجراء السابق في حالة استخدامك لرمز مستخلص اللون [image] أو مطبق اللون [image] عدة مرات.


مربع الحوار إعدادات حفظ الملف

الموقع
اسم الملف (بادئة + ثلاثة أرقام)
تنسيق الصورة
استبدال أية ملفات بنفس اسم الملف
عرض مربع الحوار هذا قبل إجراء عملية المسح الضوئي التالية(
فتح مجلد الصور بعد المسح الضوئي
عرض مربع الحوار إضافة صفحة
في مربع الحوار إعدادات حفظ الملف، يمكنك تحديد تنسيق صورة واسم ملف.
ملاحظة:
تكون هذه الخاصية متاحة فقط عند بدء تشغيل برنامج Epson Scan على نحو مستقل عن التطبيقات المتوافقة مع TWAIN.

الموقع

يشير إلى المجلد الذي يتم حفظ ملفات الصور به.
وفقًا للإعدادات الأولية، يتم ضبط سطح المكتب على آخر. تغيير المجلد، حدد آخر، انقر فوق الزر استعراض (لمستخدمي نظام التشغيل Windows) أو الزر اختيار (لمستخدمي نظام التشغيل Macintosh) وحدد مجلدًا في مربع الحوار أو قم بإنشائه.
أعلى

اسم الملف (بادئة + ثلاثة أرقام)

يمكنك تعيين اسم ملف للصورة الممسوحة ضوئيًا. يتكون اسم الملف من البادئة والعدد المحدد هنا.

بادئة

قم بتعيين جزء البداية لأسماء الملفات.
ملاحظة:
  • بالنسبة لمستخدمي نظام التشغيل Windows، لا يمكن استخدام الحروف التالية في بادئة. \, /, :, ., *, ?, ", <, >, |
  • بالنسبة لمستخدمي نظام التشغيل Macintosh، لا يمكن استخدام النقطتين (:) في البادئة.
  • يجب أن يتكون الرقم من 3 أعداد. عند إجراء الحفظ بتنسيق MS-DOS 8.3، تأكد من عدم تجاوز البادئة لخمسة حروف أبجدية رقمية.

رقم البدء

قم بتعيين الرقم المطلوبة إضافته لنهاية اسم الملف. سيزيد الرقم بواحد لكل ملف متتابع.
أعلى

تنسيق الصورة

يمكنك إجراء إعدادات تنسيق الصورة لحفظ الصور الممسوحة ضوئيًا.

النوع

اختر نوع تنسيق صورة.
التنسيق (امتداد الملف) | الشرح
BITMAP (*.bmp) (لنظام التشغيل Windows فقط) | تنسيق ملف الصورة القياسي المستخدم في نظام التشغيل Windows. يمكن قراءة معظم تطبيقات Windows بما في ذلك تطبيق معالجة النصوص وإعداد الصور بهذا التنسيق.
JPEG (*.jpg) | تنسيق الملفات المضغوطة. يمكن تحديد جودة الضغط، ويقوم التنسيق JPEG بتمكين نسبة ضغط عالية نسبيًا. ومع ذلك، فكلما زادت نسبة الضغط، انخفضت جودة الصورة. (لاحظ أنه لا يمكن استعادة البيانات الأصلية.) وعلاوة على ذلك، تتدهور الجودة في كل مرة يتم فيها حفظ البيانات. ويوصى باستخدام التنسيق TIFF في الحالات التي تتطلب إجراء تعديل وتحسين وما شابه ذلك. يمكنك إضافة ملف تعريف ICC (المعلومات الخاصة بقابلية إعادة إنشاء ألوان الصورة الممسوحة ضوئيًا) إلى الصورة.
Multi-TIFF (*.tif) | التنسيق TIFF حيث يتم حفظ الصفحات المتعددة إلى نفس الملف. عند مسح المستندات ضوئيًا باستخدام وحدة التغذية التلقائية للمستندات أو المسح الضوئي المتعدد، يتم تخزين جميع المستندات الممسوحة ضوئيًا في نفس الملف. (باستخدام التنسيقات الأخرى، يتم حفظ كل مستند في ملف منفصل.) ومع ذلك، لفتح ملفات Multi-TIFF، تحتاج إلى استخدام تطبيق يدعم هذا التنسيق.
PDF (*.pdf) | تنسيق مستندات مستقل عن الأنظمة الأساسية. عند مسح المستندات ضوئيًا باستخدام وحدة التغذية التلقائية للمستندات أو المسح الضوئي المتعدد، يتم تخزين جميع المستندات الممسوحة ضوئيًا في نفس الملف. عند حفظ صور ملونة أو بتدرج الرمادي بتنسيق PDF، يمكنك تحديد أحد إعدادات جودة الضغط.
PICT (*.pct) (لنظام التشغيل Macintosh فقط) | تنسيق ملف صور قياسي لنظام التشغيل Macintosh. تدعم جميع البرامج التطبيقية لنظام التشغيل Macintosh (كبرامج معالجة النصوص) تقريبًا تنسيق الملف PICT.
PRINT Image Matching II (JPEG) (*.jpg)/PRINT Image Matching II (TIFF) (*.tif) | طريقة Print Image Matching هي طريقة قياسية لتسجيل نطاق أوسع من معلومات الألوان لتحسين جودة الصور الممسوحة ضوئيًا. باستخدام طابعة متوافقة مع برنامج PRINT Image Matching، يمكنك الحصول بسهولة على نُسخ مطبوعة تنبض بالحياة باستخدام نطاق حيوي من الألوان البراقة. ملاحظة: لا تقوم معلومات PRINT Image Matching بتغيير بيانات الصورة أو الطريقة التي يتم بها عرض الصورة على شاشة كمبيوتر.
TIFF (*.tif) | تنسيق ملف يتم إنشاؤه لتبادل البيانات بين العديد من التطبيقات مثل برامج النشر المكتبي DTP والبرامج الرسومية. يمكنك تحديد نوع الضغط. يمكنك إضافة ملف تعريف ICC (المعلومات الخاصة بقابلية إعادة إنشاء ألوان الصورة الممسوحة ضوئيًا) إلى الصورة.

الزر خيارات

انقر فوق هذا الزر لفتح مربع حوار الإعداد التفصيلي لنوع الصورة المحددة حاليًا. تظهر الإعدادات التفصيلية التي قمت بإجرائها بجوار التفاصيل. وفقًا لنوع الصورة المحددة، قد يظهر الزر خيارات باللون الرمادي ويصبح غير متاح.
أعلى

استبدال أية ملفات بنفس اسم الملف

حدد مربع الاختيار هذا لاستبدال أية ملفات موجودة لها نفس اسم الملف كاسم الملف المخصص للصورة الممسوحة ضوئيًا.
أعلى

عرض مربع الحوار هذا قبل إجراء عملية المسح الضوئي التالية(

حدد مربع الاختيار هذا لعرض مربع الحوار إعدادات حفظ الملف قبل عملية المسح الضوئي التالية.
إذا لم يتم تحديد مربع الاختيار هذا، فسيتم حفظ الصور الممسوحة ضوئيًا باستخدام الإعدادات السابقة في المرة التالية التي تقوم فيها بالمسح الضوئي.
ملاحظة:
  • يظهر مربع الاختيار هذا باللون الرماي ويكون غير متاح عند فتح مربع الحوار هذا من الوضع التلقائي الكامل.
  • عند تحديد مربع الاختيار عرض مربع الحوار هذا قبل إجراء عملية المسح الضوئي التالية( وإجراء المسح الضوئي في الوضع التلقائي الكامل، لن يظهر مربع الحوار إعدادات حفظ الملف تلقائيًا بعد بدء تشغيل برنامج Epson Scan.
أعلى

فتح مجلد الصور بعد المسح الضوئي

إذا تم تحديد مربع الاختيار هذا، فيقوم برنامج Windows Explorer (نظام التشغيل Windows) أو برنامج Finder (نظام التشغيل Macintosh) تلقائيًا بفتح المجلد المحفوظة به الصورة الممسوحة ضوئيًا، عندما ينتهي برنامج Epson Scan من إجراء المسح الضوئي.
أعلى

عرض مربع الحوار إضافة صفحة

حدد مربع الاختيار هذا لعرض مربع الحوار تأكيد إضافة صفحة عند تحديد PDF أو Multi-TIFF كتنسيق الحفظ.
امسح مربع الاختيار هذا إذا كنت ترغب في حفظ المستند مباشرة بعد المسح الضوئي، وإلا، فسيظهر مربع الحوار تأكيد إضافة صفحة في كل مرة تحفظ فيها المستند.
ملاحظة:
تكون هذه الخاصية متاحة فقط عند بدء تشغيل برنامج Epson Scan على نحو مستقل عن التطبيقات المتوافقة مع TWAIN.


الإطار الرئيسي الخاص بـ الوضع التلقائي الكامل

الزرمسح ضوئي
الزر تخصيص
عرض مربع الحوار هذا قبل إجراء عملية المسح الضوئي التالية
الزر إيقاف مؤقت
يجعل الوضع التلقائي الكامل من عملية المسح الضوئي أمرًا بسيطًا، كما يريحك من الإعدادات أو عمليات الضبط المعقدة.
ملاحظة:
  • إذا تعذر على الماسحة الضوئية اكتشاف الصور، أو إذا تم تشذيب الصور أو وضعها بشكل غير صحيح عند المسح الضوئي في الوضع التلقائي الكامل، فانظر حل المشكلات في دليل المستخدم للحصول على المزيد من التفاصيل.
  • هذا الوضع غير متاح عند تثبيت وحدة التغذية التلقائية للمستندات.

الزرمسح ضوئي

انقر فوق الزر مسح ضوئي لبدء المسح الضوئي.
أعلى

الزر تخصيص

انقر فوق الزر تخصيص للوصول إلى مربع الحوار تخصيص حيث يمكنك ضبط إعدادات المسح الضوئي الأساسية. لمزيد من التفاصيل، انظر مربع الحوار تخصيص.
أعلى

عرض مربع الحوار هذا قبل إجراء عملية المسح الضوئي التالية

حدد مربع الاختيار هذا لعرض مربع الحوار الوضع التلقائي الكامل قبل إجراء المسح الضوئي.
أعلى

الزر إيقاف مؤقت

انقر فوق الزر إيقاف مؤقت لإيقاف عملية المسح الضوئي. ثم يظهر مربع الحوار الوضع التلقائي الكامل.
ملاحظة:
بينما تكون عملية المسح الضوئي قيد التشغيل، يصبح الزر إيقاف مؤقت هو الزر إلغاء.


مربع الحوار تخصيص

تحديد نوع المستند لـ Full Auto Mode "الوضع التلقائي الكامل"
تحديد الدقة لـ Full Auto Mode "الوضع التلقائي الكامل"
إزالة الأتربة
استعادة الألوان
الضبط التلقائي لاتجاه الصورة
الزر إعدادات حفظ الملف
في مربع الحوار تخصيص، يمكنك تحديد الإعداد الوضع التلقائي الكامل.

تحديد نوع المستند لـ Full Auto Mode "الوضع التلقائي الكامل"

حدد مربع الاختيار هذا لتحديد نوع المستند. يؤدي هذا إلى الإقلال من نسبة الخطأ في التعرف على نوع المستند ووقت الإحماء، كما يسرّع من عملية معاينة المسح الضوئي.
ملاحظة:
إذا اختلف ضبط المستند عن نوع المستند المحدد، فقد لا يتم التعرف عليه بشكل صحيح.
أعلى

تحديد الدقة لـ Full Auto Mode "الوضع التلقائي الكامل"

حدد مربع الاختيار هذا لتحديد إعداد دقة الواجهة. يؤدي هذا إلى تجاوز إعدادات الدقة مسبقة التحديد (300 نقطة/البوصة) ويقوم برنامج Epson Scan بمسح الصور وفقًا للإعدادات المحددة هنا.
انظر الدقة لمزيد من المعلومات.
أعلى

إزالة الأتربة

انظر إزالة الأتربة للحصول على معلومات تفصيلية.
أعلى

استعادة الألوان

انظر استعادة الألوان للحصول على معلومات تفصيلية.
أعلى

الضبط التلقائي لاتجاه الصورة

يتيح لك ضبط اتجاه الصورة تلقائيًا.
ملاحظة:
قد لا تعمل وظيفة الضبط التلقائي لاتجاه الصورة على النحو الصحيح وذلك وفقًا للصورة.
أعلى

الزر إعدادات حفظ الملف

انقر فوق هذا الزر لفتح مربع الحوار إعدادات حفظ الملف، حيث يمكنك تحديد اسم ملف وتنسيق ملف للصورة التي تم مسحها ضوئيًا. لمزيد من التفاصيل، انظر مربع الحوار إعدادات حفظ الملف.
ملاحظة:
تكون هذه الخاصية متاحة فقط عند بدء تشغيل برنامج Epson Scan على نحو مستقل عن التطبيقات المتوافقة مع TWAIN.


الإطار الرئيسي الخاص بـ وضع الاستعمال المنزلي

نوع المستند
نوع الصورة
الوجهة
ضبط الصورة
الزر معاينة
الزرمسح ضوئي
الزر إعدادات حفظ الملف
الزر تهيئة
يتيح لك وضع الاستعمال المنزلي ضبط الإعدادات الرئيسية للصور التي يتم مسحها ضوئيًا.
ملاحظة:
في وضع الاستعمال المنزلي، لا يمكنك استخدام وحدة التغذية التلقائية للمستندات. عند الرغبة في مسح المستندات ضوئيًا باستخدام وحدة التغذية التلقائية للمستندات، انتقل إلىوضع المكتب أو الوضع الاحترافي.

نوع المستند

حدد نوع المستند المتوافق مع مستندك من مربع القائمة هذا.
ملاحظة:
إذا كانت وحدة الورق الشفاف أو كابل غطاء المستندات أو وحدة تحميل الأفلام تلقائيًا غير متصلة بالماسحة الضوئية، فلا تظهر إعدادات كل من فيلم إيجابي وفيلم سلبي ملون وفيلم سلبي أبيض وأسود.
أعلى

نوع الصورة

عقب ضبط إعدادات نوع المستند، قم بضبط إعداد نوع الصورة المتوافق مع المستند الخاص بك.
الإعداد | الوصف
الألوان | للمسح الضوئي عالي الجودة بألوان 24 بت. عند تحديد رسم توضيحي ليكون نوع المستند والألوان لتكون نوع الصورة، ترتبط الألوان الموجودة في الصورة بعدد محدود من الألوان الدلالية.
تدرج الرمادي | للمسح الضوئي عالي الجودة بلون رمادي 8 بت.
أبيض وأسود | لمسح رسم خطي أو صور أبيض وأسود بجودة المسودة. عند تحديد فيلم سلبي ملون أو فيلم سلبي أبيض وأسود ليكون نوع المستند، فيظهر أبيض وأسود باللون الرمادي ولا يكون متاحًا.
أعلى

الوجهة

تتيح لك إعدادات الوجهة تحديد التطبيق أو جهاز الإخراج المتوجهة إليه الصورة الممسوحة ضوئيًـا.
الوجهة | الدقة | الوصف
شاشة/ويب | 96 نقطة/البوصة | يمكنك استخدام هذا للمشاهدة على شاشة الكمبيوتر أو للإعلان على الويب.
الطابعة | 300 نقطة/البوصة | يمكنك استخدام هذا للطباعة أو للتحويل إلى نص قابل للتحرير باستخدام برنامج OCR (التعرف الضوئي على الأحرف).
آخر | يمكنك تغيير دقة مخرجات عملية المسح الضوئي الحالية بواسطة اختيار درجة دقة من مربع القائمة.

الدقة

عند تحديد آخر ليكون الوجهة، يمكنك تحديد درجة الدقة لعملية المسح الضوئي الحالية بواسطة تحديد درجة الدقة من القائمة أو بإدخال قيمتها.
انظر الدقة لمزيد من المعلومات.

حجم الهدف

يتيح لك مربع قائمة حجم الهدف تحديد حجم مخرجات الصورة الممسوحة ضوئيًا. تشتمل هذه القائمة على الإعدادات مسبقة التحديد وأية إعدادات مخصصة قمت بحفظها.
عند تحديد مستند أصلي من قائمة حجم الهدف، يتم مسح الصورة بالحجم الفعلي للصورة التي تمت معاينتها.
ملاحظة:
  • يصبح حقل حجم الهدف متاحًا عقب معاينة صورة.
  • إذا كانت وحدة تغذية الصور المتعددة مثبتة، فلا تكون المعاينة متاحة حتى يكون حجم الهدف هو دائمًا الحجم الخاص بالإعداد مستند أصلي ولا يمكن تحديده.
  • تُعطى الأفضلية أثناء المسح الضوئي لحجم الهدف على حساب حجم المستند. ومن ثم، قد يتم إجراء عملية تشذيب لتصبح الصورة متناسبة مع حجم الهدف المحدد.
  • عند تحديد فيلم إيجابي أو فيلم سلبي ملون أو فيلم سلبي أبيض وأسود ليكون نوع المستند والقيام بمعاينة صورة في وضع "معاينة الصور المصغرة"، يظهر إطار تحديد في الصورة قيد المعاينة.

مربع الحوار حجم الهدف

عند تحديد تخصيص, يظهر مربع الحوار حجم الهدف لتحديد حجم الهدف وإضافة إعداد جديد إلى قائمة حجم الهدف.
لحفظ إعداد جديد، حدد وحدة قياس ثم حدد عرض حجم الهدف وارتفاعه، ثم اكتب اسمًا جديدًا في مربع اسم حجم الهدف. وأخيرًا، انقر فوق الزر حفظ.
لحذف إعداد من القائمة، حدد اسم الإعداد من قائمة حجم الهدف، ثم انقر فوق الزر حذف.

الزر اتجاه حجم الهدف

يمكنك تحديد اتجاه الورق أو حجم الشاشة في حجم الهدف.
ملاحظة:
إذا قمت بتحديد مستند أصلي من قائمة حجم الهدف، فيظهر هذا الزر باللون الرمادي ولا يكون متاحًا.
أعلى

ضبط الصورة

يقوم برنامج Epson Scan تلقائيًا بضبط وتحسين درجات الإضاءة والألوان الخاصة بالصور الممسوحة ضوئيًا وذلك أثناء عملية المسح الضوئي. يمكنك تعديل هذه الإعدادات يدويًا باستخدام أدوات ضبط جودة الصورة.
لإجراء تعديل ما، فإنك ستحتاج إلى معاينة إحدى الصور بحيث يمكنك رؤية تأثير الإعدادات التالية في إطار معاينة.
ملاحظة:
  • إذا كانت الماسحة الضوئية لديك تدعم تقنية DIGITAL ICE، فلا تظهر خاصية إزالة الأتربة في وضع الاستعمال المنزلي.
  • وفقًا لإعدادات نوع المستند ونوع الصورة، فقد لا تتاح بعض الخصائص.

الإعداد |  | الوصف
تنقية الصورة |  | انظر تنقية الصورة للحصول على معلومات تفصيلية.
استعادة الألوان |  | انظر استعادة الألوان للحصول على معلومات تفصيلية.
خيار الصورة | تقنية تحسين النص | انظر تقنية تحسين النص للحصول على معلومات تفصيلية.
 | تقسيم تلقائي للمنطقة | انظر تقسيم تلقائي للمنطقة للحصول على معلومات تفصيلية.
تصحيح الإضاءة الخلفية |  | انظر تصحيح الإضاءة الخلفية للحصول على معلومات تفصيلية.
إزالة الأتربة |  | انظر إزالة الأتربة للحصول على معلومات تفصيلية.
تقنية DIGITAL ICE |  | انظر تقنية DIGITAL ICE (متاح فقط للطراز المحدد) للحصول على معلومات تفصيلية.
الزر السطوع |  | انظر ضبط السطوع للحصول على معلومات تفصيلية.
أعلى

الزر معاينة

انقر فوق الزر معاينة لبدء المسح الضوئي المسبق. لمزيد من التفاصيل، انظر إطار معاينة.
ملاحظة:
  • إذا تم تثبيت وحدة تغذية الصور المتعددة أو وحدة التغذية التلقائية للمستندات، فقد لا تكون هذه الخاصية متاحة.
  • وفقًا لإعداد نوع المستند، فقد تختلف المعاينة الافتراضية.
أعلى

الزرمسح ضوئي

انقر فوق الزر مسح ضوئي لبدء المسح الضوئي.
إذا قمت بإنشاء عدة إطارات تحديد على صورة معاينة عادية، فانقر فوق الزر الكل في إطار المعاينة قبل النقر فوق الزر مسح ضوئي. ثم يبدأ برنامج Epson Scan بمسح إطارات التحديد بنفس ترتيب إنشائها.
يصبح الزر مسح ضوئي متاحًا بعد معاينة الصورة.
ملاحظة:
في حالة تركيب وحدة تغذية الصور المتعددة، يكون الزر مسح ضوئي متاحًا دومًا بدون إجراء معاينة.
أعلى

الزر إعدادات حفظ الملف

انقر فوق هذا الزر لفتح مربع الحوار إعدادات حفظ الملف، حيث يمكنك تحديد اسم ملف وتنسيق ملف للصورة التي تم مسحها ضوئيًا. للتفاصيل، انظر مربع الحوار إعدادات حفظ الملف.
ملاحظة:
تكون هذه الخاصية متاحة فقط عند بدء تشغيل برنامج Epson Scan على نحو مستقل عن التطبيقات المتوافقة مع TWAIN.
أعلى

الزر تهيئة

يمكنك تخصيص إعدادات المسح الضوئي. للتفاصيل، انظر مربع الحوار تهيئة.


الإطار الرئيسي وضع المكتب /مربع الحوار إعدادات المسح إلىPDF

نوع الصورة
الوجهة
ضبط الصورة
الزر معاينة
الزرمسح ضوئي
الزر إعدادات حفظ الملف
الزر تهيئة
يتيح لك وضع المكتب مسح عدد كبير من المستندات ضوئيًا بسرعة. يكون هذا الوضع مفيدًا عند المسح الضوئي باستخدام وحدة التغذية التلقائية للمستندات.
يظهر مربع الحوار إعدادات المسح إلىPDF فقط عندما تضغط على الزر مسح ضوئي إلى PDF على الماسحة الضوئية لديك.
ملاحظة:
وفقًا لطراز الماسحة الضوئية لديك، قد لا يُعرض مربع الحوار إعدادات المسح إلىPDF.

نوع الصورة

اضبط إعداد نوع الصورة الذي يتناسب مع مستندك.
الإعداد | الوصف
الألوان | لإجراء المسح الضوئي بألوان 24 بت وبجودة المسودة
تدرج الرمادي | لإجراء المسح الضوئي بلون رمادي 8 بت وبجودة المسودة
أبيض وأسود | لمسح رسم خطي أو صور أبيض وأسود بجودة المسودة.
أعلى

الوجهة

يمكنك من خلال هذه الشاشة ضبط مصدر المستند وحجم منطقة المسح الضوئي واتجاه الورق ودقة المخرجات.

مصدر المستند

حدد مصدر المستند حيث قمت بضبط المستند الأصلي. وحدة ADF تعني وحدة التغذية التلقائية للمستندات.
عند اختيارك لإعداد اكتشاف تلقائي، إذا كانت المستندات موضوعة على وحدة التغذية التلقائية للمستندات، فسيتم اكتشافها تلقائيًا، وإلا فسيتم مسح المستند الموجود على سطح المستندات.

الحجم

يمكنك تحديد حجم منطقة المسح الضوئي لمستنداتك. عند تحديد الإعداد اكتشاف تلقائي، يتم اكتشاف منطقة المسح الضوئي تلقائيًا.
ملاحظة:
  • يعتمد الإعداد المتاح على طراز الماسحة الضوئية لديك.
  • بينما تظهر الصورة قيد المعاينة في إطار معاينة، تظهر قائمة الحجم باللون الرمادي ولا تكون متاحة.
عند إنشاء إطار تحديد على صورة المعاينة، يظهر الإعداد إعدادات معرفة من قبل المستخدم في قائمة الحجم، إلا أنه يكون رمادي اللون. يتم إجراء المسح الضوئي للمنطقة المحددة بإطار التحديد النشط.

مربع الحوار حجم المصدر

عند تحديد تخصيص, يظهر مربع الحوار حجم المصدر لتحديد حجم المصدر وإضافة إعداد جديد إلى قائمة حجم المصدر.
لحفظ إعداد جديد، حدد وحدة قياس ثم حدد عرض حجم المصدر وارتفاعه، ثم اكتب اسمًا جديدًا في مربع اسم حجم المصدر. وأخيرًا، انقر فوق الزر حفظ.
لحذف إعداد من القائمة، حدد اسم الإعداد من قائمة حجم المصدر، ثم انقر فوق الزر حذف.

الاتجاه

يمكنك تحديد اتجاه الورق المحدد في قائمة الحجم. حدد طولي أو عرضي.
ملاحظة:
  • يعتمد الإعداد المتاح على إعداد حجم المستند أو طراز الماسحة الضوئية لديك.
  • بينما تظهر الصورة قيد المعاينة في إطار معاينة، تظهر هذه الأزرار باللون الرمادي ولا تكون متاحة.

الدقة

يمكنك تحديد درجة الدقة لعملية المسح الضوئي الحالية بواسطة تحديد درجة الدقة من القائمة أو بإدخال قيمتها.
انظر الدقة لمزيد من المعلومات.

مسح ضوئي سريع للأولوية (متاح فقط للطراز المحدد)

حدد مربع الاختيار هذا للمسح الضوئي بشكل أسرع.
أعلى

ضبط الصورة

يقوم برنامج Epson Scan تلقائيًا بضبط وتحسين درجات الإضاءة والألوان الخاصة بالصور الممسوحة ضوئيًا وذلك أثناء عملية المسح الضوئي. يمكنك تعديل هذه الإعدادات يدويًا باستخدام أدوات ضبط جودة الصورة.
لإجراء تعديل ما، فإنك ستحتاج إلى معاينة إحدى الصور بحيث يمكنك رؤية تأثير الإعدادات التالية في إطار معاينة.
ملاحظة:
وفقًا لإعدادات نوع الصورة، قد لا تكون بعض الخصائص متاحة.

الإعداد |  | الوصف
قناع غير واضح |  | انظر قناع غير واضح للحصول على معلومات تفصيلية.
تنقية الصورة |  | انظر تنقية الصورة للحصول على معلومات تفصيلية.
خيار الصورة | تقنية تحسين النص | انظر تقنية تحسين النص للحصول على معلومات تفصيلية.
 | تقسيم تلقائي للمنطقة | انظر تقسيم تلقائي للمنطقة للحصول على معلومات تفصيلية.
 | اللون المفقود | انظر اللون المفقود للحصول على معلومات تفصيلية.
 | تحسين اللون | انظر تحسين اللون للحصول على معلومات تفصيلية.
السطوع |  | انظر السطوع للحصول على معلومات تفصيلية.
التباين |  | انظر التباين للحصول على معلومات تفصيلية.
الحد |  | انظر الحد للحصول على معلومات تفصيلية.
أعلى

الزر معاينة

انقر فوق الزر معاينة لبدء المسح الضوئي المسبق. للتفاصيل، انظر إطار معاينة.
أعلى

الزرمسح ضوئي

انقر فوق الزر مسح ضوئي لبدء المسح الضوئي.
أعلى

الزر إعدادات حفظ الملف

انقر فوق هذا الزر لفتح مربع الحوار إعدادات حفظ الملف، حيث يمكنك تحديد اسم ملف وتنسيق ملف للصورة التي تم مسحها ضوئيًا. للتفاصيل، انظر مربع الحوار إعدادات حفظ الملف.
ملاحظة:
تكون هذه الخاصية متاحة فقط عند بدء تشغيل برنامج Epson Scan على نحو مستقل عن التطبيقات المتوافقة مع TWAIN.
أعلى

الزر تهيئة

يمكنك تخصيص إعدادات المسح الضوئي. للتفاصيل، انظر مربع الحوار تهيئة.


استخدام مربع الحوار برنامج EPSON Scan Settings

تحديد الماسحة الضوئية
اتصال
عنوان الماسحة الضوئية بالشبكة
حالة الماسحة الضوئية
في مربع الحوار برنامج EPSON Scan Settings، يمكنك تحديد نوع اتصال الماسحة الضوئية، وإجراء الإعدادات للمسح الضوئي عبر الشبكة.
ملاحظة:
يجب عليك تسجيل الدخول باستخدام امتياز المسئول. تؤثر الإعدادات التي تم إجرائها بواسطة المسئول على كل المستخدمين.

تحديد الماسحة الضوئية

حدد الماسحة الضوئية لديك من القائمة.
أعلى

اتصال

اختر محلية أو شبكة ليلائم طريقة توصيل الكمبيوتر إلى الماسحة الضوئية المحددة.
يتم عرض طرق الاتصال فقط عند استخدام طراز يدعم اتصال شبكة.
أعلى

عنوان الماسحة الضوئية بالشبكة

يظهر هذا الإعداد عند تحديد شبكة للاتصال. بالنسبة للعنوان، يمكنك استخدام اسم الماسحة الضوئية وعنوان IP أو اسم المضيف الخاص ببرامج EPSON Network Image Express أو EPSON Network Image Express Card أو ملقم النسخ أو ملقم الطباعة أو الكمبيوتر الذي يستخدم EPSON Scan Server.
ملاحظة:
تحتاج إلى تسجيل الدخول ليكون مسئولاً. باستخدام امتياز المسئول فقط يتمكن المستخدمين من ضبط وحذف العنوان وتحرير اسم الماسحة الضوئية، المضبوط لكل المستخدمين.

قائمة الماسحة الضوئية بالشبكة

حد اسم الماسحة الضوئية وعنوان IP أو اسم المضيف.
ملاحظة:
  • لحذف اسم الماسحة الضوئية وعنوان IP أو اسم المضيف، حدده ثم انقر فوق الزر حذف.
  • عند بدء برنامج EPSON Scan Settings ثم تظهر قائمة عنوان الماسحة الضوئية بالشبكة، يتم تحديد الماسحة الضوئية بالشبكة في أعلى القائمة.

الزر إضافة

انقر فوق هذا الزر لفتح مربع الحوار إضافة، حيث يمكنك استخدامه لتعيين اسم الماسحة الضوئية والبحث عن عنوان IP أو تحديده. للتفاصيل، انظر استخدام مربع الحوار إضافة.

الزر تحرير

انقر فوق هذا الزر لتغيير اسم الماسحة الضوئية الموجودة في القائمة.

الزر تحديث / الزر توقف

انقر فوق الزر تحديث لتحديث محتويات القائمة. إذا كنت تريد إيقاف تحديث القائمة، انقر فوق الزر توقف.
ملاحظة:
لا يتم تحديث الماسحة الضوئية بالشبكة المضافة يدويًا في مربع الحوار إضافة.

الزر حذف

انقر فوق هذا الزر لحذف الماسحة الضوئية بالشبكة من القائمة.
أعلى

حالة الماسحة الضوئية

انقر فوق الزر اختبار أو الزر الصيانة لفحص حالة الماسحة الضوئية.

الزر اختبار

انقر فوق الزر اختبار لاختبار حالة لماسحة الضوئية المتصلة بالكمبيوتر أو المحددة في قائمة عنوان الماسحة الضوئية بالشبكة. بعد اكتمال الاختبار، تظهر معلومات حول حالة الماسحة الضوئية في الإطار الذي يُعرض بواسطة الضغط على الزر.

الزر الصيانة

انقر فوق زر الصيانة لرؤية مربع حوار الصيانة. للتفاصيل، انظر استخدام مربع الحوار الصيانة.
ملاحظة:
وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.

إعداد المهلة (بالثواني)

تعيين إعداد المهلة لاتصال الشبكة.


استخدام مربع الحوار إضافة

اسم الماسحة الضوئية
بحث عن عناوين
إدخال عنوان
باستخدام مربع الحوار هذا، يمكنك البحث عن عنوان IP أو إضافته وتعيين اسم الماسحة الضوئية لديك. يتم إضافة اسم الماسحة الضوئية وعنوان IP إلى قائمة العناوين في مربع الحوار برنامج EPSON Scan Settings. يمكنك إضافة ما يصل إلى 50 عنوان IP.

اسم الماسحة الضوئية

تعيين اسم الماسحة الضوئية.
ملاحظة:
يتم إدخال الماسحة x ) x هو رقم من 1 إلى 50) لتكون لتكون الإعداد الافتراضي لإعداد اسم الماسحة الضوئية.
أعلى

بحث عن عناوين

البحث عن عنوان IP. عند النقر على الزر إضافة لفتح مربع الحوار إضافة، يتم البحث عن عنوان IP تلقائيًا.
ملاحظة:
يمكنك البحث عن الماسحة الضوئية بالشبكة (عنوان IP) الموجودة في نفس قسم الكمبيوتر الخاص بك. لا يتم البحث عن الماسحة الضوئية بالشبكة (عنوان IP) أو ملقم النسخ المشترك بالشبكة بواسطة EPSON Scan Server. لا يتم البحث عن بعض مربعات المسح الضوئي عبر الشبكة. إذا لم تتمكن من البحث عن الماسحة الضوئية بالشبكة، فقم بتحديد إدخال عنوان وأدخل عنوان IP يدويًا.

قائمة العنوان

يعرض عنوان IP الذي تم البحث عنه في ترتيب البحث.

الزر إعادة المحاولة

يبحث عن عنوان IP أو اسم المضيف مرة أخرى. إذا لم تحدد بحث عن عناوين، فيظهر الزر إعادة المحاولة باللون الرمادي ولا يكون متاحًا.

الزر توقف

انقر فوق الزر توقف لإيقاف البحث.
أعلى

إدخال عنوان

إذا لم تتمكن من البحث عن عنوان IP، فيمكنك تعيين عنوان IP أو اسم المضيف يدويًا.


استخدام مربع الحوار الصيانة

العدد الإجمالي للمسح الضوئي
أسطوانة تغذية الورق/لوحة الفصل
يوفر مربع الحوار الصيانة المعلومات عن العدد الإجمالي للورق الممسوح ضوئيًا أو حالة المنتجات القابلة للاستهلاك.
ملاحظة:
وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.

العدد الإجمالي للمسح الضوئي

يعرض العدد الإجمالي للورق الذي تم مسحه ضوئيًا بالماسحة الضوئية لديك. لا يمكن إعادة ضبط العد الإجمالي.
أعلى

أسطوانة تغذية الورق/لوحة الفصل

عدد عمليات المسح الضوئي

يعرض عدد الورق الذي تم مسحه ضوئيًا بالماسحة الضوئية لديك.

الزر إعادة الضبط

يؤدي النقر على الزر إعادة الضبط لإعادة ضبط عدد عمليات المسح الضوئي. إذا تجاوز العدد الممسوح ضوئيًا الحد الأقصى لعدد الورق المسموح به لكل دورة حياة للمنتج القابل للاستهلاك، فتظهر الرسالة تنبهك لاستبدال أسطوانة تغذية الورق/لوحة الفصل. بعد استبدال أسطوانة تغذية الورق/لوحة الفصل بأخرى جديدة، قم بإعادة ضبط عدد الورق الممسوح ضوئيًا عقب ظهور الرسالة.

دورة الحياة

تعرض الحد الأقصى لعدد الورق الذي يمكن أن تتعامل معه أسطوانة تغذية الورق/لوحة الفصل داخل دورة حياتها. إذا تجاوز عد الورق الممسوح ضوئيًا الحد، فتظهر الرسالة تنبهك لاستبدال أسطوانة تغذية الورق/لوحة الفصل.


مربع الحوار تحرير الصفحة

في مربع الحوار تحرير الصفحة، يمكنك تدوير الصور الممسوحة ضوئيًا وحذفها وتحريكها قبل حفظها في ملف واحد.
ملاحظة:
  • إذا لم ترغب في عرض مربع الحوار تحرير الصفحة قبل حفظ الملفات، فانقر فوق الزر حفظ الملف بمربع الحوار الذي يظهر بعد اكتمال المسح الضوئي مباشرةً.
  • يظهر مربع الحوار هذا عند اختيار PDF أو Multi-TIFF ليكون تنسيق الصورة النوع: في مربع الحوار إعدادات حفظ الملف ثم قم بمسح الصور ضوئيًا.
  • عند إجراء المسح الضوئي في الوضع التلقائي الكامل، فلن يظهر مربع الحوار تحرير الصفحة.
الإعداد/الزر
الوصف
منطقة عرض الصورة
يتم عرض كل صورة من الصور الممسوحة ضوئيًا كصفحة لملف واحد. انقر فوق الصور المراد تحريرها وانقر فوق الزر الموجود أدناه لتحرير الصفحات.
  • لتحديد الصفحات المتتابعة، انقر فوق صفحة البداية والنهاية أثناء الضغط على المفتاح Shift بلوحة المفاتيح.
  • قم بتمرير مؤشر الماوس على صفحة لمدة ثانيتين أو أطول لعرض منظر مكبر للصفحة. لإغلاق المنظر المكبر، حرّك مؤشر الماوس أو انقر فوق الصفحة المكبرة.
ملاحظة:
لا يمكنك نقل الصور المتعددة دفعةً واحدة.
الزر تحديد الصور ذات الأرقام الفردية
يحدد كافة الصور ذات الأرقام الفردية.
الزر تحديد الصور ذات الأرقام الزوجية
يحدد كافة الصور ذات الأرقام الزوجية.
ملاحظة:
إذا كان إجمالي عدد الصور هو 1، يظهر هذا الزر باللون الرمادي ولا يكون متاحًا.
الزر تحديد الصور بكافة الأرقام
يحدد كافة الصور.
الزر تدوير عكس اتجاه عقارب الساعة
يتم تدوير الصور المحددة عكس اتجاه عقارب الساعة.
ملاحظة:
إذا تم تحديد Multi-TIFF على أنه تنسيق الصورة النوع:، فلن يظهر هذا الزر.
الزر تدوير باتجاه عقارب الساعة
يتم تدوير الصور المحددة باتجاه عقارب الساعة.
ملاحظة:
إذا تم تحديد Multi-TIFF على أنه تنسيق الصورة النوع:، فلن يظهر هذا الزر.
الزر فرز حسب رقم الصفحة
يمكنك استخدام هذه الخاصية الخاصة بوحدة وحدة ADF أو ADF -وجه واحد المحدد في مصدر المستند. تتوقف الإعدادات المتاحة على طراز الماسحة الضوئية لديك. انقر فوق الزر فرز حسب رقم الصفحة لفرز الصفحات بالترتيب. إذا ضغطت على الزر فرز حسب رقم الصفحة مرة أخرى، فسيعود ترتيب الصفحة إلى الإعداد الافتراضي.
فرز الصفحات بالترتيب
1. ضع المستند وامسح الجانب الأمامي ضؤئيًا.
2. ضع المستند وامسح الجانب الخلفي ضؤئيًا.
3. انقر فوق الزر فرز حسب رقم الصفحة في مربع الحوار Editing Page "تحرير الصفحة". تم فرز الصفحات بالترتيب.
الزر حذف
يحذف الصور.
ملاحظة:
لا يمكنك حذف كافة الصور في منطقة "عرض الصورة". إذا تم تحديد كافة الصور، فيظهر الزر حذف باللون الرمادي ولا يكون متاحًا.


إعدادات البرنامج الإضافي JPEG

خيارات جودة الصورة
الترميز
تضمين ملف تعريف ICC

خيارات جودة الصورة

مستوى الضغط

قم بتعيين مستوى الضغط لصور JPEG عن طريق تحريك شريط التمرير أو إدخال قيمة.
كلما زادت القيمة، أصبح حجم الملف أصغر. ومع ذلك، تتدهور جودة الصورة بشكل أكبر.
ملاحظة:
يوضح الجدول التالي قيمة مستوى الضغط التي تتساوى تقريبًا مع كل قيمة من قيم إعداد خيار JPEG في برنامج Adobe Photoshop.
إعداد خيار JPEG في برنامج Adobe Photoshop | مستوى ضغط Epson Scan
الحد الأقصى | 5
عالية | 16
متوسطة | 42
منخفض | 63
أعلى

الترميز

حدد طريقة الترميز إذا كنت تستخدم الصور الممسوحة ضوئيًا في صفحات الويب. اختر قياسي إذا لم تكن تستخدمها في صفحات الويب.

قياسي

باستخدام طريقة الترميز هذه، يتم عرض الصور على الإنترنت بشكل متتابع من الجزء العلوي من مستعرض الويب. يستغرق تحميل المنظر الكلي للصورة وقتًا أطول.

آخذ في التقدّم

باستخدام طريقة الترميز هذه، يتم عرض الصور الموجودة على الإنترنت، في البداية، بصورة سيئة (بدقة منخفضة)، وبعد ذلك بصورة دقيقة على مستعرض الويب. ومن مزايا هذه الطريقة أن المنظر الكلي للصورة يتم عرضه والتعرف عليه في آن واحد على الرغم من انخفاض دقتها.
ملاحظة:
بعض المستعرضات لا تدعم ترميز "آخذ في التقدّم".
أعلى

تضمين ملف تعريف ICC

يتيح لك إضافة ملف تعريف ICC (المعلومات الخاصة بقابلية إعادة إنشاء ألوان الصورة الممسوحة ضوئيًا) إلى الصورة وذلك بحفظ الصورة بتنسيق JPEG. يتم عرض ألوان الصورة الممسوحة ضوئيًا بشكل صحيح عن طريق فتح الصورة بملف التعريف المُضاف إلى الملف باستخدام البرنامج الذي يدعم إدارة الألوان.


إعدادات البرنامج الإضافي TIFF والبرنامج الإضافي Multi-TIFF

ترتيب البايت
الضغط
تضمين ملف تعريف ICC (إطار إعدادات البرنامج الإضافي EPSON TIFF فقط)

ترتيب البايت

حدد Windows إذا كنت تستخدم الصور الممسوحة ضوئيًا في نظام التشغيل Windows. حدد Macintosh إذا كنت تستخدمها في نظام التشغيل Macintosh.
أعلى

الضغط

حدد تنسيق الضغط من بلا وCCITT مجموعة4 (للصور الأبيض والأسود) وJPEG[7] (للصور الملونة أو تدرج اللون الرمادي).
إذا قمت بتحديد CCITT مجموعة4، فيتم ضغط البيانات بنسبة 1/20 (وفقًا للمحتويات).
إذا قمت بتحديد JPEG[7]، فيتم ضغط البيانات باستخدام مستوى الضغط المحدد في إعدادات البرنامج الإضافي JPEG.
أعلى

تضمين ملف تعريف ICC (إطار إعدادات البرنامج الإضافي EPSON TIFF فقط)

يتيح لك إضافة ملف تعريف ICC (المعلومات الخاصة بقابلية إعادة إنشاء ألوان الصورة الممسوحة ضوئيًا) إلى الصورة وذلك بحفظ الصورة بتنسيق TIFF. يتم عرض ألوان الصورة الممسوحة ضوئيًا بشكل صحيح عن طريق فتح الصورة بملف التعريف المُضاف إلى الملف باستخدام البرنامج الذي يدعم إدارة الألوان.
ملاحظة:
لا تدعم هذه الوظيفة تنسيق Multi-TIFF.


إعدادات البرنامج الإضافي PDF

قائمة عام
قائمة النص
قائمة الحماية (بالنسبة للجهاز المحدد فقط)

قائمة عام

حجم الورق

قم بتعيين حجم ورق PDF المطلوب إنشاؤه.
إذا قمت باختيار حجم الصورة الفعلي من حجم الورق، فيمكنك تغيير رقم الصفحة ومستوى الضغط.

الاتجاه

اختر اتجاه PDF من بين طولي وعرضي. يتم مسح منطقة الاتجاه المحدد هنا ضوئيًا.
ومع ذلك، إذا لم تتلاءم الصورة الممسوحة ضوئيًا مع صفحة ما بالاتجاه المحدد، فسوف يتم تدوير الصفحة تلقائيًا بحيث تتلاءم مع الصفحة.

الهامش

قم بتعيين الهوامش. يمكنك تحديد ملم أو بوصة للوحدة.

رقم الصفحة

يمكنك تحديد رقم الصفحات لإنشاء ملف PDF.
إنشاء ملف بكل الصفحات | سيتم حفظ كافة الصفحات الممسوحة ضوئيًا ليكون ملف PDF واحد.
حدد الرقم لعمل الملف | سيتم حفظ المستند ليكون رقم ملفات PDF المقسمة بواسطة كل صفحة محددة. على سبيل المثال، إذا قمت بتعيين 4 في المربع ثم مسح 20 صفحة ضوئيًا من المستند، فسيتم إنشاء 5 ملفات PDF.

مستوى الضغط

حدد مستوى الضغط للصور الملونة أو ذات تدرج اللون الرمادي من ضغط قياسي وضغط عالٍ.
أعلى

قائمة النص

ملاحظة:
  • لاستخدام هذه الخاصية، يجب تثبيت ABBYY FineReader المرفق مع الماسحة الضوئية لديك.
  • هذه الخاصية لنظام التشغيل Windows فقط.

إنشاء ملف PDF قابل للبحث (بالنسبة للجهاز المحدد فقط)

حدد مربع الاختيار هذا لإنشاء ملف PDF قابل للبحث.
اضبط الدقة (دقة مخرجات) ما بين 200 نقطة/البوصة و400 نقطة/البوصة.
أعلى

قائمة الحماية (بالنسبة للجهاز المحدد فقط)

ملاحظة:
  • تحتاج لتطبيق عارض PDF الذي يدعم وظيفة كلمة السر لفتح ملفٍ ما باستخدام هذه الوظيفة.
  • لاستخدام هذه الوظيفة، يجب تثبيت امتدادات PDF في EPSON Scan.
  • لا تكون هذه الوظيفة متاحة لنظام التشغيل Windows 98 وMe.

كلمة سر فتح الملف

لإنشاء ملف PDF الذي يتطلب كلمة سر لفتحه، حدد مربع الاختيار هذا وأدخل كلمة سر مكونة من 32 حرف بايت فردي.

إعدادات حماية الملكية

لإنشاء ملف PDF الذي يتطلب كلمة سر لفتح إطار خصائص الخاص به أو إطار تغيير الإعدادات، حدد مربع الاختيار هذا وأدخل كلمة سر مكونة من 32 حرف بايت فردي.

لا تسمح بالتحرير

حدد مربع الاختيار هذا لإنشاء ملف PDF لا يمكن استخدامه وظائف التحرير أو استخلاص مستند أو الكائن ووظائف التعليق.

لا تسمح بالطباعة

حدد مربع الاختيار هذا لإنشاء ملف PDF الذي لا يمكن طباعته.


إعدادات البرنامج الإضافي PRINT Image Matching II (JPEG)

خيارات جودة الصورة

خيارات جودة الصورة

مستوى الضغط

قم بتعيين مستوى الضغط لصور JPEG عن طريق تحريك شريط التمرير أو إدخال قيمة.
كلما زادت القيمة، أصبح حجم الملف أصغر. ومع ذلك، تتدهور جودة الصورة بشكل أكبر.
ملاحظة:
يوضح الجدول التالي قيمة مستوى الضغط التي تتساوى تقريبًا مع كل قيمة من قيم إعداد خيار JPEG في برنامج Adobe Photoshop.
إعداد خيار JPEG في برنامج Adobe Photoshop | مستوى ضغط Epson Scan
الحد الأقصى | 5
عالية | 16
متوسطة | 42
منخفض | 63


استكشاف الأخطاء وإصلاحها في الوضع التلقائي الكامل ومعاينة صورة مصغرة

لا يمكن إجراء المسح الضوئي للصور في الوضع التلقائي الكامل
لا يمكن إجراء المسح الضوئي للصور في معاينة صورة مصغرة
لا تعمل وظيفة الضبط التلقائي لاتجاه الصورة كما هو مطلوب
يمكنك العثور هنا على تلميحات لكل موقف من المواقف التي لا يعمل بها الوضع التلقائي الكامل أو معاينة صورة مصغرة على النحو الصحيح.
أولاً، حدد المشكلة.
انقر فوق أحد الموضوعات من القائمة الموجودة أدناه للحصول على شرح تفصيلي لهذا الموضوع.

لا يمكن إجراء المسح الضوئي للصور في الوضع التلقائي الكامل

قد يكون السبب المحتمل لذلك أحد الأسباب التالية كما هو موضح أدناه.
ملاحظة:
إذا استمر تعذر التقاط صورة في الوضع التلقائي الكامل بعد إتباع المقترحات الخاصة بهذه الموضوعات، حدد وضع الاستعمال المنزلي أو الوضع الاحترافي. وقم بمسح مربع الاختيار صورة مصغرةصورة مصغرة، وقم بالمعاينة ثم قم بإنشاء إطار تحديد يدويًا.
  • اسحب الماوس (حرك الماوس أثناء النقر فوق زر الماوس)، عندما يتحول شكل المؤشر إلى '+'، لإنشاء إطار تحديد.
  • عند تحريك المؤشر فوق سطر إطار التحديد، يتحول شكل المؤشر إلى سهم. وعندئذ يمكنك سحب إطار التحديد لتغيير حجمه.
  • عند تحريك المؤشر بداخل إطار التحديد، يتغير شكل المؤشر إلى شكل يد. وعندئذ يمكنك سحب إطار التحديد لتحريكه.
هل تم ضبط المستند على النحو الصحيح؟
كيفية ضبط مستند عاكس
لضبط مستند عاكس، تأكد مما يلي:
  • حافظ على هامش طوله 3 ملم أو أكثر من نهايات المنطقة الممسوحة ضوئيًا. على الرغم من إمكانية تصحيح المستندات منحرفة الاتجاه تلقائيًا، إلا أن إمكانية التصحيح قد لا تكون متوفرة تبعًا للمستند. اضبط المستند بأقصى استقامة ممكنة. راجع دليل المستخدم لمعرفة المنطقة الممسوحة ضوئيًا لطراز الماسحة الضوئية لديك.
  • عند ضبط صور متعددة جنبًا إلى جنب، احتفظ بمسافة 20 ملم على الأقل بين كل صورة وأخرى.
ملاحظة:
  • إذا تم التعرف على المستند كمستند ملون أو مستند أبيض وأسود، فلن يتم إجراء تصحيح الانحراف تلقائيًا. اضبط المستند بأقصى استقامة ممكنة.
  • إذا تم ضبط المستند بدون الحفاظ على هامش بطول 3 ملم أو أكثر من نهاية المنطقة الممسوحة ضوئيًا، فقد لا يتم مسح المستند ضوئيًا كما هو مطلوب.
كيفية وضع أحد الأفلام
لوضع فيلم، تأكد مما يلي:
  • أزل مسند المستند. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
  • استخدم دومًا حامل الأفلام المرفق بالماسحة الضوئية أو وحدة المسح الضوئي للأفلام (وحدة الورق الشفاف) لوضع أحد الأفلام (في حالة عدم استخدام وحدة تحميل الأفلام). ضع حامل الأفلام بشكل مستقيم. في حالة وضع الحامل بشكل مائل، لن يتم التعرف عليه بصورة صحيحة. إذا كنت تستخدم وحدة تحميل الأفلام، ضع الفيلم بشكل مستقيم. للحصول على التفاصيل حول إعداد الفيلم، انظر دليل المستخدم الخاص بالماسحة الضوئية.
  • لا تضع أنواعًا مختلفة من الأفلام في نفس الوقت مثل وضع الأفلام السلبية مع الإيجابية أو أشرطة الأفلام مع شرائح الأفلام. حيث يتعذر التعرف على الأفلام بشكل سليم. (حتى عند استخدام طريقة المعاينة العادية في وضع الاستعمال المنزلي أو الوضع الاحترافي، فلا يمكن المزج بين الأفلام السلبية والأفلام الإيجابية.)
  • بالنسبة لأشرطة الأفلام 35 ملم، قد لا يتم التعرف على الصور ذات الحجم الشامل، عندما توجد صور بأحجام قياسية بالإضافة إلى صور ذات حجم شامل. في هذه الحالة، قم بالمعاينة في وضع الاستعمال المنزلي أو الوضع الاحترافي، لن يتم تحديد مربع الاختيار صورة مصغرة صورة مصغرة، ثم قم بإنشاء إطار تحديد يدويًا.
  • إذا كان طراز الماسحة الضوئية يدعم وحدة تحميل الأفلام، تأكد من مطابقة طول الفيلم الممسوح ضوئيًا وشكله لمواصفات وحدة تحميل الأفلام. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
  • إذا احتوى حامل الأفلام على أوراق بيضاء صغيرة مستطيلة الشكل، فلا تحاول تلطيخ الأوراق أو خدشها. وإذا قمت بذلك، فقد لا يتم مسح الأفلام ضوئيًا بصورة صحيحة في الوضع التلقائي الكامل.
هل قمت بضبط نوع المستند الصحيح لـ الوضع التلقائي الكامل؟
  • بالنسبة للأفلام 35 ملم (الأشرطة/الشرائح)، استخدم دائمًا حامل الأفلام المرفق بالماسحة الضوئية أو وحدة المسح الضوئي للأفلام (وحدة الورق الشفاف).
  • يتم تشذيب الصور الفوتوغرافية والأفلام عند حوافها بصورة طفيفة.
  • المستندات الأصلية التي يمكن التعرف عليها/المستندات الأصلية التي لا يمكن التعرف عليها (الأفلام) هي كما يلي:
الأفلام التي يمكن التعرف عليها
الأفلام التي لا يمكن التعرف عليها
  • الأفلام الإيجابية 35 ملم (الأشرطة/الشرائح) (الأفلام الملونة فقط)
  • الأفلام أحادية اللون 35 ملم (الأشرطة/الشرائح)
  • الأفلام (متوسطة الحجم) 120/220
  • الأفلام كبيرة الحجم كفيلم مقاس 4 × 5 بوصة أو 8 × 10 بوصة
  • الصور ذات الأحجام النصفية (صورتان في إطار قياسي واحد)
  • الصور الشاملة التي تشغل إطارين قياسيين
  • الصور ذات الخلفيات السوداء كاللوحات الليلية أو الصور الفوتوغرافية الفلكية
  • الأفلام السلبية الملونة التي بها لون أساسي فاتح أو غامق بدرجة كبيرة خارج الإطارات
  • الصور ذات الإضاءة المفرطة أو الإضاءة المنخفضة للغاية
  • أشرطة فيلم 35 ملم بمزيج من صور ذات أحجام قياسية وأحجام شاملة
ملاحظة:
عند المسح الضوئي في الوضع التلقائي الكامل حتى إذا اتبعت الإرشادات أعلاه، قم بإنشاء إطار تحديد يدويًا في المعاينة العادية في وضع الاستعمال المنزلي أو الوضع الاحترافي، ثم قم بمسح المستند ضوئيًا.
هل تمت إزالة مسند المستندات عند إجراء المسح الضوئي لأحد المستندات العاكسة؟
عند مسح مستند عاكس، مثل الصورة الفوتوغرافية، ضوئيًا، يتعين تركيب مسند المستندات بغطاء المستندات الخاص بالماسحة الضوئية. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
هل تمت إزالة مسند المستندات عند إجراء المسح الضوئي لأحد الأفلام؟
ينبغي إزالة مسند المستندات عند مسح الأفلام ضوئيًا. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
هل تم توصيل الكابل بشكل سليم؟
  • تأكد من توصيل الكابل بإحكام بين الماسحة الضوئية والكمبيوتر. تأكد أيضاً من أن الكابل غير مقطوع أو مثني بصورة شديدة.
  • تأكد من توصيل كابل الغطاء بالماسحة الضوئية بإحكام عند مسح الأفلام ضوئيًا. وإذا لم يكن موصلاً، فقم بالخروج من برنامج Epson Scan، وإيقاف تشغيل الماسحة الضوئية، ثم توصيل كابل الغطاء بإحكام بمنفذ خيار الماسحة الضوئية بحيث يتجه السهم الموجود على الكابل لأعلى.
أعلى

لا يمكن إجراء المسح الضوئي للصور في معاينة صورة مصغرة

قد يكون السبب المحتمل لذلك أحد الأسباب التالية كما هو موضح أدناه.
ملاحظة:
إذا لم تعمل معاينة صورة مصغرة في وضع الاستعمال المنزلي أو الوضع الاحترافي بعد اتباع المقترحات الخاصة بهذه الموضوعات، حدد وضع الاستعمال المنزلي أو الوضع الاحترافي. وقم بمسح مربع الاختيار صورة مصغرة صورة مصغرة، وقم بالمعاينة ثم قم بإنشاء إطار تحديد يدويًا.
  • اسحب الماوس (حرك الماوس أثناء النقر فوق زر الماوس)، عندما يتحول شكل المؤشر إلى '+'، لإنشاء إطار تحديد.
  • عند تحريك المؤشر فوق سطر إطار التحديد، يتحول شكل المؤشر إلى سهم. وعندئذ يمكنك سحب إطار التحديد لتغيير حجمه.
  • عند تحريك المؤشر بداخل إطار التحديد، يتغير شكل المؤشر إلى شكل يد. وعندئذ يمكنك سحب إطار التحديد لتحريكه.
هل تم ضبط المستند على النحو الصحيح؟
كيفية ضبط مستند عاكس
لضبط مستند عاكس، تأكد مما يلي:
  • حافظ على هامش طوله 3 ملم أو أكثر من نهايات المنطقة الممسوحة ضوئيًا. على الرغم من إمكانية تصحيح المستندات منحرفة الاتجاه تلقائيًا، إلا أن إمكانية التصحيح قد لا تكون متوفرة تبعًا للمستند. اضبط المستند بأقصى استقامة ممكنة. راجع دليل المستخدم لمعرفة المنطقة الممسوحة ضوئيًا لطراز الماسحة الضوئية لديك.
  • عند ضبط صور متعددة جنبًا إلى جنب، احتفظ بمسافة 20 ملم على الأقل بين كل صورة وأخرى.
ملاحظة:
  • إذا تم التعرف على المستند كرسم توضيحي أو مستند ملون أو مستند أبيض وأسود، فلن يتم إجراء تصحيح الانحراف تلقائيًا. اضبط المستند بأقصى استقامة ممكنة.
  • إذا تم ضبط المستند بدون الحفاظ على هامش بطول 3 ملم أو أكثر من نهاية المنطقة الممسوحة ضوئيًا، فقد لا تتم معاينة المستند على النحو الصحيح.
كيفية وضع أحد الأفلام
لوضع فيلم، تأكد مما يلي:
  • أزل مسند المستند. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
  • استخدم دومًا حامل الأفلام المرفق بالماسحة الضوئية أو وحدة المسح الضوئي للأفلام (وحدة الورق الشفاف) لوضع أحد الأفلام. ضع حامل الأفلام بشكل مستقيم. في حالة وضع الحامل بشكل مائل، لن يتم التعرف عليه بصورة صحيحة. للحصول على التفاصيل حول إعداد الحامل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
  • لا تضع أنواعًا مختلفة من الأفلام في نفس الوقت مثل وضع الأفلام السلبية مع الإيجابية أو أشرطة الأفلام مع شرائح الأفلام. حيث يتعذر التعرف على الأفلام بشكل سليم. (حتى عند استخدام طريقة المعاينة العادية في وضع الاستعمال المنزلي أو الوضع الاحترافي، فلا يمكن المزج بين الأفلام السلبية والأفلام الإيجابية.)
  • بالنسبة لأشرطة الأفلام 35 ملم، قد لا يتم التعرف على الصور ذات الحجم الشامل، عندما توجد صور بأحجام قياسية بالإضافة إلى صور ذات حجم شامل. في هذه الحالة، استخدم طريقة المعاينة العادية في وضع الاستعمال المنزلي أو الوضع الاحترافي ثم قم بإنشاء إطار تحديد يدويًا.
  • إذا كان طراز الماسحة الضوئية يدعم وحدة تحميل الأفلام، تأكد من مطابقة طول الفيلم الممسوح ضوئيًا وشكله لمواصفات وحدة تحميل الأفلام. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
هل قمت بضبط النوع الصحيح للمستند لمعاينة صورة مصغرة؟
  • بالنسبة للأفلام 35 ملم (الأشرطة/الشرائح)، استخدم دائمًا حامل الأفلام المرفق بالماسحة الضوئية أو وحدة المسح الضوئي للأفلام (وحدة الورق الشفاف).
  • يتم تشذيب الصور الفوتوغرافية والأفلام عند حوافها بصورة طفيفة.
  • المستندات الأصلية التي يمكن التعرف عليها/المستندات الأصلية التي لا يمكن التعرف عليها (الأفلام) هي كما يلي:
الأفلام التي يمكن التعرف عليها
الأفلام التي لا يمكن التعرف عليها
  • الأفلام الإيجابية 35 ملم (الأشرطة/الشرائح) (الأفلام الملونة فقط)
  • الأفلام (متوسطة الحجم) 120/220 (بالنسبة لبعض الطرز، يتوفر خيار معاينة صورة مصغرة وفقًا للإعدادات.)
  • الأفلام كبيرة الحجم 4 × 5 بوصات (بالنسبة لبعض الطرز، يتوفر خيار معاينة صورة مصغرة وفقًا للإعدادات.)
  • الأفلام كبيرة الحجم كفيلم 8 × 10 بوصة
  • الصور ذات الأحجام النصفية (صورتان في إطار قياسي واحد)
  • الصور الشاملة التي تشغل إطارين قياسيين
  • الصور ذات الخلفيات السوداء كاللوحات الليلية أو الصور الفوتوغرافية الفلكية
  • الأفلام السلبية الملونة التي بها لون أساسي فاتح أو غامق بدرجة كبيرة خارج الإطارات
  • الصور ذات الإضاءة المفرطة أو الإضاءة المنخفضة للغاية
  • أشرطة فيلم 35 ملم بمزيج من صور ذات أحجام قياسية وأحجام شاملة
هل تمت إزالة مسند المستندات عند إجراء المسح الضوئي لأحد المستندات العاكسة؟
عند مسح مستند عاكس، مثل الصورة الفوتوغرافية، ضوئيًا، يتعين تركيب مسند المستندات بغطاء المستندات الخاص بالماسحة الضوئية. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
هل تمت إزالة مسند المستندات عند إجراء المسح الضوئي لأحد الأفلام؟
ينبغي إزالة مسند المستندات عند مسح الأفلام ضوئيًا. للحصول على التفاصيل، انظر دليل المستخدم الخاص بالماسحة الضوئية.
هل قمت بضبط حجم فيلم بتنسيق متوسط في مربع الحوار تهيئة ببرنامج Epson Scan عند إجراء المسح الضوئي لأفلام بتنسيق متوسط؟
عند مسح أفلام بتنسيق متوسط ضوئيًا باستخدام طراز الماسحة الضوئية التي تدعم هذا التنسيق، يجب ضبط حجم الفيلم في مربع الحوار تهيئة ببرنامج Epson Scan قبل المعاينة. لا يمكن إجراء معاينة الصورة عند عدم تحديد الحجم الصحيح.
هل تم توصيل الكابل بشكل سليم؟
  • تأكد من توصيل الكابل بإحكام بين الماسحة الضوئية والكمبيوتر. تأكد أيضاً من أن الكابل غير مقطوع أو مثني بصورة شديدة.
  • تأكد عند مسح الأفلام ضوئيًا، من توصيل كابل الغطاء بالماسحة الضوئية بإحكام حتى نهايته. وإذا لم يكن موصلاً، فقم بالخروج من برنامج Epson Scan، وإيقاف تشغيل الماسحة الضوئية، وقم بتوصيل كابل الغطاء بإحكام بمنفذ خيار الماسحة الضوئية بحيث يتجه السهم الموجود على الكابل لأعلى.
أعلى

لا تعمل وظيفة الضبط التلقائي لاتجاه الصورة كما هو مطلوب

هل قمت بضبط مستند ما على الماسحة الضوئية الذي لا يدعمه الضبط التلقائي لاتجاه الصورة؟
لا يمكن عمل الضبط التلقائي لاتجاه الصورة بشكل صحيح للمستندات التالية.
  • الجرائد أو المجلات أو المستندات أو الرسوم التوضيحية أو الرسوم الخطية
  • صورة 5.1 سم على أحد الأوجه
  • الفيلم الذي يتم وضعه مقلوبًا رأسًا على عقب
عندما تكون نتيجة الضبط التلقائي لاتجاه الصورة غير مرضية، قم بإجراء معاينة الصور المصغرة، ثم استخدم الزر تدوير لتدوير الصورة حسب الرغبة.


مرجع درجات الدقة المفضلة

الدقة
نوع الصورة
تعمل إعدادات الدقة الأعلى ونوع الصورة على زيادة وقت المسح الضوئي.
انظر الجداول التالية للحصول على مرجع لإعدادات الدقة ونوع الصورة المناسبة للاستخدام حتى لا تضطر إلى قضاء وقت أطول من اللازم لإجراء المسح الضوئي.

الدقة

ماذا ستفعل بالصورة الممسوحة ضوئيًا | دقة المسح الضوئي المقترحة
إرسالها عبر البريد الإلكتروني، تحميلها على الويب، عرضها على الشاشة فقط | من 96 إلى 150 نقطة/البوصة
تحويلها إلى نص قابل للتحرير (OCR) | 400 نقطة/البوصة
الطباعة باستخدام طابعة نفث حبر مع جودة عادية | 150 نقطة/البوصة (الألوان أو تدرج الرمادي) 360 نقطة/البوصة (أبيض وأسود)
الطباعة باستخدام طابعة نفث حبر مع جودة عالية | 300 نقطة/البوصة (الألوان أو تدرج الرمادي) 720 نقطة/البوصة (أبيض وأسود)
الطباعة باستخدام طابعة صفحة | 200 نقطة/البوصة (الألوان أو تدرج الرمادي) 600 نقطة/البوصة (أبيض وأسود)
إرسالها عبر الفاكس | 200 نقطة/البوصة
تكبيرها بعد إجراء المسح الضوئي بنسبة 100% | قم بزيادة إعداد الدقة بنفس مقدار زيادة حجم الصورة بعد إجراء المسح الضوئي.
أعلى

نوع الصورة

إعداد نوع الصورة | نوع الصورة التي تقوم بمسحها ضوئيًا
ألوان 48 بت | الصورة الملونة التي قد ترغب في تعديلها في برنامج لتحرير الصور 48 بت
ألوان 24 بت | صورة ملونة
تجانس الألوان | الرسومات الملونة كرسم بياني أو خريطة
تدرج رمادي 16 بت | صورة أبيض وأسود ذات العديد من الظلال رمادية اللون
تدرج رمادي 8 بت | صورة أبيض وأسود ذات عدد قليل من الظلال رمادية اللون
أبيض وأسود | مستند بنص أسود و/أو رسوم خطية


قناع غير واضح

حدد مربع الاختيار هذا لتحسين وضوح الصورة.
عند استخدام الوضع الاحترافي، انقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh) لعرض مربع قائمة المستوى.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • وفقًا لإعدادات نوع الصورة، قد لا تكون هذه الخاصية متاحة.


تنقية الصورة

قواعد العرض
عند تحديد مربع الاختيار هذا، يتم تلقائيًا إزالة أنماط التموج من الصور الممسوحة ضوئيًا.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • قد تصبح الصورة الممسوحة ضوئيًا أكثر نعومة عند تحديد مربع الاختيار هذا.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.
  • وفقًا لإعدادات نوع المستند ونوع الصورة، قد لا تكون هذه الخاصية متاحة.
  • تكون هذه الخاصية متاحة فقط عند ضبط الدقة في نطاق ما بين 50 إلى 600 نقطة/البوصة.
  • إذا تم تحديد تقنية DIGITAL ICE، فلا تكون هذه الخاصية متاحة.

قواعد العرض

عند النقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh)، يظهر مربع قائمة قواعد العرض. حدد الإعداد المناسب لمستندك. عام موصى به لكن عندما تكون تنقية الصورة غير فعالة، جرب إعدادات أخرى. عند تحديد عام، سيتم مسح الصورة ضوئيًا باستخدام إعداد مناسب لدرجة الدقة المحددة.
ملاحظة:
  • عند تحديد جريدة أو مجلة أو طباعة دقيقة, قد تتحسن تأثيرات إزالة التموج لكن الصورة الممسوحة ضوئيًا قد تصبح أكثر نعومة.
  • تكون هذه الخاصية متاحة فقط في الوضع الاحترافي.


تقليل التحبب

عند ضبط نوع المستند على فيلم، فإن تحديد مربع الاختيار هذا يخفض حجم خشونة سطح الفيلم الناتجة عند استخدام أفلام عالية السرعة أو إجراء المسح الضوئي بدقة عالية.
انقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh) لعرض مربع قائمة المستوى.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • إذا قمت بتحديد أجزاء صغيرة من صورة، فقد لا تعمل هذه الخاصية بشكل صحيح.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.


استعادة الألوان

يتم تلقائيًا استعادة الصورة باهتة اللون. عند تحديد هذا الخيار للصور الملونة العادية، يتم مسح الصورة ضوئيًا بألوان غير عادية.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • وفقًا لإعدادات نوع المستند (بالنسبة لـ وضع الاستعمال المنزلي)/نوع درجة الإضاءة التلقائية (بالنسبة لـ الوضع الاحترافي) ونوع الصورة، فقد لا تكون هذه الخاصية متاحة.
  • وفقًا للصورة التي يتم مسحها أو ماركة الفيلم السلبي الملون، قد لا تعمل هذه الخاصية بشكل صحيح.
  • في الوضع الاحترافي، لا تعمل هذه الخاصية إلا إذا تم تحديد التعرض التلقائي المستمر للضوء من قائمة الألوان بمربع الحوار تهيئة، أو يتم تحديد الزر درجة الإضاءة التلقائية.
  • في وضع الاستعمال المنزلي، إذا تم تحديد ICM أو بلا تصحيح ألوان من قائمة الألوان بمربع الحوار تهيئة، فيظهر مربع الاختيار هذا باللون الرمادي ولا يكون متاحًا.
  • يمكنك رؤية تأثير هذه الخاصية في الإطار معاينة. في حالة تثبيت وحدة تغذية الصور المتعددة، تكون هذه الخاصية متاحة دومًا بدون إجراء معاينة.


تصحيح الإضاءة الخلفية

يقوم هذا الإعداد تلقائيًا بضبط الصور الممسوحة ضوئيًا والتي تم التقاطها في الأصل في وجود إضاءة خلفية مما يجعل الأجزاء المظللة تصبح أكثر سطوعًا.
عند استخدام الوضع الاحترافي، انقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh) لعرض مربع قائمة المستوى.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • تكون هذه الخاصية متاحة فقط عند ضبط صورة أو فيلم.
  • وفقًا لإعدادات نوع المستند (بالنسبة لـ وضع الاستعمال المنزلي)/نوع درجة الإضاءة التلقائية (بالنسبة لـ الوضع الاحترافي) ونوع الصورة، فقد لا تكون هذه الخاصية متاحة.
  • في الوضع الاحترافي، لا تعمل هذه الخاصية إلا إذا تم تحديد التعرض التلقائي المستمر للضوء من قائمة الألوان بمربع الحوار تهيئة، أو يتم تحديد الزر درجة الإضاءة التلقائية.
  • في وضع الاستعمال المنزلي، إذا تم تحديد ICM أو بلا تصحيح ألوان من قائمة الألوان بمربع الحوار تهيئة، فيظهر مربع الاختيار هذا باللون الرمادي ولا يكون متاحًا.
  • يمكنك رؤية تأثيرات هذه الخاصية في الإطار معاينة. في حالة تثبيت وحدة تغذية الصور المتعددة، تكون هذه الخاصية متاحة دومًا بدون إجراء معاينة.


إزالة الأتربة

عند تحديد مربع الاختيار هذا، يتم تلقائيًا إزالة الأتربة الموجودة على المستندات الأصلية من الصور الممسوحة ضوئيًا.
عند استخدام الوضع الاحترافي، انقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh) لعرض مربع قائمة المستوى.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • وفقًا لإعدادات نوع المستند (بالنسبة لـ وضع الاستعمال المنزلي)/نوع درجة الإضاءة التلقائية (بالنسبة لـ الوضع الاحترافي) ونوع الصورة، فقد لا تكون هذه الخاصية متاحة.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.
  • لا يمكنك رؤية تأثيرات هذه الخاصية في الإطار معاينة.
  • وفقًا لحجمه، فقد لا تتمكن وظيفة إزالة الأتربة من إزالة جزيئات الأتربة من المستند الأصلي.
  • إذا تم تحديد تقنية DIGITAL ICE، فلا تكون هذه الخاصية متاحة.
  • عند استخدام هذه الوظيفة، تأكد من وجود ما يكفي من الذاكرة المتاحة. في حالة عدم وجود ما يكفي من مساحة الذاكرة، قد لا يتم مسح الصور ضوئيًا.


تقنية DIGITAL ICE (متاح فقط للطراز المحدد)

تعمل تقنية DIGITAL ICE على إزالة الأتربة أو الخدوش الموجودة في الأفلام والصور عند مسحها ضوئيًا.
مقارنة بوظيفة إزالة الأتربة؛ تمنحك تقنية DIGITAL ICE مستوى أعلى من جودة التصحيح في الصور الممسوحة ضوئيًا. وعلى الرغم من ذلك، تتطلب تقنية DIGITAL ICE مقدارًا كبيرًا من موارد النظام ووقتًا طويلاً لإتمام عملية المسح الضوئي. وبناءً عليه، يتعين عليك تجربة استخدام تقنية DIGITAL ICE فقط عندما يتعذر عليك تصحيح الصور الممسوحة ضوئيًا باستخدام وظيفة إزالة الأتربة.
عند استخدام الوضع الاحترافي، انقر فوق العلامة + (بالنسبة لنظام التشغيل Windows) أو فوق السهم (بالنسبة لنظام التشغيل Macintosh) لعرض مربع قائمة المستوى. وفقًا لطراز الماسحة الضوئية لديك، يمكنك تحديد تقنية DIGITAL ICE Lite -الجودة أو تقنية DIGITAL ICE Lite -السرعة.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • وفقًا لإعدادات نوع المستند (بالنسبة لـ وضع الاستعمال المنزلي)/نوع درجة الإضاءة التلقائية (بالنسبة لـ الوضع الاحترافي) ونوع الصورة، فقد لا تكون هذه الخاصية متاحة.
  • لا يمكنك رؤية تأثيرات هذه الخاصية في الإطار معاينة.
  • عند تحديد مستند عادي ليكون نوع المستند وتحديدعرض نسيجي الخاص بـ تهيئة، قد لا تكون هذه الخاصية متاحة.
  • بالنسبة للصور، نوصي بضبط درجة الدقة على أقل من 4800 نقطة/البوصة باستخدام هذه الخاصية.
  • وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.
  • عند تحديد تنقية الصورة أو إزالة الأتربة، قد لا تكون هذه الخاصية متاحة.
  • عند القيام بمسح الصور ضوئيًا باستخدام تقنية DIGITAL ICE، تصبح الصور الممسوحة ضوئيًا أكثر نعومة في الملمس.
  • قبل استخدام تقنية DIGITAL ICE، تأكد من توافر ما يكفي من موارد النظام في الكمبيوتر الخاص بك.


تقنية تحسين النص

حدد تقنية تحسين النص لزيادة وضوح النص عند المسح الضوئي لمستند.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • في وضع الاستعمال المنزلي، تكون هذه الخاصية متاحة عند ضبط نوع المستند على مجلة أو جريدة أو نص/رسم خطي.
  • عند ضبط نوع الصورة على أبيض وأسود، لا يمكنك رؤية تأثيرات هذه الخاصية في الإطار معاينة.
  • وفقًا لإعداد نوع الصورة، قد لا تكون هذه الخاصية متاحة.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.
  • تكون هذه الخاصية متاحة فقط عند ضبط الدقة في نطاق ما بين 50 إلى 600 نقطة/البوصة.


تقسيم تلقائي للمنطقة

حدد تقسيم تلقائي للمنطقة للمسح الضوئي لنص في أبيض وأسود مع الاحتفاظ بتدرج اللون الرمادي للصور في مستند.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • تكون هذه الخاصية متاحة فقط عند ضبط نوع الصورة على أبيض وأسود.
  • معالجة هذه الخاصية تزيد من مدة المسح الضوئي.
  • لا يمكنك رؤية تأثيرات هذه الخاصية في الإطار معاينة.
  • تكون هذه الخاصية متاحة فقط عند ضبط الدقة في نطاق ما بين 50 إلى 600 نقطة/البوصة.


اللون المفقود

يمكنك المسح الضوئي بدون اللون الذي حددته من الأحمر أو الأزرق أو الأخضر.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • وفقًا لطراز الماسحة الضوئية لديك، قد لا تكون هذه الخاصية متاحة.
  • وفقًا لإعداد نوع الصورة، قد لا تكون هذه الخاصية متاحة.


تحسين اللون

يمكنك تحسين اللون الذي حددته من الأحمر أو الأزرق أو الأخضر.
ملاحظة:
  • قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.
  • وفقًا لإعداد نوع الصورة، قد لا تكون هذه الخاصية متاحة.


ضبط السطوع

السطوع
التباين
الحد
الزر إعادة الضبط
ملاحظة:
قد لا تكون هذه الخاصية متاحة وفقًا للطراز الخاص بك.

السطوع

يمكنك ضبط أكثر المناطق سطوعًا بإحدى الصور. في حالة زيادة القيمة تصبح الصورة أكثر سطوعًا، بينما تكون أكثر قتامه إذا انخفضت القيمة. يؤدي هذا إلى ضبط الصورة بأكملها دون التأثير على إعداد التباين.
أعلى

التباين

يمكنك ضبط فارق التباين بين الأجزاء الساطعة والمعتمة في الصورة. يجعل التباين الأعلى من الأجزاء الساطعة أكثر سطوعًا ومن الأجزاء المعتمة أكثر قتامه، بينما يؤدي التباين الأقل إلى خفض الفارق بين الأجزاء الساطعة والمعتمة.
أعلى

الحد

يمكنك ضبط قيمة حد الصورة.
ملاحظة:
  • إذا تم تحديد أبيض وأسود ليكون نوع الصورة وتم تحديد تقسيم تلقائي للمنطقة، فلن يظهر الحد، ويظهر بدلاً منه السطوع والتباين.
  • إذا تم تحديد أبيض وأسود ليكون نوع الصورة وتم تحديد تقنية تحسين النص، فيظهر الحد باللون الرمادي ولا يكون متاحًا.
أعلى

الزر إعادة الضبط

انقر فوق الزر إعادة الضبط لإعادة الإعدادات بمربع الحوار السطوع إلى قيمها الافتراضية.
ملاحظة:
يكون هذا الزر متاحًا في وضع الاستعمال المنزلي.


مرجع درجات الدقة المفضلة

الدقة
نوع الصورة
تعمل إعدادات الدقة الأعلى ونوع الصورة على زيادة وقت المسح الضوئي.
انظر الجداول التالية للحصول على مرجع لإعدادات الدقة ونوع الصورة المناسبة للاستخدام حتى لا تضطر إلى قضاء وقت أطول من اللازم لإجراء المسح الضوئي.

الدقة

ماذا ستفعل بالصورة الممسوحة ضوئيًا | دقة المسح الضوئي المقترحة
إرسالها عبر البريد الإلكتروني، تحميلها على الويب، عرضها على الشاشة فقط | من 96 إلى 150 نقطة/البوصة
تحويلها إلى نص قابل للتحرير (OCR) | 400 نقطة/البوصة
الطباعة باستخدام طابعة نفث حبر مع جودة عادية | 150 نقطة/البوصة (الألوان أو تدرج الرمادي) 360 نقطة/البوصة (أبيض وأسود)
الطباعة باستخدام طابعة نفث حبر مع جودة عالية | 300 نقطة/البوصة (الألوان أو تدرج الرمادي) 720 نقطة/البوصة (أبيض وأسود)
الطباعة باستخدام طابعة صفحة | 200 نقطة/البوصة (الألوان أو تدرج الرمادي) 600 نقطة/البوصة (أبيض وأسود)
إرسالها عبر الفاكس | 200 نقطة/البوصة
تكبيرها بعد إجراء المسح الضوئي بنسبة 100% | قم بزيادة إعداد الدقة بنفس مقدار زيادة حجم الصورة بعد إجراء المسح الضوئي.
ملاحظة:
تتوقف درجة الدقة المتاحة على طراز الماسحة الضوئية لديك.
أعلى

نوع الصورة

إعداد نوع الصورة | نوع الصورة التي تقوم بمسحها ضوئيًا
ألوان 48 بت | الصورة الملونة التي قد ترغب في تعديلها في برنامج لتحرير الصور 48 بت
ألوان 24 بت | الصورة الملونة
تجانس الألوان | الرسومات الملونة كرسم بياني أو خريطة
تدرج رمادي 16 بت | صورة أبيض وأسود ذات العديد من الظلال رمادية اللون
تدرج رمادي 8 بت | صورة أبيض وأسود ذات عدد قليل من الظلال رمادية اللون
أبيض وأسود | مستند بنص أسود و/أو رسوم خطية


EPSON Scan

> الصفحة الرئيسية

الوضع التلقائي الكامل

الإطار الرئيسي الخاص بـ الوضع التلقائي الكامل
مربع الحوار تخصيص


EPSON Scan

> الصفحة الرئيسية

وضع الاستعمال المنزلي

الإطار الرئيسي الخاص بـ وضع الاستعمال المنزلي


EPSON Scan

> الصفحة الرئيسية

وضع المكتب/ مربع الحوار إعدادات المسح إلىPDF

الإطار الرئيسي وضع المكتب /مربع الحوار إعدادات المسح إلىPDF


EPSON Scan

> الصفحة الرئيسية

الوضع الاحترافي

الإطار الرئيسي الخاص بـ الوضع الاحترافي
مربع الحوار ضبط المدرج التكراري
مربع الحوار تصحيح درجة اللون
مربع الحوار ضبط الصورة
مربع الحوار لوحة الألوان


EPSON Scan

> الصفحة الرئيسية

خصائص ضبط الصورة

قناع غير واضح
تنقية الصورة
تقليل التحبب
استعادة الألوان
تصحيح الإضاءة الخلفية
إزالة الأتربة
تقنية DIGITAL ICE (متاح فقط للطراز المحدد)
تقنية تحسين النص
تقسيم تلقائي للمنطقة
اللون المفقود
تحسين اللون
ضبط السطوع
مرجع درجات الدقة المفضلة


EPSON Scan

> الصفحة الرئيسية

معاينة

إطار معاينة
مربع الحوار البؤرة (متاح فقط للطراز المحدد)


EPSON Scan

> الصفحة الرئيسية

تهيئة

مربع الحوار تهيئة


EPSON Scan

> الصفحة الرئيسية

إعدادات حفظ الملف

مربع الحوار إعدادات حفظ الملف
مربع الحوار تحرير الصفحة
إعدادات البرنامج الإضافي JPEG
إعدادات البرنامج الإضافي TIFF والبرنامج الإضافي Multi-TIFF
إعدادات البرنامج الإضافي PDF
إعدادات البرنامج الإضافي PRINT Image Matching II (JPEG)


EPSON Scan

> الصفحة الرئيسية

مربع الحوار برنامج EPSON Scan Settings (متاح فقط للطراز المحدد)

استخدام مربع الحوار برنامج EPSON Scan Settings
استخدام مربع الحوار إضافة
استخدام مربع الحوار الصيانة


EPSON Scan

> الصفحة الرئيسية

ملحق

استكشاف الأخطاء وإصلاحها في الوضع التلقائي الكامل ومعاينة صورة مصغرة
مرجع درجات الدقة المفضلة